<!DOCTYPE html>

<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="author" content="bunkered Golf Magazine">
<link href='http://fonts.googleapis.com/css?family=Open+Sans:400,600,700|Open+Sans+Condensed:300,700|Oswald:300,400,700|Alegreya:400' rel='stylesheet' type='text/css'>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta property="og:image" content="http://www.bunkered.co.uk/wp-content/uploads/2017/03/BeefStenson-150x150.jpg" />
<!--[if lt IE 9]>
<link rel="stylesheet" type="text/css" href="http://www.bunkered.co.uk/wp-content/themes/hottopix/css/iecss.css" />
<![endif]-->
<style type="text/css">
</style>
<meta name="twitter:widgets:csp" content="on">
<title>
Henrik Stenson grilled by Beef in interview | Golf Magazine News &amp; Forum | bunkered - bunkered.co.uk</title>
<link rel="shortcut icon" href="http://www.bunkered.co.uk/favicon.ico" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://feeds.feedburner.com/bunkered" />
<link rel="alternate" type="text/xml" title="RSS .92" href="http://feeds.feedburner.com/bunkered" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://feeds.feedburner.com/bunkered" />
<link rel="pingback" href="http://www.bunkered.co.uk/xmlrpc.php" />
<!--[if IE 7]><link rel='stylesheet' id='css-ie-fix' href='http://www.bunkered.co.uk/wp-content/plugins/special-recent-posts-pro/assets/css/css-ie7-fix.css' type='text/css' media='all' /> <![endif]-->
<!-- This site is optimized with the Yoast WordPress SEO plugin v1.4.19 - http://yoast.com/wordpress/seo/ -->
<title>Henrik Stenson grilled by Beef in interview | Golf Magazine News &amp; Forum | bunkered</title>
<meta name="robots" content="noodp,noydir"/>
<link rel="original-source" href="" />
<meta name="description" content="Henrik Stenson grilled by Beef in interview. Your home for Golf. bunkered Golf Magazine, Golf Forum &amp; Golf News."/>
<link rel="canonical" href="http://www.bunkered.co.uk/golf-news/henrik-stenson-grilled-by-beef-in-interview" />
<link rel="publisher" href="https://plus.google.com/101270292582525052610"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Henrik Stenson grilled by Beef in interview | Golf Magazine News &amp; Forum | bunkered" />
<meta property="og:description" content="Henrik Stenson grilled by Beef in interview. Your home for Golf. bunkered Golf Magazine, Golf Forum &amp; Golf News." />
<meta property="og:url" content="http://www.bunkered.co.uk/golf-news/henrik-stenson-grilled-by-beef-in-interview" />
<meta property="og:site_name" content="bunkered.co.uk" />
<meta property="article:publisher" content="https://www.facebook.com/BunkeredMagazine" />
<meta property="article:tag" content="Andrew &#039;Beef&#039; Johnston" />
<meta property="article:tag" content="henrik stenson" />
<meta property="article:section" content="Golf News" />
<meta property="article:section" content="Latest News Section" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-03-13T07:20:09+00:00" />
<meta property="article:modified_time" content="2017-03-13T07:59:22+00:00" />
<meta property="og:image" content="http://www.bunkered.co.uk/wp-content/uploads/2017/03/BeefStenson.jpg" />
<meta name="twitter:card" content="summary"/>
<meta name="twitter:site" content="@BunkeredOnline"/>
<meta name="twitter:domain" content="bunkered.co.uk"/>
<meta name="twitter:creator" content="@BunkeredOnline"/>
<!-- / Yoast WordPress SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="bunkered.co.uk &raquo; Feed" href="http://feeds.feedburner.com/bunkered" />
<link rel="alternate" type="application/rss+xml" title="bunkered.co.uk &raquo; Comments Feed" href="http://www.bunkered.co.uk/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="bunkered.co.uk &raquo; Henrik Stenson grilled by Beef in interview Comments Feed" href="http://www.bunkered.co.uk/golf-news/henrik-stenson-grilled-by-beef-in-interview/feed" />
<link rel='stylesheet' id='amw-galleria-style-css'  href='http://www.bunkered.co.uk/wp-content/plugins/galleria/galleria/themes/amw-classic-light/galleria.amw-classic-light.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='admin-bar-css'  href='http://www.bunkered.co.uk/wp-includes/css/admin-bar.min.css?ver=3.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='bp-moderation-css'  href='http://www.bunkered.co.uk/wp-content/plugins/bp-moderation/css/bp-moderation.css?ver=0.1.7' type='text/css' media='screen' />
<link rel='stylesheet' id='bp-admin-bar-css'  href='http://www.bunkered.co.uk/wp-content/plugins/buddypress/bp-core/css/admin-bar.min.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='wsi-css-css'  href='http://www.bunkered.co.uk/wp-content/plugins/wordpress-social-invitations/assets/css/style.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='srp-front-stylesheet-css'  href='http://www.bunkered.co.uk/wp-content/plugins/special-recent-posts-pro/assets/css/css-front.css?ver=3.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='bbp-default-bbpress-css'  href='http://www.bunkered.co.uk/wp-content/plugins/bbpress/templates/default/css/bbpress.css?ver=2.3.2' type='text/css' media='screen' />
<link rel='stylesheet' id='forum_list_widget_styles-css'  href='http://www.bunkered.co.uk/wp-content/plugins/better-forum-list-widget/css/style.css?ver=3.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='bp-legacy-css-css'  href='http://www.bunkered.co.uk/wp-content/plugins/buddypress/bp-templates/bp-legacy/css/buddypress.css?ver=1.8' type='text/css' media='screen' />
<link rel='stylesheet' id='wpbdp-base-css-css'  href='http://www.bunkered.co.uk/wp-content/plugins/business-directory-plugin/resources/css/wpbdp.css?ver=3.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.bunkered.co.uk/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=3.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='ts_fab_css-css'  href='http://www.bunkered.co.uk/wp-content/plugins/fanciest-author-box/css/ts-fab.min.css?ver=1.5' type='text/css' media='all' />
<link rel='stylesheet' id='super-rss-reader-css-css'  href='http://www.bunkered.co.uk/wp-content/plugins/super-rss-reader/public/srr-css.css?ver=3.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='boxes-css'  href='http://www.bunkered.co.uk/wp-content/plugins/wordpress-seo/css/adminbar.css?ver=1.4.19' type='text/css' media='all' />
<link rel='stylesheet' id='quizzlestick-css-css'  href='http://www.bunkered.co.uk/wp-content/plugins/quizzlestick/css/default.css?ver=3.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='ht-style-css'  href='http://www.bunkered.co.uk/wp-content/themes/hottopix/style.css?ver=3.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='http://www.bunkered.co.uk/wp-content/themes/hottopix/admin/theia-post-slider/css/buttons-green.css?ver=3.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='rich-reviews-css'  href='http://www.bunkered.co.uk/wp-content/plugins/rich-reviews/css/rich-reviews.css?ver=3.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='otw-shortcode-general_foundicons-css'  href='http://www.bunkered.co.uk/wp-content/plugins/info-boxes-shortcode-and-widget//include/otw_components/otw_shortcode/css/general_foundicons.css?ver=3.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='otw-shortcode-social_foundicons-css'  href='http://www.bunkered.co.uk/wp-content/plugins/info-boxes-shortcode-and-widget//include/otw_components/otw_shortcode/css/social_foundicons.css?ver=3.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='otw-shortcode-css'  href='http://www.bunkered.co.uk/wp-content/plugins/info-boxes-shortcode-and-widget//include/otw_components/otw_shortcode/css/otw_shortcode.css?ver=3.5.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var WsiMyAjax = {"url":"http:\/\/www.bunkered.co.uk\/wp-login.php","admin_url":"http:\/\/www.bunkered.co.uk\/wp-admin\/admin-ajax.php","nonce":"3e76a9cdd2"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bunkered.co.uk/wp-includes/js/jquery/jquery.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://www.bunkered.co.uk/wp-content/plugins/galleria/galleria/galleria-1.2.9.min.js?ver=1.2.9'></script>
<script type='text/javascript' src='http://www.bunkered.co.uk/wp-content/plugins/galleria/galleria/themes/amw-classic-light/galleria.amw-classic-light.js?ver=1.0.1'></script>
<script type='text/javascript' src='http://www.bunkered.co.uk/wp-content/plugins/psp-fantasy-golf-2016/js/fantasy.php?ver=3.5.1'></script>
<script type='text/javascript' src='http://www.bunkered.co.uk/wp-content/plugins/psp-fantasy-golf-2016/js/fantasygolf.js?ver=3.5.1'></script>
<script type='text/javascript' src='http://www.bunkered.co.uk/wp-content/plugins/bp-moderation/js/bp-moderation.js?ver=0.1.7'></script>
<script type='text/javascript' src='http://www.bunkered.co.uk/wp-includes/js/comment-reply.min.js?ver=3.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_DTheme = {"my_favs":"My Favorites","accepted":"Accepted","rejected":"Rejected","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all %d comments","show_all":"Show all","comments":"comments","close":"Close","view":"View","mark_as_fav":"Favorite","remove_fav":"Remove Favorite","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bunkered.co.uk/wp-content/plugins/buddypress/bp-templates/bp-legacy/js/buddypress.js?ver=1.8'></script>
<script type='text/javascript' src='http://www.bunkered.co.uk/wp-content/plugins/business-directory-plugin/resources/js/wpbdp.js?ver=3.5.1'></script>
<script type='text/javascript' src='http://www.bunkered.co.uk/wp-content/plugins/fanciest-author-box/js/ts-fab.min.js?ver=1.5'></script>
<script type='text/javascript' src='http://www.bunkered.co.uk/wp-content/plugins/super-rss-reader/public/srr-js.js?ver=3.5.1'></script>
<script type='text/javascript' src='http://www.bunkered.co.uk/wp-content/plugins/quizzlestick/js/quizzlestick/quizzlestick.min.js?ver=3.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var quizzlestickwp = {"ajaxurl":"http:\/\/www.bunkered.co.uk\/wp-admin\/admin-ajax.php","nonce":"d8431957bb"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bunkered.co.uk/wp-content/plugins/quizzlestick/js/quizzlestick-wp.min.js?ver=3.5.1'></script>
<script type='text/javascript' src='http://www.bunkered.co.uk/wp-content/themes/hottopix/js/jquery.elastislide.js?ver=3.5.1'></script>
<script type='text/javascript' src='http://www.bunkered.co.uk/wp-content/themes/hottopix/js/scripts.js?ver=3.5.1'></script>
<script type='text/javascript' src='http://www.bunkered.co.uk/wp-content/themes/hottopix/js/ticker.js?ver=3.5.1'></script>
<script type='text/javascript' src='http://www.bunkered.co.uk/wp-content/themes/hottopix/js/respond.min.js?ver=3.5.1'></script>
<script type='text/javascript' src='http://www.bunkered.co.uk/wp-content/themes/hottopix/js/jquery.tweet.js?ver=3.5.1'></script>
<script type='text/javascript' src='http://www.bunkered.co.uk/wp-content/themes/hottopix/js/retina.js?ver=3.5.1'></script>
<script type='text/javascript' src='http://www.bunkered.co.uk/wp-content/themes/hottopix/admin/theia-post-slider/js/balupton-history.js/history.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://www.bunkered.co.uk/wp-content/themes/hottopix/admin/theia-post-slider/js/balupton-history.js/history.adapter.jquery.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://www.bunkered.co.uk/wp-content/themes/hottopix/admin/theia-post-slider/js/tps-transition-fade.js?ver=1.0.8'></script>
<script type='text/javascript' src='http://www.bunkered.co.uk/wp-content/plugins/buddypress-instaban/_inc/bp-instaban.js?ver=3.5.1'></script>
<script type='text/javascript' src='http://www.bunkered.co.uk/wp-content/plugins/rich-reviews/js/rich-reviews.js?ver=3.5.1'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.bunkered.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.bunkered.co.uk/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.bunkered.co.uk/?p=37287' />
<link rel="stylesheet" type="text/css" href="http://www.bunkered.co.uk/wp-content/plugins/RSTestimonials/i/css/styles.css" media="all" />
		<script type="text/javascript">
			/* <![CDATA[ */
			
						jQuery(document).ready( function() {

				/* Use backticks instead of <code> for the Code button in the editor */
				if ( typeof( edButtons ) !== 'undefined' ) {
					edButtons[110] = new QTags.TagButton( 'code', 'code', '`', '`', 'c' );
					QTags._buttonsInit();
				}

				/* Tab from topic title */
				jQuery( '#bbp_topic_title' ).bind( 'keydown.editor-focus', function(e) {
					if ( e.which !== 9 )
						return;

					if ( !e.ctrlKey && !e.altKey && !e.shiftKey ) {
						if ( typeof( tinymce ) !== 'undefined' ) {
							if ( ! tinymce.activeEditor.isHidden() ) {
								var editor = tinymce.activeEditor.editorContainer;
								jQuery( '#' + editor + ' td.mceToolbar > a' ).focus();
							} else {
								jQuery( 'textarea.bbp-the-content' ).focus();
							}
						} else {
							jQuery( 'textarea.bbp-the-content' ).focus();
						}

						e.preventDefault();
					}
				});

				/* Shift + tab from topic tags */
				jQuery( '#bbp_topic_tags' ).bind( 'keydown.editor-focus', function(e) {
					if ( e.which !== 9 )
						return;

					if ( e.shiftKey && !e.ctrlKey && !e.altKey ) {
						if ( typeof( tinymce ) !== 'undefined' ) {
							if ( ! tinymce.activeEditor.isHidden() ) {
								var editor = tinymce.activeEditor.editorContainer;
								jQuery( '#' + editor + ' td.mceToolbar > a' ).focus();
							} else {
								jQuery( 'textarea.bbp-the-content' ).focus();
							}
						} else {
							jQuery( 'textarea.bbp-the-content' ).focus();
						}

						e.preventDefault();
					}
				});
			});
						/* ]]> */
		</script>

	
	<script type="text/javascript">var ajaxurl = 'http://www.bunkered.co.uk/wp-admin/admin-ajax.php';</script>


<script type="text/javascript">
    /* <![CDATA[ */
    var gdbxRender_Data = { run_attachments: true, run_quote: false, run_bbcodes: false, bbpress_version: 23, max_files: 4 };
    /* ]]> */
</script>

        

<!-- Plugin: Open external links a new window. Plugin by Kristian Risager Larsen, http://kristianrisagerlarsen.dk . Download it at http://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->
<script type="text/javascript">//<![CDATA[
	function external_links_in_new_windows_loop() {
		if (!document.links) {
			document.links = document.getElementsByTagName('a');
		}
		var change_link = false;
		var force = '';
		var ignore = 'www.youtube.com';

		for (var t=0; t<document.links.length; t++) {
			var all_links = document.links[t];
			change_link = false;
			
			if(document.links[t].hasAttribute('onClick') == false) {
				// forced if the address starts with http (or also https), but does not link to the current domain
				if(all_links.href.search(/^http/) != -1 && all_links.href.search('www.bunkered.co.uk') == -1) {
					// alert('Changeda '+all_links.href);
					change_link = true;
				}
					
				if(force != '' && all_links.href.search(force) != -1) {
					// forced
					// alert('force '+all_links.href);
					change_link = true;
				}
				
				if(ignore != '' && all_links.href.search(ignore) != -1) {
					// alert('ignore '+all_links.href);
					// ignored
					change_link = false;
				}

				if(change_link == true) {
					// alert('Changed '+all_links.href);
					document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
					document.links[t].removeAttribute('target');
				}
			}
		}
	}
	
	// Load
	function external_links_in_new_windows_load(func)
	{	
		var oldonload = window.onload;
		if (typeof window.onload != 'function'){
			window.onload = func;
		} else {
			window.onload = function(){
				oldonload();
				func();
			}
		}
	}

	external_links_in_new_windows_load(external_links_in_new_windows_loop);
	//]]></script>


<style type='text/css'>
@import url(http://fonts.googleapis.com/css?family=Open+Sans:100,200,300,400,500,600,700,800,900|Oswald:100,200,300,400,500,600,700,800,900|Oswald:100,200,300,400,500,600,700,800,900);
ul.main-nav li a,
ul.main-nav li ul li a {
	font-family: 'Open Sans', sans-serif;
	}
.main-text h1,
.sub-text h2 {
	font-family: 'Oswald', sans-serif;
	}
.home-widget .cat-dark-text h2,
.home-widget .category-light h2 a,
.sidebar-small-widget .category-light h2 a,
ul.home-carousel li h2,
h1.headline,
h1.headline-page,
.prev-post a,
.next-post a,
.related-text a,
#post-404 h1,
h3.cat-header,
.archive-text h2 a,
ul.widget-buzz li h2 a,
.sidebar-widget .cat-dark-text h2,
.sidebar-widget .category-light h2 a,
.footer-widget .category-light h2 a {
	font-family: 'Oswald', sans-serif;
	}
#logo-wrapper {
	height: 86px;
	}
ul.main-nav li:hover,
ul.main-nav li a:hover,
ul.main-nav li.current-menu-item,
ul.main-nav li.current-post-parent {
	background: #45a137 url(http://www.bunkered.co.uk/wp-content/themes/hottopix/images/menu-fade.png) repeat-x bottom;
	}
span.comment-count,
h3.post-header,
h3.comment-header,
h3.home-widget-header,
h3.small-widget-header,
h3.sidebar-widget-header,
span.post-tags-header,
.post-tags a:hover,
ul.tabber-widget li.active,
ul.tabber-widget li:hover,
.tag-cloud a:hover {
	background: #45a137;
	}
span.home-widget-header,
span.small-widget-header,
span.sidebar-widget-header,
ul.tabber-widget,
#comments,
#related-posts {
	border-top: 3px solid #45a137;
	}
ol.commentlist {
	border-bottom: 3px solid #45a137;
	}
.prev-post,
.next-post {
	color: #45a137;
	}
#nav-wrapper {
	background: #000 url(http://www.bunkered.co.uk/wp-content/themes/hottopix/images/menu-fade.png) repeat-x bottom;
	}
#nav-mobi select,
ul.main-nav li ul li {
	background: #000;
	}
a, a:visited {
	color: #45a137;
	}
#wallpaper {
	background: url() no-repeat 50% 0;
	}
</style><style type="text/css" media="print">#wpadminbar { display:none; }</style>
<style type="text/css" media="screen">
	html { margin-top: 28px !important; }
	* html body { margin-top: 28px !important; }
</style>

<!-- Dynamic Widgets by QURL - http://www.qurl.nl //-->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<script type="text/javascript">
(function(url){
if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
var wfscr = document.createElement('script');
wfscr.type = 'text/javascript';
wfscr.async = true;
wfscr.src = url + '&r=' + Math.random();
(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
})('//www.bunkered.co.uk/wp-admin/admin-ajax.php?action=wordfence_logHuman&hid=6CD2AA216534A949F79CDBFE6710234A'); 
</script>
	<script type="text/javascript">
		jQuery( document ).ready( function() {
			jQuery( 'a.confirm').click( function() {
				if ( confirm( 'Are you sure?' ) )
					return true; else return false;
			});
		});
	</script>

		<div id="wpadminbar" class="nojq nojs" role="navigation">
			<a class="screen-reader-shortcut" href="#wp-toolbar" tabindex="1">Skip to toolbar</a>
			<div class="quicklinks" id="wp-toolbar" role="navigation" aria-label="Top navigation toolbar." tabindex="0">
				<ul id="wp-admin-bar-root-default" class="ab-top-menu">
		<li id="wp-admin-bar-bp-login"><a class="ab-item"  href="http://www.bunkered.co.uk/wp-login.php">Log in</a>		</li>
		<li id="wp-admin-bar-bp-register"><a class="ab-item"  href="http://www.bunkered.co.uk/register/">Register</a>		</li>
		<li id="wp-admin-bar-custom-button" class="custom-button-class"><a class="ab-item"  href="http://www.bunkered.co.uk/create-a-new-thread">Create a new forum thread</a>		</li></ul>			</div>
			<a class="screen-reader-shortcut" href="http://www.bunkered.co.uk/wp-login.php?action=logout&#038;_wpnonce=9bc098a70e&#038;redirect_to=http%3A%2F%2Fwww.bunkered.co.uk%2Fgolf-news%2Fhenrik-stenson-grilled-by-beef-in-interview%3Futm_source%3Dfeedburner%26loggedout%3Dtrue%23038%3Butm_medium%3Dfeed%26%23038%3Butm_campaign%3DFeed%253A%2Bbunkered%2B%2528Bunkered%2BGolf%2BMagazine%2529">Log Out</a>
		</div>

		<link rel="stylesheet" type="text/css" href="http://www.bunkered.co.uk/wp-content/themes/hottopix/css/media-queries.css" />
<!-- BEGIN Tynt Script -->
<script type="text/javascript">
if(document.location.protocol=='http:'){
 var Tynt=Tynt||[];Tynt.push('c5iFV23Emr4Ou1acwqm_6r');
 (function(){var s=document.createElement('script');s.async="async";s.type="text/javascript";s.src='http://tcr.tynt.com/ti.js';var h=document.getElementsByTagName('script')[0];h.parentNode.insertBefore(s,h);})();
}
</script>
<!-- END Tynt Script -->

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/12866853/bunk300by600', [300, 600], 'div-gpt-ad-1448977953166-0').addService(googletag.pubads());
googletag.defineSlot('/12866853/bunkered_mpu_1', [300, 250], 'div-gpt-ad-1354025735356-0').addService(googletag.pubads());
googletag.defineSlot('/12866853/bunkered_MPU_2', [300, 250], 'div-gpt-ad-1355736750119-0').addService(googletag.pubads());
googletag.defineSlot('/12866853/bunkered_MPU_3', [300, 250], 'div-gpt-ad-1360138455254-0').addService(googletag.pubads());
googletag.defineSlot('/12866853/bunkered_MPU_4', [300, 250], 'div-gpt-ad-1361187083035-0').addService(googletag.pubads());

var iOS = /iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
var wsize = window.innerWidth;
if (/Android/.test(navigator.userAgent)) { wsize = screen.width; }

if (wsize > 729 && !iOS) {
	googletag.defineSlot('/12866853/topBUNKleaderboard', [728, 90], 'div-gpt-ad-1355235739302-0').addService(googletag.pubads());
} else {
	googletag.defineSlot('/12866853/bunktopmidmob', [320, 50], 'div-gpt-ad-1477301946121-0').addService(googletag.pubads());
	googletag.defineSlot('/12866853/bunk-lead-mobile', [320, 50], 'div-gpt-ad-1404807184617-0').addService(googletag.pubads());
	googletag.defineSlot('/12866853/bunk-mobile-320x100', [320, 100], 'div-gpt-ad-1487327862518-0').addService(googletag.pubads());
}
googletag.defineSlot('/12866853/Bunkpicture1', [145, 125], 'div-gpt-ad-1360140063945-0').addService(googletag.pubads());
googletag.defineSlot('/12866853/Bunkpicture2', [145, 125], 'div-gpt-ad-1360140094868-0').addService(googletag.pubads());
googletag.defineSlot('/12866853/Bunkpicture3', [145, 125], 'div-gpt-ad-1360140129363-0').addService(googletag.pubads());
googletag.defineSlot('/12866853/Bunkpicture4', [145, 125], 'div-gpt-ad-1360140165257-0').addService(googletag.pubads());
googletag.defineSlot('/12866853/BUNKWallpaper', [1, 1], 'div-gpt-ad-1380208378524-0').addService(googletag.pubads());
googletag.defineSlot('/12866853/Half-Page-Advert', [300, 600], 'div-gpt-ad-1455265045906-0').addService(googletag.pubads());


var iswide = 0;
if (wsize > 900 && !iOS) {
	iswide = 1;
	googletag.defineSlot('/12866853/bunk-ONLY-Billboard', [970, 250], 'div-gpt-ad-1485937724062-0').addService(googletag.pubads());
	googletag.defineSlot('/12866853/bunktopmid', [970, 125], 'div-gpt-ad-1476707952531-0').addService(googletag.pubads());
	jQuery("#div-gpt-ad-1477301946121-0").css("display", "none");
}
else {
	jQuery("#topmidbanner").css("display", "none");
	jQuery("#middlebanners").css("display","none");
	jQuery("#div-gpt-ad-1485937724062-0").css("display", "none");
	jQuery("#div-gpt-ad-1393841139801-0").css("display", "none");
	jQuery("#div-gpt-ad-1476707952531-0").css("display", "none");
}
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<script type="text/javascript">
  (function(){
    var twitterWidgets = document.createElement('script');
    twitterWidgets.type = 'text/javascript';
    twitterWidgets.async = true;
    twitterWidgets.src = '//platform.twitter.com/widgets.js';
    document.getElementsByTagName('head')[0].appendChild(twitterWidgets);
  })();
</script>

</head>
<body class="single single-post postid-37287 single-format-standard admin-bar no-customize-support custom-background bp-wall no-js">

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=506721789411398";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- BUNKWallpaper -->
<div id='div-gpt-ad-1380208378524-0' style='width:1px; height:1px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1380208378524-0'); });
</script>
</div>
  <div class="container_24"></div>
<div id="site">

	
	<div id="wrapper">
		<div id="header-wrapper">
			<div id="top-header-wrapper">
				<div id="top-nav">
					<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-5360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5360"><a href="http://www.bunkered.co.uk/bunkered-golf-magazine">Our Magazine</a></li>
<li id="menu-item-34468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34468"><a href="https://www.bunkered.co.uk/subscription16/index.html">Subscribe</a></li>
<li id="menu-item-25040" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25040"><a href="http://www.bunkeredgolfclub.co.uk/deals">Bunkered Golf Club</a></li>
<li id="menu-item-26795" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26795"><a href="http://www.scottishgolftourismawards.co.uk/">Golf Awards</a></li>
<li id="menu-item-5356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5356"><a href="http://www.bunkered.co.uk/annual-guide-to-society-golf-in-the-uk-and-ireland">Society Golf</a></li>
<li id="menu-item-5358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5358"><a href="http://www.bunkered.co.uk/uk-and-irish-courses">UK &#038; Irish Golf</a></li>
<li id="menu-item-12532" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12532"><a href="http://www.thescottishgolfshow.co.uk">Golf Show</a></li>
<li id="menu-item-5361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5361"><a href="http://www.bunkered.co.uk/contact-bunkered">Contact Us</a></li>
</ul></div>				</div><!--top-nav-->
				<div id="content-social">
					<ul>
												<li><a href="http://www.facebook.com/BunkeredMagazine" alt="Facebook" class="fb-but" target="_blank"></a></li>
																		<li><a href="http://www.twitter.com/BunkeredOnline" alt="Twitter" class="twitter-but" target="_blank"></a></li>
						                
                        
						<li><a href="http://www.instagram.com/bunkered_mag" alt="Instagram" class="instagram-but" target="_blank"></a></li>

						
						
						<li><a href="http://www.pinterest.com/bunkeredgolf" alt="Pinterest" class="pinterest-but" target="_blank"></a></li>

						
						
						<li><a href="https://plus.google.com/101270292582525052610" alt="Google Plus" class="google-but" target="_blank"></a></li>

						
						
						<li><a href="http://www.youtube.com/user/BunkeredOnline" alt="YouTube" class="youtube-but" target="_blank"></a></li>

						
						
						<li><a href="http://www.linkedin.com/company/bunkered-golf-magazine" alt="Linkedin" class="linkedin-but" target="_blank"></a></li>

						
						<li><a href="http://feeds.feedburner.com/bunkered" alt="RSS Feed" class="rss-but"></a></li>

					</ul>

				</div><!--content-social-->

			</div><!--top-header-wrapper-->

			<div id="bottom-header-wrap">
                <div id="logo-wrapper">
									<a href="http://www.bunkered.co.uk"><img src="http://www.bunkered.co.uk/wp-content/uploads/2015/08/2013_BunkWebTag.gif" alt="bunkered.co.uk" /></a>
								</div><!--logo-wrapper-end-->
                
                <div id="bottom-header-right">
				<div>			<div class="textwidget"><div id="bunkleader"></div>
<script language="javascript" type="text/javascript">
<!-- 
var l = 'div-gpt-ad-1487327862518-0';
var s = 'width: 320px; height: 100px; padding-bottom:10px';
var i = "<scr"+"ipt type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1487327862518-0'); });</scr"+ "ipt>";

if (window.innerWidth > 729) {
l = 'div-gpt-ad-1355235739302-0';
s = 'width: 728px; height: 90px;';
i = "<scr"+"ipt type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1355235739302-0'); });</scr"+ "ipt>";
}
var d = document.createElement('div');
d.setAttribute("id", l);
d.setAttribute("style", s);
d.innerHTML = i;
document.getElementById("bunkleader").appendChild(d);
// -->
</script> 
 </div>
		</div>				</div><!--bottom-header-righ-end-->
              </div><!--bottom-header-wrap-end-->

		</div><!--header-wrapper-end-->

		<div id="nav-wrapper">
			
            <div id="nav-mobi">

 					<div class="menu-navigation-container"><select><option value="#">Menu</option><option value="http://www.bunkered.co.uk" id="menu-item-471">Home</option>
<option value="http://www.bunkered.co.uk/golf-news" id="menu-item-469">News</option>
<option value="http://www.bunkeredgolfclub.co.uk/deals" id="menu-item-25039">Golf Club</option>
<option value="http://www.bunkered.co.uk/golf-equipment" id="menu-item-467">Equipment</option>
<option value="http://www.bunkered.co.uk/golf-instruction" id="menu-item-468">Instruction</option>
<option value="http://www.bunkered.co.uk/courses-travel" id="menu-item-466">Courses &#038; Travel</option>
<option value="http://www.bunkered.co.uk/where-to-play" id="menu-item-11441">Where to Play</option>
<option value="/forums" id="menu-item-472">Forum</option>
<option value="http://www.bunkered.co.uk/blog" id="menu-item-465">Blog</option>
<option value="http://www.bunkered.co.uk/bunkered-golf-competitions" id="menu-item-5639">Competitions</option><option value="http://www.bunkered.co.uk/download-bunkered-app" id="menu-item-16042">bunkered App</option><option value="http://www.bunkered.co.uk/promos" id="menu-item-6147">Promos</option><option value="http://www.bunkered.co.uk/golf-videos" id="menu-item-5640">Video</option><option value="http://www.bunkered.co.uk/winter-golf" id="menu-item-5637">Winter Golf</option><option value="http://www.bunkered.co.uk/holiday-golf" id="menu-item-5636">Holiday Golf</option><option value="http://www.bunkered.co.uk/club-membership" id="menu-item-5635">Memberships</option><option value="http://www.bunkered.co.uk/scottishgolfshow" id="menu-item-12517">Scottish Golf Show</option><option value="http://www.bunkered.co.uk/fantasy-golf-2014" id="menu-item-12836">Fantasy Golf &#39;14</option><option value="http://www.bunkered.co.uk/bestexperience14" id="menu-item-15825">Best Golf Experience</option><option value="http://www.bunkered.co.uk/raffle" id="menu-item-15976">Raffle</option></select></div>
			</div>
                
			<ul class="main-nav">

				<div class="menu-navigation-container"><ul id="menu-navigation-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-471"><a href="http://www.bunkered.co.uk">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-469"><a href="http://www.bunkered.co.uk/golf-news">News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25039"><a href="http://www.bunkeredgolfclub.co.uk/deals">Golf Club</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-467"><a href="http://www.bunkered.co.uk/golf-equipment">Equipment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-468"><a href="http://www.bunkered.co.uk/golf-instruction">Instruction</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-466"><a href="http://www.bunkered.co.uk/courses-travel">Courses &#038; Travel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11441"><a href="http://www.bunkered.co.uk/where-to-play">Where to Play</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-472"><a href="/forums">Forum</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-465"><a href="http://www.bunkered.co.uk/blog">Blog</a></li>
</ul></div>
			</ul><!--main-nav-->
            
			<div id="main-search">

				<form method="get" id="searchform" action="http://www.bunkered.co.uk/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="search-button" />
</form>
			</div><!--main-search-->

		</div><!--nav-wrapper-->
        
        <div id="nav-wrapper-sub">
        	
            <ul class="main-navs">

				<div class="menu-sub-menu-container"><ul id="menu-sub-menu" class="menu"><li id="menu-item-25047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25047"><a href="http://www.bunkered.co.uk/bunkered-golf-competitions">Comps</a></li>
<li id="menu-item-19970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19970"><a href="http://www.bunkered.co.uk/lists">Lists</a></li>
<li id="menu-item-19757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19757"><a href="http://www.bunkered.co.uk/ryder-cup">Ryder Cup</a></li>
<li id="menu-item-5640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5640"><a href="http://www.bunkered.co.uk/golf-videos">Video</a></li>
<li id="menu-item-5637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5637"><a href="http://www.bunkered.co.uk/winter-guide">Winter</a></li>
<li id="menu-item-5636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5636"><a href="http://www.bunkered.co.uk/holiday-golf">Holiday</a></li>
<li id="menu-item-5635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5635"><a href="http://www.bunkered.co.uk/club-membership">Memberships</a></li>
<li id="menu-item-12836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12836"><a href="/fantasy-golf-2017/">Fantasy Golf &#8217;17</a></li>
<li id="menu-item-15976" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15976"><a href="http://www.bunkered.co.uk/raffle/">Raffle</a></li>
<li id="menu-item-16042" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16042"><a href="http://www.bunkered.co.uk/download-bunkered-app/">App</a></li>
<li id="menu-item-16363" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16363"><a href="http://www.bunkered.co.uk/archive">Archive</a></li>
</ul></div>				
			</ul><!--main-navs-->
            <div style="padding-top:5px;">         
            <a href="https://twitter.com/BunkeredOnline" class="twitter-follow-button" data-show-count="false">Follow @BunkeredOnline</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
            </div>
          </div> 

 
  
 <!--<div id="middlebanners" style="height:230px;"></div> -->
 
<!-- /12866853/bunktopmid -->
<!--<div align="center" style="clear: both; padding-top: 0px;">
<div id='div-gpt-ad-1476707952531-0' style='height:125px; width:970px;'>
<script>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1476707952531-0'); });
</script>
</div>
<!-- <div id='div-gpt-ad-1477301946121-0' style='height:50px; width:320px; margin-bottom: -30px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1477301946121-0'); });
</script>
</div> </div> -->
		<!-- <div style="height: 10px;"></div> -->
 
       <div align="center"><div id='div-gpt-ad-1485937724062-0' style='height:250px; width:970px; padding-bottom:20px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1485937724062-0'); });
	 </script></div></div>
       
<div id="main">
	<div id="content-wrapper">
				<div class="breadcrumb">
			<div id="crumbs"><a href="http://www.bunkered.co.uk">Home</a> / <a href="http://www.bunkered.co.uk/golf-news" title="View all posts in Golf News">Golf News</a> / <span class="current">Henrik Stenson grilled by Beef in interview</span></div>            
		</div><!--breadcrumb-->
		<div id="home-main">
			<div id="post-area" class="post-37287 post type-post status-publish format-standard hentry category-golf-news category-latest-news-section category-news tag-andrew-beef-johnston tag-henrik-stenson">
            	<div id="title-main">
                    		<p></p>
					<h1 class="headline">Henrik Stenson grilled by Beef in interview</h1>
			<span class="post-byline">By <a href="http://www.bunkered.co.uk/author/bunkered-golf-directory" title="Posts by Bunkered Golf Magazine" rel="author">Bunkered Golf Magazine</a> on March 13, 2017</span>		</div><!--title-main-->
				<div id="content-area-page">
										<p><img class="alignnone size-full wp-image-37288" alt="Henrik Stenson" src="http://www.bunkered.co.uk/wp-content/uploads/2017/03/BeefStenson.jpg" width="534" height="332" /></p>
<span class="button eg. black, blue, green, grey, orange, red"><a href="" ><strong>ANDREW &#8216;BEEF&#8217; JOHNSTON</strong> | PGA TOUR</a></span>
<h2>Andrew ‘Beef’ Johnston may have had a week off playing on the PGA Tour, but that didn’t stop him milling around at the Valspar Championship.</h2>
<p>In fact, the Englishman was drafted in by Sky Sports to try his hand at some pre-round interviews, and it’s safe to say he found it much tougher than he expected.</p>
<p><strong>Henrik Stenson</strong> was the man taking the questions from ‘Beef’ and, according to AP’s Doug Ferguson, it started with a wee dig at the Englishman.</p>
<p><a href="http://www.bunkered.co.uk/golf-news/andrew-beef-johnston-on-partying-beardswalk-on-tunes-chicken-wing-festivals" target="_blank"><strong>Read more -&gt; EXCLUSIVE: Beef on his incredible last 12 months</strong></a></p>
<blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">Henrik: &quot;I didn&#39;t realize your playing career ended so quickly.&quot; <a href="https://twitter.com/hashtag/beef?src=hash" rel="nofollow" target="_blank">#beef</a> <a href="https://t.co/7Qj0NPZPTf" rel="nofollow" target="_blank">pic.twitter.com/7Qj0NPZPTf</a></p>
<p>&mdash; Doug Ferguson (@dougferguson405) <a href="https://twitter.com/dougferguson405/status/840963032079618048" rel="nofollow" target="_blank">March 12, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>But then the questions started and, as you’ll hear from some of the NSFW language, Beef struggled with the camera pinned on him.</p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-version="7" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;">
<div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:28.26388888888889% 0; text-align:center; width:100%;">
<div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div>
</div>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BRi72ShAhn_/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank" rel="nofollow">Stick to your day job Beef </a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <em>Henrik Stenson</em> (@henrikstenson) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2017-03-12T17:07:05+00:00">Mar 12, 2017 at 10:07am PDT</time></p>
</div>
</blockquote>
<p><script async defer src="//platform.instagram.com/en_US/embeds.js"></script></p>
<p>As Stenson says in the Instagram post, stick to the day job Beef!</p>
<p><a href="https://twitter.com/BunkeredOnline" class="twitter-follow-button" data-show-count="false" rel="nofollow" target="_blank">Follow @BunkeredOnline</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></p>
<p><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@BunkeredOnline"/><meta name="twitter:title" content="WATCH: Beef interviews Henrik Stenson and gets it all wrong"/><meta name="twitter:description" content="Beef wasn't playing at this week's Valspar Championship but was drafted in by Sky Sports to do a pre-round interview with Henrik Stenson - and it didn't go entirely according to plan."/><meta name="twitter:image" content="http://www.bunkered.co.uk/wp-content/uploads/2017/03/BeefStenson.jpg"/></p>
					<h2>More Reading</h2>
					<div style="width: 45%; float: left; margin-right: 3%;"><a href="http://www.bunkered.co.uk/golf-news/gear-shorts-stensons-diablo-returns-hadwins-49-hybrid"><img src="http://www.bunkered.co.uk/wp-content/uploads/2017/03/HenrikStenson.jpg" style="width: 100%; height; auto; max-height: 125px;">GEAR SHORTS Henrik&#8217;s Diablo back, Hadwin&#8217;s £49 hybrid</a></div><div style="width: 45%; float: left; margin-right: 3%;"><a href="http://www.bunkered.co.uk/golf-news/henrik-stenson-grilled-by-beef-in-interview"><img src="http://www.bunkered.co.uk/wp-content/uploads/2017/03/BeefStenson.jpg" style="width: 100%; height; auto; max-height: 125px;">Henrik Stenson grilled by Beef in interview</a></div><div style="clear:both; height: 10px;"></div><div style="width: 45%; float: left; margin-right: 3%;"><a href="http://www.bunkered.co.uk/golf-news/muirfield-set-to-admit-women-members"><img src="http://www.bunkered.co.uk/wp-content/uploads/2016/06/GettyImages-173718088.jpg" style="width: 100%; height; auto; max-height: 125px;">Muirfield set to admit women members</a></div><div style="width: 45%; float: left; margin-right: 3%;"><a href="http://www.bunkered.co.uk/listicle/21-of-the-most-iconic-arnold-palmer-pics-8"><img src="http://www.bunkered.co.uk/wp-content/uploads/2016/09/Palmer3.jpg" style="width: 100%; height; auto; max-height: 125px;">21 of the most iconic Arnold Palmer pics</a></div>													</div><!--content-area-->
                <div id="content-area-page-right">
          <!-- AddThis Button BEGIN -->
<a style="margin-left: 15px;" class="addthis_button" href="http://www.addthis.com/bookmark.php?v=300&amp;pubid=xa-5214e3685d205b69"><img src="http://s7.addthis.com/static/btn/v2/lg-share-en.gif" width="125" height="16" alt="Bookmark and Share" style="border:0"/></a>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=xa-5214e3685d205b69"></script>
<!-- AddThis Button END -->
                    <div id="related-pages">
						<div><h3>Related Articles</h3></div>					</div>
						<div id="post-tags-wrapper">
                        	<div>
                    			<div class="post-tags">
							<span class="post-tags-header">Related Items</span>                    		</div>
							</div><!--post-tags-->
					</div>
                    <div style="clear:both;"></div>
                    <div id="related-pages-extra">
						<div>			<div class="textwidget"><!-- BOF Special Recent Posts PRO Edition ver 2.5.2 --><h3 class="widget-title srp-widget-title">News</h3><div class="srp-widget-container"><div id="-srp-singlepost-1" class="srp-widget-singlepost srp-single-column srp-odd"><div class="srp-thumbnail-box"><a class="srp-widget-thmblink" href="http://www.bunkered.co.uk/golf-news/gear-shorts-stensons-diablo-returns-hadwins-49-hybrid" title="<span style="color:#298A08">GEAR SHORTS</span> <br/>Henrik's Diablo back, Hadwin's &pound;49 hybrid"><img src="http://www.bunkered.co.uk/wp-content/plugins/special-recent-posts-pro/cache/MTEwNzBub0hlbnJpa1N0ZW5zb24tMTAyNHg2ODI=.jpg" class="srp-widget-thmb" width="110" height="70" alt="<span style="color:#298A08">GEAR SHORTS</span> <br/>Henrik's Diablo back, Hadwin's &pound;49 hybrid" /></a></div><div class="srp-content-box"><h4 class="srp-post-title"><a class="srp-post-title-link" href="http://www.bunkered.co.uk/golf-news/gear-shorts-stensons-diablo-returns-hadwins-49-hybrid" title="<span style="color:#298A08">GEAR SHORTS</span> <br/>Henrik's Diablo back, Hadwin's &pound;49 hybrid">GEAR SHORTS Henrik's Diablo back, Hadwin's &pound;49 hybrid</a></h4></div><div style="clear:both; height: 0px;"></div></div><div style="clear:both; height: 0px;"></div></div><!-- EOF Special Recent Posts PRO Edition ver 2.5.2 --></div>
		</div>					</div>
                    <div id="related-pages-extra">
						<div>			<div class="textwidget"><div><!-- BOF Special Recent Posts PRO Edition ver 2.5.2 --><h3 class="widget-title srp-widget-title">Equipment</h3><div class="srp-widget-container"><div id="-srp-singlepost-1" class="srp-widget-singlepost srp-single-column srp-odd"><div class="srp-thumbnail-box"><a class="srp-widget-thmblink" href="http://www.bunkered.co.uk/golf-news/gear-shorts-stensons-diablo-returns-hadwins-49-hybrid" title="<span style="color:#298A08">GEAR SHORTS</span> <br/>Henrik's Diablo back, Hadwin's &pound;49 hybrid"><img src="http://www.bunkered.co.uk/wp-content/plugins/special-recent-posts-pro/cache/MTEwNzBub0hlbnJpa1N0ZW5zb24tMTAyNHg2ODI=.jpg" class="srp-widget-thmb" width="110" height="70" alt="<span style="color:#298A08">GEAR SHORTS</span> <br/>Henrik's Diablo back, Hadwin's &pound;49 hybrid" /></a></div><div class="srp-content-box"><h4 class="srp-post-title"><a class="srp-post-title-link" href="http://www.bunkered.co.uk/golf-news/gear-shorts-stensons-diablo-returns-hadwins-49-hybrid" title="<span style="color:#298A08">GEAR SHORTS</span> <br/>Henrik's Diablo back, Hadwin's &pound;49 hybrid">GEAR SHORTS Henrik's Diablo back, Hadwin's &pound;49 hybrid</a></h4></div><div style="clear:both; height: 0px;"></div></div><div style="clear:both; height: 0px;"></div></div><!-- EOF Special Recent Posts PRO Edition ver 2.5.2 --></div></div>
		</div>					</div>
                    <div id="related-pages-extra">
						<div>			<div class="textwidget"><div><!-- BOF Special Recent Posts PRO Edition ver 2.5.2 --><h3 class="widget-title srp-widget-title">Instruction</h3><div class="srp-widget-container"><div id="-srp-singlepost-1" class="srp-widget-singlepost srp-single-column srp-odd"><div class="srp-thumbnail-box"><a class="srp-widget-thmblink" href="http://www.bunkered.co.uk/golf-instruction/paul-lawrie-how-to-chip-run" title="Paul Lawrie: How to chip & run"><img src="http://www.bunkered.co.uk/wp-content/plugins/special-recent-posts-pro/cache/MTEwNzBub1BhdWxMYXdyaWVGZWF0.jpg" class="srp-widget-thmb" width="110" height="70" alt="Paul Lawrie: How to chip & run" /></a></div><div class="srp-content-box"><h4 class="srp-post-title"><a class="srp-post-title-link" href="http://www.bunkered.co.uk/golf-instruction/paul-lawrie-how-to-chip-run" title="Paul Lawrie: How to chip & run">Paul Lawrie: How to chip & run</a></h4></div><div style="clear:both; height: 0px;"></div></div><div style="clear:both; height: 0px;"></div></div><!-- EOF Special Recent Posts PRO Edition ver 2.5.2 --></div></div>
		</div>					</div>
                </div>
			</div><!--post-area-->
			<div id="comments">
				
	
					<span style="position:absolute;left:-100px;width:0;visibility:hidden;display:none;">
		<a style="visibility:hidden;" href="http://www.bunkered.co.uk?commentid=127324a443" rel="nofollow">Add Comment</a>
		<a style="visibility:hidden;" href="http://www.bunkered.co.uk?loginid=127324a443" rel="nofollow">Register</a>
		</span>	<div style="visibility:hidden;display:none;">
	<br/>
	<br/>
	<br/>
	<form action="http://www.bunkered.co.uk/wp-comments-post.php" method="post" id="commentform1" style="visibility:hidden;display:none;">
	<p><input name="author" id="author" value="" size="22"  aria-required="true" type="text">
	<label for="author"><small>Name (required)</small></label></p>

	<p><input name="email" id="email" value="" size="22"  aria-required="true" type="text">
	<label for="email"><small>Mail (will not be published) (required)</small></label></p>

	<p><input name="url" id="url" value="" size="22" type="text">
	<label for="url"><small>Website</small></label></p>
	<p><textarea name="comment" id="comment" cols="58" rows="10" ></textarea></p>

	<p><!-- 
	<input name="submit" id="submit" value="Submit Comment" type="submit"> 
	-->
	<input name="comment_post_ID" value="37287" id="comment_post_ID" type="hidden">
	<input name="comment_parent" id="comment_parent" value="0" type="hidden">
	</p>

	<p style="display: none;"><input id="akismet_comment_nonce" name="akismet_comment_nonce" value="bc35d7f74c" type="hidden"></p>
	</form>
	</div>
				<div id="respond">
				<h3 id="reply-title"><h3 class="comment-header">Comment</h3> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/golf-news/henrik-stenson-grilled-by-beef-in-interview?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+bunkered+%28Bunkered+Golf+Magazine%29#respond" style="display:none;">Cancel reply</a></small></h3>
									<form action="http://www.bunkered.co.uk/wp-comments-post.php" method="post" id="commentform">
																			<p class="comment-notes">Your email address will not be published. Required fields are marked <span class="required">*</span></p>							<p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
												<p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p>						<p class="form-allowed-tags">You may use these <abbr title="HyperText Markup Language">HTML</abbr> tags and attributes:  <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;strike&gt; &lt;strong&gt; </code></p>						<p class="form-submit">
							<input name="submit" type="submit" id="submit" value="Post Comment" />
							<input type='hidden' name='comment_post_ID' value='37287' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
						</p>
											</form>
							</div><!-- #respond -->
						
</div><!--comments-->		</div><!--home-main-->
		<div id="sidebar-wrapper">
				<p></p>
			<ul>
		<li class="sidebar-widget">			<div class="textwidget"><div>
<a href="http://www.thescottishgolfshow.co.uk/">
<img src="/images/sgs17mpu.gif">
</a>
</div>
<div style="height:20px;"></div>

<!-- /12866853/Half-Page-Advert -->
<div id='div-gpt-ad-1455265045906-0' style='height:600px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455265045906-0'); });
</script>
</div>
<div style="height:20px;"></div>
</div>
		</li><li class="sidebar-widget"><span class="sidebar-widget-header"><h3 class="sidebar-widget-header">Invite some friends!</h3></span>			<input type="hidden" id="wsi_base_url" value="http://www.bunkered.co.uk/golf-news/henrik-stenson-grilled-by-beef-in-interview?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+bunkered+%28Bunkered+Golf+Magazine%29">
			<div class="service-filter-content ">
			  <ul class="service-filters wsi-sidebar ">
									<li id="facebook-provider" data-li-origin="facebook">
				             <a title="Facebook" href="#-service-facebook" class="sprite sprite-facebook" data-provider="facebook"></a>
				        </li>
					
											<li id="twitter-provider" data-li-origin="twitter">
				             <a title="Twitter" href="#-service-twitter" class="sprite sprite-twitter" data-provider="twitter"></a>
				        </li>
					
											<li id="google-provider" data-li-origin="google">
				             <a title="Gmail" href="#-service-google" class="sprite sprite-google" data-provider="google"></a>
				        </li>
					
											<li id="live-provider" data-li-origin="live">
				             <a title="Live, Hotmail" href="#-service-live" class="sprite sprite-live" data-provider="live"></a>
				        </li>
					
							  
			  </ul>
			   <div class="wsi_success small">Thanks for inviting your <span id="wsi_provider"></span> friends. Please try other network if you wish.</div>
			</div>
		</li><li class="sidebar-widget">			<div class="textwidget"><!-- bunkered_MPU_2 -->
<div id='div-gpt-ad-1355736750119-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1355736750119-0'); });
</script>
</div>
<div style="height:20px;"></div>
<a href="http://www.bunkeredgolfclub.co.uk/"><img src="http://www.bunkered.co.uk/images/2015_BunkGolfClub_Logo.jpg" /></a>
<div style="height:20px;"></div>

<!-- bunkered_MPU_1 -->
<div id='div-gpt-ad-1354025735356-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1354025735356-0'); });
</script>
</div>




</div>
		</li><li class="sidebar-widget"><span class="sidebar-widget-header"><h3 class="sidebar-widget-header">Recent Forum Replies</h3></span>
		<ul>

			
				<li style="margin-top: 10px;">

					<a href="http://www.bunkered.co.uk/members/ethanred/" title="View ethan's profile" class="bbp-author-avatar" rel="nofollow"><img src="http://gravatar.com/avatar/d03b0ab8fc4de2b5717730dcee022338?d=http://www.bunkered.co.uk/wp-content/themes/hottopix/images/bunkered-no-avatar-pic.jpg&amp;s=14&amp;r=G" class="avatar user-63916-avatar avatar-14 photo" width="14" height="14" alt="Avatar of ethan" /></a>&nbsp;<a href="http://www.bunkered.co.uk/members/ethanred/" title="View ethan's profile" class="bbp-author-name" rel="nofollow">ethan</a> on <a class="bbp-reply-topic-title" href="http://www.bunkered.co.uk/threads/fantasy-golf-2016/page/3/#post-37273" title="I never at any point ever do well in Fantasy golf&hellip;">Fantasy Golf 2016</a> <div>3 days, 10 hours ago</div>
				</li>

			
				<li style="margin-top: 10px;">

					<a href="http://www.bunkered.co.uk/members/bunkadmin/" title="View Bunkered Admin's profile" class="bbp-author-avatar" rel="nofollow"><img src="http://www.bunkered.co.uk/wp-content/uploads/avatars/2768/77490b15aa9f4f4f9bfdf695084a95a8-bpthumb.jpg" class="avatar user-2768-avatar avatar-14 photo" width="14" height="14" alt="Avatar of Bunkered Admin" /></a>&nbsp;<a href="http://www.bunkered.co.uk/members/bunkadmin/" title="View Bunkered Admin's profile" class="bbp-author-name" rel="nofollow">Bunkered Admin</a> on <a class="bbp-reply-topic-title" href="http://www.bunkered.co.uk/threads/bunkered-competitions-winners/#post-37211" title="Issue 152
Membership
Non-member: John Mullen, Dum&hellip;">Bunkered Competitions winners</a> <div>1 week ago</div>
				</li>

			
				<li style="margin-top: 10px;">

					<a href="http://www.bunkered.co.uk/members/grant-duguid/" title="View Grant Duguid's profile" class="bbp-author-avatar" rel="nofollow"><img src="http://gravatar.com/avatar/03f785a6bdb9cd08a7c5a7ee720cc3f8?d=http://www.bunkered.co.uk/wp-content/themes/hottopix/images/bunkered-no-avatar-pic.jpg&amp;s=14&amp;r=G" class="avatar user-14432-avatar avatar-14 photo" width="14" height="14" alt="Avatar of Grant Duguid" /></a>&nbsp;<a href="http://www.bunkered.co.uk/members/grant-duguid/" title="View Grant Duguid's profile" class="bbp-author-name" rel="nofollow">Grant Duguid</a> on <a class="bbp-reply-topic-title" href="http://www.bunkered.co.uk/threads/fantasy-golf-2017/#post-37209" title="It narrows the difference between teams. If you&amp;#&hellip;">Fantasy Golf 2017</a> <div>1 week ago</div>
				</li>

			
				<li style="margin-top: 10px;">

					<a href="http://www.bunkered.co.uk/members/jim5050/" title="View jim5050's profile" class="bbp-author-avatar" rel="nofollow"><img src="http://www.bunkered.co.uk/wp-content/uploads/avatars/1961/4530b12db9f3bc9c0614aadfe04784a8-bpthumb.jpg" class="avatar user-1961-avatar avatar-14 photo" width="14" height="14" alt="Avatar of jim5050" /></a>&nbsp;<a href="http://www.bunkered.co.uk/members/jim5050/" title="View jim5050's profile" class="bbp-author-name" rel="nofollow">jim5050</a> on <a class="bbp-reply-topic-title" href="http://www.bunkered.co.uk/threads/fantasy-golf-2017/#post-37205" title="Whats up wi the friday transfer? I like it.">Fantasy Golf 2017</a> <div>1 week ago</div>
				</li>

			
				<li style="margin-top: 10px;">

					<a href="http://www.bunkered.co.uk/members/david-mcgrath/" title="View Daveboy67's profile" class="bbp-author-avatar" rel="nofollow"><img src="http://www.bunkered.co.uk/wp-content/uploads/avatars/117/fdfcbfa8fee127ac3f6b2ec1b5a6cd47-bpthumb.jpg" class="avatar user-117-avatar avatar-14 photo" width="14" height="14" alt="Avatar of Daveboy67" /></a>&nbsp;<a href="http://www.bunkered.co.uk/members/david-mcgrath/" title="View Daveboy67's profile" class="bbp-author-name" rel="nofollow">Daveboy67</a> on <a class="bbp-reply-topic-title" href="http://www.bunkered.co.uk/threads/golf-research-please-help/#post-37193" title="&lt;span style=&#8221;color: #333333;&#8221;&gt;1&hellip;">Golf Research, Please help</a> <div>1 week, 2 days ago</div>
				</li>

			
		</ul>

		</li><li class="sidebar-widget">	<div class="tabber-container">
		<ul class="tabs tabber-widget">
			<li><h4><a href="#tab1">Latest</a></h4></li>
			<li><h4><a href="#tab2">Popular</a></h4></li>
			<li><h4><a href="#tab3">Comments</a></h4></li>
		</ul>
		<div id="tab1" class="tabber-content">
			<div class="cat-light-bottom cat-light-links">
				<ul>
											<li>
															<a href="http://www.bunkered.co.uk/golf-news/gear-shorts-stensons-diablo-returns-hadwins-49-hybrid"><img width="85" height="54" src="http://www.bunkered.co.uk/wp-content/uploads/2017/03/HenrikStenson-85x54.jpg" class="attachment-small-thumb wp-post-image" alt="Valspar Championship - Round Two" /></a>
														<span class="list-byline">March 13, 2017</span>
							<p><a href="http://www.bunkered.co.uk/golf-news/gear-shorts-stensons-diablo-returns-hadwins-49-hybrid"><span style="color:#298A08">GEAR SHORTS</span> <br/>Henrik&#8217;s Diablo back, Hadwin&#8217;s £49 hybrid</a></p>
						</li>
											<li>
															<a href="http://www.bunkered.co.uk/golf-news/muirfield-set-to-admit-women-members"><img width="85" height="54" src="http://www.bunkered.co.uk/wp-content/uploads/2016/06/GettyImages-173718088-85x54.jpg" class="attachment-small-thumb wp-post-image" alt="Muirfield" /></a>
														<span class="list-byline">March 13, 2017</span>
							<p><a href="http://www.bunkered.co.uk/golf-news/muirfield-set-to-admit-women-members">Muirfield set to admit women members</a></p>
						</li>
											<li>
															<a href="http://www.bunkered.co.uk/golf-news/henrik-stenson-grilled-by-beef-in-interview"><img width="85" height="54" src="http://www.bunkered.co.uk/wp-content/uploads/2017/03/BeefStenson-85x54.jpg" class="attachment-small-thumb wp-post-image" alt="Henrik Stenson" /></a>
														<span class="list-byline">March 13, 2017</span>
							<p><a href="http://www.bunkered.co.uk/golf-news/henrik-stenson-grilled-by-beef-in-interview">Henrik Stenson grilled by Beef in interview</a></p>
						</li>
											<li>
															<a href="http://www.bunkered.co.uk/uncategorized/monday-finish-trivia-answer-mar-13"><img width="85" height="54" src="http://www.bunkered.co.uk/wp-content/uploads/2016/03/GettyImages-467290834-85x54.jpg" class="attachment-small-thumb wp-post-image" alt="Arnold Palmer Invitational Presented By MasterCard - Final Round" /></a>
														<span class="list-byline">March 10, 2017</span>
							<p><a href="http://www.bunkered.co.uk/uncategorized/monday-finish-trivia-answer-mar-13">Monday Finish :: Trivia Answer :: Mar 13</a></p>
						</li>
											<li>
															<a href="http://www.bunkered.co.uk/golf-news/shot-scope-launch-iosandroid-versions"><img width="85" height="54" src="http://www.bunkered.co.uk/wp-content/uploads/2017/03/ShotScopeAndroid-85x54.jpg" class="attachment-small-thumb wp-post-image" alt="Shot Scope" /></a>
														<span class="list-byline">March 10, 2017</span>
							<p><a href="http://www.bunkered.co.uk/golf-news/shot-scope-launch-iosandroid-versions">Shot Scope launch iOS/Android versions</a></p>
						</li>
									</ul>
			</div><!--cat-light-bottom-->
		</div><!--tab1-->

		<div id="tab2" class="tabber-content">
			<div class="cat-light-bottom cat-light-links">
								<ul>
											<li>
															<a href="http://www.bunkered.co.uk/golf-news/glenisla-golf-course-to-close-this-month"><img width="85" height="54" src="http://www.bunkered.co.uk/wp-content/uploads/2016/10/Glenisla-Golf-Club-David-J-Whyte-©-Linksland.com-11-85x54.jpg" class="attachment-small-thumb wp-post-image" alt="Glenisla" /></a>
														<span class="list-byline">October 11, 2016</span>
							<p><a href="http://www.bunkered.co.uk/golf-news/glenisla-golf-course-to-close-this-month">Glenisla golf course to close this month</a></p>
						</li>
											<li>
															<a href="http://www.bunkered.co.uk/golf-news/new-handicap-rule-aims-to-stop-bandits"><img width="85" height="54" src="http://www.bunkered.co.uk/wp-content/uploads/2017/03/Fotolia_21249577_Subscription_XL-85x54.jpg" class="attachment-small-thumb wp-post-image" alt="Golf Score Card with Glove and Green Pencil" /></a>
														<span class="list-byline">March 6, 2017</span>
							<p><a href="http://www.bunkered.co.uk/golf-news/new-handicap-rule-aims-to-stop-bandits">New handicap rule aims to stop bandits</a></p>
						</li>
											<li>
															<a href="http://www.bunkered.co.uk/golf-news/justin-rose-criticises-weak-course-setup"><img width="85" height="54" src="http://www.bunkered.co.uk/wp-content/uploads/2016/10/GettyImages-611793742-85x54.jpg" class="attachment-small-thumb wp-post-image" alt="2016 Ryder Cup - Morning Foursome Matches" /></a>
														<span class="list-byline">October 3, 2016</span>
							<p><a href="http://www.bunkered.co.uk/golf-news/justin-rose-criticises-weak-course-setup">Justin Rose criticises &#8216;weak&#8217; course setup</a></p>
						</li>
											<li>
															<a href="http://www.bunkered.co.uk/golf-news/rory-mcilroy-critical-of-hostile-us-crowd"><img width="85" height="54" src="http://www.bunkered.co.uk/wp-content/uploads/2016/10/Rory-1-85x54.jpg" class="attachment-small-thumb wp-post-image" alt="2016 Ryder Cup - Afternoon Fourball Matches" /></a>
														<span class="list-byline">October 3, 2016</span>
							<p><a href="http://www.bunkered.co.uk/golf-news/rory-mcilroy-critical-of-hostile-us-crowd">Rory McIlroy critical of hostile US crowd</a></p>
						</li>
											<li>
															<a href="http://www.bunkered.co.uk/golf-news/ryder-cup-every-player-rated-continued"><img width="85" height="54" src="http://www.bunkered.co.uk/wp-content/uploads/2016/10/Europe-85x54.jpg" class="attachment-small-thumb wp-post-image" alt="2016 Ryder Cup - Morning Foursome Matches" /></a>
														<span class="list-byline">October 3, 2016</span>
							<p><a href="http://www.bunkered.co.uk/golf-news/ryder-cup-every-player-rated-continued">Ryder Cup: Every player rated</a></p>
						</li>
									</ul>
				
			</div><!--cat-light-bottom-->
		</div><!--tab2-->

		<div id="tab3" class="tabber-content">
				<ul class="latest-comments">
									<li>
						<div class="comment-image">
							<img alt='' src='http://1.gravatar.com/avatar/7e7be0a3bfe4b65fb861723e9f8c303f?s=50&amp;d=http%3A%2F%2Fwww.bunkered.co.uk%2Fwp-content%2Fthemes%2Fhottopix%2Fimages%2Fbunkered-no-avatar-pic.jpg%3Fs%3D50&amp;r=G' class='avatar avatar-50 photo' height='50' width='50' />						</div>
						<div class="comment-text">
						<span>Owen Barnes says:</span><br />
						<p><a href="http://www.bunkered.co.uk/golf-news/muirfield-set-to-admit-women-members#comment-229867" title="Owen Barnes on Muirfield set to admit women members">Serves them right if there are no entries the...</a></p>
						</div>
					</li>
									<li>
						<div class="comment-image">
							<img alt='' src='http://0.gravatar.com/avatar/4d60fb73b98c27ee043443df6897e7d8?s=50&amp;d=http%3A%2F%2Fwww.bunkered.co.uk%2Fwp-content%2Fthemes%2Fhottopix%2Fimages%2Fbunkered-no-avatar-pic.jpg%3Fs%3D50&amp;r=G' class='avatar avatar-50 photo' height='50' width='50' />						</div>
						<div class="comment-text">
						<span>Stephen Hutcheon says:</span><br />
						<p><a href="http://www.bunkered.co.uk/golf-news/muirfield-set-to-admit-women-members#comment-229865" title="Stephen Hutcheon on Muirfield set to admit women members">Oh dear ...... what is the world coming to ? ...</a></p>
						</div>
					</li>
									<li>
						<div class="comment-image">
							<img alt='' src='http://0.gravatar.com/avatar/a1166df7dd9f90902ae9704efbab5e75?s=50&amp;d=http%3A%2F%2Fwww.bunkered.co.uk%2Fwp-content%2Fthemes%2Fhottopix%2Fimages%2Fbunkered-no-avatar-pic.jpg%3Fs%3D50&amp;r=G' class='avatar avatar-50 photo' height='50' width='50' />						</div>
						<div class="comment-text">
						<span>Brian Parr says:</span><br />
						<p><a href="http://www.bunkered.co.uk/golf-news/muirfield-set-to-admit-women-members#comment-229863" title="Brian Parr on Muirfield set to admit women members">Welcome to the 21st century and they should b...</a></p>
						</div>
					</li>
									<li>
						<div class="comment-image">
							<img alt='' src='http://1.gravatar.com/avatar/7b564b30b59aeaa890ffe216f5d07700?s=50&amp;d=http%3A%2F%2Fwww.bunkered.co.uk%2Fwp-content%2Fthemes%2Fhottopix%2Fimages%2Fbunkered-no-avatar-pic.jpg%3Fs%3D50&amp;r=G' class='avatar avatar-50 photo' height='50' width='50' />						</div>
						<div class="comment-text">
						<span>Daveboy67 says:</span><br />
						<p><a href="http://www.bunkered.co.uk/golf-news/new-handicap-rule-aims-to-stop-bandits#comment-229810" title="Daveboy67 on New handicap rule aims to stop bandits">Handicapping system has been ruined over the ...</a></p>
						</div>
					</li>
									<li>
						<div class="comment-image">
							<img alt='' src='http://1.gravatar.com/avatar/7b564b30b59aeaa890ffe216f5d07700?s=50&amp;d=http%3A%2F%2Fwww.bunkered.co.uk%2Fwp-content%2Fthemes%2Fhottopix%2Fimages%2Fbunkered-no-avatar-pic.jpg%3Fs%3D50&amp;r=G' class='avatar avatar-50 photo' height='50' width='50' />						</div>
						<div class="comment-text">
						<span>Daveboy67 says:</span><br />
						<p><a href="http://www.bunkered.co.uk/golf-news/new-handicap-rule-aims-to-stop-bandits#comment-229808" title="Daveboy67 on New handicap rule aims to stop bandits">I won an open in Mallorca a few years ago, an...</a></p>
						</div>
					</li>
								</ul>
		</div><!--tab3-->
	</div><!--tabber-container-->

		</li><li class="sidebar-widget">			<div class="textwidget"><!-- bunkered_MPU_3 -->
<div id='div-gpt-ad-1360138455254-0' style='width:300px; height:250px; padding-bottom:30px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1360138455254-0'); });
</script>
</div>
<div align="center"><table width="300" border="0">
  <tr>
    <td colspan="2"><div class="redheader style9">
      <div align="left" class="style10"><span class="sidebar-widget-header"><h3 class="sidebar-widget-header">PICK OF THE DAY!</h3></span></div> </div></td>
    </tr>
  <tr>
    <td><!-- Bunkpicture1 -->
<div id='div-gpt-ad-1360140063945-0' style='width:145px; height:125px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1360140063945-0'); });
</script>
</div></td>
    <td><!-- Bunkpicture2 -->
<div id='div-gpt-ad-1360140094868-0' style='width:145px; height:125px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1360140094868-0'); });
</script>
</div></td>
  </tr>
  <tr>
    <td><!-- Bunkpicture3 -->
<div id='div-gpt-ad-1360140129363-0' style='width:145px; height:125px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1360140129363-0'); });
</script>
</div></td>
    <td><!-- Bunkpicture4 -->
<div id='div-gpt-ad-1360140165257-0' style='width:145px; height:125px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1360140165257-0'); });
</script>
</div></td>
  </tr>
</table></div></div>
		</li><li class="sidebar-widget"><span class="sidebar-widget-header"><h3 class="sidebar-widget-header">Reader Reviews</h3></span><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="testimonial"><div itemprop="reviews" itemscope itemtype="http://schema.org/Review"><div itemprop="reviewRating" itemscope itemtype="http://schema.org/Rating"><meta itemprop="ratingValue" content="5" /><img src="http://www.bunkered.co.uk/wp-content/plugins/RSTestimonials/i/images/star-5.png" border="0" align="absmiddle" style="decoration:none;"></div>  <span itemprop="name"><strong></strong></span> <br /><span itemprop="description">I continue to enjoy reading bunkered. Keep up the good work.</span><br />&mdash; <strong><span itemprop="author">Denis Sheridan</span></strong><em></em> </div></div><div class="testimonial"><div itemprop="reviews" itemscope itemtype="http://schema.org/Review"><div itemprop="reviewRating" itemscope itemtype="http://schema.org/Rating"><meta itemprop="ratingValue" content="5" /><img src="http://www.bunkered.co.uk/wp-content/plugins/RSTestimonials/i/images/star-5.png" border="0" align="absmiddle" style="decoration:none;"></div>  <span itemprop="name"><strong></strong></span> <br /><span itemprop="description">I enjoy reading your magazine, it has matured through the months and years into a brilliant read for every level of golfer.</span><br />&mdash; <strong><span itemprop="author">Keith Taylor</span></strong><em></em> </div></div><span itemprop="name">bunkered golf magazine</span> is rated <span itemprop="aggregateRating" itemscope itemtype="http://schema.org/AggregateRating"><span itemprop="ratingValue">4.8</span>/5 based on <span itemprop="reviewCount">13</span> reviews.</span></div></li><li class="sidebar-widget">			<div class="textwidget"><!-- bunkered_MPU_4 -->
<div id='div-gpt-ad-1361187083035-0' style="height: 250px; width: 300px;">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1361187083035-0'); });
</script>
</div></div>
		</li>	</ul>
</div><!--sidebar-wrapper-->				<div id="footer-wrapper">
                <div id="sixsections">
        <div class="sixsections_boxone">
    <h4>Latest News</h4>    
    <ul>
	          <li>
				<img width="3876" height="2584" src="http://www.bunkered.co.uk/wp-content/uploads/2017/03/HenrikStenson.jpg" class="attachment-footer-thumb wp-post-image" alt="Valspar Championship - Round Two" />		        <a href="http://www.bunkered.co.uk/golf-news/gear-shorts-stensons-diablo-returns-hadwins-49-hybrid" title="GEAR SHORTS Henrik&#8217;s Diablo back, Hadwin&#8217;s £49 hybrid"><span style="color:#298A08">GEAR SHORTS</span> <br/>Henrik&#8217;s Diablo back, Hadwin&#8217;s £49 hybrid</a>
        </li>
	                 <li class="nothumb">	  	
        <a href="http://www.bunkered.co.uk/golf-news/henrik-stenson-grilled-by-beef-in-interview" title="Henrik Stenson grilled by Beef in interview">Henrik Stenson grilled by Beef in interview</a>
        </li>
	          <li class="nothumb">	  	
        <a href="http://www.bunkered.co.uk/golf-news/piers-morgan-has-pop-at-greg-norman-1" title="Piers Morgan has pop at Greg Norman">Piers Morgan has pop at Greg Norman</a>
        </li>
	          <li class="nothumb">	  	
        <a href="http://www.bunkered.co.uk/courses-travel/double-the-chance-to-earn-carnoustie-round" title="Double the chance to earn Carnoustie round">Double the chance to earn Carnoustie round</a>
        </li>
	          <li class="nothumb">	  	
        <a href="http://www.bunkered.co.uk/golf-news/shot-scope-ceo-lands-top-business-award" title="Shot Scope CEO lands top business award">Shot Scope CEO lands top business award</a>
        </li>
	  </ul>
        </div>
        <div class="sixsections_boxtwo">
    <h4>Equipment</h4>    
    <ul>
	          <li>
				<img width="620" height="400" src="http://www.bunkered.co.uk/wp-content/uploads/2017/03/HenrikStenson-620x400.jpg" class="attachment-post-thumb wp-post-image" alt="Valspar Championship - Round Two" />		        <a href="http://www.bunkered.co.uk/golf-news/gear-shorts-stensons-diablo-returns-hadwins-49-hybrid" title="GEAR SHORTS Henrik&#8217;s Diablo back, Hadwin&#8217;s £49 hybrid"><span style="color:#298A08">GEAR SHORTS</span> <br/>Henrik&#8217;s Diablo back, Hadwin&#8217;s £49 hybrid</a>
        </li>
	                 <li class="nothumb">	  	
        <a href="http://www.bunkered.co.uk/golf-news/shot-scope-launch-iosandroid-versions" title="Shot Scope launch iOS/Android versions">Shot Scope launch iOS/Android versions</a>
        </li>
	          <li class="nothumb">	  	
        <a href="http://www.bunkered.co.uk/golf-news/shot-scope-ceo-lands-top-business-award" title="Shot Scope CEO lands top business award">Shot Scope CEO lands top business award</a>
        </li>
	          <li class="nothumb">	  	
        <a href="http://www.bunkered.co.uk/golf-news/ian-poulter-announces-ijp-design-closure" title="Ian Poulter announces IJP Design closure">Ian Poulter announces IJP Design closure</a>
        </li>
	          <li class="nothumb">	  	
        <a href="http://www.bunkered.co.uk/golf-equipment/big-max-add-to-award-winning-aqua-range" title="Big Max add to award-winning Aqua range">Big Max add to award-winning Aqua range</a>
        </li>
	  </ul>
        </div>
        <div class="sixsections_boxthree">
        <h4>Instruction</h4>    
    <ul>
	          <li>
				<img width="599" height="398" src="http://www.bunkered.co.uk/wp-content/uploads/2017/02/PaulLawrieFeat.jpg" class="attachment-post-thumb wp-post-image" alt="PaulLawrieFeat" />		        <a href="http://www.bunkered.co.uk/golf-instruction/paul-lawrie-how-to-chip-run" title="Paul Lawrie: How to chip &#038; run">Paul Lawrie: How to chip &#038; run</a>
        </li>
	                 <li class="nothumb">	  	
        <a href="http://www.bunkered.co.uk/golf-instruction/5-steps-to-escape-every-single-bunker" title="5 steps to escape every single bunker">5 steps to escape every single bunker</a>
        </li>
	          <li class="nothumb">	  	
        <a href="http://www.bunkered.co.uk/golf-instruction/golf-tips-simple-drill-for-extra-power" title="Golf tips: Simple drill for extra power">Golf tips: Simple drill for extra power</a>
        </li>
	          <li class="nothumb">	  	
        <a href="http://www.bunkered.co.uk/golf-instruction/maximise-your-fairway-wood-performance" title="Maximise your fairway wood performance">Maximise your fairway wood performance</a>
        </li>
	          <li class="nothumb">	  	
        <a href="http://www.bunkered.co.uk/golf-instruction/golf-tips-how-to-escape-greenside-bunkers" title="Golf tips: How to escape greenside bunkers">Golf tips: How to escape greenside bunkers</a>
        </li>
	  </ul>
        </div>
        <div class="sixsections_boxfour">
   <h4>Courses & Travel</h4>    
    <ul>
	          <li>
				<img width="620" height="400" src="http://www.bunkered.co.uk/wp-content/uploads/2016/11/GettyImages-613349814-620x400.jpg" class="attachment-post-thumb wp-post-image" alt="Carnoustie" />		        <a href="http://www.bunkered.co.uk/courses-travel/double-the-chance-to-earn-carnoustie-round" title="Double the chance to earn Carnoustie round">Double the chance to earn Carnoustie round</a>
        </li>
	                 <li class="nothumb">	  	
        <a href="http://www.bunkered.co.uk/courses-travel/alcanada-hosts-uks-best-young-golfers" title="Alcanada hosts UK&#8217;s best young golfers">Alcanada hosts UK&#8217;s best young golfers</a>
        </li>
	          <li class="nothumb">	  	
        <a href="http://www.bunkered.co.uk/courses-travel/get-discounted-golf-in-spain-and-switzerland" title="Get discounted golf in Spain and Switzerland">Get discounted golf in Spain and Switzerland</a>
        </li>
	          <li class="nothumb">	  	
        <a href="http://www.bunkered.co.uk/courses-travel/andalucia-europes-no-1-destination" title="Andalucia: Europe&#8217;s No.1 destination">Andalucia: Europe&#8217;s No.1 destination</a>
        </li>
	          <li class="nothumb">	  	
        <a href="http://www.bunkered.co.uk/courses-travel/glencor-golf-offer-chance-to-win-e1000" title="Glencor Golf offer chance to win €1,000">Glencor Golf offer chance to win €1,000</a>
        </li>
	  </ul>
        </div>
        <div class="sixsections_boxfive">
        <h4>Blog</h4>  
          <ul>
	          <li>
				<img width="620" height="400" src="http://www.bunkered.co.uk/wp-content/uploads/2017/03/Prestwick-620x400.jpg" class="attachment-post-thumb wp-post-image" alt="Prestwick Golf Club" />		        <a href="http://www.bunkered.co.uk/golf-news/fun-courses-are-the-best-courses" title="Fun courses are the best courses">Fun courses are the best courses</a>
        </li>
	                 <li class="nothumb">	  	
        <a href="http://www.bunkered.co.uk/blog/jim-furyk-in-defence-of-the-new-captain" title="Jim Furyk: In defence of the new captain">Jim Furyk: In defence of the new captain</a>
        </li>
	          <li class="nothumb">	  	
        <a href="http://www.bunkered.co.uk/golf-news/the-cut-line-oct-28-scottish-boys-move-makes-total-sense" title="The Cut Line / Oct 28 Scottish Boys move makes total sense"><span style="color:#FF0000">The Cut Line</span> / <span style="color:#FF0000">Oct 28</span> <BR>Scottish Boys move makes total sense</a>
        </li>
	          <li class="nothumb">	  	
        <a href="http://www.bunkered.co.uk/blog/the-cut-line-oct-7-the-2018-european-ryder-cup-captain-should-be" title="The Cut Line / Oct 7 The 2018 European Ryder Cup captain should be&#8230;"><span style="color:#FF0000">The Cut Line</span> / <span style="color:#FF0000">Oct 7</span> <BR>The 2018 European Ryder Cup captain should be&#8230;</a>
        </li>
	          <li class="nothumb">	  	
        <a href="http://www.bunkered.co.uk/golf-news/ryder-cup-and-the-beauty-of-matchplay" title="Ryder Cup: Why the double standard?">Ryder Cup: Why the double standard?</a>
        </li>
	  </ul>
        </div>
        <div class="sixsections_boxsix">
        <div><h3>Recent Forum Replies</h3>
		<ul>

			
				<li style="margin-top: 10px;">

					<a href="http://www.bunkered.co.uk/members/ethanred/" title="View ethan's profile" class="bbp-author-avatar" rel="nofollow"><img src="http://gravatar.com/avatar/d03b0ab8fc4de2b5717730dcee022338?d=http://www.bunkered.co.uk/wp-content/themes/hottopix/images/bunkered-no-avatar-pic.jpg&amp;s=14&amp;r=G" class="avatar user-63916-avatar avatar-14 photo" width="14" height="14" alt="Avatar of ethan" /></a>&nbsp;<a href="http://www.bunkered.co.uk/members/ethanred/" title="View ethan's profile" class="bbp-author-name" rel="nofollow">ethan</a> on <a class="bbp-reply-topic-title" href="http://www.bunkered.co.uk/threads/fantasy-golf-2016/page/3/#post-37273" title="I never at any point ever do well in Fantasy golf&hellip;">Fantasy Golf 2016</a> <div>3 days, 10 hours ago</div>
				</li>

			
				<li style="margin-top: 10px;">

					<a href="http://www.bunkered.co.uk/members/bunkadmin/" title="View Bunkered Admin's profile" class="bbp-author-avatar" rel="nofollow"><img src="http://www.bunkered.co.uk/wp-content/uploads/avatars/2768/77490b15aa9f4f4f9bfdf695084a95a8-bpthumb.jpg" class="avatar user-2768-avatar avatar-14 photo" width="14" height="14" alt="Avatar of Bunkered Admin" /></a>&nbsp;<a href="http://www.bunkered.co.uk/members/bunkadmin/" title="View Bunkered Admin's profile" class="bbp-author-name" rel="nofollow">Bunkered Admin</a> on <a class="bbp-reply-topic-title" href="http://www.bunkered.co.uk/threads/bunkered-competitions-winners/#post-37211" title="Issue 152
Membership
Non-member: John Mullen, Dum&hellip;">Bunkered Competitions winners</a> <div>1 week ago</div>
				</li>

			
				<li style="margin-top: 10px;">

					<a href="http://www.bunkered.co.uk/members/grant-duguid/" title="View Grant Duguid's profile" class="bbp-author-avatar" rel="nofollow"><img src="http://gravatar.com/avatar/03f785a6bdb9cd08a7c5a7ee720cc3f8?d=http://www.bunkered.co.uk/wp-content/themes/hottopix/images/bunkered-no-avatar-pic.jpg&amp;s=14&amp;r=G" class="avatar user-14432-avatar avatar-14 photo" width="14" height="14" alt="Avatar of Grant Duguid" /></a>&nbsp;<a href="http://www.bunkered.co.uk/members/grant-duguid/" title="View Grant Duguid's profile" class="bbp-author-name" rel="nofollow">Grant Duguid</a> on <a class="bbp-reply-topic-title" href="http://www.bunkered.co.uk/threads/fantasy-golf-2017/#post-37209" title="It narrows the difference between teams. If you&amp;#&hellip;">Fantasy Golf 2017</a> <div>1 week ago</div>
				</li>

			
				<li style="margin-top: 10px;">

					<a href="http://www.bunkered.co.uk/members/jim5050/" title="View jim5050's profile" class="bbp-author-avatar" rel="nofollow"><img src="http://www.bunkered.co.uk/wp-content/uploads/avatars/1961/4530b12db9f3bc9c0614aadfe04784a8-bpthumb.jpg" class="avatar user-1961-avatar avatar-14 photo" width="14" height="14" alt="Avatar of jim5050" /></a>&nbsp;<a href="http://www.bunkered.co.uk/members/jim5050/" title="View jim5050's profile" class="bbp-author-name" rel="nofollow">jim5050</a> on <a class="bbp-reply-topic-title" href="http://www.bunkered.co.uk/threads/fantasy-golf-2017/#post-37205" title="Whats up wi the friday transfer? I like it.">Fantasy Golf 2017</a> <div>1 week ago</div>
				</li>

			
				<li style="margin-top: 10px;">

					<a href="http://www.bunkered.co.uk/members/david-mcgrath/" title="View Daveboy67's profile" class="bbp-author-avatar" rel="nofollow"><img src="http://www.bunkered.co.uk/wp-content/uploads/avatars/117/fdfcbfa8fee127ac3f6b2ec1b5a6cd47-bpthumb.jpg" class="avatar user-117-avatar avatar-14 photo" width="14" height="14" alt="Avatar of Daveboy67" /></a>&nbsp;<a href="http://www.bunkered.co.uk/members/david-mcgrath/" title="View Daveboy67's profile" class="bbp-author-name" rel="nofollow">Daveboy67</a> on <a class="bbp-reply-topic-title" href="http://www.bunkered.co.uk/threads/golf-research-please-help/#post-37193" title="&lt;span style=&#8221;color: #333333;&#8221;&gt;1&hellip;">Golf Research, Please help</a> <div>1 week, 2 days ago</div>
				</li>

			
		</ul>

		</div>        </div>
    </div>
					<div id="footer-top">
						<ul>
							<li class="footer-widget"><h3 class="footer-widget-header">Contact Us</h3>			<div class="textwidget"><p><strong>PSP Media Group Ltd</strong></p>
<p style="margin-top: 10px;">PSP House</p>
<p>50 High Craighall Road | Glasgow<br>G4 9UD</p>
<p>Tel: 0141 353 2222</p>

<p style="margin-top: 10px;">For Editorial Enquiries<br>Email: <a href="mailto:editorial@bunkered.co.uk">editorial@bunkered.co.uk</a></p>

<p style="margin-top: 10px;">For Sales Enquiries<br>Email: <a href="mailto:sales@bunkered.co.uk">sales@bunkered.co.uk</a></p>

<p style="margin-top: 10px; font-size: 10px;">Please note: calls may be recorded for training purposes.</p>

<p style="margin-top: 10px; font-size: 10px;">Registered No. SC158316</p></div>
		</li><li class="footer-widget"><h3 class="footer-widget-header">Tags</h3><div class="tagcloud"><a href='http://www.bunkered.co.uk/tag/bubba-watson' class='tag-link-706' title='56 topics' style='font-size: 11.454545454545pt;'>Bubba Watson</a>
<a href='http://www.bunkered.co.uk/tag/callaway' class='tag-link-408' title='51 topics' style='font-size: 11.038961038961pt;'>Callaway</a>
<a href='http://www.bunkered.co.uk/tag/equipment' class='tag-link-269' title='97 topics' style='font-size: 13.844155844156pt;'>Equipment</a>
<a href='http://www.bunkered.co.uk/tag/european-tour' class='tag-link-159' title='161 topics' style='font-size: 16.12987012987pt;'>European Tour</a>
<a href='http://www.bunkered.co.uk/tag/gleneagles-gallery' class='tag-link-192' title='59 topics' style='font-size: 11.662337662338pt;'>Gleneagles</a>
<a href='http://www.bunkered.co.uk/tag/golf-equipment' class='tag-link-129' title='139 topics' style='font-size: 15.506493506494pt;'>Golf Equipment</a>
<a href='http://www.bunkered.co.uk/tag/ian-poulter' class='tag-link-856' title='43 topics' style='font-size: 10.207792207792pt;'>Ian Poulter</a>
<a href='http://www.bunkered.co.uk/tag/irons' class='tag-link-270' title='54 topics' style='font-size: 11.246753246753pt;'>Irons</a>
<a href='http://www.bunkered.co.uk/tag/jordan-spieth' class='tag-link-775' title='120 topics' style='font-size: 14.779220779221pt;'>jordan spieth</a>
<a href='http://www.bunkered.co.uk/tag/justin-rose' class='tag-link-283' title='46 topics' style='font-size: 10.519480519481pt;'>Justin Rose</a>
<a href='http://www.bunkered.co.uk/tag/paul-lawrie' class='tag-link-173' title='43 topics' style='font-size: 10.207792207792pt;'>Paul Lawrie</a>
<a href='http://www.bunkered.co.uk/tag/pga-tour' class='tag-link-157' title='137 topics' style='font-size: 15.402597402597pt;'>PGA Tour</a>
<a href='http://www.bunkered.co.uk/tag/phil-mickelson' class='tag-link-279' title='75 topics' style='font-size: 12.701298701299pt;'>Phil Mickelson</a>
<a href='http://www.bunkered.co.uk/tag/ping' class='tag-link-484' title='45 topics' style='font-size: 10.415584415584pt;'>Ping</a>
<a href='http://www.bunkered.co.uk/tag/rickie-fowler' class='tag-link-894' title='54 topics' style='font-size: 11.246753246753pt;'>Rickie Fowler</a>
<a href='http://www.bunkered.co.uk/tag/rory-mcilroy' class='tag-link-284' title='222 topics' style='font-size: 17.584415584416pt;'>Rory McIlroy</a>
<a href='http://www.bunkered.co.uk/tag/royal-liverpool' class='tag-link-779' title='60 topics' style='font-size: 11.766233766234pt;'>royal liverpool</a>
<a href='http://www.bunkered.co.uk/tag/ryder-cup-gallery' class='tag-link-143' title='231 topics' style='font-size: 17.792207792208pt;'>Ryder Cup</a>
<a href='http://www.bunkered.co.uk/tag/ryder-cup-2014' class='tag-link-951' title='44 topics' style='font-size: 10.311688311688pt;'>Ryder Cup 2014</a>
<a href='http://www.bunkered.co.uk/tag/scottish-golf' class='tag-link-154' title='244 topics' style='font-size: 18pt;'>Scottish Golf</a>
<a href='http://www.bunkered.co.uk/tag/scottish-open' class='tag-link-191' title='71 topics' style='font-size: 12.493506493506pt;'>Scottish Open</a>
<a href='http://www.bunkered.co.uk/tag/sergio-garcia' class='tag-link-653' title='41 topics' style='font-size: 10pt;'>Sergio Garcia</a>
<a href='http://www.bunkered.co.uk/tag/stephen-gallacher' class='tag-link-174' title='53 topics' style='font-size: 11.142857142857pt;'>Stephen Gallacher</a>
<a href='http://www.bunkered.co.uk/tag/taylormade' class='tag-link-316' title='60 topics' style='font-size: 11.766233766234pt;'>TaylorMade</a>
<a href='http://www.bunkered.co.uk/tag/the-masters' class='tag-link-716' title='94 topics' style='font-size: 13.74025974026pt;'>The Masters</a>
<a href='http://www.bunkered.co.uk/tag/the-open' class='tag-link-142' title='159 topics' style='font-size: 16.025974025974pt;'>The Open</a>
<a href='http://www.bunkered.co.uk/tag/tiger-woods' class='tag-link-141' title='232 topics' style='font-size: 17.792207792208pt;'>Tiger Woods</a>
<a href='http://www.bunkered.co.uk/tag/titleist' class='tag-link-463' title='43 topics' style='font-size: 10.207792207792pt;'>Titleist</a>
<a href='http://www.bunkered.co.uk/tag/tuition' class='tag-link-331' title='65 topics' style='font-size: 12.077922077922pt;'>Tuition</a>
<a href='http://www.bunkered.co.uk/tag/us-open' class='tag-link-137' title='71 topics' style='font-size: 12.493506493506pt;'>US Open</a></div>
</li><li class="footer-widget">			<div class="textwidget"><img style="margin: 10px 0 0 10px;" src="http://www.bunkered.co.uk/wp-content/uploads/2014/02/cover-bottom-bunkered2.png" width="190" height="250"></div>
		</li><li class="footer-widget">			<div class="textwidget">
<h3 class="footer-widget-header">Quick Links</h3><ul>
<li><a href="http://www.bunkered.co.uk">Home</a></li>
<li><a href="/golf-news">News</a></li>
<li><a href="/golf-equipment">Equipment</a></li>
<li><a href="/golf-instruction">Instruction</a></li>
<li><a href="/courses-travel">Courses &amp; Travel</a></li>
<li><a href="/where-to-play">Where to play</a></li>
<li><a href="/blog">Blog</a></li>
<li><a href="/forums">Forum</a></li>
</ul>
<br>

<h3 class="footer-widget-header">Other Sites</h3>
<ul>
<li><a href="http://www.thescottishgolfshow.co.uk" onclick="javascript:window.open('http://www.thescottishgolfshow.co.uk/'); return false;">www.thescottishgolfshow.co.uk</a></li>
<li><a href="http://www.scottishgolfcourses.com" onclick="javascript:window.open('http://www.scottishgolfcourses.com/'); return false;">www.scottishgolfcourses.com</a></li>
<li><a href="http://www.golfsocieties.uk.net/" onclick="javascript:window.open('http://www.golfsocieties.uk.net/'); return false;">www.golfsocieties.uk.net</a></li>
<li><a href="http://www.greenfeesavers.com" onclick="javascript:window.open('http://www.greenfeesavers.com/'); return false;">www.greenfeesavers.com</a></li>
<li><a href="http://www.englishgolf-courses.co.uk" onclick="javascript:window.open('http://www.englishgolf-courses.co.uk/'); return false;">www.englishgolf-courses.co.uk</a></li>
<li><a href="http://www.welshgolfcourses.co.uk" onclick="javascript:window.open('http://www.welshgolfcourses.co.uk/'); return false;">www.welshgolfcourses.co.uk</a></li>
<li><a href="http://www.irishgolfcourses.co.uk" onclick="javascript:window.open('http://www.irishgolfcourses.co.uk/'); return false;">www.irishgolfcourses.co.uk</a></li>
</ul></div>
		</li>						</ul>
					</div><!--footer-top-->
					<div id="footer-bottom">
						<p>Copyright © 2016 bunkered. Designed by Soapbox Digital Media</p><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-5721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5721"><a href="/terms-and-conditions">Terms &#038; Conditions</a></li>
<li id="menu-item-5722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5722"><a href="/disclaimer">Disclaimer</a></li>
<li id="menu-item-5719" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5719"><a href="/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-5720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5720"><a href="/accessibility-policy">Accessibility Policy</a></li>
<li id="menu-item-5723" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5723"><a href="/sitemap">Sitemap</a></li>
</ul></div>					</div><!--footer-bottom-->
				</div><!--footer-wrapper-->
			</div><!--content-wrapper-->
		</div><!--main-->
	</div><!--wrapper-->
</div><!--site-->
<script type='text/javascript'>
//<![CDATA[
jQuery(document).ready(function($){
var aboveHeight = $('#header-wrapper').outerHeight();
$(window).scroll(function(){
	if ($(window).scrollTop() > aboveHeight){
	$('#nav-wrapper').addClass('fixed').css('top','0' ).next()
	.css('margin-top','62px');
	} else {
	$('#nav-wrapper').removeClass('fixed').next()
	.css('margin-top','0');
	}
});
});
//]]>
</script>
<script type='text/javascript'>
//<![CDATA[
jQuery(document).ready(function($){
var aboveHeight = $('#header-wrapper').outerHeight();
$(window).scroll(function(){
	if ($(window).scrollTop() > aboveHeight){
	$('#nav-wrapper-sub').addClass('fixed').css('top','0px').next()
	} else {
	$('#nav-wrapper-sub').removeClass('fixed').next()
	.css('margin-top','0');
	}
});
});
//]]>
</script>
<script type="text/javascript">
//<![CDATA[
jQuery(document).ready(function($){
$('.carousel-wrapper').elastislide({
	imageW 	: 229,
	minItems	: 1,
	margin		: 0
});
});
//]]>
</script>
<script type="text/javascript">
//<![CDATA[
jQuery(function($){
        $(".tweet").tweet({
            username: "BunkeredOnline",
            join_text: null,
            avatar_size: 32,
            count: 3,
            loading_text: "loading tweets..."
        });
});
//]]>
</script>
<script type="text/javascript">
//<![CDATA[
(function() {
    window.PinIt = window.PinIt || { loaded:false };
    if (window.PinIt.loaded) return;
    window.PinIt.loaded = true;
    function async_load(){
        var s = document.createElement("script");
        s.type = "text/javascript";
        s.async = true;
        s.src = "http://assets.pinterest.com/js/pinit.js";
        var x = document.getElementsByTagName("script")[0];
        x.parentNode.insertBefore(s, x);
    }
    if (window.attachEvent)
        window.attachEvent("onload", async_load);
    else
        window.addEventListener("load", async_load, false);
})();
//]]>
</script>
<script type="text/javascript">
//<![CDATA[
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
//]]>
</script>
<div id="fb-root"></div>
<script>
//<![CDATA[
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
//]]>
</script>
<script type="text/javascript">
//<![CDATA[
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
//]]>
</script>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-8736646-3']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<!-- Generated in 0.732 seconds. (343 q) -->

	<script type="text/javascript">
var $buoop = {vs:{i:8,f:14,o:11,s:5},reminder:0,test:false,newwindow:true};
$buoop.ol = window.onload;
window.onload=function(){
try {if ($buoop.ol) $buoop.ol();}catch (e) {}
var e = document.createElement("script");
e.setAttribute("type", "text/javascript");
e.setAttribute("src", "//browser-update.org/update.js");
document.body.appendChild(e);
}
</script><link rel='stylesheet' id='wp-jquery-ui-dialog-css'  href='http://www.bunkered.co.uk/wp-includes/css/jquery-ui-dialog.min.css?ver=3.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='tr_style_black-css'  href='http://www.bunkered.co.uk/wp-content/plugins/toolbar-remixed-free/css/Toolbar-Remixed-Black-3.6.css?ver=3.5.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.bunkered.co.uk/wp-includes/js/admin-bar.min.js?ver=3.5.1'></script>
<script type='text/javascript' src='http://www.bunkered.co.uk/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.44.0-2013.09.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.bunkered.co.uk\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bunkered.co.uk/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=3.5.3'></script>
<script type='text/javascript' src='http://www.bunkered.co.uk/wp-content/themes/hottopix/admin/theia-post-slider/js/tps.js?ver=1.0.8'></script>
<script type='text/javascript' src='http://www.bunkered.co.uk/wp-includes/js/jquery/ui/jquery.ui.core.min.js?ver=1.9.2'></script>
<script type='text/javascript' src='http://www.bunkered.co.uk/wp-includes/js/jquery/ui/jquery.ui.widget.min.js?ver=1.9.2'></script>
<script type='text/javascript' src='http://www.bunkered.co.uk/wp-includes/js/jquery/ui/jquery.ui.mouse.min.js?ver=1.9.2'></script>
<script type='text/javascript' src='http://www.bunkered.co.uk/wp-includes/js/jquery/ui/jquery.ui.resizable.min.js?ver=1.9.2'></script>
<script type='text/javascript' src='http://www.bunkered.co.uk/wp-includes/js/jquery/ui/jquery.ui.draggable.min.js?ver=1.9.2'></script>
<script type='text/javascript' src='http://www.bunkered.co.uk/wp-includes/js/jquery/ui/jquery.ui.button.min.js?ver=1.9.2'></script>
<script type='text/javascript' src='http://www.bunkered.co.uk/wp-includes/js/jquery/ui/jquery.ui.position.min.js?ver=1.9.2'></script>
<script type='text/javascript' src='http://www.bunkered.co.uk/wp-includes/js/jquery/ui/jquery.ui.dialog.min.js?ver=1.9.2'></script>
<script type='text/javascript' src='http://www.bunkered.co.uk/wp-content/plugins/wordpress-social-invitations/assets/js/wsi.js?ver=1.3.3'></script>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K227F3"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-K227F3');</script>
<!-- End Google Tag Manager -->

</body>
</html>