                <!DOCTYPE html>

<html lang="en">
<head>
            <meta charset="utf-8">

        <meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">

        <link rel="apple-touch-icon" sizes="57x57" href="/assets/img/favicon/apple-icon-57x57.png">
        <link rel="apple-touch-icon" sizes="60x60" href="/assets/img/favicon/apple-icon-60x60.png">
        <link rel="apple-touch-icon" sizes="72x72" href="/assets/img/favicon/apple-icon-72x72.png">
        <link rel="apple-touch-icon" sizes="76x76" href="/assets/img/favicon/apple-icon-76x76.png">
        <link rel="apple-touch-icon" sizes="114x114" href="/assets/img/favicon/apple-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="120x120" href="/assets/img/favicon/apple-icon-120x120.png">
        <link rel="apple-touch-icon" sizes="144x144" href="/assets/img/favicon/apple-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="152x152" href="/assets/img/favicon/apple-icon-152x152.png">
        <link rel="apple-touch-icon" sizes="180x180" href="/assets/img/favicon/apple-icon-180x180.png">
        <link rel="icon" type="image/png" sizes="192x192"  href="/assets/img/favicon/android-icon-192x192.png">
        <link rel="icon" type="image/png" sizes="32x32" href="/assets/img/favicon/favicon-32x32.png">
        <link rel="icon" type="image/png" sizes="96x96" href="/assets/img/favicon/favicon-96x96.png">
        <link rel="icon" type="image/png" sizes="16x16" href="/assets/img/favicon/favicon-16x16.png">
        <link rel="manifest" href="/manifest.json">
        <meta name="msapplication-TileColor" content="#ffffff">
        <meta name="msapplication-TileImage" content="/assets/img/favicon/ms-icon-144x144.png">
        <meta name="theme-color" content="#ffffff">

        <script src="/assets/js/lib/jquery-3.0.0.min.js"></script>
        <script>
            var jq = window.$;
			dataLayer = [];
        </script>

        <!-- BEGIN SEOmatic rendered SEO Meta -->

<title>Jordan Spieth takes two-shot lead - bunkered.co.uk</title>

<!-- Standard SEO -->

<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="referrer" content="always" />
<meta name="robots" content="all" />
<meta name="keywords" content="Jordan Spieth, The Masters" />
<meta name="description" content="Jordan Spieth has grabbed the lead at the first round of the Masters and for the ninth time in 17 rounds." />
<meta name="generator" content="SEOmatic" />
<link rel="canonical" href="http://www.bunkered.co.uk/golf-news/jordan-spieth-takes-two-shot-lead" />
<meta name="geo.placename" content="Bunkered" />

<!-- Dublin Core basic info -->

<meta name="dcterms.Identifier" content="http://www.bunkered.co.uk/golf-news/jordan-spieth-takes-two-shot-lead" />
<meta name="dcterms.Format" content="text/html" />
<meta name="dcterms.Relation" content="bunkered.co.uk" />
<meta name="dcterms.Language" content="en" />
<meta name="dcterms.Publisher" content="bunkered.co.uk" />
<meta name="dcterms.Type" content="text/html" />
<meta name="dcterms.Coverage" content="http://www.bunkered.co.uk/" />
<meta name="dcterms.Rights" content="Copyright &copy;2018 Bunkered." />
<meta name="dcterms.Title" content="Jordan Spieth takes two-shot lead" />
<meta name="dcterms.Subject" content="Jordan Spieth, The Masters" />
<meta name="dcterms.Contributor" content="bunkered.co.uk" />
<meta name="dcterms.Date" content="2018-04-05" />
<meta name="dcterms.Description" content="Jordan Spieth has grabbed the lead at the first round of the Masters and for the ninth time in 17 rounds." />

<!-- Facebook OpenGraph -->

<meta property="fb:app_id" content="248836878910475" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_gb" />
<meta property="og:url" content="http://www.bunkered.co.uk/golf-news/jordan-spieth-takes-two-shot-lead" />
<meta property="og:title" content="Jordan Spieth takes two-shot lead - bunkered.co.uk" />
<meta property="og:description" content="Jordan Spieth has grabbed the lead at the first round of the Masters and for the ninth time in 17 rounds." />
<meta property="og:image" content="http://www.bunkered.co.uk/uploads/site/_articleFeaturedImage/speith1.jpg" />
<meta property="og:site_name" content="bunkered.co.uk" />
<meta property="og:see_also" content="https://twitter.com/BunkeredOnline" />
<meta property="og:see_also" content="https://www.facebook.com/BunkeredOnline" />
<meta property="og:see_also" content="https://plus.google.com/101270292582525052610" />
<meta property="article:author" content="https://www.facebook.com/BunkeredOnline" />
<meta property="article:tags" content="Jordan Spieth" />
<meta property="article:tags" content="The Masters" />
<meta property="article:sections" content="Golf News" />
<meta property="article:sections" content="Majors" />
<meta property="article:sections" content="The Masters" />
<meta property="article:sections" content="Golf News" />
<meta property="article:published_time" content="2018-04-05T23:49:11+00:00" />
<meta property="article:modified_time" content="2018-04-05T23:49:11+00:00" />

<!-- Twitter Card -->

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@BunkeredOnline" />
<meta name="twitter:creator" content="@BunkeredOnline" />
<meta name="twitter:title" content="Jordan Spieth takes two-shot lead - bunkered.co.uk" />
<meta name="twitter:description" content="Jordan Spieth has grabbed the lead at the first round of the Masters and for the ninth time in 17 rounds." />
<meta name="twitter:image" content="http://www.bunkered.co.uk/uploads/site/_articleFeaturedImage/speith1.jpg" />

<!-- Google Publisher -->

<link rel="publisher" href="https://plus.google.com/101270292582525052610" />

<!-- Humans.txt authorship http://humanstxt.org -->

<link type="text/plain" rel="author" href="/humans.txt" />

<!-- Domain verification -->


<!-- Identity -->

<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "Corporation",
    "name": "Bunkered",
    "url": "http://www.pspmediagroup.co.uk",
    "sameAs": ["https://twitter.com/BunkeredOnline","https://www.facebook.com/BunkeredOnline","https://plus.google.com/101270292582525052610"],
    "image": {
        "@type": "ImageObject",
        "url": "http://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
        "height": "85",
        "width": "116" 
    },
    "logo": {
        "@type": "ImageObject",
        "url": "http://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
        "height": "85",
        "width": "116" 
    },
    "location": {
        "@type": "Place",
        "name": "Bunkered",
        "image": {
            "@type": "ImageObject",
            "url": "http://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
            "height": "85",
            "width": "116" 
        },
        "logo": {
            "@type": "ImageObject",
            "url": "http://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
            "height": "85",
            "width": "116" 
        },
        "url": "http://www.pspmediagroup.co.uk",
        "sameAs": ["https://twitter.com/BunkeredOnline","https://www.facebook.com/BunkeredOnline","https://plus.google.com/101270292582525052610"] 
    } 
}
</script>

<!-- WebSite -->

<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "WebSite",
    "name": "bunkered.co.uk",
    "description": "Latest Golf News, Equipment Reviews and Lessons | bunkered",
    "url": "http://www.bunkered.co.uk/",
    "sameAs": ["https://twitter.com/BunkeredOnline","https://www.facebook.com/BunkeredOnline","https://plus.google.com/101270292582525052610"],
    "copyrightHolder": {
        "@type": "Corporation",
        "name": "Bunkered",
        "url": "http://www.pspmediagroup.co.uk",
        "sameAs": ["https://twitter.com/BunkeredOnline","https://www.facebook.com/BunkeredOnline","https://plus.google.com/101270292582525052610"],
        "image": {
            "@type": "ImageObject",
            "url": "http://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
            "height": "85",
            "width": "116" 
        },
        "logo": {
            "@type": "ImageObject",
            "url": "http://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
            "height": "85",
            "width": "116" 
        },
        "location": {
            "@type": "Place",
            "name": "Bunkered",
            "image": {
                "@type": "ImageObject",
                "url": "http://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
                "height": "85",
                "width": "116" 
            },
            "logo": {
                "@type": "ImageObject",
                "url": "http://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
                "height": "85",
                "width": "116" 
            },
            "url": "http://www.pspmediagroup.co.uk",
            "sameAs": ["https://twitter.com/BunkeredOnline","https://www.facebook.com/BunkeredOnline","https://plus.google.com/101270292582525052610"] 
        } 
    },
    "author": {
        "@type": "Corporation",
        "name": "Bunkered",
        "url": "http://www.pspmediagroup.co.uk",
        "sameAs": ["https://twitter.com/BunkeredOnline","https://www.facebook.com/BunkeredOnline","https://plus.google.com/101270292582525052610"],
        "image": {
            "@type": "ImageObject",
            "url": "http://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
            "height": "85",
            "width": "116" 
        },
        "logo": {
            "@type": "ImageObject",
            "url": "http://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
            "height": "85",
            "width": "116" 
        },
        "location": {
            "@type": "Place",
            "name": "Bunkered",
            "image": {
                "@type": "ImageObject",
                "url": "http://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
                "height": "85",
                "width": "116" 
            },
            "logo": {
                "@type": "ImageObject",
                "url": "http://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
                "height": "85",
                "width": "116" 
            },
            "url": "http://www.pspmediagroup.co.uk",
            "sameAs": ["https://twitter.com/BunkeredOnline","https://www.facebook.com/BunkeredOnline","https://plus.google.com/101270292582525052610"] 
        } 
    },
    "creator": {
        "@type": "Organization" 
    } 
}
</script>

<!-- Place -->

<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "Place",
    "name": "Bunkered",
    "image": {
        "@type": "ImageObject",
        "url": "http://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
        "height": "85",
        "width": "116" 
    },
    "logo": {
        "@type": "ImageObject",
        "url": "http://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
        "height": "85",
        "width": "116" 
    },
    "url": "http://www.pspmediagroup.co.uk",
    "sameAs": ["https://twitter.com/BunkeredOnline","https://www.facebook.com/BunkeredOnline","https://plus.google.com/101270292582525052610"] 
}
</script>

<!-- Main Entity of Page -->

<script type="application/ld+json">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</script>

<!-- Breadcrumbs -->

<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": "1",
            "item": {
                "@id": "http://www.bunkered.co.uk/",
                "name": "Home" 
            } 
        },
        {
            "@type": "ListItem",
            "position": "2",
            "item": {
                "@id": "http://www.bunkered.co.uk/golf-news",
                "name": "Golf News" 
            } 
        },
        {
            "@type": "ListItem",
            "position": "3",
            "item": {
                "@id": "http://www.bunkered.co.uk/golf-news/jordan-spieth-takes-two-shot-lead",
                "name": "Jordan Spieth takes two-shot lead" 
            } 
        }
    ] 
}
</script>

<!-- Google Tag Manager -->

<script>
  dataLayer = [];
  (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-K227F3');
</script>
<!-- Google Analytics -->


<!-- END SEOmatic rendered SEO Meta -->

        
                    <link rel="stylesheet" href="http://www.bunkered.co.uk/cpresources/minimee/eeae73b873635327822f45b7f732c35fe3aa9f18.css?d=1522411884">
        
        <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>

    <link rel="stylesheet" type="text/css" href="//releases.flowplayer.org/7.0.4/skin/skin.css"/>
<link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/fancybox/2.1.5/jquery.fancybox.css"/>
<link rel="stylesheet" type="text/css" href="//releases.flowplayer.org/overlay/vendors/flowplayer.overlay.fancybox.css"/></head>
<body >
    <div id="fb-root"></div>
    <script>(function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.8&appId=1141384699255008";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>

    	<div id='div-gpt-ad-1495620362918-0' style='margin-left: auto; margin-right: auto;'><!-- golf news wallpaper --></div>
<div class="container_24"></div>
<div class="wrapper">
	<header id="mobspace"></header>
    <header class="full-width-container  fixed-header">
        <div class="container">
            <div class="menu pull-left">
                <div class="menu-container">
                    <div class="hamburger pull-left">
                        <div class="line"></div>
                        <div class="line"></div>
                        <div class="line"></div>
                    </div>
                    <h5 class="pull-left menu-label"></h5>
                </div>
                <form action="http://www.bunkered.co.uk/search" method="get" class="search-container">
                    <input name="q" type="search" placeholder="Search">
                    <div class="search-results">
                        <span class="no-results">There are no results available.</span>
                        <div class="loading">
                            <svg class="spinner" x="0px" y="0px" viewBox="0 0 30 30">
                                <circle class="spinner-inner" cx="15" cy="15" r="13"/>
                            </svg>
                        </div>
                    </div>
                    <button type="submit"><i class="icon-search"></i></button>
                </form>

                <div class="hamburger-open">
                    <div class="mobile-search-container for-mobile">
                        <form action="http://www.bunkered.co.uk/search" method="get">
                            <input type="search" name="q" placeholder="Search">
                            <button type="submit"><i class="icon-search"></i></button>
                        </form>
                    </div>

                    <div class="column-50">
                        <ul>
                            <li class="top"><h2>Bunkered</h2></li>
                            <li><a href="http://www.bunkered.co.uk/about-us">About Us</a></li>
                            <li><a href="http://www.bunkered.co.uk/contact-us">Contact Us</a></li>
                            <li><a href="http://www.bunkered.co.uk/competitions">Competitions</a></li>
                            <li><a href="http://www.bunkered.co.uk/archive">Archive</a></li>
                        </ul>
                        <ul>
                            <li class="top"><h2>Our Magazine</h2></li>
                            <li><a href="http://www.bunkered.co.uk/our-titles">Our Titles</a></li>
                            <li><a href="https://www.bunkered.co.uk/subscription17/index.html">Subscribe</a></li>
                        </ul>
                    </div>
                    <div class="column-50">
                        <ul>
                            <li class="top"><h2>Advice &amp; Guides</h2></li>
                            <li><a href="http://www.golfsocieties.uk.net/" target="_blank">Society Golf</a></li>
                            <li><a href="http://www.bunkered.co.uk/winter-golf">Winter Golf</a></li>
                            <li><a href="http://www.bunkered.co.uk/holiday-golf">Holiday Golf</a></li>
							<li><a href="http://www.bunkered.co.uk/golf-news/30-unbelievably-good-golf-club-membership-deals-for-2018">Membership Guide</a></li>
                        </ul>

                        <ul>
                            <li class="top"><h2>More</h2></li>
                            <li><a href="http://www.bunkeredgolfclub.co.uk/" target="_blank">Bunkered Golf Club</a></li>
                            <li><a href="http://www.thescottishgolfshow.co.uk/" target="_blank">Scottish Golf Show</a></li>
                            <li><a href="http://www.bunkered.co.uk/our-app">Our App</a></li>
                            <li><a href="http://www.bunkered.co.uk/charity-raffle">Charity Raffle</a></li>
                        </ul>
                    </div>
                </div>
            </div>

            <a href="http://www.bunkered.co.uk/">
                <img class="for-mobile logo-header" src="/assets/img/branding/white-logo-header.png">
            </a>

            <div class="fixed-header-tools pull-right">
                <div class="social-icon-list for-desktop">
                                            <a href="https://twitter.com/BunkeredOnline" target="_blank" class="icon-twitter-sma"></a>
                    
                                            <a href="https://www.facebook.com/BunkeredOnline" target="_blank" class="icon-facebook-sma"></a>
                                    </div>

                <a href="https://www.bunkered.co.uk/subscription16/index.html" class="button--arrow">Subscribe <span><img src="/assets/img/assets/right-arrow-small.svg" alt="right arrow"></span></a>

                                    <a href="http://www.bunkered.co.uk/login" class="button--arrow for-desktop">Log-in <span><img src="/assets/img/assets/right-arrow-small.svg" alt="right arrow"></span></a>
                            </div>

        </div>
    </header>

    <header class="full-width-container  top-header for-desktop">
        <div class="container">
            <a href="http://www.bunkered.co.uk/"><img src="/assets/img/branding/logo-large.jpg" alt="Bunkered all your golfing needs"></a>

                            	<div id='div-gpt-ad-1495617908501-0' style='float: right; margin-top: 10px;'><!-- golf news leaderboard --></div>
                    </div>
    </header>

    <header class="full-width-container  sub-header">
        <div class="container">
            <nav class="sub-nav">
                                    <ul class="nav-list">
                        <li class="header">
                            <a href="http://www.bunkered.co.uk/golf-news" data-nav-text="news">
                                <h3>
                                    <span class="icon-feed smaller"></span>News
                                </h3>
                            </a>
                        </li>
                                                    <li>
                                                                    <a href="http://www.bunkered.co.uk/golf-news/trending">
                                        <span>&rsaquo;</span> Trending
                                    </a>
                                                            </li>
                                                                            <li>
                                <a href="http://www.bunkered.co.uk/kod">
                                    <span>&rsaquo;</span> Kings of Distance
                                </a>
                            </li>
                                                                            <li>
                                <a href="http://www.bunkered.co.uk/golf-news/the-masters">
                                    <span>&rsaquo;</span> The Masters
                                </a>
                            </li>
                                            </ul>
                                    <ul class="nav-list">
                        <li class="header">
                            <a href="/fantasy-golf" data-nav-text="fantasy-golf">
                                <h3>
                                    <span class="icon-forum smaller"></span>Fantasy Golf
                                </h3>
                            </a>
                        </li>
                                                    <li>
                                                                    <a href="/fantasy-golf">
                                        <span>&rsaquo;</span> Sign Up
                                    </a>
                                                            </li>
                                                                            <li>
                                <a href="/fantasy-golf/prizes">
                                    <span>&rsaquo;</span> Prizes
                                </a>
                            </li>
                                                                            <li>
                                <a href="/fantasy-golf/faqs">
                                    <span>&rsaquo;</span> Rules
                                </a>
                            </li>
                                            </ul>
                                    <ul class="nav-list">
                        <li class="header">
                            <a href="http://www.bunkered.co.uk/lessons" data-nav-text="lessons">
                                <h3>
                                    <span class="icon-book larger smaller"></span>Lessons
                                </h3>
                            </a>
                        </li>
                                                    <li>
                                                                    <a href="http://www.bunkered.co.uk/lessons/quick-tips">
                                        <span>&rsaquo;</span> Quick Tips
                                    </a>
                                                            </li>
                                                                            <li>
                                <a href="http://www.bunkered.co.uk/videos/lessons">
                                    <span>&rsaquo;</span> Video Lessons
                                </a>
                            </li>
                                                                            <li>
                                <a href="http://www.bunkered.co.uk/lessons/short-game">
                                    <span>&rsaquo;</span> Short Game
                                </a>
                            </li>
                                            </ul>
                                    <ul class="nav-list">
                        <li class="header">
                            <a href="http://www.bunkered.co.uk/gear" data-nav-text="gear">
                                <h3>
                                    <span class="icon-golf-clubs larger smaller"></span>Gear
                                </h3>
                            </a>
                        </li>
                                                    <li>
                                                                    <a href="http://www.bunkered.co.uk/gear/new-releases">
                                        <span>&rsaquo;</span> New Releases
                                    </a>
                                                            </li>
                                                                            <li>
                                <a href="http://www.bunkered.co.uk/gear/reviews">
                                    <span>&rsaquo;</span> Reviews
                                </a>
                            </li>
                                                                            <li>
                                <a href="http://www.bunkered.co.uk/gear/witb">
                                    <span>&rsaquo;</span> WITB
                                </a>
                            </li>
                                            </ul>
                                    <ul class="nav-list">
                        <li class="header">
                            <a href="http://www.bunkered.co.uk/videos" data-nav-text="videos">
                                <h3>
                                    <span class="icon-circle-play larger smaller"></span>Videos
                                </h3>
                            </a>
                        </li>
                                                    <li>
                                                                    <a href="http://www.bunkered.co.uk/videos/gear">
                                        <span>&rsaquo;</span> Gear
                                    </a>
                                                            </li>
                                                                            <li>
                                <a href="http://www.bunkered.co.uk/videos/features-1">
                                    <span>&rsaquo;</span> Features
                                </a>
                            </li>
                                                                            <li>
                                <a href="http://www.bunkered.co.uk/videos/misc">
                                    <span>&rsaquo;</span> Misc
                                </a>
                            </li>
                                            </ul>
                                    <ul class="nav-list">
                        <li class="header">
                            <a href="http://www.bunkered.co.uk/the-stretch" data-nav-text="the-stretch">
                                <h3>
                                    <span class="icon-brands larger smaller"></span>The Stretch
                                </h3>
                            </a>
                        </li>
                                                    <li>
                                                                    <a href="http://www.bunkered.co.uk/the-stretch/golf-explained">
                                        <span>&rsaquo;</span> Golf Explained
                                    </a>
                                                            </li>
                                                                            <li>
                                <a href="http://www.bunkered.co.uk/the-stretch/quizzes">
                                    <span>&rsaquo;</span> Quizzes
                                </a>
                            </li>
                                                                            <li>
                                <a href="http://www.bunkered.co.uk/blog">
                                    <span>&rsaquo;</span> Blogs
                                </a>
                            </li>
                                            </ul>
                                    <ul class="nav-list">
                        <li class="header">
                            <a href="http://www.bunkered.co.uk/travel" data-nav-text="travel">
                                <h3>
                                    <span class="icon-golf-flag larger smaller"></span>Travel
                                </h3>
                            </a>
                        </li>
                                                    <li>
                                                                    <a href="/golf-course-directory">
                                        <span>&rsaquo;</span> Course Directory
                                    </a>
                                                            </li>
                                                                            <li>
                                <a href="http://www.bunkered.co.uk/holiday-golf">
                                    <span>&rsaquo;</span> Holiday Golf
                                </a>
                            </li>
                                                                            <li>
                                <a href="http://www.bunkered.co.uk/travel/travel-news">
                                    <span>&rsaquo;</span> Travel News
                                </a>
                            </li>
                                            </ul>
                            </nav>
            <div class="mobile-dropdowns">
                                <ul class="links" data-nav-text="news">
                    <li>
                        <a href="http://www.bunkered.co.uk/golf-news">
                            <span>&rsaquo;</span> News
                        </a>
                    </li>
                                        <li>
                                                <a href="http://www.bunkered.co.uk/golf-news/trending">
                            <span>&rsaquo;</span> Trending
                        </a>
                                            </li>
                                                            <li>
                        <a href="http://www.bunkered.co.uk/kod">
                            <span>&rsaquo;</span> Kings of Distance
                        </a>
                    </li>
                                                            <li>
                        <a href="http://www.bunkered.co.uk/golf-news/the-masters">
                            <span>&rsaquo;</span> The Masters
                        </a>
                    </li>
                                    </ul>
                                <ul class="links" data-nav-text="fantasy-golf">
                    <li>
                        <a href="/fantasy-golf">
                            <span>&rsaquo;</span> Fantasy Golf
                        </a>
                    </li>
                                        <li>
                                                <a href="/fantasy-golf">
                            <span>&rsaquo;</span> Sign Up
                        </a>
                                            </li>
                                                            <li>
                        <a href="/fantasy-golf/prizes">
                            <span>&rsaquo;</span> Prizes
                        </a>
                    </li>
                                                            <li>
                        <a href="/fantasy-golf/faqs">
                            <span>&rsaquo;</span> Rules
                        </a>
                    </li>
                                    </ul>
                                <ul class="links" data-nav-text="lessons">
                    <li>
                        <a href="http://www.bunkered.co.uk/lessons">
                            <span>&rsaquo;</span> Lessons
                        </a>
                    </li>
                                        <li>
                                                <a href="http://www.bunkered.co.uk/lessons/quick-tips">
                            <span>&rsaquo;</span> Quick Tips
                        </a>
                                            </li>
                                                            <li>
                        <a href="http://www.bunkered.co.uk/videos/lessons">
                            <span>&rsaquo;</span> Video Lessons
                        </a>
                    </li>
                                                            <li>
                        <a href="http://www.bunkered.co.uk/lessons/short-game">
                            <span>&rsaquo;</span> Short Game
                        </a>
                    </li>
                                    </ul>
                                <ul class="links" data-nav-text="gear">
                    <li>
                        <a href="http://www.bunkered.co.uk/gear">
                            <span>&rsaquo;</span> Gear
                        </a>
                    </li>
                                        <li>
                                                <a href="http://www.bunkered.co.uk/gear/new-releases">
                            <span>&rsaquo;</span> New Releases
                        </a>
                                            </li>
                                                            <li>
                        <a href="http://www.bunkered.co.uk/gear/reviews">
                            <span>&rsaquo;</span> Reviews
                        </a>
                    </li>
                                                            <li>
                        <a href="http://www.bunkered.co.uk/gear/witb">
                            <span>&rsaquo;</span> WITB
                        </a>
                    </li>
                                    </ul>
                                <ul class="links" data-nav-text="videos">
                    <li>
                        <a href="http://www.bunkered.co.uk/videos">
                            <span>&rsaquo;</span> Videos
                        </a>
                    </li>
                                        <li>
                                                <a href="http://www.bunkered.co.uk/videos/gear">
                            <span>&rsaquo;</span> Gear
                        </a>
                                            </li>
                                                            <li>
                        <a href="http://www.bunkered.co.uk/videos/features-1">
                            <span>&rsaquo;</span> Features
                        </a>
                    </li>
                                                            <li>
                        <a href="http://www.bunkered.co.uk/videos/misc">
                            <span>&rsaquo;</span> Misc
                        </a>
                    </li>
                                    </ul>
                                <ul class="links" data-nav-text="the-stretch">
                    <li>
                        <a href="http://www.bunkered.co.uk/the-stretch">
                            <span>&rsaquo;</span> The Stretch
                        </a>
                    </li>
                                        <li>
                                                <a href="http://www.bunkered.co.uk/the-stretch/golf-explained">
                            <span>&rsaquo;</span> Golf Explained
                        </a>
                                            </li>
                                                            <li>
                        <a href="http://www.bunkered.co.uk/the-stretch/quizzes">
                            <span>&rsaquo;</span> Quizzes
                        </a>
                    </li>
                                                            <li>
                        <a href="http://www.bunkered.co.uk/blog">
                            <span>&rsaquo;</span> Blogs
                        </a>
                    </li>
                                    </ul>
                                <ul class="links" data-nav-text="travel">
                    <li>
                        <a href="http://www.bunkered.co.uk/travel">
                            <span>&rsaquo;</span> Travel
                        </a>
                    </li>
                                        <li>
                                                <a href="/golf-course-directory">
                            <span>&rsaquo;</span> Course Directory
                        </a>
                                            </li>
                                                            <li>
                        <a href="http://www.bunkered.co.uk/holiday-golf">
                            <span>&rsaquo;</span> Holiday Golf
                        </a>
                    </li>
                                                            <li>
                        <a href="http://www.bunkered.co.uk/travel/travel-news">
                            <span>&rsaquo;</span> Travel News
                        </a>
                    </li>
                                    </ul>
                            </div>
        </div>
    </header>
	<header class="full-width-container">
        <div class="container" style="margin-top:10px;">
			<a href="http://www.bunkered.co.uk/golf-news/the-masters"><img src="/assets/img/masters/2017_masters_banner_1050.jpg" style="width: 100%;"></a>
        </div>
	</header>
                <div class="full-width-container bg-grey breadcrumbs-con">
    <div class="container">
        <div class="breadcrumbs">
            <a href="http://www.bunkered.co.uk/">Home</a><span>&rsaquo;</span><a href="http://www.bunkered.co.uk/golf-news">Golf News</a><span>&rsaquo;</span><a href="http://www.bunkered.co.uk/golf-news/jordan-spieth-takes-two-shot-lead">Jordan Spieth takes two-shot lead</a>        </div>
    </div>
</div>    
            			
	
	
           <div class="fixed-ad-leader">
			<div id='div-gpt-ad-1495618055785-0' style='margin-left: auto; margin-right: auto;'><!-- golf news mobile leaderboard --></div>
		</div>
   	   	
<div class="full-width-container home-nudge bg-grey">
    <section class="container">
		<div class="for-desktop nine70">
			<div id='div-gpt-ad-1495618139845-0' style='margin-left: auto; margin-right: auto;'><!-- golf news billboard --></div>
		
		</div>
    </section>
</div>		    
    <div class="full-width-container bg-grey ">
        <section class="container entry-con no-padding-right">
                                                

                                    
<div class="sidebar-left-list-nav mobile-nav-arrow">
    <h2><a href="http://www.bunkered.co.uk/golf-news">Golf News</a></h2>

    <ul>
        <li class="for-mobile">
            <a href="http://www.bunkered.co.uk/golf-news">Golf News</a>
            <span class="arrow for-mobile"></span>
        </li>
                    <li class="">
                <a href="http://www.bunkered.co.uk/golf-news/fedex-cup">FedEx Cup</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="http://www.bunkered.co.uk/golf-news/trending">Trending</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="http://www.bunkered.co.uk/golf-news/gear-news">Latest New Gear</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="http://www.bunkered.co.uk/golf-news/tour-news">Tour News</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="http://www.bunkered.co.uk/golf-news/tiger-tracker">Tiger Tracker</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="http://www.bunkered.co.uk/golf-news/rory-tracker">Rory Tracker</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="http://www.bunkered.co.uk/golf-news/european-tour">European Tour</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="http://www.bunkered.co.uk/golf-news/pga-tour">PGA Tour</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="http://www.bunkered.co.uk/golf-news/majors">Majors</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="http://www.bunkered.co.uk/golf-news/scottish-news">Scottish News</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="http://www.bunkered.co.uk/golf-news/amateur---club-news">Amateur &amp; Club News</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="http://www.bunkered.co.uk/golf-news/ryder-cup">Ryder Cup</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="http://www.bunkered.co.uk/golf-news/lists">Lists</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="http://www.bunkered.co.uk/golf-news/the-masters">The Masters</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="http://www.bunkered.co.uk/golf-news/us-open">US Open</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="http://www.bunkered.co.uk/golf-news/the-open">The Open</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="http://www.bunkered.co.uk/golf-news/pga-cship">PGA C&#039;ship</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="http://www.bunkered.co.uk/golf-news/solheim-cup">Solheim Cup</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="http://www.bunkered.co.uk/golf-news/industry-news">Industry News</a>
                                <span class="arrow for-mobile"></span>
            </li>
        		    </ul>
</div>
                            
                                            <div class="article-right-col border-bottom-blue">
                                                                        <div class="article-main-head">
                                                                <h1 class="fancy-head">Jordan Spieth takes two-shot lead</h1>

                                <div class="article-info">
                                    <div class="author">
                                                                                    By <a>Bryce Ritchie</a>
                                                                                &mdash; <span>05 April, 2018</span>
                                    </div>

                                    <div class="social-icon-list pull-right">
                                        <a class="addthis_button_compact" addthis:url="http://www.bunkered.co.uk/golf-news/jordan-spieth-takes-two-shot-lead" addthis:title="Jordan Spieth takes two-shot lead" addthis:ui_hover_delay="50"><div class="icon-share"><span>Share</span></div></a>
                                        <a href="https://twitter.com/intent/tweet?url=http://www.bunkered.co.uk/golf-news/jordan-spieth-takes-two-shot-lead" class="icon-twitter-sma"></a>
                                        <a href="https://www.facebook.com/dialog/share?app_id=248836878910475&amp;display=page&amp;href=http://www.bunkered.co.uk/golf-news/jordan-spieth-takes-two-shot-lead&amp;redirect_uri=http://www.bunkered.co.uk/golf-news/jordan-spieth-takes-two-shot-lead" class="icon-facebook-sma"></a>
                                    </div>
                                </div>

                                <div class="article-tags">
                                                                                                                        <a href="/tag/jordan-spieth" class="cat" style="background-color: #2156d8">
                                                Jordan Spieth
                                            </a>
                                                                                    <a href="/tag/the-masters" class="cat basic">
                                                The Masters
                                            </a>
                                                                                                            </div>
                            </div>
                            <div class="clearfix"></div>
                                            
                                                                                                        
                                                                    <div class="main-article-image border-bottom-blue ">
                                        <img src="/imager/uploads/site/669840/speith1_8f8278ec7a6efdee5995c8a312863eb1.jpg"
                                             sizes="100vw"
                                             srcset="/imager/uploads/site/669840/speith1_4ef9f3d60e48f60baa5813f356ceb776.jpg 970w, /imager/uploads/site/669840/speith1_8f8278ec7a6efdee5995c8a312863eb1.jpg 800w, /imager/uploads/site/669840/speith1_81a5a5bf29815294739eab7136cb029b.jpg 600w, /imager/uploads/site/669840/speith1_51e30f1029ecea5b324210710911f88c.jpg 400w"
                                             alt="Speith1">
                                    </div>
                                                                                                        
                                            <div class="main-article-content" id="main-content">
                                                            <div class="social-icon-list">
                                    <a class="addthis_button_compact" addthis:url="http://www.bunkered.co.uk/golf-news/jordan-spieth-takes-two-shot-lead" addthis:title="Jordan Spieth takes two-shot lead" addthis:ui_hover_delay="50"><div class="icon-share"><span>Share</span></div></a>
                                    <a href="https://twitter.com/intent/tweet?url=http://www.bunkered.co.uk/golf-news/jordan-spieth-takes-two-shot-lead" class="icon-twitter-sma"></a>
                                    <a href="https://www.facebook.com/dialog/share?app_id=248836878910475&amp;display=page&amp;href=http://www.bunkered.co.uk/golf-news/jordan-spieth-takes-two-shot-lead&amp;redirect_uri=http://www.bunkered.co.uk/golf-news/jordan-spieth-takes-two-shot-lead" class="icon-facebook-sma"></a>
                                </div>
                            
                                                                                                                                                                                    
                                                                                        <div class="introduction-text"><p>Jordan Spieth has had a tame start to 2018. But there must be something in the water in Georgia that seems to get him going.</p></div><div id="mpu1mobile"></div>
                                                                                                                                
                                                                                        <p>The American today grabbed the first round lead at Augusta National for the third time in the last four years thanks to a six-under 66.</p><p>It’s also the ninth time in 17 rounds that Spieth has held the lead at the Masters.
  </p><p>He sits two clear of Tony Finau and Matt Kuchar, who sit joint second on four-under, Finau somehow recovering from <a href="http://www.bunkered.co.uk/golf-news/tony-finau-dislocates-ankle-after-ace"><strong>dislocating his ankle</strong></a> in yesterday’s Par-3 Tournament.
  </p><p>Spieth, who seems to have an on-going love affair with this golf course, hit five birdies on the spin through 13 to 17 before a stunning recovery off the edge of the 18<sup>th</sup> green – after he’d found the trees with a hooked drive – saw him finish with a bogey.
  </p><p>The birdie run, said Spieth, was simply down to a glove switch on the 13<sup>th</sup> fairway after his hands had been getting sweaty.
  </p><p>“I had phenomenal up and downs on 10-11-12 but I switched gloves on 13 and I started pin seeking after that,” he said.
  </p>
                                                                                                                                
                                                                                        <blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">On No. 8, <a href="https://twitter.com/JordanSpieth?ref_src=twsrc%5Etfw">@JordanSpieth</a> hits it to 14 feet from 274 yards away, then sinks the putt for an eagle-3. <a href="https://twitter.com/hashtag/themasters?src=hash&amp;ref_src=twsrc%5Etfw">#themasters</a><a href="https://t.co/kp2DKxJ4Cx">pic.twitter.com/kp2DKxJ4Cx</a></p>&mdash; Masters Tournament (@TheMasters) <a href="https://twitter.com/TheMasters/status/982001978208206848?ref_src=twsrc%5Etfw">April 5, 2018</a></blockquote>
                                                                                                                                
                                                                                        <p>He described his eagle at No.8 as a “bonus” and said he had ‘perfect’ numbers for his approach on 15 and tee-shot on 16, the latter seeing him turn his back on the ball mid-air.</p><p>“That was a beautiful shot,” he said.
  </p><p> The 24-year-old had a rare mistake at 18, despite him saying it is usually “one of the more comfortable tee shots” for him on the course. But a wonderful recovery helped ‘save’ a bogey.
  </p><p>“That was a fantastic. I probably couldn’t have gotten it closer with a bucket of balls. 
  </p><p>“I’m not going to get ahead of myself,” he added. “It’s a really good start. For me, it’s just about being comfortable when I set up over the putter. For six months, I’ve just been a little bit off. I’ve put a lot of work in and I’ve started to see some results and started shooting some good rounds.”
  </p><p>Asked about what it is about Augusta National that seems to bring out the best in him, Spieth said it’s simply down to good planning.
  </p><p>“We build plans for the year to peak at different times,” he said. “I’ve played really well here and that’s the work of the team and our plan. Out here, this golf course brings out a lot of feel in my game. I don’t do well in domes or driving range shots. You don’t get that out here.”
  </p>
                                                                                                                                
                                                                                        <img src="/uploads/site/_articleBodyImage/rory1_180405_234631.jpg" alt="Rory1">
                                                                                                                                
                                                                                        <p>Rory McIlroy, Rafa Cabrera-Bello and Henrik Stenson had solid opening 69s to join a group of four other players on three-under, one of them American Patrick Reed. Phil Mickelson, Rickie Fowler and former winner Zack Johnson sit a shot further back on two-under, whilst Vijay Singh rolled back the years with 71.</p><p>Dustin Johnson, the world No.1, stumbled to a one-over 73. 
  </p>
                                                                                                                                                        								<!-- show video  -->
                            
                            								<a href="http://www.bunkered.co.uk/fantasy-golf?utm_source=Bunkered&utm_medium=MPU">
								<img src="/assets/img/fantasy-golf/fg2018-signup-mpu.jpg" alt="Sign up to our free fantasy golf competition today" style="width: 300px;">
								</a>
								<div id="mpu2mobile"></div>
                                <div class="comment-section">
                                    <div id="comments" class="comments">
                                        <div class="fb-comments" data-href="http://www.bunkered.co.uk/golf-news/jordan-spieth-takes-two-shot-lead" data-numposts="5" data-width="100%"></div>
                                    </div>
                                </div>
                            
                                                                                                                                    
                                                                            
                                                                                                                            
                                        <div class="clearfix"></div>
                                        <div class="next-article-container">
                                                                                            <div class="article-image"><a href="http://www.bunkered.co.uk/golf-news/tony-finau-says-dislocation-recovery-was-mind-over-matter"><img src="/imager/uploads/site/669831/finau1_21b2f35d53644c716253ba2af99b059d.jpg" alt="Finau1"></a></div>
                                                                                        <h2 class="next-article"><a href="http://www.bunkered.co.uk/golf-news/tony-finau-says-dislocation-recovery-was-mind-over-matter">Tony Finau says dislocation recovery was &#039;mind over matter&#039;</a> <span>&rsaquo;</span></h2>
                                        </div>
                                                                                                                        </div>
                    
                                            <div class="main-article-right-side">
                            
                            								<div class="nudge-con">
									<div id="mpu1desktop">
<div id='div-gpt-ad-1495620413171-0' style='margin-left: auto; margin-right: auto;'><!-- golf news mpu1 --></div>
</div>									<div style="height:15px;"></div>
<div id='div-gpt-ad-1499678691724-0' style='margin-left: auto; margin-right: auto;'><!-- half mpu 1 --></div>
<div style="height:15px;"></div>
							
									</div>
                                            
                                                                    
        
        
                    
                                        
            
            
                            <div class="related-articles">
                    <h3>Related Articles - Jordan Spieth</h3>

                    <ul>
                                                    
                                                                                        
                            <a href="http://www.bunkered.co.uk/golf-news/the-week-in-social-october-26-november-1">
                                <li>
                                                                            <img src="/imager/uploads/site/383737/SpiethBarack_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="Spieth Barack">
                                    
                                    <h4><span>The Week In Social: October 26 - November 1</span> <strong>&rsaquo; Read article</strong></h4>
                                </li>
                            </a>
                                                    
                                                                                        
                            <a href="http://www.bunkered.co.uk/golf-news/jordan-spieth-gifts-open-3-iron-to-royal-birkdale">
                                <li>
                                                                            <img src="/imager/uploads/site/368900/JordanSpiethCollage_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="Jordan Spieth Collage">
                                    
                                    <h4><span>Jordan Spieth gifts replica of Open 3-iron to Royal Birkdale</span> <strong>&rsaquo; Read article</strong></h4>
                                </li>
                            </a>
                                            </ul>
                </div>
                                
            
            
            
                            <div class="related-articles">
                    <h3>Related Articles - The Masters</h3>

                    <ul>
                                                    
                                                                                        
                            <a href="http://www.bunkered.co.uk/golf-news/tony-finau-says-dislocation-recovery-was-mind-over-matter">
                                <li>
                                                                            <img src="/imager/uploads/site/669831/finau1_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="Finau1">
                                    
                                    <h4><span>Tony Finau says dislocation recovery was &#039;mind over matter&#039;</span> <strong>&rsaquo; Read article</strong></h4>
                                </li>
                            </a>
                                                    
                                                                                        
                            <a href="http://www.bunkered.co.uk/golf-news/tiger-woods-describes-awesome-comeback">
                                <li>
                                                                            <img src="/imager/uploads/site/669824/tiger1_180405_215542_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="Tiger1">
                                    
                                    <h4><span>Tiger Woods describes &#039;awesome&#039; comeback</span> <strong>&rsaquo; Read article</strong></h4>
                                </li>
                            </a>
                                            </ul>
                </div>
                    
                                                        
                
                
                
                                    <div class="related-articles">
                        <h3>Related Articles - Majors</h3>

                        <ul>
                                                            
                                                                                                    
                                <a href="http://www.bunkered.co.uk/golf-news/sandy-lyle-disappointed-by-sore-finish">
                                    <li>
                                                                                    <img src="/imager/uploads/site/669814/sandy1_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="Sandy1">
                                        
                                        <h4><span>Sandy Lyle disappointed by &#039;sore&#039; finish</span> <strong>&rsaquo; Read article</strong></h4>
                                    </li>
                                </a>
                                                            
                                                                                                    
                                <a href="http://www.bunkered.co.uk/golf-news/sergio-garcia-signs-for-13-after-tin-cup-moment">
                                    <li>
                                                                                    <img src="/imager/uploads/site/669791/garcia_180405_193442_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="Garcia">
                                        
                                        <h4><span>Sergio Garcia signs for 13 after Tin Cup moment</span> <strong>&rsaquo; Read article</strong></h4>
                                    </li>
                                </a>
                                                            
                                                                                                    
                                <a href="http://www.bunkered.co.uk/golf-news/tony-finau-dislocates-ankle-after-ace">
                                    <li>
                                                                                    <img src="/imager/uploads/site/669305/tony_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="Tony">
                                        
                                        <h4><span>Tony Finau dislocates ankle after ace</span> <strong>&rsaquo; Read article</strong></h4>
                                    </li>
                                </a>
                                                            
                                                                                                    
                                <a href="http://www.bunkered.co.uk/golf-news/tommy-fleetwood-ready-for-ultimate-pairing-with-woods">
                                    <li>
                                                                                    <img src="/imager/uploads/site/669094/tommyfleetwood_180404_185708_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="Tommyfleetwood">
                                        
                                        <h4><span>Tommy Fleetwood ready for &#039;ultimate&#039; pairing with Woods</span> <strong>&rsaquo; Read article</strong></h4>
                                    </li>
                                </a>
                                                    </ul>
                    </div>
                                                                    
                                                            <div class="nudge-con">
									<div id='div-gpt-ad-1499678520374-0' style='margin-left: auto; margin-right: auto;'><!-- half mpu 2 --></div>
<div style="height:15px;"></div>                                    <div id="mpu2desktop" style="clear:left;">
<div id='div-gpt-ad-1495620969610-0' style='margin-left: auto; margin-right: auto;'> <!-- golf news mpu2 --> </div>
</div>

									<div style="height:15px;"></div>
<div id='div-gpt-ad-1499678589843-0' style='margin-left: auto; margin-right: auto;'><!-- half mpu 3 --></div>
									
									</div>
                            
                            							<div class="">
								<h3>Latest Headlines</h3>
								 
    
<ul class="list-lines">
                
            
                    
            <li>
                <a href="http://www.bunkered.co.uk/golf-news/jordan-spieth-takes-two-shot-lead">
                                        
                                            
            
                            <div class="cat basic">Leader</div>
                                            <span class="facebook-comments-icon not-loaded no-comment-icon" data-article-id="669844" data-article-url="http://www.bunkered.co.uk/golf-news/jordan-spieth-takes-two-shot-lead"></span>                    <span class="text">Jordan Spieth takes two-shot lead</span>
                </a>
            </li>
                    
            <li>
                <a href="http://www.bunkered.co.uk/golf-news/tony-finau-says-dislocation-recovery-was-mind-over-matter">
                                        
                                            
            
                            <div class="cat basic">The Masters </div>
                                            <span class="facebook-comments-icon not-loaded no-comment-icon" data-article-id="669832" data-article-url="http://www.bunkered.co.uk/golf-news/tony-finau-says-dislocation-recovery-was-mind-over-matter"></span>                    <span class="text">Tony Finau says dislocation recovery was &#039;mind over matter&#039;</span>
                </a>
            </li>
                    
            <li>
                <a href="http://www.bunkered.co.uk/golf-news/tiger-woods-describes-awesome-comeback">
                                        
                                            
            
                            <div class="cat basic">Tiger</div>
                                            <span class="facebook-comments-icon not-loaded no-comment-icon" data-article-id="669825" data-article-url="http://www.bunkered.co.uk/golf-news/tiger-woods-describes-awesome-comeback"></span>                    <span class="text">Tiger Woods describes &#039;awesome&#039; comeback</span>
                </a>
            </li>
                    
            <li>
                <a href="http://www.bunkered.co.uk/golf-news/sandy-lyle-disappointed-by-sore-finish">
                                        
                                            
            
                            <div class="cat basic">THE MASTERS</div>
                                            <span class="facebook-comments-icon not-loaded no-comment-icon" data-article-id="669816" data-article-url="http://www.bunkered.co.uk/golf-news/sandy-lyle-disappointed-by-sore-finish"></span>                    <span class="text">Sandy Lyle disappointed by &#039;sore&#039; finish</span>
                </a>
            </li>
                    
            <li>
                <a href="http://www.bunkered.co.uk/golf-news/tiger-woods-shoots-adventurous-73-in-comeback">
                                        
                                            
            
                            <div class="cat basic">Tiger</div>
                                            <span class="facebook-comments-icon not-loaded no-comment-icon" data-article-id="669799" data-article-url="http://www.bunkered.co.uk/golf-news/tiger-woods-shoots-adventurous-73-in-comeback"></span>                    <span class="text">Tiger Woods shoots adventurous 73 in comeback</span>
                </a>
            </li>
                    
            <li>
                <a href="http://www.bunkered.co.uk/golf-news/sergio-garcia-signs-for-13-after-tin-cup-moment">
                                        
                                            
            
                            <div class="cat basic">The Masters </div>
                                            <span class="facebook-comments-icon not-loaded no-comment-icon" data-article-id="669792" data-article-url="http://www.bunkered.co.uk/golf-news/sergio-garcia-signs-for-13-after-tin-cup-moment"></span>                    <span class="text">Sergio Garcia signs for 13 after Tin Cup moment</span>
                </a>
            </li>
                    
            <li>
                <a href="http://www.bunkered.co.uk/golf-news/gary-player-talks-of-tigers-perfection">
                                        
                                            
            
                            <div class="cat basic">THE MASTERS</div>
                                            <span class="facebook-comments-icon not-loaded no-comment-icon" data-article-id="669737" data-article-url="http://www.bunkered.co.uk/golf-news/gary-player-talks-of-tigers-perfection"></span>                    <span class="text">Gary Player talks of Tiger&#039;s &#039;perfection&#039;</span>
                </a>
            </li>
                    
            <li>
                <a href="http://www.bunkered.co.uk/golf-news/tony-finau-dislocates-ankle-after-ace">
                                        
                                            
            
                            <div class="cat basic">The Masters </div>
                                            <span class="facebook-comments-icon not-loaded no-comment-icon" data-article-id="669309" data-article-url="http://www.bunkered.co.uk/golf-news/tony-finau-dislocates-ankle-after-ace"></span>                    <span class="text">Tony Finau dislocates ankle after ace</span>
                </a>
            </li>
            </ul>							</div>
							<div class="nudge-con">
								<div id='div-gpt-ad-1495621138078-0' style='margin-left: auto; margin-right: auto;'><!-- golf news half page --></div>
								<div style="height:15px;"></div>
<div id='div-gpt-ad-1499688778434-0' style='margin-left: auto; margin-right: auto;'><!-- half mpu 4 --></div>							</div>
							                        </div>

                                                    <div class="mobile-popup hidden">
                                <i class="close-popup">&times;</i>
                                <span class="heading-title">Latest Story</span>
                                <a href="#" class="article">
                                    <div class="content">
                                        <div class="article-content">
                                            <div class="text">
                                                <span class="title"></span>
                                                <span class="author">By <i></i></span>
                                            </div>
                                        </div>
                                    </div>
                                </a>
                            </div>
                                                            </div>
                                    </section>
-
                    
    <div class="golf-news container">
        <div class="article-list border-bottom-blue white-bg">
		               <h1 class="main-art-header "><span>Golf News</span></h1>
							        
        
        
            <article class="main-article three-row-pre-ad">
            <div class="img-con">
                                                    
                                            <img class="art-img" src="/imager/uploads/site/669840/speith1_5fccfaae075ec84649e5f43fb895001e.jpg" title="Speith1">
                                                </div>
            <div class="clearfix"></div>
            <div class="article-large-text">
                <a class="addthis_button_compact" addthis:url="http://www.bunkered.co.uk/golf-news/jordan-spieth-takes-two-shot-lead" addthis:title="Jordan Spieth takes two-shot lead" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                <h5>Jordan Spieth takes two-shot lead</h5>

                <div class="clearfix"></div>

                                        
                
                
    
    
                            
                            
                            
        <div class="cat basic pull-left">Leader</div>
                    
                                    <h4 class="author">
                                                    By <i>Bryce Ritchie</i>
                                            </h4>
                            </div>

            <a href="http://www.bunkered.co.uk/golf-news/jordan-spieth-takes-two-shot-lead" class="overlay-link"></a>

            <span class="facebook-comments-icon not-loaded no-comment-icon" data-article-id="669844" data-article-url="http://www.bunkered.co.uk/golf-news/jordan-spieth-takes-two-shot-lead"></span>        </article>

                                        <article class="main-article three-row-pre-ad two-row-pre-ad">
            <div class="img-con">
                                                    
                                            <img class="art-img" src="/imager/uploads/site/669831/finau1_5fccfaae075ec84649e5f43fb895001e.jpg" title="Finau1">
                                                </div>
            <div class="clearfix"></div>
            <div class="article-large-text">
                <a class="addthis_button_compact" addthis:url="http://www.bunkered.co.uk/golf-news/tony-finau-says-dislocation-recovery-was-mind-over-matter" addthis:title="Tony Finau says dislocation recovery was &#039;mind over matter&#039;" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                <h5>Tony Finau says dislocation recovery was &#039;mind over matter&#039;</h5>

                <div class="clearfix"></div>

                                        
                
                
    
    
                            
                            
                            
        <div class="cat basic pull-left">The Masters </div>
                    
                                    <h4 class="author">
                                                    By <i>Bryce Ritchie</i>
                                            </h4>
                            </div>

            <a href="http://www.bunkered.co.uk/golf-news/tony-finau-says-dislocation-recovery-was-mind-over-matter" class="overlay-link"></a>

            <span class="facebook-comments-icon not-loaded no-comment-icon" data-article-id="669832" data-article-url="http://www.bunkered.co.uk/golf-news/tony-finau-says-dislocation-recovery-was-mind-over-matter"></span>        </article>

                                                        <article class="main-article ad-container">
                        <div class="img-con">
                            <div id="mpu3desktop">

<style type="text/css">
<!--
#yorkhillw {
	position: relative;
	width: 300px;
	height: 250px;
}

@font-face {
font-family: fs_lola;
src: url("http://www.bunkered.co.uk/raffle/fonts/fs_lola_bold.otf") format("opentype");
}

#yorkhillinner {
	position: absolute;
	top: 175px;
	left: 50px;
	font-family: "fs_lola";
	font-size: 57px;
	color: #000;
	width: 54px;
	height: 42px;
}

-->
</style>

<a href="http://www.bunkered.co.uk/charity-raffle/"><div id="yorkhillw" style="background-image:url(/charity-raffle/raffle31-countdown.jpg);">
<script type="text/javascript" language="javascript">
<!--
function anim() {
	if (jQuery("#yorkhillinner").css('opacity') == 0) {
		jQuery("#yorkhillinner").animate({opacity: "100"}, 1000, anim);
	} else {
		jQuery("#yorkhillinner").animate({opacity: "0"}, 1000, anim);
	}
}

jQuery(document).ready(function() {
	jQuery.get("http://www.bunkered.co.uk/charity-raffle/noleft.php?compid=31&t="+new Date().getTime())
	.done(function(data) {
		var d = jQuery.parseJSON(data);
		var n = d.noleft;
		jQuery("#yorkhillinner").html(n);
		if (n >= 100) { jQuery("#yorkhillinner").css("left", "180px"); }
		if (n < 100 && n > 9) { jQuery("#yorkhillinner").css("left", "190px"); }
		if (n < 10) { jQuery("#yorkhillinner").css("left", "200px"); }
	}, "json");
	anim();
});
-->
</script>
<div id="yorkhillinner">
</div>
</div></a>

<!-- <div id='div-gpt-ad-1495621042078-0' style='margin-left: auto; margin-right: auto;'> --> <!-- golf news mpu3 --> <!-- </div> -->
</div>
                        </div>
                    </article>
                                                                    <article class="main-article">
            <div class="img-con">
                                                    
                                            <img class="art-img" src="/imager/uploads/site/669824/tiger1_180405_215542_5fccfaae075ec84649e5f43fb895001e.jpg" title="Tiger1">
                                                </div>
            <div class="clearfix"></div>
            <div class="article-large-text">
                <a class="addthis_button_compact" addthis:url="http://www.bunkered.co.uk/golf-news/tiger-woods-describes-awesome-comeback" addthis:title="Tiger Woods describes &#039;awesome&#039; comeback" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                <h5>Tiger Woods describes &#039;awesome&#039; comeback</h5>

                <div class="clearfix"></div>

                                        
                
                
    
    
                            
                            
                            
        <div class="cat basic pull-left">Tiger</div>
                    
                                    <h4 class="author">
                                                    By <i>Bryce Ritchie</i>
                                            </h4>
                            </div>

            <a href="http://www.bunkered.co.uk/golf-news/tiger-woods-describes-awesome-comeback" class="overlay-link"></a>

            <span class="facebook-comments-icon not-loaded no-comment-icon" data-article-id="669825" data-article-url="http://www.bunkered.co.uk/golf-news/tiger-woods-describes-awesome-comeback"></span>        </article>

                                        <article class="main-article">
            <div class="img-con">
                                                    
                                            <img class="art-img" src="/imager/uploads/site/669814/sandy1_5fccfaae075ec84649e5f43fb895001e.jpg" title="Sandy1">
                                                </div>
            <div class="clearfix"></div>
            <div class="article-large-text">
                <a class="addthis_button_compact" addthis:url="http://www.bunkered.co.uk/golf-news/sandy-lyle-disappointed-by-sore-finish" addthis:title="Sandy Lyle disappointed by &#039;sore&#039; finish" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                <h5>Sandy Lyle disappointed by &#039;sore&#039; finish</h5>

                <div class="clearfix"></div>

                                        
                
                
    
    
                            
                            
                            
        <div class="cat basic pull-left">THE MASTERS</div>
                    
                                    <h4 class="author">
                                                    By <i>Bryce Ritchie</i>
                                            </h4>
                            </div>

            <a href="http://www.bunkered.co.uk/golf-news/sandy-lyle-disappointed-by-sore-finish" class="overlay-link"></a>

            <span class="facebook-comments-icon not-loaded no-comment-icon" data-article-id="669816" data-article-url="http://www.bunkered.co.uk/golf-news/sandy-lyle-disappointed-by-sore-finish"></span>        </article>

                                        <article class="main-article">
            <div class="img-con">
                                                    
                                            <img class="art-img" src="/imager/uploads/site/669797/tiger_180405_194750_5fccfaae075ec84649e5f43fb895001e.jpg" title="Tiger">
                                                </div>
            <div class="clearfix"></div>
            <div class="article-large-text">
                <a class="addthis_button_compact" addthis:url="http://www.bunkered.co.uk/golf-news/tiger-woods-shoots-adventurous-73-in-comeback" addthis:title="Tiger Woods shoots adventurous 73 in comeback" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                <h5>Tiger Woods shoots adventurous 73 in comeback</h5>

                <div class="clearfix"></div>

                                        
                
                
    
    
                            
                            
                            
        <div class="cat basic pull-left">Tiger</div>
                    
                                    <h4 class="author">
                                                    By <i>Bryce Ritchie</i>
                                            </h4>
                            </div>

            <a href="http://www.bunkered.co.uk/golf-news/tiger-woods-shoots-adventurous-73-in-comeback" class="overlay-link"></a>

            <span class="facebook-comments-icon not-loaded no-comment-icon" data-article-id="669799" data-article-url="http://www.bunkered.co.uk/golf-news/tiger-woods-shoots-adventurous-73-in-comeback"></span>        </article>

                                
			        </div>
    </div>
        
                        
    
						
					
        
            <section class="golf-news container">
            <div class="article-list border-bottom-blue">
                    <h1 class="main-art-header "><span>Other Top Stories</span></h1>
                <div class="clearfix"></div>

                                    <article class="main-article three-row-pre-ad">
                        <div class="img-con">
                            
                                                            
                                
                                                                    <img src="/imager/uploads/site/629996/Paul-Lawrie_180303_190734_5fccfaae075ec84649e5f43fb895001e.jpg" title="Paul Lawrie">
                                                                                    </div>
                        <div class="clearfix"></div>
                        <div class="article-large-text">
                            <a class="addthis_button_compact" addthis:url="http://www.bunkered.co.uk/golf-news/paul-lawrie-to-open-2018-scottish-golf-show" addthis:title="Paul Lawrie to open 2018 Scottish Golf Show" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                            <h5>Paul Lawrie to open 2018 Scottish Golf Show</h5>

                            <div class="clearfix"></div>

                                
                
                
    
                                    
                            
        
                    <a href="/tag/scottish-golf-show" class="cat pull-left" style="background-color: #125eda;">Scottish Golf Show</a>
            
                            <h4 class="author">
                                                                    By <i>Michael McEwan</i>
                                                            </h4>
                        </div>

                        <a href="http://www.bunkered.co.uk/golf-news/paul-lawrie-to-open-2018-scottish-golf-show" class="overlay-link"></a>

                        <span class="facebook-comments-icon not-loaded no-comment-icon" data-article-id="629997" data-article-url="http://www.bunkered.co.uk/golf-news/paul-lawrie-to-open-2018-scottish-golf-show"></span>                    </article>

                                                                                                    <article class="main-article three-row-pre-ad">
                        <div class="img-con">
                            
                                                            
                                
                                                                    <img src="/imager/uploads/site/629193/LeeWestwood_180301_083538_5fccfaae075ec84649e5f43fb895001e.jpg" title="Lee Westwood">
                                                                                    </div>
                        <div class="clearfix"></div>
                        <div class="article-large-text">
                            <a class="addthis_button_compact" addthis:url="http://www.bunkered.co.uk/golf-news/15-big-name-players-yet-to-qualify-for-the-masters" addthis:title="15 big-name players yet to qualify for The Masters" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                            <h5>15 big-name players yet to qualify for The Masters</h5>

                            <div class="clearfix"></div>

                                
                
                
    
    
                            
                            
                    <a href="/tag/the-masters" class="cat basic pull-left">The Masters</a>
            
                            <h4 class="author">
                                                                    By <i>Martin Inglis</i>
                                                            </h4>
                        </div>

                        <a href="http://www.bunkered.co.uk/golf-news/15-big-name-players-yet-to-qualify-for-the-masters" class="overlay-link"></a>

                        <span class="facebook-comments-icon not-loaded no-comment-icon" data-article-id="629208" data-article-url="http://www.bunkered.co.uk/golf-news/15-big-name-players-yet-to-qualify-for-the-masters"></span>                    </article>

                                                                        <article class="main-article ad-container">
                                <div class="img-con">
                                    <div id='div-gpt-ad-1495621096934-0' style='margin-left: auto; margin-right: auto;'><!-- golf news mpu4 --></div>
                                </div>
                            </article>
                                                                                <article class="main-article">
                        <div class="img-con">
                            
                                                            
                                
                                                                    <img src="/imager/uploads/site/601457/Stimpmeter_5fccfaae075ec84649e5f43fb895001e.jpg" title="Stimpmeter">
                                                                                    </div>
                        <div class="clearfix"></div>
                        <div class="article-large-text">
                            <a class="addthis_button_compact" addthis:url="http://www.bunkered.co.uk/golf-news/what-is-a-stimpmeter-and-how-do-you-use-it" addthis:title="What is a Stimpmeter and how do you use it?" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                            <h5>What is a Stimpmeter and how do you use it?</h5>

                            <div class="clearfix"></div>

                                
                
                
    
    
                            
                            
                    <a href="/tag/stimpmeter" class="cat basic pull-left">Stimpmeter</a>
            
                            <h4 class="author">
                                                                    By <i>bunkered.co.uk</i>
                                                            </h4>
                        </div>

                        <a href="http://www.bunkered.co.uk/golf-news/what-is-a-stimpmeter-and-how-do-you-use-it" class="overlay-link"></a>

                        <span class="facebook-comments-icon not-loaded no-comment-icon" data-article-id="601462" data-article-url="http://www.bunkered.co.uk/golf-news/what-is-a-stimpmeter-and-how-do-you-use-it"></span>                    </article>

                                                                                                    <article class="main-article">
                        <div class="img-con">
                            
                                                            
                                
                                                                    <img src="/imager/uploads/site/628398/Ping-G400-Max-1_5fccfaae075ec84649e5f43fb895001e.jpg" title="Ping G400 Max 1">
                                                                                    </div>
                        <div class="clearfix"></div>
                        <div class="article-large-text">
                            <a class="addthis_button_compact" addthis:url="http://www.bunkered.co.uk/gear/ping-g400-max-driver-review" addthis:title="Ping G400 Max driver review " addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                            <h5>Ping G400 Max driver review </h5>

                            <div class="clearfix"></div>

                                
                
                
    
    
                            
                            
                            
        <div class="cat basic pull-left">Review</div>
    
                            <h4 class="author">
                                                                    By <i>David Cunninghame</i>
                                                            </h4>
                        </div>

                        <a href="http://www.bunkered.co.uk/gear/ping-g400-max-driver-review" class="overlay-link"></a>

                        <span class="facebook-comments-icon not-loaded no-comment-icon" data-article-id="628407" data-article-url="http://www.bunkered.co.uk/gear/ping-g400-max-driver-review"></span>                    </article>

                                                                                                    <article class="main-article">
                        <div class="img-con">
                            
                                                            
                                
                                                                    <img src="/imager/uploads/site/629262/oldcourse_180301_094902_5fccfaae075ec84649e5f43fb895001e.jpg" title="Oldcourse">
                                                                                    </div>
                        <div class="clearfix"></div>
                        <div class="article-large-text">
                            <a class="addthis_button_compact" addthis:url="http://www.bunkered.co.uk/golf-news/beast-from-the-east-batters-uks-golf-courses" addthis:title="Beast From The East batters UK&#039;s golf courses" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                            <h5>Beast From The East batters UK&#039;s golf courses</h5>

                            <div class="clearfix"></div>

                                
                
                
    
    
                            
                            
                    <a href="/tag/beast-from-the-east" class="cat basic pull-left">Beast From The East</a>
            
                            <h4 class="author">
                                                                    By <i>Michael McEwan</i>
                                                            </h4>
                        </div>

                        <a href="http://www.bunkered.co.uk/golf-news/beast-from-the-east-batters-uks-golf-courses" class="overlay-link"></a>

                        <span class="facebook-comments-icon not-loaded no-comment-icon" data-article-id="629302" data-article-url="http://www.bunkered.co.uk/golf-news/beast-from-the-east-batters-uks-golf-courses"></span>                    </article>

                                                                                            </div>
            </div>
                </div>
	
	<div id='div-gpt-ad-1508234176439-0' style='text-align: center; margin-left: auto; margin-right: auto; padding-top:10px;padding-bottom:10px;'><!-- Sub billboard --></div>    <div class="full-width-container videos-home bg-black border-bottom-blue container-padding ">
        <section class="container">
            <div class="pull-left video-editors home-videos">
                <h1 class="main-art-header "><span>Watch Denis Pugh Lessons</span> <a href="http://www.bunkered.co.uk/videos" class="fancy-link pos-right">See all videos <span><img src="/assets/img/assets/right-arrow-small.svg" alt="right arrow"></span></a></h1>
                <div class="article-list choice">
                                                	
	    
            <div class="medium-article">
            <div class="img-con">
                
                                                            <div class="play"><img src="/assets/img/assets/video-play.png" alt="play button"></div>
                    
                    
                                            <img src="/imager/uploads/site/242205/Brian-McNicoll-lesson_1e5d647a6bac0b765c5b4b5c79155bb3.jpg" title="Brian Mc Nicoll Lesson" class="article-image">
                                                </div>
            <div class="med-article-text">
                <a class="addthis_button_compact" addthis:url="http://www.bunkered.co.uk/kod/releasing-the-clubhead" addthis:title="Releasing the clubhead" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                <h5>Releasing the clubhead</h5>

                <div class="clearfix"></div>

                    
                
                
    
    
                            
                                                            
        
        <div class="cat pull-left" style="background-color: #393e43;"><span class="icon-play"></span> Watch</div>
                </div>

            <a href="http://www.bunkered.co.uk/kod/releasing-the-clubhead" class="overlay-link"></a>
        </div>
            <div class="medium-article">
            <div class="img-con">
                
                                                            <div class="play"><img src="/assets/img/assets/video-play.png" alt="play button"></div>
                    
                    
                                            <img src="/imager/uploads/site/242343/iain-Young-Lesson_1e5d647a6bac0b765c5b4b5c79155bb3.jpg" title="Iain Young Lesson" class="article-image">
                                                </div>
            <div class="med-article-text">
                <a class="addthis_button_compact" addthis:url="http://www.bunkered.co.uk/kod/how-to-stop-topping-the-ball" addthis:title="How to stop topping the ball" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                <h5>How to stop topping the ball</h5>

                <div class="clearfix"></div>

                    
                
                
    
    
                            
                                                            
        
        <div class="cat pull-left" style="background-color: #393e43;"><span class="icon-play"></span> Watch</div>
                </div>

            <a href="http://www.bunkered.co.uk/kod/how-to-stop-topping-the-ball" class="overlay-link"></a>
        </div>
            <div class="medium-article">
            <div class="img-con">
                
                                                            <div class="play"><img src="/assets/img/assets/video-play.png" alt="play button"></div>
                    
                    
                                            <img src="/imager/uploads/site/242196/Claire-Nicoll-Lesson_1e5d647a6bac0b765c5b4b5c79155bb3.jpg" title="Claire Nicoll Lesson" class="article-image">
                                                </div>
            <div class="med-article-text">
                <a class="addthis_button_compact" addthis:url="http://www.bunkered.co.uk/kod/load-up-the-right-side-for-more-power" addthis:title="Load up the right side for more power" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                <h5>Load up the right side for more power</h5>

                <div class="clearfix"></div>

                    
                
                
    
    
                            
                                                            
        
        <div class="cat pull-left" style="background-color: #393e43;"><span class="icon-play"></span> Watch</div>
                </div>

            <a href="http://www.bunkered.co.uk/kod/load-up-the-right-side-for-more-power" class="overlay-link"></a>
        </div>
            <div class="medium-article">
            <div class="img-con">
                
                                                            <div class="play"><img src="/assets/img/assets/video-play.png" alt="play button"></div>
                    
                    
                                            <img src="/imager/uploads/site/242646/Andrew-Aird-Lesson_1e5d647a6bac0b765c5b4b5c79155bb3.jpg" title="Andrew Aird Lesson" class="article-image">
                                                </div>
            <div class="med-article-text">
                <a class="addthis_button_compact" addthis:url="http://www.bunkered.co.uk/kod/how-to-play-better-golf-after-a-hip-replacement" addthis:title="How to play better golf after a hip replacement" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                <h5>How to play better golf after a hip replacement</h5>

                <div class="clearfix"></div>

                    
                
                
    
    
                            
                                                            
        
        <div class="cat pull-left" style="background-color: #393e43;"><span class="icon-play"></span> Watch</div>
                </div>

            <a href="http://www.bunkered.co.uk/kod/how-to-play-better-golf-after-a-hip-replacement" class="overlay-link"></a>
        </div>
    
                                    </div>
                <div class="clearfix"></div>
                <a href="http://www.bunkered.co.uk/videos" class="button article-button videos-button dark-article for-mobile" style="width: 100vw;">See all videos  <span><img src="/assets/img/assets/right-arrow-small.svg" alt="right arrow"></span></a>
            </div>
        </section>
    </div>
	<div id="showheadermobile" class="full-width-container container-padding"><a href=""><img src="/assets/img/fantasy-golf/fg2018-signup-mobleader.jpg" alt="Less than one week left to sign up for this years fantasy golf competition"></a></div>
	<div id="showheaderdesktop" class="full-width-container container-padding"><a href="http://www.bunkered.co.uk/fantasy-golf?utm_source=Bunkered&utm_medium=Leader"><img src="/assets/img/fantasy-golf/fg2018-signup-leader.jpg" alt="Less than one week left to sign up for this years fantasy golf competition"></a></div>

    <section class="full-width-container newsletter">
        <h1><span class="icon-feed"></span> Join our community <span class="and"></span><br class="for-mobile">
            subscribe to
            our newsletters <span class="for-desktop">below</span></h1>

                        <form method="post" enctype="multipart/form-data" accept-charset="utf-8" class="formerly-form">
        
        <input type="hidden" name="action" value="formerly/submissions/postSubmission">
        <input type="hidden" name="redirect" value="http://www.bunkered.co.uk/golf-news/jordan-spieth-takes-two-shot-lead?ok=1">
        <input type="hidden" name="formId" value="4">

        <div class="h-center input-group">
                                                    <input type="email"
                                                            required
                                aria-required="true"
                                data-val-required="'Email' is required"
                                data-val="true"
                                                                                                                class="standard-input"
                            placeholder="Enter email"
                            id="newsletter_email"
                            name="questions[newsletter_email]"
                            value=""
                        >
                            
                            <input type="text" id="topyenoh" name="userage" />
            
            <button type="submit" class="button dark-button">Subscribe</button>
        </div>
</form>
                </section>

    <div class="full-width-container bg-black">
        <footer class="main-footer">
            <ul>
                <li class="list-head list-margin">Enquiries</li>
                <li class="list-bold">For Sales Enquiries</li>
                <li class="list-margin"><a href="mailto:sales@bunkered.co.uk">sales@bunkered.co.uk</a></li>
                <li class="list-bold">For Editorial Enquiries</li>
                <li><a href="mailto:editorial@bunkered.co.uk">editorial@bunkered.co.uk</a></li>
            </ul>

            <ul>
                <li class="list-head list-margin">Contact us</li>
                <li>PSP Media Group Ltd</li>
                <li>PSP House</li>
                <li>50 High Craighall Road</li>
                <li>Glasgow</li>
                <li class="list-margin">G4 9UD</li>
                <li class="list-margin">0141 353 2222</li>
                <li class="list-small list-margin">Please note: calls may be recorded <br> for training purposes.</li>
                <li class="list-small">Registered No. <span class="list-bold">SC158316</span></li>
            </ul>

            <ul>
                <li class="list-head list-margin">Quick links</li>
                <li><a href="http://www.bunkered.co.uk/">Home</a></li>
                <li><a href="http://www.bunkered.co.uk/golf-news">News</a></li>
                <li><a href="http://www.bunkered.co.uk/fantasy-golf">Fantasy Golf</a></li>
                <li><a href="http://www.bunkered.co.uk/lessons">Lessons</a></li>
                <li><a href="http://www.bunkered.co.uk/gear">Gear</a></li>
                <li><a href="http://www.bunkered.co.uk/blog">Blog</a></li>
                <li><a href="http://www.bunkered.co.uk/travel">Travel</a></li>
            </ul>
        </footer>
    </div>
    <div class="full-width-container white-bg">
        <footer class="container footer-bottom">
            <div class="social-icon-list pull-left">
                                    <a href="https://twitter.com/BunkeredOnline" target="_blank" class="icon-twitter-sma"></a>
                
                                    <a href="https://www.facebook.com/BunkeredOnline" target="_blank" class="icon-facebook-sma"></a>
                            </div>

            <h3><img src="/assets/img/assets/bunkered-mag-small.png" alt="Bunkered"> Latest edition on sale now!</h3>

            <p class="pull-right"><span>&copy;</span> 2018 Bunkered</p>
        </footer>
    </div>

    <div class="full-width-container bg-grey ">
        <footer class="container mobile-footer">
            <div class="social-icon-list">
                <a class="icon-twitter-sma"></a>
                <a class="icon-facebook-sma"></a>
            </div>

            <p><span>&copy;</span> 2018 Bunkered</p>
        </footer>
    </div>
</div>
<div id='div-gpt-ad-1494336377935-0' style="margin-left: auto; margin-right: auto;"></div>
        <script>
        window.entry_id = 669844;
    </script>

                                                        

                
    <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
    <script async defer src="//connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v2.5"></script>
    <script type="text/javascript">
        //<![CDATA[
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
        //]]>
    </script>

																
		<script src="//releases.flowplayer.org/7.0.4/flowplayer.min.js"></script>

		<script	src="//imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
		<script src="//releases.flowplayer.org/vast/bunkered.co.uk/vast.min.js"></script>
		<script type="text/javascript" language="javascript">
		<!-- 
			$(document).ready(function() { 
				if (typeof pagevidclip !== 'undefined') {
					flowplayer($('.flowplayer-video'), {
						ima: {
							// adverts configuration
							ads: [{
								time: 0,
								adTag: "https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/12866853/bunk-video-ad&ciu_szs=640x360&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url=https%3A%2F%2Fflowplayer.org&correlator=[timestamp]"
							}]
						},
						ratio: 9/16,
						clip: pagevidclip,
						playlist: pagevidlist,
						autoplay: false,
						controls: true
					});
				}
			});
		-->
		</script>

    <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5886278b4dee1fdb"></script>
            <script src="http://www.bunkered.co.uk/cpresources/minimee/5466ea6e8cbccbb0d6f3f3387379455f5e07d058.js?d=1520589438"></script>
    </body>
</html>
        