                <!DOCTYPE html>

<html lang="en">
<head>
            <meta charset="utf-8">

        <meta name="viewport" content="width=device-width, initial-scale=1">

        <link rel="apple-touch-icon" sizes="57x57" href="/assets/img/favicon/apple-icon-57x57.png">
        <link rel="apple-touch-icon" sizes="60x60" href="/assets/img/favicon/apple-icon-60x60.png">
        <link rel="apple-touch-icon" sizes="72x72" href="/assets/img/favicon/apple-icon-72x72.png">
        <link rel="apple-touch-icon" sizes="76x76" href="/assets/img/favicon/apple-icon-76x76.png">
        <link rel="apple-touch-icon" sizes="114x114" href="/assets/img/favicon/apple-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="120x120" href="/assets/img/favicon/apple-icon-120x120.png">
        <link rel="apple-touch-icon" sizes="144x144" href="/assets/img/favicon/apple-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="152x152" href="/assets/img/favicon/apple-icon-152x152.png">
        <link rel="apple-touch-icon" sizes="180x180" href="/assets/img/favicon/apple-icon-180x180.png">
        <link rel="icon" type="image/png" sizes="192x192"  href="/assets/img/favicon/android-icon-192x192.png">
        <link rel="icon" type="image/png" sizes="32x32" href="/assets/img/favicon/favicon-32x32.png">
        <link rel="icon" type="image/png" sizes="96x96" href="/assets/img/favicon/favicon-96x96.png">
        <link rel="icon" type="image/png" sizes="16x16" href="/assets/img/favicon/favicon-16x16.png">
        <link rel="manifest" href="/manifest.json">
        <meta name="msapplication-TileColor" content="#ffffff">
        <meta name="msapplication-TileImage" content="/assets/img/favicon/ms-icon-144x144.png">
        <meta name="theme-color" content="#ffffff">

        <script src="/assets/js/lib/jquery-3.0.0.min.js"></script>
        <script>
            var jq = window.$;
        </script>

        <!-- BEGIN SEOmatic rendered SEO Meta -->

<title>LET 'strongly rejects' talk of collapse - bunkered.co.uk</title>

<!-- Standard SEO -->

<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="referrer" content="always" />
<meta name="robots" content="all" />
<meta name="keywords" content="Ladies European Tour, LET" />
<meta name="description" content="The Ladies European Tour has ‘strongly rejected’ a report that said the tour was ‘on the brink of collapse' after a fifth event was cancelled this season." />
<meta name="generator" content="SEOmatic" />
<link rel="canonical" href="http://www.bunkered.co.uk/golf-news/ladies-european-tour-strongly-rejects-talk-of-collapse" />
<meta name="geo.placename" content="Bunkered" />

<!-- Dublin Core basic info -->

<meta name="dcterms.Identifier" content="http://www.bunkered.co.uk/golf-news/ladies-european-tour-strongly-rejects-talk-of-collapse" />
<meta name="dcterms.Format" content="text/html" />
<meta name="dcterms.Relation" content="bunkered.co.uk" />
<meta name="dcterms.Language" content="en" />
<meta name="dcterms.Publisher" content="bunkered.co.uk" />
<meta name="dcterms.Type" content="text/html" />
<meta name="dcterms.Coverage" content="http://www.bunkered.co.uk/" />
<meta name="dcterms.Rights" content="Copyright &copy;2017 Bunkered." />
<meta name="dcterms.Title" content="LET 'strongly rejects' talk of collapse" />
<meta name="dcterms.Subject" content="Ladies European Tour, LET" />
<meta name="dcterms.Contributor" content="bunkered.co.uk" />
<meta name="dcterms.Date" content="2017-06-30" />
<meta name="dcterms.Description" content="The Ladies European Tour has ‘strongly rejected’ a report that said the tour was ‘on the brink of collapse' after a fifth event was cancelled this season." />

<!-- Facebook OpenGraph -->

<meta property="fb:app_id" content="248836878910475" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_gb" />
<meta property="og:url" content="http://www.bunkered.co.uk/golf-news/ladies-european-tour-strongly-rejects-talk-of-collapse" />
<meta property="og:title" content="LET 'strongly rejects' talk of collapse - bunkered.co.uk" />
<meta property="og:description" content="The Ladies European Tour has ‘strongly rejected’ a report that said the tour was ‘on the brink of collapse' after a fifth event was cancelled this season." />
<meta property="og:image" content="http://www.bunkered.co.uk/uploads/site/_articleFeaturedImage/LET1.jpg" />
<meta property="og:site_name" content="bunkered.co.uk" />
<meta property="og:see_also" content="https://twitter.com/BunkeredOnline" />
<meta property="og:see_also" content="https://www.facebook.com/BunkeredMagazine" />
<meta property="og:see_also" content="https://plus.google.com/101270292582525052610" />
<meta property="article:author" content="https://www.facebook.com/BunkeredMagazine" />
<meta property="article:tags" content="ladies european tour" />
<meta property="article:sections" content="Golf News" />
<meta property="article:sections" content="Tour News" />
<meta property="article:sections" content="Golf News" />
<meta property="article:published_time" content="2017-06-30T10:53:19+00:00" />
<meta property="article:modified_time" content="2017-06-30T10:53:19+00:00" />

<!-- Twitter Card -->

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@BunkeredOnline" />
<meta name="twitter:creator" content="@BunkeredOnline" />
<meta name="twitter:title" content="LET 'strongly rejects' talk of collapse - bunkered.co.uk" />
<meta name="twitter:description" content="The Ladies European Tour has ‘strongly rejected’ a report that said the tour was ‘on the brink of collapse' after a fifth event was cancelled this season." />
<meta name="twitter:image" content="http://www.bunkered.co.uk/uploads/site/_articleFeaturedImage/LET1.jpg" />

<!-- Google Publisher -->

<link rel="publisher" href="https://plus.google.com/101270292582525052610" />

<!-- Humans.txt authorship http://humanstxt.org -->

<link type="text/plain" rel="author" href="/humans.txt" />

<!-- Domain verification -->


<!-- Identity -->

<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "Corporation",
    "name": "Bunkered",
    "url": "http://www.psppublishing.com/",
    "sameAs": ["https://twitter.com/BunkeredOnline","https://www.facebook.com/BunkeredMagazine","https://plus.google.com/101270292582525052610"],
    "image": {
        "@type": "ImageObject",
        "url": "http://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
        "height": "85",
        "width": "116" 
    },
    "logo": {
        "@type": "ImageObject",
        "url": "http://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
        "height": "85",
        "width": "116" 
    },
    "location": {
        "@type": "Place",
        "name": "Bunkered",
        "image": {
            "@type": "ImageObject",
            "url": "http://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
            "height": "85",
            "width": "116" 
        },
        "logo": {
            "@type": "ImageObject",
            "url": "http://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
            "height": "85",
            "width": "116" 
        },
        "url": "http://www.psppublishing.com/",
        "sameAs": ["https://twitter.com/BunkeredOnline","https://www.facebook.com/BunkeredMagazine","https://plus.google.com/101270292582525052610"] 
    } 
}
</script>

<!-- WebSite -->

<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "WebSite",
    "name": "bunkered.co.uk",
    "description": "Your home for Golf. bunkered Golf Magazine, Golf Forum &amp; Golf News.",
    "url": "http://www.bunkered.co.uk/",
    "sameAs": ["https://twitter.com/BunkeredOnline","https://www.facebook.com/BunkeredMagazine","https://plus.google.com/101270292582525052610"],
    "copyrightHolder": {
        "@type": "Corporation",
        "name": "Bunkered",
        "url": "http://www.psppublishing.com/",
        "sameAs": ["https://twitter.com/BunkeredOnline","https://www.facebook.com/BunkeredMagazine","https://plus.google.com/101270292582525052610"],
        "image": {
            "@type": "ImageObject",
            "url": "http://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
            "height": "85",
            "width": "116" 
        },
        "logo": {
            "@type": "ImageObject",
            "url": "http://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
            "height": "85",
            "width": "116" 
        },
        "location": {
            "@type": "Place",
            "name": "Bunkered",
            "image": {
                "@type": "ImageObject",
                "url": "http://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
                "height": "85",
                "width": "116" 
            },
            "logo": {
                "@type": "ImageObject",
                "url": "http://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
                "height": "85",
                "width": "116" 
            },
            "url": "http://www.psppublishing.com/",
            "sameAs": ["https://twitter.com/BunkeredOnline","https://www.facebook.com/BunkeredMagazine","https://plus.google.com/101270292582525052610"] 
        } 
    },
    "author": {
        "@type": "Corporation",
        "name": "Bunkered",
        "url": "http://www.psppublishing.com/",
        "sameAs": ["https://twitter.com/BunkeredOnline","https://www.facebook.com/BunkeredMagazine","https://plus.google.com/101270292582525052610"],
        "image": {
            "@type": "ImageObject",
            "url": "http://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
            "height": "85",
            "width": "116" 
        },
        "logo": {
            "@type": "ImageObject",
            "url": "http://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
            "height": "85",
            "width": "116" 
        },
        "location": {
            "@type": "Place",
            "name": "Bunkered",
            "image": {
                "@type": "ImageObject",
                "url": "http://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
                "height": "85",
                "width": "116" 
            },
            "logo": {
                "@type": "ImageObject",
                "url": "http://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
                "height": "85",
                "width": "116" 
            },
            "url": "http://www.psppublishing.com/",
            "sameAs": ["https://twitter.com/BunkeredOnline","https://www.facebook.com/BunkeredMagazine","https://plus.google.com/101270292582525052610"] 
        } 
    },
    "creator": {
        "@type": "Organization" 
    } 
}
</script>

<!-- Place -->

<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "Place",
    "name": "Bunkered",
    "image": {
        "@type": "ImageObject",
        "url": "http://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
        "height": "85",
        "width": "116" 
    },
    "logo": {
        "@type": "ImageObject",
        "url": "http://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
        "height": "85",
        "width": "116" 
    },
    "url": "http://www.psppublishing.com/",
    "sameAs": ["https://twitter.com/BunkeredOnline","https://www.facebook.com/BunkeredMagazine","https://plus.google.com/101270292582525052610"] 
}
</script>

<!-- Main Entity of Page -->

<script type="application/ld+json">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</script>

<!-- Breadcrumbs -->

<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": "1",
            "item": {
                "@id": "http://www.bunkered.co.uk/",
                "name": "Home" 
            } 
        },
        {
            "@type": "ListItem",
            "position": "2",
            "item": {
                "@id": "http://www.bunkered.co.uk/golf-news",
                "name": "Golf News" 
            } 
        },
        {
            "@type": "ListItem",
            "position": "3",
            "item": {
                "@id": "http://www.bunkered.co.uk/golf-news/ladies-european-tour-strongly-rejects-talk-of-collapse",
                "name": "Ladies European Tour 'strongly rejects' talk of collapse" 
            } 
        }
    ] 
}
</script>

<!-- Google Tag Manager -->

<script>
  dataLayer = [];
  (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-K227F3');
</script>
<!-- Google Analytics -->


<!-- END SEOmatic rendered SEO Meta -->

        
                    <link rel="stylesheet" href="http://www.bunkered.co.uk/cpresources/minimee/eeae73b873635327822f45b7f732c35fe3aa9f18.css?d=1498572124">
        
        <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>

    </head>
<body >
    <div id="fb-root"></div>
    <script>(function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.8&appId=1141384699255008";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>

    	<div id='div-gpt-ad-1495620362918-0' style='margin-left: auto; margin-right: auto;'><!-- golf news wallpaper --></div>
<div class="container_24"></div>
<div class="wrapper">
    <header class="full-width-container  fixed-header">
        <div class="container">
            <div class="menu pull-left">
                <div class="menu-container">
                    <div class="hamburger pull-left">
                        <div class="line"></div>
                        <div class="line"></div>
                        <div class="line"></div>
                    </div>
                    <h5 class="pull-left menu-label"></h5>
                </div>
                <form action="http://www.bunkered.co.uk/search" method="get" class="search-container">
                    <input name="q" type="search" placeholder="Search">
                    <div class="search-results">
                        <span class="no-results">There are no results available.</span>
                        <div class="loading">
                            <svg class="spinner" x="0px" y="0px" viewBox="0 0 30 30">
                                <circle class="spinner-inner" cx="15" cy="15" r="13"/>
                            </svg>
                        </div>
                    </div>
                    <button type="submit"><i class="icon-search"></i></button>
                </form>

                <div class="hamburger-open">
                    <div class="mobile-search-container for-mobile">
                        <form action="http://www.bunkered.co.uk/search" method="get">
                            <input type="search" name="q" placeholder="Search">
                            <button type="submit"><i class="icon-search"></i></button>
                        </form>
                    </div>

                    <div class="column-50">
                        <ul>
                            <li class="top"><h2>Bunkered</h2></li>
                            <li><a href="http://www.bunkered.co.uk/login">Log-in</a></li>
                            <li><a href="http://www.bunkered.co.uk/forum/register">Register</a></li>
                            <li><a href="http://www.bunkered.co.uk/about-us">About Us</a></li>
                            <li><a href="http://www.bunkered.co.uk/contact-us">Contact Us</a></li>
                            <li><a href="http://www.bunkered.co.uk/competitions">Competitions</a></li>
                            <li><a href="http://www.bunkered.co.uk/archive">Archive</a></li>
                            <li><a href="http://www.bunkered.co.uk/forum">Forum</a></li>
                        </ul>
                        <ul>
                            <li class="top"><h2>Our Magazine</h2></li>
                            <li><a href="http://www.bunkered.co.uk/our-titles">Our Titles</a></li>
                            <li><a href="https://www.bunkered.co.uk/subscription16/index.html">Subscribe</a></li>
                        </ul>
                    </div>
                    <div class="column-50">
                        <ul>
                            <li class="top"><h2>Advice &amp; Guides</h2></li>
                            <li><a href="http://www.golfsocieties.uk.net/" target="_blank">Society Golf</a></li>
                            <li><a href="http://www.bunkered.co.uk/winter-golf">Winter Golf</a></li>
                            <li><a href="http://www.bunkered.co.uk/holiday-golf">Holiday Golf</a></li>
                        </ul>

                        <ul>
                            <li class="top"><h2>More</h2></li>
                            <li><a href="http://www.bunkeredgolfclub.co.uk/" target="_blank">Bunkered Golf Club</a></li>
                            <li><a href="http://www.thescottishgolfshow.co.uk/" target="_blank">Scottish Golf Show</a></li>
                            <li><a href="http://www.bunkered.co.uk/our-app">Our App</a></li>
                            <li><a href="http://www.bunkered.co.uk/charity-raffle">Charity Raffle</a></li>
                        </ul>
                    </div>
                </div>
            </div>

            <a href="http://www.bunkered.co.uk/">
                <img class="for-mobile logo-header" src="/assets/img/branding/white-logo-header.png">
            </a>

            <div class="fixed-header-tools pull-right">
                <div class="social-icon-list for-desktop">
                                            <a href="https://twitter.com/BunkeredOnline" target="_blank" class="icon-twitter-sma"></a>
                    
                                            <a href="https://www.facebook.com/BunkeredMagazine" target="_blank" class="icon-facebook-sma"></a>
                                    </div>

                <a href="https://www.bunkered.co.uk/subscription16/index.html" class="button--arrow">Subscribe <span><img src="/assets/img/assets/right-arrow-small.svg" alt="right arrow"></span></a>

                                    <a href="http://www.bunkered.co.uk/login" class="button--arrow for-desktop">Log-in <span><img src="/assets/img/assets/right-arrow-small.svg" alt="right arrow"></span></a>
                            </div>

        </div>
    </header>

    <header class="full-width-container  top-header for-desktop">
        <div class="container">
            <a href="http://www.bunkered.co.uk/"><img src="/assets/img/branding/logo-large.jpg" alt="Bunkered all your golfing needs"></a>

                            	<div id='div-gpt-ad-1495617908501-0' style='float: right; margin-top: 10px;'><!-- golf news leaderboard --></div>
                    </div>
    </header>

    <header class="full-width-container  sub-header">
        <div class="container">
            <nav class="sub-nav">
                                    <ul class="nav-list">
                        <li class="header">
                            <a href="http://www.bunkered.co.uk/golf-news" data-nav-text="news">
                                <h3>
                                    <span class="icon-feed smaller"></span>News
                                </h3>
                            </a>
                        </li>
                                                    <li>
                                                                    <a href="http://www.bunkered.co.uk/golf-news/the-open">
                                        <span>&rsaquo;</span> The Open
                                    </a>
                                                            </li>
                                                                            <li>
                                <a href="http://www.bunkered.co.uk/golf-news/trending">
                                    <span>&rsaquo;</span> Trending
                                </a>
                            </li>
                                                                            <li>
                                <a href="http://www.bunkered.co.uk/kod">
                                    <span>&rsaquo;</span> Kings of Distance
                                </a>
                            </li>
                                            </ul>
                                    <ul class="nav-list">
                        <li class="header">
                            <a href="/fantasy-golf" data-nav-text="fantasy-golf">
                                <h3>
                                    <span class="icon-forum smaller"></span>Fantasy Golf
                                </h3>
                            </a>
                        </li>
                                                    <li>
                                                                    <a href="/fantasy-golf">
                                        <span>&rsaquo;</span> Sign Up
                                    </a>
                                                            </li>
                                                                            <li>
                                <a href="/fantasy-golf/prizes">
                                    <span>&rsaquo;</span> Prizes
                                </a>
                            </li>
                                                                            <li>
                                <a href="/fantasy-golf/faqs">
                                    <span>&rsaquo;</span> Rules
                                </a>
                            </li>
                                            </ul>
                                    <ul class="nav-list">
                        <li class="header">
                            <a href="http://www.bunkered.co.uk/lessons" data-nav-text="lessons">
                                <h3>
                                    <span class="icon-book larger smaller"></span>Lessons
                                </h3>
                            </a>
                        </li>
                                                    <li>
                                                                    <a href="http://www.bunkered.co.uk/lessons/quick-tips">
                                        <span>&rsaquo;</span> Quick Tips
                                    </a>
                                                            </li>
                                                                            <li>
                                <a href="http://www.bunkered.co.uk/videos/lessons">
                                    <span>&rsaquo;</span> Video Lessons
                                </a>
                            </li>
                                                                            <li>
                                <a href="http://www.bunkered.co.uk/lessons/short-game">
                                    <span>&rsaquo;</span> Short Game
                                </a>
                            </li>
                                            </ul>
                                    <ul class="nav-list">
                        <li class="header">
                            <a href="http://www.bunkered.co.uk/gear" data-nav-text="gear">
                                <h3>
                                    <span class="icon-golf-clubs larger smaller"></span>Gear
                                </h3>
                            </a>
                        </li>
                                                    <li>
                                                                    <a href="http://www.bunkered.co.uk/gear/new-releases">
                                        <span>&rsaquo;</span> New Releases
                                    </a>
                                                            </li>
                                                                            <li>
                                <a href="http://www.bunkered.co.uk/gear/reviews">
                                    <span>&rsaquo;</span> Reviews
                                </a>
                            </li>
                                                                            <li>
                                <a href="http://www.bunkered.co.uk/gear/videos">
                                    <span>&rsaquo;</span> Videos
                                </a>
                            </li>
                                            </ul>
                                    <ul class="nav-list">
                        <li class="header">
                            <a href="http://www.bunkered.co.uk/videos" data-nav-text="videos">
                                <h3>
                                    <span class="icon-circle-play larger smaller"></span>Videos
                                </h3>
                            </a>
                        </li>
                                                    <li>
                                                                    <a href="http://www.bunkered.co.uk/videos/gear">
                                        <span>&rsaquo;</span> Gear
                                    </a>
                                                            </li>
                                                                            <li>
                                <a href="http://www.bunkered.co.uk/videos/features-1">
                                    <span>&rsaquo;</span> Features
                                </a>
                            </li>
                                                                            <li>
                                <a href="http://www.bunkered.co.uk/videos/misc">
                                    <span>&rsaquo;</span> Misc
                                </a>
                            </li>
                                            </ul>
                                    <ul class="nav-list">
                        <li class="header">
                            <a href="http://www.bunkered.co.uk/blog" data-nav-text="blogs">
                                <h3>
                                    <span class="icon-brands larger smaller"></span>Blogs
                                </h3>
                            </a>
                        </li>
                                                    <li>
                                                                    <a href="http://www.bunkered.co.uk/blog/the-cut-line">
                                        <span>&rsaquo;</span> The Cut Line
                                    </a>
                                                            </li>
                                                                            <li>
                                <a href="http://www.bunkered.co.uk/blog/gear-shorts">
                                    <span>&rsaquo;</span> Gear Shorts
                                </a>
                            </li>
                                                                            <li>
                                <a href="http://www.bunkered.co.uk/blog/social-eyes">
                                    <span>&rsaquo;</span> Social Eyes
                                </a>
                            </li>
                                            </ul>
                                    <ul class="nav-list">
                        <li class="header">
                            <a href="http://www.bunkered.co.uk/travel" data-nav-text="travel">
                                <h3>
                                    <span class="icon-golf-flag larger smaller"></span>Travel
                                </h3>
                            </a>
                        </li>
                                                    <li>
                                                                    <a href="/golf-course-directory">
                                        <span>&rsaquo;</span> Course Directory
                                    </a>
                                                            </li>
                                                                            <li>
                                <a href="http://www.bunkered.co.uk/holiday-golf">
                                    <span>&rsaquo;</span> Holiday Golf
                                </a>
                            </li>
                                                                            <li>
                                <a href="http://www.bunkered.co.uk/travel/travel-news">
                                    <span>&rsaquo;</span> Travel News
                                </a>
                            </li>
                                            </ul>
                            </nav>
            <div class="mobile-dropdowns">
                                <ul class="links" data-nav-text="news">
                    <li>
                        <a href="http://www.bunkered.co.uk/golf-news">
                            <span>&rsaquo;</span> News
                        </a>
                    </li>
                                        <li>
                                                <a href="http://www.bunkered.co.uk/golf-news/the-open">
                            <span>&rsaquo;</span> The Open
                        </a>
                                            </li>
                                                            <li>
                        <a href="http://www.bunkered.co.uk/golf-news/trending">
                            <span>&rsaquo;</span> Trending
                        </a>
                    </li>
                                                            <li>
                        <a href="http://www.bunkered.co.uk/kod">
                            <span>&rsaquo;</span> Kings of Distance
                        </a>
                    </li>
                                    </ul>
                                <ul class="links" data-nav-text="fantasy-golf">
                    <li>
                        <a href="/fantasy-golf">
                            <span>&rsaquo;</span> Fantasy Golf
                        </a>
                    </li>
                                        <li>
                                                <a href="/fantasy-golf">
                            <span>&rsaquo;</span> Sign Up
                        </a>
                                            </li>
                                                            <li>
                        <a href="/fantasy-golf/prizes">
                            <span>&rsaquo;</span> Prizes
                        </a>
                    </li>
                                                            <li>
                        <a href="/fantasy-golf/faqs">
                            <span>&rsaquo;</span> Rules
                        </a>
                    </li>
                                    </ul>
                                <ul class="links" data-nav-text="lessons">
                    <li>
                        <a href="http://www.bunkered.co.uk/lessons">
                            <span>&rsaquo;</span> Lessons
                        </a>
                    </li>
                                        <li>
                                                <a href="http://www.bunkered.co.uk/lessons/quick-tips">
                            <span>&rsaquo;</span> Quick Tips
                        </a>
                                            </li>
                                                            <li>
                        <a href="http://www.bunkered.co.uk/videos/lessons">
                            <span>&rsaquo;</span> Video Lessons
                        </a>
                    </li>
                                                            <li>
                        <a href="http://www.bunkered.co.uk/lessons/short-game">
                            <span>&rsaquo;</span> Short Game
                        </a>
                    </li>
                                    </ul>
                                <ul class="links" data-nav-text="gear">
                    <li>
                        <a href="http://www.bunkered.co.uk/gear">
                            <span>&rsaquo;</span> Gear
                        </a>
                    </li>
                                        <li>
                                                <a href="http://www.bunkered.co.uk/gear/new-releases">
                            <span>&rsaquo;</span> New Releases
                        </a>
                                            </li>
                                                            <li>
                        <a href="http://www.bunkered.co.uk/gear/reviews">
                            <span>&rsaquo;</span> Reviews
                        </a>
                    </li>
                                                            <li>
                        <a href="http://www.bunkered.co.uk/gear/videos">
                            <span>&rsaquo;</span> Videos
                        </a>
                    </li>
                                    </ul>
                                <ul class="links" data-nav-text="videos">
                    <li>
                        <a href="http://www.bunkered.co.uk/videos">
                            <span>&rsaquo;</span> Videos
                        </a>
                    </li>
                                        <li>
                                                <a href="http://www.bunkered.co.uk/videos/gear">
                            <span>&rsaquo;</span> Gear
                        </a>
                                            </li>
                                                            <li>
                        <a href="http://www.bunkered.co.uk/videos/features-1">
                            <span>&rsaquo;</span> Features
                        </a>
                    </li>
                                                            <li>
                        <a href="http://www.bunkered.co.uk/videos/misc">
                            <span>&rsaquo;</span> Misc
                        </a>
                    </li>
                                    </ul>
                                <ul class="links" data-nav-text="blogs">
                    <li>
                        <a href="http://www.bunkered.co.uk/blog">
                            <span>&rsaquo;</span> Blogs
                        </a>
                    </li>
                                        <li>
                                                <a href="http://www.bunkered.co.uk/blog/the-cut-line">
                            <span>&rsaquo;</span> The Cut Line
                        </a>
                                            </li>
                                                            <li>
                        <a href="http://www.bunkered.co.uk/blog/gear-shorts">
                            <span>&rsaquo;</span> Gear Shorts
                        </a>
                    </li>
                                                            <li>
                        <a href="http://www.bunkered.co.uk/blog/social-eyes">
                            <span>&rsaquo;</span> Social Eyes
                        </a>
                    </li>
                                    </ul>
                                <ul class="links" data-nav-text="travel">
                    <li>
                        <a href="http://www.bunkered.co.uk/travel">
                            <span>&rsaquo;</span> Travel
                        </a>
                    </li>
                                        <li>
                                                <a href="/golf-course-directory">
                            <span>&rsaquo;</span> Course Directory
                        </a>
                                            </li>
                                                            <li>
                        <a href="http://www.bunkered.co.uk/holiday-golf">
                            <span>&rsaquo;</span> Holiday Golf
                        </a>
                    </li>
                                                            <li>
                        <a href="http://www.bunkered.co.uk/travel/travel-news">
                            <span>&rsaquo;</span> Travel News
                        </a>
                    </li>
                                    </ul>
                            </div>
        </div>
    </header>

                <div class="full-width-container bg-grey breadcrumbs-con">
    <div class="container">
        <div class="breadcrumbs">
            <a href="http://www.bunkered.co.uk/">Home</a><span>&rsaquo;</span><a href="http://www.bunkered.co.uk/golf-news">Golf News</a><span>&rsaquo;</span><a href="http://www.bunkered.co.uk/golf-news/ladies-european-tour-strongly-rejects-talk-of-collapse">Ladies European Tour &#039;strongly rejects&#039; talk of collapse</a>        </div>
    </div>
</div>    
            			
	
	
<div class="full-width-container home-nudge bg-grey">
    <section class="container">
		<div class="for-desktop nine70">
			<div id='div-gpt-ad-1495618139845-0' style='margin-left: auto; margin-right: auto;'><!-- golf news billboard --></div>
		</div>
		        <div class="for-mobile">
			<div id='div-gpt-ad-1495618055785-0' style='margin-left: auto; margin-right: auto;'><!-- golf news mobile leaderboard --></div>
		</div>
   		    </section>
</div>		    
    <div class="full-width-container bg-grey ">
        <section class="container entry-con no-padding-right">
                                                

                                    
<div class="sidebar-left-list-nav mobile-nav-arrow">
    <h2><a href="http://www.bunkered.co.uk/golf-news">Golf News</a></h2>

    <ul>
        <li class="for-mobile">
            <a href="http://www.bunkered.co.uk/golf-news">Golf News</a>
            <span class="arrow for-mobile"></span>
        </li>
                    <li class="">
                <a href="http://www.bunkered.co.uk/golf-news/the-open">The Open</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="http://www.bunkered.co.uk/golf-news/trending">Trending</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="http://www.bunkered.co.uk/golf-news/gear-news">Latest New Gear</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="http://www.bunkered.co.uk/golf-news/tour-news">Tour News</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="http://www.bunkered.co.uk/golf-news/tiger-tracker">Tiger Tracker</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="http://www.bunkered.co.uk/golf-news/rory-tracker">Rory Tracker</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="http://www.bunkered.co.uk/golf-news/european-tour">European Tour</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="http://www.bunkered.co.uk/golf-news/pga-tour">PGA Tour</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="http://www.bunkered.co.uk/golf-news/majors">Majors</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="http://www.bunkered.co.uk/golf-news/scottish-news">Scottish News</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="http://www.bunkered.co.uk/golf-news/amateur---club-news">Amateur &amp; Club News</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="http://www.bunkered.co.uk/golf-news/ryder-cup">Ryder Cup</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="http://www.bunkered.co.uk/golf-news/lists">Lists</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="http://www.bunkered.co.uk/golf-news/the-masters">The Masters</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="http://www.bunkered.co.uk/golf-news/us-open">US Open</a>
                                <span class="arrow for-mobile"></span>
            </li>
        		    </ul>
</div>
                            
                                            <div class="article-right-col border-bottom-blue">
                                                                        <div class="article-main-head">
                                                                <h1 class="fancy-head">Ladies European Tour &#039;strongly rejects&#039; talk of collapse</h1>

                                <div class="article-info">
                                    <div class="author">
                                                                                    By <a>Martin Inglis</a>
                                                                                &mdash; <span>30 June, 2017</span>
                                    </div>

                                    <div class="social-icon-list pull-right">
                                        <a class="addthis_button_compact" addthis:url="http://www.bunkered.co.uk/golf-news/ladies-european-tour-strongly-rejects-talk-of-collapse" addthis:title="Ladies European Tour &#039;strongly rejects&#039; talk of collapse" addthis:ui_hover_delay="50"><div class="icon-share"><span>Share</span></div></a>
                                        <a href="https://twitter.com/intent/tweet?url=http://www.bunkered.co.uk/golf-news/ladies-european-tour-strongly-rejects-talk-of-collapse" class="icon-twitter-sma"></a>
                                        <a href="https://www.facebook.com/dialog/share?app_id=248836878910475&amp;display=page&amp;href=http://www.bunkered.co.uk/golf-news/ladies-european-tour-strongly-rejects-talk-of-collapse&amp;redirect_uri=http://www.bunkered.co.uk/golf-news/ladies-european-tour-strongly-rejects-talk-of-collapse" class="icon-facebook-sma"></a>
                                    </div>
                                </div>

                                <div class="article-tags">
                                                                                                                        <a href="/tag/ladies-european-tour" class="cat basic">
                                                ladies european tour
                                            </a>
                                                                                                            </div>
                            </div>
                            <div class="clearfix"></div>
                                            
                                                                                                        
                                                                    <div class="main-article-image border-bottom-blue ">
                                        <img src="/imager/uploads/site/280146/LET1_8f8278ec7a6efdee5995c8a312863eb1.jpg"
                                             sizes="100vw"
                                             srcset="/imager/uploads/site/280146/LET1_4ef9f3d60e48f60baa5813f356ceb776.jpg 970w, /imager/uploads/site/280146/LET1_8f8278ec7a6efdee5995c8a312863eb1.jpg 800w, /imager/uploads/site/280146/LET1_81a5a5bf29815294739eab7136cb029b.jpg 600w, /imager/uploads/site/280146/LET1_51e30f1029ecea5b324210710911f88c.jpg 400w"
                                             alt="Let1">
                                    </div>
                                                                                                        
                                            <div class="main-article-content" id="main-content">
                                                            <div class="social-icon-list">
                                    <a class="addthis_button_compact" addthis:url="http://www.bunkered.co.uk/golf-news/ladies-european-tour-strongly-rejects-talk-of-collapse" addthis:title="Ladies European Tour &#039;strongly rejects&#039; talk of collapse" addthis:ui_hover_delay="50"><div class="icon-share"><span>Share</span></div></a>
                                    <a href="https://twitter.com/intent/tweet?url=http://www.bunkered.co.uk/golf-news/ladies-european-tour-strongly-rejects-talk-of-collapse" class="icon-twitter-sma"></a>
                                    <a href="https://www.facebook.com/dialog/share?app_id=248836878910475&amp;display=page&amp;href=http://www.bunkered.co.uk/golf-news/ladies-european-tour-strongly-rejects-talk-of-collapse&amp;redirect_uri=http://www.bunkered.co.uk/golf-news/ladies-european-tour-strongly-rejects-talk-of-collapse" class="icon-facebook-sma"></a>
                                </div>
                            
                                                                                                                                                                                    
                                                                                        <div class="introduction-text"><p>The Ladies European Tour has ‘strongly rejected’ a report that said the tour was ‘on the brink of collapse' after a fifth event was cancelled this season.<br /></p></div><div id="mpu1mobile"></div>
                                                                                                                                
                                                                                        <p>The Ladies European Masters, scheduled to take place in Germany in September with a prize fund of €500,000, became the latest event to be cancelled following the Turkish Ladies Open, Czech Open, Buick Championship and another event due to be held in Italy. <br /></p><p>Players were notified of the cancellation via an email from LET director and player president Helen Alfredsson, leading one unnamed player to reveal its content to <a href="https://www.thetimes.co.uk/edition/sport/womens-golf-tour-on-brink-of-collapse-3nd82n25b" target="_blank" rel="noreferrer"><strong>The Times</strong></a> despite being urged to keep the news confidential. <br /></p><p>It read: “Even though you will all feel sad, disappointed, upset, furious, angry, and I must say rightfully so, but I ask you PLEASE KEEP IT INSIDE THE ROPES! 
      </p>
                                                                                                                                
                                                                                        <img src="/uploads/site/_articleBodyImage/LET.jpg" alt="Let">
                                                                                                                                
                                                                                        <p>“It is tough enough, but just all try to be a team at this point and look professional. We won’t gain anything by using social media to vent the frustration, I BEG YOU!” <br /></p><p>In response to the article, where the player revealed her fears of the tour’s financial collapse and her struggles to make a living, the Ladies European Tour issued the following statement. “The LET strongly rejects the recent negative speculation in the press about its future. <br /></p><p>The Tour has made significant investments over the last few years to raise its brand profile and television footprint which has already led to the introduction of a number of new tournament. <br /></p><p>“As with any international organisation, the LET is always subject to political and commercial disruption around the world and it deeply regrets that a number of unrelated events have led to tournaments in the first half of this year’s schedule not coming to fruition as planned. 
      </p>
                                                                                                                                
                                                                                        <img src="/uploads/site/_articleBodyImage/BethAllen.jpg" alt="Beth Allen">
                                                                                                                                
                                                                                        <p>“We fully understand the frustrations that our members have with the tournament cancellations and are doing everything we can to improve the situation. <br /></p><p>“Nonetheless, the remainder of this year’s schedule remains strong and we are looking forward to the Aberdeen Asset Management Ladies Scottish Open - our first fully co-sanctioned event with the LPGA Tour - in July, not to mention what promises to be the biggest Solheim Cup in its history in Des Moines, Iowa, the following month.” <br /></p><p>Only four non-major events have taken place on the LET so far in 2017, which compares to 15 non-majors on the LPGA Tour. Current European No.1 Klara Spilkova has earned €69,885 while So Yeon Ryu has pocketed $1.2m.
      </p>
                                                                                                                                                                                    
                            								<div id="mpu2mobile"></div>
                                <div class="comment-section">
                                    <div id="comments" class="comments">
                                        <div class="fb-comments" data-href="http://www.bunkered.co.uk/golf-news/ladies-european-tour-strongly-rejects-talk-of-collapse" data-numposts="5" data-width="100%"></div>
                                    </div>
                                </div>
                            
                                                                                                                                    
                                                                            
                                                                                                                            
                                        <div class="clearfix"></div>
                                        <div class="next-article-container">
                                                                                            <div class="article-image"><a href="http://www.bunkered.co.uk/golf-news/king-robert-the-bruce-first-review"><img src="/imager/uploads/site/280059/king_21b2f35d53644c716253ba2af99b059d.jpg" alt="King"></a></div>
                                                                                        <h2 class="next-article"><a href="http://www.bunkered.co.uk/golf-news/king-robert-the-bruce-first-review">Trump Turnberry - King Robert the Bruce... the first review</a> <span>&rsaquo;</span></h2>
                                        </div>
                                                                                                                        </div>
                    
                                            <div class="main-article-right-side">
                            
                            								<div class="nudge-con">
									<div id="mpu1desktop">
<div id='div-gpt-ad-1495620413171-0' style='margin-left: auto; margin-right: auto;'><!-- golf news mpu1 --></div>
</div>								</div>
                                            
                                                
        
        
                    
                                        
            
            
                            <div class="related-articles">
                    <h3>Related Articles - ladies european tour</h3>

                    <ul>
                                                    
                                                                                        
                            <a href="http://www.bunkered.co.uk/golf-news/let-event-suspended-after-caddie-death">
                                <li>
                                                                            <img src="/imager/uploads/site/128397/2016-12-AnneLiseCaudal_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="2016 12 Anne Lise Caudal">
                                    
                                    <h4><span>LET event suspended after caddie death</span> <strong>&rsaquo; Read article</strong></h4>
                                </li>
                            </a>
                                                    
                                                                                        
                            <a href="http://www.bunkered.co.uk/golf-news/ladies-scottish-open-co-sanctioned-by-lpga">
                                <li>
                                                                            <img src="/imager/uploads/site/128472/2016-11-CatrionaMatthew_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="2016 11 Catriona Matthew">
                                    
                                    <h4><span>Ladies Scottish Open co-sanctioned by LPGA</span> <strong>&rsaquo; Read article</strong></h4>
                                </li>
                            </a>
                                            </ul>
                </div>
                    
                                                        
                
                
                
                                    <div class="related-articles">
                        <h3>Related Articles - Tour News</h3>

                        <ul>
                                                            
                                                                                                    
                                <a href="http://www.bunkered.co.uk/golf-news/pros-mum-tries-to-retrieve-his-putter-with-hilarious-results">
                                    <li>
                                                                                    <img src="/imager/uploads/site/279873/PutterCollage_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="Putter Collage">
                                        
                                        <h4><span>Pro&#039;s mum tries to retrieve son&#039;s putter... with hilarious results</span> <strong>&rsaquo; Read article</strong></h4>
                                    </li>
                                </a>
                                                            
                                                                                                    
                                <a href="http://www.bunkered.co.uk/golf-news/rickie-fowler-helps-military-dad-surprise-kids">
                                    <li>
                                                                                    <img src="/imager/uploads/site/279885/RickieFowler1_170629_150954_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="Rickie Fowler1">
                                        
                                        <h4><span>Rickie Fowler helps military dad surprise kids</span> <strong>&rsaquo; Read article</strong></h4>
                                    </li>
                                </a>
                                                            
                                                                                                    
                                <a href="http://www.bunkered.co.uk/golf-news/nba-star-steph-curry-gets-web-com-tour-invite">
                                    <li>
                                                                                    <img src="/imager/uploads/site/279575/StephCurry_170628_135843_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="Steph Curry">
                                        
                                        <h4><span>NBA star Steph Curry gets Web.com Tour invite</span> <strong>&rsaquo; Read article</strong></h4>
                                    </li>
                                </a>
                                                            
                                                                                                    
                                <a href="http://www.bunkered.co.uk/golf-news/luke-donald-longer-courses-arent-the-answer">
                                    <li>
                                                                                    <img src="/imager/uploads/site/278878/LukeDonald_170626_072031_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="Luke Donald">
                                        
                                        <h4><span>Luke Donald: &#039;Longer courses aren&#039;t the answer&#039;</span> <strong>&rsaquo; Read article</strong></h4>
                                    </li>
                                </a>
                                                            
                                                                                                    
                                <a href="http://www.bunkered.co.uk/golf-news/jordan-spieth-spectacularly-holes-out-for-travelers-win">
                                    <li>
                                                                                    <img src="/imager/uploads/site/278863/GettyImages-800846908_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="Getty Images 800846908">
                                        
                                        <h4><span>Jordan Spieth spectacularly holes out for Travelers win</span> <strong>&rsaquo; Read article</strong></h4>
                                    </li>
                                </a>
                                                            
                                                                                                    
                                <a href="http://www.bunkered.co.uk/golf-news/rory-mcilroy-makes-elderly-fans-dream-come-true">
                                    <li>
                                                                                    <img src="/imager/uploads/site/278012/RoryMcIlroy_170623_090935_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="Rory Mc Ilroy">
                                        
                                        <h4><span>Rory McIlroy makes elderly fan&#039;s dream come true</span> <strong>&rsaquo; Read article</strong></h4>
                                    </li>
                                </a>
                                                    </ul>
                    </div>
                                                                    
                                                            <div class="nudge-con">
                                    <div id="mpu2desktop" style="clear:left;">
<div id='div-gpt-ad-1495620969610-0' style='margin-left: auto; margin-right: auto;'><!-- golf news mpu2 --> </div>
</div>                                </div>
                            
                            							<div class="">
								<h3>Latest Headlines</h3>
								 
    
<ul class="list-lines">
                
            
                    
            <li>
                <a href="http://www.bunkered.co.uk/golf-news/ladies-european-tour-strongly-rejects-talk-of-collapse">
                                        
                                            
            
                            <div class="cat" style="background-color: #125eba;">New</div>
                                            <span class="facebook-comments-icon not-loaded no-comment-icon" data-article-id="280148" data-article-url="http://www.bunkered.co.uk/golf-news/ladies-european-tour-strongly-rejects-talk-of-collapse"></span>                    <span class="text">LET &#039;strongly rejects&#039; talk of collapse</span>
                </a>
            </li>
                    
            <li>
                <a href="http://www.bunkered.co.uk/golf-news/king-robert-the-bruce-first-review">
                                        
                                            
            
                            <div class="cat" style="background-color: #125eba;">New</div>
                                            <span class="facebook-comments-icon not-loaded no-comment-icon" data-article-id="280061" data-article-url="http://www.bunkered.co.uk/golf-news/king-robert-the-bruce-first-review"></span>                    <span class="text">Reviewed: King Robert the Bruce</span>
                </a>
            </li>
                    
            <li>
                <a href="http://www.bunkered.co.uk/golf-news/pros-mum-tries-to-retrieve-his-putter-with-hilarious-results">
                                        
                                            
            
                            <div class="cat" style="background-color: #393e43;">Watch</div>
                                            <span class="facebook-comments-icon not-loaded no-comment-icon" data-article-id="279876" data-article-url="http://www.bunkered.co.uk/golf-news/pros-mum-tries-to-retrieve-his-putter-with-hilarious-results"></span>                    <span class="text">Pro&#039;s mum tries to retrieve son&#039;s putter</span>
                </a>
            </li>
                    
            <li>
                <a href="http://www.bunkered.co.uk/golf-news/nike-co-founder-bluntly-explains-golf-equipment-exit">
                                        
                                <span class="facebook-comments-icon not-loaded no-comment-icon" data-article-id="279861" data-article-url="http://www.bunkered.co.uk/golf-news/nike-co-founder-bluntly-explains-golf-equipment-exit"></span>                    <span class="text">Nike founder bluntly explains equipment exit</span>
                </a>
            </li>
                    
            <li>
                <a href="http://www.bunkered.co.uk/golf-news/rickie-fowler-helps-military-dad-surprise-kids">
                                        
                                            
            
                            <div class="cat" style="background-color: #393e43;">Watch</div>
                                            <span class="facebook-comments-icon not-loaded no-comment-icon" data-article-id="279887" data-article-url="http://www.bunkered.co.uk/golf-news/rickie-fowler-helps-military-dad-surprise-kids"></span>                    <span class="text">Rickie helps military dad surprise kids</span>
                </a>
            </li>
                    
            <li>
                <a href="http://www.bunkered.co.uk/golf-news/justin-thomas-demolishes-troll-bale-at-bakers-bay">
                                        
                                            
            
                            <div class="cat basic">Social Eyes</div>
                                            <span class="facebook-comments-icon not-loaded no-comment-icon" data-article-id="279598" data-article-url="http://www.bunkered.co.uk/golf-news/justin-thomas-demolishes-troll-bale-at-bakers-bay"></span>                    <span class="text">Thomas demolishes troll</span>
                </a>
            </li>
                    
            <li>
                <a href="http://www.bunkered.co.uk/golf-news/nba-star-steph-curry-gets-web-com-tour-invite">
                                                        <span class="facebook-comments-icon not-loaded no-comment-icon" data-article-id="279579" data-article-url="http://www.bunkered.co.uk/golf-news/nba-star-steph-curry-gets-web-com-tour-invite"></span>                    <span class="text">NBA legend gets Web.com Tour invite</span>
                </a>
            </li>
                    
            <li>
                <a href="http://www.bunkered.co.uk/golf-news/final-open-qualifying-gailes-links-tee-times">
                                        
                                <span class="facebook-comments-icon not-loaded no-comment-icon" data-article-id="279551" data-article-url="http://www.bunkered.co.uk/golf-news/final-open-qualifying-gailes-links-tee-times"></span>                    <span class="text">Final Open Qualifying: Gailes Links tee times</span>
                </a>
            </li>
            </ul>							</div>
							<div class="nudge-con">
								<div id='div-gpt-ad-1495621138078-0' style='margin-left: auto; margin-right: auto;'><!-- golf news half page --></div>
							</div>
							                        </div>

                                                    <div class="mobile-popup hidden">
                                <i class="close-popup">&times;</i>
                                <span class="heading-title">Latest Story</span>
                                <a href="#" class="article">
                                    <div class="content">
                                        <div class="article-content">
                                            <div class="text">
                                                <span class="title"></span>
                                                <span class="author">By <i></i></span>
                                            </div>
                                        </div>
                                    </div>
                                </a>
                            </div>
                                                            </div>
                                    </section>

                    
    <div class="golf-news container">
        <div class="article-list border-bottom-blue white-bg">
                        <h1 class="main-art-header "><span>Golf News</span></h1>
							        
        
        
            <article class="main-article three-row-pre-ad">
            <div class="img-con">
                                                    
                                            <img class="art-img" src="/imager/uploads/site/280146/LET1_5fccfaae075ec84649e5f43fb895001e.jpg" title="Let1">
                                                </div>
            <div class="clearfix"></div>
            <div class="article-large-text">
                <a class="addthis_button_compact" addthis:url="http://www.bunkered.co.uk/golf-news/ladies-european-tour-strongly-rejects-talk-of-collapse" addthis:title="Ladies European Tour &#039;strongly rejects&#039; talk of collapse" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                <h5>Ladies European Tour &#039;strongly rejects&#039; talk of collapse</h5>

                <div class="clearfix"></div>

                                        
                
                
    
    
                            
                            
        
        <div class="cat pull-left" style="background-color: #125eba;">New</div>
                    
                                    <h4 class="author">
                                                    By <i>Martin Inglis</i>
                                            </h4>
                            </div>

            <a href="http://www.bunkered.co.uk/golf-news/ladies-european-tour-strongly-rejects-talk-of-collapse" class="overlay-link"></a>

            <span class="facebook-comments-icon not-loaded no-comment-icon" data-article-id="280148" data-article-url="http://www.bunkered.co.uk/golf-news/ladies-european-tour-strongly-rejects-talk-of-collapse"></span>        </article>

                                        <article class="main-article three-row-pre-ad two-row-pre-ad">
            <div class="img-con">
                                                    
                                            <img class="art-img" src="/imager/uploads/site/280059/king_5fccfaae075ec84649e5f43fb895001e.jpg" title="King">
                                                </div>
            <div class="clearfix"></div>
            <div class="article-large-text">
                <a class="addthis_button_compact" addthis:url="http://www.bunkered.co.uk/golf-news/king-robert-the-bruce-first-review" addthis:title="Trump Turnberry - King Robert the Bruce... the first review" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                <h5>Trump Turnberry - King Robert the Bruce... the first review</h5>

                <div class="clearfix"></div>

                                        
                
                
    
    
                            
                            
        
        <div class="cat pull-left" style="background-color: #125eba;">New</div>
                    
                                    <h4 class="author">
                                                    By <i>Bryce Ritchie</i>
                                            </h4>
                            </div>

            <a href="http://www.bunkered.co.uk/golf-news/king-robert-the-bruce-first-review" class="overlay-link"></a>

            <span class="facebook-comments-icon not-loaded no-comment-icon" data-article-id="280061" data-article-url="http://www.bunkered.co.uk/golf-news/king-robert-the-bruce-first-review"></span>        </article>

                                                        <article class="main-article ad-container">
                        <div class="img-con">
                            <div id='div-gpt-ad-1495621042078-0' style='margin-left: auto; margin-right: auto;'><!-- golf news mpu3 --></div>
                        </div>
                    </article>
                                                                    <article class="main-article">
            <div class="img-con">
                                                    
                                            <img class="art-img" src="/imager/uploads/site/279873/PutterCollage_5fccfaae075ec84649e5f43fb895001e.jpg" title="Putter Collage">
                                                </div>
            <div class="clearfix"></div>
            <div class="article-large-text">
                <a class="addthis_button_compact" addthis:url="http://www.bunkered.co.uk/golf-news/pros-mum-tries-to-retrieve-his-putter-with-hilarious-results" addthis:title="Pro&#039;s mum tries to retrieve son&#039;s putter... with hilarious results" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                <h5>Pro&#039;s mum tries to retrieve son&#039;s putter... with hilarious results</h5>

                <div class="clearfix"></div>

                                        
                
                
    
    
                            
                                                            
        
        <div class="cat pull-left" style="background-color: #393e43;"><span class="icon-play"></span> Watch</div>
                    
                                    <h4 class="author">
                                                    By <i>Bunkered Golf Magazine</i>
                                            </h4>
                            </div>

            <a href="http://www.bunkered.co.uk/golf-news/pros-mum-tries-to-retrieve-his-putter-with-hilarious-results" class="overlay-link"></a>

            <span class="facebook-comments-icon not-loaded no-comment-icon" data-article-id="279876" data-article-url="http://www.bunkered.co.uk/golf-news/pros-mum-tries-to-retrieve-his-putter-with-hilarious-results"></span>        </article>

                                        <article class="main-article">
            <div class="img-con">
                                                    
                                            <img class="art-img" src="/imager/uploads/site/279859/Nike_5fccfaae075ec84649e5f43fb895001e.jpg" title="Nike">
                                                </div>
            <div class="clearfix"></div>
            <div class="article-large-text">
                <a class="addthis_button_compact" addthis:url="http://www.bunkered.co.uk/golf-news/nike-co-founder-bluntly-explains-golf-equipment-exit" addthis:title="Nike co-founder bluntly explains golf equipment exit" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                <h5>Nike co-founder bluntly explains golf equipment exit</h5>

                <div class="clearfix"></div>

                                        
                
                
    
    
                            
                            
                    <a href="/tag/nike-golf" class="cat basic pull-left">Nike Golf</a>
                            
                                    <h4 class="author">
                                                    By <i>Bunkered Golf Magazine</i>
                                            </h4>
                            </div>

            <a href="http://www.bunkered.co.uk/golf-news/nike-co-founder-bluntly-explains-golf-equipment-exit" class="overlay-link"></a>

            <span class="facebook-comments-icon not-loaded no-comment-icon" data-article-id="279861" data-article-url="http://www.bunkered.co.uk/golf-news/nike-co-founder-bluntly-explains-golf-equipment-exit"></span>        </article>

                                        <article class="main-article">
            <div class="img-con">
                                                    
                                            <img class="art-img" src="/imager/uploads/site/279885/RickieFowler1_170629_150954_5fccfaae075ec84649e5f43fb895001e.jpg" title="Rickie Fowler1">
                                                </div>
            <div class="clearfix"></div>
            <div class="article-large-text">
                <a class="addthis_button_compact" addthis:url="http://www.bunkered.co.uk/golf-news/rickie-fowler-helps-military-dad-surprise-kids" addthis:title="Rickie Fowler helps military dad surprise kids" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                <h5>Rickie Fowler helps military dad surprise kids</h5>

                <div class="clearfix"></div>

                                        
                
                
    
    
                            
                                                            
        
        <div class="cat pull-left" style="background-color: #393e43;"><span class="icon-play"></span> Watch</div>
                    
                                    <h4 class="author">
                                                    By <i>Bunkered Golf Magazine</i>
                                            </h4>
                            </div>

            <a href="http://www.bunkered.co.uk/golf-news/rickie-fowler-helps-military-dad-surprise-kids" class="overlay-link"></a>

            <span class="facebook-comments-icon not-loaded no-comment-icon" data-article-id="279887" data-article-url="http://www.bunkered.co.uk/golf-news/rickie-fowler-helps-military-dad-surprise-kids"></span>        </article>

                                
			        </div>
    </div>
        
                        
    
						
					
        
            <section class="golf-news container">
            <div class="article-list border-bottom-blue">
                    <h1 class="main-art-header "><span>Other Top Stories</span></h1>
                <div class="clearfix"></div>

                                    <article class="main-article three-row-pre-ad">
                        <div class="img-con">
                            
                                                            
                                
                                                                    <img src="/imager/uploads/site/279627/TheOpen_5fccfaae075ec84649e5f43fb895001e.jpg" title="The Open">
                                                                                    </div>
                        <div class="clearfix"></div>
                        <div class="article-large-text">
                            <a class="addthis_button_compact" addthis:url="http://www.bunkered.co.uk/golf-news/the-open-championship-2017-full-field" addthis:title="The Open Championship 2017: Full field " addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                            <h5>The Open Championship 2017: Full field </h5>

                            <div class="clearfix"></div>

                                
                
                
    
    
                            
        
                    <a href="/tag/the-open" class="cat pull-left" style="background-color: #125eda;">The Open</a>
            
                            <h4 class="author">
                                                                    By <i>Bunkered Golf Magazine</i>
                                                            </h4>
                        </div>

                        <a href="http://www.bunkered.co.uk/golf-news/the-open-championship-2017-full-field" class="overlay-link"></a>

                        <span class="facebook-comments-icon not-loaded no-comment-icon" data-article-id="279641" data-article-url="http://www.bunkered.co.uk/golf-news/the-open-championship-2017-full-field"></span>                    </article>

                                                                                                    <article class="main-article three-row-pre-ad">
                        <div class="img-con">
                            
                                                            
                                
                                                                    <img src="/imager/uploads/site/273255/Scottish-Open-2016-getty-generic-tournament-shot_5fccfaae075ec84649e5f43fb895001e.jpg" title="Scottish Open 2016 Getty Generic Tournament Shot">
                                                                                    </div>
                        <div class="clearfix"></div>
                        <div class="article-large-text">
                            <a class="addthis_button_compact" addthis:url="http://www.bunkered.co.uk/bunkered-golf-competitions/win-a-pro-am-place-at-the-scottish-open-with-hilton-1" addthis:title="Win a Pro-Am place at the Scottish Open with Hilton" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                            <h5><b style="color: #0096e6;">COMPETITION </b>Win a Pro-Am place at the Scottish Open with Hilton</h5>

                            <div class="clearfix"></div>

                                
                
                
    
    
                            
                            
                    <a href="/tag/competitions" class="cat basic pull-left">Competitions</a>
            
                            <h4 class="author">
                                                                    By <i>Bunkered Golf Magazine</i>
                                                            </h4>
                        </div>

                        <a href="http://www.bunkered.co.uk/bunkered-golf-competitions/win-a-pro-am-place-at-the-scottish-open-with-hilton-1" class="overlay-link"></a>

                        <span class="facebook-comments-icon not-loaded no-comment-icon" data-article-id="272999" data-article-url="http://www.bunkered.co.uk/bunkered-golf-competitions/win-a-pro-am-place-at-the-scottish-open-with-hilton-1"></span>                    </article>

                                                                        <article class="main-article ad-container">
                                <div class="img-con">
                                    <div id='div-gpt-ad-1495621096934-0' style='margin-left: auto; margin-right: auto;'><!-- golf news mpu4 --></div>
                                </div>
                            </article>
                                                                                <article class="main-article">
                        <div class="img-con">
                            
                                                            
                                
                                                                    <img src="/imager/uploads/site/277702/HoleInOneCollage_5fccfaae075ec84649e5f43fb895001e.jpg" title="Hole In One Collage">
                                                                                    </div>
                        <div class="clearfix"></div>
                        <div class="article-large-text">
                            <a class="addthis_button_compact" addthis:url="http://www.bunkered.co.uk/golf-news/scots-duo-make-holes-in-one-on-exact-same-hole" addthis:title="Scots duo make holes-in-one on exact same hole" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                            <h5>Scots duo make holes-in-one on exact same hole</h5>

                            <div class="clearfix"></div>

                                
                
                
    
    
                            
                            
                    <a href="/tag/lanark-golf-club" class="cat basic pull-left">Lanark Golf Club</a>
            
                            <h4 class="author">
                                                                    By <i>Martin Inglis</i>
                                                            </h4>
                        </div>

                        <a href="http://www.bunkered.co.uk/golf-news/scots-duo-make-holes-in-one-on-exact-same-hole" class="overlay-link"></a>

                        <span class="facebook-comments-icon not-loaded no-comment-icon" data-article-id="277709" data-article-url="http://www.bunkered.co.uk/golf-news/scots-duo-make-holes-in-one-on-exact-same-hole"></span>                    </article>

                                                                                                    <article class="main-article">
                        <div class="img-con">
                            
                                                            
                                
                                                                    <img src="/imager/uploads/site/277047/TORN_660595648_5fccfaae075ec84649e5f43fb895001e.jpg" title="Torn 660595648">
                                                                                    </div>
                        <div class="clearfix"></div>
                        <div class="article-large-text">
                            <a class="addthis_button_compact" addthis:url="http://www.bunkered.co.uk/golf-news/6-questions-posed-by-phil-mickelson-and-bones-split" addthis:title="6 questions posed by Phil Mickelson and Bones&#039; break-up" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                            <h5>6 questions posed by Phil Mickelson and Bones&#039; break-up</h5>

                            <div class="clearfix"></div>

                                
                
                
    
    
                            
                            
        
        <div class="cat pull-left" style="background-color: #125eba;">New</div>
    
                            <h4 class="author">
                                                                    By <i>Martin Inglis</i>
                                                            </h4>
                        </div>

                        <a href="http://www.bunkered.co.uk/golf-news/6-questions-posed-by-phil-mickelson-and-bones-split" class="overlay-link"></a>

                        <span class="facebook-comments-icon not-loaded no-comment-icon" data-article-id="276967" data-article-url="http://www.bunkered.co.uk/golf-news/6-questions-posed-by-phil-mickelson-and-bones-split"></span>                    </article>

                                                                                                    <article class="main-article">
                        <div class="img-con">
                            
                                                            
                                
                                                                    <img src="/imager/uploads/site/273674/Bettinardi_5fccfaae075ec84649e5f43fb895001e.jpg" title="Bettinardi">
                                                                                    </div>
                        <div class="clearfix"></div>
                        <div class="article-large-text">
                            <a class="addthis_button_compact" addthis:url="http://www.bunkered.co.uk/bunkered-golf-competitions/win-a-premium-putter-from-bettinardi" addthis:title="Win a premium putter from Bettinardi" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                            <h5><b style="color: #0095e6;">COMPETITION </b>Win a premium putter from Bettinardi</h5>

                            <div class="clearfix"></div>

                                
                
                
    
    
                            
                            
                    <a href="/tag/bettinardi-golf" class="cat basic pull-left">Bettinardi Golf</a>
            
                            <h4 class="author">
                                                                    By <i>Bunkered Golf Magazine</i>
                                                            </h4>
                        </div>

                        <a href="http://www.bunkered.co.uk/bunkered-golf-competitions/win-a-premium-putter-from-bettinardi" class="overlay-link"></a>

                        <span class="facebook-comments-icon not-loaded no-comment-icon" data-article-id="273675" data-article-url="http://www.bunkered.co.uk/bunkered-golf-competitions/win-a-premium-putter-from-bettinardi"></span>                    </article>

                                                                                            </div>
            </div>
                </div>

    <section class="full-width-container newsletter">
        <h1><span class="icon-feed"></span> Join our community <span class="and"></span><br class="for-mobile">
            subscribe to
            our newsletters <span class="for-desktop">below</span></h1>

                        <form method="post" enctype="multipart/form-data" accept-charset="utf-8" class="formerly-form">
        
        <input type="hidden" name="action" value="formerly/submissions/postSubmission">
        <input type="hidden" name="redirect" value="http://www.bunkered.co.uk/golf-news/ladies-european-tour-strongly-rejects-talk-of-collapse?ok=1">
        <input type="hidden" name="formId" value="4">

        <div class="h-center input-group">
                                                    <input type="email"
                                                            required
                                aria-required="true"
                                data-val-required="'Email' is required"
                                data-val="true"
                                                                                                                class="standard-input"
                            placeholder="Enter email"
                            id="newsletter_email"
                            name="questions[newsletter_email]"
                            value=""
                        >
                            
                            <input type="text" id="topyenoh" name="userage" />
            
            <button type="submit" class="button dark-button">Subscribe</button>
        </div>
</form>
                </section>

    <div class="full-width-container bg-black">
        <footer class="main-footer">
            <ul>
                <li class="list-head list-margin">Enquiries</li>
                <li class="list-bold">For Sales Enquiries</li>
                <li class="list-margin"><a href="mailto:sales@bunkered.co.uk">sales@bunkered.co.uk</a></li>
                <li class="list-bold">For Editorial Enquiries</li>
                <li><a href="mailto:editorial@bunkered.co.uk">editorial@bunkered.co.uk</a></li>
            </ul>

            <ul>
                <li class="list-head list-margin">Contact us</li>
                <li>PSP Media Group Ltd</li>
                <li>PSP House</li>
                <li>50 High Craighall Road</li>
                <li>Glasgow</li>
                <li class="list-margin">G4 9UD</li>
                <li class="list-margin">0141 353 2222</li>
                <li class="list-small list-margin">Please note: calls may be recorded <br> for training purposes.</li>
                <li class="list-small">Registered No. <span class="list-bold">SC158316</span></li>
            </ul>

            <ul>
                <li class="list-head list-margin">Quick links</li>
                <li><a href="http://www.bunkered.co.uk/">Home</a></li>
                <li><a href="http://www.bunkered.co.uk/golf-news">News</a></li>
                <li><a href="http://www.bunkered.co.uk/fantasy-golf">Fantasy Golf</a></li>
                <li><a href="http://www.bunkered.co.uk/lessons">Lessons</a></li>
                <li><a href="http://www.bunkered.co.uk/gear">Gear</a></li>
                <li><a href="http://www.bunkered.co.uk/blog">Blog</a></li>
                <li><a href="http://www.bunkered.co.uk/travel">Travel</a></li>
            </ul>
        </footer>
    </div>
    <div class="full-width-container white-bg">
        <footer class="container footer-bottom">
            <div class="social-icon-list pull-left">
                                    <a href="https://twitter.com/BunkeredOnline" target="_blank" class="icon-twitter-sma"></a>
                
                                    <a href="https://www.facebook.com/BunkeredMagazine" target="_blank" class="icon-facebook-sma"></a>
                            </div>

            <h3><img src="/assets/img/assets/bunkered-mag-small.png" alt="Bunkered"> Latest edition on sale now!</h3>

            <p class="pull-right"><span>&copy;</span> 2017 Bunkered</p>
        </footer>
    </div>

    <div class="full-width-container bg-grey ">
        <footer class="container mobile-footer">
            <div class="social-icon-list">
                <a class="icon-twitter-sma"></a>
                <a class="icon-facebook-sma"></a>
            </div>

            <p><span>&copy;</span> 2017 Bunkered</p>
        </footer>
    </div>
</div>
 <div id='div-gpt-ad-1494336377935-0' style="margin-left: auto; margin-right: auto;"></div>
        <script>
        window.entry_id = 280148;
    </script>

                                                        

                
    <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
    <script async defer src="//connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v2.5"></script>
    <script type="text/javascript">
        //<![CDATA[
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
        //]]>
    </script>

    <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5886278b4dee1fdb"></script>
            <script src="http://www.bunkered.co.uk/cpresources/minimee/c0b72792a2abea5880962418c729e24dc0f6db73.js?d=1498572122"></script>
    </body>
</html>
        