                <!DOCTYPE html>

<html lang="en">
<head>
            <meta charset="utf-8">

        <meta name="viewport" content="width=device-width, initial-scale=1">

        <link rel="apple-touch-icon" sizes="57x57" href="/assets/img/favicon/apple-icon-57x57.png">
        <link rel="apple-touch-icon" sizes="60x60" href="/assets/img/favicon/apple-icon-60x60.png">
        <link rel="apple-touch-icon" sizes="72x72" href="/assets/img/favicon/apple-icon-72x72.png">
        <link rel="apple-touch-icon" sizes="76x76" href="/assets/img/favicon/apple-icon-76x76.png">
        <link rel="apple-touch-icon" sizes="114x114" href="/assets/img/favicon/apple-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="120x120" href="/assets/img/favicon/apple-icon-120x120.png">
        <link rel="apple-touch-icon" sizes="144x144" href="/assets/img/favicon/apple-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="152x152" href="/assets/img/favicon/apple-icon-152x152.png">
        <link rel="apple-touch-icon" sizes="180x180" href="/assets/img/favicon/apple-icon-180x180.png">
        <link rel="icon" type="image/png" sizes="192x192"  href="/assets/img/favicon/android-icon-192x192.png">
        <link rel="icon" type="image/png" sizes="32x32" href="/assets/img/favicon/favicon-32x32.png">
        <link rel="icon" type="image/png" sizes="96x96" href="/assets/img/favicon/favicon-96x96.png">
        <link rel="icon" type="image/png" sizes="16x16" href="/assets/img/favicon/favicon-16x16.png">
        <link rel="manifest" href="/manifest.json">
        <meta name="msapplication-TileColor" content="#ffffff">
        <meta name="msapplication-TileImage" content="/assets/img/favicon/ms-icon-144x144.png">
        <meta name="theme-color" content="#ffffff">

        <script src="/assets/js/lib/jquery-3.0.0.min.js"></script>
        <script>
            var jq = window.$;
        </script>

        <!-- BEGIN SEOmatic rendered SEO Meta -->

<title>Tour pro forced to take back signed glove given to… - bunkered.co.uk</title>

<!-- Standard SEO -->

<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="referrer" content="always" />
<meta name="robots" content="all" />
<meta name="keywords" content="Andrew Yun, Web.com Tour" />
<meta name="description" content="It's the done thing these days that when a tour pro hits a spectator with an errant shot, they hand them a signed glove. And that was Andrew Yun's intention..." />
<meta name="generator" content="SEOmatic" />
<link rel="canonical" href="http://www.bunkered.co.uk/golf-news/tour-pro-forced-to-take-back-signed-glove-given-to-lady-hed-hit" />
<meta name="geo.placename" content="Bunkered" />

<!-- Dublin Core basic info -->

<meta name="dcterms.Identifier" content="http://www.bunkered.co.uk/golf-news/tour-pro-forced-to-take-back-signed-glove-given-to-lady-hed-hit" />
<meta name="dcterms.Format" content="text/html" />
<meta name="dcterms.Relation" content="bunkered.co.uk" />
<meta name="dcterms.Language" content="en" />
<meta name="dcterms.Publisher" content="bunkered.co.uk" />
<meta name="dcterms.Type" content="text/html" />
<meta name="dcterms.Coverage" content="http://www.bunkered.co.uk/" />
<meta name="dcterms.Rights" content="Copyright &copy;2017 Bunkered." />
<meta name="dcterms.Title" content="Tour pro forced to take back signed glove given to…" />
<meta name="dcterms.Subject" content="Andrew Yun, Web.com Tour" />
<meta name="dcterms.Contributor" content="bunkered.co.uk" />
<meta name="dcterms.Date" content="2017-07-07" />
<meta name="dcterms.Description" content="It's the done thing these days that when a tour pro hits a spectator with an errant shot, they hand them a signed glove. And that was Andrew Yun's intention..." />

<!-- Facebook OpenGraph -->

<meta property="fb:app_id" content="248836878910475" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_gb" />
<meta property="og:url" content="http://www.bunkered.co.uk/golf-news/tour-pro-forced-to-take-back-signed-glove-given-to-lady-hed-hit" />
<meta property="og:title" content="Tour pro forced to take back signed glove given to lady he'd hit - bunkered.co.uk" />
<meta property="og:description" content="It's the done thing these days that when a tour pro hits a spectator with an errant shot, they hand them a signed glove. And that was Andrew Yun's intention..." />
<meta property="og:image" content="http://www.bunkered.co.uk/uploads/site/_articleFeaturedImage/AndrewYunCollage.jpg" />
<meta property="og:site_name" content="bunkered.co.uk" />
<meta property="og:see_also" content="https://twitter.com/BunkeredOnline" />
<meta property="og:see_also" content="https://www.facebook.com/BunkeredMagazine" />
<meta property="og:see_also" content="https://plus.google.com/101270292582525052610" />
<meta property="article:author" content="https://www.facebook.com/BunkeredMagazine" />
<meta property="article:tags" content="Web.com Tour" />
<meta property="article:sections" content="Golf News" />
<meta property="article:sections" content="Tour News" />
<meta property="article:sections" content="Golf News" />
<meta property="article:published_time" content="2017-07-07T11:11:46+00:00" />
<meta property="article:modified_time" content="2017-07-07T11:11:46+00:00" />

<!-- Twitter Card -->

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@BunkeredOnline" />
<meta name="twitter:creator" content="@BunkeredOnline" />
<meta name="twitter:title" content="Tour pro forced to take back signed glove given to lady he'd hit - bunkered.co.uk" />
<meta name="twitter:description" content="It's the done thing these days that when a tour pro hits a spectator with an errant shot, they hand them a signed glove. And that was Andrew Yun's intention..." />
<meta name="twitter:image" content="http://www.bunkered.co.uk/uploads/site/_articleFeaturedImage/AndrewYunCollage.jpg" />

<!-- Google Publisher -->

<link rel="publisher" href="https://plus.google.com/101270292582525052610" />

<!-- Humans.txt authorship http://humanstxt.org -->

<link type="text/plain" rel="author" href="/humans.txt" />

<!-- Domain verification -->


<!-- Identity -->

<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "Corporation",
    "name": "Bunkered",
    "url": "http://www.psppublishing.com/",
    "sameAs": ["https://twitter.com/BunkeredOnline","https://www.facebook.com/BunkeredMagazine","https://plus.google.com/101270292582525052610"],
    "image": {
        "@type": "ImageObject",
        "url": "http://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
        "height": "85",
        "width": "116" 
    },
    "logo": {
        "@type": "ImageObject",
        "url": "http://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
        "height": "85",
        "width": "116" 
    },
    "location": {
        "@type": "Place",
        "name": "Bunkered",
        "image": {
            "@type": "ImageObject",
            "url": "http://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
            "height": "85",
            "width": "116" 
        },
        "logo": {
            "@type": "ImageObject",
            "url": "http://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
            "height": "85",
            "width": "116" 
        },
        "url": "http://www.psppublishing.com/",
        "sameAs": ["https://twitter.com/BunkeredOnline","https://www.facebook.com/BunkeredMagazine","https://plus.google.com/101270292582525052610"] 
    } 
}
</script>

<!-- WebSite -->

<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "WebSite",
    "name": "bunkered.co.uk",
    "description": "Your home for Golf. bunkered Golf Magazine, Golf Forum &amp; Golf News.",
    "url": "http://www.bunkered.co.uk/",
    "sameAs": ["https://twitter.com/BunkeredOnline","https://www.facebook.com/BunkeredMagazine","https://plus.google.com/101270292582525052610"],
    "copyrightHolder": {
        "@type": "Corporation",
        "name": "Bunkered",
        "url": "http://www.psppublishing.com/",
        "sameAs": ["https://twitter.com/BunkeredOnline","https://www.facebook.com/BunkeredMagazine","https://plus.google.com/101270292582525052610"],
        "image": {
            "@type": "ImageObject",
            "url": "http://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
            "height": "85",
            "width": "116" 
        },
        "logo": {
            "@type": "ImageObject",
            "url": "http://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
            "height": "85",
            "width": "116" 
        },
        "location": {
            "@type": "Place",
            "name": "Bunkered",
            "image": {
                "@type": "ImageObject",
                "url": "http://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
                "height": "85",
                "width": "116" 
            },
            "logo": {
                "@type": "ImageObject",
                "url": "http://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
                "height": "85",
                "width": "116" 
            },
            "url": "http://www.psppublishing.com/",
            "sameAs": ["https://twitter.com/BunkeredOnline","https://www.facebook.com/BunkeredMagazine","https://plus.google.com/101270292582525052610"] 
        } 
    },
    "author": {
        "@type": "Corporation",
        "name": "Bunkered",
        "url": "http://www.psppublishing.com/",
        "sameAs": ["https://twitter.com/BunkeredOnline","https://www.facebook.com/BunkeredMagazine","https://plus.google.com/101270292582525052610"],
        "image": {
            "@type": "ImageObject",
            "url": "http://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
            "height": "85",
            "width": "116" 
        },
        "logo": {
            "@type": "ImageObject",
            "url": "http://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
            "height": "85",
            "width": "116" 
        },
        "location": {
            "@type": "Place",
            "name": "Bunkered",
            "image": {
                "@type": "ImageObject",
                "url": "http://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
                "height": "85",
                "width": "116" 
            },
            "logo": {
                "@type": "ImageObject",
                "url": "http://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
                "height": "85",
                "width": "116" 
            },
            "url": "http://www.psppublishing.com/",
            "sameAs": ["https://twitter.com/BunkeredOnline","https://www.facebook.com/BunkeredMagazine","https://plus.google.com/101270292582525052610"] 
        } 
    },
    "creator": {
        "@type": "Organization" 
    } 
}
</script>

<!-- Place -->

<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "Place",
    "name": "Bunkered",
    "image": {
        "@type": "ImageObject",
        "url": "http://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
        "height": "85",
        "width": "116" 
    },
    "logo": {
        "@type": "ImageObject",
        "url": "http://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
        "height": "85",
        "width": "116" 
    },
    "url": "http://www.psppublishing.com/",
    "sameAs": ["https://twitter.com/BunkeredOnline","https://www.facebook.com/BunkeredMagazine","https://plus.google.com/101270292582525052610"] 
}
</script>

<!-- Main Entity of Page -->

<script type="application/ld+json">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</script>

<!-- Breadcrumbs -->

<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": "1",
            "item": {
                "@id": "http://www.bunkered.co.uk/",
                "name": "Home" 
            } 
        },
        {
            "@type": "ListItem",
            "position": "2",
            "item": {
                "@id": "http://www.bunkered.co.uk/golf-news",
                "name": "Golf News" 
            } 
        },
        {
            "@type": "ListItem",
            "position": "3",
            "item": {
                "@id": "http://www.bunkered.co.uk/golf-news/tour-pro-forced-to-take-back-signed-glove-given-to-lady-hed-hit",
                "name": "Tour pro forced to take back signed glove given to lady he'd hit" 
            } 
        }
    ] 
}
</script>

<!-- Google Tag Manager -->

<script>
  dataLayer = [];
  (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-K227F3');
</script>
<!-- Google Analytics -->


<!-- END SEOmatic rendered SEO Meta -->

        
                    <link rel="stylesheet" href="http://www.bunkered.co.uk/cpresources/minimee/eeae73b873635327822f45b7f732c35fe3aa9f18.css?d=1498572124">
        
        <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>

    </head>
<body >
    <div id="fb-root"></div>
    <script>(function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.8&appId=1141384699255008";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>

    	<div id='div-gpt-ad-1495620362918-0' style='margin-left: auto; margin-right: auto;'><!-- golf news wallpaper --></div>
<div class="container_24"></div>
<div class="wrapper">
    <header class="full-width-container  fixed-header">
        <div class="container">
            <div class="menu pull-left">
                <div class="menu-container">
                    <div class="hamburger pull-left">
                        <div class="line"></div>
                        <div class="line"></div>
                        <div class="line"></div>
                    </div>
                    <h5 class="pull-left menu-label"></h5>
                </div>
                <form action="http://www.bunkered.co.uk/search" method="get" class="search-container">
                    <input name="q" type="search" placeholder="Search">
                    <div class="search-results">
                        <span class="no-results">There are no results available.</span>
                        <div class="loading">
                            <svg class="spinner" x="0px" y="0px" viewBox="0 0 30 30">
                                <circle class="spinner-inner" cx="15" cy="15" r="13"/>
                            </svg>
                        </div>
                    </div>
                    <button type="submit"><i class="icon-search"></i></button>
                </form>

                <div class="hamburger-open">
                    <div class="mobile-search-container for-mobile">
                        <form action="http://www.bunkered.co.uk/search" method="get">
                            <input type="search" name="q" placeholder="Search">
                            <button type="submit"><i class="icon-search"></i></button>
                        </form>
                    </div>

                    <div class="column-50">
                        <ul>
                            <li class="top"><h2>Bunkered</h2></li>
                            <li><a href="http://www.bunkered.co.uk/login">Log-in</a></li>
                            <li><a href="http://www.bunkered.co.uk/forum/register">Register</a></li>
                            <li><a href="http://www.bunkered.co.uk/about-us">About Us</a></li>
                            <li><a href="http://www.bunkered.co.uk/contact-us">Contact Us</a></li>
                            <li><a href="http://www.bunkered.co.uk/competitions">Competitions</a></li>
                            <li><a href="http://www.bunkered.co.uk/archive">Archive</a></li>
                            <li><a href="http://www.bunkered.co.uk/forum">Forum</a></li>
                        </ul>
                        <ul>
                            <li class="top"><h2>Our Magazine</h2></li>
                            <li><a href="http://www.bunkered.co.uk/our-titles">Our Titles</a></li>
                            <li><a href="https://www.bunkered.co.uk/subscription16/index.html">Subscribe</a></li>
                        </ul>
                    </div>
                    <div class="column-50">
                        <ul>
                            <li class="top"><h2>Advice &amp; Guides</h2></li>
                            <li><a href="http://www.golfsocieties.uk.net/" target="_blank">Society Golf</a></li>
                            <li><a href="http://www.bunkered.co.uk/winter-golf">Winter Golf</a></li>
                            <li><a href="http://www.bunkered.co.uk/holiday-golf">Holiday Golf</a></li>
                        </ul>

                        <ul>
                            <li class="top"><h2>More</h2></li>
                            <li><a href="http://www.bunkeredgolfclub.co.uk/" target="_blank">Bunkered Golf Club</a></li>
                            <li><a href="http://www.thescottishgolfshow.co.uk/" target="_blank">Scottish Golf Show</a></li>
                            <li><a href="http://www.bunkered.co.uk/our-app">Our App</a></li>
                            <li><a href="http://www.bunkered.co.uk/charity-raffle">Charity Raffle</a></li>
                        </ul>
                    </div>
                </div>
            </div>

            <a href="http://www.bunkered.co.uk/">
                <img class="for-mobile logo-header" src="/assets/img/branding/white-logo-header.png">
            </a>

            <div class="fixed-header-tools pull-right">
                <div class="social-icon-list for-desktop">
                                            <a href="https://twitter.com/BunkeredOnline" target="_blank" class="icon-twitter-sma"></a>
                    
                                            <a href="https://www.facebook.com/BunkeredMagazine" target="_blank" class="icon-facebook-sma"></a>
                                    </div>

                <a href="https://www.bunkered.co.uk/subscription16/index.html" class="button--arrow">Subscribe <span><img src="/assets/img/assets/right-arrow-small.svg" alt="right arrow"></span></a>

                                    <a href="http://www.bunkered.co.uk/login" class="button--arrow for-desktop">Log-in <span><img src="/assets/img/assets/right-arrow-small.svg" alt="right arrow"></span></a>
                            </div>

        </div>
    </header>

    <header class="full-width-container  top-header for-desktop">
        <div class="container">
            <a href="http://www.bunkered.co.uk/"><img src="/assets/img/branding/logo-large.jpg" alt="Bunkered all your golfing needs"></a>

                            	<div id='div-gpt-ad-1495617908501-0' style='float: right; margin-top: 10px;'><!-- golf news leaderboard --></div>
                    </div>
    </header>

    <header class="full-width-container  sub-header">
        <div class="container">
            <nav class="sub-nav">
                                    <ul class="nav-list">
                        <li class="header">
                            <a href="http://www.bunkered.co.uk/golf-news" data-nav-text="news">
                                <h3>
                                    <span class="icon-feed smaller"></span>News
                                </h3>
                            </a>
                        </li>
                                                    <li>
                                                                    <a href="http://www.bunkered.co.uk/golf-news/the-open">
                                        <span>&rsaquo;</span> The Open
                                    </a>
                                                            </li>
                                                                            <li>
                                <a href="http://www.bunkered.co.uk/golf-news/trending">
                                    <span>&rsaquo;</span> Trending
                                </a>
                            </li>
                                                                            <li>
                                <a href="http://www.bunkered.co.uk/kod">
                                    <span>&rsaquo;</span> Kings of Distance
                                </a>
                            </li>
                                            </ul>
                                    <ul class="nav-list">
                        <li class="header">
                            <a href="/fantasy-golf" data-nav-text="fantasy-golf">
                                <h3>
                                    <span class="icon-forum smaller"></span>Fantasy Golf
                                </h3>
                            </a>
                        </li>
                                                    <li>
                                                                    <a href="/fantasy-golf">
                                        <span>&rsaquo;</span> Sign Up
                                    </a>
                                                            </li>
                                                                            <li>
                                <a href="/fantasy-golf/prizes">
                                    <span>&rsaquo;</span> Prizes
                                </a>
                            </li>
                                                                            <li>
                                <a href="/fantasy-golf/faqs">
                                    <span>&rsaquo;</span> Rules
                                </a>
                            </li>
                                            </ul>
                                    <ul class="nav-list">
                        <li class="header">
                            <a href="http://www.bunkered.co.uk/lessons" data-nav-text="lessons">
                                <h3>
                                    <span class="icon-book larger smaller"></span>Lessons
                                </h3>
                            </a>
                        </li>
                                                    <li>
                                                                    <a href="http://www.bunkered.co.uk/lessons/quick-tips">
                                        <span>&rsaquo;</span> Quick Tips
                                    </a>
                                                            </li>
                                                                            <li>
                                <a href="http://www.bunkered.co.uk/videos/lessons">
                                    <span>&rsaquo;</span> Video Lessons
                                </a>
                            </li>
                                                                            <li>
                                <a href="http://www.bunkered.co.uk/lessons/short-game">
                                    <span>&rsaquo;</span> Short Game
                                </a>
                            </li>
                                            </ul>
                                    <ul class="nav-list">
                        <li class="header">
                            <a href="http://www.bunkered.co.uk/gear" data-nav-text="gear">
                                <h3>
                                    <span class="icon-golf-clubs larger smaller"></span>Gear
                                </h3>
                            </a>
                        </li>
                                                    <li>
                                                                    <a href="http://www.bunkered.co.uk/gear/new-releases">
                                        <span>&rsaquo;</span> New Releases
                                    </a>
                                                            </li>
                                                                            <li>
                                <a href="http://www.bunkered.co.uk/gear/reviews">
                                    <span>&rsaquo;</span> Reviews
                                </a>
                            </li>
                                                                            <li>
                                <a href="http://www.bunkered.co.uk/gear/videos">
                                    <span>&rsaquo;</span> Videos
                                </a>
                            </li>
                                            </ul>
                                    <ul class="nav-list">
                        <li class="header">
                            <a href="http://www.bunkered.co.uk/videos" data-nav-text="videos">
                                <h3>
                                    <span class="icon-circle-play larger smaller"></span>Videos
                                </h3>
                            </a>
                        </li>
                                                    <li>
                                                                    <a href="http://www.bunkered.co.uk/videos/gear">
                                        <span>&rsaquo;</span> Gear
                                    </a>
                                                            </li>
                                                                            <li>
                                <a href="http://www.bunkered.co.uk/videos/features-1">
                                    <span>&rsaquo;</span> Features
                                </a>
                            </li>
                                                                            <li>
                                <a href="http://www.bunkered.co.uk/videos/misc">
                                    <span>&rsaquo;</span> Misc
                                </a>
                            </li>
                                            </ul>
                                    <ul class="nav-list">
                        <li class="header">
                            <a href="http://www.bunkered.co.uk/blog" data-nav-text="blogs">
                                <h3>
                                    <span class="icon-brands larger smaller"></span>Blogs
                                </h3>
                            </a>
                        </li>
                                                    <li>
                                                                    <a href="http://www.bunkered.co.uk/blog/the-cut-line">
                                        <span>&rsaquo;</span> The Cut Line
                                    </a>
                                                            </li>
                                                                            <li>
                                <a href="http://www.bunkered.co.uk/blog/gear-shorts">
                                    <span>&rsaquo;</span> Gear Shorts
                                </a>
                            </li>
                                                                            <li>
                                <a href="http://www.bunkered.co.uk/blog/social-eyes">
                                    <span>&rsaquo;</span> Social Eyes
                                </a>
                            </li>
                                            </ul>
                                    <ul class="nav-list">
                        <li class="header">
                            <a href="http://www.bunkered.co.uk/travel" data-nav-text="travel">
                                <h3>
                                    <span class="icon-golf-flag larger smaller"></span>Travel
                                </h3>
                            </a>
                        </li>
                                                    <li>
                                                                    <a href="/golf-course-directory">
                                        <span>&rsaquo;</span> Course Directory
                                    </a>
                                                            </li>
                                                                            <li>
                                <a href="http://www.bunkered.co.uk/holiday-golf">
                                    <span>&rsaquo;</span> Holiday Golf
                                </a>
                            </li>
                                                                            <li>
                                <a href="http://www.bunkered.co.uk/travel/travel-news">
                                    <span>&rsaquo;</span> Travel News
                                </a>
                            </li>
                                            </ul>
                            </nav>
            <div class="mobile-dropdowns">
                                <ul class="links" data-nav-text="news">
                    <li>
                        <a href="http://www.bunkered.co.uk/golf-news">
                            <span>&rsaquo;</span> News
                        </a>
                    </li>
                                        <li>
                                                <a href="http://www.bunkered.co.uk/golf-news/the-open">
                            <span>&rsaquo;</span> The Open
                        </a>
                                            </li>
                                                            <li>
                        <a href="http://www.bunkered.co.uk/golf-news/trending">
                            <span>&rsaquo;</span> Trending
                        </a>
                    </li>
                                                            <li>
                        <a href="http://www.bunkered.co.uk/kod">
                            <span>&rsaquo;</span> Kings of Distance
                        </a>
                    </li>
                                    </ul>
                                <ul class="links" data-nav-text="fantasy-golf">
                    <li>
                        <a href="/fantasy-golf">
                            <span>&rsaquo;</span> Fantasy Golf
                        </a>
                    </li>
                                        <li>
                                                <a href="/fantasy-golf">
                            <span>&rsaquo;</span> Sign Up
                        </a>
                                            </li>
                                                            <li>
                        <a href="/fantasy-golf/prizes">
                            <span>&rsaquo;</span> Prizes
                        </a>
                    </li>
                                                            <li>
                        <a href="/fantasy-golf/faqs">
                            <span>&rsaquo;</span> Rules
                        </a>
                    </li>
                                    </ul>
                                <ul class="links" data-nav-text="lessons">
                    <li>
                        <a href="http://www.bunkered.co.uk/lessons">
                            <span>&rsaquo;</span> Lessons
                        </a>
                    </li>
                                        <li>
                                                <a href="http://www.bunkered.co.uk/lessons/quick-tips">
                            <span>&rsaquo;</span> Quick Tips
                        </a>
                                            </li>
                                                            <li>
                        <a href="http://www.bunkered.co.uk/videos/lessons">
                            <span>&rsaquo;</span> Video Lessons
                        </a>
                    </li>
                                                            <li>
                        <a href="http://www.bunkered.co.uk/lessons/short-game">
                            <span>&rsaquo;</span> Short Game
                        </a>
                    </li>
                                    </ul>
                                <ul class="links" data-nav-text="gear">
                    <li>
                        <a href="http://www.bunkered.co.uk/gear">
                            <span>&rsaquo;</span> Gear
                        </a>
                    </li>
                                        <li>
                                                <a href="http://www.bunkered.co.uk/gear/new-releases">
                            <span>&rsaquo;</span> New Releases
                        </a>
                                            </li>
                                                            <li>
                        <a href="http://www.bunkered.co.uk/gear/reviews">
                            <span>&rsaquo;</span> Reviews
                        </a>
                    </li>
                                                            <li>
                        <a href="http://www.bunkered.co.uk/gear/videos">
                            <span>&rsaquo;</span> Videos
                        </a>
                    </li>
                                    </ul>
                                <ul class="links" data-nav-text="videos">
                    <li>
                        <a href="http://www.bunkered.co.uk/videos">
                            <span>&rsaquo;</span> Videos
                        </a>
                    </li>
                                        <li>
                                                <a href="http://www.bunkered.co.uk/videos/gear">
                            <span>&rsaquo;</span> Gear
                        </a>
                                            </li>
                                                            <li>
                        <a href="http://www.bunkered.co.uk/videos/features-1">
                            <span>&rsaquo;</span> Features
                        </a>
                    </li>
                                                            <li>
                        <a href="http://www.bunkered.co.uk/videos/misc">
                            <span>&rsaquo;</span> Misc
                        </a>
                    </li>
                                    </ul>
                                <ul class="links" data-nav-text="blogs">
                    <li>
                        <a href="http://www.bunkered.co.uk/blog">
                            <span>&rsaquo;</span> Blogs
                        </a>
                    </li>
                                        <li>
                                                <a href="http://www.bunkered.co.uk/blog/the-cut-line">
                            <span>&rsaquo;</span> The Cut Line
                        </a>
                                            </li>
                                                            <li>
                        <a href="http://www.bunkered.co.uk/blog/gear-shorts">
                            <span>&rsaquo;</span> Gear Shorts
                        </a>
                    </li>
                                                            <li>
                        <a href="http://www.bunkered.co.uk/blog/social-eyes">
                            <span>&rsaquo;</span> Social Eyes
                        </a>
                    </li>
                                    </ul>
                                <ul class="links" data-nav-text="travel">
                    <li>
                        <a href="http://www.bunkered.co.uk/travel">
                            <span>&rsaquo;</span> Travel
                        </a>
                    </li>
                                        <li>
                                                <a href="/golf-course-directory">
                            <span>&rsaquo;</span> Course Directory
                        </a>
                                            </li>
                                                            <li>
                        <a href="http://www.bunkered.co.uk/holiday-golf">
                            <span>&rsaquo;</span> Holiday Golf
                        </a>
                    </li>
                                                            <li>
                        <a href="http://www.bunkered.co.uk/travel/travel-news">
                            <span>&rsaquo;</span> Travel News
                        </a>
                    </li>
                                    </ul>
                            </div>
        </div>
    </header>

                <div class="full-width-container bg-grey breadcrumbs-con">
    <div class="container">
        <div class="breadcrumbs">
            <a href="http://www.bunkered.co.uk/">Home</a><span>&rsaquo;</span><a href="http://www.bunkered.co.uk/golf-news">Golf News</a><span>&rsaquo;</span><a href="http://www.bunkered.co.uk/golf-news/tour-pro-forced-to-take-back-signed-glove-given-to-lady-hed-hit">Tour pro forced to take back signed glove given to lady he&#039;d hit</a>        </div>
    </div>
</div>    
            			
	
	
<div class="full-width-container home-nudge bg-grey">
    <section class="container">
		<div class="for-desktop nine70">
			<div id='div-gpt-ad-1495618139845-0' style='margin-left: auto; margin-right: auto;'><!-- golf news billboard --></div>
		</div>
		        <div class="for-mobile">
			<div id='div-gpt-ad-1495618055785-0' style='margin-left: auto; margin-right: auto;'><!-- golf news mobile leaderboard --></div>
		</div>
   		    </section>
</div>		    
    <div class="full-width-container bg-grey ">
        <section class="container entry-con no-padding-right">
                                                

                                    
<div class="sidebar-left-list-nav mobile-nav-arrow">
    <h2><a href="http://www.bunkered.co.uk/golf-news">Golf News</a></h2>

    <ul>
        <li class="for-mobile">
            <a href="http://www.bunkered.co.uk/golf-news">Golf News</a>
            <span class="arrow for-mobile"></span>
        </li>
                    <li class="">
                <a href="http://www.bunkered.co.uk/golf-news/the-open">The Open</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="http://www.bunkered.co.uk/golf-news/trending">Trending</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="http://www.bunkered.co.uk/golf-news/gear-news">Latest New Gear</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="http://www.bunkered.co.uk/golf-news/tour-news">Tour News</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="http://www.bunkered.co.uk/golf-news/tiger-tracker">Tiger Tracker</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="http://www.bunkered.co.uk/golf-news/rory-tracker">Rory Tracker</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="http://www.bunkered.co.uk/golf-news/european-tour">European Tour</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="http://www.bunkered.co.uk/golf-news/pga-tour">PGA Tour</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="http://www.bunkered.co.uk/golf-news/majors">Majors</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="http://www.bunkered.co.uk/golf-news/scottish-news">Scottish News</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="http://www.bunkered.co.uk/golf-news/amateur---club-news">Amateur &amp; Club News</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="http://www.bunkered.co.uk/golf-news/ryder-cup">Ryder Cup</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="http://www.bunkered.co.uk/golf-news/lists">Lists</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="http://www.bunkered.co.uk/golf-news/the-masters">The Masters</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="http://www.bunkered.co.uk/golf-news/us-open">US Open</a>
                                <span class="arrow for-mobile"></span>
            </li>
        		    </ul>
</div>
                            
                                            <div class="article-right-col border-bottom-blue">
                                                                        <div class="article-main-head">
                                                                <h1 class="fancy-head">Tour pro forced to take back signed glove given to lady he&#039;d hit</h1>

                                <div class="article-info">
                                    <div class="author">
                                                                                    By <a>Bunkered Golf Magazine</a>
                                                                                &mdash; <span>07 July, 2017</span>
                                    </div>

                                    <div class="social-icon-list pull-right">
                                        <a class="addthis_button_compact" addthis:url="http://www.bunkered.co.uk/golf-news/tour-pro-forced-to-take-back-signed-glove-given-to-lady-hed-hit" addthis:title="Tour pro forced to take back signed glove given to lady he&#039;d hit" addthis:ui_hover_delay="50"><div class="icon-share"><span>Share</span></div></a>
                                        <a href="https://twitter.com/intent/tweet?url=http://www.bunkered.co.uk/golf-news/tour-pro-forced-to-take-back-signed-glove-given-to-lady-hed-hit" class="icon-twitter-sma"></a>
                                        <a href="https://www.facebook.com/dialog/share?app_id=248836878910475&amp;display=page&amp;href=http://www.bunkered.co.uk/golf-news/tour-pro-forced-to-take-back-signed-glove-given-to-lady-hed-hit&amp;redirect_uri=http://www.bunkered.co.uk/golf-news/tour-pro-forced-to-take-back-signed-glove-given-to-lady-hed-hit" class="icon-facebook-sma"></a>
                                    </div>
                                </div>

                                <div class="article-tags">
                                                                                                                        <a href="/tag/web-com-tour" class="cat basic">
                                                Web.com Tour
                                            </a>
                                                                                                            </div>
                            </div>
                            <div class="clearfix"></div>
                                            
                                                                                                        
                                                                    <div class="main-article-image border-bottom-blue ">
                                        <img src="/imager/uploads/site/289122/AndrewYunCollage_8f8278ec7a6efdee5995c8a312863eb1.jpg"
                                             sizes="100vw"
                                             srcset="/imager/uploads/site/289122/AndrewYunCollage_4ef9f3d60e48f60baa5813f356ceb776.jpg 970w, /imager/uploads/site/289122/AndrewYunCollage_8f8278ec7a6efdee5995c8a312863eb1.jpg 800w, /imager/uploads/site/289122/AndrewYunCollage_81a5a5bf29815294739eab7136cb029b.jpg 600w, /imager/uploads/site/289122/AndrewYunCollage_51e30f1029ecea5b324210710911f88c.jpg 400w"
                                             alt="Andrew Yun Collage">
                                    </div>
                                                                                                        
                                            <div class="main-article-content" id="main-content">
                                                            <div class="social-icon-list">
                                    <a class="addthis_button_compact" addthis:url="http://www.bunkered.co.uk/golf-news/tour-pro-forced-to-take-back-signed-glove-given-to-lady-hed-hit" addthis:title="Tour pro forced to take back signed glove given to lady he&#039;d hit" addthis:ui_hover_delay="50"><div class="icon-share"><span>Share</span></div></a>
                                    <a href="https://twitter.com/intent/tweet?url=http://www.bunkered.co.uk/golf-news/tour-pro-forced-to-take-back-signed-glove-given-to-lady-hed-hit" class="icon-twitter-sma"></a>
                                    <a href="https://www.facebook.com/dialog/share?app_id=248836878910475&amp;display=page&amp;href=http://www.bunkered.co.uk/golf-news/tour-pro-forced-to-take-back-signed-glove-given-to-lady-hed-hit&amp;redirect_uri=http://www.bunkered.co.uk/golf-news/tour-pro-forced-to-take-back-signed-glove-given-to-lady-hed-hit" class="icon-facebook-sma"></a>
                                </div>
                            
                                                                                                                                                                                    
                                                                                        <div class="introduction-text"><p>It seems to the done thing these days that when a tour pro hits a spectator with an errant shot, they hand them a signed glove.<br /></p></div><div id="mpu1mobile"></div>
                                                                                                                                
                                                                                        <p>That was the intention of Web.com Tour player Andrew Yun, who struck a lady during the first round of the LECOM Health Challenge.
  </p><p>He walked over to her and apologised, signed the glove with a black marker pen and gave it to her.
  </p><p>There was just one problem though – he didn’t have another glove in his bag to use for the remainder of his round. So, he sheepishly had to ask for the signed glove back. Awkward.
  </p><p>Fellow pro and playing partner Kyle Thompson explained what happened. (<strong></strong><a href="http://www.golfdigest.com/story/tour-pro-has-to-take-back-signed-golf-glove-from-a-fan-because-he-ran-out-of-golf-gloves" target="_blank" rel="noreferrer"><strong>H/T Golf Digest</strong></a>).
      </p>
                                                                                                                                
                                                                                        <blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr"><a href="https://twitter.com/AndrewYunGolf">@AndrewYunGolf</a> hit a lady, signed a glove, apologizes...&amp; then discovers he didn&#39;t have any gloves in bag. Had to get it back from her! &#x1f923;&#x1f602; <a href="https://t.co/NFjAxj52AA">pic.twitter.com/NFjAxj52AA</a></p>&mdash; Kyle Thompson (@KyleThompsonPGA) <a href="https://twitter.com/KyleThompsonPGA/status/883010113673547776">July 6, 2017</a></blockquote>
                                                                                                                                
                                                                                        <p>Meanwhile, at the Greenbrier Classic, Phil Mickelson – <a href="http://www.bunkered.co.uk/golf-news/jim-bones-mackay-lands-new-job" target="_blank" rel="noreferrer"><strong>in his first start without caddie Bones</strong></a> – did have a glove on hand to give to a spectator after striking him during the first round.
  </p><p>Thankfully, the man was ok and was a pretty good sport about it, too.
      </p>
                                                                                                                                
                                                                                        <blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">Big shoutout to Josh for being so cool. <a href="https://t.co/55Jr8eQITM">pic.twitter.com/55Jr8eQITM</a></p>&mdash; Skratch (@Skratch) <a href="https://twitter.com/Skratch/status/883055273161748480">July 6, 2017</a></blockquote>
                                                                                                                                                                                    
                            								<div id="mpu2mobile"></div>
                                <div class="comment-section">
                                    <div id="comments" class="comments">
                                        <div class="fb-comments" data-href="http://www.bunkered.co.uk/golf-news/tour-pro-forced-to-take-back-signed-glove-given-to-lady-hed-hit" data-numposts="5" data-width="100%"></div>
                                    </div>
                                </div>
                            
                                                                                                                                    
                                                                            
                                                                                                                            
                                        <div class="clearfix"></div>
                                        <div class="next-article-container">
                                                                                            <div class="article-image"><a href="http://www.bunkered.co.uk/golf-news/jim-bones-mackay-lands-new-job"><img src="/imager/uploads/site/288970/Bones1_21b2f35d53644c716253ba2af99b059d.jpg" alt="Bones1"></a></div>
                                                                                        <h2 class="next-article"><a href="http://www.bunkered.co.uk/golf-news/jim-bones-mackay-lands-new-job">Jim &#039;Bones&#039; Mackay lands new job </a> <span>&rsaquo;</span></h2>
                                        </div>
                                                                                                                        </div>
                    
                                            <div class="main-article-right-side">
                            
                            								<div class="nudge-con">
									<div id="mpu1desktop">
<div id='div-gpt-ad-1495620413171-0' style='margin-left: auto; margin-right: auto;'><!-- golf news mpu1 --></div>
</div>								</div>
                                            
                                                
        
        
                    
                                        
            
            
                            <div class="related-articles">
                    <h3>Related Articles - Web.com Tour</h3>

                    <ul>
                                                    
                                                                                        
                            <a href="http://www.bunkered.co.uk/golf-news/nba-star-steph-curry-gets-web-com-tour-invite">
                                <li>
                                                                            <img src="/imager/uploads/site/279575/StephCurry_170628_135843_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="Steph Curry">
                                    
                                    <h4><span>NBA star Steph Curry gets Web.com Tour invite</span> <strong>&rsaquo; Read article</strong></h4>
                                </li>
                            </a>
                                                    
                                                                                        
                            <a href="http://www.bunkered.co.uk/golf-news/web-com-tour-pro-records-decuple-bogey">
                                <li>
                                                                            <img src="/imager/uploads/site/80708/GregEason_170123_105334_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="Greg Eason">
                                    
                                    <h4><span>Web.com Tour pro records decuple-bogey</span> <strong>&rsaquo; Read article</strong></h4>
                                </li>
                            </a>
                                            </ul>
                </div>
                    
                                                        
                
                
                
                                    <div class="related-articles">
                        <h3>Related Articles - Tour News</h3>

                        <ul>
                                                            
                                                                                                    
                                <a href="http://www.bunkered.co.uk/golf-news/rory-mcilroy-misses-cut-at-irish-open">
                                    <li>
                                                                                    <img src="/imager/uploads/site/289133/Rory1_170707_120532_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="Rory1">
                                        
                                        <h4><span>Rory McIlroy misses cut at Irish Open</span> <strong>&rsaquo; Read article</strong></h4>
                                    </li>
                                </a>
                                                            
                                                                                                    
                                <a href="http://www.bunkered.co.uk/golf-news/jim-bones-mackay-lands-new-job">
                                    <li>
                                                                                    <img src="/imager/uploads/site/288970/Bones1_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="Bones1">
                                        
                                        <h4><span>Jim &#039;Bones&#039; Mackay lands new job </span> <strong>&rsaquo; Read article</strong></h4>
                                    </li>
                                </a>
                                                            
                                                                                                    
                                <a href="http://www.bunkered.co.uk/golf-news/phil-mickelson-there-is-no-replacing-bones">
                                    <li>
                                                                                    <img src="/imager/uploads/site/288914/PhilMickelson_170706_103356_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="Phil Mickelson">
                                        
                                        <h4><span>Phil Mickelson: &#039;There is no replacing Bones&#039;</span> <strong>&rsaquo; Read article</strong></h4>
                                    </li>
                                </a>
                                                            
                                                                                                    
                                <a href="http://www.bunkered.co.uk/golf-news/rory-mcilroy-quits-twitter-after-elkington-row">
                                    <li>
                                                                                    <img src="/imager/uploads/site/288794/RoryMcIlroy_170705_121022_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="Rory Mc Ilroy">
                                        
                                        <h4><span>Rory McIlroy quits Twitter after Elkington row</span> <strong>&rsaquo; Read article</strong></h4>
                                    </li>
                                </a>
                                                            
                                                                                                    
                                <a href="http://www.bunkered.co.uk/golf-news/biggest-prize-money-spike-in-open-history">
                                    <li>
                                                                                    <img src="/imager/uploads/site/288777/TheOpen_170705_103503_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="The Open">
                                        
                                        <h4><span>Biggest prize money spike in Open history</span> <strong>&rsaquo; Read article</strong></h4>
                                    </li>
                                </a>
                                                            
                                                                                                    
                                <a href="http://www.bunkered.co.uk/golf-news/duncan-stewart-calls-spate-of-driver-sabotages-quite-worrying">
                                    <li>
                                                                                    <img src="/imager/uploads/site/281067/DuncanStewart_170703_113824_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="Duncan Stewart">
                                        
                                        <h4><span>Duncan Stewart calls spate of driver sabotages &#039;quite worrying&#039;</span> <strong>&rsaquo; Read article</strong></h4>
                                    </li>
                                </a>
                                                    </ul>
                    </div>
                                                                    
                                                            <div class="nudge-con">
                                    <div id="mpu2desktop" style="clear:left;">

<style type="text/css">
<!--
#yorkhillw {
	position: relative;
	width: 300px;
	height: 250px;
}

@font-face {
font-family: fs_lola;
src: url("http://www.bunkered.co.uk/raffle/fonts/fs_lola_bold.otf") format("opentype");
}

#yorkhillinner {
	position: absolute;
	top: 170px;
	left: 50px;
	font-family: "fs_lola";
	font-size: 57px;
	color: #000;
	width: 54px;
	height: 42px;
}

-->
</style>

<a href="http://www.bunkered.co.uk/charity-raffle/"><div id="yorkhillw" style="background-image:url(/charity-raffle/raffle25-countdown.jpg);">
<script type="text/javascript" language="javascript">
<!--
function anim() {
	if (jQuery("#yorkhillinner").css('opacity') == 0) {
		jQuery("#yorkhillinner").animate({opacity: "100"}, 1000, anim);
	} else {
		jQuery("#yorkhillinner").animate({opacity: "0"}, 1000, anim);
	}
}

jQuery(document).ready(function() {
	jQuery.get("http://www.bunkered.co.uk/charity-raffle/noleft.php?compid=25&t="+new Date().getTime())
	.done(function(data) {
		var d = jQuery.parseJSON(data);
		var n = d.noleft;
		jQuery("#yorkhillinner").html(n);
		if (n >= 100) { jQuery("#yorkhillinner").css("left", "50px"); }
		if (n < 100 && n > 9) { jQuery("#yorkhillinner").css("left", "60px"); }
		if (n < 10) { jQuery("#yorkhillinner").css("left", "70px"); }
	}, "json");
	anim();
});
-->
</script>
<div id="yorkhillinner">
</div>
</div></a>
 <div style="height:20px;"></div>


<!-- <div id='div-gpt-ad-1495620969610-0' style='margin-left: auto; margin-right: auto;'> --> <!-- golf news mpu2 --> <!-- </div> -->
</div>                                </div>
                            
                            							<div class="">
								<h3>Latest Headlines</h3>
								 
    
<ul class="list-lines">
                
            
                    
            <li>
                <a href="http://www.bunkered.co.uk/golf-news/rory-mcilroy-misses-cut-at-irish-open">
                                        
                                            
            
                            <div class="cat" style="background-color: #125eba;">New</div>
                                            <span class="facebook-comments-icon not-loaded no-comment-icon" data-article-id="289135" data-article-url="http://www.bunkered.co.uk/golf-news/rory-mcilroy-misses-cut-at-irish-open"></span>                    <span class="text">Rory McIlroy misses cut at Irish Open</span>
                </a>
            </li>
                    
            <li>
                <a href="http://www.bunkered.co.uk/golf-news/tour-pro-forced-to-take-back-signed-glove-given-to-lady-hed-hit">
                                        
                                <span class="facebook-comments-icon not-loaded no-comment-icon" data-article-id="289123" data-article-url="http://www.bunkered.co.uk/golf-news/tour-pro-forced-to-take-back-signed-glove-given-to-lady-hed-hit"></span>                    <span class="text">Tour pro forced to take back signed glove</span>
                </a>
            </li>
                    
            <li>
                <a href="http://www.bunkered.co.uk/golf-news/jim-bones-mackay-lands-new-job">
                                        
                                            
            
                            <div class="cat" style="background-color: #125eba;">New</div>
                                            <span class="facebook-comments-icon not-loaded no-comment-icon" data-article-id="288971" data-article-url="http://www.bunkered.co.uk/golf-news/jim-bones-mackay-lands-new-job"></span>                    <span class="text">Jim &#039;Bones&#039; Mackay lands new job </span>
                </a>
            </li>
                    
            <li>
                <a href="http://www.bunkered.co.uk/golf-news/harringtons-humourous-gift-4th-july-party-at-rickies">
                                        
                                            
            
                            <div class="cat basic">Social Eyes</div>
                                            <span class="facebook-comments-icon not-loaded no-comment-icon" data-article-id="288938" data-article-url="http://www.bunkered.co.uk/golf-news/harringtons-humourous-gift-4th-july-party-at-rickies"></span>                    <span class="text">Harrington&#039;s humourous gift</span>
                </a>
            </li>
                    
            <li>
                <a href="http://www.bunkered.co.uk/golf-news/phil-mickelson-there-is-no-replacing-bones">
                                                        <span class="facebook-comments-icon not-loaded no-comment-icon" data-article-id="288917" data-article-url="http://www.bunkered.co.uk/golf-news/phil-mickelson-there-is-no-replacing-bones"></span>                    <span class="text">Phil: &#039;There is no replacing Bones&#039;</span>
                </a>
            </li>
                    
            <li>
                <a href="http://www.bunkered.co.uk/golf-news/rory-mcilroy-quits-twitter-after-elkington-row">
                                        
                                            
            
                            <div class="cat" style="background-color: #125eba;">New</div>
                                            <span class="facebook-comments-icon not-loaded no-comment-icon" data-article-id="288795" data-article-url="http://www.bunkered.co.uk/golf-news/rory-mcilroy-quits-twitter-after-elkington-row"></span>                    <span class="text">Rory quits Twitter after Elkington row</span>
                </a>
            </li>
                    
            <li>
                <a href="http://www.bunkered.co.uk/golf-news/biggest-prize-money-spike-in-open-history">
                                        
                                <span class="facebook-comments-icon not-loaded no-comment-icon" data-article-id="288778" data-article-url="http://www.bunkered.co.uk/golf-news/biggest-prize-money-spike-in-open-history"></span>                    <span class="text">Biggest prize money spike in Open history</span>
                </a>
            </li>
                    
            <li>
                <a href="http://www.bunkered.co.uk/golf-news/connor-syme-qualifies-for-the-open">
                                                        <span class="facebook-comments-icon not-loaded no-comment-icon" data-article-id="286912" data-article-url="http://www.bunkered.co.uk/golf-news/connor-syme-qualifies-for-the-open"></span>                    <span class="text">Connor Syme qualifies for the Open</span>
                </a>
            </li>
            </ul>							</div>
							<div class="nudge-con">
								<div id='div-gpt-ad-1495621138078-0' style='margin-left: auto; margin-right: auto;'><!-- golf news half page --></div>
							</div>
							                        </div>

                                                    <div class="mobile-popup hidden">
                                <i class="close-popup">&times;</i>
                                <span class="heading-title">Latest Story</span>
                                <a href="#" class="article">
                                    <div class="content">
                                        <div class="article-content">
                                            <div class="text">
                                                <span class="title"></span>
                                                <span class="author">By <i></i></span>
                                            </div>
                                        </div>
                                    </div>
                                </a>
                            </div>
                                                            </div>
                                    </section>

                    
    <div class="golf-news container">
        <div class="article-list border-bottom-blue white-bg">
                        <h1 class="main-art-header "><span>Golf News</span></h1>
							        
        
        
            <article class="main-article three-row-pre-ad">
            <div class="img-con">
                                                    
                                            <img class="art-img" src="/imager/uploads/site/289133/Rory1_170707_120532_5fccfaae075ec84649e5f43fb895001e.jpg" title="Rory1">
                                                </div>
            <div class="clearfix"></div>
            <div class="article-large-text">
                <a class="addthis_button_compact" addthis:url="http://www.bunkered.co.uk/golf-news/rory-mcilroy-misses-cut-at-irish-open" addthis:title="Rory McIlroy misses cut at Irish Open" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                <h5>Rory McIlroy misses cut at Irish Open</h5>

                <div class="clearfix"></div>

                                        
                
                
    
    
                            
                            
        
        <div class="cat pull-left" style="background-color: #125eba;">New</div>
                    
                                    <h4 class="author">
                                                    By <i>Martin Inglis</i>
                                            </h4>
                            </div>

            <a href="http://www.bunkered.co.uk/golf-news/rory-mcilroy-misses-cut-at-irish-open" class="overlay-link"></a>

            <span class="facebook-comments-icon not-loaded no-comment-icon" data-article-id="289135" data-article-url="http://www.bunkered.co.uk/golf-news/rory-mcilroy-misses-cut-at-irish-open"></span>        </article>

                                        <article class="main-article three-row-pre-ad two-row-pre-ad">
            <div class="img-con">
                                                    
                                            <img class="art-img" src="/imager/uploads/site/289122/AndrewYunCollage_5fccfaae075ec84649e5f43fb895001e.jpg" title="Andrew Yun Collage">
                                                </div>
            <div class="clearfix"></div>
            <div class="article-large-text">
                <a class="addthis_button_compact" addthis:url="http://www.bunkered.co.uk/golf-news/tour-pro-forced-to-take-back-signed-glove-given-to-lady-hed-hit" addthis:title="Tour pro forced to take back signed glove given to lady he&#039;d hit" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                <h5>Tour pro forced to take back signed glove given to lady he&#039;d hit</h5>

                <div class="clearfix"></div>

                                        
                
                
    
    
                            
                            
                    <a href="/tag/web-com-tour" class="cat basic pull-left">Web.com Tour</a>
                            
                                    <h4 class="author">
                                                    By <i>Bunkered Golf Magazine</i>
                                            </h4>
                            </div>

            <a href="http://www.bunkered.co.uk/golf-news/tour-pro-forced-to-take-back-signed-glove-given-to-lady-hed-hit" class="overlay-link"></a>

            <span class="facebook-comments-icon not-loaded no-comment-icon" data-article-id="289123" data-article-url="http://www.bunkered.co.uk/golf-news/tour-pro-forced-to-take-back-signed-glove-given-to-lady-hed-hit"></span>        </article>

                                                        <article class="main-article ad-container">
                        <div class="img-con">
                            <div id='div-gpt-ad-1495621042078-0' style='margin-left: auto; margin-right: auto;'><!-- golf news mpu3 --></div>
                        </div>
                    </article>
                                                                    <article class="main-article">
            <div class="img-con">
                                                    
                                            <img class="art-img" src="/imager/uploads/site/288970/Bones1_5fccfaae075ec84649e5f43fb895001e.jpg" title="Bones1">
                                                </div>
            <div class="clearfix"></div>
            <div class="article-large-text">
                <a class="addthis_button_compact" addthis:url="http://www.bunkered.co.uk/golf-news/jim-bones-mackay-lands-new-job" addthis:title="Jim &#039;Bones&#039; Mackay lands new job " addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                <h5>Jim &#039;Bones&#039; Mackay lands new job </h5>

                <div class="clearfix"></div>

                                        
                
                
    
    
                            
                            
        
        <div class="cat pull-left" style="background-color: #125eba;">New</div>
                    
                                    <h4 class="author">
                                                    By <i>Bunkered Golf Magazine</i>
                                            </h4>
                            </div>

            <a href="http://www.bunkered.co.uk/golf-news/jim-bones-mackay-lands-new-job" class="overlay-link"></a>

            <span class="facebook-comments-icon not-loaded no-comment-icon" data-article-id="288971" data-article-url="http://www.bunkered.co.uk/golf-news/jim-bones-mackay-lands-new-job"></span>        </article>

                                        <article class="main-article">
            <div class="img-con">
                                                    
                                            <img class="art-img" src="/imager/uploads/site/288914/PhilMickelson_170706_103356_5fccfaae075ec84649e5f43fb895001e.jpg" title="Phil Mickelson">
                                                </div>
            <div class="clearfix"></div>
            <div class="article-large-text">
                <a class="addthis_button_compact" addthis:url="http://www.bunkered.co.uk/golf-news/phil-mickelson-there-is-no-replacing-bones" addthis:title="Phil Mickelson: &#039;There is no replacing Bones&#039;" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                <h5>Phil Mickelson: &#039;There is no replacing Bones&#039;</h5>

                <div class="clearfix"></div>

                                        
                
                
    
                                    
                            
                            
                    <a href="/tag/phil-mickelson" class="cat basic pull-left">Phil Mickelson</a>
                            
                                    <h4 class="author">
                                                    By <i>Bunkered Golf Magazine</i>
                                            </h4>
                            </div>

            <a href="http://www.bunkered.co.uk/golf-news/phil-mickelson-there-is-no-replacing-bones" class="overlay-link"></a>

            <span class="facebook-comments-icon not-loaded no-comment-icon" data-article-id="288917" data-article-url="http://www.bunkered.co.uk/golf-news/phil-mickelson-there-is-no-replacing-bones"></span>        </article>

                                        <article class="main-article">
            <div class="img-con">
                                                    
                                            <img class="art-img" src="/imager/uploads/site/288794/RoryMcIlroy_170705_121022_5fccfaae075ec84649e5f43fb895001e.jpg" title="Rory Mc Ilroy">
                                                </div>
            <div class="clearfix"></div>
            <div class="article-large-text">
                <a class="addthis_button_compact" addthis:url="http://www.bunkered.co.uk/golf-news/rory-mcilroy-quits-twitter-after-elkington-row" addthis:title="Rory McIlroy quits Twitter after Elkington row" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                <h5>Rory McIlroy quits Twitter after Elkington row</h5>

                <div class="clearfix"></div>

                                        
                
                
    
    
                            
                            
        
        <div class="cat pull-left" style="background-color: #125eba;">New</div>
                    
                                    <h4 class="author">
                                                    By <i>Martin Inglis</i>
                                            </h4>
                            </div>

            <a href="http://www.bunkered.co.uk/golf-news/rory-mcilroy-quits-twitter-after-elkington-row" class="overlay-link"></a>

            <span class="facebook-comments-icon not-loaded no-comment-icon" data-article-id="288795" data-article-url="http://www.bunkered.co.uk/golf-news/rory-mcilroy-quits-twitter-after-elkington-row"></span>        </article>

                                
			        </div>
    </div>
        
                        
    
						
					
        
            <section class="golf-news container">
            <div class="article-list border-bottom-blue">
                    <h1 class="main-art-header "><span>Other Top Stories</span></h1>
                <div class="clearfix"></div>

                                    <article class="main-article three-row-pre-ad">
                        <div class="img-con">
                            
                                                            
                                
                                                                    <img src="/imager/uploads/site/279627/TheOpen_5fccfaae075ec84649e5f43fb895001e.jpg" title="The Open">
                                                                                    </div>
                        <div class="clearfix"></div>
                        <div class="article-large-text">
                            <a class="addthis_button_compact" addthis:url="http://www.bunkered.co.uk/golf-news/the-open-championship-2017-full-field" addthis:title="The Open Championship 2017: Full field " addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                            <h5>The Open Championship 2017: Full field </h5>

                            <div class="clearfix"></div>

                                
                
                
    
    
                            
        
                    <a href="/tag/the-open" class="cat pull-left" style="background-color: #125eda;">The Open</a>
            
                            <h4 class="author">
                                                                    By <i>Bunkered Golf Magazine</i>
                                                            </h4>
                        </div>

                        <a href="http://www.bunkered.co.uk/golf-news/the-open-championship-2017-full-field" class="overlay-link"></a>

                        <span class="facebook-comments-icon not-loaded no-comment-icon" data-article-id="279641" data-article-url="http://www.bunkered.co.uk/golf-news/the-open-championship-2017-full-field"></span>                    </article>

                                                                                                    <article class="main-article three-row-pre-ad">
                        <div class="img-con">
                            
                                                            
                                
                                                                    <img src="/imager/uploads/site/273255/Scottish-Open-2016-getty-generic-tournament-shot_5fccfaae075ec84649e5f43fb895001e.jpg" title="Scottish Open 2016 Getty Generic Tournament Shot">
                                                                                    </div>
                        <div class="clearfix"></div>
                        <div class="article-large-text">
                            <a class="addthis_button_compact" addthis:url="http://www.bunkered.co.uk/bunkered-golf-competitions/win-a-pro-am-place-at-the-scottish-open-with-hilton-1" addthis:title="Win a Pro-Am place at the Scottish Open with Hilton" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                            <h5><b style="color: #0096e6;">COMPETITION </b>Win a Pro-Am place at the Scottish Open with Hilton</h5>

                            <div class="clearfix"></div>

                                
                
                
    
    
                            
                            
                    <a href="/tag/competitions" class="cat basic pull-left">Competitions</a>
            
                            <h4 class="author">
                                                                    By <i>Bunkered Golf Magazine</i>
                                                            </h4>
                        </div>

                        <a href="http://www.bunkered.co.uk/bunkered-golf-competitions/win-a-pro-am-place-at-the-scottish-open-with-hilton-1" class="overlay-link"></a>

                        <span class="facebook-comments-icon not-loaded no-comment-icon" data-article-id="272999" data-article-url="http://www.bunkered.co.uk/bunkered-golf-competitions/win-a-pro-am-place-at-the-scottish-open-with-hilton-1"></span>                    </article>

                                                                        <article class="main-article ad-container">
                                <div class="img-con">
                                    <div id='div-gpt-ad-1495621096934-0' style='margin-left: auto; margin-right: auto;'><!-- golf news mpu4 --></div>
                                </div>
                            </article>
                                                                                <article class="main-article">
                        <div class="img-con">
                            
                                                            
                                
                                                                    <img src="/imager/uploads/site/277702/HoleInOneCollage_5fccfaae075ec84649e5f43fb895001e.jpg" title="Hole In One Collage">
                                                                                    </div>
                        <div class="clearfix"></div>
                        <div class="article-large-text">
                            <a class="addthis_button_compact" addthis:url="http://www.bunkered.co.uk/golf-news/scots-duo-make-holes-in-one-on-exact-same-hole" addthis:title="Scots duo make holes-in-one on exact same hole" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                            <h5>Scots duo make holes-in-one on exact same hole</h5>

                            <div class="clearfix"></div>

                                
                
                
    
    
                            
                            
                    <a href="/tag/lanark-golf-club" class="cat basic pull-left">Lanark Golf Club</a>
            
                            <h4 class="author">
                                                                    By <i>Martin Inglis</i>
                                                            </h4>
                        </div>

                        <a href="http://www.bunkered.co.uk/golf-news/scots-duo-make-holes-in-one-on-exact-same-hole" class="overlay-link"></a>

                        <span class="facebook-comments-icon not-loaded no-comment-icon" data-article-id="277709" data-article-url="http://www.bunkered.co.uk/golf-news/scots-duo-make-holes-in-one-on-exact-same-hole"></span>                    </article>

                                                                                                    <article class="main-article">
                        <div class="img-con">
                            
                                                            
                                
                                                                    <img src="/imager/uploads/site/277047/TORN_660595648_5fccfaae075ec84649e5f43fb895001e.jpg" title="Torn 660595648">
                                                                                    </div>
                        <div class="clearfix"></div>
                        <div class="article-large-text">
                            <a class="addthis_button_compact" addthis:url="http://www.bunkered.co.uk/golf-news/6-questions-posed-by-phil-mickelson-and-bones-split" addthis:title="6 questions posed by Phil Mickelson and Bones&#039; break-up" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                            <h5>6 questions posed by Phil Mickelson and Bones&#039; break-up</h5>

                            <div class="clearfix"></div>

                                
                
                
    
    
                            
                            
        
        <div class="cat pull-left" style="background-color: #125eba;">New</div>
    
                            <h4 class="author">
                                                                    By <i>Martin Inglis</i>
                                                            </h4>
                        </div>

                        <a href="http://www.bunkered.co.uk/golf-news/6-questions-posed-by-phil-mickelson-and-bones-split" class="overlay-link"></a>

                        <span class="facebook-comments-icon not-loaded no-comment-icon" data-article-id="276967" data-article-url="http://www.bunkered.co.uk/golf-news/6-questions-posed-by-phil-mickelson-and-bones-split"></span>                    </article>

                                                                                                    <article class="main-article">
                        <div class="img-con">
                            
                                                            
                                
                                                                    <img src="/imager/uploads/site/273674/Bettinardi_5fccfaae075ec84649e5f43fb895001e.jpg" title="Bettinardi">
                                                                                    </div>
                        <div class="clearfix"></div>
                        <div class="article-large-text">
                            <a class="addthis_button_compact" addthis:url="http://www.bunkered.co.uk/bunkered-golf-competitions/win-a-premium-putter-from-bettinardi" addthis:title="Win a premium putter from Bettinardi" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                            <h5><b style="color: #0095e6;">COMPETITION </b>Win a premium putter from Bettinardi</h5>

                            <div class="clearfix"></div>

                                
                
                
    
    
                            
                            
                    <a href="/tag/bettinardi-golf" class="cat basic pull-left">Bettinardi Golf</a>
            
                            <h4 class="author">
                                                                    By <i>Bunkered Golf Magazine</i>
                                                            </h4>
                        </div>

                        <a href="http://www.bunkered.co.uk/bunkered-golf-competitions/win-a-premium-putter-from-bettinardi" class="overlay-link"></a>

                        <span class="facebook-comments-icon not-loaded no-comment-icon" data-article-id="273675" data-article-url="http://www.bunkered.co.uk/bunkered-golf-competitions/win-a-premium-putter-from-bettinardi"></span>                    </article>

                                                                                            </div>
            </div>
                </div>

    <section class="full-width-container newsletter">
        <h1><span class="icon-feed"></span> Join our community <span class="and"></span><br class="for-mobile">
            subscribe to
            our newsletters <span class="for-desktop">below</span></h1>

                        <form method="post" enctype="multipart/form-data" accept-charset="utf-8" class="formerly-form">
        
        <input type="hidden" name="action" value="formerly/submissions/postSubmission">
        <input type="hidden" name="redirect" value="http://www.bunkered.co.uk/golf-news/tour-pro-forced-to-take-back-signed-glove-given-to-lady-hed-hit?ok=1">
        <input type="hidden" name="formId" value="4">

        <div class="h-center input-group">
                                                    <input type="email"
                                                            required
                                aria-required="true"
                                data-val-required="'Email' is required"
                                data-val="true"
                                                                                                                class="standard-input"
                            placeholder="Enter email"
                            id="newsletter_email"
                            name="questions[newsletter_email]"
                            value=""
                        >
                            
                            <input type="text" id="topyenoh" name="userage" />
            
            <button type="submit" class="button dark-button">Subscribe</button>
        </div>
</form>
                </section>

    <div class="full-width-container bg-black">
        <footer class="main-footer">
            <ul>
                <li class="list-head list-margin">Enquiries</li>
                <li class="list-bold">For Sales Enquiries</li>
                <li class="list-margin"><a href="mailto:sales@bunkered.co.uk">sales@bunkered.co.uk</a></li>
                <li class="list-bold">For Editorial Enquiries</li>
                <li><a href="mailto:editorial@bunkered.co.uk">editorial@bunkered.co.uk</a></li>
            </ul>

            <ul>
                <li class="list-head list-margin">Contact us</li>
                <li>PSP Media Group Ltd</li>
                <li>PSP House</li>
                <li>50 High Craighall Road</li>
                <li>Glasgow</li>
                <li class="list-margin">G4 9UD</li>
                <li class="list-margin">0141 353 2222</li>
                <li class="list-small list-margin">Please note: calls may be recorded <br> for training purposes.</li>
                <li class="list-small">Registered No. <span class="list-bold">SC158316</span></li>
            </ul>

            <ul>
                <li class="list-head list-margin">Quick links</li>
                <li><a href="http://www.bunkered.co.uk/">Home</a></li>
                <li><a href="http://www.bunkered.co.uk/golf-news">News</a></li>
                <li><a href="http://www.bunkered.co.uk/fantasy-golf">Fantasy Golf</a></li>
                <li><a href="http://www.bunkered.co.uk/lessons">Lessons</a></li>
                <li><a href="http://www.bunkered.co.uk/gear">Gear</a></li>
                <li><a href="http://www.bunkered.co.uk/blog">Blog</a></li>
                <li><a href="http://www.bunkered.co.uk/travel">Travel</a></li>
            </ul>
        </footer>
    </div>
    <div class="full-width-container white-bg">
        <footer class="container footer-bottom">
            <div class="social-icon-list pull-left">
                                    <a href="https://twitter.com/BunkeredOnline" target="_blank" class="icon-twitter-sma"></a>
                
                                    <a href="https://www.facebook.com/BunkeredMagazine" target="_blank" class="icon-facebook-sma"></a>
                            </div>

            <h3><img src="/assets/img/assets/bunkered-mag-small.png" alt="Bunkered"> Latest edition on sale now!</h3>

            <p class="pull-right"><span>&copy;</span> 2017 Bunkered</p>
        </footer>
    </div>

    <div class="full-width-container bg-grey ">
        <footer class="container mobile-footer">
            <div class="social-icon-list">
                <a class="icon-twitter-sma"></a>
                <a class="icon-facebook-sma"></a>
            </div>

            <p><span>&copy;</span> 2017 Bunkered</p>
        </footer>
    </div>
</div>
 <!-- <div id='div-gpt-ad-1494336377935-0' style="margin-left: auto; margin-right: auto;"></div> -->

        <script>
        window.entry_id = 289123;
    </script>

                                                        

                
    <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
    <script async defer src="//connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v2.5"></script>
    <script type="text/javascript">
        //<![CDATA[
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
        //]]>
    </script>

    <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5886278b4dee1fdb"></script>
            <script src="http://www.bunkered.co.uk/cpresources/minimee/c0b72792a2abea5880962418c729e24dc0f6db73.js?d=1498572122"></script>
    </body>
</html>
        