                <!DOCTYPE html>

<html lang="en">
<head>
            <meta charset="utf-8">

        <meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">

        <link rel="apple-touch-icon" sizes="57x57" href="/assets/img/favicon/apple-icon-57x57.png">
        <link rel="apple-touch-icon" sizes="60x60" href="/assets/img/favicon/apple-icon-60x60.png">
        <link rel="apple-touch-icon" sizes="72x72" href="/assets/img/favicon/apple-icon-72x72.png">
        <link rel="apple-touch-icon" sizes="76x76" href="/assets/img/favicon/apple-icon-76x76.png">
        <link rel="apple-touch-icon" sizes="114x114" href="/assets/img/favicon/apple-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="120x120" href="/assets/img/favicon/apple-icon-120x120.png">
        <link rel="apple-touch-icon" sizes="144x144" href="/assets/img/favicon/apple-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="152x152" href="/assets/img/favicon/apple-icon-152x152.png">
        <link rel="apple-touch-icon" sizes="180x180" href="/assets/img/favicon/apple-icon-180x180.png">
        <link rel="icon" type="image/png" sizes="192x192"  href="/assets/img/favicon/android-icon-192x192.png">
        <link rel="icon" type="image/png" sizes="32x32" href="/assets/img/favicon/favicon-32x32.png">
        <link rel="icon" type="image/png" sizes="96x96" href="/assets/img/favicon/favicon-96x96.png">
        <link rel="icon" type="image/png" sizes="16x16" href="/assets/img/favicon/favicon-16x16.png">
        <link rel="manifest" href="/manifest.json">
        <meta name="msapplication-TileColor" content="#ffffff">
        <meta name="msapplication-TileImage" content="/assets/img/favicon/ms-icon-144x144.png">
        <meta name="theme-color" content="#ffffff">

        <script src="/assets/js/lib/jquery-3.0.0.min.js"></script>
        <script>
            var jq = window.$;
			dataLayer = [];
        </script>

        <!-- BEGIN SEOmatic rendered SEO Meta -->

<title>When player-caddie relationships IMPLODE! - bunkered.co.uk</title>

<!-- Standard SEO -->

<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="referrer" content="always" />
<meta name="robots" content="all" />
<meta name="keywords" content="lists,,robert,allenby,,colin,montgomerie,,seve,ballesteros,,henrik,stenson,,ian,woosnam,,miles,byrne,,jessica,korda,,caddies,,pga,tour,,european,tour" />
<meta name="description" content="Warning: May contain some traces of Allenby." />
<meta name="generator" content="SEOmatic" />
<link rel="canonical" href="http://www.bunkered.co.uk/golf-news/when-player-caddie-relationships-implode" />
<meta name="geo.placename" content="Bunkered" />

<!-- Dublin Core basic info -->

<meta name="dcterms.Identifier" content="http://www.bunkered.co.uk/golf-news/when-player-caddie-relationships-implode" />
<meta name="dcterms.Format" content="text/html" />
<meta name="dcterms.Relation" content="bunkered.co.uk" />
<meta name="dcterms.Language" content="en" />
<meta name="dcterms.Publisher" content="bunkered.co.uk" />
<meta name="dcterms.Type" content="text/html" />
<meta name="dcterms.Coverage" content="http://www.bunkered.co.uk/" />
<meta name="dcterms.Rights" content="Copyright &copy;2018 Bunkered." />
<meta name="dcterms.Title" content="When player-caddie relationships IMPLODE!" />
<meta name="dcterms.Subject" content="lists,,robert,allenby,,colin,montgomerie,,seve,ballesteros,,henrik,stenson,,ian,woosnam,,miles,byrne,,jessica,korda,,caddies,,pga,tour,,european,tour" />
<meta name="dcterms.Contributor" content="bunkered.co.uk" />
<meta name="dcterms.Date" content="2018-07-28" />
<meta name="dcterms.Description" content="Warning: May contain some traces of Allenby." />

<!-- Facebook OpenGraph -->

<meta property="fb:app_id" content="248836878910475" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_gb" />
<meta property="og:url" content="http://www.bunkered.co.uk/golf-news/when-player-caddie-relationships-implode" />
<meta property="og:title" content="When player-caddie relationships IMPLODE! - bunkered.co.uk" />
<meta property="og:description" content="Warning: May contain some traces of Allenby." />
<meta property="og:image" content="http://www.bunkered.co.uk/uploads/site/_articleFeaturedImage/Ian-Woosnam-Miles-Byrne-main.jpg" />
<meta property="og:site_name" content="bunkered.co.uk" />
<meta property="og:see_also" content="https://twitter.com/BunkeredOnline" />
<meta property="og:see_also" content="https://www.facebook.com/BunkeredOnline" />
<meta property="og:see_also" content="https://plus.google.com/101270292582525052610" />
<meta property="article:author" content="https://www.facebook.com/BunkeredOnline" />
<meta property="article:tags" content="Lists" />
<meta property="article:tags" content="Robert Allenby" />
<meta property="article:tags" content="Colin Montgomerie" />
<meta property="article:tags" content="Seve Ballesteros" />
<meta property="article:tags" content="Henrik Stenson" />
<meta property="article:tags" content="Ian Woosnam" />
<meta property="article:tags" content="Miles BYrne" />
<meta property="article:tags" content="Jessica Korda" />
<meta property="article:tags" content="caddies" />
<meta property="article:tags" content="PGA Tour" />
<meta property="article:tags" content="European Tour" />
<meta property="article:sections" content="The Stretch" />
<meta property="article:sections" content="Golf News" />
<meta property="article:published_time" content="2018-07-28T11:00:00+00:00" />
<meta property="article:modified_time" content="2018-07-28T11:04:19+00:00" />

<!-- Twitter Card -->

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@BunkeredOnline" />
<meta name="twitter:creator" content="@BunkeredOnline" />
<meta name="twitter:title" content="When player-caddie relationships IMPLODE! - bunkered.co.uk" />
<meta name="twitter:description" content="Warning: May contain some traces of Allenby." />
<meta name="twitter:image" content="http://www.bunkered.co.uk/uploads/site/_articleFeaturedImage/Ian-Woosnam-Miles-Byrne-main.jpg" />

<!-- Google Publisher -->

<link rel="publisher" href="https://plus.google.com/101270292582525052610" />

<!-- Humans.txt authorship http://humanstxt.org -->

<link type="text/plain" rel="author" href="/humans.txt" />

<!-- Domain verification -->


<!-- Identity -->

<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "Corporation",
    "name": "Bunkered",
    "url": "http://www.pspmediagroup.co.uk",
    "sameAs": ["https://twitter.com/BunkeredOnline","https://www.facebook.com/BunkeredOnline","https://plus.google.com/101270292582525052610"],
    "image": {
        "@type": "ImageObject",
        "url": "http://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
        "height": "85",
        "width": "116" 
    },
    "logo": {
        "@type": "ImageObject",
        "url": "http://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
        "height": "85",
        "width": "116" 
    },
    "location": {
        "@type": "Place",
        "name": "Bunkered",
        "image": {
            "@type": "ImageObject",
            "url": "http://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
            "height": "85",
            "width": "116" 
        },
        "logo": {
            "@type": "ImageObject",
            "url": "http://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
            "height": "85",
            "width": "116" 
        },
        "url": "http://www.pspmediagroup.co.uk",
        "sameAs": ["https://twitter.com/BunkeredOnline","https://www.facebook.com/BunkeredOnline","https://plus.google.com/101270292582525052610"] 
    } 
}
</script>

<!-- WebSite -->

<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "WebSite",
    "name": "bunkered.co.uk",
    "description": "Latest Golf News, Equipment Reviews and Lessons | bunkered",
    "url": "http://www.bunkered.co.uk/",
    "sameAs": ["https://twitter.com/BunkeredOnline","https://www.facebook.com/BunkeredOnline","https://plus.google.com/101270292582525052610"],
    "copyrightHolder": {
        "@type": "Corporation",
        "name": "Bunkered",
        "url": "http://www.pspmediagroup.co.uk",
        "sameAs": ["https://twitter.com/BunkeredOnline","https://www.facebook.com/BunkeredOnline","https://plus.google.com/101270292582525052610"],
        "image": {
            "@type": "ImageObject",
            "url": "http://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
            "height": "85",
            "width": "116" 
        },
        "logo": {
            "@type": "ImageObject",
            "url": "http://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
            "height": "85",
            "width": "116" 
        },
        "location": {
            "@type": "Place",
            "name": "Bunkered",
            "image": {
                "@type": "ImageObject",
                "url": "http://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
                "height": "85",
                "width": "116" 
            },
            "logo": {
                "@type": "ImageObject",
                "url": "http://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
                "height": "85",
                "width": "116" 
            },
            "url": "http://www.pspmediagroup.co.uk",
            "sameAs": ["https://twitter.com/BunkeredOnline","https://www.facebook.com/BunkeredOnline","https://plus.google.com/101270292582525052610"] 
        } 
    },
    "author": {
        "@type": "Corporation",
        "name": "Bunkered",
        "url": "http://www.pspmediagroup.co.uk",
        "sameAs": ["https://twitter.com/BunkeredOnline","https://www.facebook.com/BunkeredOnline","https://plus.google.com/101270292582525052610"],
        "image": {
            "@type": "ImageObject",
            "url": "http://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
            "height": "85",
            "width": "116" 
        },
        "logo": {
            "@type": "ImageObject",
            "url": "http://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
            "height": "85",
            "width": "116" 
        },
        "location": {
            "@type": "Place",
            "name": "Bunkered",
            "image": {
                "@type": "ImageObject",
                "url": "http://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
                "height": "85",
                "width": "116" 
            },
            "logo": {
                "@type": "ImageObject",
                "url": "http://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
                "height": "85",
                "width": "116" 
            },
            "url": "http://www.pspmediagroup.co.uk",
            "sameAs": ["https://twitter.com/BunkeredOnline","https://www.facebook.com/BunkeredOnline","https://plus.google.com/101270292582525052610"] 
        } 
    },
    "creator": {
        "@type": "Organization" 
    } 
}
</script>

<!-- Place -->

<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "Place",
    "name": "Bunkered",
    "image": {
        "@type": "ImageObject",
        "url": "http://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
        "height": "85",
        "width": "116" 
    },
    "logo": {
        "@type": "ImageObject",
        "url": "http://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
        "height": "85",
        "width": "116" 
    },
    "url": "http://www.pspmediagroup.co.uk",
    "sameAs": ["https://twitter.com/BunkeredOnline","https://www.facebook.com/BunkeredOnline","https://plus.google.com/101270292582525052610"] 
}
</script>

<!-- Main Entity of Page -->

<script type="application/ld+json">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</script>

<!-- Breadcrumbs -->

<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": "1",
            "item": {
                "@id": "http://www.bunkered.co.uk/",
                "name": "Home" 
            } 
        },
        {
            "@type": "ListItem",
            "position": "2",
            "item": {
                "@id": "http://www.bunkered.co.uk/golf-news",
                "name": "Golf News" 
            } 
        },
        {
            "@type": "ListItem",
            "position": "3",
            "item": {
                "@id": "http://www.bunkered.co.uk/golf-news/when-player-caddie-relationships-implode",
                "name": "When player-caddie relationships IMPLODE!" 
            } 
        }
    ] 
}
</script>

<!-- Google Tag Manager -->

<script>
  dataLayer = [];
  (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-K227F3');
</script>
<!-- Google Analytics -->


<!-- END SEOmatic rendered SEO Meta -->

        
                    <link rel="stylesheet" href="http://www.bunkered.co.uk/cpresources/minimee/eeae73b873635327822f45b7f732c35fe3aa9f18.css?d=1532703103">
        
        <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>

    <link rel="stylesheet" type="text/css" href="//releases.flowplayer.org/7.2.6/skin/skin.css"/>
<link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/fancybox/2.1.5/jquery.fancybox.css"/>
<link rel="stylesheet" type="text/css" href="//releases.flowplayer.org/overlay/vendors/flowplayer.overlay.fancybox.css"/></head>
<body >
    <div id="fb-root"></div>
    <script>(function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.8&appId=1141384699255008";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>

    	<div id="div-gpt-ad-1496741473611-0" style="margin-left: auto; margin-right: auto;"><!-- other bunk wallpaper --></div><div class="container_24"></div>

<div class="wrapper">
	<header id="mobspace"></header>
    <header class="full-width-container  fixed-header">
        <div class="container">
            <div class="menu pull-left">
                <div class="menu-container">
                    <div class="hamburger pull-left">
                        <div class="line"></div>
                        <div class="line"></div>
                        <div class="line"></div>
                    </div>
                    <h5 class="pull-left menu-label"></h5>
                </div>
				<img src="http://www.bunkered.co.uk/assets/img/assets/search-icon-white.png" alt="search" id="topsearch">
                <div class="hamburger-open">
                    <div class="mobile-search-container for-mobile">
                        <form action="http://www.bunkered.co.uk/search" method="get">
                            <input type="search" name="q" placeholder="Search">
                            <button type="submit"><i class="icon-search"></i></button>
                        </form>
                    </div>

                    <div class="column-50">
                        <ul>
                            <li class="top"><h2>Bunkered</h2></li>
                            <li><a href="http://www.bunkered.co.uk/about-us">About Us</a></li>
                            <li><a href="http://www.bunkered.co.uk/contact-us">Contact Us</a></li>
                            <li><a href="http://www.bunkered.co.uk/competitions">Competitions</a></li>
                            <li><a href="http://www.bunkered.co.uk/archive">Archive</a></li>
                        </ul>
                        <ul>
                            <li class="top"><h2>Our Magazine</h2></li>
                            <li><a href="http://www.bunkered.co.uk/our-titles">Our Titles</a></li>
                            <li><a href="https://www.bunkered.co.uk/subscription17/index.html">Subscribe</a></li>
                        </ul>
                    </div>
                    <div class="column-50">
                        <ul>
                            <li class="top"><h2>Advice &amp; Guides</h2></li>
                            <li><a href="http://www.golfsocieties.uk.net/" target="_blank">Society Golf</a></li>
                            <li><a href="http://www.bunkered.co.uk/winter-golf">Winter Golf</a></li>
                            <li><a href="http://www.bunkered.co.uk/holiday-golf">Holiday Golf</a></li>
							<li><a href="http://www.bunkered.co.uk/golf-news/30-unbelievably-good-golf-club-membership-deals-for-2018">Membership Guide</a></li>
                        </ul>

                        <ul>
                            <li class="top"><h2>More</h2></li>
                            <li><a href="http://www.bunkeredgolfclub.co.uk/" target="_blank">Bunkered Golf Club</a></li>
                            <li><a href="http://www.thescottishgolfshow.co.uk/" target="_blank">Scottish Golf Show</a></li>
                            <li><a href="http://www.bunkered.co.uk/our-app">Our App</a></li>
                            <li><a href="http://www.bunkered.co.uk/charity-raffle">Charity Raffle</a></li>
                        </ul>
                    </div>
                </div>
            </div>
			
            <a href="http://www.bunkered.co.uk/">
                <img class="for-mobile logo-header" src="/assets/img/branding/white-logo-header.png">
            </a>
			<a href="http://www.bunkered.co.uk/" style="text-align:center; display:inline-block; margin-left:25%;">
                <img class="for-desktop logo-header" style="padding:15px;" src="/assets/img/branding/white-logo-header.png">
            </a>

            <div class="fixed-header-tools pull-right">
                <div class="social-icon-list for-desktop">
                                            <a href="https://twitter.com/BunkeredOnline" target="_blank" class="icon-twitter-sma"></a>
                    
                                            <a href="https://www.facebook.com/BunkeredOnline" target="_blank" class="icon-facebook-sma"></a>
                                    </div>

                <a href="https://www.bunkered.co.uk/subscription16/index.html" class="button--arrow">Subscribe <span><img src="/assets/img/assets/right-arrow-small.svg" alt="right arrow"></span></a>

                                    <a href="http://www.bunkered.co.uk/login" class="button--arrow for-desktop">Log-in <span><img src="/assets/img/assets/right-arrow-small.svg" alt="right arrow"></span></a>
                            </div>
				<form action="http://www.bunkered.co.uk/search" method="get" class="search-container">
                    <input name="q" type="search" placeholder="Search">
                    <div class="search-results">
                        <span class="no-results">There are no results available.</span>
                        <div class="loading">
                            <svg class="spinner" x="0px" y="0px" viewBox="0 0 30 30">
                                <circle class="spinner-inner" cx="15" cy="15" r="13"/>
                            </svg>
                        </div>
                    </div>
                    <button type="submit"><i class="icon-search"></i></button>
                </form>
        </div>
    </header>

		<div class="full-width-container home-nudge bg-grey">
    <section class="container">
		<div class="for-desktop nine70">
			<div id='div-gpt-ad-1496740072846-0' style='margin-left: auto; margin-right: auto;'><!-- other bunk billboard --></div>
		
		</div>
    </section>
	</div>
	
    <header class="full-width-container sub-header">
        <div class="container">
            <nav class="sub-nav">
                                    <ul class="nav-list">
                        <li class="header">
                            <a href="http://www.bunkered.co.uk/golf-news" data-nav-text="news">
                                <h3>
                                    <span class="icon-feed smaller"></span>News
                                </h3>
                            </a>
                        </li>
                                                    <li>
                                                                    <a href="http://www.bunkered.co.uk/golf-news/trending">
                                        <span>&rsaquo;</span> Trending
                                    </a>
                                                            </li>
                                                                            <li>
                                <a href="http://www.bunkered.co.uk/kod">
                                    <span>&rsaquo;</span> Kings of Distance
                                </a>
                            </li>
                                                                            <li>
                                <a href="http://www.bunkered.co.uk/golf-news/the-open">
                                    <span>&rsaquo;</span> The Open
                                </a>
                            </li>
                                            </ul>
                                    <ul class="nav-list">
                        <li class="header">
                            <a href="/fantasy-golf" data-nav-text="fantasy-golf">
                                <h3>
                                    <span class="icon-forum smaller"></span>Fantasy Golf
                                </h3>
                            </a>
                        </li>
                                                    <li>
                                                                    <a href="/fantasy-golf">
                                        <span>&rsaquo;</span> Sign Up
                                    </a>
                                                            </li>
                                                                            <li>
                                <a href="/fantasy-golf/prizes">
                                    <span>&rsaquo;</span> Prizes
                                </a>
                            </li>
                                                                            <li>
                                <a href="/fantasy-golf/faqs">
                                    <span>&rsaquo;</span> Rules
                                </a>
                            </li>
                                            </ul>
                                    <ul class="nav-list">
                        <li class="header">
                            <a href="http://www.bunkered.co.uk/lessons" data-nav-text="lessons">
                                <h3>
                                    <span class="icon-book larger smaller"></span>Lessons
                                </h3>
                            </a>
                        </li>
                                                    <li>
                                                                    <a href="http://www.bunkered.co.uk/lessons/quick-tips">
                                        <span>&rsaquo;</span> Quick Tips
                                    </a>
                                                            </li>
                                                                            <li>
                                <a href="http://www.bunkered.co.uk/videos/lessons">
                                    <span>&rsaquo;</span> Video Lessons
                                </a>
                            </li>
                                                                            <li>
                                <a href="http://www.bunkered.co.uk/lessons/short-game">
                                    <span>&rsaquo;</span> Short Game
                                </a>
                            </li>
                                            </ul>
                                    <ul class="nav-list">
                        <li class="header">
                            <a href="http://www.bunkered.co.uk/gear" data-nav-text="gear">
                                <h3>
                                    <span class="icon-golf-clubs larger smaller"></span>Gear
                                </h3>
                            </a>
                        </li>
                                                    <li>
                                                                    <a href="http://www.bunkered.co.uk/gear/new-releases">
                                        <span>&rsaquo;</span> New Releases
                                    </a>
                                                            </li>
                                                                            <li>
                                <a href="http://www.bunkered.co.uk/gear/reviews">
                                    <span>&rsaquo;</span> Reviews
                                </a>
                            </li>
                                                                            <li>
                                <a href="http://www.bunkered.co.uk/gear/witb">
                                    <span>&rsaquo;</span> WITB
                                </a>
                            </li>
                                            </ul>
                                    <ul class="nav-list">
                        <li class="header">
                            <a href="http://www.bunkered.co.uk/videos" data-nav-text="videos">
                                <h3>
                                    <span class="icon-circle-play larger smaller"></span>Videos
                                </h3>
                            </a>
                        </li>
                                                    <li>
                                                                    <a href="http://www.bunkered.co.uk/videos/gear">
                                        <span>&rsaquo;</span> Gear
                                    </a>
                                                            </li>
                                                                            <li>
                                <a href="http://www.bunkered.co.uk/videos/features-1">
                                    <span>&rsaquo;</span> Features
                                </a>
                            </li>
                                                                            <li>
                                <a href="http://www.bunkered.co.uk/videos/misc">
                                    <span>&rsaquo;</span> Misc
                                </a>
                            </li>
                                            </ul>
                                    <ul class="nav-list">
                        <li class="header">
                            <a href="http://www.bunkered.co.uk/the-stretch" data-nav-text="the-stretch">
                                <h3>
                                    <span class="icon-brands larger smaller"></span>The Stretch
                                </h3>
                            </a>
                        </li>
                                                    <li>
                                                                    <a href="http://www.bunkered.co.uk/the-stretch/golf-explained">
                                        <span>&rsaquo;</span> Golf Explained
                                    </a>
                                                            </li>
                                                                            <li>
                                <a href="http://www.bunkered.co.uk/the-stretch/quizzes">
                                    <span>&rsaquo;</span> Quizzes
                                </a>
                            </li>
                                                                            <li>
                                <a href="http://www.bunkered.co.uk/blog">
                                    <span>&rsaquo;</span> Blogs
                                </a>
                            </li>
                                            </ul>
                                    <ul class="nav-list">
                        <li class="header">
                            <a href="http://www.bunkered.co.uk/travel" data-nav-text="travel">
                                <h3>
                                    <span class="icon-golf-flag larger smaller"></span>Travel
                                </h3>
                            </a>
                        </li>
                                                    <li>
                                                                    <a href="/golf-course-directory">
                                        <span>&rsaquo;</span> Course Directory
                                    </a>
                                                            </li>
                                                                            <li>
                                <a href="http://www.bunkered.co.uk/holiday-golf">
                                    <span>&rsaquo;</span> Holiday Golf
                                </a>
                            </li>
                                                                            <li>
                                <a href="http://www.bunkered.co.uk/travel/travel-news">
                                    <span>&rsaquo;</span> Travel News
                                </a>
                            </li>
                                            </ul>
                            </nav>
            <div class="mobile-dropdowns">
                                <ul class="links" data-nav-text="news">
                    <li>
                        <a href="http://www.bunkered.co.uk/golf-news">
                            <span>&rsaquo;</span> News
                        </a>
                    </li>
                                        <li>
                                                <a href="http://www.bunkered.co.uk/golf-news/trending">
                            <span>&rsaquo;</span> Trending
                        </a>
                                            </li>
                                                            <li>
                        <a href="http://www.bunkered.co.uk/kod">
                            <span>&rsaquo;</span> Kings of Distance
                        </a>
                    </li>
                                                            <li>
                        <a href="http://www.bunkered.co.uk/golf-news/the-open">
                            <span>&rsaquo;</span> The Open
                        </a>
                    </li>
                                    </ul>
                                <ul class="links" data-nav-text="fantasy-golf">
                    <li>
                        <a href="/fantasy-golf">
                            <span>&rsaquo;</span> Fantasy Golf
                        </a>
                    </li>
                                        <li>
                                                <a href="/fantasy-golf">
                            <span>&rsaquo;</span> Sign Up
                        </a>
                                            </li>
                                                            <li>
                        <a href="/fantasy-golf/prizes">
                            <span>&rsaquo;</span> Prizes
                        </a>
                    </li>
                                                            <li>
                        <a href="/fantasy-golf/faqs">
                            <span>&rsaquo;</span> Rules
                        </a>
                    </li>
                                    </ul>
                                <ul class="links" data-nav-text="lessons">
                    <li>
                        <a href="http://www.bunkered.co.uk/lessons">
                            <span>&rsaquo;</span> Lessons
                        </a>
                    </li>
                                        <li>
                                                <a href="http://www.bunkered.co.uk/lessons/quick-tips">
                            <span>&rsaquo;</span> Quick Tips
                        </a>
                                            </li>
                                                            <li>
                        <a href="http://www.bunkered.co.uk/videos/lessons">
                            <span>&rsaquo;</span> Video Lessons
                        </a>
                    </li>
                                                            <li>
                        <a href="http://www.bunkered.co.uk/lessons/short-game">
                            <span>&rsaquo;</span> Short Game
                        </a>
                    </li>
                                    </ul>
                                <ul class="links" data-nav-text="gear">
                    <li>
                        <a href="http://www.bunkered.co.uk/gear">
                            <span>&rsaquo;</span> Gear
                        </a>
                    </li>
                                        <li>
                                                <a href="http://www.bunkered.co.uk/gear/new-releases">
                            <span>&rsaquo;</span> New Releases
                        </a>
                                            </li>
                                                            <li>
                        <a href="http://www.bunkered.co.uk/gear/reviews">
                            <span>&rsaquo;</span> Reviews
                        </a>
                    </li>
                                                            <li>
                        <a href="http://www.bunkered.co.uk/gear/witb">
                            <span>&rsaquo;</span> WITB
                        </a>
                    </li>
                                    </ul>
                                <ul class="links" data-nav-text="videos">
                    <li>
                        <a href="http://www.bunkered.co.uk/videos">
                            <span>&rsaquo;</span> Videos
                        </a>
                    </li>
                                        <li>
                                                <a href="http://www.bunkered.co.uk/videos/gear">
                            <span>&rsaquo;</span> Gear
                        </a>
                                            </li>
                                                            <li>
                        <a href="http://www.bunkered.co.uk/videos/features-1">
                            <span>&rsaquo;</span> Features
                        </a>
                    </li>
                                                            <li>
                        <a href="http://www.bunkered.co.uk/videos/misc">
                            <span>&rsaquo;</span> Misc
                        </a>
                    </li>
                                    </ul>
                                <ul class="links" data-nav-text="the-stretch">
                    <li>
                        <a href="http://www.bunkered.co.uk/the-stretch">
                            <span>&rsaquo;</span> The Stretch
                        </a>
                    </li>
                                        <li>
                                                <a href="http://www.bunkered.co.uk/the-stretch/golf-explained">
                            <span>&rsaquo;</span> Golf Explained
                        </a>
                                            </li>
                                                            <li>
                        <a href="http://www.bunkered.co.uk/the-stretch/quizzes">
                            <span>&rsaquo;</span> Quizzes
                        </a>
                    </li>
                                                            <li>
                        <a href="http://www.bunkered.co.uk/blog">
                            <span>&rsaquo;</span> Blogs
                        </a>
                    </li>
                                    </ul>
                                <ul class="links" data-nav-text="travel">
                    <li>
                        <a href="http://www.bunkered.co.uk/travel">
                            <span>&rsaquo;</span> Travel
                        </a>
                    </li>
                                        <li>
                                                <a href="/golf-course-directory">
                            <span>&rsaquo;</span> Course Directory
                        </a>
                                            </li>
                                                            <li>
                        <a href="http://www.bunkered.co.uk/holiday-golf">
                            <span>&rsaquo;</span> Holiday Golf
                        </a>
                    </li>
                                                            <li>
                        <a href="http://www.bunkered.co.uk/travel/travel-news">
                            <span>&rsaquo;</span> Travel News
                        </a>
                    </li>
                                    </ul>
                            </div>
        </div>
    </header>
	<!--<header class="full-width-container">
        <div class="container" style="margin-top:10px;">
			<a href="http://www.bunkered.co.uk/golf-news/the-masters"><img src="/assets/img/masters/2017_masters_banner_1050.jpg" style="width: 100%;"></a>
        </div>
	</header> -->
                <div class="full-width-container bg-grey breadcrumbs-con">
    <div class="container">
        <div class="breadcrumbs">
            <a href="http://www.bunkered.co.uk/">Home</a><span>&rsaquo;</span><a href="http://www.bunkered.co.uk/golf-news">Golf News</a><span>&rsaquo;</span><a href="http://www.bunkered.co.uk/golf-news/when-player-caddie-relationships-implode">When player-caddie relationships IMPLODE!</a>        </div>
    </div>
</div>    
            			
	
           <div class="fixed-ad-leader">
			<div id='div-gpt-ad-1496741315697-0' style='margin-left: auto; margin-right: auto;'><!-- other bunk mobile leaderboard --></div>
		</div>
   	   	
		    	
		<div class="full-width-container home-nudge bg-grey">
    <section class="container">
		<div class="for-desktop nine70">
			<div id='div-gpt-ad-1496740072846-0' style='margin-left: auto; margin-right: auto;'><!-- other bunk billboard --></div>
		
		</div>
    </section>
	</div>
	
    <div class="full-width-container bg-grey ">
        <section class="container entry-con no-padding-right">
                                                

                                    
<div class="sidebar-left-list-nav mobile-nav-arrow">
    <h2><a href="http://www.bunkered.co.uk/the-stretch">The Stretch</a></h2>

    <ul>
        <li class="for-mobile">
            <a href="http://www.bunkered.co.uk/the-stretch">The Stretch</a>
            <span class="arrow for-mobile"></span>
        </li>
                    <li class="">
                <a href="http://www.bunkered.co.uk/the-stretch/golf-explained">Golf Explained</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="active">
                <a href="http://www.bunkered.co.uk/the-stretch/quizzes">Quizzes</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="http://www.bunkered.co.uk/the-stretch/fun-stuff">Fun Stuff</a>
                                <span class="arrow for-mobile"></span>
            </li>
        		    </ul>
</div>
                            
                            <div class="listicle-wrapper">                <div class="article-right-col border-bottom-blue">
                                                                        <div class="article-main-head">
                                                                <h1 class="fancy-head">When player-caddie relationships IMPLODE!</h1>

                                <div class="article-info">
                                    <div class="author">
                                                                                    By <a>bunkered.co.uk</a>
                                                                                &mdash; <span>28 July, 2018</span>
                                    </div>

                                    <div class="social-icon-list pull-right">
                                        <a class="addthis_button_compact" addthis:url="http://www.bunkered.co.uk/golf-news/when-player-caddie-relationships-implode" addthis:title="When player-caddie relationships IMPLODE!" addthis:ui_hover_delay="50"><div class="icon-share"><span>Share</span></div></a>
                                        <a href="https://twitter.com/intent/tweet?url=http://www.bunkered.co.uk/golf-news/when-player-caddie-relationships-implode" class="icon-twitter-sma"></a>
                                        <a href="https://www.facebook.com/dialog/share?app_id=248836878910475&amp;display=page&amp;href=http://www.bunkered.co.uk/golf-news/when-player-caddie-relationships-implode&amp;redirect_uri=http://www.bunkered.co.uk/golf-news/when-player-caddie-relationships-implode" class="icon-facebook-sma"></a>
                                    </div>
                                </div>

                                <div class="article-tags">
                                                                                                                        <a href="/tag/lists" class="cat basic">
                                                Lists
                                            </a>
                                                                                    <a href="/tag/robert-allenby" class="cat basic">
                                                Robert Allenby
                                            </a>
                                                                                    <a href="/tag/colin-montgomerie" class="cat basic">
                                                Colin Montgomerie
                                            </a>
                                                                                    <a href="/tag/seve-ballesteros" class="cat" style="background-color: #3373ff">
                                                Seve Ballesteros
                                            </a>
                                                                                    <a href="/tag/henrik-stenson" class="cat" style="background-color: #125eda">
                                                Henrik Stenson
                                            </a>
                                                                                    <a href="/tag/ian-woosnam" class="cat basic">
                                                Ian Woosnam
                                            </a>
                                                                                    <a href="/tag/miles-byrne" class="cat basic">
                                                Miles BYrne
                                            </a>
                                                                                    <a href="/tag/jessica-korda" class="cat basic">
                                                Jessica Korda
                                            </a>
                                                                                    <a href="/tag/caddies" class="cat basic">
                                                caddies
                                            </a>
                                                                                    <a href="/tag/pga-tour" class="cat basic">
                                                PGA Tour
                                            </a>
                                                                                    <a href="/tag/european-tour" class="cat basic">
                                                European Tour
                                            </a>
                                                                                                            </div>
                            </div>
                            <div class="clearfix"></div>
                                            
                                                                
                                            <div class="main-article-content" id="main-content">
                                                            <div class="social-icon-list">
                                    <a class="addthis_button_compact" addthis:url="http://www.bunkered.co.uk/golf-news/when-player-caddie-relationships-implode" addthis:title="When player-caddie relationships IMPLODE!" addthis:ui_hover_delay="50"><div class="icon-share"><span>Share</span></div></a>
                                    <a href="https://twitter.com/intent/tweet?url=http://www.bunkered.co.uk/golf-news/when-player-caddie-relationships-implode" class="icon-twitter-sma"></a>
                                    <a href="https://www.facebook.com/dialog/share?app_id=248836878910475&amp;display=page&amp;href=http://www.bunkered.co.uk/golf-news/when-player-caddie-relationships-implode&amp;redirect_uri=http://www.bunkered.co.uk/golf-news/when-player-caddie-relationships-implode" class="icon-facebook-sma"></a>
                                </div>
                            
                                                                                                
                                    
                                                                            
                                                                                    
                                                                                            <img src="/uploads/site/_articleBodyImage/Ian-Woosnam-Miles-Byrne-main.jpg" alt="Ian Woosnam Miles Byrne Main"><h2>Spending as much time in one another's company as they do, and with such lucrative fortunes on the line most weeks as there are, it's not surprising that some player-caddie relationships end in blazing arguments rather than a blaze of glory.</h2><p>Come with us as we look back on some of the most infamous bust-ups and splits between tour pros and their caddies, and why they ended on as sour a note as they did.</p><p><em>Click the 'NEXT' button to get started.</em></p>
                                                                                                                        			<div class="nudge-con listicle-advert">
                                    		<div id='div-gpt-ad-1415263519474-0' style='margin-left: auto; margin-right: auto;'><!-- MPU 5 --></div>
                                			</div>
                                        <div class="listicle-buttons">
                                            <a href="#" class="button disabled" style="margin-right: 30px;">Prev</a>
                                                                                        <a href="http://www.bunkered.co.uk/golf-news/when-player-caddie-relationships-implode?page=2#main-content" class="button" style="margin-left: 30px;">Next</a>
                                        </div>
                                                                    								<!-- show video  -->
                            
                            																<iframe width="445" height="250" src="https://www.youtube.com/embed/RUairFlilYI" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe>
								<div id="mpu2mobile"></div>
                                <div class="comment-section">
                                    <div id="comments" class="comments">
                                        <div class="fb-comments" data-href="http://www.bunkered.co.uk/golf-news/when-player-caddie-relationships-implode" data-numposts="5" data-width="100%"></div>
                                    </div>
                                </div>
                            
                                                                                                                                    
                                                                            
                                                                                                                            
                                        <div class="clearfix"></div>
                                        <div class="next-article-container">
                                                                                            <div class="article-image"><a href="http://www.bunkered.co.uk/golf-news/footage-shows-bryson-dechambeau-battling-demons-at-carnoustie"><img src="/imager/uploads/site/711881/Bryson-DeChambeau-meltdown_21b2f35d53644c716253ba2af99b059d.jpg" alt="Bryson De Chambeau Meltdown"></a></div>
                                                                                        <h2 class="next-article"><a href="http://www.bunkered.co.uk/golf-news/footage-shows-bryson-dechambeau-battling-demons-at-carnoustie">Footage shows Bryson DeChambeau battling demons at Carnoustie</a> <span>&rsaquo;</span></h2>
                                        </div>
                                                                                                                        </div>
                    
                                            <div class="main-article-right-side">
                            								<div class="nudge-con">
									<div id="mpu1desktop"><div id='div-gpt-ad-1496741510560-0' style='margin-left: auto; margin-right: auto;'><!-- other bunk mpu 1 --></div></div>
                                    <div id="mpuspace1"></div>
									<div style="height:15px;"></div>
<div id='div-gpt-ad-1499678691724-0' style='margin-left: auto; margin-right: auto; text-align: center;'><!-- half mpu 1 --></div>
<div style="height:15px;"></div>
							
									</div>
                                            
                            
        
        		
				
        			            
                                        
            
            
                            <div class="related-articles">
                    <h3>Related Articles - Lists</h3>

                    <ul>
                                                    
                                                                                        
                            <a href="http://www.bunkered.co.uk/golf-news/young-golf-phenomenons-who-never-really-made-it">
                                <li>
                                                                            <img src="/imager/uploads/site/709869/Golf-phenomenons-main_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="Golf Phenomenons Main">
                                    
                                    <h4><span>Young golf phenomenons who never really made it</span> <strong>&rsaquo; Read article</strong></h4>
                                </li>
                            </a>
                                                    
                                                                                        
                            <a href="http://www.bunkered.co.uk/golf-news/the-best-golfers-to-follow-on-social-media">
                                <li>
                                                                            <img src="/imager/uploads/site/709830/Christina-Kim_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="Christina Kim">
                                    
                                    <h4><span>The best golfers to follow on social media</span> <strong>&rsaquo; Read article</strong></h4>
                                </li>
                            </a>
                                            </ul>
                </div>
                    			            
            
            
            
                            <div class="related-articles">
                    <h3>Related Articles - Robert Allenby</h3>

                    <ul>
                                                    
                                                                                        
                            <a href="http://www.bunkered.co.uk/golf-news/robert-allenby-lashes-out-over-false-stories">
                                <li>
                                                                            <img src="/imager/uploads/site/128340/2016-01-GettyImages-4625266741_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="2016 01 Getty Images 4625266741">
                                    
                                    <h4><span>Robert Allenby lashes out over false stories</span> <strong>&rsaquo; Read article</strong></h4>
                                </li>
                            </a>
                                                    
                                                                                        
                            <a href="http://www.bunkered.co.uk/golf-news/champions-breakfast-jan-19-rcb-has-skills-sorry-stevie-masters-at-16">
                                <li>
                                                                            <img src="/imager/uploads/site/125233/2016-01-GettyImages-478722640_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="2016 01 Getty Images 478722640">
                                    
                                    <h4><span>Champion&#039;s Breakfast :: Jan 19 RCB has skills, sorry Stevie, Masters at 16</span> <strong>&rsaquo; Read article</strong></h4>
                                </li>
                            </a>
                                            </ul>
                </div>
                    			            
            
            
            
                            <div class="related-articles">
                    <h3>Related Articles - Colin Montgomerie</h3>

                    <ul>
                                                    
                                                                                        
                            <a href="http://www.bunkered.co.uk/golf-news/colin-montgomerie-bemoans-current-state-of-scottish-golf">
                                <li>
                                                                            <img src="/imager/uploads/site/711772/Colin-Montgomerie_180726_131421_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="Colin Montgomerie">
                                    
                                    <h4><span>Colin Montgomerie bemoans current state of Scottish golf</span> <strong>&rsaquo; Read article</strong></h4>
                                </li>
                            </a>
                                                    
                                                                                        
                            <a href="http://www.bunkered.co.uk/golf-news/top-tour-pros-before-they-were-famous">
                                <li>
                                                                            <img src="/imager/uploads/site/710684/Young-Sergio_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="Young Sergio">
                                    
                                    <h4><span>Top tour pros - before they were famous!</span> <strong>&rsaquo; Read article</strong></h4>
                                </li>
                            </a>
                                            </ul>
                </div>
                    							<div id="mpu2desktop" style="clear:left;"><div id='div-gpt-ad-1496741552704-0' style='margin-left: auto; margin-right: auto;'><!-- other mpu2 --></div></div>
                <div id="mpuspace2"></div>
								<div style="height: 40px;"></div>
			            
            
            
            
                            <div class="related-articles">
                    <h3>Related Articles - Seve Ballesteros</h3>

                    <ul>
                                                    
                                                                                        
                            <a href="http://www.bunkered.co.uk/golf-news/seve-ballesteros-super-fan-gets-tattoo-of-his-idol">
                                <li>
                                                                            <img src="/imager/uploads/site/601039/SeveBallesterosTat_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="Seve Ballesteros Tat">
                                    
                                    <h4><span>Seve Ballesteros super-fan gets tattoo of his idol</span> <strong>&rsaquo; Read article</strong></h4>
                                </li>
                            </a>
                                                    
                                                                                        
                            <a href="http://www.bunkered.co.uk/golf-news/14-pics-of-seve-ballesteros-at-augusta">
                                <li>
                                                                            <img src="/imager/uploads/site/124889/2016-04-GettyImages-1937370_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="2016 04 Getty Images 1937370">
                                    
                                    <h4><span>14 pics of Seve Ballesteros at Augusta</span> <strong>&rsaquo; Read article</strong></h4>
                                </li>
                            </a>
                                            </ul>
                </div>
                    			            
            
            
            
                            <div class="related-articles">
                    <h3>Related Articles - Henrik Stenson</h3>

                    <ul>
                                                    
                                                                                        
                            <a href="http://www.bunkered.co.uk/golf-news/the-players-you-need-in-your-fantasy-golf-team-this-week">
                                <li>
                                                                            <img src="/imager/uploads/site/708589/JustinRose_180613_155443_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="Justin Rose">
                                    
                                    <h4><span>The players you NEED in your Fantasy Golf team this week</span> <strong>&rsaquo; Read article</strong></h4>
                                </li>
                            </a>
                                                    
                                                                                        
                            <a href="http://www.bunkered.co.uk/golf-news/look-out-your-orange-clobber-rickie-fowler-is-coming-to-gullane">
                                <li>
                                                                            <img src="/imager/uploads/site/707802/Rickie-Fowler-Scottish-Open_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="Rickie Fowler Scottish Open">
                                    
                                    <h4><span>Look out your orange clobber - Rickie Fowler is coming to Gullane!</span> <strong>&rsaquo; Read article</strong></h4>
                                </li>
                            </a>
                                            </ul>
                </div>
                    			            
            
            
            
                            <div class="related-articles">
                    <h3>Related Articles - Ian Woosnam</h3>

                    <ul>
                                                    
                                                                                        
                            <a href="http://www.bunkered.co.uk/golf-news/ian-woosnam-finally-in-hall-of-fame">
                                <li>
                                                                            <img src="/imager/uploads/site/128563/2016-10-GettyImages-611404308_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="2016 10 Getty Images 611404308">
                                    
                                    <h4><span>Ian Woosnam finally in Hall of Fame</span> <strong>&rsaquo; Read article</strong></h4>
                                </li>
                            </a>
                                                    
                                                                                        
                            <a href="http://www.bunkered.co.uk/golf-news/ian-woosnam-calls-time-on-masters">
                                <li>
                                                                            <img src="/imager/uploads/site/124894/2016-04-ian-woosnam_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="2016 04 Ian Woosnam">
                                    
                                    <h4><span>Ian Woosnam calls time on Masters</span> <strong>&rsaquo; Read article</strong></h4>
                                </li>
                            </a>
                                            </ul>
                </div>
                    			            
            
            
            
                    			            
            
            
            
                            <div class="related-articles">
                    <h3>Related Articles - Jessica Korda</h3>

                    <ul>
                                                    
                                                                                        
                            <a href="http://www.bunkered.co.uk/golf-news/paula-creamer-so-confident-as-she-replaces-korda">
                                <li>
                                                                            <img src="/imager/uploads/site/307480/PaulaCreamer_170809_095104_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="Paula Creamer">
                                    
                                    <h4><span>Paula Creamer &#039;so confident&#039; as she replaces Korda</span> <strong>&rsaquo; Read article</strong></h4>
                                </li>
                            </a>
                                                    
                                                                                        
                            <a href="http://www.bunkered.co.uk/golf-news/jessica-korda-ruled-out-of-the-solheim-cup">
                                <li>
                                                                            <img src="/imager/uploads/site/307307/JessicaKorda_170808_082148_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="Jessica Korda">
                                    
                                    <h4><span>Jessica Korda ruled out of the Solheim Cup</span> <strong>&rsaquo; Read article</strong></h4>
                                </li>
                            </a>
                                            </ul>
                </div>
                    			            
            
            
            
                            <div class="related-articles">
                    <h3>Related Articles - caddies</h3>

                    <ul>
                                                    
                                                                                        
                            <a href="http://www.bunkered.co.uk/golf-news/steven-bowditch">
                                <li>
                                                                            <img src="/imager/uploads/site/710493/StevenBowditch_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="Steven Bowditch">
                                    
                                    <h4><span>Aussie PGA Tour pro hires Twitter follower to be his new caddie</span> <strong>&rsaquo; Read article</strong></h4>
                                </li>
                            </a>
                                                    
                                                                                        
                            <a href="http://www.bunkered.co.uk/golf-news/stephen-gallacher-reveals-why-he-made-son-jack-his-caddie">
                                <li>
                                                                            <img src="/imager/uploads/site/710469/StephenGallacherJackGallacher_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="Stephen Gallacher Jack Gallacher">
                                    
                                    <h4><span>Stephen Gallacher reveals why he made son, Jack, his caddie</span> <strong>&rsaquo; Read article</strong></h4>
                                </li>
                            </a>
                                            </ul>
                </div>
                    			            
            
            
            
                            <div class="related-articles">
                    <h3>Related Articles - PGA Tour</h3>

                    <ul>
                                                    
                                                                                        
                            <a href="http://www.bunkered.co.uk/golf-news/footage-shows-bryson-dechambeau-battling-demons-at-carnoustie">
                                <li>
                                                                            <img src="/imager/uploads/site/711881/Bryson-DeChambeau-meltdown_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="Bryson De Chambeau Meltdown">
                                    
                                    <h4><span>Footage shows Bryson DeChambeau battling demons at Carnoustie</span> <strong>&rsaquo; Read article</strong></h4>
                                </li>
                            </a>
                                                    
                                                                                        
                            <a href="http://www.bunkered.co.uk/golf-news/watch-patrick-reed-really-loses-his-cool-with-camera-crew-in-germany">
                                <li>
                                                                            <img src="/imager/uploads/site/711798/Patrick-Reed-camera-crew_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="Patrick Reed Camera Crew">
                                    
                                    <h4><span>WATCH - Patrick Reed REALLY loses his cool with camera crew in Germany</span> <strong>&rsaquo; Read article</strong></h4>
                                </li>
                            </a>
                                            </ul>
                </div>
                    			            
            
            
            
                            <div class="related-articles">
                    <h3>Related Articles - European Tour</h3>

                    <ul>
                                                    
                                                                                        
                            <a href="http://www.bunkered.co.uk/golf-news/i-felt-like-a-condemned-man-the-first-tee-of-a-pro-am-through-an-amateurs-eyes">
                                <li>
                                                                            <img src="/imager/uploads/site/711782/Scottish-Open-flag-pro-am_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="Scottish Open Flag Pro Am">
                                    
                                    <h4><span>&quot;I felt like a condemned man&quot; - The first tee of a Pro-Am (through an amateur&#039;s eyes)</span> <strong>&rsaquo; Read article</strong></h4>
                                </li>
                            </a>
                                                    
                                                                                        
                            <a href="http://www.bunkered.co.uk/golf-news/open-champ-francesco-molinari-has-won-way-more-money-than-you-think">
                                <li>
                                                                            <img src="/imager/uploads/site/711752/FrancescoMolinari_180725_151850_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="Francesco Molinari">
                                    
                                    <h4><span>Open champ Francesco Molinari has won way more money than you think</span> <strong>&rsaquo; Read article</strong></h4>
                                </li>
                            </a>
                                            </ul>
                </div>
                    
				                                                                                
                                                            <div class="nudge-con">
									<div id='div-gpt-ad-1499678520374-0' style='margin-left: auto; margin-right: auto; text-align: center;'><!-- half mpu 2 --></div>
<div style="height:15px;"></div>                                    									<div style="height:15px;"></div>
<div id='div-gpt-ad-1499678589843-0' style='margin-left: auto; margin-right: auto; text-align: center;'><!-- half mpu 3 --></div>
									
									</div>
                            
                            							<div class="">
								<h3>Latest Headlines</h3>
								 
    
<ul class="list-lines">
                
            
                    
            <li>
                <a href="http://www.bunkered.co.uk/golf-news/when-player-caddie-relationships-implode">
                                        
                                <span class="facebook-comments-icon not-loaded no-comment-icon" data-article-id="711902" data-article-url="http://www.bunkered.co.uk/golf-news/when-player-caddie-relationships-implode"></span>                    <span class="text">When player-caddie relationships IMPLODE!</span>
                </a>
            </li>
                    
            <li>
                <a href="http://www.bunkered.co.uk/golf-news/footage-shows-bryson-dechambeau-battling-demons-at-carnoustie">
                                        
                                <span class="facebook-comments-icon not-loaded no-comment-icon" data-article-id="711882" data-article-url="http://www.bunkered.co.uk/golf-news/footage-shows-bryson-dechambeau-battling-demons-at-carnoustie"></span>                    <span class="text">Footage shows Bryson DeChambeau battling demons at Carnoustie</span>
                </a>
            </li>
                    
            <li>
                <a href="http://www.bunkered.co.uk/golf-news/scottish-seniors-golf-society-going-from-strength-to-strength">
                                        
                                <span class="facebook-comments-icon not-loaded no-comment-icon" data-article-id="711590" data-article-url="http://www.bunkered.co.uk/golf-news/scottish-seniors-golf-society-going-from-strength-to-strength"></span>                    <span class="text">Scottish Seniors Golf Society going from strength to strength</span>
                </a>
            </li>
                    
            <li>
                <a href="http://www.bunkered.co.uk/videos/taylormade-gapr-review-which-one-will-suit-you-best">
                                        
                                            
            
                            <div class="cat" style="background-color: #393e43;">Watch</div>
                                            <span class="facebook-comments-icon not-loaded no-comment-icon" data-article-id="711809" data-article-url="http://www.bunkered.co.uk/videos/taylormade-gapr-review-which-one-will-suit-you-best"></span>                    <span class="text">TaylorMade GAPR review – Which one will suit you best?</span>
                </a>
            </li>
                    
            <li>
                <a href="http://www.bunkered.co.uk/golf-news/georgia-hall-confident-of-going-low-to-catch-joh">
                                        
                                <span class="facebook-comments-icon not-loaded no-comment-icon" data-article-id="711876" data-article-url="http://www.bunkered.co.uk/golf-news/georgia-hall-confident-of-going-low-to-catch-joh"></span>                    <span class="text">Georgia Hall confident of going low to catch Joh</span>
                </a>
            </li>
                    
            <li>
                <a href="http://www.bunkered.co.uk/gear/review-the-low-spinning-low-launching-titleist-avx">
                                        
                                <span class="facebook-comments-icon not-loaded no-comment-icon" data-article-id="711836" data-article-url="http://www.bunkered.co.uk/gear/review-the-low-spinning-low-launching-titleist-avx"></span>                    <span class="text">REVIEW - The low-spinning, low-launching Titleist AVX </span>
                </a>
            </li>
                    
            <li>
                <a href="http://www.bunkered.co.uk/golf-news/brandel-chamblee-im-kind-of-disgusted-with-myself">
                                        
                                <span class="facebook-comments-icon not-loaded no-comment-icon" data-article-id="711826" data-article-url="http://www.bunkered.co.uk/golf-news/brandel-chamblee-im-kind-of-disgusted-with-myself"></span>                    <span class="text">Brandel Chamblee: I&#039;m kind of disgusted with myself</span>
                </a>
            </li>
                    
            <li>
                <a href="http://www.bunkered.co.uk/golf-news/all-star-chasing-pack-assembles-behind-tiffany-joh-at-gullane">
                                        
                                <span class="facebook-comments-icon not-loaded no-comment-icon" data-article-id="711818" data-article-url="http://www.bunkered.co.uk/golf-news/all-star-chasing-pack-assembles-behind-tiffany-joh-at-gullane"></span>                    <span class="text">All-star chasing pack assembles behind relentless Joh</span>
                </a>
            </li>
            </ul>							</div>
							<div class="nudge-con">
								<div id='div-gpt-ad-1496741676942-0' style='margin-left: auto; margin-right: auto;'><!-- other bunk Half Page --></div>
								<div style="height:15px;"></div>
<div id='div-gpt-ad-1499688778434-0' style='margin-left: auto; margin-right: auto; text-align: center;'><!-- half mpu 4 --></div>							</div>
							                        </div>

                                                    <div class="mobile-popup hidden">
                                <i class="close-popup">&times;</i>
                                <span class="heading-title">Latest Story</span>
                                <a href="#" class="article">
                                    <div class="content">
                                        <div class="article-content">
                                            <div class="text">
                                                <span class="title"></span>
                                                <span class="author">By <i></i></span>
                                            </div>
                                        </div>
                                    </div>
                                </a>
                            </div>
                                                            </div>
                </div>                    </section>

                    
    <div class="golf-news container">
        <div class="article-list border-bottom-blue white-bg">
		               <h1 class="main-art-header "><span>Golf News</span></h1>
							        
        
        
            <article class="main-article three-row-pre-ad">
            <div class="img-con">
                                                    
                                            <img class="art-img" src="/imager/uploads/site/711881/Bryson-DeChambeau-meltdown_5fccfaae075ec84649e5f43fb895001e.jpg" title="Bryson De Chambeau Meltdown">
                                                </div>
            <div class="clearfix"></div>
            <div class="article-large-text">
                <a class="addthis_button_compact" addthis:url="http://www.bunkered.co.uk/golf-news/footage-shows-bryson-dechambeau-battling-demons-at-carnoustie" addthis:title="Footage shows Bryson DeChambeau battling demons at Carnoustie" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                <h5>Footage shows Bryson DeChambeau battling demons at Carnoustie</h5>

                <div class="clearfix"></div>

                
                            </div>

            <a href="http://www.bunkered.co.uk/golf-news/footage-shows-bryson-dechambeau-battling-demons-at-carnoustie" class="overlay-link"></a>

            <span class="facebook-comments-icon not-loaded no-comment-icon" data-article-id="711882" data-article-url="http://www.bunkered.co.uk/golf-news/footage-shows-bryson-dechambeau-battling-demons-at-carnoustie"></span>        </article>

                                        <article class="main-article three-row-pre-ad two-row-pre-ad">
            <div class="img-con">
                                                    
                                            <img class="art-img" src="/imager/uploads/site/711586/Scottish-Seniors-main-copy_5fccfaae075ec84649e5f43fb895001e.jpg" title="Scottish Seniors Main Copy">
                                                </div>
            <div class="clearfix"></div>
            <div class="article-large-text">
                <a class="addthis_button_compact" addthis:url="http://www.bunkered.co.uk/golf-news/scottish-seniors-golf-society-going-from-strength-to-strength" addthis:title="Scottish Seniors Golf Society going from strength to strength" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                <h5>Scottish Seniors Golf Society going from strength to strength</h5>

                <div class="clearfix"></div>

                
                            </div>

            <a href="http://www.bunkered.co.uk/golf-news/scottish-seniors-golf-society-going-from-strength-to-strength" class="overlay-link"></a>

            <span class="facebook-comments-icon not-loaded no-comment-icon" data-article-id="711590" data-article-url="http://www.bunkered.co.uk/golf-news/scottish-seniors-golf-society-going-from-strength-to-strength"></span>        </article>

                                                        <article class="main-article ad-container">
                        <div class="img-con">
                            <div id="mpu3desktop">
<div id='div-gpt-ad-1495621042078-0' style='margin-left: auto; margin-right: auto; text-align: center;'> <!-- golf news mpu3 --> </div>
</div>
                        </div>
                    </article>
                                                                    <article class="main-article">
            <div class="img-con">
                                                    
                                            <img class="art-img" src="/imager/uploads/site/711873/GeorgiaHall_180727_165732_5fccfaae075ec84649e5f43fb895001e.jpg" title="Georgia Hall">
                                                </div>
            <div class="clearfix"></div>
            <div class="article-large-text">
                <a class="addthis_button_compact" addthis:url="http://www.bunkered.co.uk/golf-news/georgia-hall-confident-of-going-low-to-catch-joh" addthis:title="Georgia Hall confident of going low to catch Joh" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                <h5>Georgia Hall confident of going low to catch Joh</h5>

                <div class="clearfix"></div>

                
                            </div>

            <a href="http://www.bunkered.co.uk/golf-news/georgia-hall-confident-of-going-low-to-catch-joh" class="overlay-link"></a>

            <span class="facebook-comments-icon not-loaded no-comment-icon" data-article-id="711876" data-article-url="http://www.bunkered.co.uk/golf-news/georgia-hall-confident-of-going-low-to-catch-joh"></span>        </article>

                                        <article class="main-article">
            <div class="img-con">
                                                    
                                            <img class="art-img" src="/imager/uploads/site/711823/Brandel-Chamblee_5fccfaae075ec84649e5f43fb895001e.jpg" title="Brandel Chamblee">
                                                </div>
            <div class="clearfix"></div>
            <div class="article-large-text">
                <a class="addthis_button_compact" addthis:url="http://www.bunkered.co.uk/golf-news/brandel-chamblee-im-kind-of-disgusted-with-myself" addthis:title="Brandel Chamblee: I&#039;m kind of disgusted with myself" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                <h5>Brandel Chamblee: I&#039;m kind of disgusted with myself</h5>

                <div class="clearfix"></div>

                
                            </div>

            <a href="http://www.bunkered.co.uk/golf-news/brandel-chamblee-im-kind-of-disgusted-with-myself" class="overlay-link"></a>

            <span class="facebook-comments-icon not-loaded no-comment-icon" data-article-id="711826" data-article-url="http://www.bunkered.co.uk/golf-news/brandel-chamblee-im-kind-of-disgusted-with-myself"></span>        </article>

                                        <article class="main-article">
            <div class="img-con">
                                                    
                                            <img class="art-img" src="/imager/uploads/site/711814/TiffanyJoh_5fccfaae075ec84649e5f43fb895001e.jpg" title="Tiffany Joh">
                                                </div>
            <div class="clearfix"></div>
            <div class="article-large-text">
                <a class="addthis_button_compact" addthis:url="http://www.bunkered.co.uk/golf-news/all-star-chasing-pack-assembles-behind-tiffany-joh-at-gullane" addthis:title="All-star chasing pack assembles behind Tiffany Joh at Gullane" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                <h5>All-star chasing pack assembles behind Tiffany Joh at Gullane</h5>

                <div class="clearfix"></div>

                
                            </div>

            <a href="http://www.bunkered.co.uk/golf-news/all-star-chasing-pack-assembles-behind-tiffany-joh-at-gullane" class="overlay-link"></a>

            <span class="facebook-comments-icon not-loaded no-comment-icon" data-article-id="711818" data-article-url="http://www.bunkered.co.uk/golf-news/all-star-chasing-pack-assembles-behind-tiffany-joh-at-gullane"></span>        </article>

                                
			        </div>
    </div>
        
                        
    
						
					
        
            <section class="golf-news container">
            <div class="article-list border-bottom-blue">
                    <h1 class="main-art-header "><span>Other Top Stories</span></h1>
                <div class="clearfix"></div>

                                    <article class="main-article three-row-pre-ad">
                        <div class="img-con">
                            
                                                            
                                
                                                                    <img src="/imager/uploads/site/673216/Tiger-Woods-irons-1_5fccfaae075ec84649e5f43fb895001e.jpg" title="Tiger Woods Irons 1">
                                                                                    </div>
                        <div class="clearfix"></div>
                        <div class="article-large-text">
                            <a class="addthis_button_compact" addthis:url="http://www.bunkered.co.uk/golf-news/tiger-woods-puts-new-irons-in-the-bag" addthis:title="Tiger Woods puts new irons in the bag" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                            <h5>Tiger Woods puts new irons in the bag</h5>

                            <div class="clearfix"></div>

                            
                                                   </div>

                        <a href="http://www.bunkered.co.uk/golf-news/tiger-woods-puts-new-irons-in-the-bag" class="overlay-link"></a>

                        <span class="facebook-comments-icon not-loaded no-comment-icon" data-article-id="673217" data-article-url="http://www.bunkered.co.uk/golf-news/tiger-woods-puts-new-irons-in-the-bag"></span>                    </article>

                                                                                                    <article class="main-article three-row-pre-ad">
                        <div class="img-con">
                            
                                                            
                                
                                                                    <img src="/imager/uploads/site/673080/dumbarnie-links_5fccfaae075ec84649e5f43fb895001e.jpg" title="Dumbarnie Links">
                                                                                    </div>
                        <div class="clearfix"></div>
                        <div class="article-large-text">
                            <a class="addthis_button_compact" addthis:url="http://www.bunkered.co.uk/golf-news/new-fife-golf-course-gets-go-ahead" addthis:title="New Fife golf course gets go ahead" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                            <h5>New Fife golf course gets go ahead</h5>

                            <div class="clearfix"></div>

                            
                                                   </div>

                        <a href="http://www.bunkered.co.uk/golf-news/new-fife-golf-course-gets-go-ahead" class="overlay-link"></a>

                        <span class="facebook-comments-icon not-loaded no-comment-icon" data-article-id="673082" data-article-url="http://www.bunkered.co.uk/golf-news/new-fife-golf-course-gets-go-ahead"></span>                    </article>

                                                                        <article class="main-article ad-container">
                                <div class="img-con">
                                    <div id="mpu4desktop">
<div id='div-gpt-ad-1496741638340-0' style='margin-left: auto; margin-right: auto; text-align: center;'><!-- other mpu 4 --></div>
</div>                                </div>
                            </article>
                                                                                <article class="main-article">
                        <div class="img-con">
                            
                                                            
                                
                                                                    <img src="/imager/uploads/site/672115/Golf-at-Adare-Manor_18th-Hole_5fccfaae075ec84649e5f43fb895001e.jpg" title="Golf At Adare Manor 18Th Hole">
                                                                                    </div>
                        <div class="clearfix"></div>
                        <div class="article-large-text">
                            <a class="addthis_button_compact" addthis:url="http://www.bunkered.co.uk/golf-news/review-adare-manor-irelands-rejuvenated-masterpiece" addthis:title="Review: Adare Manor, Ireland&#039;s rejuvenated masterpiece" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                            <h5>Review: Adare Manor, Ireland&#039;s rejuvenated masterpiece</h5>

                            <div class="clearfix"></div>

                            
                                                   </div>

                        <a href="http://www.bunkered.co.uk/golf-news/review-adare-manor-irelands-rejuvenated-masterpiece" class="overlay-link"></a>

                        <span class="facebook-comments-icon not-loaded no-comment-icon" data-article-id="672123" data-article-url="http://www.bunkered.co.uk/golf-news/review-adare-manor-irelands-rejuvenated-masterpiece"></span>                    </article>

                                                                                                    <article class="main-article">
                        <div class="img-con">
                            
                                                            
                                
                                                                    <img src="/imager/uploads/site/673242/Chris-Wood_180503_124226_5fccfaae075ec84649e5f43fb895001e.jpg" title="Chris Wood">
                                                                                    </div>
                        <div class="clearfix"></div>
                        <div class="article-large-text">
                            <a class="addthis_button_compact" addthis:url="http://www.bunkered.co.uk/bunkered-golf-competitions/win-a-spot-in-the-asi-scottish-open-pro-am-with-hilton" addthis:title="Win a spot in the ASI Scottish Open Pro-Am with Hilton" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                            <h5>Win a spot in the ASI Scottish Open Pro-Am with Hilton</h5>

                            <div class="clearfix"></div>

                            
                                                   </div>

                        <a href="http://www.bunkered.co.uk/bunkered-golf-competitions/win-a-spot-in-the-asi-scottish-open-pro-am-with-hilton" class="overlay-link"></a>

                        <span class="facebook-comments-icon not-loaded no-comment-icon" data-article-id="673243" data-article-url="http://www.bunkered.co.uk/bunkered-golf-competitions/win-a-spot-in-the-asi-scottish-open-pro-am-with-hilton"></span>                    </article>

                                                                                                    <article class="main-article">
                        <div class="img-con">
                            
                                                            
                                
                                                                    <img src="/imager/uploads/site/629195/PadraigHarrington_180301_083543_5fccfaae075ec84649e5f43fb895001e.jpg" title="Padraig Harrington">
                                                                                    </div>
                        <div class="clearfix"></div>
                        <div class="article-large-text">
                            <a class="addthis_button_compact" addthis:url="http://www.bunkered.co.uk/golf-news/padraig-harrington-targets-2020-ryder-cup-captaincy" addthis:title="Padraig Harrington targets 2020 Ryder Cup captaincy" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                            <h5>Padraig Harrington targets 2020 Ryder Cup captaincy</h5>

                            <div class="clearfix"></div>

                            
                                                   </div>

                        <a href="http://www.bunkered.co.uk/golf-news/padraig-harrington-targets-2020-ryder-cup-captaincy" class="overlay-link"></a>

                        <span class="facebook-comments-icon not-loaded no-comment-icon" data-article-id="672018" data-article-url="http://www.bunkered.co.uk/golf-news/padraig-harrington-targets-2020-ryder-cup-captaincy"></span>                    </article>

                                                                                            </div>
            </div>
            		
		<div id='div-gpt-ad-1508234176439-0' style='text-align: center; margin-left: auto; margin-right: auto; padding-top:10px;padding-bottom:10px;'><!-- Sub billboard --></div>    </div>
	
	
    <div class="full-width-container videos-home bg-black border-bottom-blue container-padding ">
        <section class="container">
            <div class="pull-left video-editors home-videos">
                <h1 class="main-art-header "><span>Quick tips with Denis Pugh and Peter Barber</span> <a href="http://www.bunkered.co.uk/videos" class="fancy-link pos-right">See all videos <span><img src="/assets/img/assets/right-arrow-small.svg" alt="right arrow"></span></a></h1>
                <div class="article-list choice">
                                                	
			    		
            <div class="medium-article">
            <div class="img-con">
                
                                                            <div class="play"><img src="/assets/img/assets/video-play.png" alt="play button"></div>
                    
                    
                                            <img src="/imager/uploads/site/690844/paul-Todkill_1e5d647a6bac0b765c5b4b5c79155bb3.jpg" title="Paul Todkill" class="article-image">
                                                </div>
            <div class="med-article-text">
                <a class="addthis_button_compact" addthis:url="http://www.bunkered.co.uk/kod/clear-the-hips-through-impact" addthis:title="Clear the hips through impact" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                <h5>Clear the hips through impact</h5>

                <div class="clearfix"></div>

                    
                
                
    
    
                            
                                                            
        
        <div class="cat pull-left" style="background-color: #393e43;"><span class="icon-play"></span> Watch</div>
                </div>

            <a href="http://www.bunkered.co.uk/kod/clear-the-hips-through-impact" class="overlay-link"></a>
        </div>
            <div class="medium-article">
            <div class="img-con">
                
                                                            <div class="play"><img src="/assets/img/assets/video-play.png" alt="play button"></div>
                    
                    
                                            <img src="/imager/uploads/site/681903/Joseph-Stanley_1e5d647a6bac0b765c5b4b5c79155bb3.jpg" title="Joseph Stanley" class="article-image">
                                                </div>
            <div class="med-article-text">
                <a class="addthis_button_compact" addthis:url="http://www.bunkered.co.uk/kod/dont-get-stuck-on-the-downswing" addthis:title="Don’t get stuck on the downswing " addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                <h5>Don’t get stuck on the downswing </h5>

                <div class="clearfix"></div>

                    
                
                
    
    
                            
                                                            
        
        <div class="cat pull-left" style="background-color: #393e43;"><span class="icon-play"></span> Watch</div>
                </div>

            <a href="http://www.bunkered.co.uk/kod/dont-get-stuck-on-the-downswing" class="overlay-link"></a>
        </div>
            <div class="medium-article">
            <div class="img-con">
                
                                                            <div class="play"><img src="/assets/img/assets/video-play.png" alt="play button"></div>
                    
                    
                                            <img src="/imager/uploads/site/690825/Neal-Gladwin_1e5d647a6bac0b765c5b4b5c79155bb3.jpg" title="Neal Gladwin" class="article-image">
                                                </div>
            <div class="med-article-text">
                <a class="addthis_button_compact" addthis:url="http://www.bunkered.co.uk/kod/good-fundamentals-are-key-to-a-good-golf-swing" addthis:title="Good fundamentals are key to a good golf swing " addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                <h5>Good fundamentals are key to a good golf swing </h5>

                <div class="clearfix"></div>

                    
                
                
    
    
                            
                                                            
        
        <div class="cat pull-left" style="background-color: #393e43;"><span class="icon-play"></span> Watch</div>
                </div>

            <a href="http://www.bunkered.co.uk/kod/good-fundamentals-are-key-to-a-good-golf-swing" class="overlay-link"></a>
        </div>
            <div class="medium-article">
            <div class="img-con">
                
                                                            <div class="play"><img src="/assets/img/assets/video-play.png" alt="play button"></div>
                    
                    
                                            <img src="/imager/uploads/site/678185/Paul-Bray_1e5d647a6bac0b765c5b4b5c79155bb3.jpg" title="Paul Bray" class="article-image">
                                                </div>
            <div class="med-article-text">
                <a class="addthis_button_compact" addthis:url="http://www.bunkered.co.uk/kod/let-your-arms-and-shoulders-work-together" addthis:title="Let your arms and shoulders work together " addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                <h5>Let your arms and shoulders work together </h5>

                <div class="clearfix"></div>

                    
                
                
    
    
                            
                                                            
        
        <div class="cat pull-left" style="background-color: #393e43;"><span class="icon-play"></span> Watch</div>
                </div>

            <a href="http://www.bunkered.co.uk/kod/let-your-arms-and-shoulders-work-together" class="overlay-link"></a>
        </div>
    
                                    </div>
                <div class="clearfix"></div>
                <a href="http://www.bunkered.co.uk/videos" class="button article-button videos-button dark-article for-mobile" style="width: 100vw;">See all videos  <span><img src="/assets/img/assets/right-arrow-small.svg" alt="right arrow"></span></a>
            </div>
        </section>
    </div>
	
    <!-- <section class="full-width-container newsletter">
        <h1><span class="icon-feed"></span> Join our community <span class="and"></span><br class="for-mobile">
            subscribe to
            our newsletters <span class="for-desktop">below</span></h1>

                        <form method="post" enctype="multipart/form-data" accept-charset="utf-8" class="formerly-form">
        
        <input type="hidden" name="action" value="formerly/submissions/postSubmission">
        <input type="hidden" name="redirect" value="http://www.bunkered.co.uk/golf-news/when-player-caddie-relationships-implode?ok=1">
        <input type="hidden" name="formId" value="4">

        <div class="h-center input-group">
                                                    <input type="email"
                                                            required
                                aria-required="true"
                                data-val-required="'Email' is required"
                                data-val="true"
                                                                                                                class="standard-input"
                            placeholder="Enter email"
                            id="newsletter_email"
                            name="questions[newsletter_email]"
                            value=""
                        >
                            
                            <input type="text" id="topyenoh" name="userage" />
            
            <button type="submit" class="button dark-button">Subscribe</button>
        </div>
</form>
                </section> -->

    <div class="full-width-container bg-black">
        <footer class="main-footer">
            <ul>
                <li class="list-head list-margin">Enquiries</li>
                <li class="list-bold">For Sales Enquiries</li>
                <li class="list-margin"><a href="mailto:sales@bunkered.co.uk">sales@bunkered.co.uk</a></li>
                <li class="list-bold">For Editorial Enquiries</li>
                <li class="list-margin"><a href="mailto:editorial@bunkered.co.uk">editorial@bunkered.co.uk</a></li>
            </ul>

            <ul>
                <li class="list-head list-margin">Contact us</li>
                <li>PSP Media Group Ltd</li>
                <li>PSP House</li>
                <li>50 High Craighall Road</li>
                <li>Glasgow</li>
                <li class="list-margin">G4 9UD</li>
                <li class="list-margin">0141 353 2222</li>
                <li class="list-small list-margin">Please note: calls may be recorded <br> for training purposes.</li>
                <li class="list-small">Registered No. <span class="list-bold">SC158316</span></li>
            </ul>

            <ul>
                <li class="list-head list-margin">Quick links</li>
                <li><a href="http://www.bunkered.co.uk/">Home</a></li>
                <li><a href="http://www.bunkered.co.uk/golf-news">News</a></li>
                <li><a href="http://www.bunkered.co.uk/fantasy-golf">Fantasy Golf</a></li>
                <li><a href="http://www.bunkered.co.uk/lessons">Lessons</a></li>
                <li><a href="http://www.bunkered.co.uk/gear">Gear</a></li>
                <li><a href="http://www.bunkered.co.uk/blog">Blog</a></li>
                <li class="list-margin"><a href="http://www.bunkered.co.uk/travel">Travel</a></li>
				<li class="list-bold">Privacy Policy</li>
				<li class="list-margin"><a href="http://www.pspmediagroup.co.uk/privacy-policy">Privacy Policy</a></li>
            </ul>
        </footer>
    </div>
    <div class="full-width-container white-bg">
        <footer class="container footer-bottom">
            <div class="social-icon-list pull-left">
                                    <a href="https://twitter.com/BunkeredOnline" target="_blank" class="icon-twitter-sma"></a>
                
                                    <a href="https://www.facebook.com/BunkeredOnline" target="_blank" class="icon-facebook-sma"></a>
                            </div>

            <h3><img src="/assets/img/assets/bunkered-mag-small.png" alt="Bunkered"> Latest edition on sale now!</h3>

            <p class="pull-right"><span>&copy;</span> 2018 Bunkered</p>
        </footer>
    </div>

    <div class="full-width-container bg-grey ">
        <footer class="container mobile-footer">
            <div class="social-icon-list">
                <a class="icon-twitter-sma"></a>
                <a class="icon-facebook-sma"></a>
            </div>

            <p><span>&copy;</span> 2018 Bunkered</p>
        </footer>
    </div>
</div>
 <div id='div-gpt-ad-1494336377935-0' style="margin-left: auto; margin-right: auto;"></div>
        <script>
        window.entry_id = 711902;
    </script>

                                                        

                
    <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
    <script async defer src="//connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v2.5"></script>
    <script type="text/javascript">
        //<![CDATA[
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
        //]]>
    </script>

																
		<script src="//releases.flowplayer.org/7.2.6/flowplayer.min.js"></script>

		<script	src="//imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
		<script src="//releases.flowplayer.org/vast/bunkered.co.uk/vast.min.js"></script>
		<script type="text/javascript" language="javascript">
		<!-- 
			$(document).ready(function() {
				if (typeof pagevidclip !== 'undefined') {
					flowplayer.conf.analytics = "UA-8736646-3";
					flowplayer($('.flowplayer-video'), {
						ima: {
							// adverts configuration
							ads: [{
								time: 0,
								adTag: "https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/12866853/bunk-video-ad&ciu_szs=640x360&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url=https%3A%2F%2Fflowplayer.org&correlator=[timestamp]"
							}]
						},
						ratio: 9/16,
						clip: pagevidclip,
						playlist: pagevidlist,
						autoplay: false,
						controls: true
					});
				}
			});
		-->
		</script>

    <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5886278b4dee1fdb"></script>
            <script src="http://www.bunkered.co.uk/cpresources/minimee/5466ea6e8cbccbb0d6f3f3387379455f5e07d058.js?d=1532703108"></script>
    </body>
</html>
        