    			<!DOCTYPE html>

<html lang="en">
<head>
            <meta charset="utf-8">

        <meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">

        <link rel="apple-touch-icon" sizes="57x57" href="/assets/img/favicon/apple-icon-57x57.png">
        <link rel="apple-touch-icon" sizes="60x60" href="/assets/img/favicon/apple-icon-60x60.png">
        <link rel="apple-touch-icon" sizes="72x72" href="/assets/img/favicon/apple-icon-72x72.png">
        <link rel="apple-touch-icon" sizes="76x76" href="/assets/img/favicon/apple-icon-76x76.png">
        <link rel="apple-touch-icon" sizes="114x114" href="/assets/img/favicon/apple-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="120x120" href="/assets/img/favicon/apple-icon-120x120.png">
        <link rel="apple-touch-icon" sizes="144x144" href="/assets/img/favicon/apple-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="152x152" href="/assets/img/favicon/apple-icon-152x152.png">
        <link rel="apple-touch-icon" sizes="180x180" href="/assets/img/favicon/apple-icon-180x180.png">
        <link rel="icon" type="image/png" sizes="192x192"  href="/assets/img/favicon/android-icon-192x192.png">
        <link rel="icon" type="image/png" sizes="32x32" href="/assets/img/favicon/favicon-32x32.png">
        <link rel="icon" type="image/png" sizes="96x96" href="/assets/img/favicon/favicon-96x96.png">
        <link rel="icon" type="image/png" sizes="16x16" href="/assets/img/favicon/favicon-16x16.png">
        <link rel="manifest" href="/manifest.json">
        <meta name="msapplication-TileColor" content="#ffffff">
        <meta name="msapplication-TileImage" content="/assets/img/favicon/ms-icon-144x144.png">
        <meta name="theme-color" content="#ffffff">

        <script src="/assets/js/lib/jquery-3.0.0.min.js"></script>
        <script>
            var jq = window.$;
			dataLayer = [];
        </script>

        <!-- BEGIN SEOmatic rendered SEO Meta -->

<title>Wilshaw hails 'tremendous' KoD putting lesson - bunkered.co.uk</title>

<!-- Standard SEO -->

<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="referrer" content="always" />
<meta name="robots" content="all" />
<meta name="keywords" content="Kings of Distance, Kings of Distance 2018, Callaway" />
<meta name="description" content="It may be called Kings of Distance – but Chris Wilshaw believes a five-minute putting lesson is what he gained most from the event at Stockport Golf Club. " />
<meta name="generator" content="SEOmatic" />
<link rel="canonical" href="http://www.bunkered.co.uk/kod/wilshaw-hails-tremendous-kod-putting-lesson" />
<meta name="geo.placename" content="Bunkered" />

<!-- Dublin Core basic info -->

<meta name="dcterms.Identifier" content="http://www.bunkered.co.uk/kod/wilshaw-hails-tremendous-kod-putting-lesson" />
<meta name="dcterms.Format" content="text/html" />
<meta name="dcterms.Relation" content="bunkered.co.uk" />
<meta name="dcterms.Language" content="en" />
<meta name="dcterms.Publisher" content="bunkered.co.uk" />
<meta name="dcterms.Type" content="text/html" />
<meta name="dcterms.Coverage" content="http://www.bunkered.co.uk/" />
<meta name="dcterms.Rights" content="Copyright &copy;2018 Bunkered." />
<meta name="dcterms.Title" content="Wilshaw hails 'tremendous' KoD putting lesson" />
<meta name="dcterms.Subject" content="Kings of Distance, Kings of Distance 2018, Callaway" />
<meta name="dcterms.Contributor" content="bunkered.co.uk" />
<meta name="dcterms.Date" content="2018-05-05" />
<meta name="dcterms.Description" content="It may be called Kings of Distance – but Chris Wilshaw believes a five-minute putting lesson is what he gained most from the event at Stockport Golf Club. " />

<!-- Facebook OpenGraph -->

<meta property="fb:app_id" content="248836878910475" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_gb" />
<meta property="og:url" content="http://www.bunkered.co.uk/kod/wilshaw-hails-tremendous-kod-putting-lesson" />
<meta property="og:title" content="Wilshaw hails 'tremendous' KoD putting lesson - bunkered.co.uk" />
<meta property="og:description" content="It may be called Kings of Distance – but Chris Wilshaw believes a five-minute putting lesson is what he gained most from the event at Stockport Golf Club. " />
<meta property="og:image" content="http://www.bunkered.co.uk/uploads/site/_articleFeaturedImage/ChrisWilshaw.jpg" />
<meta property="og:site_name" content="bunkered.co.uk" />
<meta property="og:see_also" content="https://twitter.com/BunkeredOnline" />
<meta property="og:see_also" content="https://www.facebook.com/BunkeredOnline" />
<meta property="og:see_also" content="https://plus.google.com/101270292582525052610" />
<meta property="article:author" content="https://www.facebook.com/BunkeredOnline" />
<meta property="article:tags" content="Callaway" />
<meta property="article:tags" content="Kings of Distance" />
<meta property="article:tags" content="Kings of Distance 2018" />
<meta property="article:sections" content="Golf News" />
<meta property="article:sections" content="Kings of Distance" />
<meta property="article:sections" content="Kings of Distance" />
<meta property="article:published_time" content="2018-05-05T05:00:00+00:00" />
<meta property="article:modified_time" content="2018-05-04T15:05:33+00:00" />

<!-- Twitter Card -->

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@BunkeredOnline" />
<meta name="twitter:creator" content="@BunkeredOnline" />
<meta name="twitter:title" content="Wilshaw hails 'tremendous' KoD putting lesson - bunkered.co.uk" />
<meta name="twitter:description" content="It may be called Kings of Distance – but Chris Wilshaw believes a five-minute putting lesson is what he gained most from the event at Stockport Golf Club. " />
<meta name="twitter:image" content="http://www.bunkered.co.uk/uploads/site/_articleFeaturedImage/ChrisWilshaw.jpg" />

<!-- Google Publisher -->

<link rel="publisher" href="https://plus.google.com/101270292582525052610" />

<!-- Humans.txt authorship http://humanstxt.org -->

<link type="text/plain" rel="author" href="/humans.txt" />

<!-- Domain verification -->


<!-- Identity -->

<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "Corporation",
    "name": "Bunkered",
    "url": "http://www.pspmediagroup.co.uk",
    "sameAs": ["https://twitter.com/BunkeredOnline","https://www.facebook.com/BunkeredOnline","https://plus.google.com/101270292582525052610"],
    "image": {
        "@type": "ImageObject",
        "url": "http://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
        "height": "85",
        "width": "116" 
    },
    "logo": {
        "@type": "ImageObject",
        "url": "http://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
        "height": "85",
        "width": "116" 
    },
    "location": {
        "@type": "Place",
        "name": "Bunkered",
        "image": {
            "@type": "ImageObject",
            "url": "http://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
            "height": "85",
            "width": "116" 
        },
        "logo": {
            "@type": "ImageObject",
            "url": "http://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
            "height": "85",
            "width": "116" 
        },
        "url": "http://www.pspmediagroup.co.uk",
        "sameAs": ["https://twitter.com/BunkeredOnline","https://www.facebook.com/BunkeredOnline","https://plus.google.com/101270292582525052610"] 
    } 
}
</script>

<!-- WebSite -->

<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "WebSite",
    "name": "bunkered.co.uk",
    "description": "Latest Golf News, Equipment Reviews and Lessons | bunkered",
    "url": "http://www.bunkered.co.uk/",
    "sameAs": ["https://twitter.com/BunkeredOnline","https://www.facebook.com/BunkeredOnline","https://plus.google.com/101270292582525052610"],
    "copyrightHolder": {
        "@type": "Corporation",
        "name": "Bunkered",
        "url": "http://www.pspmediagroup.co.uk",
        "sameAs": ["https://twitter.com/BunkeredOnline","https://www.facebook.com/BunkeredOnline","https://plus.google.com/101270292582525052610"],
        "image": {
            "@type": "ImageObject",
            "url": "http://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
            "height": "85",
            "width": "116" 
        },
        "logo": {
            "@type": "ImageObject",
            "url": "http://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
            "height": "85",
            "width": "116" 
        },
        "location": {
            "@type": "Place",
            "name": "Bunkered",
            "image": {
                "@type": "ImageObject",
                "url": "http://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
                "height": "85",
                "width": "116" 
            },
            "logo": {
                "@type": "ImageObject",
                "url": "http://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
                "height": "85",
                "width": "116" 
            },
            "url": "http://www.pspmediagroup.co.uk",
            "sameAs": ["https://twitter.com/BunkeredOnline","https://www.facebook.com/BunkeredOnline","https://plus.google.com/101270292582525052610"] 
        } 
    },
    "author": {
        "@type": "Corporation",
        "name": "Bunkered",
        "url": "http://www.pspmediagroup.co.uk",
        "sameAs": ["https://twitter.com/BunkeredOnline","https://www.facebook.com/BunkeredOnline","https://plus.google.com/101270292582525052610"],
        "image": {
            "@type": "ImageObject",
            "url": "http://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
            "height": "85",
            "width": "116" 
        },
        "logo": {
            "@type": "ImageObject",
            "url": "http://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
            "height": "85",
            "width": "116" 
        },
        "location": {
            "@type": "Place",
            "name": "Bunkered",
            "image": {
                "@type": "ImageObject",
                "url": "http://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
                "height": "85",
                "width": "116" 
            },
            "logo": {
                "@type": "ImageObject",
                "url": "http://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
                "height": "85",
                "width": "116" 
            },
            "url": "http://www.pspmediagroup.co.uk",
            "sameAs": ["https://twitter.com/BunkeredOnline","https://www.facebook.com/BunkeredOnline","https://plus.google.com/101270292582525052610"] 
        } 
    },
    "creator": {
        "@type": "Organization" 
    } 
}
</script>

<!-- Place -->

<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "Place",
    "name": "Bunkered",
    "image": {
        "@type": "ImageObject",
        "url": "http://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
        "height": "85",
        "width": "116" 
    },
    "logo": {
        "@type": "ImageObject",
        "url": "http://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
        "height": "85",
        "width": "116" 
    },
    "url": "http://www.pspmediagroup.co.uk",
    "sameAs": ["https://twitter.com/BunkeredOnline","https://www.facebook.com/BunkeredOnline","https://plus.google.com/101270292582525052610"] 
}
</script>

<!-- Main Entity of Page -->

<script type="application/ld+json">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</script>

<!-- Breadcrumbs -->

<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": "1",
            "item": {
                "@id": "http://www.bunkered.co.uk/",
                "name": "Home" 
            } 
        },
        {
            "@type": "ListItem",
            "position": "2",
            "item": {
                "@id": "http://www.bunkered.co.uk/kod",
                "name": "Kings of Distance" 
            } 
        },
        {
            "@type": "ListItem",
            "position": "3",
            "item": {
                "@id": "http://www.bunkered.co.uk/kod/wilshaw-hails-tremendous-kod-putting-lesson",
                "name": "Wilshaw hails 'tremendous' KoD putting lesson" 
            } 
        }
    ] 
}
</script>

<!-- Google Tag Manager -->

<script>
  dataLayer = [];
  (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-K227F3');
</script>
<!-- Google Analytics -->


<!-- END SEOmatic rendered SEO Meta -->

        
                    <link rel="stylesheet" href="http://www.bunkered.co.uk/cpresources/minimee/eeae73b873635327822f45b7f732c35fe3aa9f18.css?d=1524221503">
        
        <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>

    <link rel="stylesheet" type="text/css" href="/assets/css/kod.css"/></head>
<body >
    <div id="fb-root"></div>
    <script>(function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.8&appId=1141384699255008";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>

    <div id='div-gpt-ad-1493290267931-0' style='height:1px; width:1px;'>   
</div>
<div class="container_24"></div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-8736646-33', 'auto');
  ga('send', 'pageview');

</script>

<div class="wrapper">
    <header id="mobspace"></header>
    <header class="full-width-container  fixed-header">
        <div class="container">
            <div class="menu pull-left">
                <div class="menu-container">
                    <div class="hamburger pull-left">
                        <div class="line"></div>
                        <div class="line"></div>
                        <div class="line"></div>
                    </div>
                    <h5 class="pull-left menu-label"></h5>
                </div>
                <form action="http://www.bunkered.co.uk/search" method="get" class="search-container">
                    <input name="q" type="search" placeholder="Search">
                    <div class="search-results">
                        <span class="no-results">There are no results available.</span>
                        <div class="loading">
                            <svg class="spinner" x="0px" y="0px" viewBox="0 0 30 30">
                                <circle class="spinner-inner" cx="15" cy="15" r="13"/>
                            </svg>
                        </div>
                    </div>
                    <button type="submit"><i class="icon-search"></i></button>
                </form>

                <div class="hamburger-open">
                    <div class="mobile-search-container for-mobile">
                        <form action="http://www.bunkered.co.uk/search" method="get">
                            <input type="search" name="q" placeholder="Search">
                            <button type="submit"><i class="icon-search"></i></button>
                        </form>
                    </div>

                    <div class="column-50">
                        <ul>
                            <li class="top"><h2>Bunkered</h2></li>
                            <li><a href="http://www.bunkered.co.uk/about-us">About Us</a></li>
                            <li><a href="http://www.bunkered.co.uk/contact-us">Contact Us</a></li>
                            <li><a href="http://www.bunkered.co.uk/competitions">Competitions</a></li>
                            <li><a href="http://www.bunkered.co.uk/archive">Archive</a></li>
                        </ul>
                        <ul>
                            <li class="top"><h2>Our Magazine</h2></li>
                            <li><a href="http://www.bunkered.co.uk/our-titles">Our Titles</a></li>
                            <li><a href="https://www.bunkered.co.uk/subscription17/index.html">Subscribe</a></li>
                        </ul>
                    </div>
                    <div class="column-50">
                        <ul>
                            <li class="top"><h2>Advice &amp; Guides</h2></li>
                            <li><a href="http://www.golfsocieties.uk.net/" target="_blank">Society Golf</a></li>
                            <li><a href="http://www.bunkered.co.uk/winter-golf">Winter Golf</a></li>
                            <li><a href="http://www.bunkered.co.uk/holiday-golf">Holiday Golf</a></li>
                            <li><a href="http://www.bunkered.co.uk/golf-news/34-unmissable-scots-club-membership-offers">Membership Guide</a></li>
                        </ul>

                        <ul>
                            <li class="top"><h2>More</h2></li>
                            <li><a href="http://www.bunkeredgolfclub.co.uk/" target="_blank">Bunkered Golf Club</a></li>
                            <li><a href="http://www.thescottishgolfshow.co.uk/" target="_blank">Scottish Golf Show</a></li>
                            <li><a href="http://www.bunkered.co.uk/our-app">Our App</a></li>
                            <li><a href="http://www.bunkered.co.uk/charity-raffle">Charity Raffle</a></li>
                        </ul>
                    </div>
                </div>
            </div>

            <a href="http://www.bunkered.co.uk/">
                <img class="for-mobile logo-header" src="/assets/img/branding/white-logo-header.png">
                
            </a>

            <div class="fixed-header-tools pull-right">
                <div class="social-icon-list for-desktop">
                                            <a href="https://twitter.com/BunkeredOnline" target="_blank" class="icon-twitter-sma"></a>
                    
                                            <a href="https://www.facebook.com/BunkeredOnline" target="_blank" class="icon-facebook-sma"></a>
                                    </div>

                <a href="https://www.bunkered.co.uk/subscription16/index.html" class="button--arrow">Subscribe <span><img src="/assets/img/assets/right-arrow-small.svg" alt="right arrow"></span></a>

                                    <a href="http://www.bunkered.co.uk/login" class="button--arrow for-desktop">Log-in <span><img src="/assets/img/assets/right-arrow-small.svg" alt="right arrow"></span></a>
                            </div>

        </div>
    </header>

    <header class="full-width-container top-header for-desktop">
        <div class="container">
            <!--<a href="http://www.bunkered.co.uk/"><img src="/assets/img/branding/logo-large.jpg" alt="Bunkered all your golfing needs"></a> -->
			<img src="/assets/img/kod/KOD_Header_1050px.png" class="headerkod" style="width:105%; margin-left:-30px; margin-top:10px;">
			<div class="toplinkscallaway">
			
			<!-- <a href="/kod/#profiles">Players Profiles</a> --> 
         	<a href="/kod/#gallery"> Gallery</a>
          	<a href="/kod/#videos">Videos</a>
		    <a href="/kod/">Home</a><br>
			         	
          	
          </div>
           
            <!--                 <div id='div-gpt-ad-1492079879835-0' style='float: right; margin:15px;'></div>             -->
        </div>
    </header>

    <header class="full-width-container  sub-header">
        <div class="container">
            <nav class="sub-nav">
                                        <ul class="nav-list">
                        <li class="header">
                            <a href="http://www.bunkered.co.uk/golf-news">
                                <h3>
                                    <span class="icon-feed smaller"></span>News
                                </h3>
                            </a>
                        </li>
                                                    <li>
                                                                    <a href="http://www.bunkered.co.uk/golf-news/trending">
                                        <span>&rsaquo;</span> Trending
                                    </a>
                                                            </li>
                                                                            <li>
                                <a href="http://www.bunkered.co.uk/kod">
                                    <span>&rsaquo;</span> Kings of Distance
                                </a>
                            </li>
                                                                            <li>
                                <a href="http://www.bunkered.co.uk/golf-news/the-masters">
                                    <span>&rsaquo;</span> The Masters
                                </a>
                            </li>
                                            </ul>
                                        <ul class="nav-list">
                        <li class="header">
                            <a href="/fantasy-golf">
                                <h3>
                                    <span class="icon-forum smaller"></span>Fantasy Golf
                                </h3>
                            </a>
                        </li>
                                                    <li>
                                                                    <a href="/fantasy-golf">
                                        <span>&rsaquo;</span> Sign Up
                                    </a>
                                                            </li>
                                                                            <li>
                                <a href="/fantasy-golf/prizes">
                                    <span>&rsaquo;</span> Prizes
                                </a>
                            </li>
                                                                            <li>
                                <a href="/fantasy-golf/faqs">
                                    <span>&rsaquo;</span> Rules
                                </a>
                            </li>
                                            </ul>
                                        <ul class="nav-list">
                        <li class="header">
                            <a href="http://www.bunkered.co.uk/lessons">
                                <h3>
                                    <span class="icon-book larger smaller"></span>Lessons
                                </h3>
                            </a>
                        </li>
                                                    <li>
                                                                    <a href="http://www.bunkered.co.uk/lessons/quick-tips">
                                        <span>&rsaquo;</span> Quick Tips
                                    </a>
                                                            </li>
                                                                            <li>
                                <a href="http://www.bunkered.co.uk/videos/lessons">
                                    <span>&rsaquo;</span> Video Lessons
                                </a>
                            </li>
                                                                            <li>
                                <a href="http://www.bunkered.co.uk/lessons/short-game">
                                    <span>&rsaquo;</span> Short Game
                                </a>
                            </li>
                                            </ul>
                                        <ul class="nav-list">
                        <li class="header">
                            <a href="http://www.bunkered.co.uk/gear">
                                <h3>
                                    <span class="icon-golf-clubs larger smaller"></span>Gear
                                </h3>
                            </a>
                        </li>
                                                    <li>
                                                                    <a href="http://www.bunkered.co.uk/gear/new-releases">
                                        <span>&rsaquo;</span> New Releases
                                    </a>
                                                            </li>
                                                                            <li>
                                <a href="http://www.bunkered.co.uk/gear/reviews">
                                    <span>&rsaquo;</span> Reviews
                                </a>
                            </li>
                                                                            <li>
                                <a href="http://www.bunkered.co.uk/gear/witb">
                                    <span>&rsaquo;</span> WITB
                                </a>
                            </li>
                                            </ul>
                                        <ul class="nav-list">
                        <li class="header">
                            <a href="http://www.bunkered.co.uk/videos">
                                <h3>
                                    <span class="icon-circle-play larger smaller"></span>Videos
                                </h3>
                            </a>
                        </li>
                                                    <li>
                                                                    <a href="http://www.bunkered.co.uk/videos/gear">
                                        <span>&rsaquo;</span> Gear
                                    </a>
                                                            </li>
                                                                            <li>
                                <a href="http://www.bunkered.co.uk/videos/features-1">
                                    <span>&rsaquo;</span> Features
                                </a>
                            </li>
                                                                            <li>
                                <a href="http://www.bunkered.co.uk/videos/misc">
                                    <span>&rsaquo;</span> Misc
                                </a>
                            </li>
                                            </ul>
                                        <ul class="nav-list">
                        <li class="header">
                            <a href="http://www.bunkered.co.uk/the-stretch">
                                <h3>
                                    <span class="icon-brands larger smaller"></span>The Stretch
                                </h3>
                            </a>
                        </li>
                                                    <li>
                                                                    <a href="http://www.bunkered.co.uk/the-stretch/golf-explained">
                                        <span>&rsaquo;</span> Golf Explained
                                    </a>
                                                            </li>
                                                                            <li>
                                <a href="http://www.bunkered.co.uk/the-stretch/quizzes">
                                    <span>&rsaquo;</span> Quizzes
                                </a>
                            </li>
                                                                            <li>
                                <a href="http://www.bunkered.co.uk/blog">
                                    <span>&rsaquo;</span> Blogs
                                </a>
                            </li>
                                            </ul>
                                        <ul class="nav-list">
                        <li class="header">
                            <a href="http://www.bunkered.co.uk/travel">
                                <h3>
                                    <span class="icon-golf-flag larger smaller"></span>Travel
                                </h3>
                            </a>
                        </li>
                                                    <li>
                                                                    <a href="/golf-course-directory">
                                        <span>&rsaquo;</span> Course Directory
                                    </a>
                                                            </li>
                                                                            <li>
                                <a href="http://www.bunkered.co.uk/holiday-golf">
                                    <span>&rsaquo;</span> Holiday Golf
                                </a>
                            </li>
                                                                            <li>
                                <a href="http://www.bunkered.co.uk/travel/travel-news">
                                    <span>&rsaquo;</span> Travel News
                                </a>
                            </li>
                                            </ul>
                                </nav>
        </div>
    </header>

                <div class="full-width-container bg-grey breadcrumbs-con">
    <div class="container">
        <div class="breadcrumbs">
            <a href="http://www.bunkered.co.uk/">Home</a><span>&rsaquo;</span><a href="http://www.bunkered.co.uk/kod">Kings of Distance</a><span>&rsaquo;</span><a href="http://www.bunkered.co.uk/kod/wilshaw-hails-tremendous-kod-putting-lesson">Wilshaw hails &#039;tremendous&#039; KoD putting lesson</a>        </div>
    </div>
</div>    
            			
<div class="full-width-container home-nudge bg-grey">
    <section class="container">
		<div class="for-desktop nine70">
			<div id='div-gpt-ad-1492080102056-0' style='margin-left: auto; margin-right: auto;'></div>		</div>
				
        <div class="for-mobile">
			<a href="/kod/"><img src="/assets/img/kod/KOD_Header_300px.png" style="width:100%;"></a>
		</div>
    </section>
</div>		    	

    <div class="full-width-container bg-grey ">
        <section class="container entry-con no-padding-right">
                                                                           
                                            <div class="article-right-col border-bottom-blue" style="width: calc(100% - 20px);">
                                                                        <div class="article-main-head">
                                                                <h1 class="fancy-head">Wilshaw hails &#039;tremendous&#039; KoD putting lesson</h1>

                                <div class="article-info">
                                    <div class="author">
                                                                                    By <a>Martin Inglis</a>
                                                                                &mdash; <span>05 May, 2018</span>
                                    </div>

                                    <div class="social-icon-list pull-right">
                                        <a class="addthis_button_compact" addthis:url="http://www.bunkered.co.uk/kod/wilshaw-hails-tremendous-kod-putting-lesson" addthis:title="Wilshaw hails &#039;tremendous&#039; KoD putting lesson" addthis:ui_hover_delay="50"><div class="icon-share"><span>Share</span></div></a>
                                        <a href="https://twitter.com/intent/tweet?url=http://www.bunkered.co.uk/kod/wilshaw-hails-tremendous-kod-putting-lesson" class="icon-twitter-sma"></a>
                                        <a href="https://www.facebook.com/dialog/share?app_id=248836878910475&amp;display=page&amp;href=http://www.bunkered.co.uk/kod/wilshaw-hails-tremendous-kod-putting-lesson&amp;redirect_uri=http://www.bunkered.co.uk/kod/wilshaw-hails-tremendous-kod-putting-lesson" class="icon-facebook-sma"></a>
                                    </div>
                                </div>

                                <div class="article-tags">
                                                                                                                        <a href="/tag/callaway" class="cat basic">
                                                Callaway
                                            </a>
                                                                                    <a href="/tag/kings-of-distance" class="cat basic">
                                                Kings of Distance
                                            </a>
                                                                                    <a href="/tag/kings-of-distance-2018" class="cat basic">
                                                Kings of Distance 2018
                                            </a>
                                                                                                            </div>
                            </div>
                            <div class="clearfix"></div>
                                            
                                                                                                        
                                                                    <div class="main-article-image border-bottom-blue ">
                                        <img src="/imager/uploads/site/673458/ChrisWilshaw_8f8278ec7a6efdee5995c8a312863eb1.jpg"
                                             sizes="100vw"
                                             srcset="/imager/uploads/site/673458/ChrisWilshaw_4ef9f3d60e48f60baa5813f356ceb776.jpg 970w, /imager/uploads/site/673458/ChrisWilshaw_8f8278ec7a6efdee5995c8a312863eb1.jpg 800w, /imager/uploads/site/673458/ChrisWilshaw_81a5a5bf29815294739eab7136cb029b.jpg 600w, /imager/uploads/site/673458/ChrisWilshaw_51e30f1029ecea5b324210710911f88c.jpg 400w"
                                             alt="Chris Wilshaw">
                                    </div>
                                                                                                        
                                            <div class="main-article-content" id="main-content">
                                                            <div class="social-icon-list">
                                    <a class="addthis_button_compact" addthis:url="http://www.bunkered.co.uk/kod/wilshaw-hails-tremendous-kod-putting-lesson" addthis:title="Wilshaw hails &#039;tremendous&#039; KoD putting lesson" addthis:ui_hover_delay="50"><div class="icon-share"><span>Share</span></div></a>
                                    <a href="https://twitter.com/intent/tweet?url=http://www.bunkered.co.uk/kod/wilshaw-hails-tremendous-kod-putting-lesson" class="icon-twitter-sma"></a>
                                    <a href="https://www.facebook.com/dialog/share?app_id=248836878910475&amp;display=page&amp;href=http://www.bunkered.co.uk/kod/wilshaw-hails-tremendous-kod-putting-lesson&amp;redirect_uri=http://www.bunkered.co.uk/kod/wilshaw-hails-tremendous-kod-putting-lesson" class="icon-facebook-sma"></a>
                                </div>
                            
                                                                                                                                                                                    
                                                                                        <div class="introduction-text"><p>It may be called Kings of Distance – but Chris Wilshaw believes a five-minute putting lesson is what he gained most from the event at Stockport Golf Club.<br /></p></div>
                                                                                                                                
                                                                                        <p>Wilshaw had the lesson on a TrackMan device, which provides groundbreaking data on each player’s putting stroke, and he found it so beneficial that he believes a simple tweak will save him six to seven strokes per round.
  </p><p>“I have a major problem on the greens,” admitted Wilshaw, a member at Mottram Hall. “I three-putt the majority of holes. I’ve just been taught to change my grip ever so slightly and, using the TrackMan, it’s straightened me up and I’ve been given a bit of a routine to go through.
  </p><p>“I’m relatively confident, even after just five minutes, that I will two-putt most greens now rather than three-putt. It’s really, really helped me tremendously. 
      </p>
                                                                                                                                
                                                                                        
                                                                                                                                
                                                                                        <p>“I honestly think it’ll save me six to seven shots per round and that, coupled with Dave Horsey’s clinic, has made it an exceptional zone for me.”
  </p><p>Of course, putting was just one of eight zones on the day. So, what did the 54-year-old make of the rest of them?
  </p><p>“Getting measured up for the driver was very interesting, going on the truck and seeing what they do on tour was exceptional and, as for Joe Miller, he’s a freak of nature – and I mean that in the most lovely way. All in all, it’s been a tremendous event.”
      </p>
                                                                                                                                                                                    
                                                            <div class="comment-section">
                                    <div id="comments" class="comments">
                                        <div class="fb-comments" data-href="http://www.bunkered.co.uk/kod/wilshaw-hails-tremendous-kod-putting-lesson" data-numposts="5" data-width="100%"></div>
                                    </div>
                                </div>
                            
                                                                                                                                    
                                                                            
                                                                                                                            
                                        <div class="clearfix"></div>
                                        <div class="next-article-container">
                                                                                            <div class="article-image"><a href="http://www.bunkered.co.uk/kod/stephen-bannister-takes-away-some-handy-tips-from-kod"><img src="/imager/uploads/site/673368/KOD18@mike_DSC_3321_21b2f35d53644c716253ba2af99b059d.jpg" alt="Kod18@mike Dsc 3321"></a></div>
                                                                                        <h2 class="next-article"><a href="http://www.bunkered.co.uk/kod/stephen-bannister-takes-away-some-handy-tips-from-kod">Stephen Bannister takes away some handy tips from KoD</a> <span>&rsaquo;</span></h2>
                                        </div>
                                                                                                                        </div>
                    
                    					
						                                  <div class="nudge-con" style="margin-top: 20px; text-align: center;">
                                    <div id='div-gpt-ad-1492080217590-0' style='margin-left: auto; margin-right: auto;'></div>                                </div>
                                                    <div class="main-article-right-side">
                            
                                                                        
                                                
        
        
                    
                                        
            
            
                            <div class="related-articles">
                    <h3>Related Articles - Callaway</h3>

                    <ul>
                                                    
                                                                                        
                            <a href="http://www.bunkered.co.uk/kod/sandra-carlborg-helps-martin-kemp-gain-yards">
                                <li>
                                                                            <img src="/imager/uploads/site/674121/KoD-Martin-Kemp_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="Ko D Martin Kemp">
                                    
                                    <h4><span>Sandra Carlborg helps Martin Kemp gain yards</span> <strong>&rsaquo; Read article</strong></h4>
                                </li>
                            </a>
                                                    
                                                                                        
                            <a href="http://www.bunkered.co.uk/kod/stephen-bannister-takes-away-some-handy-tips-from-kod">
                                <li>
                                                                            <img src="/imager/uploads/site/673368/KOD18@mike_DSC_3321_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="Kod18@mike Dsc 3321">
                                    
                                    <h4><span>Stephen Bannister takes away some handy tips from KoD</span> <strong>&rsaquo; Read article</strong></h4>
                                </li>
                            </a>
                                                    
                                                                                        
                            <a href="http://www.bunkered.co.uk/kod/kings-of-distance-has-inspired-robert-trickey-to-play-more-golf">
                                <li>
                                                                            <img src="/imager/uploads/site/673349/Rob-Trickey-1_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="Rob Trickey 1">
                                    
                                    <h4><span>Kings of Distance has inspired Robert Trickey to play more golf</span> <strong>&rsaquo; Read article</strong></h4>
                                </li>
                            </a>
                                                    
                                                                                        
                            <a href="http://www.bunkered.co.uk/kod/hudsons-first-driver-custom-fit-leads-to-huge-gains">
                                <li>
                                                                            <img src="/imager/uploads/site/673263/JamieHudson_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="Jamie Hudson">
                                    
                                    <h4><span>Hudson’s first driver custom-fit leads to huge gains</span> <strong>&rsaquo; Read article</strong></h4>
                                </li>
                            </a>
                                            </ul>
                </div>
                                
            
            
            
                            <div class="related-articles">
                    <h3>Related Articles - Kings of Distance</h3>

                    <ul>
                                                    
                                                                                        
                            <a href="http://www.bunkered.co.uk/kod/freddie-buxton-gains-an-astonishing-53-yards-at-kod">
                                <li>
                                                                            <img src="/imager/uploads/site/673230/KOD18@mike_DSC_4564_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="Kod18@mike Dsc 4564">
                                    
                                    <h4><span>Freddie Buxton gains an astonishing 53 yards at KoD</span> <strong>&rsaquo; Read article</strong></h4>
                                </li>
                            </a>
                                                    
                                                                                        
                            <a href="http://www.bunkered.co.uk/kod/gardner-learned-so-much-from-thomas-pieters">
                                <li>
                                                                            <img src="/imager/uploads/site/673155/PietersGardner_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="Pieters Gardner">
                                    
                                    <h4><span>Gardner &#039;learned so much&#039; from Thomas Pieters</span> <strong>&rsaquo; Read article</strong></h4>
                                </li>
                            </a>
                                                    
                                                                                        
                            <a href="http://www.bunkered.co.uk/kod/adam-hussain-hits-whopping-375-yard-drive-at-kod-2018">
                                <li>
                                                                            <img src="/imager/uploads/site/673103/KOD18@mike_IMG_5229-copy_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="Kod18@mike Img 5229 Copy">
                                    
                                    <h4><span>Adam Hussain hits whopping 375 yard drive at KoD 2018</span> <strong>&rsaquo; Read article</strong></h4>
                                </li>
                            </a>
                                                    
                                                                                        
                            <a href="http://www.bunkered.co.uk/kod/kings-of-distance-champs-hail-incredible-day">
                                <li>
                                                                            <img src="/imager/uploads/site/673000/DSC_4430_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="Dsc 4430">
                                    
                                    <h4><span>Kings of Distance champs hail ‘incredible day’</span> <strong>&rsaquo; Read article</strong></h4>
                                </li>
                            </a>
                                            </ul>
                </div>
                                                    
                            <div id='div-gpt-ad-1495029015340-0' style='margin-top:20px;margin-left: auto; margin-right: auto;'></div>
                            														                        </div>

                                                    <div class="mobile-popup hidden">
                                <i class="close-popup">&times;</i>
                                <span class="heading-title">Latest Story</span>
                                <a href="#" class="article">
                                    <div class="content">
                                        <div class="article-content">
                                            <div class="text">
                                                <span class="title"></span>
                                                <span class="author">By <i></i></span>
                                            </div>
                                        </div>
                                    </div>
                                </a>
                            </div>
                                                            </div>
                                    </section>

                 
        
                    </div>

    <section class="full-width-container newsletter">
        <h1><span class="icon-feed"></span> Join our community <span class="and"></span><br class="for-mobile">
            subscribe to
            our newsletters <span class="for-desktop">below</span></h1>

                        <form method="post" enctype="multipart/form-data" accept-charset="utf-8" class="formerly-form">
        
        <input type="hidden" name="action" value="formerly/submissions/postSubmission">
        <input type="hidden" name="redirect" value="http://www.bunkered.co.uk/kod/wilshaw-hails-tremendous-kod-putting-lesson?ok=1">
        <input type="hidden" name="formId" value="4">

        <div class="h-center input-group">
                                                    <input type="email"
                                                            required
                                aria-required="true"
                                data-val-required="'Email' is required"
                                data-val="true"
                                                                                                                class="standard-input"
                            placeholder="Enter email"
                            id="newsletter_email"
                            name="questions[newsletter_email]"
                            value=""
                        >
                            
                            <input type="text" id="topyenoh" name="userage" />
            
            <button type="submit" class="button dark-button">Subscribe</button>
        </div>
</form>
                </section>

    <div class="full-width-container bg-black">
        <footer class="main-footer">
            <ul>
                <li class="list-head list-margin">Enquiries</li>
                <li class="list-bold">For Sales Enquiries</li>
                <li class="list-margin"><a href="mailto:sales@bunkered.co.uk">sales@bunkered.co.uk</a></li>
                <li class="list-bold">For Editorial Enquiries</li>
                <li><a href="mailto:editorial@bunkered.co.uk">editorial@bunkered.co.uk</a></li>
            </ul>

            <ul>
                <li class="list-head list-margin">Contact us</li>
                <li>PSP Media Group Ltd</li>
                <li>PSP House</li>
                <li>50 High Craighall Road</li>
                <li>Glasgow</li>
                <li class="list-margin">G4 9UD</li>
                <li class="list-margin">0141 353 2222</li>
                <li class="list-small list-margin">Please note: calls may be recorded <br> for training purposes.</li>
                <li class="list-small">Registered No. <span class="list-bold">SC158316</span></li>
            </ul>

            <ul>
                <li class="list-head list-margin">Quick links</li>
                <li><a href="http://www.bunkered.co.uk/">Home</a></li>
                <li><a href="http://www.bunkered.co.uk/golf-news">News</a></li>
                <li><a href="http://www.bunkered.co.uk/fantasy-golf">Fantasy Golf</a></li>
                <li><a href="http://www.bunkered.co.uk/lessons">Lessons</a></li>
                <li><a href="http://www.bunkered.co.uk/gear">Gear</a></li>
                <li><a href="http://www.bunkered.co.uk/blog">Blog</a></li>
                <li><a href="http://www.bunkered.co.uk/travel">Travel</a></li>
            </ul>
        </footer>
    </div>
    <div class="full-width-container white-bg">
        <footer class="container footer-bottom">
            <div class="social-icon-list pull-left">
                                    <a href="https://twitter.com/BunkeredOnline" target="_blank" class="icon-twitter-sma"></a>
                
                                    <a href="https://www.facebook.com/BunkeredOnline" target="_blank" class="icon-facebook-sma"></a>
                            </div>

            <h3><img src="/assets/img/assets/bunkered-mag-small.png" alt="Bunkered"> Latest edition on sale now!</h3>

            <p class="pull-right"><span>&copy;</span> 2018 Bunkered</p>
        </footer>
    </div>

    <div class="full-width-container bg-grey ">
        <footer class="container mobile-footer">
            <div class="social-icon-list">
                <a class="icon-twitter-sma"></a>
                <a class="icon-facebook-sma"></a>
            </div>

            <p><span>&copy;</span> 2018 Bunkered</p>
        </footer>
    </div>
</div>
<div id='div-gpt-ad-1498124491933-0' style="margin-left: auto; margin-right: auto;"></div>
        <script>
        window.entry_id = 673459;
    </script>

                                                        

                	
    <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
    <script async defer src="//connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v2.5"></script>
    <script type="text/javascript">
        //<![CDATA[
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
        //]]>
    </script>

    <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5886278b4dee1fdb"></script>
            <script src="http://www.bunkered.co.uk/cpresources/minimee/c0b72792a2abea5880962418c729e24dc0f6db73.js?d=1524150370"></script>
    </body>
</html>
		