    										<!DOCTYPE html>

<html lang="en">
<head>
            <meta charset="utf-8">

        <meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">

        <link rel="apple-touch-icon" sizes="57x57" href="/assets/img/favicon/apple-icon-57x57.png">
        <link rel="apple-touch-icon" sizes="60x60" href="/assets/img/favicon/apple-icon-60x60.png">
        <link rel="apple-touch-icon" sizes="72x72" href="/assets/img/favicon/apple-icon-72x72.png">
        <link rel="apple-touch-icon" sizes="76x76" href="/assets/img/favicon/apple-icon-76x76.png">
        <link rel="apple-touch-icon" sizes="114x114" href="/assets/img/favicon/apple-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="120x120" href="/assets/img/favicon/apple-icon-120x120.png">
        <link rel="apple-touch-icon" sizes="144x144" href="/assets/img/favicon/apple-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="152x152" href="/assets/img/favicon/apple-icon-152x152.png">
        <link rel="apple-touch-icon" sizes="180x180" href="/assets/img/favicon/apple-icon-180x180.png">
        <link rel="icon" type="image/png" sizes="192x192"  href="/assets/img/favicon/android-icon-192x192.png">
        <link rel="icon" type="image/png" sizes="32x32" href="/assets/img/favicon/favicon-32x32.png">
        <link rel="icon" type="image/png" sizes="96x96" href="/assets/img/favicon/favicon-96x96.png">
        <link rel="icon" type="image/png" sizes="16x16" href="/assets/img/favicon/favicon-16x16.png">
        <link rel="manifest" href="/manifest.json">
        <meta name="msapplication-TileColor" content="#ffffff">
        <meta name="msapplication-TileImage" content="/assets/img/favicon/ms-icon-144x144.png">
        <meta name="theme-color" content="#ffffff">

        <script src="/assets/js/lib/jquery-3.0.0.min.js"></script>
        <script>
            var jq = window.$;
			dataLayer = [];
        </script>

                <!-- BEGIN SEOmatic rendered SEO Meta -->

<title>Titleist launches new U-Series utility irons - bunkered.co.uk</title>

<!-- Standard SEO -->

<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="referrer" content="always" />
<meta name="robots" content="all" />
<meta name="keywords" content="Titleist, Titleist U-Series, Titleist U500, Titleist U510, Titleist U500 vs U510, Titleist utility irons, Titleist utility 2019, irons, new gear, Josh Talge, u•500, u•510" />
<meta name="description" content="The Titleist U-Series produce more distance than standard long irons and less spin than hybrids to deliver the control you need at the top end of your bag." />
<meta name="generator" content="SEOmatic" />
<link rel="canonical" href="https://www.bunkered.co.uk/gear/titleist-launches-new-u-series-utility-irons" />
<meta name="geo.placename" content="Bunkered" />

<!-- Dublin Core basic info -->

<meta name="dcterms.Identifier22" content="https://www.bunkered.co.uk/gear/titleist-launches-new-u-series-utility-irons" />
<meta name="dcterms.Format" content="text/html" />
<meta name="dcterms.Relation" content="bunkered.co.uk" />
<meta name="dcterms.Language" content="en" />
<meta name="dcterms.Publisher" content="bunkered.co.uk" />
<meta name="dcterms.Type" content="text/html" />
<meta name="dcterms.Coverage" content="https://www.bunkered.co.uk/" />
<meta name="dcterms.Rights" content="Copyright &copy;2019 Bunkered." />
<meta name="dcterms.Title" content="Titleist launches new U-Series utility irons" />
<meta name="dcterms.Subject" content="Titleist, Titleist U-Series, Titleist U500, Titleist U510, Titleist U500 vs U510, Titleist utility irons, Titleist utility 2019, irons, new gear, Josh Talge, u•500, u•510" />
<meta name="dcterms.Contributor" content="bunkered.co.uk" />
<meta name="dcterms.Date" content="2019-07-17" />
<meta name="dcterms.Description" content="The Titleist U-Series produce more distance than standard long irons and less spin than hybrids to deliver the control you need at the top end of your bag." />

<!-- Facebook OpenGraph -->

<meta property="fb:app_id" content="248836878910475" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_gb" />
<meta property="og:url" content="https://www.bunkered.co.uk/gear/titleist-launches-new-u-series-utility-irons" />
<meta property="og:title" content="Titleist launches new U-Series utility irons - bunkered.co.uk" />
<meta property="og:description" content="The Titleist U-Series produce more distance than standard long irons and less spin than hybrids to deliver the control you need at the top end of your bag." />
<meta property="og:image" content="https://www.bunkered.co.uk/uploads/site/_articleFeaturedImage/Titleist-U-Series-1.jpg" />
<meta property="og:site_name" content="bunkered.co.uk" />
<meta property="og:see_also" content="https://twitter.com/BunkeredOnline" />
<meta property="og:see_also" content="https://www.facebook.com/BunkeredOnline" />
<meta property="og:see_also" content="https://plus.google.com/101270292582525052610" />
<meta property="article:author" content="https://www.facebook.com/BunkeredOnline" />
<meta property="article:tags" content="Titleist" />
<meta property="article:tags" content="Titleist U-Series" />
<meta property="article:tags" content="Titleist U500" />
<meta property="article:tags" content="Titleist U510" />
<meta property="article:tags" content="Utility Club" />
<meta property="article:tags" content="Irons" />
<meta property="article:tags" content="Josh Talge" />
<meta property="article:tags" content="New Gear" />
<meta property="article:sections" content="Gear" />
<meta property="article:sections" content="Irons" />
<meta property="article:sections" content="New Releases" />
<meta property="article:sections" content="Gear" />
<meta property="article:published_time" content="2019-07-15T13:00:00+00:00" />
<meta property="article:modified_time" content="2019-07-15T11:37:26+00:00" />

<!-- Twitter Card -->

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@BunkeredOnline" />
<meta name="twitter:creator" content="@BunkeredOnline" />
<meta name="twitter:title" content="Titleist launches new U-Series utility irons - bunkered.co.uk" />
<meta name="twitter:description" content="The Titleist U-Series produce more distance than standard long irons and less spin than hybrids to deliver the control you need at the top end of your bag." />
<meta name="twitter:image" content="https://www.bunkered.co.uk/uploads/site/_articleFeaturedImage/Titleist-U-Series-1.jpg" />

<!-- Google Publisher -->

<link rel="publisher" href="https://plus.google.com/101270292582525052610" />

<!-- Humans.txt authorship http://humanstxt.org -->

<link type="text/plain" rel="author" href="/humans.txt" />

<!-- Domain verification -->


<!-- Identity -->

<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "Corporation",
    "name": "Bunkered",
    "url": "http://www.pspmediagroup.co.uk",
    "sameAs": ["https://twitter.com/BunkeredOnline","https://www.facebook.com/BunkeredOnline","https://plus.google.com/101270292582525052610"],
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
        "height": "85",
        "width": "116" 
    },
    "logo": {
        "@type": "ImageObject",
        "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
        "height": "85",
        "width": "116" 
    },
    "location": {
        "@type": "Place",
        "name": "Bunkered",
        "image": {
            "@type": "ImageObject",
            "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
            "height": "85",
            "width": "116" 
        },
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
            "height": "85",
            "width": "116" 
        },
        "url": "http://www.pspmediagroup.co.uk",
        "sameAs": ["https://twitter.com/BunkeredOnline","https://www.facebook.com/BunkeredOnline","https://plus.google.com/101270292582525052610"] 
    } 
}
</script>

<!-- WebSite -->

<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "WebSite",
    "name": "bunkered.co.uk",
    "description": "Latest Golf News, Equipment Reviews and Lessons | bunkered",
    "url": "https://www.bunkered.co.uk/",
    "sameAs": ["https://twitter.com/BunkeredOnline","https://www.facebook.com/BunkeredOnline","https://plus.google.com/101270292582525052610"],
    "copyrightHolder": {
        "@type": "Corporation",
        "name": "Bunkered",
        "url": "http://www.pspmediagroup.co.uk",
        "sameAs": ["https://twitter.com/BunkeredOnline","https://www.facebook.com/BunkeredOnline","https://plus.google.com/101270292582525052610"],
        "image": {
            "@type": "ImageObject",
            "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
            "height": "85",
            "width": "116" 
        },
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
            "height": "85",
            "width": "116" 
        },
        "location": {
            "@type": "Place",
            "name": "Bunkered",
            "image": {
                "@type": "ImageObject",
                "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
                "height": "85",
                "width": "116" 
            },
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
                "height": "85",
                "width": "116" 
            },
            "url": "http://www.pspmediagroup.co.uk",
            "sameAs": ["https://twitter.com/BunkeredOnline","https://www.facebook.com/BunkeredOnline","https://plus.google.com/101270292582525052610"] 
        } 
    },
    "author": {
        "@type": "Corporation",
        "name": "Bunkered",
        "url": "http://www.pspmediagroup.co.uk",
        "sameAs": ["https://twitter.com/BunkeredOnline","https://www.facebook.com/BunkeredOnline","https://plus.google.com/101270292582525052610"],
        "image": {
            "@type": "ImageObject",
            "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
            "height": "85",
            "width": "116" 
        },
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
            "height": "85",
            "width": "116" 
        },
        "location": {
            "@type": "Place",
            "name": "Bunkered",
            "image": {
                "@type": "ImageObject",
                "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
                "height": "85",
                "width": "116" 
            },
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
                "height": "85",
                "width": "116" 
            },
            "url": "http://www.pspmediagroup.co.uk",
            "sameAs": ["https://twitter.com/BunkeredOnline","https://www.facebook.com/BunkeredOnline","https://plus.google.com/101270292582525052610"] 
        } 
    },
    "creator": {
        "@type": "Organization" 
    } 
}
</script>

<!-- Place -->

<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "Place",
    "name": "Bunkered",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
        "height": "85",
        "width": "116" 
    },
    "logo": {
        "@type": "ImageObject",
        "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
        "height": "85",
        "width": "116" 
    },
    "url": "http://www.pspmediagroup.co.uk",
    "sameAs": ["https://twitter.com/BunkeredOnline","https://www.facebook.com/BunkeredOnline","https://plus.google.com/101270292582525052610"] 
}
</script>

<!-- Main Entity of Page -->

<script type="application/ld+json">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</script>

<!-- Breadcrumbs -->

<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": "1",
            "item": {
                "@id": "https://www.bunkered.co.uk/",
                "name": "Home" 
            } 
        },
        {
            "@type": "ListItem",
            "position": "2",
            "item": {
                "@id": "https://www.bunkered.co.uk/gear",
                "name": "Gear" 
            } 
        },
        {
            "@type": "ListItem",
            "position": "3",
            "item": {
                "@id": "https://www.bunkered.co.uk/gear/titleist-launches-new-u-series-utility-irons",
                "name": "Titleist launches new U-Series utility irons" 
            } 
        }
    ] 
}
</script>

<!-- Google Tag Manager -->

<script>
  dataLayer = [];
  (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-K227F3');
</script>
<!-- Google Analytics -->


<!-- END SEOmatic rendered SEAee Meta -->

        
                    <link rel="stylesheet" href="https://www.bunkered.co.uk/cpresources/minimee/eeae73b873635327822f45b7f732c35fe3aa9f18.css?d=1563295487">
        
        <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>

    <link rel="stylesheet" type="text/css" href="//releases.flowplayer.org/7.2.6/skin/skin.css"/>
<link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/fancybox/2.1.5/jquery.fancybox.css"/>
<link rel="stylesheet" type="text/css" href="//releases.flowplayer.org/overlay/vendors/flowplayer.overlay.fancybox.css"/></head>
<body >
    <div id="fb-root"></div>
    <script>(function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.8&appId=1141384699255008";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>

    	<div id="div-gpt-ad-1496736583421-0" style="margin-left: auto; margin-right: auto;"><!-- gear wallpaper --></div><div class="container_24"></div>

<div class="wrapper">
    <header id="mobspace"></header>
    <header class="full-width-container  fixed-header">
        <div class="container">
            <div class="menu pull-left">
                <div class="menu-container">
                    <div class="hamburger pull-left">
                        <div class="line"></div>
                        <div class="line"></div>
                        <div class="line"></div>
                    </div>
                    <h5 class="pull-left menu-label"></h5>
                </div>
                <img src="https://www.bunkered.co.uk/assets/img/assets/search-icon-white.png" alt="search" id="topsearch">
                <div class="hamburger-open">
                    <div class="mobile-search-container for-mobile">
                        <form action="https://www.bunkered.co.uk/search" method="get">
                            <input type="search" name="q" placeholder="Search">
                            <button type="submit"><i class="icon-search"></i></button>
                        </form>
                    </div>

                    <div class="column-50">
                        <ul>
                            <li class="top">
                                <h2>Bunkered</h2>
                            </li>
                            <li><a href="https://www.bunkered.co.uk/about-us">About Us</a></li>
                            <li><a href="https://www.bunkered.co.uk/contact-us">Contact Us</a></li>
                            <li><a href="https://www.bunkered.co.uk/competitions">Competitions</a></li>
                            <li><a href="https://www.bunkered.co.uk/archive">Archive</a></li>
                        </ul>
                        <ul>
                            <li class="top">
                                <h2>Our Magazine</h2>
                            </li>
                            <li><a href="https://www.bunkered.co.uk/our-titles">Our Titles</a></li>
                            <li><a href="https://www.bunkered.co.uk/subpolo/">Subscribe</a></li>
                        </ul>
                    </div>
                    <div class="column-50">
                        <ul>
                            <li class="top">
                                <h2>Advice &amp; Guides</h2>
                            </li>
                            <li><a href="https://www.golfsocieties.uk.net/" target="_blank">Society Golf</a></li>
                            <li><a href="https://www.bunkered.co.uk/winter-golf">Winter Golf</a></li>
                            <li><a href="https://www.bunkered.co.uk/holiday-golf">Holiday Golf</a></li>
                            <li><a href="https://edition.pagesuite-professional.co.uk//launch.aspx?eid=621b2d33-5a2e-47fe-9dfa-9e37d56c8648">Membership Guide</a></li>
                        </ul>

                        <ul>
                            <li class="top">
                                <h2>More</h2>
                            </li>
                            <li><a href="https://www.bunkeredgolfclub.co.uk/" target="_blank">Bunkered Golf Club</a></li>
                            <li><a href="https://www.thescottishgolfshow.co.uk/" target="_blank">Scottish Golf Show</a></li>
                            <li><a href="https://www.bunkered.co.uk/our-app">Our App</a></li>
                            <li><a href="https://www.bunkered.co.uk/charity-raffle">Charity Raffle</a></li>
                        </ul>
                    </div>
                </div>
            </div>

            <a href="https://www.bunkered.co.uk/">
                <img class="for-mobile logo-header" src="/assets/img/branding/white-logo-header.png">
            </a>
            <a href="https://www.bunkered.co.uk/" style="text-align:center; display:inline-block; margin-left:25%;">
                <img class="for-desktop logo-header" style="padding:15px;" src="/assets/img/branding/white-logo-header.png">
            </a>

            <div class="fixed-header-tools pull-right">
                <div class="social-icon-list for-desktop">
                                        <a href="https://twitter.com/BunkeredOnline" target="_blank" class="icon-twitter-sma"></a>
                    
                                        <a href="https://www.facebook.com/BunkeredOnline" target="_blank" class="icon-facebook-sma"></a>
                                    </div>

                <a href="https://www.bunkered.co.uk/subpolo/" class="button--arrow">Subscribe <span><img src="/assets/img/assets/right-arrow-small.svg" alt="right arrow"></span></a>

                                <a href="https://www.bunkered.co.uk/login" class="button--arrow for-desktop">Log-in <span><img src="/assets/img/assets/right-arrow-small.svg" alt="right arrow"></span></a>
                            </div>
            <form action="https://www.bunkered.co.uk/search" method="get" class="search-container">
                <input name="q" type="search" placeholder="Search">
                <div class="search-results">
                    <span class="no-results">There are no results available.</span>
                    <div class="loading">
                        <svg class="spinner" x="0px" y="0px" viewBox="0 0 30 30">
                            <circle class="spinner-inner" cx="15" cy="15" r="13" />
                        </svg>
                    </div>
                </div>
                <button type="submit"><i class="icon-search"></i></button>
            </form>
        </div>
    </header>

    	<div class="full-width-container home-nudge bg-grey">
    <section class="container">
		<div class="for-desktop nine70">
			<div id='div-gpt-ad-1496735580664-0' style='margin-left: auto; margin-right: auto;'><!-- gear billboard --></div>
		
		</div>
    </section>
	</div>
	
    <header class="full-width-container sub-header">
        <div class="container">
            <nav class="sub-nav">
                                <ul class="nav-list">
                    <li class="header">
                        <a href="https://www.bunkered.co.uk/golf-news" data-nav-text="news">
                            <h3>
                                <span class="icon-feed smaller"></span>News
                            </h3>
                        </a>
                    </li>
                                        <li>
                                                <a href="https://www.bunkered.co.uk/golf-news/trending">
                            <span>&rsaquo;</span> Trending
                        </a>
                                            </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/golf-news/the-open">
                            <span>&rsaquo;</span> The Open
                        </a>
                    </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/golf-news/solheim-cup">
                            <span>&rsaquo;</span> Solheim Cup
                        </a>
                    </li>
                                    </ul>
                                <ul class="nav-list">
                    <li class="header">
                        <a href="/fantasy-golf" data-nav-text="fantasy-golf">
                            <h3>
                                <span class="icon-forum smaller"></span>Fantasy Golf
                            </h3>
                        </a>
                    </li>
                                        <li>
                                                <a href="/fantasy-golf">
                            <span>&rsaquo;</span> Sign Up
                        </a>
                                            </li>
                                                            <li>
                        <a href="/fantasy-golf/prizes">
                            <span>&rsaquo;</span> Prizes
                        </a>
                    </li>
                                                            <li>
                        <a href="/fantasy-golf/">
                            <span>&rsaquo;</span> Home
                        </a>
                    </li>
                                    </ul>
                                <ul class="nav-list">
                    <li class="header">
                        <a href="https://www.bunkered.co.uk/lessons" data-nav-text="lessons">
                            <h3>
                                <span class="icon-book larger smaller"></span>Lessons
                            </h3>
                        </a>
                    </li>
                                        <li>
                                                <a href="https://www.bunkered.co.uk/lessons/quick-tips">
                            <span>&rsaquo;</span> Quick Tips
                        </a>
                                            </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/videos/lessons">
                            <span>&rsaquo;</span> Video Lessons
                        </a>
                    </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/lessons/short-game">
                            <span>&rsaquo;</span> Short Game
                        </a>
                    </li>
                                    </ul>
                                <ul class="nav-list">
                    <li class="header">
                        <a href="https://www.bunkered.co.uk/gear" data-nav-text="gear">
                            <h3>
                                <span class="icon-golf-clubs larger smaller"></span>Gear
                            </h3>
                        </a>
                    </li>
                                        <li>
                                                <a href="https://www.bunkered.co.uk/gear/new-releases">
                            <span>&rsaquo;</span> New Releases
                        </a>
                                            </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/gear/reviews">
                            <span>&rsaquo;</span> Reviews
                        </a>
                    </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/gear/witb">
                            <span>&rsaquo;</span> WITB
                        </a>
                    </li>
                                    </ul>
                                <ul class="nav-list">
                    <li class="header">
                        <a href="https://www.bunkered.co.uk/videos" data-nav-text="videos">
                            <h3>
                                <span class="icon-circle-play larger smaller"></span>Videos
                            </h3>
                        </a>
                    </li>
                                        <li>
                                                <a href="https://www.bunkered.co.uk/videos/gear">
                            <span>&rsaquo;</span> Gear
                        </a>
                                            </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/videos/features-1">
                            <span>&rsaquo;</span> Features
                        </a>
                    </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/videos/misc">
                            <span>&rsaquo;</span> Misc
                        </a>
                    </li>
                                    </ul>
                                <ul class="nav-list">
                    <li class="header">
                        <a href="https://www.bunkered.co.uk/the-stretch" data-nav-text="the-stretch">
                            <h3>
                                <span class="icon-brands larger smaller"></span>The Stretch
                            </h3>
                        </a>
                    </li>
                                        <li>
                                                <a href="https://www.bunkered.co.uk/the-stretch/golf-explained">
                            <span>&rsaquo;</span> Golf Explained
                        </a>
                                            </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/the-stretch/quizzes">
                            <span>&rsaquo;</span> Quizzes
                        </a>
                    </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/blog">
                            <span>&rsaquo;</span> Blogs
                        </a>
                    </li>
                                    </ul>
                                <ul class="nav-list">
                    <li class="header">
                        <a href="https://www.bunkered.co.uk/travel" data-nav-text="travel">
                            <h3>
                                <span class="icon-golf-flag larger smaller"></span>Travel
                            </h3>
                        </a>
                    </li>
                                        <li>
                                                <a href="/golf-course-directory">
                            <span>&rsaquo;</span> Course Directory
                        </a>
                                            </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/holiday-golf">
                            <span>&rsaquo;</span> Holiday Golf
                        </a>
                    </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/travel/travel-news">
                            <span>&rsaquo;</span> Travel News
                        </a>
                    </li>
                                    </ul>
                            </nav>
            <div class="mobile-dropdowns">
                                <ul class="links" data-nav-text="news">
                    <li>
                        <a href="https://www.bunkered.co.uk/golf-news">
                            <span>&rsaquo;</span> News
                        </a>
                    </li>
                                        <li>
                                                <a href="https://www.bunkered.co.uk/golf-news/trending">
                            <span>&rsaquo;</span> Trending
                        </a>
                                            </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/golf-news/the-open">
                            <span>&rsaquo;</span> The Open
                        </a>
                    </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/golf-news/solheim-cup">
                            <span>&rsaquo;</span> Solheim Cup
                        </a>
                    </li>
                                    </ul>
                                <ul class="links" data-nav-text="fantasy-golf">
                    <li>
                        <a href="/fantasy-golf">
                            <span>&rsaquo;</span> Fantasy Golf
                        </a>
                    </li>
                                        <li>
                                                <a href="/fantasy-golf">
                            <span>&rsaquo;</span> Sign Up
                        </a>
                                            </li>
                                                            <li>
                        <a href="/fantasy-golf/prizes">
                            <span>&rsaquo;</span> Prizes
                        </a>
                    </li>
                                                            <li>
                        <a href="/fantasy-golf/">
                            <span>&rsaquo;</span> Home
                        </a>
                    </li>
                                    </ul>
                                <ul class="links" data-nav-text="lessons">
                    <li>
                        <a href="https://www.bunkered.co.uk/lessons">
                            <span>&rsaquo;</span> Lessons
                        </a>
                    </li>
                                        <li>
                                                <a href="https://www.bunkered.co.uk/lessons/quick-tips">
                            <span>&rsaquo;</span> Quick Tips
                        </a>
                                            </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/videos/lessons">
                            <span>&rsaquo;</span> Video Lessons
                        </a>
                    </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/lessons/short-game">
                            <span>&rsaquo;</span> Short Game
                        </a>
                    </li>
                                    </ul>
                                <ul class="links" data-nav-text="gear">
                    <li>
                        <a href="https://www.bunkered.co.uk/gear">
                            <span>&rsaquo;</span> Gear
                        </a>
                    </li>
                                        <li>
                                                <a href="https://www.bunkered.co.uk/gear/new-releases">
                            <span>&rsaquo;</span> New Releases
                        </a>
                                            </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/gear/reviews">
                            <span>&rsaquo;</span> Reviews
                        </a>
                    </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/gear/witb">
                            <span>&rsaquo;</span> WITB
                        </a>
                    </li>
                                    </ul>
                                <ul class="links" data-nav-text="videos">
                    <li>
                        <a href="https://www.bunkered.co.uk/videos">
                            <span>&rsaquo;</span> Videos
                        </a>
                    </li>
                                        <li>
                                                <a href="https://www.bunkered.co.uk/videos/gear">
                            <span>&rsaquo;</span> Gear
                        </a>
                                            </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/videos/features-1">
                            <span>&rsaquo;</span> Features
                        </a>
                    </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/videos/misc">
                            <span>&rsaquo;</span> Misc
                        </a>
                    </li>
                                    </ul>
                                <ul class="links" data-nav-text="the-stretch">
                    <li>
                        <a href="https://www.bunkered.co.uk/the-stretch">
                            <span>&rsaquo;</span> The Stretch
                        </a>
                    </li>
                                        <li>
                                                <a href="https://www.bunkered.co.uk/the-stretch/golf-explained">
                            <span>&rsaquo;</span> Golf Explained
                        </a>
                                            </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/the-stretch/quizzes">
                            <span>&rsaquo;</span> Quizzes
                        </a>
                    </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/blog">
                            <span>&rsaquo;</span> Blogs
                        </a>
                    </li>
                                    </ul>
                                <ul class="links" data-nav-text="travel">
                    <li>
                        <a href="https://www.bunkered.co.uk/travel">
                            <span>&rsaquo;</span> Travel
                        </a>
                    </li>
                                        <li>
                                                <a href="/golf-course-directory">
                            <span>&rsaquo;</span> Course Directory
                        </a>
                                            </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/holiday-golf">
                            <span>&rsaquo;</span> Holiday Golf
                        </a>
                    </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/travel/travel-news">
                            <span>&rsaquo;</span> Travel News
                        </a>
                    </li>
                                    </ul>
                            </div>
        </div>
    </header>
                    <div class="full-width-container bg-grey breadcrumbs-con">
    <div class="container">
        <div class="breadcrumbs">
            <a href="https://www.bunkered.co.uk/">Home</a><span>&rsaquo;</span><a href="https://www.bunkered.co.uk/gear">Gear</a><span>&rsaquo;</span><a href="https://www.bunkered.co.uk/gear/titleist-launches-new-u-series-utility-irons">Titleist launches new U-Series utility irons</a>        </div>
    </div>
</div>    
            			
	
           <div class="fixed-ad-leader">
			<div id='div-gpt-ad-1496735506355-0' style='margin-left: auto; margin-right: auto;'><!-- gear mobile leaderboard --></div>
		</div>
   	   	
		    	
		<div class="full-width-container home-nudge bg-grey">
    <section class="container">
		<div class="for-desktop nine70">
			<div id='div-gpt-ad-1496735580664-0' style='margin-left: auto; margin-right: auto;'><!-- gear billboard --></div>
		
		</div>
    </section>
	</div>
	
    <div class="full-width-container bg-grey ">
        <section class="container entry-con no-padding-right">
                                                

                                    
<div class="sidebar-left-list-nav mobile-nav-arrow">
    <h2><a href="https://www.bunkered.co.uk/gear">Gear</a></h2>

    <ul>
        <li class="for-mobile">
            <a href="https://www.bunkered.co.uk/gear">Gear</a>
            <span class="arrow for-mobile"></span>
        </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/gear/witb">WITB</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/gear/drivers">Drivers</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/gear/fairways">Fairways</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/gear/hybrids">Hybrids</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/gear/irons">Irons</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/gear/wedges">Wedges</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/gear/putters">Putters</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/gear/balls">Balls</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/gear/apparel">Apparel</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/gear/shoes">Shoes</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/gear/carts">Carts</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/gear/bags">Bags</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/gear/gloves">Gloves</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/gear/grips">Grips</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/gear/shafts">Shafts</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/gear/dmds">DMDs</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/gear/training-aids">Training Aids</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/gear/new-releases">New Releases</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/gear/reviews">Reviews</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/gear/videos">Videos</a>
                                <span class="arrow for-mobile"></span>
            </li>
        		    </ul>
</div>
                            
                                            <div class="article-right-col border-bottom-blue">
                                                                        <div class="article-main-head">
                                                                <h1 class="fancy-head">Titleist launches new U-Series utility irons</h1>

                                <div class="article-info">
                                    <div class="author">
                                                                                    By <a>David Cunninghame</a>
                                                                                &mdash; <span>15 July, 2019</span>
                                    </div>

                                    <div class="social-icon-list pull-right">
                                        <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/gear/titleist-launches-new-u-series-utility-irons" addthis:title="Titleist launches new U-Series utility irons" addthis:ui_hover_delay="50"><div class="icon-share"><span>Share</span></div></a>
                                        <a href="https://twitter.com/intent/tweet?url=https://www.bunkered.co.uk/gear/titleist-launches-new-u-series-utility-irons" class="icon-twitter-sma"></a>
                                        <a href="https://www.facebook.com/dialog/share?app_id=248836878910475&amp;display=page&amp;href=https://www.bunkered.co.uk/gear/titleist-launches-new-u-series-utility-irons&amp;redirect_uri=https://www.bunkered.co.uk/gear/titleist-launches-new-u-series-utility-irons" class="icon-facebook-sma"></a>
                                    </div>
                                </div>

                                <div class="article-tags">
                                                                                                                        <a href="/tag/titleist" class="cat basic">
                                                Titleist
                                            </a>
                                                                                    <a href="/tag/titleist-u-series" class="cat basic">
                                                Titleist U-Series
                                            </a>
                                                                                    <a href="/tag/titleist-u500" class="cat basic">
                                                Titleist U500
                                            </a>
                                                                                    <a href="/tag/titleist-u510" class="cat basic">
                                                Titleist U510
                                            </a>
                                                                                    <a href="/tag/utility-club" class="cat basic">
                                                Utility Club
                                            </a>
                                                                                    <a href="/tag/irons" class="cat basic">
                                                Irons
                                            </a>
                                                                                    <a href="/tag/josh-talge" class="cat basic">
                                                Josh Talge
                                            </a>
                                                                                    <a href="/tag/new-gear" class="cat basic">
                                                New Gear
                                            </a>
                                                                                                            </div>
                            </div>
                            <div class="clearfix"></div>
                                            
                                                                        																	
																			<div class="main-article-image border-bottom-blue ">
											<img src="/imager/uploads/site/830909/Titleist-U-Series-1_8f8278ec7a6efdee5995c8a312863eb1.jpg"
												 sizes="100vw"
												 srcset="/imager/uploads/site/830909/Titleist-U-Series-1_4ef9f3d60e48f60baa5813f356ceb776.jpg 970w, /imager/uploads/site/830909/Titleist-U-Series-1_8f8278ec7a6efdee5995c8a312863eb1.jpg 800w, /imager/uploads/site/830909/Titleist-U-Series-1_81a5a5bf29815294739eab7136cb029b.jpg 600w, /imager/uploads/site/830909/Titleist-U-Series-1_51e30f1029ecea5b324210710911f88c.jpg 400w"
												 alt="Titleist U Series 1">
										</div>
																	                                                                        
                                            <div class="main-article-content" id="main-content">
                                                            <div class="social-icon-list">
                                    <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/gear/titleist-launches-new-u-series-utility-irons" addthis:title="Titleist launches new U-Series utility irons" addthis:ui_hover_delay="50"><div class="icon-share"><span>Share</span></div></a>
                                    <a href="https://twitter.com/intent/tweet?url=https://www.bunkered.co.uk/gear/titleist-launches-new-u-series-utility-irons" class="icon-twitter-sma"></a>
                                    <a href="https://www.facebook.com/dialog/share?app_id=248836878910475&amp;display=page&amp;href=https://www.bunkered.co.uk/gear/titleist-launches-new-u-series-utility-irons&amp;redirect_uri=https://www.bunkered.co.uk/gear/titleist-launches-new-u-series-utility-irons" class="icon-facebook-sma"></a>
                                </div>
                            
                                                                                                                                                                                    																						
                                                                                        <div class="introduction-text"><p>These all-new utility irons from Titleist have been designed to maximise your long iron performance through increased speed, launch and forgiveness.<br /></p></div><div id="mpu1mobile"></div>
                                                                                                                                																						
                                                                                        <p>The U•500 and U•510 produce more distance than standard long irons and less spin than a hybrid to give you the confidence, control and help you need at the top end of your bag.
</p><p><strong><a href="https://www.bunkered.co.uk/gear/new-titleist-irons-make-tour-debut" target="_blank" rel="noreferrer">• New Titleist irons make tour debut</a></strong><span></span></p><p>The U-Series irons are, given Titleist’s recent tour dominance, unsurprisingly predicted to be the most popular utility irons in play at this week’s Open Championship.</p>
                                                                                                                                																						
                                                                                        <img src="/uploads/site/_articleBodyImage/Titleist-U-Series-2.jpg" alt="Titleist U Series 2">
                                                                                                                                																						<div class="largemobileleaderboard"><div id='div-gpt-ad-1487327862518-0' style="margin-bottom:15px;"><!-- large mobile leaderboard --></div></div>
																						
                                                                                        <p>They have already made impact on both the European and PGA Tour, making their way into the bags Adam Scott, Jordan Spieth, Jimmy Walker, Ian Poulter and Scottish Open champion Bernd Wiesberger.
</p><p>These utilities boast a modern, multi-material construction that combines forged L-face technology with extreme amounts of high-density tungsten to deliver higher launch and faster ball speeds for game-changing long iron performance.
</p>
                                                                                                                                																						
                                                                                        <img src="/uploads/site/_articleBodyImage/Titleist-U-Series-3.jpg" alt="Titleist U Series 3">
                                                                                                                                																						
                                                                                        <p>The forged SUP-10 L-Face insert is incredibly thin and flexes like a metalwood face in order to achieve such incredible ball speeds.
</p><p><strong><a href="https://www.bunkered.co.uk/gear/titleist-ts1-driver-first-look" target="_blank" rel="noreferrer">• Titleist TS1 driver – FIRST LOOK!</a></strong><br /></p><p>The tungsten weighting (98g in U•500 &amp; 95g in U•510), meanwhile, drives the centre of gravity low and deep within the clubhead to produce high launch angles, shot stopping control and a higher MOI for increased levels of forgiveness and stability.
</p>
                                                                                                                                																						
                                                                                        <img src="/uploads/site/_articleBodyImage/Titleist-U•500.jpg" alt="Titleist U•500">
                                                                                                                                																						
                                                                                        <p>The U•500 is the player’s utility iron, primarily designed for better players and lower handicappers that demand superior shot making versatility. 
</p><p><strong><a href="https://www.bunkered.co.uk/gear/how-the-titleist-ts-drivers-were-built" target="_blank" rel="noreferrer">• How the Titleist TS drivers were built</a></strong><br /></p><p>It features a more compact shape than its counterpart and delivers high launch with a soft landing and precise distance control.
</p>
                                                                                                                                																						
                                                                                        <img src="/uploads/site/_articleBodyImage/Titleist-U•510.jpg" alt="Titleist U•510">
                                                                                                                                																						
                                                                                        <p>The U•510 provides hybrid-like performance in a forgiving, muscular iron shape. The high-launching, easier-playing utility offers a larger, wide-sole design for consistent shot-after-shot performance and some added confidence when addressing the golf ball.
</p><p> U•510 creates such a powerful combination of distance, launch and forgiveness that Titleist engineers were able to create a 16-degree 1-iron that is very playable from both the tee and turf. 
</p>
                                                                                                                                																						
                                                                                        <img src="/uploads/site/_articleBodyImage/Titleist-U•500-address.jpg" alt="Titleist U•500 Address">
                                                                                                                                																						
                                                                                        <p>“There are a lot of golfers out there who don’t want to play a hybrid, but are still searching for that kind of performance at the long end of their iron set,” said Josh Talge, vice president, Titleist golf clubs.
</p><p>
He added: “They want to be able to launch it higher and farther, they want to be able to shape shots, they want to be able to land it close to the hole – they just want to do it with an iron in their hands."</p><p>"Everything that went into U•500 and U•510 was geared towards giving these golfers the performance, look and feel they’ve always hoped for in a long iron, and maybe didn’t think was possible.”</p>
                                                                                                                                																						
                                                                                        <img src="/uploads/site/_articleBodyImage/Titleist-U-Series-face.jpg" alt="Titleist U Series Face">
                                                                                                                                																						
                                                                                        <p>Adding to the performance on offer with these new utilities are the stock graphite HZRDUS Smoke Black 90 (mid-low launch, low spin) shafts.
</p><p><strong><a href="https://www.youtube.com/watch?v=3SGL349RdzY&amp;t=127s" target="_blank" rel="noreferrer">• REVIEW - How do the 2019 Titleist Pro V1 and Pro V1x perform?</a></strong><br /></p><p>Graphite shafts in utility irons continue to grow in popularity on the PGA Tour as they allow for more speed and launch, enhancing the performance and making it easier for every level of golfer to get the most out of their utility irons.
</p><p><strong>Available:</strong> August 30 <br /><strong>Price:</strong> £245 <br /><strong>Lofts:</strong> U•500 - 2I (17˚), 3I (20˚), 4I (23˚)<br />U•510 – 1I (16˚), 2I (18˚), 3I (20˚), 4I (22˚) <br /><strong>Stock Shaft:</strong> Project X HZRDUS Smoke Black 90</p>
                                                                                                                                                        								<!-- show video  -->
                            
                            																
																								
																<iframe width="445" height="250" src="https://www.youtube.com/embed/3SGL349RdzY" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe>
								
																
								<div id="mpu2mobile"></div>
                                <div class="comment-section">
                                    <div id="comments" class="comments">
                                        <div class="fb-comments" data-href="http://www.bunkered.co.uk/gear/titleist-launches-new-u-series-utility-irons" data-numposts="5" data-width="100%"></div>
                                    </div>
                                </div>
                            
                                                                                                                                    
                                                                            
                                                                                                                            
                                        <div class="clearfix"></div>
                                        <div class="next-article-container">
                                                                                            <div class="article-image"><a href="https://www.bunkered.co.uk/gear/vice-golf-introduces-its-first-ever-cart-bag"><img src="/imager/uploads/site/830593/Vice-bag-1_21b2f35d53644c716253ba2af99b059d.jpg" alt="Vice Bag 1"></a></div>
                                                                                        <h2 class="next-article"><a href="https://www.bunkered.co.uk/gear/vice-golf-introduces-its-first-ever-cart-bag">Vice Golf introduces its first-ever cart bag</a> <span>&rsaquo;</span></h2>
                                        </div>
                                                                                                                        </div>
                    
                                            <div class="main-article-right-side">
                            								<div class="nudge-con">
									<div id="mpu1desktop"><div id='div-gpt-ad-1496736645008-0' style='margin-left: auto; margin-right: auto;'><!-- gear mpu1 --></div></div>
                                    <div id="mpuspace1"></div>
									<div style="height:15px;"></div>
<div style='margin-left: auto; margin-right: auto; text-align: center;'><a href="https://sports.betway.com/en/sports/cat/golf" rel="nofollow">
        <img alt="Golf Betting on Betway" src="https://www.bunkered.co.uk/assets/img/betway-banners/betting site betway - logo white.jpg">
    </a><!-- half mpu 1 --></div>
<div style="height:15px;"></div>							
									</div>
                                            
                                                                    
        
        		
				
        			            
                                        
            
            
                            <div class="related-articles">
                    <h3>Related Articles - Titleist</h3>

                    <ul>
                                                    
                                                                                        
                            <a href="https://www.bunkered.co.uk/gear/the-new-scotty-cameron-teryllium-t22-putters-are-a-real-throwback">
                                <li>
                                                                            <img src="/imager/uploads/site/829571/t22-Fam_2_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="T22 Fam 2">
                                    
                                    <h4><span>The new Scotty Cameron Teryllium T22 putters are a real throwback</span> <strong>&rsaquo; Read article</strong></h4>
                                </li>
                            </a>
                                                    
                                                                                        
                            <a href="https://www.bunkered.co.uk/gear/16-of-the-best-wedges-you-can-buy-right-now">
                                <li>
                                                                            <img src="/imager/uploads/site/828935/TitleistVokeySM7SlateBlue_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="Titleist Vokey Sm7 Slate Blue">
                                    
                                    <h4><span>16 of the best wedges you can buy RIGHT NOW</span> <strong>&rsaquo; Read article</strong></h4>
                                </li>
                            </a>
                                            </ul>
                </div>
                    			            
            
            
            
                    			            
            
            
            
                            <div class="related-articles">
                    <h3>Related Articles - Titleist U500</h3>

                    <ul>
                                                    
                                                                                        
                            <a href="https://www.bunkered.co.uk/gear/first-look-new-titleist-utility-irons-and-ts-hybrids">
                                <li>
                                                                            <img src="/imager/uploads/site/816586/Titleist-TS-hybrids-U-Series_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="Titleist Ts Hybrids U Series">
                                    
                                    <h4><span>FIRST LOOK! - New Titleist utility irons and TS hybrids </span> <strong>&rsaquo; Read article</strong></h4>
                                </li>
                            </a>
                                            </ul>
                </div>
                    							<div id="mpu2desktop" style="clear:left;"><div id='div-gpt-ad-1496736703492-0' style='margin-left: auto; margin-right: auto;'> <!-- gear mpu2 -->  </div></div>
                <div id="mpuspace2"></div>
								<div style="height: 40px;"></div>
			            
            
            
            
                    			            
            
            
            
                            <div class="related-articles">
                    <h3>Related Articles - Utility Club</h3>

                    <ul>
                                                    
                                                                                        
                            <a href="https://www.bunkered.co.uk/videos/old-school-1-iron-vs-titleist-718-t-mb">
                                <li>
                                                                            <img src="/imager/uploads/site/799177/1-iron-thumb_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="1 Iron Thumb">
                                    
                                    <h4><span>OLD SCHOOL 1-IRON vs TITLEIST 718 T-MB</span> <strong>&rsaquo; Read article</strong></h4>
                                </li>
                            </a>
                                                    
                                                                                        
                            <a href="https://www.bunkered.co.uk/gear/the-best-hybrids-you-can-buy-right-now">
                                <li>
                                                                            <img src="/imager/uploads/site/713522/Hybrids-main_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="Hybrids Main">
                                    
                                    <h4><span>The best hybrids you can buy RIGHT NOW!</span> <strong>&rsaquo; Read article</strong></h4>
                                </li>
                            </a>
                                            </ul>
                </div>
                    			            
            
            
            
                            <div class="related-articles">
                    <h3>Related Articles - Irons</h3>

                    <ul>
                                                    
                                                                                        
                            <a href="https://www.bunkered.co.uk/gear/callaway-epic-forged-irons-unveiled">
                                <li>
                                                                            <img src="/imager/uploads/site/831062/epic-forged-irons-2019-group-hero-796x1030_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="Epic Forged Irons 2019 Group Hero 796X1030">
                                    
                                    <h4><span>Callaway Epic Forged Irons unveiled</span> <strong>&rsaquo; Read article</strong></h4>
                                </li>
                            </a>
                                                    
                                                                                        
                            <a href="https://www.bunkered.co.uk/gear/review-mizuno-jpx919-hot-metal-pro">
                                <li>
                                                                            <img src="/imager/uploads/site/825350/Mizuno-HM-PRO_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="Mizuno Hm Pro">
                                    
                                    <h4><span>REVIEW - Mizuno JPX919 Hot Metal PRO</span> <strong>&rsaquo; Read article</strong></h4>
                                </li>
                            </a>
                                            </ul>
                </div>
                    			            
            
            
            
                            <div class="related-articles">
                    <h3>Related Articles - Josh Talge</h3>

                    <ul>
                                                    
                                                                                        
                            <a href="https://www.bunkered.co.uk/gear/titleist-ts1-driver-first-look">
                                <li>
                                                                            <img src="/imager/uploads/site/818889/Titleist-TS1-1_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="Titleist Ts1 1">
                                    
                                    <h4><span>Titleist TS1 driver – FIRST LOOK!</span> <strong>&rsaquo; Read article</strong></h4>
                                </li>
                            </a>
                                                    
                                                                                        
                            <a href="https://www.bunkered.co.uk/gear/titleist-ts4-driver-first-look">
                                <li>
                                                                            <img src="/imager/uploads/site/801277/Titleist-TS4-1_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="Titleist Ts4 1">
                                    
                                    <h4><span>Titleist TS4 driver – FIRST LOOK!</span> <strong>&rsaquo; Read article</strong></h4>
                                </li>
                            </a>
                                            </ul>
                </div>
                    			            
            
            
            
                            <div class="related-articles">
                    <h3>Related Articles - New Gear</h3>

                    <ul>
                                                    
                                                                                        
                            <a href="https://www.bunkered.co.uk/gear/mizuno-t20-wedges-first-look">
                                <li>
                                                                            <img src="/imager/uploads/site/831264/T20_Wedges_AllColours_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="T20 Wedges All Colours">
                                    
                                    <h4><span>Mizuno T20 wedges – FIRST LOOK!</span> <strong>&rsaquo; Read article</strong></h4>
                                </li>
                            </a>
                                                    
                                                                                        
                            <a href="https://www.bunkered.co.uk/golf-news/what-is-the-unusual-jacket-rory-mcilroy-is-wearing-at-the-open">
                                <li>
                                                                            <img src="/imager/uploads/site/831185/Rory-McIlroy-Nike-x-Stone-Island-1_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="Rory Mc Ilroy Nike X Stone Island 1">
                                    
                                    <h4><span>What is the unusual jacket Rory McIlroy is wearing at The Open?</span> <strong>&rsaquo; Read article</strong></h4>
                                </li>
                            </a>
                                            </ul>
                </div>
                    
				                                                                                
                                                            <div class="nudge-con">
									<div id='div-gpt-ad-1499678520374-0' style='margin-left: auto; margin-right: auto; text-align: center;'><!-- half mpu 2 --></div>
<div style="height:15px;"></div>                                    									<div style="height:15px;"></div>
<div id='div-gpt-ad-1499678589843-0' style='margin-left: auto; margin-right: auto; text-align: center;'><!-- half mpu 3 --></div>
									
									</div>
                            
                            							<div class="">
								<h3>Latest Headlines</h3>
								 
    
<ul class="list-lines">
                
            
                    
            <li>
                <a href="https://www.bunkered.co.uk/gear/mizuno-t20-wedges-first-look">
                                        
                                <span class="facebook-comments-icon not-loaded no-comment-icon"><span class="fb-comments-count" data-href="http://www.bunkered.co.uk/gear/mizuno-t20-wedges-first-look"></span></span>
                    <span class="text">Mizuno T20 wedges – FIRST LOOK!</span>
                </a>
            </li>
                    
            <li>
                <a href="https://www.bunkered.co.uk/golf-news/the-open-four-players-to-back-at-the-bookies">
                                        
                                <span class="facebook-comments-icon not-loaded no-comment-icon"><span class="fb-comments-count" data-href="http://www.bunkered.co.uk/golf-news/the-open-four-players-to-back-at-the-bookies"></span></span>
                    <span class="text">The Open: Four players to back at the bookies</span>
                </a>
            </li>
                    
            <li>
                <a href="https://www.bunkered.co.uk/golf-news/r-a-chief-addresses-sons-of-ulster-concerns">
                                        
                                <span class="facebook-comments-icon not-loaded no-comment-icon"><span class="fb-comments-count" data-href="http://www.bunkered.co.uk/golf-news/r-a-chief-addresses-sons-of-ulster-concerns"></span></span>
                    <span class="text">R&amp;A chief addresses Sons of Ulster &#039;concerns&#039;</span>
                </a>
            </li>
                    
            <li>
                <a href="https://www.bunkered.co.uk/golf-news/what-is-the-unusual-jacket-rory-mcilroy-is-wearing-at-the-open">
                                        
                                <span class="facebook-comments-icon not-loaded no-comment-icon"><span class="fb-comments-count" data-href="http://www.bunkered.co.uk/golf-news/what-is-the-unusual-jacket-rory-mcilroy-is-wearing-at-the-open"></span></span>
                    <span class="text">What is the unusual jacket Rory McIlroy is wearing at The Open?</span>
                </a>
            </li>
                    
            <li>
                <a href="https://www.bunkered.co.uk/golf-news/record-breaking-crowd-to-attend-open">
                                        
                                <span class="facebook-comments-icon not-loaded no-comment-icon"><span class="fb-comments-count" data-href="http://www.bunkered.co.uk/golf-news/record-breaking-crowd-to-attend-open"></span></span>
                    <span class="text">Record-breaking crowd to attend Open</span>
                </a>
            </li>
                    
            <li>
                <a href="https://www.bunkered.co.uk/golf-news/golfer-cards-202-in-us-amateur-qualifier">
                                        
                                <span class="facebook-comments-icon not-loaded no-comment-icon"><span class="fb-comments-count" data-href="http://www.bunkered.co.uk/golf-news/golfer-cards-202-in-us-amateur-qualifier"></span></span>
                    <span class="text">Golfer cards 202 in US Amateur qualifier</span>
                </a>
            </li>
                    
            <li>
                <a href="https://www.bunkered.co.uk/golf-news/win-1million-this-week-with-draftkings">
                                        
                                <span class="facebook-comments-icon not-loaded no-comment-icon"><span class="fb-comments-count" data-href="http://www.bunkered.co.uk/golf-news/win-1million-this-week-with-draftkings"></span></span>
                    <span class="text">Win $1MILLION this week with DraftKings</span>
                </a>
            </li>
                    
            <li>
                <a href="https://www.bunkered.co.uk/golf-news/justin-rose-hits-out-at-major-changes">
                                        
                                <span class="facebook-comments-icon not-loaded no-comment-icon"><span class="fb-comments-count" data-href="http://www.bunkered.co.uk/golf-news/justin-rose-hits-out-at-major-changes"></span></span>
                    <span class="text">Justin Rose hits out at major changes</span>
                </a>
            </li>
            </ul>							</div>
							<div class="nudge-con">
								<div id='div-gpt-ad-1496736933085-0' style='margin-left: auto; margin-right: auto;'><!-- gear half page --></div>
								<div style="height:15px;"></div>
<div id='div-gpt-ad-1499688778434-0' style='margin-left: auto; margin-right: auto; text-align: center;'><!-- half mpu 4 --></div>							</div>
							                        </div>

                                                    <div class="mobile-popup hidden">
                                <i class="close-popup">&times;</i>
                                <span class="heading-title">Latest Story</span>
                                <a href="#" class="article">
                                    <div class="content">
                                        <div class="article-content">
                                            <div class="text">
                                                <span class="title"></span>
                                                <span class="author">By <i></i></span>
                                            </div>
                                        </div>
                                    </div>
                                </a>
                            </div>
                                                            </div>
                                    </section>

                    
    <div class="golf-news container">
        <div class="article-list border-bottom-blue white-bg">
		               <h1 class="main-art-header "><span>Golf News</span></h1>
							        
        
        
            <article class="main-article three-row-pre-ad">
            <div class="img-con">
                                                    
                                            <img class="art-img" src="/imager/uploads/site/831229/Open-sign_190717_175922_5fccfaae075ec84649e5f43fb895001e.jpg" title="Open Sign">
                                                </div>
            <div class="clearfix"></div>
            <div class="article-large-text">
                <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/golf-news/the-open-four-players-to-back-at-the-bookies" addthis:title="The Open: Four players to back at the bookies" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                <h5>The Open: Four players to back at the bookies</h5>

                <div class="clearfix"></div>

                
                            </div>

            <a href="https://www.bunkered.co.uk/golf-news/the-open-four-players-to-back-at-the-bookies" class="overlay-link"></a>

            <span class="facebook-comments-icon not-loaded no-comment-icon"><span class="fb-comments-count" data-href="http://www.bunkered.co.uk/golf-news/the-open-four-players-to-back-at-the-bookies"></span></span>
        </article>

                                        <article class="main-article three-row-pre-ad two-row-pre-ad">
            <div class="img-con">
                                                    
                                            <img class="art-img" src="/imager/uploads/site/831213/Matt-Wallace-Open-2019_5fccfaae075ec84649e5f43fb895001e.jpg" title="Matt Wallace Open 2019">
                                                </div>
            <div class="clearfix"></div>
            <div class="article-large-text">
                <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/golf-news/top-coach-brands-matt-wallace-a-complete-idiot" addthis:title="Top coach brands Matt Wallace a &quot;complete idiot&quot;" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                <h5>Top coach brands Matt Wallace a &quot;complete idiot&quot;</h5>

                <div class="clearfix"></div>

                
                            </div>

            <a href="https://www.bunkered.co.uk/golf-news/top-coach-brands-matt-wallace-a-complete-idiot" class="overlay-link"></a>

            <span class="facebook-comments-icon not-loaded no-comment-icon"><span class="fb-comments-count" data-href="http://www.bunkered.co.uk/golf-news/top-coach-brands-matt-wallace-a-complete-idiot"></span></span>
        </article>

                                                        <article class="main-article ad-container">
                        <div class="img-con">
                            <div id="mpu3desktop">

    
    <div id='div-gpt-ad-1495621042078-0' style='margin-left: auto; margin-right: auto; text-align: center;'>
        <!-- golf news mpu3 -->
    </div>
</div>
                        </div>
                    </article>
                                                                    <article class="main-article">
            <div class="img-con">
                                                    
                                            <img class="art-img" src="/imager/uploads/site/831203/Martin-Slumbers-RA-chief-executive_5fccfaae075ec84649e5f43fb895001e.jpg" title="Martin Slumbers Ra Chief Executive">
                                                </div>
            <div class="clearfix"></div>
            <div class="article-large-text">
                <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/golf-news/r-a-chief-addresses-sons-of-ulster-concerns" addthis:title="R&amp;A chief addresses Sons of Ulster &#039;concerns&#039;" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                <h5>R&amp;A chief addresses Sons of Ulster &#039;concerns&#039;</h5>

                <div class="clearfix"></div>

                
                            </div>

            <a href="https://www.bunkered.co.uk/golf-news/r-a-chief-addresses-sons-of-ulster-concerns" class="overlay-link"></a>

            <span class="facebook-comments-icon not-loaded no-comment-icon"><span class="fb-comments-count" data-href="http://www.bunkered.co.uk/golf-news/r-a-chief-addresses-sons-of-ulster-concerns"></span></span>
        </article>

                                        <article class="main-article">
            <div class="img-con">
                                                    
                                            <img class="art-img" src="/imager/uploads/site/831185/Rory-McIlroy-Nike-x-Stone-Island-1_5fccfaae075ec84649e5f43fb895001e.jpg" title="Rory Mc Ilroy Nike X Stone Island 1">
                                                </div>
            <div class="clearfix"></div>
            <div class="article-large-text">
                <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/golf-news/what-is-the-unusual-jacket-rory-mcilroy-is-wearing-at-the-open" addthis:title="What is the unusual jacket Rory McIlroy is wearing at The Open?" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                <h5>What is the unusual jacket Rory McIlroy is wearing at The Open?</h5>

                <div class="clearfix"></div>

                
                            </div>

            <a href="https://www.bunkered.co.uk/golf-news/what-is-the-unusual-jacket-rory-mcilroy-is-wearing-at-the-open" class="overlay-link"></a>

            <span class="facebook-comments-icon not-loaded no-comment-icon"><span class="fb-comments-count" data-href="http://www.bunkered.co.uk/golf-news/what-is-the-unusual-jacket-rory-mcilroy-is-wearing-at-the-open"></span></span>
        </article>

                                        <article class="main-article">
            <div class="img-con">
                                                    
                                            <img class="art-img" src="/imager/uploads/site/831176/Open-general-fans-2019_5fccfaae075ec84649e5f43fb895001e.jpg" title="Open General Fans 2019">
                                                </div>
            <div class="clearfix"></div>
            <div class="article-large-text">
                <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/golf-news/record-breaking-crowd-to-attend-open" addthis:title="Record-breaking crowd to attend Open" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                <h5>Record-breaking crowd to attend Open</h5>

                <div class="clearfix"></div>

                
                            </div>

            <a href="https://www.bunkered.co.uk/golf-news/record-breaking-crowd-to-attend-open" class="overlay-link"></a>

            <span class="facebook-comments-icon not-loaded no-comment-icon"><span class="fb-comments-count" data-href="http://www.bunkered.co.uk/golf-news/record-breaking-crowd-to-attend-open"></span></span>
        </article>

                                
			        </div>
    </div>
        
                        
    
						
					
        
            <section class="golf-news container">
            <div class="article-list border-bottom-blue">
                    <h1 class="main-art-header "><span>Other Top Stories</span></h1>
                <div class="clearfix"></div>

                                    <article class="main-article three-row-pre-ad">
                        <div class="img-con">
                            
                                                            
                                
                                                                    <img src="/imager/uploads/site/673216/Tiger-Woods-irons-1_5fccfaae075ec84649e5f43fb895001e.jpg" title="Tiger Woods Irons 1">
                                                                                    </div>
                        <div class="clearfix"></div>
                        <div class="article-large-text">
                            <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/golf-news/tiger-woods-puts-new-irons-in-the-bag" addthis:title="Tiger Woods puts new irons in the bag" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                            <h5>Tiger Woods puts new irons in the bag</h5>

                            <div class="clearfix"></div>

                            
                                                   </div>

                        <a href="https://www.bunkered.co.uk/golf-news/tiger-woods-puts-new-irons-in-the-bag" class="overlay-link"></a>

                        <span class="facebook-comments-icon not-loaded no-comment-icon"><span class="fb-comments-count" data-href="http://www.bunkered.co.uk/golf-news/tiger-woods-puts-new-irons-in-the-bag"></span></span>
                    </article>

                                                                                                    <article class="main-article three-row-pre-ad">
                        <div class="img-con">
                            
                                                            
                                
                                                                    <img src="/imager/uploads/site/673080/dumbarnie-links_5fccfaae075ec84649e5f43fb895001e.jpg" title="Dumbarnie Links">
                                                                                    </div>
                        <div class="clearfix"></div>
                        <div class="article-large-text">
                            <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/golf-news/new-fife-golf-course-gets-go-ahead" addthis:title="New Fife golf course gets go ahead" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                            <h5>New Fife golf course gets go ahead</h5>

                            <div class="clearfix"></div>

                            
                                                   </div>

                        <a href="https://www.bunkered.co.uk/golf-news/new-fife-golf-course-gets-go-ahead" class="overlay-link"></a>

                        <span class="facebook-comments-icon not-loaded no-comment-icon"><span class="fb-comments-count" data-href="http://www.bunkered.co.uk/golf-news/new-fife-golf-course-gets-go-ahead"></span></span>
                    </article>

                                                                        <article class="main-article ad-container">
                                <div class="img-con">
                                    <div id="mpu4desktop">
<div id='div-gpt-ad-1496736876581-0' style='margin-left: auto; margin-right: auto; text-align: center;'><!-- Gear mpu4 --></div>
</div>                                </div>
                            </article>
                                                                                <article class="main-article">
                        <div class="img-con">
                            
                                                            
                                
                                                                    <img src="/imager/uploads/site/672115/Golf-at-Adare-Manor_18th-Hole_5fccfaae075ec84649e5f43fb895001e.jpg" title="Golf At Adare Manor 18Th Hole">
                                                                                    </div>
                        <div class="clearfix"></div>
                        <div class="article-large-text">
                            <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/golf-news/review-adare-manor-irelands-rejuvenated-masterpiece" addthis:title="Review: Adare Manor, Ireland&#039;s rejuvenated masterpiece" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                            <h5>Review: Adare Manor, Ireland&#039;s rejuvenated masterpiece</h5>

                            <div class="clearfix"></div>

                            
                                                   </div>

                        <a href="https://www.bunkered.co.uk/golf-news/review-adare-manor-irelands-rejuvenated-masterpiece" class="overlay-link"></a>

                        <span class="facebook-comments-icon not-loaded no-comment-icon"><span class="fb-comments-count" data-href="http://www.bunkered.co.uk/golf-news/review-adare-manor-irelands-rejuvenated-masterpiece"></span></span>
                    </article>

                                                                                                    <article class="main-article">
                        <div class="img-con">
                            
                                                            
                                
                                                                    <img src="/imager/uploads/site/673242/Chris-Wood_180503_124226_5fccfaae075ec84649e5f43fb895001e.jpg" title="Chris Wood">
                                                                                    </div>
                        <div class="clearfix"></div>
                        <div class="article-large-text">
                            <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/bunkered-golf-competitions/win-a-spot-in-the-asi-scottish-open-pro-am-with-hilton" addthis:title="Win a spot in the ASI Scottish Open Pro-Am with Hilton" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                            <h5>Win a spot in the ASI Scottish Open Pro-Am with Hilton</h5>

                            <div class="clearfix"></div>

                            
                                                   </div>

                        <a href="https://www.bunkered.co.uk/bunkered-golf-competitions/win-a-spot-in-the-asi-scottish-open-pro-am-with-hilton" class="overlay-link"></a>

                        <span class="facebook-comments-icon not-loaded no-comment-icon"><span class="fb-comments-count" data-href="http://www.bunkered.co.uk/bunkered-golf-competitions/win-a-spot-in-the-asi-scottish-open-pro-am-with-hilton"></span></span>
                    </article>

                                                                                                    <article class="main-article">
                        <div class="img-con">
                            
                                                            
                                
                                                                    <img src="/imager/uploads/site/629195/PadraigHarrington_180301_083543_5fccfaae075ec84649e5f43fb895001e.jpg" title="Padraig Harrington">
                                                                                    </div>
                        <div class="clearfix"></div>
                        <div class="article-large-text">
                            <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/golf-news/padraig-harrington-targets-2020-ryder-cup-captaincy" addthis:title="Padraig Harrington targets 2020 Ryder Cup captaincy" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                            <h5>Padraig Harrington targets 2020 Ryder Cup captaincy</h5>

                            <div class="clearfix"></div>

                            
                                                   </div>

                        <a href="https://www.bunkered.co.uk/golf-news/padraig-harrington-targets-2020-ryder-cup-captaincy" class="overlay-link"></a>

                        <span class="facebook-comments-icon not-loaded no-comment-icon"><span class="fb-comments-count" data-href="http://www.bunkered.co.uk/golf-news/padraig-harrington-targets-2020-ryder-cup-captaincy"></span></span>
                    </article>

                                                                                            </div>
            </div>
            		
		<div id='div-gpt-ad-1508234176439-0' style='text-align: center; margin-left: auto; margin-right: auto; padding-top:10px;padding-bottom:10px;'><!-- Sub billboard --></div>    </div>
	
	
    <div class="full-width-container videos-home bg-black border-bottom-blue container-padding ">
        <section class="container">
            <div class="pull-left video-editors home-videos">
                <h1 class="main-art-header "><span>Quick tips with Denis Pugh and Peter Barber</span> <a href="https://www.bunkered.co.uk/videos" class="fancy-link pos-right">See all videos <span><img src="/assets/img/assets/right-arrow-small.svg" alt="right arrow"></span></a></h1>
                <div class="article-list choice">
                                                	
			    		
            <div class="medium-article">
            <div class="img-con">
                
                                                            <div class="play"><img src="/assets/img/assets/video-play.png" alt="play button"></div>
                    
                    
                                            <img src="/imager/uploads/site/242534/Fraser-Campbell-lesson_1e5d647a6bac0b765c5b4b5c79155bb3.jpg" title="Fraser Campbell Lesson" class="article-image">
                                                </div>
            <div class="med-article-text">
                <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/kod/how-to-make-a-consistent-backswing" addthis:title="How to make a consistent backswing" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                <h5>How to make a consistent backswing</h5>

                <div class="clearfix"></div>

                    
                
                
    
    
                            
                                                            
        
        <div class="cat pull-left" style="background-color: #393e43;"><span class="icon-play"></span> Watch</div>
                </div>

            <a href="https://www.bunkered.co.uk/kod/how-to-make-a-consistent-backswing" class="overlay-link"></a>
        </div>
            <div class="medium-article">
            <div class="img-con">
                
                                                            <div class="play"><img src="/assets/img/assets/video-play.png" alt="play button"></div>
                    
                    
                                            <img src="/imager/uploads/site/690857/Ryan-Alcock_1e5d647a6bac0b765c5b4b5c79155bb3.jpg" title="Ryan Alcock" class="article-image">
                                                </div>
            <div class="med-article-text">
                <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/kod/good-rhythm-is-the-key-to-good-golf" addthis:title="Good rhythm is the key to good golf" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                <h5>Good rhythm is the key to good golf</h5>

                <div class="clearfix"></div>

                    
                
                
    
    
                            
                            
                    <a href="/tag/callaway" class="cat basic pull-left">Callaway</a>
                        </div>

            <a href="https://www.bunkered.co.uk/kod/good-rhythm-is-the-key-to-good-golf" class="overlay-link"></a>
        </div>
            <div class="medium-article">
            <div class="img-con">
                
                                                            <div class="play"><img src="/assets/img/assets/video-play.png" alt="play button"></div>
                    
                    
                                            <img src="/imager/uploads/kodprofile/241803/Andy-Ayre-lesson_1e5d647a6bac0b765c5b4b5c79155bb3.jpg" title="Andy Ayre Lesson" class="article-image">
                                                </div>
            <div class="med-article-text">
                <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/kod/the-right-swing-plane-will-lead-to-more-consistency" addthis:title="The right swing plane will lead to more consistency" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                <h5>The right swing plane will lead to more consistency</h5>

                <div class="clearfix"></div>

                    
                
                
    
    
                            
                                                            
        
        <div class="cat pull-left" style="background-color: #393e43;"><span class="icon-play"></span> Watch</div>
                </div>

            <a href="https://www.bunkered.co.uk/kod/the-right-swing-plane-will-lead-to-more-consistency" class="overlay-link"></a>
        </div>
            <div class="medium-article">
            <div class="img-con">
                
                                                            <div class="play"><img src="/assets/img/assets/video-play.png" alt="play button"></div>
                    
                    
                                            <img src="/imager/uploads/site/242175/Greg-Robertson-Lesson_1e5d647a6bac0b765c5b4b5c79155bb3.jpg" title="Greg Robertson Lesson" class="article-image">
                                                </div>
            <div class="med-article-text">
                <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/kod/denis-pughs-power-secrets" addthis:title="Denis Pugh’s power secrets" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                <h5>Denis Pugh’s power secrets</h5>

                <div class="clearfix"></div>

                    
                
                
    
    
                            
                                                            
        
        <div class="cat pull-left" style="background-color: #393e43;"><span class="icon-play"></span> Watch</div>
                </div>

            <a href="https://www.bunkered.co.uk/kod/denis-pughs-power-secrets" class="overlay-link"></a>
        </div>
    
                                    </div>
                <div class="clearfix"></div>
                <a href="https://www.bunkered.co.uk/videos" class="button article-button videos-button dark-article for-mobile" style="width: 100vw;">See all videos  <span><img src="/assets/img/assets/right-arrow-small.svg" alt="right arrow"></span></a>
            </div>
        </section>
    </div>
	
    <!-- <section class="full-width-container newsletter">
        <h1><span class="icon-feed"></span> Join our community <span class="and"></span><br class="for-mobile">
            subscribe to
            our newsletters <span class="for-desktop">below</span></h1>

                        <form method="post" enctype="multipart/form-data" accept-charset="utf-8" class="formerly-form">
        
        <input type="hidden" name="action" value="formerly/submissions/postSubmission">
        <input type="hidden" name="redirect" value="https://www.bunkered.co.uk/gear/titleist-launches-new-u-series-utility-irons?ok=1">
        <input type="hidden" name="formId" value="4">

        <div class="h-center input-group">
                                                    <input type="email"
                                                            required
                                aria-required="true"
                                data-val-required="'Email' is required"
                                data-val="true"
                                                                                                                class="standard-input"
                            placeholder="Enter email"
                            id="newsletter_email"
                            name="questions[newsletter_email]"
                            value=""
                        >
                            
                            <input type="text" id="topyenoh" name="userage" />
            
            <button type="submit" class="button dark-button">Subscribe</button>
        </div>
</form>
                </section> -->

    <div class="full-width-container bg-black">
        <footer class="main-footer">
            <ul>
                <li class="list-head list-margin">Enquiries</li>
                <li class="list-bold">For Sales Enquiries</li>
                <li class="list-margin"><a href="mailto:sales@bunkered.co.uk">sales@bunkered.co.uk</a></li>
                <li class="list-bold">For Editorial Enquiries</li>
                <li class="list-margin"><a href="mailto:editorial@bunkered.co.uk">editorial@bunkered.co.uk</a></li>
                <li class="list-bold">Subscribe to bunkered</li>
                <li class="list-margin"><a href="https://www.bunkered.co.uk/subscriptions/">Click to subscribe to bunkered</a></li>
                <li class="list-bold">Daily Feed Newsletter</li>
                <li class="list-margin"><a href="https://www.bunkered.co.uk/dailyfeed/">Receive bunkered Daily Feed Newsletter</a></li>
            </ul>

            <ul>
                <li class="list-head list-margin">Contact us</li>
                <li>PSP Media Group Ltd</li>
                <li>PSP House</li>
                <li>50 High Craighall Road</li>
                <li>Glasgow</li>
                <li class="list-margin">G4 9UD</li>
                <li class="list-margin">0141 353 2222</li>
                <li class="list-small list-margin">Please note: calls may be recorded <br> for training purposes.</li>
                <li class="list-small">Registered No. <span class="list-bold">SC158316</span></li>
            </ul>

            <ul>
                <li class="list-head list-margin">Quick links</li>
                <li><a href="https://www.bunkered.co.uk/">Home</a></li>
                <li><a href="https://www.bunkered.co.uk/golf-news">News</a></li>
                <li><a href="https://www.bunkered.co.uk/fantasy-golf">Fantasy Golf</a></li>
                <li><a href="https://www.bunkered.co.uk/lessons">Lessons</a></li>
                <li><a href="https://www.bunkered.co.uk/gear">Gear</a></li>
                <li><a href="https://www.bunkered.co.uk/blog">Blog</a></li>
                <li class="list-margin"><a href="https://www.bunkered.co.uk/travel">Travel</a></li>
                <li class="list-bold">Privacy Policy / T&amp;C's</li>
                <li class="list-margin"><a href="http://www.pspmediagroup.co.uk/privacy-policy" target="_blank">Privacy Policy</a><br><a href="http://www.pspmediagroup.co.uk/terms-and-conditions" target="_blank">Terms and Conditions</a></li>
            </ul>
        </footer>
    </div>
    <div class="full-width-container white-bg">
        <footer class="container footer-bottom">
            <div class="social-icon-list pull-left">
                                <a href="https://twitter.com/BunkeredOnline" target="_blank" class="icon-twitter-sma"></a>
                
                                <a href="https://www.facebook.com/BunkeredOnline" target="_blank" class="icon-facebook-sma"></a>
                            </div>

            <h3><img src="https://www.bunkered.co.uk/assets/img/covers/169/bunk169_45x64.png" alt="Latest bunkered cover"> Latest edition on sale now!</h3>

            <p class="pull-right"><span>&copy;</span> 2019 Bunkered</p>
        </footer>
    </div>

    <div class="full-width-container bg-grey ">
        <footer class="container mobile-footer">
            <div class="social-icon-list">
                <a class="icon-twitter-sma"></a>
                <a class="icon-facebook-sma"></a>
            </div>

            <p><span>&copy;</span> 2019 Bunkered</p>
        </footer>
    </div>
</div>
<div id='div-gpt-ad-1494336377935-0' style="margin-left: auto; margin-right: auto;"></div>
        <script>
        window.entry_id = 830916;
    </script>

                                                        

                
    <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
    <script async defer src="//connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v2.5"></script>
    <script type="text/javascript">
        //<![CDATA[
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
        //]]>
    </script>

																
		<script src="//releases.flowplayer.org/7.2.6/flowplayer.min.js"></script>

		<script	src="//imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
		<script src="//releases.flowplayer.org/vast/bunkered.co.uk/vast.min.js"></script>
		<script type="text/javascript" language="javascript">
		<!-- 
			$(document).ready(function() {
				if (typeof pagevidclip !== 'undefined') {
					flowplayer.conf.analytics = "UA-8736646-3";
					flowplayer($('.flowplayer-video'), {
						ima: {
							// adverts configuration
							ads: [{
								time: 0,
								adTag: "https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/12866853/bunk-video-ad&ciu_szs=640x360&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url=https%3A%2F%2Fflowplayer.org&correlator=[timestamp]"
							}]
						},
						ratio: 9/16,
						clip: pagevidclip,
						playlist: pagevidlist,
						autoplay: false,
						controls: true
					});
				}
			});
		-->
		</script>

    <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5886278b4dee1fdb"></script>
            <script src="https://www.bunkered.co.uk/cpresources/minimee/5466ea6e8cbccbb0d6f3f3387379455f5e07d058.js?d=1563295479"></script>
    </body>
</html>			
        