    										<!DOCTYPE html>
<html lang="en" xmlns:mso="urn:schemas-microsoft-com:office:office" xmlns:msdt="uuid:C2F41010-65B3-11d1-A29F-00AA00C14882">

<head>
            <meta charset="utf-8">

        <meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
	
        <link rel="apple-touch-icon" sizes="57x57" href="/assets/img/favicon/apple-icon-57x57.png">
        <link rel="apple-touch-icon" sizes="60x60" href="/assets/img/favicon/apple-icon-60x60.png">
        <link rel="apple-touch-icon" sizes="72x72" href="/assets/img/favicon/apple-icon-72x72.png">
        <link rel="apple-touch-icon" sizes="76x76" href="/assets/img/favicon/apple-icon-76x76.png">
        <link rel="apple-touch-icon" sizes="114x114" href="/assets/img/favicon/apple-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="120x120" href="/assets/img/favicon/apple-icon-120x120.png">
        <link rel="apple-touch-icon" sizes="144x144" href="/assets/img/favicon/apple-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="152x152" href="/assets/img/favicon/apple-icon-152x152.png">
        <link rel="apple-touch-icon" sizes="180x180" href="/assets/img/favicon/apple-icon-180x180.png">
        <link rel="icon" type="image/png" sizes="192x192"  href="/assets/img/favicon/android-icon-192x192.png">
        <link rel="icon" type="image/png" sizes="32x32" href="/assets/img/favicon/favicon-32x32.png">
        <link rel="icon" type="image/png" sizes="96x96" href="/assets/img/favicon/favicon-96x96.png">
        <link rel="icon" type="image/png" sizes="16x16" href="/assets/img/favicon/favicon-16x16.png">
		<link rel="preload" href="/assets/fonts/bunk-font.ttf?mqfni7" as="font" type="font/ttf" crossorigin>
		<link rel="preload" href="/assets/fonts/proxima_nova_bold-webfont.woff2" as="font" type="font/woff2" crossorigin>
		<link rel="preload" href="/assets/fonts/proxima_nova_reg-webfont.woff2" as="font" type="font/woff2" crossorigin>
        <link rel="manifest" href="/manifest.json">
        <meta name="msapplication-TileColor" content="#ffffff">
        <meta name="msapplication-TileImage" content="/assets/img/favicon/ms-icon-144x144.png">
        <meta name="theme-color" content="#ffffff">
	
		<!-- CookiePro Cookies Consent Notice start for www.bunkered.co.uk -->
		<script type="text/javascript" src="https://cookie-cdn.cookiepro.com/consent/ea47acb9-d552-4f3c-a13e-e7cd21afaf4a/OtAutoBlock.js" integrity="sha512-XLaVUYyFVyke3vnv2C/w6TYDiSa3y9SLybDhA30DSzGnqmRYCwoJ1XSWYsRrP7Gz33gZdeAKHKDc1dmxuf6wYw==" crossorigin="anonymous"></script>
		<script src="https://cookie-cdn.cookiepro.com/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="ea47acb9-d552-4f3c-a13e-e7cd21afaf4a" integrity="sha512-9WU9JaTz3GF9YrbNpDwt4ozDmLJVTrCmQ+4f31u48b/xwjTNluZ3iaQU/kZh/+kY0133U0JikR11+0Rt9eAr9A==" crossorigin="anonymous"></script>
		<script type="text/javascript">
		function OnetrustAdsConsent(){
			if(googletag.apiReady){
				googletag.pubads().disableInitialLoad();

				if(OptanonActiveGroups.match(/,4,/)){
					googletag.pubads().setRequestNonPersonalizedAds(0);
					googletag.pubads().refresh();
				   }
				else{
					googletag.pubads().setRequestNonPersonalizedAds(1);
					googletag.pubads().refresh();
				}
			}
			else{
				OnetrustAdsConsent();
			}   
		}
		function OptanonWrapper(){
			OnetrustAdsConsent();
		}
		</script>
		<!-- CookiePro Cookies Consent Notice end for www.bunkered.co.uk -->

        <script src="/assets/js/lib/jquery-3.0.0.min.js"></script>
	
						        									                																																																							                									                												                                                    					        <script>
            var jq = window.$;
            window.dataLayer = window.dataLayer || [];
            window.dataLayer.push({
                'event': 'pageview',
                'page_type': 'article',
                'page_title': 'Euan Walker targeting DP World Tour after maiden win',
                'page_category1': 'Golf News',
                'page_category2': 'Scottish News',
                'post_word_count': '0',
                'tags': ['Euan Walker','Challenge Tour','Scottish Golf','DP World Tour','Tour News'],
                'author': 'Lewis Fraser',
                'publish_date': '2022-10-11',
                'publish_time': '12:07:00',
                'post_id': 1185124

            });
        </script>
		<!--r--><script> !function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"b2b1c7dc-8c2f-47f0-aa08-aa84ac0e9602","fccd873c-7331-4490-bdbd-8b9476cf74b7",{}); permutive.addon( "web", {page: { article: {id: "1185124",title: "Euan Walker targeting DP World Tour after maiden win",url: "https://www.bunkered.co.uk/golf-news/euan-walker-targeting-dp-world-tour-after-maiden-win",section: "",categories: ["Golf News","Scottish News"],tags: ["Euan Walker","Challenge Tour","Scottish Golf","DP World Tour","Tour News"],}}});</script> <script async src="https://cdn.permutive.com/b2b1c7dc-8c2f-47f0-aa08-aa84ac0e9602-web.js"></script>
			
                <!-- BEGIN SEOmatic rendered SEO Meta -->

<title>Euan Walker targeting DP World Tour after maiden win - bunkered.co.uk</title>

<!-- Standard SEO -->

<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="referrer" content="always" />
<meta name="robots" content="all" />
<meta name="keywords" content="Euan Walker win, Walker challenge tour, Scottish challenge tour winners, Euan Walker Challenge tour, Euan Walker golf" />
<meta name="description" content="The 27-year-old Scot isn't resting on his laurels after victory on the Challenge Tour last weekend." />
<meta name="generator" content="SEOmatic" />
<link rel="canonical" href="https://www.bunkered.co.uk/golf-news/euan-walker-targeting-dp-world-tour-after-maiden-win" />
<meta name="geo.placename" content="Bunkered" />

<!-- Dublin Core basic info -->

<meta name="dcterms.Identifier22" content="https://www.bunkered.co.uk/golf-news/euan-walker-targeting-dp-world-tour-after-maiden-win" />
<meta name="dcterms.Format" content="text/html" />
<meta name="dcterms.Relation" content="bunkered.co.uk" />
<meta name="dcterms.Language" content="en" />
<meta name="dcterms.Publisher" content="bunkered.co.uk" />
<meta name="dcterms.Type" content="text/html" />
<meta name="dcterms.Coverage" content="https://www.bunkered.co.uk/" />
<meta name="dcterms.Rights" content="Copyright &copy;2022 Bunkered." />
<meta name="dcterms.Title" content="Euan Walker targeting DP World Tour after maiden win" />
<meta name="dcterms.Subject" content="Euan Walker win, Walker challenge tour, Scottish challenge tour winners, Euan Walker Challenge tour, Euan Walker golf" />
<meta name="dcterms.Contributor" content="bunkered.co.uk" />
<meta name="dcterms.Date" content="2022-10-11" />
<meta name="dcterms.Description" content="The 27-year-old Scot isn't resting on his laurels after victory on the Challenge Tour last weekend." />

<!-- Facebook OpenGraph -->

<meta property="fb:app_id" content="248836878910475" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_gb" />
<meta property="og:url" content="https://www.bunkered.co.uk/golf-news/euan-walker-targeting-dp-world-tour-after-maiden-win" />
<meta property="og:title" content="Euan Walker targeting DP World Tour after maiden win - bunkered.co.uk" />
<meta property="og:description" content="The 27-year-old Scot isn't resting on his laurels after victory on the Challenge Tour last weekend." />
<meta property="og:image" content="https://www.bunkered.co.uk/uploads/site/_articleFeaturedImage/Euan-Walker.jpg" />
<meta property="og:site_name" content="bunkered.co.uk" />
<meta property="og:see_also" content="https://twitter.com/BunkeredOnline" />
<meta property="og:see_also" content="https://www.facebook.com/BunkeredOnline" />
<meta property="og:see_also" content="https://plus.google.com/101270292582525052610" />
<meta property="article:author" content="https://www.facebook.com/BunkeredOnline" />
<meta property="article:tags" content="Euan Walker" />
<meta property="article:tags" content="Challenge Tour" />
<meta property="article:tags" content="Scottish Golf" />
<meta property="article:tags" content="DP World Tour" />
<meta property="article:tags" content="Tour News" />
<meta property="article:sections" content="Golf News" />
<meta property="article:sections" content="Scottish News" />
<meta property="article:sections" content="Golf News" />
<meta property="article:published_time" content="2022-10-11T11:07:00+00:00" />
<meta property="article:modified_time" content="2022-10-11T11:29:44+00:00" />

<!-- Twitter Card -->

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@BunkeredOnline" />
<meta name="twitter:creator" content="@BunkeredOnline" />
<meta name="twitter:title" content="Euan Walker targeting DP World Tour after maiden win - bunkered.co.uk" />
<meta name="twitter:description" content="The 27-year-old Scot isn't resting on his laurels after victory on the Challenge Tour last weekend." />
<meta name="twitter:image" content="https://www.bunkered.co.uk/uploads/site/_articleFeaturedImage/Euan-Walker.jpg" />

<!-- Google Publisher -->

<link rel="publisher" href="https://plus.google.com/101270292582525052610" />

<!-- Humans.txt authorship http://humanstxt.org -->

<link type="text/plain" rel="author" href="/humans.txt" />

<!-- Domain verification -->


<!-- Identity -->

<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "Corporation",
    "name": "Bunkered",
    "url": "http://www.pspmediagroup.co.uk",
    "sameAs": ["https://twitter.com/BunkeredOnline","https://www.facebook.com/BunkeredOnline","https://plus.google.com/101270292582525052610"],
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
        "height": "85",
        "width": "116" 
    },
    "logo": {
        "@type": "ImageObject",
        "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
        "height": "85",
        "width": "116" 
    },
    "location": {
        "@type": "Place",
        "name": "Bunkered",
        "image": {
            "@type": "ImageObject",
            "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
            "height": "85",
            "width": "116" 
        },
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
            "height": "85",
            "width": "116" 
        },
        "url": "http://www.pspmediagroup.co.uk",
        "sameAs": ["https://twitter.com/BunkeredOnline","https://www.facebook.com/BunkeredOnline","https://plus.google.com/101270292582525052610"] 
    } 
}
</script>

<!-- WebSite -->

<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "WebSite",
    "name": "bunkered.co.uk",
    "description": "Latest Golf News, Equipment Reviews and Lessons | bunkered",
    "url": "https://www.bunkered.co.uk/",
    "sameAs": ["https://twitter.com/BunkeredOnline","https://www.facebook.com/BunkeredOnline","https://plus.google.com/101270292582525052610"],
    "copyrightHolder": {
        "@type": "Corporation",
        "name": "Bunkered",
        "url": "http://www.pspmediagroup.co.uk",
        "sameAs": ["https://twitter.com/BunkeredOnline","https://www.facebook.com/BunkeredOnline","https://plus.google.com/101270292582525052610"],
        "image": {
            "@type": "ImageObject",
            "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
            "height": "85",
            "width": "116" 
        },
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
            "height": "85",
            "width": "116" 
        },
        "location": {
            "@type": "Place",
            "name": "Bunkered",
            "image": {
                "@type": "ImageObject",
                "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
                "height": "85",
                "width": "116" 
            },
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
                "height": "85",
                "width": "116" 
            },
            "url": "http://www.pspmediagroup.co.uk",
            "sameAs": ["https://twitter.com/BunkeredOnline","https://www.facebook.com/BunkeredOnline","https://plus.google.com/101270292582525052610"] 
        } 
    },
    "author": {
        "@type": "Corporation",
        "name": "Bunkered",
        "url": "http://www.pspmediagroup.co.uk",
        "sameAs": ["https://twitter.com/BunkeredOnline","https://www.facebook.com/BunkeredOnline","https://plus.google.com/101270292582525052610"],
        "image": {
            "@type": "ImageObject",
            "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
            "height": "85",
            "width": "116" 
        },
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
            "height": "85",
            "width": "116" 
        },
        "location": {
            "@type": "Place",
            "name": "Bunkered",
            "image": {
                "@type": "ImageObject",
                "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
                "height": "85",
                "width": "116" 
            },
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
                "height": "85",
                "width": "116" 
            },
            "url": "http://www.pspmediagroup.co.uk",
            "sameAs": ["https://twitter.com/BunkeredOnline","https://www.facebook.com/BunkeredOnline","https://plus.google.com/101270292582525052610"] 
        } 
    },
    "creator": {
        "@type": "Organization" 
    } 
}
</script>

<!-- Place -->

<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "Place",
    "name": "Bunkered",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
        "height": "85",
        "width": "116" 
    },
    "logo": {
        "@type": "ImageObject",
        "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
        "height": "85",
        "width": "116" 
    },
    "url": "http://www.pspmediagroup.co.uk",
    "sameAs": ["https://twitter.com/BunkeredOnline","https://www.facebook.com/BunkeredOnline","https://plus.google.com/101270292582525052610"] 
}
</script>

<!-- Main Entity of Page -->

<script type="application/ld+json">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</script>

<!-- Breadcrumbs -->

<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": "1",
            "item": {
                "@id": "https://www.bunkered.co.uk/",
                "name": "Home" 
            } 
        },
        {
            "@type": "ListItem",
            "position": "2",
            "item": {
                "@id": "https://www.bunkered.co.uk/golf-news",
                "name": "Golf News" 
            } 
        },
        {
            "@type": "ListItem",
            "position": "3",
            "item": {
                "@id": "https://www.bunkered.co.uk/golf-news/euan-walker-targeting-dp-world-tour-after-maiden-win",
                "name": "Euan Walker targeting DP World Tour after maiden win" 
            } 
        }
    ] 
}
</script>

<!-- Google Tag Manager -->


<!-- Google Analytics -->


<!-- END SEOmatic rendered SEAee Meta -->

        
                    <link rel="stylesheet" href="https://www.bunkered.co.uk/cpresources/minimee/eeae73b873635327822f45b7f732c35fe3aa9f18.css?d=1664892046">
        
        <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
                j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-K227F3');
        </script>
    <link rel="stylesheet" type="text/css" href="//releases.flowplayer.org/7.2.6/skin/skin.css"/>
<link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/fancybox/2.1.5/jquery.fancybox.css"/>
<link rel="stylesheet" type="text/css" href="//releases.flowplayer.org/overlay/vendors/flowplayer.overlay.fancybox.css"/></head>
<body >
    <div id="fb-root"></div>
    <script>(function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.8&appId=1141384699255008";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>

                <div id="div-gpt-ad-1495620362918-0" style="margin-left: auto; margin-right: auto;">
            <!-- golf news wallpaper --></div>
        <div class="container_24"></div>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
    window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
        googletag.defineSlot('/12866853/bunkered-site-ad-mobile', [375, 115], 'div-gpt-ad-1617369963788-0').addService(googletag.pubads());
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
</script>

<div class="wrapper">
    <header id="mobspace"></header>
    <header class="full-width-container  fixed-header">
        <div class="container">
            <div class="menu pull-left">
                <div class="menu-container">
                    <div class="hamburger pull-left">
                        <div class="line"></div>
                        <div class="line"></div>
                        <div class="line"></div>
                    </div>
                    <h5 class="pull-left menu-label"></h5>
                </div>
                <img src="https://www.bunkered.co.uk/assets/img/assets/search-icon-white.png" alt="search" id="topsearch">
                <div class="hamburger-open">
                    <div class="mobile-search-container for-mobile">
                        <form action="https://www.bunkered.co.uk/search" method="get">
                            <input type="search" name="q" placeholder="Search">
                            <button type="submit"><i class="icon-search"></i></button>
                        </form>
                    </div>

                    <div class="column-50">
                        <ul>
                            <li class="top">
                                <h2>Bunkered</h2>
                            </li>
                            <li><a href="https://www.bunkered.co.uk/about-us">About Us</a></li>
                            <li><a href="https://www.bunkered.co.uk/contact-us">Contact Us</a></li>
                            <li><a href="https://www.bunkered.co.uk/competitions">Competitions</a></li>
                            <li><a href="https://www.bunkered.co.uk/archive">Archive</a></li>
                        </ul>
                        <ul>
                            <li class="top">
                                <h2>Our Magazine</h2>
                            </li>
                            <li><a href="https://www.bunkered.co.uk/our-titles">Our Titles</a></li>
                            <li><a href="https://www.bunkered.co.uk/suboffer/">Subscribe</a></li>
                        </ul>
                    </div>
                    <div class="column-50">
                        <ul>
                            <li class="top">
                                <h2>Advice &amp; Guides</h2>
                            </li>
                            <li><a href="https://www.golfsocieties.uk.net/" target="_blank">Society Golf</a></li>
                            <li><a href="https://www.bunkered.co.uk/wintergolf">Winter Golf</a></li>
                            <li><a href="https://www.bunkered.co.uk/holiday-golf">Holiday Golf</a></li>
                            <li><a href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=30fa63b6-b1f3-41bf-a6a0-10225bad97c0">Membership Guide</a></li>
                        </ul>

                        <ul>
                            <li class="top">
                                <h2>More</h2>
                            </li>
                            <li><a href="/golfbreaks/" target="_blank">bunkered Golf breaks</a></li>
                            <li><a href="https://www.bunkeredlive.com/" target="_blank">bunkered Live</a></li>
                            <li><a href="https://www.bunkered.co.uk/our-app">Our App</a></li>
                            <li><a href="https://www.bunkered.co.uk/charity-raffle">Charity Raffle</a></li>
                        </ul>
                    </div>
                </div>
            </div>

            <a href="https://www.bunkered.co.uk/">
                <img class="for-mobile logo-header" src="/assets/img/branding/white-logo-header.png">
            </a>
            <a href="https://www.bunkered.co.uk/" style="text-align:center; display:inline-block; margin-left:22%;">
                <img class="for-desktop logo-header" style="padding:15px;" src="/assets/img/branding/white-logo-header.png">
            </a>

            <div class="fixed-header-tools pull-right">
                <div class="social-icon-list for-desktop">
                                        <a href="https://twitter.com/BunkeredOnline" target="_blank" class="icon-twitter-sma"></a>
                    
                                        <a href="https://www.facebook.com/BunkeredOnline" target="_blank" class="icon-facebook-sma"></a>
                                    </div>

                <a href="https://www.bunkered.co.uk/suboffer/" class="button--arrow">Subscribe <span><img src="/assets/img/assets/right-arrow-small.svg" alt="right arrow"></span></a>

                                <a href="https://www.bunkered.co.uk/login" class="button--arrow for-desktop">Log-in <span><img src="/assets/img/assets/right-arrow-small.svg" alt="right arrow"></span></a>
                            </div>
            <form action="https://www.bunkered.co.uk/search" method="get" class="search-container">
                <input name="q" type="search" placeholder="Search">
                <div class="search-results">
                    <span class="no-results">There are no results available.</span>
                    <div class="loading">
                        <svg class="spinner" x="0px" y="0px" viewBox="0 0 30 30">
                            <circle class="spinner-inner" cx="15" cy="15" r="13" />
                        </svg>
                    </div>
                </div>
                <button type="submit"><i class="icon-search"></i></button>
            </form>
        </div>
    </header>

            <div class="full-width-container home-nudge bg-grey">
            <section class="container">
                <div class="for-desktop nine70">
                    <div id='div-gpt-ad-1495618139845-0' style='margin-left: auto; margin-right: auto;'><!-- golf news billboard --></div>
                </div>
            </section>
        </div>
    
    <header class="full-width-container sub-header">
        <div class="container">
            <nav class="sub-nav">
                                <ul class="nav-list">
                    <li class="header">
                        <a href="https://www.bunkered.co.uk/golf-news" data-nav-text="news">
                            <h3>
                                <span class="icon-feed smaller"></span>News
                            </h3>
                        </a>
                    </li>
                                        <li>
                                                <a href="https://www.bunkered.co.uk/golf-news">
                            <span>&rsaquo;</span> Latest Headlines
                        </a>
                                            </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/golf-news/tour-news">
                            <span>&rsaquo;</span> Tour News
                        </a>
                    </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/golf-news/podcast">
                            <span>&rsaquo;</span> Podcast
                        </a>
                    </li>
                                    </ul>
                                <ul class="nav-list">
                    <li class="header">
                        <a href="/fantasy-golf" data-nav-text="fantasy-golf-22">
                            <h3>
                                <span class="icon-forum smaller"></span>Fantasy Golf &#039;22
                            </h3>
                        </a>
                    </li>
                                        <li>
                                                <a href="https://www.bunkered.co.uk/fantasy-golf/team-home">
                            <span>&rsaquo;</span> Log-in
                        </a>
                                            </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/fantasy-golf/leaderboard">
                            <span>&rsaquo;</span> Leaderboard
                        </a>
                    </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/fantasy-golf/prizes">
                            <span>&rsaquo;</span> Prizes
                        </a>
                    </li>
                                    </ul>
                                <ul class="nav-list">
                    <li class="header">
                        <a href="https://www.bunkered.co.uk/lessons" data-nav-text="lessons">
                            <h3>
                                <span class="icon-book larger smaller"></span>Lessons
                            </h3>
                        </a>
                    </li>
                                        <li>
                                                <a href="https://www.bunkered.co.uk/lessons/quick-tips">
                            <span>&rsaquo;</span> Quick Tips
                        </a>
                                            </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/videos/lessons">
                            <span>&rsaquo;</span> Video Lessons
                        </a>
                    </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/lessons/short-game">
                            <span>&rsaquo;</span> Short Game
                        </a>
                    </li>
                                    </ul>
                                <ul class="nav-list">
                    <li class="header">
                        <a href="https://www.bunkered.co.uk/gear" data-nav-text="gear">
                            <h3>
                                <span class="icon-golf-clubs larger smaller"></span>Gear
                            </h3>
                        </a>
                    </li>
                                        <li>
                                                <a href="https://www.bunkered.co.uk/gear/new-releases">
                            <span>&rsaquo;</span> New Releases
                        </a>
                                            </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/gear/reviews">
                            <span>&rsaquo;</span> Reviews
                        </a>
                    </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/gear/witb">
                            <span>&rsaquo;</span> WITB
                        </a>
                    </li>
                                    </ul>
                                <ul class="nav-list">
                    <li class="header">
                        <a href="https://www.bunkered.co.uk/videos" data-nav-text="videos">
                            <h3>
                                <span class="icon-circle-play larger smaller"></span>Videos
                            </h3>
                        </a>
                    </li>
                                        <li>
                                                <a href="https://www.bunkered.co.uk/videos/gear">
                            <span>&rsaquo;</span> Gear
                        </a>
                                            </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/videos/features-1">
                            <span>&rsaquo;</span> Features
                        </a>
                    </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/videos/misc">
                            <span>&rsaquo;</span> Misc
                        </a>
                    </li>
                                    </ul>
                                <ul class="nav-list">
                    <li class="header">
                        <a href="https://www.bunkered.co.uk/the-stretch" data-nav-text="the-stretch">
                            <h3>
                                <span class="icon-brands larger smaller"></span>The Stretch
                            </h3>
                        </a>
                    </li>
                                        <li>
                                                <a href="https://www.bunkered.co.uk/the-stretch/golf-explained">
                            <span>&rsaquo;</span> Golf Explained
                        </a>
                                            </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/the-stretch/quizzes">
                            <span>&rsaquo;</span> Quizzes
                        </a>
                    </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/the-stretch/good-reads">
                            <span>&rsaquo;</span> Blogs
                        </a>
                    </li>
                                    </ul>
                                <ul class="nav-list">
                    <li class="header">
                        <a href="https://www.bunkered.co.uk/travel" data-nav-text="travel-news">
                            <h3>
                                <span class="icon-golf-flag larger smaller"></span>Travel News
                            </h3>
                        </a>
                    </li>
                                        <li>
                                                <a href="/golfbreaks/">
                            <span>&rsaquo;</span> bunkered Golf Breaks
                        </a>
                                            </li>
                                                            <li>
                        <a href="/golf-course-directory">
                            <span>&rsaquo;</span> Course Directory
                        </a>
                    </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/holiday-golf">
                            <span>&rsaquo;</span> Holiday Golf
                        </a>
                    </li>
                                    </ul>
                            </nav>
            <div class="mobile-dropdowns">
                                <ul class="links" data-nav-text="news">
                    <li>
                        <a href="https://www.bunkered.co.uk/golf-news">
                            <span>&rsaquo;</span> News
                        </a>
                    </li>
                                        <li>
                                                <a href="https://www.bunkered.co.uk/golf-news">
                            <span>&rsaquo;</span> Latest Headlines
                        </a>
                                            </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/golf-news/tour-news">
                            <span>&rsaquo;</span> Tour News
                        </a>
                    </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/golf-news/podcast">
                            <span>&rsaquo;</span> Podcast
                        </a>
                    </li>
                                    </ul>
                                <ul class="links" data-nav-text="fantasy-golf-22">
                    <li>
                        <a href="/fantasy-golf">
                            <span>&rsaquo;</span> Fantasy Golf &#039;22
                        </a>
                    </li>
                                        <li>
                                                <a href="https://www.bunkered.co.uk/fantasy-golf/team-home">
                            <span>&rsaquo;</span> Log-in
                        </a>
                                            </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/fantasy-golf/leaderboard">
                            <span>&rsaquo;</span> Leaderboard
                        </a>
                    </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/fantasy-golf/prizes">
                            <span>&rsaquo;</span> Prizes
                        </a>
                    </li>
                                    </ul>
                                <ul class="links" data-nav-text="lessons">
                    <li>
                        <a href="https://www.bunkered.co.uk/lessons">
                            <span>&rsaquo;</span> Lessons
                        </a>
                    </li>
                                        <li>
                                                <a href="https://www.bunkered.co.uk/lessons/quick-tips">
                            <span>&rsaquo;</span> Quick Tips
                        </a>
                                            </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/videos/lessons">
                            <span>&rsaquo;</span> Video Lessons
                        </a>
                    </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/lessons/short-game">
                            <span>&rsaquo;</span> Short Game
                        </a>
                    </li>
                                    </ul>
                                <ul class="links" data-nav-text="gear">
                    <li>
                        <a href="https://www.bunkered.co.uk/gear">
                            <span>&rsaquo;</span> Gear
                        </a>
                    </li>
                                        <li>
                                                <a href="https://www.bunkered.co.uk/gear/new-releases">
                            <span>&rsaquo;</span> New Releases
                        </a>
                                            </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/gear/reviews">
                            <span>&rsaquo;</span> Reviews
                        </a>
                    </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/gear/witb">
                            <span>&rsaquo;</span> WITB
                        </a>
                    </li>
                                    </ul>
                                <ul class="links" data-nav-text="videos">
                    <li>
                        <a href="https://www.bunkered.co.uk/videos">
                            <span>&rsaquo;</span> Videos
                        </a>
                    </li>
                                        <li>
                                                <a href="https://www.bunkered.co.uk/videos/gear">
                            <span>&rsaquo;</span> Gear
                        </a>
                                            </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/videos/features-1">
                            <span>&rsaquo;</span> Features
                        </a>
                    </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/videos/misc">
                            <span>&rsaquo;</span> Misc
                        </a>
                    </li>
                                    </ul>
                                <ul class="links" data-nav-text="the-stretch">
                    <li>
                        <a href="https://www.bunkered.co.uk/the-stretch">
                            <span>&rsaquo;</span> The Stretch
                        </a>
                    </li>
                                        <li>
                                                <a href="https://www.bunkered.co.uk/the-stretch/golf-explained">
                            <span>&rsaquo;</span> Golf Explained
                        </a>
                                            </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/the-stretch/quizzes">
                            <span>&rsaquo;</span> Quizzes
                        </a>
                    </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/the-stretch/good-reads">
                            <span>&rsaquo;</span> Blogs
                        </a>
                    </li>
                                    </ul>
                                <ul class="links" data-nav-text="travel-news">
                    <li>
                        <a href="https://www.bunkered.co.uk/travel">
                            <span>&rsaquo;</span> Travel News
                        </a>
                    </li>
                                        <li>
                                                <a href="/golfbreaks/">
                            <span>&rsaquo;</span> bunkered Golf Breaks
                        </a>
                                            </li>
                                                            <li>
                        <a href="/golf-course-directory">
                            <span>&rsaquo;</span> Course Directory
                        </a>
                    </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/holiday-golf">
                            <span>&rsaquo;</span> Holiday Golf
                        </a>
                    </li>
                                    </ul>
                            </div>
        </div>
    </header>
    <style>
        @media only screen and (max-width: 900px) {
            .templeader {
                position: relative;
                top: 75px;
            }
        }


    </style>
    

    <header class="full-width-container templeader for-desktop">
        <div class="container" style="margin-top:10px;">
            <!-- /12866853/bunkered-site-ad-desktop -->
            <div id='div-gpt-ad-1617368285168-0' style='width: 950px; height: 190px; margin: auto;'>
                <script>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1617368285168-0'); });
                </script>
            </div>
        </div>
    </header>

    <header class="full-width-container templeader for-mobile" style="top: 55px !important;">
        <div class="container" style="margin: 0; padding:5px 0 0; text-align: center; background: #000000;">
            <!-- /12866853/bunkered-site-ad-mobile -->
            <div id='div-gpt-ad-1617369963788-0' style='width: 100%; margin: auto;'>
                <script>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1617369963788-0'); });
                </script>
            </div>
        </div>
    </header>



                <div class="full-width-container bg-grey breadcrumbs-con">
    <div class="container">
        <div class="breadcrumbs">
            <a href="https://www.bunkered.co.uk/">Home</a><span>&rsaquo;</span><a href="https://www.bunkered.co.uk/golf-news">Golf News</a><span>&rsaquo;</span><a href="https://www.bunkered.co.uk/golf-news/euan-walker-targeting-dp-world-tour-after-maiden-win">Euan Walker targeting DP World Tour after maiden win</a>        </div>
    </div>
</div>    
                        
	
           <div class="fixed-ad-leader">
			<div id='div-gpt-ad-1495618055785-0' style='margin-left: auto; margin-right: auto;'><!-- golf news mobile leaderboard --></div>
		</div>
   	   	
            
            <div class="full-width-container home-nudge bg-grey">
            <section class="container">
                <div class="for-desktop nine70">
                    <div id='div-gpt-ad-1495618139845-0' style='margin-left: auto; margin-right: auto;'><!-- golf news billboard --></div>
                </div>
            </section>
        </div>
    
    <div class="full-width-container bg-grey ">
        <section class="container entry-con no-padding-right">
                                                

                                    
<div class="sidebar-left-list-nav mobile-nav-arrow">
    <h2><a href="https://www.bunkered.co.uk/golf-news">Golf News</a></h2>

    <ul>
        <li class="for-mobile">
            <a href="https://www.bunkered.co.uk/golf-news">Golf News</a>
            <span class="arrow for-mobile"></span>
        </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/fedex-cup">FedEx Cup</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/trending">Trending</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/gear-news">Latest New Gear</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/tour-news">Tour News</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/tiger-tracker">Tiger Tracker</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/rory-tracker">Rory Tracker</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/european-tour">European Tour</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/pga-tour">PGA Tour</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/majors">Majors</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/scottish-news">Scottish News</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/amateur---club-news">Amateur &amp; Club News</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/ryder-cup">Ryder Cup</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/lists">Lists</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/the-masters">The Masters</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/us-open">US Open</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/the-open">The Open</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/pga-cship">PGA C&#039;ship</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/solheim-cup">Solheim Cup</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/industry-news">Industry News</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/seve-week">Seve Week</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/womens-golf">Women&#039;s Golf</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/podcast">Podcast</a>
                                <span class="arrow for-mobile"></span>
            </li>
        		    </ul>
</div>
                            
                                            <div class="article-right-col border-bottom-blue">
                                                                    <div class="article-main-head" style="padding: 0 !important; margin-bottom: 15px !important;">

                                    <h1 class="fancy-head"
            style="padding: 15px !important; margin: 0 !important;">Euan Walker targeting DP World Tour after maiden win</h1>


                            <div class="article-info" style="padding: 15px !important;">
                                <div class="author">
                                                                            By <a>Lewis Fraser</a>
                                                                        &mdash; <span>11 October, 2022</span>
                                </div>

                                <div class="social-icon-list pull-right">
                                    <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/golf-news/euan-walker-targeting-dp-world-tour-after-maiden-win"
                                       addthis:title="Euan Walker targeting DP World Tour after maiden win" addthis:ui_hover_delay="50">
                                        <div><span><img src="/assets/img/social-logos/share-logo.png" alt="share-logo"
                                                        title="share-logo"
                                                        style="width: 35px; margin-right: 15px;"></span></div>
                                    </a>
                                    <a href="https://twitter.com/intent/tweet?url=https://www.bunkered.co.uk/golf-news/euan-walker-targeting-dp-world-tour-after-maiden-win"><img
                                                src="/assets/img/social-logos/twitter-logo.png" alt="twitter-logo"
                                                title="twitter-logo" style="width: 35px; margin-right: 15px;"></a>
                                    <a href="https://www.facebook.com/dialog/share?app_id=248836878910475&amp;display=page&amp;href=https://www.bunkered.co.uk/golf-news/euan-walker-targeting-dp-world-tour-after-maiden-win&amp;redirect_uri=https://www.bunkered.co.uk/golf-news/euan-walker-targeting-dp-world-tour-after-maiden-win""><img
                                            src="/assets/img/social-logos/facebook-logo.png" alt="facebook-logo"
                                            title="facebook-logo" style="width: 35px;"></a>
                                </div>
                            </div>

                            <div class="article-tags" style="padding: 15px !important;">
                                                                                                            <a href="/tag/euan-walker"
                                           class="cat basic">
                                            Euan Walker
                                        </a>
                                                                            <a href="/tag/challenge-tour"
                                           class="cat basic">
                                            Challenge Tour
                                        </a>
                                                                            <a href="/tag/scottish-golf"
                                           class="cat basic">
                                            Scottish Golf
                                        </a>
                                                                            <a href="/tag/dp-world-tour"
                                           class="cat basic">
                                            DP World Tour
                                        </a>
                                                                            <a href="/tag/tour-news"
                                           class="cat basic">
                                            Tour News
                                        </a>
                                                                                                </div>
                        </div>
                        <div class="clearfix"></div>
                                            
                                                                                                                                    
                                                                    <div class="main-article-image border-bottom-blue ">
                                        <img src="/imager/uploads/site/1185131/Euan-Walker_8f8278ec7a6efdee5995c8a312863eb1.jpg"
                                             sizes="100vw"
                                             srcset="/imager/uploads/site/1185131/Euan-Walker_4ef9f3d60e48f60baa5813f356ceb776.jpg 970w, /imager/uploads/site/1185131/Euan-Walker_8f8278ec7a6efdee5995c8a312863eb1.jpg 800w, /imager/uploads/site/1185131/Euan-Walker_81a5a5bf29815294739eab7136cb029b.jpg 600w, /imager/uploads/site/1185131/Euan-Walker_51e30f1029ecea5b324210710911f88c.jpg 400w"
                                             alt="Euan Walker">
                                    </div>
                                                                                                                                    
                                            <div class="main-article-content" id="main-content">
                                                            <div class="social-icon-list">
                                    <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/golf-news/euan-walker-targeting-dp-world-tour-after-maiden-win"
                                       addthis:title="Euan Walker targeting DP World Tour after maiden win" addthis:ui_hover_delay="50">
                                        <div><span><img src="/assets/img/social-logos/share-logo.png" alt="share-logo"
                                                        title="share-logo"
                                                        style="width: 35px; margin-left: 35px; margin-right: 15px;"></span>
                                        </div>
                                    </a>
                                    <a href="https://twitter.com/intent/tweet?url=https://www.bunkered.co.uk/golf-news/euan-walker-targeting-dp-world-tour-after-maiden-win"><img
                                                src="/assets/img/social-logos/twitter-logo.png" alt="twitter-logo"
                                                title="twitter-logo" style="width: 35px; margin-right: 15px;"></a>
                                    <a href="https://www.facebook.com/dialog/share?app_id=248836878910475&amp;display=page&amp;href=https://www.bunkered.co.uk/golf-news/euan-walker-targeting-dp-world-tour-after-maiden-win&amp;redirect_uri=https://www.bunkered.co.uk/golf-news/euan-walker-targeting-dp-world-tour-after-maiden-win""><img
                                            src="/assets/img/social-logos/facebook-logo.png" alt="facebook-logo"
                                            title="facebook-logo" style="width: 35px;"></a>
                                </div>
                            
                                                                                                                                                                                                        
                                                                                                            <div class="introduction-text"><p>Euan Walker had a tough start to life in the paid ranks, but a stunning birdie-birdie finish at the weekend saw him win his first Challenge Tour title.</p></div><div id="mpu1mobile"></div>
                                                                                                                                            
                                                                                                            <p>The 27-year-old won the British Challenge presented by Modest! Golf Management, putting him in a strong position to claim playing rights on the main tour next year. </p><p>It certainly hasn’t been plain sailing for the Scot, however, with his start to life as a professional heavily disrupted by the pandemic. </p><p>For Walker, the last two years involved a lot of waiting as a reserve for Challenge Tour events, often not getting in to the field, something he admitted he struggled with. </p><p><a href="https://www.bunkered.co.uk/golf-news/cam-smith-masters-ban-would-be-heartbreaking" target="_blank" rel="noreferrer"><strong>• Smith fears Augusta National ban</strong></a></p><p><a href="https://www.bunkered.co.uk/golf-news/jon-rahm-wants-ryder-cup-reprieve-for-liv-rebels" target="_blank" rel="noreferrer"><strong>• Rahm wants Ryder reprieve for LIV rebels</strong></a></p><p>“I kind of stalled a little bit during Covid," he said. "We didn’t play, I didn’t get the opportunity to practice as much and, when I came back, things were a lot different. </p><p>“The whole situation - travelling, being in hotels. It was challenging to do that, having never experienced life as a professional before and you think, ‘Is this what being a professional golfer is like? Because it’s not that much fun and I kind of expected to be enjoying myself a lot more.’ </p><p>“I think you are in that frame of mind, the influences beyond my control kind of negatively affected my performances, although I did my utmost to still try and perform well."</p>
                                                                                                                                            
                                                                        <div class="youtube-video"><iframe src="https://www.youtube.com/embed/YMp5B8S5YXo?modestbranding=1&playsinline=1&rel=0&showinfo=0"
                                                frameborder="0" allowfullscreen></iframe></div>
                                                                                                                                                                                <div class="largemobileleaderboard">
                                        <div id='div-gpt-ad-1487327862518-0' style="margin-bottom:15px;">
                                            <!-- large mobile leaderboard --></div>
                                    </div>
                                
                                                                                                            <p>For Walker, a combination of more regular starts and a big team of coaches led to better play, culminating in a win at St Mellion last week.</p><p>“It wasn’t until I got to the 17th green that I actually realised I was just one shot behind the lead after JC Ritchie finished bogey-bogey. I had a medium-range birdie putt and thought, ‘I’m still right in this tournament.'</p><p>“I went ahead and holed that putt and didn’t feel any pressure over it as I was coming from behind and it was just an opportunity for me. </p><p>“But coming down the last in a three-way tie for the lead, I was thinking it could end in a play-off and, though I know it’s a very challenging hole, I just had to go for it and play to make birdie. </p><p>“I hit a beautiful drive and had to take on the approach. Yeah, I hit it absolutely perfectly and there were lots of other shots on Sunday that I didn’t hit perfectly. But, when it really mattered, I hit that one perfectly.</p><p><a href="https://www.bunkered.co.uk/golf-news/pick-a-side-brooks-koepka-and-bryson-dechambeau-rage-at-owgr" target="_blank" rel="noreferrer"><strong>• Koepka and DeChambeau rage at OWGR</strong></a></p><p><a href="https://www.bunkered.co.uk/golf-news/phil-mickelson-gives-verdict-on-liv-golf-ranking-points-deal" target="_blank" rel="noreferrer"><strong>• Phil Mickelson gives verdict on points deal</strong></a></p><p>“I was so nervous over the putt that I almost couldn’t hold the putter, couldn’t make a stroke! I was like, ‘I've just got to get this over with’ and it was amazing.” </p><p>On a different day, he continued, that 9-iron on the final hole might have warranted a more conservative approach, but with the chance to win the event outright, that wasn't in his thoughts. </p><p>"I was trying to hit it in close. I’ve got the cover of the water so it was always going to carry the water if I hit it well enough. If I’d overdrawn it, it wouldn’t have been a great position but I thought, 'I’ve just got to take it on.' </p><p>"Different shot, different situation, I probably see it differently. I just didn’t think, I wasn’t trying to hit it safe and two-putt for a play-off, I wanted to try my best to make birdie and win outright." </p>
                                                                                                                                            
                                                                        <div class="youtube-video"><iframe src="https://www.youtube.com/embed/8L7Pg464O3s?modestbranding=1&playsinline=1&rel=0&showinfo=0"
                                                frameborder="0" allowfullscreen></iframe></div>
                                                                                                                                            
                                                                                                            <p>There's no time for big celebrations just yet, though, with Walker hoping to wrap up the best possible status for next year. The victory bumped him up to 20th on the Challenge Tour rankings, with the top-20 sealing a DP World Tour card for next season. If that doesn't come to fruition, it will be a trip to Q School for the former Scottish international.</p><p>"I’ve given myself a chance I never thought I was going to have in the earlier part of the season and I just want to make the most of that opportunity," he continued. </p><p>"It was a great time to win and a great event to win because the prize fund is slightly bigger. It was brilliant.</p><p>“Everybody has got a reason to play well at this time of the season and everybody is pushing for something. Whether that’s to make the top 20, to make the top 40, to make the top 75 to keep their status on the Challenge Tour. It just feels a bit more real.”</p><p><a href="https://www.bunkered.co.uk/golf-news/mcewan-its-time-to-end-the-divot-madness" target="_blank" rel="noreferrer"><strong>• OPINION - "Time to end the divot madness"</strong></a><br /></p><p>Walker's win adds to what has already been an impressive season for Scots on the European circuits, with many of Walker's peers making a name for themselves on the big stage. That, he said, only motivated him further to get into the winner's circle.</p><p>“Obviously growing up playing a lot of golf with these guys, you do feel that is something I could hope to achieve as well. Yeah, it does motivate you. </p><p>“I think to see some of your friends succeed at the very highest level in golf, when you are growing up that’s something you are dreaming of but it kind of seems a bit unattainable. </p><p>“But you gradually keep practising, keep getting closer and closer and, when you see your friends achieve stuff like that, you think, ‘well, it is achievable’. </p><p>“I’m not saying that everybody in my position is going to achieve that, but, if you do everything the best you can, you give yourself the best opportunity you can to have that success and I think that’s what I’ve tried to do in the last couple of years."</p>
                                                                                                                                                                            <!-- lc 0 -->
                                
                            
                                                                                            <div class="pull-right" style="display: flex; margin-top: 25px">
                                    <p style="margin-top: 4px; margin-right: 25px; font-size: larger;">Share this
                                        Article</p>
                                    <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/golf-news/euan-walker-targeting-dp-world-tour-after-maiden-win"
                                       addthis:title="Euan Walker targeting DP World Tour after maiden win" addthis:ui_hover_delay="50">
                                        <div><span><img src="/assets/img/social-logos/share-logo.png" alt="share-logo"
                                                        title="share-logo"
                                                        style="width: 35px; margin-right: 15px;"></span></div>
                                    </a>
                                    <a href="https://twitter.com/intent/tweet?url=https://www.bunkered.co.uk/golf-news/euan-walker-targeting-dp-world-tour-after-maiden-win"><img
                                                src="/assets/img/social-logos/twitter-logo.png" alt="twitter-logo"
                                                title="twitter-logo" style="width: 35px; margin-right: 15px;"></a>
                                    <a href="https://www.facebook.com/dialog/share?app_id=248836878910475&amp;display=page&amp;href=https://www.bunkered.co.uk/golf-news/euan-walker-targeting-dp-world-tour-after-maiden-win&amp;redirect_uri=https://www.bunkered.co.uk/golf-news/euan-walker-targeting-dp-world-tour-after-maiden-win""><img
                                            src="/assets/img/social-logos/facebook-logo.png" alt="facebook-logo"
                                            title="facebook-logo" style="width: 35px;"></a>
                                </div>
                                <iframe width="445" height="250" src="https://www.youtube.com/embed/F3udI6I-zhk?modestbranding=1&playsinline=1&rel=0&showinfo=0" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe><div class="clearfix" style="height: 15px;"></div>
                                <div id="mpu2mobile"></div>
                            
                                                                                            <div class="clearfix"></div>
                                <div class="next-article-container">
                                    <div class="article-list" id="bottomarticlelist">

                                    </div>
                                </div>
                                <script>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</script>
                                                    </div>
                    
                                            <div class="main-article-right-side">
                                                            <div class="nudge-con">
                                            <div id="mpu1desktop">
            <div id='div-gpt-ad-1495620413171-0' style='margin-left: auto; margin-right: auto;'>
                <!-- golf news mpu1 --></div>
        </div>
                                    <div id="mpuspace1"></div>
                                                                    </div>
                                
                                            
                                                
        
        		
				
        			            
                                        
            
            
                            <div class="related-articles">
                    <h3>Related Articles - Euan Walker</h3>

                    <ul>
                                                    
                                                                                        
                            <a href="https://www.bunkered.co.uk/golf-news/euan-walker-agrees-partnership-with-scots-club">
                                <li>
                                                                            <img src="/imager/uploads/site/1019315/02.Euan-Walker-Dundonald-Links_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="02 Euan Walker Dundonald Links">
                                    
                                    <h4><span>Euan Walker agrees partnership with Scots club</span> <strong>&rsaquo; Read article</strong></h4>
                                </li>
                            </a>
                                                    
                                                                                        
                            <a href="https://www.bunkered.co.uk/golf-news/agony-for-scots-at-european-tour-q-school">
                                <li>
                                                                            <img src="/imager/uploads/site/855379/Daniel-Young-golf_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="Daniel Young Golf">
                                    
                                    <h4><span>Agony for Scots at European Tour Q-School</span> <strong>&rsaquo; Read article</strong></h4>
                                </li>
                            </a>
                                            </ul>
                </div>
                    			            
            
            
            
                            <div class="related-articles">
                    <h3>Related Articles - Challenge Tour</h3>

                    <ul>
                                                    
                                                                                        
                            <a href="https://www.bunkered.co.uk/golf-news/taylormade-add-challenge-tour-no-1">
                                <li>
                                                                            <img src="/imager/uploads/site/1121215/Marcus-Helligkilde_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="Marcus Helligkilde">
                                    
                                    <h4><span>TaylorMade add Challenge Tour No.1 to line-up</span> <strong>&rsaquo; Read article</strong></h4>
                                </li>
                            </a>
                                                    
                                                                                        
                            <a href="https://www.bunkered.co.uk/golf-news/scottish-duo-secure-european-tour-cards">
                                <li>
                                                                            <img src="/imager/uploads/site/1057902/Ewen-Ferguson-and-Craig-Howie_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="Ewen Ferguson And Craig Howie">
                                    
                                    <h4><span>Scottish duo secure European Tour cards</span> <strong>&rsaquo; Read article</strong></h4>
                                </li>
                            </a>
                                            </ul>
                </div>
                    			            
            
            
            
                            <div class="related-articles">
                    <h3>Related Articles - Scottish Golf</h3>

                    <ul>
                                                    
                                                                                        
                            <a href="https://www.bunkered.co.uk/golf-news/scotland-make-history-at-senior-home-internationals">
                                <li>
                                                                            <img src="/imager/uploads/site/1181288/Scotland-Senior-Home-internationals_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="Scotland Senior Home Internationals">
                                    
                                    <h4><span>Scotland make history at Senior Home Internationals</span> <strong>&rsaquo; Read article</strong></h4>
                                </li>
                            </a>
                                                    
                                                                                        
                            <a href="https://www.bunkered.co.uk/golf-news/golf-course-on-brink-of-revival-3-years-after-closure">
                                <li>
                                                                            <img src="/imager/uploads/site/1180334/Eastwood-plans_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="Eastwood Plans">
                                    
                                    <h4><span>Golf course on brink of revival... three years after closure!</span> <strong>&rsaquo; Read article</strong></h4>
                                </li>
                            </a>
                                            </ul>
                </div>
                    							        <div id="mpu2desktop" style="clear:left;">
            <div id='div-gpt-ad-1495620969610-0' style='margin-left: auto; margin-right: auto;'>
                <!-- golf news mpu2 --> </div>
        </div>
                <div id="mpuspace2"></div>
								<div style="height: 40px;"></div>
			            
            
            
            
                            <div class="related-articles">
                    <h3>Related Articles - DP World Tour</h3>

                    <ul>
                                                    
                                                                                        
                            <a href="https://www.bunkered.co.uk/golf-news/sergio-garcia-slapped-with-fine-after-wentworth-wd">
                                <li>
                                                                            <img src="/imager/uploads/site/1185175/Sergio-Garcia-LIV-fine_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="Sergio Garcia Liv Fine">
                                    
                                    <h4><span>Sergio Garcia slapped with fine after Wentworth WD</span> <strong>&rsaquo; Read article</strong></h4>
                                </li>
                            </a>
                                                    
                                                                                        
                            <a href="https://www.bunkered.co.uk/golf-news/estrella-damm-andalucia-masters-2022-preview-betting-tips-how-to-watch">
                                <li>
                                                                            <img src="/imager/uploads/site/1184633/Estrella-Damm-Andalucia-Masters-2022-betting-tips-preview-how-to-watch_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="Estrella Damm Andalucia Masters 2022 Betting Tips Preview How To Watch">
                                    
                                    <h4><span>Estrella Damm Andalucia Masters 2022: Preview, betting tips &amp; how to watch</span> <strong>&rsaquo; Read article</strong></h4>
                                </li>
                            </a>
                                            </ul>
                </div>
                    			            
            
            
            
                            <div class="related-articles">
                    <h3>Related Articles - Tour News</h3>

                    <ul>
                                                    
                                                                                        
                            <a href="https://www.bunkered.co.uk/golf-news/graeme-mcdowell-vents-frustration-at-owgr">
                                <li>
                                                                            <img src="/imager/uploads/site/1185192/Graeme-McDowell-LIV_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="Graeme Mc Dowell Liv">
                                    
                                    <h4><span>Graeme McDowell vents frustration at OWGR  </span> <strong>&rsaquo; Read article</strong></h4>
                                </li>
                            </a>
                                                    
                                                                                        
                            <a href="https://www.bunkered.co.uk/golf-news/saudi-activist-urges-lpga-to-resist-liv-approach">
                                <li>
                                                                            <img src="/imager/uploads/site/1185159/LPGA-flag_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="Lpga Flag">
                                    
                                    <h4><span>Saudi activist urges LPGA to resist LIV approach</span> <strong>&rsaquo; Read article</strong></h4>
                                </li>
                            </a>
                                            </ul>
                </div>
                    
				                                                    
                            
                                                            <div class="nudge-con">
                                    <div id='div-gpt-ad-1499678520374-0' style='margin-left: auto; margin-right: auto; text-align: center;'><!-- half mpu 2 --></div>
<div style="height:15px;"></div>                                                                        <div style="height:15px;"></div>
<div id='div-gpt-ad-1499678589843-0' style='margin-left: auto; margin-right: auto; text-align: center;'><!-- half mpu 3 --></div>

                                </div>
                                                        <iframe src="https://embed.podcasts.apple.com/gb/podcast/liv-golf-has-players-now-what/id1525619563?i=1000564849148&amp;itsct=podcast_box_player&amp;itscg=30200&amp;ls=1&amp;theme=light" height="190px" frameborder="0" sandbox="allow-forms allow-popups allow-same-origin allow-scripts allow-top-navigation-by-user-activation" allow="autoplay *; encrypted-media *; clipboard-write" style="width: 100%; max-width: 660px; overflow: hidden; border-radius: 10px; background-color: transparent;"></iframe>

                                                            <div class="">
                                    <h3>Latest Headlines</h3>
                                    
    
<ul class="list-lines">
                
            
                    
            <li>
                <a href="https://www.bunkered.co.uk/golf-news/sergio-garcia-slapped-with-fine-after-wentworth-wd">
                                        
                                <span class="text">Sergio Garcia slapped with fine after Wentworth WD</span>
                </a>
            </li>
                    
            <li>
                <a href="https://www.bunkered.co.uk/golf-news/saudi-activist-urges-lpga-to-resist-liv-approach">
                                        
                                <span class="text">Saudi activist urges LPGA to resist LIV approach</span>
                </a>
            </li>
                    
            <li>
                <a href="https://www.bunkered.co.uk/golf-news/hideki-matsuyama-breaks-silence-on-liv-rumours">
                                        
                                <span class="text">Hideki Matsuyama breaks silence on LIV rumours</span>
                </a>
            </li>
                    
            <li>
                <a href="https://www.bunkered.co.uk/golf-news/euan-walker-targeting-dp-world-tour-after-maiden-win">
                                        
                                <span class="text">Euan Walker targeting DP World Tour after maiden win</span>
                </a>
            </li>
                    
            <li>
                <a href="https://www.bunkered.co.uk/golf-news/mcewan-its-time-to-end-the-divot-madness">
                                        
                                <span class="text"><b style="color: #ff0000;">OPINION </b>&quot;It&#039;s time to end the divot madness&quot;</span>
                </a>
            </li>
                    
            <li>
                <a href="https://www.bunkered.co.uk/golf-news/dustin-johnson-is-18m-richer-today-heres-why">
                                        
                                <span class="text">Dustin Johnson is $18m richer today. Here&#039;s why.</span>
                </a>
            </li>
                    
            <li>
                <a href="https://www.bunkered.co.uk/golf-news/zozo-championship-2022-preview-betting-tips-how-to-watch">
                                        
                                <span class="text">ZOZO Championship 2022: Preview, betting tips &amp; how to watch</span>
                </a>
            </li>
                    
            <li>
                <a href="https://www.bunkered.co.uk/golf-news/cam-smith-masters-ban-would-be-heartbreaking">
                                        
                                <span class="text">Cam Smith: Masters ban would be &quot;heartbreaking&quot;</span>
                </a>
            </li>
            </ul>                                </div>
                                <div class="nudge-con">
                                            <div id='div-gpt-ad-1495621138078-0' style='margin-left: auto; margin-right: auto;'>
            <!-- golf news half page --></div>
                                    <div style="height:15px;"></div>
<div id='div-gpt-ad-1499688778434-0' style='margin-left: auto; margin-right: auto; text-align: center;'><!-- half mpu 4 --></div>                                </div>
                                                    </div>

                                                    <div class="mobile-popup hidden">
                                <i class="close-popup">&times;</i>
                                <span class="heading-title">Latest Story</span>
                                <a href="#" class="article">
                                    <div class="content">
                                        <div class="article-content">
                                            <div class="text">
                                                <span class="title"></span>
                                                <span class="author">By <i></i></span>
                                            </div>
                                        </div>
                                    </div>
                                </a>
                            </div>
                                                            </div>
                                    </section>

                                    <section class="golf-news container">
                    <div class="video-editors home-videos">
                        <div class="article-list choice" style="background-color:#777; padding-top:9px;">
                            <h1 class="main-art-header "><span>Latest Videos</span> <a href="https://www.bunkered.co.uk/videos"
                                                                                       class="fancy-link pos-right">See
                                    all videos <span><img src="/assets/img/assets/right-arrow-small.svg"
                                                          alt="right arrow"></span></a></h1>


                                
        
            <div class="medium-article">
            <div class="img-con">
                
                                                            <div class="play"><img src="/assets/img/assets/video-play.png" alt="play button"></div>
                    
                    
                                            <img src="/imager/uploads/site/1181040/Roger-Cleveland-teaches-short-game_1e5d647a6bac0b765c5b4b5c79155bb3.jpg" title="Roger Cleveland Teaches Short Game" class="article-image">
                                                </div>
            <div class="med-article-text">
                <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/videos/roger-cleveland-changes-my-short-game-chipping-lesson" addthis:title="Roger Cleveland changes my short game | CHIPPING LESSON" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                <h5>Roger Cleveland changes my short game | CHIPPING LESSON</h5>

                <div class="clearfix"></div>

                    
                
                
    
    
                            
                            
                    <a href="/tag/roger-cleveland" class="cat basic pull-left">Roger Cleveland</a>
                        </div>

            <a href="https://www.bunkered.co.uk/videos/roger-cleveland-changes-my-short-game-chipping-lesson" class="overlay-link"></a>
        </div>
            <div class="medium-article">
            <div class="img-con">
                
                                                            <div class="play"><img src="/assets/img/assets/video-play.png" alt="play button"></div>
                    
                    
                                            <img src="/imager/uploads/site/1124353/Best-driver-of-2022_1e5d647a6bac0b765c5b4b5c79155bb3.jpg" title="Best Driver Of 2022" class="article-image">
                                                </div>
            <div class="med-article-text">
                <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/videos/best-driver-of-2022" addthis:title="2022 Driver Test | Which one is going in my bag?" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                <h5>2022 Driver Test | Which one is going in my bag?</h5>

                <div class="clearfix"></div>

                    
                
                
    
    
                            
        
                    <a href="/tag/drivers" class="cat pull-left" style="background-color: #125eda;">Drivers</a>
                        </div>

            <a href="https://www.bunkered.co.uk/videos/best-driver-of-2022" class="overlay-link"></a>
        </div>
            <div class="medium-article">
            <div class="img-con">
                
                                                            <div class="play"><img src="/assets/img/assets/video-play.png" alt="play button"></div>
                    
                    
                                            <img src="/imager/uploads/site/1122253/ping-i525-review-thumbnail_1e5d647a6bac0b765c5b4b5c79155bb3.jpg" title="Ping I525 Review Thumbnail" class="article-image">
                                                </div>
            <div class="med-article-text">
                <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/videos/ping-i525-irons-review" addthis:title="The most powerful PING irons ever? | PING i525 review" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                <h5>The most powerful PING irons ever? | PING i525 review</h5>

                <div class="clearfix"></div>

                    
                
                
    
    
                            
                            
                    <a href="/tag/ping" class="cat basic pull-left">Ping</a>
                        </div>

            <a href="https://www.bunkered.co.uk/videos/ping-i525-irons-review" class="overlay-link"></a>
        </div>
            <div class="medium-article">
            <div class="img-con">
                
                                                            <div class="play"><img src="/assets/img/assets/video-play.png" alt="play button"></div>
                    
                    
                                            <img src="/imager/uploads/site/1121420/Vokey-sm9-thumbnail_1e5d647a6bac0b765c5b4b5c79155bb3.jpg" title="Vokey Sm9 Thumbnail" class="article-image">
                                                </div>
            <div class="med-article-text">
                <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/videos/vokey-sm9-review" addthis:title="I&#039;ll be using the Vokey SM9 wedges... and you should too" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                <h5>I&#039;ll be using the Vokey SM9 wedges... and you should too</h5>

                <div class="clearfix"></div>

                    
                
                
    
    
                            
                            
                    <a href="/tag/titleist" class="cat basic pull-left">Titleist</a>
                        </div>

            <a href="https://www.bunkered.co.uk/videos/vokey-sm9-review" class="overlay-link"></a>
        </div>
    

                        </div>
                        <div class="clearfix"></div>
                        <a href="https://www.bunkered.co.uk/videos"
                           class="button article-button videos-button dark-article for-mobile" style="width: 100vw;">See
                            all videos <span><img src="/assets/img/assets/right-arrow-small.svg"
                                                  alt="right arrow"></span></a>
                    </div>
                </section>
                        
    <div class="golf-news container">
        <div class="article-list border-bottom-blue white-bg">
		               <h1 class="main-art-header "><span>Golf News</span></h1>
							        
        
        
            <article class="main-article three-row-pre-ad">
            <div class="img-con">
                                                    
                                            <img class="art-img" src="/imager/uploads/site/1185192/Graeme-McDowell-LIV_5fccfaae075ec84649e5f43fb895001e.jpg" title="Graeme Mc Dowell Liv">
                                                </div>
            <div class="clearfix"></div>
            <div class="article-large-text">
                <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/golf-news/graeme-mcdowell-vents-frustration-at-owgr" addthis:title="Graeme McDowell vents frustration at OWGR  " addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                <h5>Graeme McDowell vents frustration at OWGR  </h5>

                <div class="clearfix"></div>

                
                            </div>

            <a href="https://www.bunkered.co.uk/golf-news/graeme-mcdowell-vents-frustration-at-owgr" class="overlay-link"></a>
        </article>

                                        <article class="main-article three-row-pre-ad two-row-pre-ad">
            <div class="img-con">
                                                    
                                            <img class="art-img" src="/imager/uploads/site/1185175/Sergio-Garcia-LIV-fine_5fccfaae075ec84649e5f43fb895001e.jpg" title="Sergio Garcia Liv Fine">
                                                </div>
            <div class="clearfix"></div>
            <div class="article-large-text">
                <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/golf-news/sergio-garcia-slapped-with-fine-after-wentworth-wd" addthis:title="Sergio Garcia slapped with fine after Wentworth WD" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                <h5>Sergio Garcia slapped with fine after Wentworth WD</h5>

                <div class="clearfix"></div>

                
                            </div>

            <a href="https://www.bunkered.co.uk/golf-news/sergio-garcia-slapped-with-fine-after-wentworth-wd" class="overlay-link"></a>
        </article>

                                                        <article class="main-article ad-container">
                        <div class="img-con">
                            <div id="mpu3desktop">

    
<div id='div-gpt-ad-1496736763835-0' style='margin-left: auto; margin-right: auto; text-align: center;'><!-- gear mpu3 --> </div>
</div>
                        </div>
                    </article>
                                                                    <article class="main-article">
            <div class="img-con">
                                                    
                                            <img class="art-img" src="/imager/uploads/site/1185159/LPGA-flag_5fccfaae075ec84649e5f43fb895001e.jpg" title="Lpga Flag">
                                                </div>
            <div class="clearfix"></div>
            <div class="article-large-text">
                <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/golf-news/saudi-activist-urges-lpga-to-resist-liv-approach" addthis:title="Saudi activist urges LPGA to resist LIV approach" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                <h5>Saudi activist urges LPGA to resist LIV approach</h5>

                <div class="clearfix"></div>

                
                            </div>

            <a href="https://www.bunkered.co.uk/golf-news/saudi-activist-urges-lpga-to-resist-liv-approach" class="overlay-link"></a>
        </article>

                                        <article class="main-article">
            <div class="img-con">
                                                    
                                            <img class="art-img" src="/imager/uploads/site/1185137/Hideki-Matsuyama_221011_165134_5fccfaae075ec84649e5f43fb895001e.jpg" title="Hideki Matsuyama">
                                                </div>
            <div class="clearfix"></div>
            <div class="article-large-text">
                <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/golf-news/hideki-matsuyama-breaks-silence-on-liv-rumours" addthis:title="Hideki Matsuyama breaks silence on LIV rumours" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                <h5>Hideki Matsuyama breaks silence on LIV rumours</h5>

                <div class="clearfix"></div>

                
                            </div>

            <a href="https://www.bunkered.co.uk/golf-news/hideki-matsuyama-breaks-silence-on-liv-rumours" class="overlay-link"></a>
        </article>

                                        <article class="main-article">
            <div class="img-con">
                                                    
                                            <img class="art-img" src="/imager/uploads/site/1185131/Euan-Walker_5fccfaae075ec84649e5f43fb895001e.jpg" title="Euan Walker">
                                                </div>
            <div class="clearfix"></div>
            <div class="article-large-text">
                <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/golf-news/euan-walker-targeting-dp-world-tour-after-maiden-win" addthis:title="Euan Walker targeting DP World Tour after maiden win" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                <h5>Euan Walker targeting DP World Tour after maiden win</h5>

                <div class="clearfix"></div>

                
                            </div>

            <a href="https://www.bunkered.co.uk/golf-news/euan-walker-targeting-dp-world-tour-after-maiden-win" class="overlay-link"></a>
        </article>

                                
			        </div>
    </div>
        
                        
    
						
					
        
            <section class="golf-news container">
            <div class="article-list border-bottom-blue">
                    <h1 class="main-art-header "><span>Other Top Stories</span></h1>
                <div class="clearfix"></div>

                                    <article class="main-article three-row-pre-ad">
                        <div class="img-con">
                            
                                                            
                                
                                                                    <img src="/imager/uploads/site/910706/Tiger-House-main_5fccfaae075ec84649e5f43fb895001e.jpg" title="Tiger House Main">
                                                                                    </div>
                        <div class="clearfix"></div>
                        <div class="article-large-text">
                            <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/golf-news/tiger-woods-inside-his-41million-florida-mansion" addthis:title="Tiger Woods: Inside his $41million Florida mansion" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                            <h5>Tiger Woods: Inside his $41million Florida mansion</h5>

                            <div class="clearfix"></div>

                            
                                                   </div>

                        <a href="https://www.bunkered.co.uk/golf-news/tiger-woods-inside-his-41million-florida-mansion" class="overlay-link"></a>
                    </article>

                                                                                                    <article class="main-article three-row-pre-ad">
                        <div class="img-con">
                            
                                                            
                                
                                                                    <img src="/imager/uploads/site/915134/st-andrews-pubs_5fccfaae075ec84649e5f43fb895001e.jpg" title="St Andrews Pubs">
                                                                                    </div>
                        <div class="clearfix"></div>
                        <div class="article-large-text">
                            <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/golf-news/the-very-best-pubs-in-st-andrews" addthis:title="The very best pubs in St Andrews" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                            <h5>The very best pubs in St Andrews</h5>

                            <div class="clearfix"></div>

                            
                                                   </div>

                        <a href="https://www.bunkered.co.uk/golf-news/the-very-best-pubs-in-st-andrews" class="overlay-link"></a>
                    </article>

                                                                        <article class="main-article ad-container">
                                <div class="img-con">
                                    <div id='div-gpt-ad-1495621096934-0' style='margin-left: auto; margin-right: auto; text-align: center;'><!-- golf news mpu4 --></div>
                                </div>
                            </article>
                                                                                <article class="main-article">
                        <div class="img-con">
                            
                                                            
                                
                                                                    <img src="/imager/uploads/site/905763/scottish-golf-courses-emoji-quiz_5fccfaae075ec84649e5f43fb895001e.jpg" title="Scottish Golf Courses Emoji Quiz">
                                                                                    </div>
                        <div class="clearfix"></div>
                        <div class="article-large-text">
                            <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/golf-news/the-scottish-golf-course-emoji-quiz" addthis:title="The Scottish Golf Course Emoji Quiz!" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                            <h5>The Scottish Golf Course Emoji Quiz!</h5>

                            <div class="clearfix"></div>

                            
                                                   </div>

                        <a href="https://www.bunkered.co.uk/golf-news/the-scottish-golf-course-emoji-quiz" class="overlay-link"></a>
                    </article>

                                                                                                    <article class="main-article">
                        <div class="img-con">
                            
                                                            
                                
                                                                    <img src="/imager/uploads/site/125037/2016-03-Golf_Crans-Montana_5fccfaae075ec84649e5f43fb895001e.jpg" title="2016 03 Golf Crans Montana">
                                                                                    </div>
                        <div class="clearfix"></div>
                        <div class="article-large-text">
                            <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/golf-news/24-lies-every-bad-golfer-tells" addthis:title="24 lies every bad golfer tells" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                            <h5>24 lies every bad golfer tells</h5>

                            <div class="clearfix"></div>

                            
                                                   </div>

                        <a href="https://www.bunkered.co.uk/golf-news/24-lies-every-bad-golfer-tells" class="overlay-link"></a>
                    </article>

                                                                                                    <article class="main-article">
                        <div class="img-con">
                            
                                                            
                                
                                                                    <img src="/imager/uploads/site/910567/Doug-Sanders-main_5fccfaae075ec84649e5f43fb895001e.jpg" title="Doug Sanders Main">
                                                                                    </div>
                        <div class="clearfix"></div>
                        <div class="article-large-text">
                            <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/golf-news/doug-sanders-the-extraordinary-life-of-golfs-original-playboy" addthis:title="Doug Sanders: The extraordinary life of golf&#039;s original playboy" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                            <h5>Doug Sanders: The extraordinary life of golf&#039;s original playboy</h5>

                            <div class="clearfix"></div>

                            
                                                   </div>

                        <a href="https://www.bunkered.co.uk/golf-news/doug-sanders-the-extraordinary-life-of-golfs-original-playboy" class="overlay-link"></a>
                    </article>

                                                                                            </div>
            </div>
            
        <div id='div-gpt-ad-1508234176439-0' style='text-align: center; margin-left: auto; margin-right: auto; padding-top:10px;padding-bottom:10px;'><!-- Sub billboard --></div>    </div>




    <div class="full-width-container videos-home bg-black border-bottom-blue container-padding ">
        <section class="container">
            <div class="pull-left video-editors home-videos">
                <h1 class="main-art-header "><span>Quick Fault 'n' Fixes</span> <a href="https://www.bunkered.co.uk/videos"
                                                                                   class="fancy-link pos-right">See all
                        videos <span><img src="/assets/img/assets/right-arrow-small.svg" alt="right arrow"></span></a>
                </h1>
                <div class="article-list choice">
                                                	
			    		
            <div class="medium-article">
            <div class="img-con">
                
                                    
                    
                                            <img src="/imager/uploads/site/699984/AllanMuir_1e5d647a6bac0b765c5b4b5c79155bb3.jpg" title="Allan Muir" class="article-image">
                                                </div>
            <div class="med-article-text">
                <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/kod/a-two-minute-set-up-mot" addthis:title="A two-minute set-up MOT" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                <h5>A two-minute set-up MOT</h5>

                <div class="clearfix"></div>

                    
                
                
    
    
                            
                            
                    <a href="/tag/callaway" class="cat basic pull-left">Callaway</a>
                        </div>

            <a href="https://www.bunkered.co.uk/kod/a-two-minute-set-up-mot" class="overlay-link"></a>
        </div>
            <div class="medium-article">
            <div class="img-con">
                
                                    
                    
                                            <img src="/imager/uploads/site/700702/Adam-Hussain2_1e5d647a6bac0b765c5b4b5c79155bb3.jpg" title="Adam Hussain2" class="article-image">
                                                </div>
            <div class="med-article-text">
                <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/kod/how-to-hit-a-fade" addthis:title="How to hit a fade " addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                <h5>How to hit a fade </h5>

                <div class="clearfix"></div>

                    
                
                
    
    
                            
                                                            
        
        <div class="cat pull-left" style="background-color: #393e43;"><span class="icon-play"></span> Watch</div>
                </div>

            <a href="https://www.bunkered.co.uk/kod/how-to-hit-a-fade" class="overlay-link"></a>
        </div>
            <div class="medium-article">
            <div class="img-con">
                
                                    
                    
                                            <img src="/imager/uploads/site/700507/Kyle-Henderson_1e5d647a6bac0b765c5b4b5c79155bb3.jpg" title="Kyle Henderson" class="article-image">
                                                </div>
            <div class="med-article-text">
                <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/kod/start-the-golf-ball-on-your-intended-target-line" addthis:title="Start the golf ball on your intended target line" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                <h5>Start the golf ball on your intended target line</h5>

                <div class="clearfix"></div>

                    
                
                
    
    
                            
                                                            
        
        <div class="cat pull-left" style="background-color: #393e43;"><span class="icon-play"></span> Watch</div>
                </div>

            <a href="https://www.bunkered.co.uk/kod/start-the-golf-ball-on-your-intended-target-line" class="overlay-link"></a>
        </div>
            <div class="medium-article">
            <div class="img-con">
                
                                    
                    
                                            <img src="/imager/uploads/site/678130/John-Ridgley_1e5d647a6bac0b765c5b4b5c79155bb3.jpg" title="John Ridgley" class="article-image">
                                                </div>
            <div class="med-article-text">
                <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/kod/stop-de-lofting-your-club" addthis:title="Stop de-lofting your club " addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                <h5>Stop de-lofting your club </h5>

                <div class="clearfix"></div>

                    
                
                
    
    
                            
                                                            
        
        <div class="cat pull-left" style="background-color: #393e43;"><span class="icon-play"></span> Watch</div>
                </div>

            <a href="https://www.bunkered.co.uk/kod/stop-de-lofting-your-club" class="overlay-link"></a>
        </div>
    
                                    </div>
                <div class="clearfix"></div>
                <a href="https://www.bunkered.co.uk/videos" class="button article-button videos-button dark-article for-mobile"
                   style="width: 100vw;">See all videos <span><img src="/assets/img/assets/right-arrow-small.svg"
                                                                   alt="right arrow"></span></a>
            </div>
        </section>
    </div>
    
    <!-- <section class="full-width-container newsletter">
        <h1><span class="icon-feed"></span> Join our community <span class="and"></span><br class="for-mobile">
            subscribe to
            our newsletters <span class="for-desktop">below</span></h1>

                        <form method="post" enctype="multipart/form-data" accept-charset="utf-8" class="formerly-form">
        
        <input type="hidden" name="action" value="formerly/submissions/postSubmission">
        <input type="hidden" name="redirect" value="https://www.bunkered.co.uk/golf-news/euan-walker-targeting-dp-world-tour-after-maiden-win?ok=1">
        <input type="hidden" name="formId" value="4">

        <div class="h-center input-group">
                                                    <input type="email"
                                                            required
                                aria-required="true"
                                data-val-required="'Email' is required"
                                data-val="true"
                                                                                                                class="standard-input"
                            placeholder="Enter email"
                            id="newsletter_email"
                            name="questions[newsletter_email]"
                            value=""
                        >
                            
                            <input type="text" id="topyenoh" name="" />
            
            <button type="submit" class="button dark-button">Subscribe</button>
        </div>
</form>
                </section> -->

    <style>
        .font {
            font-family: proxima_nova_rgregular !important
        }

        .col1 {
            text-align: left !important;
            width: calc(100%/3);
            margin: 25px 0 25px !important;
            font-family: proxima_nova_rgregular !important;
        }

        .col2 {
            text-align:center !important;
            width: calc(100%/3);
            margin: 25px 0 25px !important;
            font-family: proxima_nova_rgregular !important;
        }

        .col3 {
            text-align: right !important;
            width: calc(100%/3);
            margin: 25px 0 25px !important;
            font-family: proxima_nova_rgregular !important;
        }

        @media only screen and (max-width: 768px) {
            .main-footer {
                display: flex;
            }

            .col1 {
                text-align: left !important;
                width: calc(100%/3);
                margin: 25px 0 25px !important;
                font-family: proxima_nova_rgregular !important;
            }

            .col2 {
                text-align:center !important;
                width: calc(100%/3);
                margin: 25px 0 25px !important;
                font-family: proxima_nova_rgregular !important;
            }

            .col3 {
                text-align: right !important;
                width: calc(100%/3);
                margin: 25px 0 25px !important;
                font-family: proxima_nova_rgregular !important;
                display: block !important;
            }
        }

        @media only screen and (max-width: 600px) {
            .main-footer {
                display: block;
            }
            .col1 {
                text-align: left !important;
                width: 100%;
                margin: 25px 0 25px !important;
                font-family: proxima_nova_rgregular !important;
            }

            .col2 {
                text-align:left !important;
                width: 100%;
                margin: 25px 0 25px !important;
                font-family: proxima_nova_rgregular !important;
            }

            .col3 {
                text-align: left !important;
                width: 100%;
                margin: 25px 0 25px !important;
                font-family: proxima_nova_rgregular !important;
                display: none;
            }

            .main-footer ul:nth-last-of-type(1) {
                display: none;
            }
        }

    </style>

    <div class="full-width-container bg-black font">
        <footer class="main-footer" style="padding-bottom: 10px !important;">
            <ul class="col1">
                <li class="list-head list-margin" style="font-family: proxima_nova_rgregular !important; margin-bottom: 15px !important;">Enquiries</li>
                <li class="list-margin" style="margin-bottom: 10px !important;"><a href="/cdn-cgi/l/email-protection#5320323f36201331263d38362136377d303c7d2638">Sales Enquiries</a></li>
                <li class="list-margin" style="margin-bottom: 10px !important;"><a href="/cdn-cgi/l/email-protection#3356575a475c415a525f7351465d58564156571d505c1d4658">Editorial Enquiries</a></li>
                <li class="list-margin" style="margin-bottom: 10px !important;"><a href="https://www.bunkered.co.uk/suboffer">Subscribe to bunkered</a></li>
                <li class="list-margin" style="margin-bottom: 10px !important;"><a href="https://www.bunkered.co.uk/suboffer">Subscription Enquiries</a></li>
                <li class="list-margin" style="margin-bottom: 10px !important;"><a href="https://www.bunkered.co.uk/dailyfeed/">Daily Feed Newsletter</a></li>
            </ul>

            <ul class="col2">
                <li class="list-head list-margin" style="font-family: proxima_nova_rgregular !important; margin-bottom: 15px !important;">Contact us</li>
                <li style="font-size: 13px !important;">PSP Media Group Ltd</li>
                <li style="font-size: 13px !important;">PSP House</li>
                <li style="font-size: 13px !important;">50 High Craighall Road</li>
                <li style="font-size: 13px !important;">Glasgow</li>
                <li style="font-size: 13px !important;">G4 9UD</li>
                <li style="margin-bottom: 0 !important;"><br/></li>
                <li style="font-size: 13px !important;">0141 353 2222<br/><small style="font-size: 10px !important;">Calls may be recorded for training purposes.</small></li>

            </ul>

            <ul class="col3">
                <li class="list-head list-margin" style="font-family: proxima_nova_rgregular !important; margin-bottom: 15px !important;">Quick links</li>
                <li style="margin-bottom: 10px !important;"><a href="https://www.bunkered.co.uk/">Home</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="https://www.bunkered.co.uk/golf-news">News</a></li>
                <li style="margin-bottom: 10px !important;"><a href="https://www.bunkered.co.uk/visitscotland">VisitScotland</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="https://www.bunkered.co.uk/lessons">Lessons</a></li>
                <li style="margin-bottom: 10px !important;"><a href="https://www.bunkered.co.uk/gear">Gear</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="https://www.bunkered.co.uk/blog">Blog</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="https://www.bunkered.co.uk/travel">Travel</a></li>
<li style="margin-bottom: 0 !important;"><br/></li>
                <li style="font-size: 10px !important;"><a href="http://www.pspmediagroup.co.uk/privacy-policy" target="_blank">Privacy Policy</a></li>
                <li style="font-size: 10px !important;"><a href="http://www.pspmediagroup.co.uk/terms-and-conditions" target="_blank">Terms and Conditions</a></li>
                <li style="font-size: 10px !important; margin-bottom: 10px !important;">Registered No. <span class="list-bold">SC158316</span></li>
            </ul>
        </footer>
    </div>
    <div class="full-width-container white-bg">
        <footer class="container footer-bottom">
            <div class="social-icon-list pull-left">
                                <a href="https://twitter.com/BunkeredOnline" target="_blank" class="icon-twitter-sma"></a>
                
                                <a href="https://www.facebook.com/BunkeredOnline" target="_blank" class="icon-facebook-sma"></a>
                            </div>

            <h3><img src="https://www.bunkered.co.uk/assets/img/covers/bunk_cover_195_45x64.png" alt="Latest bunkered cover"> Latest edition on sale now!</h3>

            <p class="pull-right"><span>&copy;</span> 2022 Bunkered</p>
        </footer>
    </div>

    <div class="full-width-container bg-grey ">
        <footer class="container mobile-footer">
            <div class="social-icon-list">
                <a class="icon-twitter-sma"></a>
                <a class="icon-facebook-sma"></a>
            </div>

            <p><span>&copy;</span> 2022 Bunkered</p>
        </footer>
    </div>
</div>
<div id='div-gpt-ad-1494336377935-0' style="margin-left: auto; margin-right: auto;"></div>
        <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        window.entry_id = 1185124;
    </script>

                                                        

                
    <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
    <script async defer src="//connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v2.5"></script>
    <script type="text/javascript">
        //<![CDATA[
        !function (d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (!d.getElementById(id)) {
                js = d.createElement(s);
                js.id = id;
                js.src = "https://platform.twitter.com/widgets.js";
                fjs.parentNode.insertBefore(js, fjs);
            }
        }(document, "script", "twitter-wjs");
        //]]>
    </script>

                                
    <script src="//releases.flowplayer.org/7.2.6/flowplayer.min.js"></script>

    <script src="//imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
    <script src="//releases.flowplayer.org/vast/bunkered.co.uk/vast.min.js"></script>
    <script type="text/javascript" language="javascript">
        <!--
        $(document).ready(function () {
            if (typeof pagevidclip !== 'undefined') {
                flowplayer.conf.analytics = "UA-8736646-3";
                flowplayer($('.flowplayer-video'), {
                    ima: {
                        // adverts configuration
                        ads: [{
                            time: 0,
                            adTag: "https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/12866853/bunk-video-ad&ciu_szs=640x360&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url=https%3A%2F%2Fflowplayer.org&correlator=[timestamp]"
                        }]
                    },
                    ratio: 9 / 16,
                    clip: pagevidclip,
                    playlist: pagevidlist,
                    autoplay: false,
                    controls: true
                });
            }
        });
        -->
    </script>

    <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5886278b4dee1fdb"></script>
            <script src="https://www.bunkered.co.uk/cpresources/minimee/5466ea6e8cbccbb0d6f3f3387379455f5e07d058.js?d=1664892056"></script>
    
    <script>
	(function(e,x,a,k,t){e['exakt']=e['exakt']||function(){ (e['exakt'].q=e['exakt'].q||[]).push([].slice.call(arguments));}; k=x.createElement('script');t=x.getElementsByTagName('script')[0]; k.async=1;k.src=a;t.parentNode.insertBefore(k,t);})(window,document,'https://embed.exakt.io/dist/embed.js');	
	exakt('configure', 'ffa709ac-672a-42e3-8178-ff65632572b0', 'connor.davies@dcthomson.co.uk');
    </script>
</body>
</html>			
        