    										<!DOCTYPE html>

<html lang="en">
<head>
            <meta charset="utf-8">

        <meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">

        <link rel="apple-touch-icon" sizes="57x57" href="/assets/img/favicon/apple-icon-57x57.png">
        <link rel="apple-touch-icon" sizes="60x60" href="/assets/img/favicon/apple-icon-60x60.png">
        <link rel="apple-touch-icon" sizes="72x72" href="/assets/img/favicon/apple-icon-72x72.png">
        <link rel="apple-touch-icon" sizes="76x76" href="/assets/img/favicon/apple-icon-76x76.png">
        <link rel="apple-touch-icon" sizes="114x114" href="/assets/img/favicon/apple-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="120x120" href="/assets/img/favicon/apple-icon-120x120.png">
        <link rel="apple-touch-icon" sizes="144x144" href="/assets/img/favicon/apple-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="152x152" href="/assets/img/favicon/apple-icon-152x152.png">
        <link rel="apple-touch-icon" sizes="180x180" href="/assets/img/favicon/apple-icon-180x180.png">
        <link rel="icon" type="image/png" sizes="192x192"  href="/assets/img/favicon/android-icon-192x192.png">
        <link rel="icon" type="image/png" sizes="32x32" href="/assets/img/favicon/favicon-32x32.png">
        <link rel="icon" type="image/png" sizes="96x96" href="/assets/img/favicon/favicon-96x96.png">
        <link rel="icon" type="image/png" sizes="16x16" href="/assets/img/favicon/favicon-16x16.png">
        <link rel="manifest" href="/manifest.json">
        <meta name="msapplication-TileColor" content="#ffffff">
        <meta name="msapplication-TileImage" content="/assets/img/favicon/ms-icon-144x144.png">
        <meta name="theme-color" content="#ffffff">

        <script src="/assets/js/lib/jquery-3.0.0.min.js"></script>
        <script>
            var jq = window.$;
			dataLayer = [];
        </script>

                <!-- BEGIN SEOmatic rendered SEO Meta -->

<title>Hollywood star in four-car smash ahead of Dunhill… - bunkered.co.uk</title>

<!-- Standard SEO -->

<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="referrer" content="always" />
<meta name="robots" content="all" />
<meta name="keywords" content="Bill Murray, St Andrews, Alfred Dunhill Links" />
<meta name="description" content="The incident happened in St Andrews earlier today." />
<meta name="generator" content="SEOmatic" />
<link rel="canonical" href="https://www.bunkered.co.uk/golf-news/hollywood-star-in-four-car-smash-ahead-of-dunhill-links" />
<meta name="geo.placename" content="Bunkered" />

<!-- Dublin Core basic info -->

<meta name="dcterms.Identifier22" content="https://www.bunkered.co.uk/golf-news/hollywood-star-in-four-car-smash-ahead-of-dunhill-links" />
<meta name="dcterms.Format" content="text/html" />
<meta name="dcterms.Relation" content="bunkered.co.uk" />
<meta name="dcterms.Language" content="en" />
<meta name="dcterms.Publisher" content="bunkered.co.uk" />
<meta name="dcterms.Type" content="text/html" />
<meta name="dcterms.Coverage" content="https://www.bunkered.co.uk/" />
<meta name="dcterms.Rights" content="Copyright &copy;2019 Bunkered." />
<meta name="dcterms.Title" content="Hollywood star in four-car smash ahead of Dunhill…" />
<meta name="dcterms.Subject" content="Bill Murray, St Andrews, Alfred Dunhill Links" />
<meta name="dcterms.Contributor" content="bunkered.co.uk" />
<meta name="dcterms.Date" content="2019-09-24" />
<meta name="dcterms.Description" content="The incident happened in St Andrews earlier today." />

<!-- Facebook OpenGraph -->

<meta property="fb:app_id" content="248836878910475" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_gb" />
<meta property="og:url" content="https://www.bunkered.co.uk/golf-news/hollywood-star-in-four-car-smash-ahead-of-dunhill-links" />
<meta property="og:title" content="Hollywood star in four-car smash ahead of Dunhill Links - bunkered.co.uk" />
<meta property="og:description" content="The incident happened in St Andrews earlier today." />
<meta property="og:image" content="https://www.bunkered.co.uk/uploads/site/_articleFeaturedImage/Alfred-Dunhill-Links.jpg" />
<meta property="og:site_name" content="bunkered.co.uk" />
<meta property="og:see_also" content="https://twitter.com/BunkeredOnline" />
<meta property="og:see_also" content="https://www.facebook.com/BunkeredOnline" />
<meta property="og:see_also" content="https://plus.google.com/101270292582525052610" />
<meta property="article:author" content="https://www.facebook.com/BunkeredOnline" />
<meta property="article:tags" content="Bill Murray" />
<meta property="article:tags" content="Alfred Dunhill Links Championship" />
<meta property="article:tags" content="European Tour" />
<meta property="article:tags" content="St Andrews" />
<meta property="article:tags" content="kingsbarns" />
<meta property="article:tags" content="Carnoustie" />
<meta property="article:tags" content="Scottish news" />
<meta property="article:sections" content="Golf News" />
<meta property="article:sections" content="European Tour" />
<meta property="article:sections" content="Scottish News" />
<meta property="article:sections" content="Golf News" />
<meta property="article:published_time" content="2019-09-24T20:54:00+00:00" />
<meta property="article:modified_time" content="2019-09-24T20:58:12+00:00" />

<!-- Twitter Card -->

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@BunkeredOnline" />
<meta name="twitter:creator" content="@BunkeredOnline" />
<meta name="twitter:title" content="Hollywood star in four-car smash ahead of Dunhill Links - bunkered.co.uk" />
<meta name="twitter:description" content="The incident happened in St Andrews earlier today." />
<meta name="twitter:image" content="https://www.bunkered.co.uk/uploads/site/_articleFeaturedImage/Alfred-Dunhill-Links.jpg" />

<!-- Google Publisher -->

<link rel="publisher" href="https://plus.google.com/101270292582525052610" />

<!-- Humans.txt authorship http://humanstxt.org -->

<link type="text/plain" rel="author" href="/humans.txt" />

<!-- Domain verification -->


<!-- Identity -->

<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "Corporation",
    "name": "Bunkered",
    "url": "http://www.pspmediagroup.co.uk",
    "sameAs": ["https://twitter.com/BunkeredOnline","https://www.facebook.com/BunkeredOnline","https://plus.google.com/101270292582525052610"],
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
        "height": "85",
        "width": "116" 
    },
    "logo": {
        "@type": "ImageObject",
        "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
        "height": "85",
        "width": "116" 
    },
    "location": {
        "@type": "Place",
        "name": "Bunkered",
        "image": {
            "@type": "ImageObject",
            "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
            "height": "85",
            "width": "116" 
        },
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
            "height": "85",
            "width": "116" 
        },
        "url": "http://www.pspmediagroup.co.uk",
        "sameAs": ["https://twitter.com/BunkeredOnline","https://www.facebook.com/BunkeredOnline","https://plus.google.com/101270292582525052610"] 
    } 
}
</script>

<!-- WebSite -->

<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "WebSite",
    "name": "bunkered.co.uk",
    "description": "Latest Golf News, Equipment Reviews and Lessons | bunkered",
    "url": "https://www.bunkered.co.uk/",
    "sameAs": ["https://twitter.com/BunkeredOnline","https://www.facebook.com/BunkeredOnline","https://plus.google.com/101270292582525052610"],
    "copyrightHolder": {
        "@type": "Corporation",
        "name": "Bunkered",
        "url": "http://www.pspmediagroup.co.uk",
        "sameAs": ["https://twitter.com/BunkeredOnline","https://www.facebook.com/BunkeredOnline","https://plus.google.com/101270292582525052610"],
        "image": {
            "@type": "ImageObject",
            "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
            "height": "85",
            "width": "116" 
        },
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
            "height": "85",
            "width": "116" 
        },
        "location": {
            "@type": "Place",
            "name": "Bunkered",
            "image": {
                "@type": "ImageObject",
                "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
                "height": "85",
                "width": "116" 
            },
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
                "height": "85",
                "width": "116" 
            },
            "url": "http://www.pspmediagroup.co.uk",
            "sameAs": ["https://twitter.com/BunkeredOnline","https://www.facebook.com/BunkeredOnline","https://plus.google.com/101270292582525052610"] 
        } 
    },
    "author": {
        "@type": "Corporation",
        "name": "Bunkered",
        "url": "http://www.pspmediagroup.co.uk",
        "sameAs": ["https://twitter.com/BunkeredOnline","https://www.facebook.com/BunkeredOnline","https://plus.google.com/101270292582525052610"],
        "image": {
            "@type": "ImageObject",
            "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
            "height": "85",
            "width": "116" 
        },
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
            "height": "85",
            "width": "116" 
        },
        "location": {
            "@type": "Place",
            "name": "Bunkered",
            "image": {
                "@type": "ImageObject",
                "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
                "height": "85",
                "width": "116" 
            },
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
                "height": "85",
                "width": "116" 
            },
            "url": "http://www.pspmediagroup.co.uk",
            "sameAs": ["https://twitter.com/BunkeredOnline","https://www.facebook.com/BunkeredOnline","https://plus.google.com/101270292582525052610"] 
        } 
    },
    "creator": {
        "@type": "Organization" 
    } 
}
</script>

<!-- Place -->

<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "Place",
    "name": "Bunkered",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
        "height": "85",
        "width": "116" 
    },
    "logo": {
        "@type": "ImageObject",
        "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
        "height": "85",
        "width": "116" 
    },
    "url": "http://www.pspmediagroup.co.uk",
    "sameAs": ["https://twitter.com/BunkeredOnline","https://www.facebook.com/BunkeredOnline","https://plus.google.com/101270292582525052610"] 
}
</script>

<!-- Main Entity of Page -->

<script type="application/ld+json">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</script>

<!-- Breadcrumbs -->

<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": "1",
            "item": {
                "@id": "https://www.bunkered.co.uk/",
                "name": "Home" 
            } 
        },
        {
            "@type": "ListItem",
            "position": "2",
            "item": {
                "@id": "https://www.bunkered.co.uk/golf-news",
                "name": "Golf News" 
            } 
        },
        {
            "@type": "ListItem",
            "position": "3",
            "item": {
                "@id": "https://www.bunkered.co.uk/golf-news/hollywood-star-in-four-car-smash-ahead-of-dunhill-links",
                "name": "Hollywood star in four-car smash ahead of Dunhill Links" 
            } 
        }
    ] 
}
</script>

<!-- Google Tag Manager -->

<script>
  dataLayer = [];
  (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-K227F3');
</script>
<!-- Google Analytics -->


<!-- END SEOmatic rendered SEAee Meta -->

        
                    <link rel="stylesheet" href="https://www.bunkered.co.uk/cpresources/minimee/eeae73b873635327822f45b7f732c35fe3aa9f18.css?d=1568386217">
        
        <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>

    <link rel="stylesheet" type="text/css" href="//releases.flowplayer.org/7.2.6/skin/skin.css"/>
<link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/fancybox/2.1.5/jquery.fancybox.css"/>
<link rel="stylesheet" type="text/css" href="//releases.flowplayer.org/overlay/vendors/flowplayer.overlay.fancybox.css"/></head>
<body >
    <div id="fb-root"></div>
    <script>(function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.8&appId=1141384699255008";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>

    	<div id="div-gpt-ad-1495620362918-0" style="margin-left: auto; margin-right: auto;"><!-- golf news wallpaper --></div><div class="container_24"></div>

<div class="wrapper">
    <header id="mobspace"></header>
    <header class="full-width-container  fixed-header">
        <div class="container">
            <div class="menu pull-left">
                <div class="menu-container">
                    <div class="hamburger pull-left">
                        <div class="line"></div>
                        <div class="line"></div>
                        <div class="line"></div>
                    </div>
                    <h5 class="pull-left menu-label"></h5>
                </div>
                <img src="https://www.bunkered.co.uk/assets/img/assets/search-icon-white.png" alt="search" id="topsearch">
                <div class="hamburger-open">
                    <div class="mobile-search-container for-mobile">
                        <form action="https://www.bunkered.co.uk/search" method="get">
                            <input type="search" name="q" placeholder="Search">
                            <button type="submit"><i class="icon-search"></i></button>
                        </form>
                    </div>

                    <div class="column-50">
                        <ul>
                            <li class="top">
                                <h2>Bunkered</h2>
                            </li>
                            <li><a href="https://www.bunkered.co.uk/about-us">About Us</a></li>
                            <li><a href="https://www.bunkered.co.uk/contact-us">Contact Us</a></li>
                            <li><a href="https://www.bunkered.co.uk/competitions">Competitions</a></li>
                            <li><a href="https://www.bunkered.co.uk/archive">Archive</a></li>
                        </ul>
                        <ul>
                            <li class="top">
                                <h2>Our Magazine</h2>
                            </li>
                            <li><a href="https://www.bunkered.co.uk/our-titles">Our Titles</a></li>
                            <li><a href="https://www.bunkered.co.uk/subpolo/">Subscribe</a></li>
                        </ul>
                    </div>
                    <div class="column-50">
                        <ul>
                            <li class="top">
                                <h2>Advice &amp; Guides</h2>
                            </li>
                            <li><a href="https://www.golfsocieties.uk.net/" target="_blank">Society Golf</a></li>
                            <li><a href="https://www.bunkered.co.uk/winter-golf">Winter Golf</a></li>
                            <li><a href="https://www.bunkered.co.uk/holiday-golf">Holiday Golf</a></li>
                            <li><a href="https://edition.pagesuite-professional.co.uk//launch.aspx?eid=621b2d33-5a2e-47fe-9dfa-9e37d56c8648">Membership Guide</a></li>
                        </ul>

                        <ul>
                            <li class="top">
                                <h2>More</h2>
                            </li>
                            <li><a href="https://www.bunkeredgolfclub.co.uk/" target="_blank">Bunkered Golf Club</a></li>
                            <li><a href="https://www.thescottishgolfshow.co.uk/" target="_blank">Scottish Golf Show</a></li>
                            <li><a href="https://www.bunkered.co.uk/our-app">Our App</a></li>
                            <li><a href="https://www.bunkered.co.uk/charity-raffle">Charity Raffle</a></li>
                        </ul>
                    </div>
                </div>
            </div>

            <a href="https://www.bunkered.co.uk/">
                <img class="for-mobile logo-header" src="/assets/img/branding/white-logo-header.png">
            </a>
            <a href="https://www.bunkered.co.uk/" style="text-align:center; display:inline-block; margin-left:25%;">
                <img class="for-desktop logo-header" style="padding:15px;" src="/assets/img/branding/white-logo-header.png">
            </a>

            <div class="fixed-header-tools pull-right">
                <div class="social-icon-list for-desktop">
                                        <a href="https://twitter.com/BunkeredOnline" target="_blank" class="icon-twitter-sma"></a>
                    
                                        <a href="https://www.facebook.com/BunkeredOnline" target="_blank" class="icon-facebook-sma"></a>
                                    </div>

                <a href="https://www.bunkered.co.uk/subpolo/" class="button--arrow">Subscribe <span><img src="/assets/img/assets/right-arrow-small.svg" alt="right arrow"></span></a>

                                <a href="https://www.bunkered.co.uk/login" class="button--arrow for-desktop">Log-in <span><img src="/assets/img/assets/right-arrow-small.svg" alt="right arrow"></span></a>
                            </div>
            <form action="https://www.bunkered.co.uk/search" method="get" class="search-container">
                <input name="q" type="search" placeholder="Search">
                <div class="search-results">
                    <span class="no-results">There are no results available.</span>
                    <div class="loading">
                        <svg class="spinner" x="0px" y="0px" viewBox="0 0 30 30">
                            <circle class="spinner-inner" cx="15" cy="15" r="13" />
                        </svg>
                    </div>
                </div>
                <button type="submit"><i class="icon-search"></i></button>
            </form>
        </div>
    </header>

    	<div class="full-width-container home-nudge bg-grey">
    <section class="container">
		<div class="for-desktop nine70">
			<div id='div-gpt-ad-1495618139845-0' style='margin-left: auto; margin-right: auto;'><!-- golf news billboard --></div>
		
		</div>
    </section>
	</div>
	
    <header class="full-width-container sub-header">
        <div class="container">
            <nav class="sub-nav">
                                <ul class="nav-list">
                    <li class="header">
                        <a href="https://www.bunkered.co.uk/golf-news" data-nav-text="news">
                            <h3>
                                <span class="icon-feed smaller"></span>News
                            </h3>
                        </a>
                    </li>
                                        <li>
                                                <a href="https://www.bunkered.co.uk/golf-news/trending">
                            <span>&rsaquo;</span> Trending
                        </a>
                                            </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/golf-news/the-open">
                            <span>&rsaquo;</span> The Open
                        </a>
                    </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/golf-news/solheim-cup">
                            <span>&rsaquo;</span> Solheim Cup
                        </a>
                    </li>
                                    </ul>
                                <ul class="nav-list">
                    <li class="header">
                        <a href="/fantasy-golf" data-nav-text="fantasy-golf">
                            <h3>
                                <span class="icon-forum smaller"></span>Fantasy Golf
                            </h3>
                        </a>
                    </li>
                                        <li>
                                                <a href="/fantasy-golf">
                            <span>&rsaquo;</span> Sign Up
                        </a>
                                            </li>
                                                            <li>
                        <a href="/fantasy-golf/prizes">
                            <span>&rsaquo;</span> Prizes
                        </a>
                    </li>
                                                            <li>
                        <a href="/fantasy-golf/">
                            <span>&rsaquo;</span> Home
                        </a>
                    </li>
                                    </ul>
                                <ul class="nav-list">
                    <li class="header">
                        <a href="https://www.bunkered.co.uk/lessons" data-nav-text="lessons">
                            <h3>
                                <span class="icon-book larger smaller"></span>Lessons
                            </h3>
                        </a>
                    </li>
                                        <li>
                                                <a href="https://www.bunkered.co.uk/lessons/quick-tips">
                            <span>&rsaquo;</span> Quick Tips
                        </a>
                                            </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/videos/lessons">
                            <span>&rsaquo;</span> Video Lessons
                        </a>
                    </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/lessons/short-game">
                            <span>&rsaquo;</span> Short Game
                        </a>
                    </li>
                                    </ul>
                                <ul class="nav-list">
                    <li class="header">
                        <a href="https://www.bunkered.co.uk/gear" data-nav-text="gear">
                            <h3>
                                <span class="icon-golf-clubs larger smaller"></span>Gear
                            </h3>
                        </a>
                    </li>
                                        <li>
                                                <a href="https://www.bunkered.co.uk/gear/new-releases">
                            <span>&rsaquo;</span> New Releases
                        </a>
                                            </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/gear/reviews">
                            <span>&rsaquo;</span> Reviews
                        </a>
                    </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/gear/witb">
                            <span>&rsaquo;</span> WITB
                        </a>
                    </li>
                                    </ul>
                                <ul class="nav-list">
                    <li class="header">
                        <a href="https://www.bunkered.co.uk/videos" data-nav-text="videos">
                            <h3>
                                <span class="icon-circle-play larger smaller"></span>Videos
                            </h3>
                        </a>
                    </li>
                                        <li>
                                                <a href="https://www.bunkered.co.uk/videos/gear">
                            <span>&rsaquo;</span> Gear
                        </a>
                                            </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/videos/features-1">
                            <span>&rsaquo;</span> Features
                        </a>
                    </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/videos/misc">
                            <span>&rsaquo;</span> Misc
                        </a>
                    </li>
                                    </ul>
                                <ul class="nav-list">
                    <li class="header">
                        <a href="https://www.bunkered.co.uk/the-stretch" data-nav-text="the-stretch">
                            <h3>
                                <span class="icon-brands larger smaller"></span>The Stretch
                            </h3>
                        </a>
                    </li>
                                        <li>
                                                <a href="https://www.bunkered.co.uk/the-stretch/golf-explained">
                            <span>&rsaquo;</span> Golf Explained
                        </a>
                                            </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/the-stretch/quizzes">
                            <span>&rsaquo;</span> Quizzes
                        </a>
                    </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/blog">
                            <span>&rsaquo;</span> Blogs
                        </a>
                    </li>
                                    </ul>
                                <ul class="nav-list">
                    <li class="header">
                        <a href="https://www.bunkered.co.uk/travel" data-nav-text="travel">
                            <h3>
                                <span class="icon-golf-flag larger smaller"></span>Travel
                            </h3>
                        </a>
                    </li>
                                        <li>
                                                <a href="/golf-course-directory">
                            <span>&rsaquo;</span> Course Directory
                        </a>
                                            </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/holiday-golf">
                            <span>&rsaquo;</span> Holiday Golf
                        </a>
                    </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/travel/travel-news">
                            <span>&rsaquo;</span> Travel News
                        </a>
                    </li>
                                    </ul>
                            </nav>
            <div class="mobile-dropdowns">
                                <ul class="links" data-nav-text="news">
                    <li>
                        <a href="https://www.bunkered.co.uk/golf-news">
                            <span>&rsaquo;</span> News
                        </a>
                    </li>
                                        <li>
                                                <a href="https://www.bunkered.co.uk/golf-news/trending">
                            <span>&rsaquo;</span> Trending
                        </a>
                                            </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/golf-news/the-open">
                            <span>&rsaquo;</span> The Open
                        </a>
                    </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/golf-news/solheim-cup">
                            <span>&rsaquo;</span> Solheim Cup
                        </a>
                    </li>
                                    </ul>
                                <ul class="links" data-nav-text="fantasy-golf">
                    <li>
                        <a href="/fantasy-golf">
                            <span>&rsaquo;</span> Fantasy Golf
                        </a>
                    </li>
                                        <li>
                                                <a href="/fantasy-golf">
                            <span>&rsaquo;</span> Sign Up
                        </a>
                                            </li>
                                                            <li>
                        <a href="/fantasy-golf/prizes">
                            <span>&rsaquo;</span> Prizes
                        </a>
                    </li>
                                                            <li>
                        <a href="/fantasy-golf/">
                            <span>&rsaquo;</span> Home
                        </a>
                    </li>
                                    </ul>
                                <ul class="links" data-nav-text="lessons">
                    <li>
                        <a href="https://www.bunkered.co.uk/lessons">
                            <span>&rsaquo;</span> Lessons
                        </a>
                    </li>
                                        <li>
                                                <a href="https://www.bunkered.co.uk/lessons/quick-tips">
                            <span>&rsaquo;</span> Quick Tips
                        </a>
                                            </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/videos/lessons">
                            <span>&rsaquo;</span> Video Lessons
                        </a>
                    </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/lessons/short-game">
                            <span>&rsaquo;</span> Short Game
                        </a>
                    </li>
                                    </ul>
                                <ul class="links" data-nav-text="gear">
                    <li>
                        <a href="https://www.bunkered.co.uk/gear">
                            <span>&rsaquo;</span> Gear
                        </a>
                    </li>
                                        <li>
                                                <a href="https://www.bunkered.co.uk/gear/new-releases">
                            <span>&rsaquo;</span> New Releases
                        </a>
                                            </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/gear/reviews">
                            <span>&rsaquo;</span> Reviews
                        </a>
                    </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/gear/witb">
                            <span>&rsaquo;</span> WITB
                        </a>
                    </li>
                                    </ul>
                                <ul class="links" data-nav-text="videos">
                    <li>
                        <a href="https://www.bunkered.co.uk/videos">
                            <span>&rsaquo;</span> Videos
                        </a>
                    </li>
                                        <li>
                                                <a href="https://www.bunkered.co.uk/videos/gear">
                            <span>&rsaquo;</span> Gear
                        </a>
                                            </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/videos/features-1">
                            <span>&rsaquo;</span> Features
                        </a>
                    </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/videos/misc">
                            <span>&rsaquo;</span> Misc
                        </a>
                    </li>
                                    </ul>
                                <ul class="links" data-nav-text="the-stretch">
                    <li>
                        <a href="https://www.bunkered.co.uk/the-stretch">
                            <span>&rsaquo;</span> The Stretch
                        </a>
                    </li>
                                        <li>
                                                <a href="https://www.bunkered.co.uk/the-stretch/golf-explained">
                            <span>&rsaquo;</span> Golf Explained
                        </a>
                                            </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/the-stretch/quizzes">
                            <span>&rsaquo;</span> Quizzes
                        </a>
                    </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/blog">
                            <span>&rsaquo;</span> Blogs
                        </a>
                    </li>
                                    </ul>
                                <ul class="links" data-nav-text="travel">
                    <li>
                        <a href="https://www.bunkered.co.uk/travel">
                            <span>&rsaquo;</span> Travel
                        </a>
                    </li>
                                        <li>
                                                <a href="/golf-course-directory">
                            <span>&rsaquo;</span> Course Directory
                        </a>
                                            </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/holiday-golf">
                            <span>&rsaquo;</span> Holiday Golf
                        </a>
                    </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/travel/travel-news">
                            <span>&rsaquo;</span> Travel News
                        </a>
                    </li>
                                    </ul>
                            </div>
        </div>
    </header>
                    <div class="full-width-container bg-grey breadcrumbs-con">
    <div class="container">
        <div class="breadcrumbs">
            <a href="https://www.bunkered.co.uk/">Home</a><span>&rsaquo;</span><a href="https://www.bunkered.co.uk/golf-news">Golf News</a><span>&rsaquo;</span><a href="https://www.bunkered.co.uk/golf-news/hollywood-star-in-four-car-smash-ahead-of-dunhill-links">Hollywood star in four-car smash ahead of Dunhill Links</a>        </div>
    </div>
</div>    
            			
	
           <div class="fixed-ad-leader">
			<div id='div-gpt-ad-1495618055785-0' style='margin-left: auto; margin-right: auto;'><!-- golf news mobile leaderboard --></div>
		</div>
   	   	
		    	
		<div class="full-width-container home-nudge bg-grey">
    <section class="container">
		<div class="for-desktop nine70">
			<div id='div-gpt-ad-1495618139845-0' style='margin-left: auto; margin-right: auto;'><!-- golf news billboard --></div>
		
		</div>
    </section>
	</div>
	
    <div class="full-width-container bg-grey ">
        <section class="container entry-con no-padding-right">
                                                

                                    
<div class="sidebar-left-list-nav mobile-nav-arrow">
    <h2><a href="https://www.bunkered.co.uk/golf-news">Golf News</a></h2>

    <ul>
        <li class="for-mobile">
            <a href="https://www.bunkered.co.uk/golf-news">Golf News</a>
            <span class="arrow for-mobile"></span>
        </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/fedex-cup">FedEx Cup</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/trending">Trending</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/gear-news">Latest New Gear</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/tour-news">Tour News</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/tiger-tracker">Tiger Tracker</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/rory-tracker">Rory Tracker</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/european-tour">European Tour</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/pga-tour">PGA Tour</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/majors">Majors</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/scottish-news">Scottish News</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/amateur---club-news">Amateur &amp; Club News</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/ryder-cup">Ryder Cup</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/lists">Lists</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/the-masters">The Masters</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/us-open">US Open</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/the-open">The Open</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/pga-cship">PGA C&#039;ship</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/solheim-cup">Solheim Cup</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/industry-news">Industry News</a>
                                <span class="arrow for-mobile"></span>
            </li>
        		    </ul>
</div>
                            
                                            <div class="article-right-col border-bottom-blue">
                                                                        <div class="article-main-head">
                                                                <h1 class="fancy-head">Hollywood star in four-car smash ahead of Dunhill Links</h1>

                                <div class="article-info">
                                    <div class="author">
                                                                                    By <a>Michael McEwan</a>
                                                                                &mdash; <span>24 September, 2019</span>
                                    </div>

                                    <div class="social-icon-list pull-right">
                                        <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/golf-news/hollywood-star-in-four-car-smash-ahead-of-dunhill-links" addthis:title="Hollywood star in four-car smash ahead of Dunhill Links" addthis:ui_hover_delay="50"><div><span><img src="/assets/img/social-logos/share-logo.png" alt="share-logo" title="share-logo" style="width: 35px; margin-right: 15px;"></span></div></a>
                                        <a href="https://twitter.com/intent/tweet?url=https://www.bunkered.co.uk/golf-news/hollywood-star-in-four-car-smash-ahead-of-dunhill-links"><img src="/assets/img/social-logos/twitter-logo.png" alt="twitter-logo" title="twitter-logo" style="width: 35px; margin-right: 15px;"></a>
                                        <a href="https://www.facebook.com/dialog/share?app_id=248836878910475&amp;display=page&amp;href=https://www.bunkered.co.uk/golf-news/hollywood-star-in-four-car-smash-ahead-of-dunhill-links&amp;redirect_uri=https://www.bunkered.co.uk/golf-news/hollywood-star-in-four-car-smash-ahead-of-dunhill-links""><img src="/assets/img/social-logos/facebook-logo.png" alt="facebook-logo" title="facebook-logo" style="width: 35px;"></a>
                                    </div>
                                </div>

                                <div class="article-tags">
                                                                                                                        <a href="/tag/bill-murray" class="cat basic">
                                                Bill Murray
                                            </a>
                                                                                    <a href="/tag/alfred-dunhill-links-championship" class="cat basic">
                                                Alfred Dunhill Links Championship
                                            </a>
                                                                                    <a href="/tag/european-tour" class="cat basic">
                                                European Tour
                                            </a>
                                                                                    <a href="/tag/st-andrews" class="cat basic">
                                                St Andrews
                                            </a>
                                                                                    <a href="/tag/kingsbarns" class="cat basic">
                                                kingsbarns
                                            </a>
                                                                                    <a href="/tag/carnoustie" class="cat basic">
                                                Carnoustie
                                            </a>
                                                                                    <a href="/tag/scottish-news" class="cat basic">
                                                Scottish news
                                            </a>
                                                                                                            </div>
                            </div>
                            <div class="clearfix"></div>
                                            
                                                                        																	
																			<div class="main-article-image border-bottom-blue ">
											<img src="/imager/uploads/site/848832/Alfred-Dunhill-Links_8f8278ec7a6efdee5995c8a312863eb1.jpg"
												 sizes="100vw"
												 srcset="/imager/uploads/site/848832/Alfred-Dunhill-Links_4ef9f3d60e48f60baa5813f356ceb776.jpg 970w, /imager/uploads/site/848832/Alfred-Dunhill-Links_8f8278ec7a6efdee5995c8a312863eb1.jpg 800w, /imager/uploads/site/848832/Alfred-Dunhill-Links_81a5a5bf29815294739eab7136cb029b.jpg 600w, /imager/uploads/site/848832/Alfred-Dunhill-Links_51e30f1029ecea5b324210710911f88c.jpg 400w"
												 alt="Alfred Dunhill Links">
										</div>
																	                                                                        
                                            <div class="main-article-content" id="main-content">
                                                            <div class="social-icon-list">
                                    <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/golf-news/hollywood-star-in-four-car-smash-ahead-of-dunhill-links" addthis:title="Hollywood star in four-car smash ahead of Dunhill Links" addthis:ui_hover_delay="50"><div><span><img src="/assets/img/social-logos/share-logo.png" alt="share-logo" title="share-logo" style="width: 35px; margin-left: 35px; margin-right: 15px;"></span></div></a>
                                    <a href="https://twitter.com/intent/tweet?url=https://www.bunkered.co.uk/golf-news/hollywood-star-in-four-car-smash-ahead-of-dunhill-links"><img src="/assets/img/social-logos/twitter-logo.png" alt="twitter-logo" title="twitter-logo" style="width: 35px; margin-right: 15px;"></a>
                                    <a href="https://www.facebook.com/dialog/share?app_id=248836878910475&amp;display=page&amp;href=https://www.bunkered.co.uk/golf-news/hollywood-star-in-four-car-smash-ahead-of-dunhill-links&amp;redirect_uri=https://www.bunkered.co.uk/golf-news/hollywood-star-in-four-car-smash-ahead-of-dunhill-links""><img src="/assets/img/social-logos/facebook-logo.png" alt="facebook-logo" title="facebook-logo" style="width: 35px;"></a>
                                </div>
                            
                                                                                                                                                                                    																						
                                                                                        <div class="introduction-text"><p>Bill Murray's participation in this week's Alfred Dunhill Links Championship is in doubt after the actor was reportedly injured in a car crash in St Andrews.</p></div><div id="mpu1mobile"></div>
                                                                                                                                																						
                                                                                        <p><strong><a href="https://stv.tv/news/entertainment/1441031-bill-murray-in-four-vehicle-crash-ahead-of-golf-tournament/" target="_blank" rel="noreferrer">STV</a></strong> is reporting that the Ghostbusters star hurt his hand when the Mercedes E Class car he was travelling in collided with a Jeep, a Ford transit council van and a Citroen C4 on Greyfriar's Gardens at lunchtime today.</p><p>According to eye-witness reports, the 69-year-old suffered a hand injury and was seen applying ice to the injury whilst speaking with police officers in the wake of the smash.</p><p><strong><a href="https://www.bunkered.co.uk/golf-news/robert-macintyre-targets-breakthrough-win-at-st-andrews">• Bob-Mac targets breakthrough win at St Andrews</a></strong></p><p><strong><a href="https://www.bunkered.co.uk/golf-news/donald-trump-gets-go-ahead-for-new-scottish-course">• Trump gets go-ahead for new Scots course</a></strong></p><p>He later appeared on the driving range at the Old Course but wore a bandage on his left hand and was seen practising one-handed.</p><p><strong>WATCH - MASTER YOUR SHORT GAME</strong><br /></p>
                                                                                                                                																						
                                                                                        <div class="youtube-video"><iframe src="https://www.youtube.com/embed/sKfP0OXEC-0?modestbranding=1&playsinline=1&rel=0&showinfo=0" frameborder="0" allowfullscreen></iframe></div>
                                                                                                                                																						<div class="largemobileleaderboard"><div id='div-gpt-ad-1487327862518-0' style="margin-bottom:15px;"><!-- large mobile leaderboard --></div></div>
																						
                                                                                        <p>A police spokesperson confirmed the incident but said that "no serious injuries were sustained". </p><p>Murray has been a regular participant in the Alfred Dunhill Links Championship in recent seasons, having played in the tournament's loose US equivalent - the AT&amp;T Pebble Beach Pro-Am - for a number of years.</p><p><a href="https://www.bunkered.co.uk/golf-news/new-st-andrews-beers-launched" target="_blank" rel="noreferrer"><strong>• New St Andrews beers launched</strong></a><br /></p><p><strong><a href="https://www.bunkered.co.uk/golf-news/danny-willett-targets-ryder-cup-return-after-wentworth-win" target="_blank" rel="noreferrer">• Danny Willett targets Ryder Cup return</a></strong><br /></p><p>He has been drawn to play alongside his fellow American D.A. Points at St Andrews, Kingsbarns and Carnoustie this week. They were paired together at Pebble Beach in 2011 when Points won his first PGA Tour title. </p><p>Murray is one of the marquee names in this week's Alfred Dunhill Links, alongside 10-time Grammy winner Justin Timberlake and fellow actors Greg Kinnear, Matthew Goode and Luke Wilson.</p>
                                                                                                                                                                                    
                            								                                <div class="pull-right" style="display: flex; margin-top: 25px">
                                    <p style="margin-top: 4px; margin-right: 25px; font-size: larger;">Share this Article</p>
                                    <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/golf-news/hollywood-star-in-four-car-smash-ahead-of-dunhill-links" addthis:title="Hollywood star in four-car smash ahead of Dunhill Links" addthis:ui_hover_delay="50"><div><span><img src="/assets/img/social-logos/share-logo.png" alt="share-logo" title="share-logo" style="width: 35px; margin-right: 15px;"></span></div></a>
                                    <a href="https://twitter.com/intent/tweet?url=https://www.bunkered.co.uk/golf-news/hollywood-star-in-four-car-smash-ahead-of-dunhill-links"><img src="/assets/img/social-logos/twitter-logo.png" alt="twitter-logo" title="twitter-logo" style="width: 35px; margin-right: 15px;"></a>
                                    <a href="https://www.facebook.com/dialog/share?app_id=248836878910475&amp;display=page&amp;href=https://www.bunkered.co.uk/golf-news/hollywood-star-in-four-car-smash-ahead-of-dunhill-links&amp;redirect_uri=https://www.bunkered.co.uk/golf-news/hollywood-star-in-four-car-smash-ahead-of-dunhill-links""><img src="/assets/img/social-logos/facebook-logo.png" alt="facebook-logo" title="facebook-logo" style="width: 35px;"></a>
                                </div>
                                <iframe width="445" height="250" src="https://www.youtube.com/embed/OVoDzLw40EI?modestbranding=1&playsinline=1&rel=0&showinfo=0" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe><iframe width="220" height="125" style="float: left; width: 47%; height:auto;" src="https://www.youtube.com/embed/_NP6oxvMaAQ?modestbranding=1&playsinline=1&rel=0&showinfo=0" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe><iframe width="220" height="125" style="float: right; width: 47%; height: auto;" src="https://www.youtube.com/embed/qqvOIU5pBtE?modestbranding=1&playsinline=1&rel=0&showinfo=0" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe><div class="clearfix" style="height: 15px;"></div>
								<div id="mpu2mobile"></div>
                                <div class="comment-section">
                                    <div id="comments" class="comments">
                                        <div class="fb-comments" data-href="http://www.bunkered.co.uk/golf-news/hollywood-star-in-four-car-smash-ahead-of-dunhill-links" data-numposts="5" data-width="100%"></div>
                                    </div>
                                </div>
                            
                                                                                                                                    
                                                                            
                                                                                                                            
                                        <div class="clearfix"></div>
                                        <div class="next-article-container">
                                                                                            <div class="article-image"><a href="https://www.bunkered.co.uk/golf-news/robert-macintyre-targets-breakthrough-win-at-st-andrews"><img src="/imager/uploads/site/850432/Robert-MacIntyre_190924_152309_21b2f35d53644c716253ba2af99b059d.jpg" alt="Robert Mac Intyre"></a></div>
                                                                                        <h2 class="next-article"><a href="https://www.bunkered.co.uk/golf-news/robert-macintyre-targets-breakthrough-win-at-st-andrews">Robert MacIntyre targets breakthrough win at St Andrews</a> <span>&rsaquo;</span></h2>
                                        </div>
                                                                                                                        </div>
                    
                                            <div class="main-article-right-side">
                            								<div class="nudge-con">
									<div id="mpu1desktop"><div id='div-gpt-ad-1495620413171-0' style='margin-left: auto; margin-right: auto;'><!-- golf news mpu1 --></div></div>
                                    <div id="mpuspace1"></div>
									<div style="height:15px;"></div>
<div style='margin-left: auto; margin-right: auto; text-align: center;'><a href="https://sports.betway.com/en/sports/cat/golf" rel="nofollow">
        <img alt="Golf Betting on Betway" src="https://www.bunkered.co.uk/assets/img/betway-banners/betting site betway - logo white.jpg">
    </a><!-- half mpu 1 --></div>
<div style="height:15px;"></div>							
									</div>
                                            
                                                                    
        
        		
				
        			            
                                        
            
            
                            <div class="related-articles">
                    <h3>Related Articles - Bill Murray</h3>

                    <ul>
                                                    
                                                                                        
                            <a href="https://www.bunkered.co.uk/golf-news/feature-length-caddie-film-set-for-edinburgh-film-festival">
                                <li>
                                                                            <img src="/imager/uploads/site/816803/filmloopers_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="Filmloopers">
                                    
                                    <h4><span>Feature-length caddie film set for Edinburgh Film Festival</span> <strong>&rsaquo; Read article</strong></h4>
                                </li>
                            </a>
                                            </ul>
                </div>
                    			            
            
            
            
                            <div class="related-articles">
                    <h3>Related Articles - Alfred Dunhill Links Championship</h3>

                    <ul>
                                                    
                                                                                        
                            <a href="https://www.bunkered.co.uk/gear/our-readers-get-on-board-the-titleist-tour-truck">
                                <li>
                                                                            <img src="/imager/uploads/site/850548/FJ-Dunhill-1_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="Fj Dunhill 1">
                                    
                                    <h4><span>&#039;This would be my dream job&#039; - Our readers get on board the Titleist Tour Truck</span> <strong>&rsaquo; Read article</strong></h4>
                                </li>
                            </a>
                                                    
                                                                                        
                            <a href="https://www.bunkered.co.uk/golf-news/robert-macintyre-targets-breakthrough-win-at-st-andrews">
                                <li>
                                                                            <img src="/imager/uploads/site/850432/Robert-MacIntyre_190924_152309_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="Robert Mac Intyre">
                                    
                                    <h4><span>Robert MacIntyre targets breakthrough win at St Andrews</span> <strong>&rsaquo; Read article</strong></h4>
                                </li>
                            </a>
                                            </ul>
                </div>
                    			            
            
            
            
                            <div class="related-articles">
                    <h3>Related Articles - European Tour</h3>

                    <ul>
                                                    
                                                                                        
                            <a href="https://www.bunkered.co.uk/golf-news/upgraded-victoria-course-ready-to-test-worlds-best">
                                <li>
                                                                            <img src="/imager/uploads/site/850524/Dom-Pedro-Victoria-Course-1_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="Dom Pedro Victoria Course 1">
                                    
                                    <h4><span>Upgraded Victoria Course ready to test world&#039;s best</span> <strong>&rsaquo; Read article</strong></h4>
                                </li>
                            </a>
                                                    
                                                                                        
                            <a href="https://www.bunkered.co.uk/golf-news/mr-59s-advice-to-shoot-lower-scores">
                                <li>
                                                                            <img src="/imager/uploads/site/850361/Oliver-Fisher_190923_130342_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="Oliver Fisher">
                                    
                                    <h4><span>Mr 59&#039;s advice to shoot lower scores</span> <strong>&rsaquo; Read article</strong></h4>
                                </li>
                            </a>
                                            </ul>
                </div>
                    							<div id="mpu2desktop" style="clear:left;"><div id='div-gpt-ad-1495620969610-0' style='margin-left: auto; margin-right: auto;'> <!-- golf news mpu2 --> </div></div>
                <div id="mpuspace2"></div>
								<div style="height: 40px;"></div>
			            
            
            
            
                            <div class="related-articles">
                    <h3>Related Articles - St Andrews</h3>

                    <ul>
                                                    
                                                                                        
                            <a href="https://www.bunkered.co.uk/golf-news/new-st-andrews-beers-launched">
                                <li>
                                                                            <img src="/imager/uploads/site/850370/St-Andrews-Brewing-Company_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="St Andrews Brewing Company">
                                    
                                    <h4><span>New St Andrews beers launched</span> <strong>&rsaquo; Read article</strong></h4>
                                </li>
                            </a>
                                                    
                                                                                        
                            <a href="https://www.bunkered.co.uk/golf-news/swilcan-quaich-returns-to-st-andrews-for-the-first-time-in-33-years">
                                <li>
                                                                            <img src="/imager/uploads/site/849821/Swilken-Quaich-teams-2019-celebratory-landscape-A97A2457-web_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="Swilken Quaich Teams 2019 Celebratory Landscape A97 A2457 Web">
                                    
                                    <h4><span>Swilcan Quaich returns to St Andrews for the first time in 33 years</span> <strong>&rsaquo; Read article</strong></h4>
                                </li>
                            </a>
                                            </ul>
                </div>
                    			            
            
            
            
                            <div class="related-articles">
                    <h3>Related Articles - kingsbarns</h3>

                    <ul>
                                                    
                                                                                        
                            <a href="https://www.bunkered.co.uk/golf-news/one-of-worlds-most-famous-men-set-for-dunhill-links">
                                <li>
                                                                            <img src="/imager/uploads/site/848832/Alfred-Dunhill-Links_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="Alfred Dunhill Links">
                                    
                                    <h4><span>One of world’s most famous men set for Dunhill Links</span> <strong>&rsaquo; Read article</strong></h4>
                                </li>
                            </a>
                                                    
                                                                                        
                            <a href="https://www.bunkered.co.uk/golf-news/scotlands-best-golf-experience-2019-dont-forget-to-vote">
                                <li>
                                                                            <img src="/imager/uploads/site/843306/Kingsbarns1_4ef9f3d60e48f60baa5813f356ceb776_4ef9f3d60e48f60baa5813f356ceb776_4ef9f3d60e48f60baa5813f356ceb776_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="Kingsbarns1 4Ef9F3D60E48F60Baa5813F356Ceb776 4Ef9F3D60E48F60Baa5813F356Ceb776 4Ef9F3D60E48F60Baa5813F356Ceb776">
                                    
                                    <h4><span>Scotland&#039;s Best Golf Experience 2019: Don&#039;t forget to vote!</span> <strong>&rsaquo; Read article</strong></h4>
                                </li>
                            </a>
                                            </ul>
                </div>
                    			            
            
            
            
                            <div class="related-articles">
                    <h3>Related Articles - Carnoustie</h3>

                    <ul>
                                                    
                                                                                        
                            <a href="https://www.bunkered.co.uk/golf-news/carnoustie-to-host-elite-female-tournament">
                                <li>
                                                                            <img src="/imager/uploads/site/69332/carnoustie1_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="Carnoustie1">
                                    
                                    <h4><span>Carnoustie to host elite female tournament</span> <strong>&rsaquo; Read article</strong></h4>
                                </li>
                            </a>
                                                    
                                                                                        
                            <a href="https://www.bunkered.co.uk/golf-news/carnoustie-set-to-unveil-redesigned-fourth-course">
                                <li>
                                                                            <img src="/imager/uploads/site/72818/carnoustie_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="Carnoustie">
                                    
                                    <h4><span>Carnoustie set to unveil redesigned fourth course</span> <strong>&rsaquo; Read article</strong></h4>
                                </li>
                            </a>
                                            </ul>
                </div>
                    			            
            
            
            
                            <div class="related-articles">
                    <h3>Related Articles - Scottish news</h3>

                    <ul>
                                                    
                                                                                        
                            <a href="https://www.bunkered.co.uk/golf-news/robert-macintyre-hits-the-front-at-halfway-in-germany">
                                <li>
                                                                            <img src="/imager/uploads/site/849176/Robert-MacIntyre_190906_184348_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="Robert Mac Intyre">
                                    
                                    <h4><span>Robert MacIntyre hits the front at halfway in Germany</span> <strong>&rsaquo; Read article</strong></h4>
                                </li>
                            </a>
                                                    
                                                                                        
                            <a href="https://www.bunkered.co.uk/golf-news/scottish-open-venue-confirmed-for-2020">
                                <li>
                                                                            <img src="/imager/uploads/site/797871/Scottish-Open-flag_190315_160420_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="Scottish Open Flag">
                                    
                                    <h4><span>Scottish Open venue confirmed for 2020</span> <strong>&rsaquo; Read article</strong></h4>
                                </li>
                            </a>
                                            </ul>
                </div>
                    
				                                                                                
                                                            <div class="nudge-con">
									<div id='div-gpt-ad-1499678520374-0' style='margin-left: auto; margin-right: auto; text-align: center;'><!-- half mpu 2 --></div>
<div style="height:15px;"></div>                                    									<div style="height:15px;"></div>
<div id='div-gpt-ad-1499678589843-0' style='margin-left: auto; margin-right: auto; text-align: center;'><!-- half mpu 3 --></div>
									
									</div>
                            
                            							<div class="">
								<h3>Latest Headlines</h3>
								 
    
<ul class="list-lines">
                
            
                    
            <li>
                <a href="https://www.bunkered.co.uk/gear/titleist-trufeel-golf-ball-first-look">
                                        
                                <span class="facebook-comments-icon not-loaded no-comment-icon"><span class="fb-comments-count" data-href="http://www.bunkered.co.uk/gear/titleist-trufeel-golf-ball-first-look"></span></span>
                    <span class="text">Titleist TruFeel golf ball – FIRST LOOK!</span>
                </a>
            </li>
                    
            <li>
                <a href="https://www.bunkered.co.uk/golf-news/theres-something-very-weird-about-this-weeks-lpga-event">
                                        
                                <span class="facebook-comments-icon not-loaded no-comment-icon"><span class="fb-comments-count" data-href="http://www.bunkered.co.uk/golf-news/theres-something-very-weird-about-this-weeks-lpga-event"></span></span>
                    <span class="text">There&#039;s something very weird about this week&#039;s LPGA event</span>
                </a>
            </li>
                    
            <li>
                <a href="https://www.bunkered.co.uk/gear/our-readers-get-on-board-the-titleist-tour-truck">
                                        
                                <span class="facebook-comments-icon not-loaded no-comment-icon"><span class="fb-comments-count" data-href="http://www.bunkered.co.uk/gear/our-readers-get-on-board-the-titleist-tour-truck"></span></span>
                    <span class="text">&#039;This would be my dream job&#039; - Our readers get on board the Titleist Tour Truck</span>
                </a>
            </li>
                    
            <li>
                <a href="https://www.bunkered.co.uk/golf-news/yet-more-good-news-for-donald-trump">
                                        
                                <span class="facebook-comments-icon not-loaded no-comment-icon"><span class="fb-comments-count" data-href="http://www.bunkered.co.uk/golf-news/yet-more-good-news-for-donald-trump"></span></span>
                    <span class="text">Yet more good news for Donald Trump	</span>
                </a>
            </li>
                    
            <li>
                <a href="https://www.bunkered.co.uk/golf-news/upgraded-victoria-course-ready-to-test-worlds-best">
                                        
                                <span class="facebook-comments-icon not-loaded no-comment-icon"><span class="fb-comments-count" data-href="http://www.bunkered.co.uk/golf-news/upgraded-victoria-course-ready-to-test-worlds-best"></span></span>
                    <span class="text">Upgraded Victoria Course ready to test world&#039;s best</span>
                </a>
            </li>
                    
            <li>
                <a href="https://www.bunkered.co.uk/golf-news/slieve-russell-a-true-gem-on-the-emerald-isle">
                                        
                                <span class="facebook-comments-icon not-loaded no-comment-icon"><span class="fb-comments-count" data-href="http://www.bunkered.co.uk/golf-news/slieve-russell-a-true-gem-on-the-emerald-isle"></span></span>
                    <span class="text">Slieve Russell: A true gem on the Emerald Isle</span>
                </a>
            </li>
                    
            <li>
                <a href="https://www.bunkered.co.uk/golf-news/buggy-driving-vandal-tears-up-popular-course">
                                        
                                <span class="facebook-comments-icon not-loaded no-comment-icon"><span class="fb-comments-count" data-href="http://www.bunkered.co.uk/golf-news/buggy-driving-vandal-tears-up-popular-course"></span></span>
                    <span class="text">Buggy-driving vandal tears up popular course</span>
                </a>
            </li>
                    
            <li>
                <a href="https://www.bunkered.co.uk/golf-news/members-hit-out-at-owners-as-club-closure-is-confirmed">
                                        
                                <span class="facebook-comments-icon not-loaded no-comment-icon"><span class="fb-comments-count" data-href="http://www.bunkered.co.uk/golf-news/members-hit-out-at-owners-as-club-closure-is-confirmed"></span></span>
                    <span class="text">Members hit out at owners as club closure is confirmed</span>
                </a>
            </li>
            </ul>							</div>
							<div class="nudge-con">
								<div id='div-gpt-ad-1495621138078-0' style='margin-left: auto; margin-right: auto;'><!-- golf news half page --></div>
								<div style="height:15px;"></div>
<div id='div-gpt-ad-1499688778434-0' style='margin-left: auto; margin-right: auto; text-align: center;'><!-- half mpu 4 --></div>							</div>
							                        </div>

                                                    <div class="mobile-popup hidden">
                                <i class="close-popup">&times;</i>
                                <span class="heading-title">Latest Story</span>
                                <a href="#" class="article">
                                    <div class="content">
                                        <div class="article-content">
                                            <div class="text">
                                                <span class="title"></span>
                                                <span class="author">By <i></i></span>
                                            </div>
                                        </div>
                                    </div>
                                </a>
                            </div>
                                                            </div>
                                    </section>

                       <section class="golf-news container">
                    <div class="video-editors home-videos">
                        <div class="article-list choice" style="background-color:#777; padding-top:9px;">
                        <h1 class="main-art-header "><span>Latest Videos</span> <a href="https://www.bunkered.co.uk/videos" class="fancy-link pos-right">See all videos <span><img src="/assets/img/assets/right-arrow-small.svg" alt="right arrow"></span></a></h1>

                                                                
        
            <div class="medium-article">
            <div class="img-con">
                
                                                            <div class="play"><img src="/assets/img/assets/video-play.png" alt="play button"></div>
                    
                    
                                            <img src="/imager/uploads/site/846836/Motocaddy-S1-thumb_1e5d647a6bac0b765c5b4b5c79155bb3.jpg" title="Motocaddy S1 Thumb" class="article-image">
                                                </div>
            <div class="med-article-text">
                <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/videos/motocaddy-s1-pro-series-review-giveaway" addthis:title="Motocaddy S1 &amp; Pro-Series REVIEW &amp; GIVEAWAY" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                <h5>Motocaddy S1 &amp; Pro-Series REVIEW &amp; GIVEAWAY</h5>

                <div class="clearfix"></div>

                    
                
                
    
    
                            
                            
                    <a href="/tag/motocaddy" class="cat basic pull-left">Motocaddy</a>
                        </div>

            <a href="https://www.bunkered.co.uk/videos/motocaddy-s1-pro-series-review-giveaway" class="overlay-link"></a>
        </div>
            <div class="medium-article">
            <div class="img-con">
                
                                                            <div class="play"><img src="/assets/img/assets/video-play.png" alt="play button"></div>
                    
                    
                                            <img src="/imager/uploads/site/845637/Youtube-thumb-EP-5_1e5d647a6bac0b765c5b4b5c79155bb3.jpg" title="Youtube Thumb Ep 5" class="article-image">
                                                </div>
            <div class="med-article-text">
                <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/videos/master-your-short-game-epic-mission-ep-5" addthis:title="MASTER YOUR SHORT GAME (Epic Mission EP 5)" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                <h5>MASTER YOUR SHORT GAME (Epic Mission EP 5)</h5>

                <div class="clearfix"></div>

                    
                
                
    
    
                            
                            
                    <a href="/tag/epic-mission" class="cat basic pull-left">Epic Mission</a>
                        </div>

            <a href="https://www.bunkered.co.uk/videos/master-your-short-game-epic-mission-ep-5" class="overlay-link"></a>
        </div>
            <div class="medium-article">
            <div class="img-con">
                
                                                            <div class="play"><img src="/assets/img/assets/video-play.png" alt="play button"></div>
                    
                    
                                            <img src="/imager/uploads/site/843500/P790-thumb_1e5d647a6bac0b765c5b4b5c79155bb3.jpg" title="P790 Thumb" class="article-image">
                                                </div>
            <div class="med-article-text">
                <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/videos/reviewed-taylormade-2019-p790-irons" addthis:title="REVIEWED! TAYLORMADE 2019 P790 IRONS!" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                <h5>REVIEWED! TAYLORMADE 2019 P790 IRONS!</h5>

                <div class="clearfix"></div>

                    
                
                
    
    
                            
                            
                    <a href="/tag/taylormade" class="cat basic pull-left">TaylorMade</a>
                        </div>

            <a href="https://www.bunkered.co.uk/videos/reviewed-taylormade-2019-p790-irons" class="overlay-link"></a>
        </div>
            <div class="medium-article">
            <div class="img-con">
                
                                                            <div class="play"><img src="/assets/img/assets/video-play.png" alt="play button"></div>
                    
                    
                                            <img src="/imager/uploads/site/843506/T-Series-thumb_1e5d647a6bac0b765c5b4b5c79155bb3.jpg" title="T Series Thumb" class="article-image">
                                                </div>
            <div class="med-article-text">
                <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/videos/first-review-titleist-t-series-irons" addthis:title="FIRST REVIEW! TITLEIST T-SERIES IRONS!" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                <h5>FIRST REVIEW! TITLEIST T-SERIES IRONS!</h5>

                <div class="clearfix"></div>

                    
                
                
    
    
                            
                            
                    <a href="/tag/titleist" class="cat basic pull-left">Titleist</a>
                        </div>

            <a href="https://www.bunkered.co.uk/videos/first-review-titleist-t-series-irons" class="overlay-link"></a>
        </div>
    
                                                    </div>
                        <div class="clearfix"></div>
                        <a href="https://www.bunkered.co.uk/videos" class="button article-button videos-button dark-article for-mobile" style="width: 100vw;">See all videos <span><img src="/assets/img/assets/right-arrow-small.svg" alt="right arrow"></span></a>
                    </div>
                </section>
            
    <div class="golf-news container">
        <div class="article-list border-bottom-blue white-bg">
		               <h1 class="main-art-header "><span>Golf News</span></h1>
							        
        
        
            <article class="main-article three-row-pre-ad">
            <div class="img-con">
                                                    
                                            <img class="art-img" src="/imager/uploads/site/850615/Romo-ball_5fccfaae075ec84649e5f43fb895001e.jpg" title="Romo Ball">
                                                </div>
            <div class="clearfix"></div>
            <div class="article-large-text">
                <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/golf-news/pga-tour-pro-accused-of-spitting-on-fellow-players-ball" addthis:title="PGA Tour pro accused of spitting on fellow player’s ball" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                <h5>PGA Tour pro accused of spitting on fellow player’s ball</h5>

                <div class="clearfix"></div>

                
                            </div>

            <a href="https://www.bunkered.co.uk/golf-news/pga-tour-pro-accused-of-spitting-on-fellow-players-ball" class="overlay-link"></a>

            <span class="facebook-comments-icon not-loaded no-comment-icon"><span class="fb-comments-count" data-href="http://www.bunkered.co.uk/golf-news/pga-tour-pro-accused-of-spitting-on-fellow-players-ball"></span></span>
        </article>

                                        <article class="main-article three-row-pre-ad two-row-pre-ad">
            <div class="img-con">
                                                    
                                            <img class="art-img" src="/imager/uploads/site/850570/Indy-Women-in-Tech-Championship_5fccfaae075ec84649e5f43fb895001e.jpg" title="Indy Women In Tech Championship">
                                                </div>
            <div class="clearfix"></div>
            <div class="article-large-text">
                <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/golf-news/theres-something-very-weird-about-this-weeks-lpga-event" addthis:title="There&#039;s something very weird about this week&#039;s LPGA event" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                <h5>There&#039;s something very weird about this week&#039;s LPGA event</h5>

                <div class="clearfix"></div>

                
                            </div>

            <a href="https://www.bunkered.co.uk/golf-news/theres-something-very-weird-about-this-weeks-lpga-event" class="overlay-link"></a>

            <span class="facebook-comments-icon not-loaded no-comment-icon"><span class="fb-comments-count" data-href="http://www.bunkered.co.uk/golf-news/theres-something-very-weird-about-this-weeks-lpga-event"></span></span>
        </article>

                                                        <article class="main-article ad-container">
                        <div class="img-con">
                            <div id="mpu3desktop">

        <style type="text/css">
                #yorkhillw {
                    position: relative;
                    width: 300px;
                    height: 250px;
                }

                @font-face {
                    font-family: fs_lola;
                    src: url("https://www.bunkered.co.uk/raffle/fonts/fs_lola_bold.otf") format("opentype");
                }

                #yorkhillinner {
                    position: absolute;
                    top: 175px;
                    left: 50px;
                    font-family: "fs_lola";
                    font-size: 57px;
                    color: #000;
                    width: 54px;
                    height: 42px;
                }

            </style>

            <a href="https://www.bunkered.co.uk/charity-raffle/">
                <div id="yorkhillw" style="background-image:url(/assets/img/raffle/2019/raffle-4/raffle-4-2019.jpg);">
                    <script type="text/javascript" language="javascript">
                        function anim() {
                            if (jQuery("#yorkhillinner").css('opacity') == 0) {
                                jQuery("#yorkhillinner").animate({
                                    opacity: "100"
                                }, 1000, anim);
                            } else {
                                jQuery("#yorkhillinner").animate({
                                    opacity: "0"
                                }, 1000, anim);
                            }
                        }
                        jQuery(document).ready(function() {
                            jQuery.get("https://www.bunkered.co.uk/charity-raffle/noleft.php?compid=41&t=" + new Date().getTime())
                                .done(function(data) {
                                    var d = jQuery.parseJSON(data);
                                    var n = d.noleft;
                                    jQuery("#yorkhillinner").html(n);
                                    if (n >= 100) {
                                        jQuery("#yorkhillinner").css("left", "180px");
                                    }
                                    if (n < 100 && n > 9) {
                                        jQuery("#yorkhillinner").css("left", "190px");
                                    }
                                    if (n < 10) {
                                        jQuery("#yorkhillinner").css("left", "200px");
                                    }
                                }, "json");
                            anim();
                        });

                    </script>
                    <div id="yorkhillinner">
                    </div>
                </div>
            </a> 

 </div>
                        </div>
                    </article>
                                                                    <article class="main-article">
            <div class="img-con">
                                                    
                                            <img class="art-img" src="/imager/uploads/site/850534/Donald-Trump_190926_144142_5fccfaae075ec84649e5f43fb895001e.jpg" title="Donald Trump">
                                                </div>
            <div class="clearfix"></div>
            <div class="article-large-text">
                <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/golf-news/yet-more-good-news-for-donald-trump" addthis:title="Yet more good news for Donald Trump	" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                <h5>Yet more good news for Donald Trump	</h5>

                <div class="clearfix"></div>

                
                            </div>

            <a href="https://www.bunkered.co.uk/golf-news/yet-more-good-news-for-donald-trump" class="overlay-link"></a>

            <span class="facebook-comments-icon not-loaded no-comment-icon"><span class="fb-comments-count" data-href="http://www.bunkered.co.uk/golf-news/yet-more-good-news-for-donald-trump"></span></span>
        </article>

                                        <article class="main-article">
            <div class="img-con">
                                                    
                                            <img class="art-img" src="/imager/uploads/site/850524/Dom-Pedro-Victoria-Course-1_5fccfaae075ec84649e5f43fb895001e.jpg" title="Dom Pedro Victoria Course 1">
                                                </div>
            <div class="clearfix"></div>
            <div class="article-large-text">
                <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/golf-news/upgraded-victoria-course-ready-to-test-worlds-best" addthis:title="Upgraded Victoria Course ready to test world&#039;s best" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                <h5>Upgraded Victoria Course ready to test world&#039;s best</h5>

                <div class="clearfix"></div>

                
                            </div>

            <a href="https://www.bunkered.co.uk/golf-news/upgraded-victoria-course-ready-to-test-worlds-best" class="overlay-link"></a>

            <span class="facebook-comments-icon not-loaded no-comment-icon"><span class="fb-comments-count" data-href="http://www.bunkered.co.uk/golf-news/upgraded-victoria-course-ready-to-test-worlds-best"></span></span>
        </article>

                                        <article class="main-article">
            <div class="img-con">
                                                    
                                            <img class="art-img" src="/imager/uploads/site/850511/Slieve-Russell-1_5fccfaae075ec84649e5f43fb895001e.jpg" title="Slieve Russell 1">
                                                </div>
            <div class="clearfix"></div>
            <div class="article-large-text">
                <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/golf-news/slieve-russell-a-true-gem-on-the-emerald-isle" addthis:title="Slieve Russell: A true gem on the Emerald Isle" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                <h5>Slieve Russell: A true gem on the Emerald Isle</h5>

                <div class="clearfix"></div>

                
                            </div>

            <a href="https://www.bunkered.co.uk/golf-news/slieve-russell-a-true-gem-on-the-emerald-isle" class="overlay-link"></a>

            <span class="facebook-comments-icon not-loaded no-comment-icon"><span class="fb-comments-count" data-href="http://www.bunkered.co.uk/golf-news/slieve-russell-a-true-gem-on-the-emerald-isle"></span></span>
        </article>

                                
			        </div>
    </div>
        
                        
    
						
					
        
            <section class="golf-news container">
            <div class="article-list border-bottom-blue">
                    <h1 class="main-art-header "><span>Other Top Stories</span></h1>
                <div class="clearfix"></div>

                                    <article class="main-article three-row-pre-ad">
                        <div class="img-con">
                            
                                                            
                                
                                                                    <img src="/imager/uploads/site/673216/Tiger-Woods-irons-1_5fccfaae075ec84649e5f43fb895001e.jpg" title="Tiger Woods Irons 1">
                                                                                    </div>
                        <div class="clearfix"></div>
                        <div class="article-large-text">
                            <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/golf-news/tiger-woods-puts-new-irons-in-the-bag" addthis:title="Tiger Woods puts new irons in the bag" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                            <h5>Tiger Woods puts new irons in the bag</h5>

                            <div class="clearfix"></div>

                            
                                                   </div>

                        <a href="https://www.bunkered.co.uk/golf-news/tiger-woods-puts-new-irons-in-the-bag" class="overlay-link"></a>

                        <span class="facebook-comments-icon not-loaded no-comment-icon"><span class="fb-comments-count" data-href="http://www.bunkered.co.uk/golf-news/tiger-woods-puts-new-irons-in-the-bag"></span></span>
                    </article>

                                                                                                    <article class="main-article three-row-pre-ad">
                        <div class="img-con">
                            
                                                            
                                
                                                                    <img src="/imager/uploads/site/673080/dumbarnie-links_5fccfaae075ec84649e5f43fb895001e.jpg" title="Dumbarnie Links">
                                                                                    </div>
                        <div class="clearfix"></div>
                        <div class="article-large-text">
                            <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/golf-news/new-fife-golf-course-gets-go-ahead" addthis:title="New Fife golf course gets go ahead" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                            <h5>New Fife golf course gets go ahead</h5>

                            <div class="clearfix"></div>

                            
                                                   </div>

                        <a href="https://www.bunkered.co.uk/golf-news/new-fife-golf-course-gets-go-ahead" class="overlay-link"></a>

                        <span class="facebook-comments-icon not-loaded no-comment-icon"><span class="fb-comments-count" data-href="http://www.bunkered.co.uk/golf-news/new-fife-golf-course-gets-go-ahead"></span></span>
                    </article>

                                                                        <article class="main-article ad-container">
                                <div class="img-con">
                                    <div id='div-gpt-ad-1495621096934-0' style='margin-left: auto; margin-right: auto; text-align: center;'><!-- golf news mpu4 --></div>
                                </div>
                            </article>
                                                                                <article class="main-article">
                        <div class="img-con">
                            
                                                            
                                
                                                                    <img src="/imager/uploads/site/672115/Golf-at-Adare-Manor_18th-Hole_5fccfaae075ec84649e5f43fb895001e.jpg" title="Golf At Adare Manor 18Th Hole">
                                                                                    </div>
                        <div class="clearfix"></div>
                        <div class="article-large-text">
                            <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/golf-news/review-adare-manor-irelands-rejuvenated-masterpiece" addthis:title="REVIEW - Adare Manor, Ireland&#039;s rejuvenated masterpiece" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                            <h5>REVIEW - Adare Manor, Ireland&#039;s rejuvenated masterpiece</h5>

                            <div class="clearfix"></div>

                            
                                                   </div>

                        <a href="https://www.bunkered.co.uk/golf-news/review-adare-manor-irelands-rejuvenated-masterpiece" class="overlay-link"></a>

                        <span class="facebook-comments-icon not-loaded no-comment-icon"><span class="fb-comments-count" data-href="http://www.bunkered.co.uk/golf-news/review-adare-manor-irelands-rejuvenated-masterpiece"></span></span>
                    </article>

                                                                                                    <article class="main-article">
                        <div class="img-con">
                            
                                                            
                                
                                                                    <img src="/imager/uploads/site/673242/Chris-Wood_180503_124226_5fccfaae075ec84649e5f43fb895001e.jpg" title="Chris Wood">
                                                                                    </div>
                        <div class="clearfix"></div>
                        <div class="article-large-text">
                            <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/bunkered-golf-competitions/win-a-spot-in-the-asi-scottish-open-pro-am-with-hilton" addthis:title="Win a spot in the ASI Scottish Open Pro-Am with Hilton" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                            <h5>Win a spot in the ASI Scottish Open Pro-Am with Hilton</h5>

                            <div class="clearfix"></div>

                            
                                                   </div>

                        <a href="https://www.bunkered.co.uk/bunkered-golf-competitions/win-a-spot-in-the-asi-scottish-open-pro-am-with-hilton" class="overlay-link"></a>

                        <span class="facebook-comments-icon not-loaded no-comment-icon"><span class="fb-comments-count" data-href="http://www.bunkered.co.uk/bunkered-golf-competitions/win-a-spot-in-the-asi-scottish-open-pro-am-with-hilton"></span></span>
                    </article>

                                                                                                    <article class="main-article">
                        <div class="img-con">
                            
                                                            
                                
                                                                    <img src="/imager/uploads/site/629195/PadraigHarrington_180301_083543_5fccfaae075ec84649e5f43fb895001e.jpg" title="Padraig Harrington">
                                                                                    </div>
                        <div class="clearfix"></div>
                        <div class="article-large-text">
                            <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/golf-news/padraig-harrington-targets-2020-ryder-cup-captaincy" addthis:title="Padraig Harrington targets 2020 Ryder Cup captaincy" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                            <h5>Padraig Harrington targets 2020 Ryder Cup captaincy</h5>

                            <div class="clearfix"></div>

                            
                                                   </div>

                        <a href="https://www.bunkered.co.uk/golf-news/padraig-harrington-targets-2020-ryder-cup-captaincy" class="overlay-link"></a>

                        <span class="facebook-comments-icon not-loaded no-comment-icon"><span class="fb-comments-count" data-href="http://www.bunkered.co.uk/golf-news/padraig-harrington-targets-2020-ryder-cup-captaincy"></span></span>
                    </article>

                                                                                            </div>
            </div>
            		
		<div id='div-gpt-ad-1508234176439-0' style='text-align: center; margin-left: auto; margin-right: auto; padding-top:10px;padding-bottom:10px;'><!-- Sub billboard --></div>    </div>
	
	
    <div class="full-width-container videos-home bg-black border-bottom-blue container-padding ">
        <section class="container">
            <div class="pull-left video-editors home-videos">
                <h1 class="main-art-header "><span>Quick Fault 'n' Fixes</span> <a href="https://www.bunkered.co.uk/videos" class="fancy-link pos-right">See all videos <span><img src="/assets/img/assets/right-arrow-small.svg" alt="right arrow"></span></a></h1>
                <div class="article-list choice">
                                                	
			    		
            <div class="medium-article">
            <div class="img-con">
                
                                                            <div class="play"><img src="/assets/img/assets/video-play.png" alt="play button"></div>
                    
                    
                                            <img src="/imager/uploads/site/681967/Stuart-Brackley_1e5d647a6bac0b765c5b4b5c79155bb3.jpg" title="Stuart Brackley" class="article-image">
                                                </div>
            <div class="med-article-text">
                <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/kod/set-up-square-to-the-target" addthis:title="Set up square to the target " addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                <h5>Set up square to the target </h5>

                <div class="clearfix"></div>

                    
                
                
    
    
                            
                                                            
        
        <div class="cat pull-left" style="background-color: #393e43;"><span class="icon-play"></span> Watch</div>
                </div>

            <a href="https://www.bunkered.co.uk/kod/set-up-square-to-the-target" class="overlay-link"></a>
        </div>
            <div class="medium-article">
            <div class="img-con">
                
                                                            <div class="play"><img src="/assets/img/assets/video-play.png" alt="play button"></div>
                    
                    
                                            <img src="/imager/uploads/site/242170/Chris-Taylor-Lesson_1e5d647a6bac0b765c5b4b5c79155bb3.jpg" title="Chris Taylor Lesson" class="article-image">
                                                </div>
            <div class="med-article-text">
                <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/kod/get-your-takeaway-right" addthis:title="Get your takeaway right" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                <h5>Get your takeaway right</h5>

                <div class="clearfix"></div>

                    
                
                
    
    
                            
                                                            
        
        <div class="cat pull-left" style="background-color: #393e43;"><span class="icon-play"></span> Watch</div>
                </div>

            <a href="https://www.bunkered.co.uk/kod/get-your-takeaway-right" class="overlay-link"></a>
        </div>
            <div class="medium-article">
            <div class="img-con">
                
                                                            <div class="play"><img src="/assets/img/assets/video-play.png" alt="play button"></div>
                    
                    
                                            <img src="/imager/uploads/site/678297/Rob-Ginley_1e5d647a6bac0b765c5b4b5c79155bb3.jpg" title="Rob Ginley" class="article-image">
                                                </div>
            <div class="med-article-text">
                <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/kod/how-to-create-more-body-turn" addthis:title="How to create more body turn" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                <h5>How to create more body turn</h5>

                <div class="clearfix"></div>

                    
                
                
    
    
                            
                            
                    <a href="/tag/callaway" class="cat basic pull-left">Callaway</a>
                        </div>

            <a href="https://www.bunkered.co.uk/kod/how-to-create-more-body-turn" class="overlay-link"></a>
        </div>
            <div class="medium-article">
            <div class="img-con">
                
                                                            <div class="play"><img src="/assets/img/assets/video-play.png" alt="play button"></div>
                    
                    
                                            <img src="/imager/uploads/site/700898/Matthew-Gill_1e5d647a6bac0b765c5b4b5c79155bb3.jpg" title="Matthew Gill" class="article-image">
                                                </div>
            <div class="med-article-text">
                <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/kod/improve-your-rhythm-and-you-will-improve-your-golf" addthis:title="Improve your rhythm and you will improve your golf " addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                <h5>Improve your rhythm and you will improve your golf </h5>

                <div class="clearfix"></div>

                    
                
                
    
    
                            
                                                            
        
        <div class="cat pull-left" style="background-color: #393e43;"><span class="icon-play"></span> Watch</div>
                </div>

            <a href="https://www.bunkered.co.uk/kod/improve-your-rhythm-and-you-will-improve-your-golf" class="overlay-link"></a>
        </div>
    
                                    </div>
                <div class="clearfix"></div>
                <a href="https://www.bunkered.co.uk/videos" class="button article-button videos-button dark-article for-mobile" style="width: 100vw;">See all videos  <span><img src="/assets/img/assets/right-arrow-small.svg" alt="right arrow"></span></a>
            </div>
        </section>
    </div>
	
    <!-- <section class="full-width-container newsletter">
        <h1><span class="icon-feed"></span> Join our community <span class="and"></span><br class="for-mobile">
            subscribe to
            our newsletters <span class="for-desktop">below</span></h1>

                        <form method="post" enctype="multipart/form-data" accept-charset="utf-8" class="formerly-form">
        
        <input type="hidden" name="action" value="formerly/submissions/postSubmission">
        <input type="hidden" name="redirect" value="https://www.bunkered.co.uk/golf-news/hollywood-star-in-four-car-smash-ahead-of-dunhill-links?ok=1">
        <input type="hidden" name="formId" value="4">

        <div class="h-center input-group">
                                                    <input type="email"
                                                            required
                                aria-required="true"
                                data-val-required="'Email' is required"
                                data-val="true"
                                                                                                                class="standard-input"
                            placeholder="Enter email"
                            id="newsletter_email"
                            name="questions[newsletter_email]"
                            value=""
                        >
                            
                            <input type="text" id="topyenoh" name="" />
            
            <button type="submit" class="button dark-button">Subscribe</button>
        </div>
</form>
                </section> -->

    <div class="full-width-container bg-black">
        <footer class="main-footer">
            <ul>
                <li class="list-head list-margin">Enquiries</li>
                <li class="list-bold">For Sales Enquiries</li>
                <li class="list-margin"><a href="mailto:sales@bunkered.co.uk">sales@bunkered.co.uk</a></li>
                <li class="list-bold">For Editorial Enquiries</li>
                <li class="list-margin"><a href="mailto:editorial@bunkered.co.uk">editorial@bunkered.co.uk</a></li>
                <li class="list-bold">Subscribe to bunkered</li>
                <li class="list-margin"><a href="https://www.bunkered.co.uk/subscriptions/">Click to subscribe to bunkered</a></li>
                <li class="list-bold">Daily Feed Newsletter</li>
                <li class="list-margin"><a href="https://www.bunkered.co.uk/dailyfeed/">Receive bunkered Daily Feed Newsletter</a></li>
            </ul>

            <ul>
                <li class="list-head list-margin">Contact us</li>
                <li>PSP Media Group Ltd</li>
                <li>PSP House</li>
                <li>50 High Craighall Road</li>
                <li>Glasgow</li>
                <li class="list-margin">G4 9UD</li>
                <li class="list-margin">0141 353 2222</li>
                <li class="list-small list-margin">Please note: calls may be recorded <br> for training purposes.</li>
                <li class="list-small">Registered No. <span class="list-bold">SC158316</span></li>
            </ul>

            <ul>
                <li class="list-head list-margin">Quick links</li>
                <li><a href="https://www.bunkered.co.uk/">Home</a></li>
                <li><a href="https://www.bunkered.co.uk/golf-news">News</a></li>
                <li><a href="https://www.bunkered.co.uk/fantasy-golf">Fantasy Golf</a></li>
                <li><a href="https://www.bunkered.co.uk/lessons">Lessons</a></li>
                <li><a href="https://www.bunkered.co.uk/gear">Gear</a></li>
                <li><a href="https://www.bunkered.co.uk/blog">Blog</a></li>
                <li class="list-margin"><a href="https://www.bunkered.co.uk/travel">Travel</a></li>
                <li class="list-bold">Privacy Policy / T&amp;C's</li>
                <li class="list-margin"><a href="http://www.pspmediagroup.co.uk/privacy-policy" target="_blank">Privacy Policy</a><br><a href="http://www.pspmediagroup.co.uk/terms-and-conditions" target="_blank">Terms and Conditions</a></li>
            </ul>
        </footer>
    </div>
    <div class="full-width-container white-bg">
        <footer class="container footer-bottom">
            <div class="social-icon-list pull-left">
                                <a href="https://twitter.com/BunkeredOnline" target="_blank" class="icon-twitter-sma"></a>
                
                                <a href="https://www.facebook.com/BunkeredOnline" target="_blank" class="icon-facebook-sma"></a>
                            </div>

            <h3><img src="https://www.bunkered.co.uk/assets/img/covers/169/bunk169_45x64.png" alt="Latest bunkered cover"> Latest edition on sale now!</h3>

            <p class="pull-right"><span>&copy;</span> 2019 Bunkered</p>
        </footer>
    </div>

    <div class="full-width-container bg-grey ">
        <footer class="container mobile-footer">
            <div class="social-icon-list">
                <a class="icon-twitter-sma"></a>
                <a class="icon-facebook-sma"></a>
            </div>

            <p><span>&copy;</span> 2019 Bunkered</p>
        </footer>
    </div>
</div>
<div id='div-gpt-ad-1494336377935-0' style="margin-left: auto; margin-right: auto;"></div>
        <script>
        window.entry_id = 850441;
    </script>

                                                        

                
    <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
    <script async defer src="//connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v2.5"></script>
    <script type="text/javascript">
        //<![CDATA[
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
        //]]>
    </script>

																
		<script src="//releases.flowplayer.org/7.2.6/flowplayer.min.js"></script>

		<script	src="//imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
		<script src="//releases.flowplayer.org/vast/bunkered.co.uk/vast.min.js"></script>
		<script type="text/javascript" language="javascript">
		<!-- 
			$(document).ready(function() {
				if (typeof pagevidclip !== 'undefined') {
					flowplayer.conf.analytics = "UA-8736646-3";
					flowplayer($('.flowplayer-video'), {
						ima: {
							// adverts configuration
							ads: [{
								time: 0,
								adTag: "https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/12866853/bunk-video-ad&ciu_szs=640x360&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url=https%3A%2F%2Fflowplayer.org&correlator=[timestamp]"
							}]
						},
						ratio: 9/16,
						clip: pagevidclip,
						playlist: pagevidlist,
						autoplay: false,
						controls: true
					});
				}
			});
		-->
		</script>

    <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5886278b4dee1fdb"></script>
            <script src="https://www.bunkered.co.uk/cpresources/minimee/5466ea6e8cbccbb0d6f3f3387379455f5e07d058.js?d=1568386214"></script>
    </body>
</html>			
        