    										<!DOCTYPE html>

<html lang="en">
<head>
            <meta charset="utf-8">

        <meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">

        <link rel="apple-touch-icon" sizes="57x57" href="/assets/img/favicon/apple-icon-57x57.png">
        <link rel="apple-touch-icon" sizes="60x60" href="/assets/img/favicon/apple-icon-60x60.png">
        <link rel="apple-touch-icon" sizes="72x72" href="/assets/img/favicon/apple-icon-72x72.png">
        <link rel="apple-touch-icon" sizes="76x76" href="/assets/img/favicon/apple-icon-76x76.png">
        <link rel="apple-touch-icon" sizes="114x114" href="/assets/img/favicon/apple-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="120x120" href="/assets/img/favicon/apple-icon-120x120.png">
        <link rel="apple-touch-icon" sizes="144x144" href="/assets/img/favicon/apple-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="152x152" href="/assets/img/favicon/apple-icon-152x152.png">
        <link rel="apple-touch-icon" sizes="180x180" href="/assets/img/favicon/apple-icon-180x180.png">
        <link rel="icon" type="image/png" sizes="192x192"  href="/assets/img/favicon/android-icon-192x192.png">
        <link rel="icon" type="image/png" sizes="32x32" href="/assets/img/favicon/favicon-32x32.png">
        <link rel="icon" type="image/png" sizes="96x96" href="/assets/img/favicon/favicon-96x96.png">
        <link rel="icon" type="image/png" sizes="16x16" href="/assets/img/favicon/favicon-16x16.png">
        <link rel="manifest" href="/manifest.json">
        <meta name="msapplication-TileColor" content="#ffffff">
        <meta name="msapplication-TileImage" content="/assets/img/favicon/ms-icon-144x144.png">
        <meta name="theme-color" content="#ffffff">

        <script src="/assets/js/lib/jquery-3.0.0.min.js"></script>
        <script>
            var jq = window.$;
			dataLayer = [];
        </script>

                <!-- BEGIN SEOmatic rendered SEO Meta -->

<title>Westwood has perfect reply to Piers Morgan tweet - bunkered.co.uk</title>

<!-- Standard SEO -->

<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="referrer" content="always" />
<meta name="robots" content="all" />
<meta name="keywords" content="Lee Westwood, Piers Morgan" />
<meta name="description" content="Well played, Lee. Well played." />
<meta name="generator" content="SEOmatic" />
<link rel="canonical" href="https://www.bunkered.co.uk/golf-news/lee-westwood-has-perfect-reply-to-piers-morgans-mental-health-tweet" />
<meta name="geo.placename" content="Bunkered" />

<!-- Dublin Core basic info -->

<meta name="dcterms.Identifier22" content="https://www.bunkered.co.uk/golf-news/lee-westwood-has-perfect-reply-to-piers-morgans-mental-health-tweet" />
<meta name="dcterms.Format" content="text/html" />
<meta name="dcterms.Relation" content="bunkered.co.uk" />
<meta name="dcterms.Language" content="en" />
<meta name="dcterms.Publisher" content="bunkered.co.uk" />
<meta name="dcterms.Type" content="text/html" />
<meta name="dcterms.Coverage" content="https://www.bunkered.co.uk/" />
<meta name="dcterms.Rights" content="Copyright &copy;2019 Bunkered." />
<meta name="dcterms.Title" content="Westwood has perfect reply to Piers Morgan tweet" />
<meta name="dcterms.Subject" content="Lee Westwood, Piers Morgan" />
<meta name="dcterms.Contributor" content="bunkered.co.uk" />
<meta name="dcterms.Date" content="2019-05-13" />
<meta name="dcterms.Description" content="Well played, Lee. Well played." />

<!-- Facebook OpenGraph -->

<meta property="fb:app_id" content="248836878910475" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_gb" />
<meta property="og:url" content="https://www.bunkered.co.uk/golf-news/lee-westwood-has-perfect-reply-to-piers-morgans-mental-health-tweet" />
<meta property="og:title" content="Westwood has perfect reply to Piers Morgan tweet - bunkered.co.uk" />
<meta property="og:description" content="Well played, Lee. Well played." />
<meta property="og:image" content="https://www.bunkered.co.uk/uploads/site/_articleFeaturedImage/Lee-Westwood_190513_140611.jpg" />
<meta property="og:site_name" content="bunkered.co.uk" />
<meta property="og:see_also" content="https://twitter.com/BunkeredOnline" />
<meta property="og:see_also" content="https://www.facebook.com/BunkeredOnline" />
<meta property="og:see_also" content="https://plus.google.com/101270292582525052610" />
<meta property="article:author" content="https://www.facebook.com/BunkeredOnline" />
<meta property="article:tags" content="Lee Westwood" />
<meta property="article:tags" content="Piers Morgan" />
<meta property="article:tags" content="Twitter" />
<meta property="article:tags" content="British Masters" />
<meta property="article:tags" content="Close House" />
<meta property="article:tags" content="European Tour" />
<meta property="article:sections" content="Golf News" />
<meta property="article:sections" content="Trending" />
<meta property="article:sections" content="Golf News" />
<meta property="article:published_time" content="2019-05-13T13:10:00+00:00" />
<meta property="article:modified_time" content="2019-05-13T13:12:03+00:00" />

<!-- Twitter Card -->

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@BunkeredOnline" />
<meta name="twitter:creator" content="@BunkeredOnline" />
<meta name="twitter:title" content="Westwood has perfect reply to Piers Morgan tweet - bunkered.co.uk" />
<meta name="twitter:description" content="Well played, Lee. Well played." />
<meta name="twitter:image" content="https://www.bunkered.co.uk/uploads/site/_articleFeaturedImage/Lee-Westwood_190513_140611.jpg" />

<!-- Google Publisher -->

<link rel="publisher" href="https://plus.google.com/101270292582525052610" />

<!-- Humans.txt authorship http://humanstxt.org -->

<link type="text/plain" rel="author" href="/humans.txt" />

<!-- Domain verification -->


<!-- Identity -->

<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "Corporation",
    "name": "Bunkered",
    "url": "http://www.pspmediagroup.co.uk",
    "sameAs": ["https://twitter.com/BunkeredOnline","https://www.facebook.com/BunkeredOnline","https://plus.google.com/101270292582525052610"],
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
        "height": "85",
        "width": "116" 
    },
    "logo": {
        "@type": "ImageObject",
        "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
        "height": "85",
        "width": "116" 
    },
    "location": {
        "@type": "Place",
        "name": "Bunkered",
        "image": {
            "@type": "ImageObject",
            "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
            "height": "85",
            "width": "116" 
        },
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
            "height": "85",
            "width": "116" 
        },
        "url": "http://www.pspmediagroup.co.uk",
        "sameAs": ["https://twitter.com/BunkeredOnline","https://www.facebook.com/BunkeredOnline","https://plus.google.com/101270292582525052610"] 
    } 
}
</script>

<!-- WebSite -->

<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "WebSite",
    "name": "bunkered.co.uk",
    "description": "Latest Golf News, Equipment Reviews and Lessons | bunkered",
    "url": "https://www.bunkered.co.uk/",
    "sameAs": ["https://twitter.com/BunkeredOnline","https://www.facebook.com/BunkeredOnline","https://plus.google.com/101270292582525052610"],
    "copyrightHolder": {
        "@type": "Corporation",
        "name": "Bunkered",
        "url": "http://www.pspmediagroup.co.uk",
        "sameAs": ["https://twitter.com/BunkeredOnline","https://www.facebook.com/BunkeredOnline","https://plus.google.com/101270292582525052610"],
        "image": {
            "@type": "ImageObject",
            "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
            "height": "85",
            "width": "116" 
        },
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
            "height": "85",
            "width": "116" 
        },
        "location": {
            "@type": "Place",
            "name": "Bunkered",
            "image": {
                "@type": "ImageObject",
                "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
                "height": "85",
                "width": "116" 
            },
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
                "height": "85",
                "width": "116" 
            },
            "url": "http://www.pspmediagroup.co.uk",
            "sameAs": ["https://twitter.com/BunkeredOnline","https://www.facebook.com/BunkeredOnline","https://plus.google.com/101270292582525052610"] 
        } 
    },
    "author": {
        "@type": "Corporation",
        "name": "Bunkered",
        "url": "http://www.pspmediagroup.co.uk",
        "sameAs": ["https://twitter.com/BunkeredOnline","https://www.facebook.com/BunkeredOnline","https://plus.google.com/101270292582525052610"],
        "image": {
            "@type": "ImageObject",
            "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
            "height": "85",
            "width": "116" 
        },
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
            "height": "85",
            "width": "116" 
        },
        "location": {
            "@type": "Place",
            "name": "Bunkered",
            "image": {
                "@type": "ImageObject",
                "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
                "height": "85",
                "width": "116" 
            },
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
                "height": "85",
                "width": "116" 
            },
            "url": "http://www.pspmediagroup.co.uk",
            "sameAs": ["https://twitter.com/BunkeredOnline","https://www.facebook.com/BunkeredOnline","https://plus.google.com/101270292582525052610"] 
        } 
    },
    "creator": {
        "@type": "Organization" 
    } 
}
</script>

<!-- Place -->

<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "Place",
    "name": "Bunkered",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
        "height": "85",
        "width": "116" 
    },
    "logo": {
        "@type": "ImageObject",
        "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
        "height": "85",
        "width": "116" 
    },
    "url": "http://www.pspmediagroup.co.uk",
    "sameAs": ["https://twitter.com/BunkeredOnline","https://www.facebook.com/BunkeredOnline","https://plus.google.com/101270292582525052610"] 
}
</script>

<!-- Main Entity of Page -->

<script type="application/ld+json">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</script>

<!-- Breadcrumbs -->

<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": "1",
            "item": {
                "@id": "https://www.bunkered.co.uk/",
                "name": "Home" 
            } 
        },
        {
            "@type": "ListItem",
            "position": "2",
            "item": {
                "@id": "https://www.bunkered.co.uk/golf-news",
                "name": "Golf News" 
            } 
        },
        {
            "@type": "ListItem",
            "position": "3",
            "item": {
                "@id": "https://www.bunkered.co.uk/golf-news/lee-westwood-has-perfect-reply-to-piers-morgans-mental-health-tweet",
                "name": "Lee Westwood has perfect reply to Piers Morgan’s “mental health” tweet" 
            } 
        }
    ] 
}
</script>

<!-- Google Tag Manager -->

<script>
  dataLayer = [];
  (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-K227F3');
</script>
<!-- Google Analytics -->


<!-- END SEOmatic rendered SEAee Meta -->

        
                    <link rel="stylesheet" href="https://www.bunkered.co.uk/cpresources/minimee/eeae73b873635327822f45b7f732c35fe3aa9f18.css?d=1557757312">
        
        <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>

    <link rel="stylesheet" type="text/css" href="//releases.flowplayer.org/7.2.6/skin/skin.css"/>
<link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/fancybox/2.1.5/jquery.fancybox.css"/>
<link rel="stylesheet" type="text/css" href="//releases.flowplayer.org/overlay/vendors/flowplayer.overlay.fancybox.css"/></head>
<body >
    <div id="fb-root"></div>
    <script>(function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.8&appId=1141384699255008";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>

    	<div id="div-gpt-ad-1495620362918-0" style="margin-left: auto; margin-right: auto;"><!-- golf news wallpaper --></div><div class="container_24"></div>

<div class="wrapper">
    <header id="mobspace"></header>
    <header class="full-width-container  fixed-header">
        <div class="container">
            <div class="menu pull-left">
                <div class="menu-container">
                    <div class="hamburger pull-left">
                        <div class="line"></div>
                        <div class="line"></div>
                        <div class="line"></div>
                    </div>
                    <h5 class="pull-left menu-label"></h5>
                </div>
                <img src="https://www.bunkered.co.uk/assets/img/assets/search-icon-white.png" alt="search" id="topsearch">
                <div class="hamburger-open">
                    <div class="mobile-search-container for-mobile">
                        <form action="https://www.bunkered.co.uk/search" method="get">
                            <input type="search" name="q" placeholder="Search">
                            <button type="submit"><i class="icon-search"></i></button>
                        </form>
                    </div>

                    <div class="column-50">
                        <ul>
                            <li class="top">
                                <h2>Bunkered</h2>
                            </li>
                            <li><a href="https://www.bunkered.co.uk/about-us">About Us</a></li>
                            <li><a href="https://www.bunkered.co.uk/contact-us">Contact Us</a></li>
                            <li><a href="https://www.bunkered.co.uk/competitions">Competitions</a></li>
                            <li><a href="https://www.bunkered.co.uk/archive">Archive</a></li>
                        </ul>
                        <ul>
                            <li class="top">
                                <h2>Our Magazine</h2>
                            </li>
                            <li><a href="https://www.bunkered.co.uk/our-titles">Our Titles</a></li>
                            <li><a href="https://www.bunkered.co.uk/subscriptions/">Subscribe</a></li>
                        </ul>
                    </div>
                    <div class="column-50">
                        <ul>
                            <li class="top">
                                <h2>Advice &amp; Guides</h2>
                            </li>
                            <li><a href="https://www.golfsocieties.uk.net/" target="_blank">Society Golf</a></li>
                            <li><a href="https://www.bunkered.co.uk/winter-golf">Winter Golf</a></li>
                            <li><a href="https://www.bunkered.co.uk/holiday-golf">Holiday Golf</a></li>
                            <li><a href="https://edition.pagesuite-professional.co.uk//launch.aspx?eid=621b2d33-5a2e-47fe-9dfa-9e37d56c8648">Membership Guide</a></li>
                        </ul>

                        <ul>
                            <li class="top">
                                <h2>More</h2>
                            </li>
                            <li><a href="https://www.bunkeredgolfclub.co.uk/" target="_blank">Bunkered Golf Club</a></li>
                            <li><a href="https://www.thescottishgolfshow.co.uk/" target="_blank">Scottish Golf Show</a></li>
                            <li><a href="https://www.bunkered.co.uk/our-app">Our App</a></li>
                            <li><a href="https://www.bunkered.co.uk/charity-raffle">Charity Raffle</a></li>
                        </ul>
                    </div>
                </div>
            </div>

            <a href="https://www.bunkered.co.uk/">
                <img class="for-mobile logo-header" src="/assets/img/branding/white-logo-header.png">
            </a>
            <a href="https://www.bunkered.co.uk/" style="text-align:center; display:inline-block; margin-left:25%;">
                <img class="for-desktop logo-header" style="padding:15px;" src="/assets/img/branding/white-logo-header.png">
            </a>

            <div class="fixed-header-tools pull-right">
                <div class="social-icon-list for-desktop">
                                        <a href="https://twitter.com/BunkeredOnline" target="_blank" class="icon-twitter-sma"></a>
                    
                                        <a href="https://www.facebook.com/BunkeredOnline" target="_blank" class="icon-facebook-sma"></a>
                                    </div>

                <a href="https://www.bunkered.co.uk/subscriptions/" class="button--arrow">Subscribe <span><img src="/assets/img/assets/right-arrow-small.svg" alt="right arrow"></span></a>

                                <a href="https://www.bunkered.co.uk/login" class="button--arrow for-desktop">Log-in <span><img src="/assets/img/assets/right-arrow-small.svg" alt="right arrow"></span></a>
                            </div>
            <form action="https://www.bunkered.co.uk/search" method="get" class="search-container">
                <input name="q" type="search" placeholder="Search">
                <div class="search-results">
                    <span class="no-results">There are no results available.</span>
                    <div class="loading">
                        <svg class="spinner" x="0px" y="0px" viewBox="0 0 30 30">
                            <circle class="spinner-inner" cx="15" cy="15" r="13" />
                        </svg>
                    </div>
                </div>
                <button type="submit"><i class="icon-search"></i></button>
            </form>
        </div>
    </header>

    	<div class="full-width-container home-nudge bg-grey">
    <section class="container">
		<div class="for-desktop nine70">
			<div id='div-gpt-ad-1495618139845-0' style='margin-left: auto; margin-right: auto;'><!-- golf news billboard --></div>
		
		</div>
    </section>
	</div>
	
    <header class="full-width-container sub-header">
        <div class="container">
            <nav class="sub-nav">
                                <ul class="nav-list">
                    <li class="header">
                        <a href="https://www.bunkered.co.uk/golf-news" data-nav-text="news">
                            <h3>
                                <span class="icon-feed smaller"></span>News
                            </h3>
                        </a>
                    </li>
                                        <li>
                                                <a href="https://www.bunkered.co.uk/golf-news/trending">
                            <span>&rsaquo;</span> Trending
                        </a>
                                            </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/kod">
                            <span>&rsaquo;</span> Kings of Distance
                        </a>
                    </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/golf-news/pga-cship">
                            <span>&rsaquo;</span> US PGA C&#039;ship
                        </a>
                    </li>
                                    </ul>
                                <ul class="nav-list">
                    <li class="header">
                        <a href="/fantasy-golf" data-nav-text="fantasy-golf">
                            <h3>
                                <span class="icon-forum smaller"></span>Fantasy Golf
                            </h3>
                        </a>
                    </li>
                                        <li>
                                                <a href="/fantasy-golf">
                            <span>&rsaquo;</span> Sign Up
                        </a>
                                            </li>
                                                            <li>
                        <a href="/fantasy-golf/prizes">
                            <span>&rsaquo;</span> Prizes
                        </a>
                    </li>
                                                            <li>
                        <a href="/fantasy-golf/">
                            <span>&rsaquo;</span> Home
                        </a>
                    </li>
                                    </ul>
                                <ul class="nav-list">
                    <li class="header">
                        <a href="https://www.bunkered.co.uk/lessons" data-nav-text="lessons">
                            <h3>
                                <span class="icon-book larger smaller"></span>Lessons
                            </h3>
                        </a>
                    </li>
                                        <li>
                                                <a href="https://www.bunkered.co.uk/lessons/quick-tips">
                            <span>&rsaquo;</span> Quick Tips
                        </a>
                                            </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/videos/lessons">
                            <span>&rsaquo;</span> Video Lessons
                        </a>
                    </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/lessons/short-game">
                            <span>&rsaquo;</span> Short Game
                        </a>
                    </li>
                                    </ul>
                                <ul class="nav-list">
                    <li class="header">
                        <a href="https://www.bunkered.co.uk/gear" data-nav-text="gear">
                            <h3>
                                <span class="icon-golf-clubs larger smaller"></span>Gear
                            </h3>
                        </a>
                    </li>
                                        <li>
                                                <a href="https://www.bunkered.co.uk/gear/new-releases">
                            <span>&rsaquo;</span> New Releases
                        </a>
                                            </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/gear/reviews">
                            <span>&rsaquo;</span> Reviews
                        </a>
                    </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/gear/witb">
                            <span>&rsaquo;</span> WITB
                        </a>
                    </li>
                                    </ul>
                                <ul class="nav-list">
                    <li class="header">
                        <a href="https://www.bunkered.co.uk/videos" data-nav-text="videos">
                            <h3>
                                <span class="icon-circle-play larger smaller"></span>Videos
                            </h3>
                        </a>
                    </li>
                                        <li>
                                                <a href="https://www.bunkered.co.uk/videos/gear">
                            <span>&rsaquo;</span> Gear
                        </a>
                                            </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/videos/features-1">
                            <span>&rsaquo;</span> Features
                        </a>
                    </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/videos/misc">
                            <span>&rsaquo;</span> Misc
                        </a>
                    </li>
                                    </ul>
                                <ul class="nav-list">
                    <li class="header">
                        <a href="https://www.bunkered.co.uk/the-stretch" data-nav-text="the-stretch">
                            <h3>
                                <span class="icon-brands larger smaller"></span>The Stretch
                            </h3>
                        </a>
                    </li>
                                        <li>
                                                <a href="https://www.bunkered.co.uk/the-stretch/golf-explained">
                            <span>&rsaquo;</span> Golf Explained
                        </a>
                                            </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/the-stretch/quizzes">
                            <span>&rsaquo;</span> Quizzes
                        </a>
                    </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/blog">
                            <span>&rsaquo;</span> Blogs
                        </a>
                    </li>
                                    </ul>
                                <ul class="nav-list">
                    <li class="header">
                        <a href="https://www.bunkered.co.uk/travel" data-nav-text="travel">
                            <h3>
                                <span class="icon-golf-flag larger smaller"></span>Travel
                            </h3>
                        </a>
                    </li>
                                        <li>
                                                <a href="/golf-course-directory">
                            <span>&rsaquo;</span> Course Directory
                        </a>
                                            </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/holiday-golf">
                            <span>&rsaquo;</span> Holiday Golf
                        </a>
                    </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/travel/travel-news">
                            <span>&rsaquo;</span> Travel News
                        </a>
                    </li>
                                    </ul>
                            </nav>
            <div class="mobile-dropdowns">
                                <ul class="links" data-nav-text="news">
                    <li>
                        <a href="https://www.bunkered.co.uk/golf-news">
                            <span>&rsaquo;</span> News
                        </a>
                    </li>
                                        <li>
                                                <a href="https://www.bunkered.co.uk/golf-news/trending">
                            <span>&rsaquo;</span> Trending
                        </a>
                                            </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/kod">
                            <span>&rsaquo;</span> Kings of Distance
                        </a>
                    </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/golf-news/pga-cship">
                            <span>&rsaquo;</span> US PGA C&#039;ship
                        </a>
                    </li>
                                    </ul>
                                <ul class="links" data-nav-text="fantasy-golf">
                    <li>
                        <a href="/fantasy-golf">
                            <span>&rsaquo;</span> Fantasy Golf
                        </a>
                    </li>
                                        <li>
                                                <a href="/fantasy-golf">
                            <span>&rsaquo;</span> Sign Up
                        </a>
                                            </li>
                                                            <li>
                        <a href="/fantasy-golf/prizes">
                            <span>&rsaquo;</span> Prizes
                        </a>
                    </li>
                                                            <li>
                        <a href="/fantasy-golf/">
                            <span>&rsaquo;</span> Home
                        </a>
                    </li>
                                    </ul>
                                <ul class="links" data-nav-text="lessons">
                    <li>
                        <a href="https://www.bunkered.co.uk/lessons">
                            <span>&rsaquo;</span> Lessons
                        </a>
                    </li>
                                        <li>
                                                <a href="https://www.bunkered.co.uk/lessons/quick-tips">
                            <span>&rsaquo;</span> Quick Tips
                        </a>
                                            </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/videos/lessons">
                            <span>&rsaquo;</span> Video Lessons
                        </a>
                    </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/lessons/short-game">
                            <span>&rsaquo;</span> Short Game
                        </a>
                    </li>
                                    </ul>
                                <ul class="links" data-nav-text="gear">
                    <li>
                        <a href="https://www.bunkered.co.uk/gear">
                            <span>&rsaquo;</span> Gear
                        </a>
                    </li>
                                        <li>
                                                <a href="https://www.bunkered.co.uk/gear/new-releases">
                            <span>&rsaquo;</span> New Releases
                        </a>
                                            </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/gear/reviews">
                            <span>&rsaquo;</span> Reviews
                        </a>
                    </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/gear/witb">
                            <span>&rsaquo;</span> WITB
                        </a>
                    </li>
                                    </ul>
                                <ul class="links" data-nav-text="videos">
                    <li>
                        <a href="https://www.bunkered.co.uk/videos">
                            <span>&rsaquo;</span> Videos
                        </a>
                    </li>
                                        <li>
                                                <a href="https://www.bunkered.co.uk/videos/gear">
                            <span>&rsaquo;</span> Gear
                        </a>
                                            </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/videos/features-1">
                            <span>&rsaquo;</span> Features
                        </a>
                    </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/videos/misc">
                            <span>&rsaquo;</span> Misc
                        </a>
                    </li>
                                    </ul>
                                <ul class="links" data-nav-text="the-stretch">
                    <li>
                        <a href="https://www.bunkered.co.uk/the-stretch">
                            <span>&rsaquo;</span> The Stretch
                        </a>
                    </li>
                                        <li>
                                                <a href="https://www.bunkered.co.uk/the-stretch/golf-explained">
                            <span>&rsaquo;</span> Golf Explained
                        </a>
                                            </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/the-stretch/quizzes">
                            <span>&rsaquo;</span> Quizzes
                        </a>
                    </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/blog">
                            <span>&rsaquo;</span> Blogs
                        </a>
                    </li>
                                    </ul>
                                <ul class="links" data-nav-text="travel">
                    <li>
                        <a href="https://www.bunkered.co.uk/travel">
                            <span>&rsaquo;</span> Travel
                        </a>
                    </li>
                                        <li>
                                                <a href="/golf-course-directory">
                            <span>&rsaquo;</span> Course Directory
                        </a>
                                            </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/holiday-golf">
                            <span>&rsaquo;</span> Holiday Golf
                        </a>
                    </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/travel/travel-news">
                            <span>&rsaquo;</span> Travel News
                        </a>
                    </li>
                                    </ul>
                            </div>
        </div>
    </header>
                    <div class="full-width-container bg-grey breadcrumbs-con">
    <div class="container">
        <div class="breadcrumbs">
            <a href="https://www.bunkered.co.uk/">Home</a><span>&rsaquo;</span><a href="https://www.bunkered.co.uk/golf-news">Golf News</a><span>&rsaquo;</span><a href="https://www.bunkered.co.uk/golf-news/lee-westwood-has-perfect-reply-to-piers-morgans-mental-health-tweet">Lee Westwood has perfect reply to Piers Morgan’s “mental health” tweet</a>        </div>
    </div>
</div>    
            			
	
           <div class="fixed-ad-leader">
			<div id='div-gpt-ad-1495618055785-0' style='margin-left: auto; margin-right: auto;'><!-- golf news mobile leaderboard --></div>
		</div>
   	   	
		    	
		<div class="full-width-container home-nudge bg-grey">
    <section class="container">
		<div class="for-desktop nine70">
			<div id='div-gpt-ad-1495618139845-0' style='margin-left: auto; margin-right: auto;'><!-- golf news billboard --></div>
		
		</div>
    </section>
	</div>
	
    <div class="full-width-container bg-grey ">
        <section class="container entry-con no-padding-right">
                                                

                                    
<div class="sidebar-left-list-nav mobile-nav-arrow">
    <h2><a href="https://www.bunkered.co.uk/golf-news">Golf News</a></h2>

    <ul>
        <li class="for-mobile">
            <a href="https://www.bunkered.co.uk/golf-news">Golf News</a>
            <span class="arrow for-mobile"></span>
        </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/fedex-cup">FedEx Cup</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/trending">Trending</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/gear-news">Latest New Gear</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/tour-news">Tour News</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/tiger-tracker">Tiger Tracker</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/rory-tracker">Rory Tracker</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/european-tour">European Tour</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/pga-tour">PGA Tour</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/majors">Majors</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/scottish-news">Scottish News</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/amateur---club-news">Amateur &amp; Club News</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/ryder-cup">Ryder Cup</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/lists">Lists</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/the-masters">The Masters</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/us-open">US Open</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/the-open">The Open</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/pga-cship">PGA C&#039;ship</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/solheim-cup">Solheim Cup</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/industry-news">Industry News</a>
                                <span class="arrow for-mobile"></span>
            </li>
        		    </ul>
</div>
                            
                                            <div class="article-right-col border-bottom-blue">
                                                                        <div class="article-main-head">
                                                                <h1 class="fancy-head">Lee Westwood has perfect reply to Piers Morgan’s “mental health” tweet</h1>

                                <div class="article-info">
                                    <div class="author">
                                                                                    By <a>Michael McEwan</a>
                                                                                &mdash; <span>13 May, 2019</span>
                                    </div>

                                    <div class="social-icon-list pull-right">
                                        <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/golf-news/lee-westwood-has-perfect-reply-to-piers-morgans-mental-health-tweet" addthis:title="Lee Westwood has perfect reply to Piers Morgan’s “mental health” tweet" addthis:ui_hover_delay="50"><div class="icon-share"><span>Share</span></div></a>
                                        <a href="https://twitter.com/intent/tweet?url=https://www.bunkered.co.uk/golf-news/lee-westwood-has-perfect-reply-to-piers-morgans-mental-health-tweet" class="icon-twitter-sma"></a>
                                        <a href="https://www.facebook.com/dialog/share?app_id=248836878910475&amp;display=page&amp;href=https://www.bunkered.co.uk/golf-news/lee-westwood-has-perfect-reply-to-piers-morgans-mental-health-tweet&amp;redirect_uri=https://www.bunkered.co.uk/golf-news/lee-westwood-has-perfect-reply-to-piers-morgans-mental-health-tweet" class="icon-facebook-sma"></a>
                                    </div>
                                </div>

                                <div class="article-tags">
                                                                                                                        <a href="/tag/lee-westwood" class="cat" style="background-color: #125eda">
                                                Lee Westwood
                                            </a>
                                                                                    <a href="/tag/piers-morgan" class="cat basic">
                                                Piers Morgan
                                            </a>
                                                                                    <a href="/tag/twitter" class="cat basic">
                                                Twitter
                                            </a>
                                                                                    <a href="/tag/british-masters" class="cat basic">
                                                British Masters
                                            </a>
                                                                                    <a href="/tag/close-house" class="cat basic">
                                                Close House
                                            </a>
                                                                                    <a href="/tag/european-tour" class="cat basic">
                                                European Tour
                                            </a>
                                                                                                            </div>
                            </div>
                            <div class="clearfix"></div>
                                            
                                                                        																	
																			<div class="main-article-image border-bottom-blue ">
											<img src="/imager/uploads/site/813415/Lee-Westwood_190513_140611_8f8278ec7a6efdee5995c8a312863eb1.jpg"
												 sizes="100vw"
												 srcset="/imager/uploads/site/813415/Lee-Westwood_190513_140611_4ef9f3d60e48f60baa5813f356ceb776.jpg 970w, /imager/uploads/site/813415/Lee-Westwood_190513_140611_8f8278ec7a6efdee5995c8a312863eb1.jpg 800w, /imager/uploads/site/813415/Lee-Westwood_190513_140611_81a5a5bf29815294739eab7136cb029b.jpg 600w, /imager/uploads/site/813415/Lee-Westwood_190513_140611_51e30f1029ecea5b324210710911f88c.jpg 400w"
												 alt="Lee Westwood">
										</div>
																	                                                                        
                                            <div class="main-article-content" id="main-content">
                                                            <div class="social-icon-list">
                                    <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/golf-news/lee-westwood-has-perfect-reply-to-piers-morgans-mental-health-tweet" addthis:title="Lee Westwood has perfect reply to Piers Morgan’s “mental health” tweet" addthis:ui_hover_delay="50"><div class="icon-share"><span>Share</span></div></a>
                                    <a href="https://twitter.com/intent/tweet?url=https://www.bunkered.co.uk/golf-news/lee-westwood-has-perfect-reply-to-piers-morgans-mental-health-tweet" class="icon-twitter-sma"></a>
                                    <a href="https://www.facebook.com/dialog/share?app_id=248836878910475&amp;display=page&amp;href=https://www.bunkered.co.uk/golf-news/lee-westwood-has-perfect-reply-to-piers-morgans-mental-health-tweet&amp;redirect_uri=https://www.bunkered.co.uk/golf-news/lee-westwood-has-perfect-reply-to-piers-morgans-mental-health-tweet" class="icon-facebook-sma"></a>
                                </div>
                            
                                                                                                                                                                                    																						
                                                                                        <div class="introduction-text"><p>Take a bow, Lee Westwood.<br /></p></div><div id="mpu1mobile"></div>
                                                                                                                                																						
                                                                                        <p>The former world No.1 once again demonstrated why he is such a good follow on social media by shutting down controversial TV host Piers Morgan. 
 Westwood, 46, took the Good Morning Britain anchor to task over a tweet he posted in relation to Mental Health Awareness Week.
  </p><p>Taking place from today, Mental Health Awareness Week is hosted by the Mental Health Foundation, a charity dedicated to finding and addressing the sources of mental health problems. <br /></p><p><a href="https://www.bunkered.co.uk/golf-news/niall-horan-unveils-new-event-for-male-and-female-tour-pros"><strong>• Niall Horan unveils new event for male and female pros</strong></a></p><p><a href="https://www.bunkered.co.uk/golf-news/scots-tour-pro-hints-he-could-soon-quit-golf" target="_blank" rel="noreferrer"><strong>• Scots tour pro hints he could quit golf soon</strong></a></p><p>Morgan, 54, tweeted: 
      </p>
                                                                                                                                																						
                                                                                        <div style="width: 100%; max-width: 100%;"><blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">As it’s apparently <a href="https://twitter.com/hashtag/MentalHealthAwarenessWeek?src=hash&amp;ref_src=twsrc%5Etfw">#MentalHealthAwarenessWeek</a> (isn’t that every week these days?) can we please have some high profile people talking about their mental strength &amp; resilience &amp; explaining how they achieve it? <br>Far more useful than celebrity self-pitying ‘woe is me’ wallowing.</p>&mdash; Piers Morgan (@piersmorgan) <a href="https://twitter.com/piersmorgan/status/1127887376716632064?ref_src=twsrc%5Etfw">May 13, 2019</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
                                                                                                                                																						<div class="largemobileleaderboard"><div id='div-gpt-ad-1487327862518-0' style="margin-bottom:15px;"><!-- large mobile leaderboard --></div></div>
																						
                                                                                        <p>To which Westwood replied: 
      </p>
                                                                                                                                																						
                                                                                        <div style="width: 100%; max-width: 100%;"><blockquote class="twitter-tweet" data-conversation="none" data-lang="en"><p lang="en" dir="ltr">I play one of the most mentally draining sports there is. It’s  a constant challenge to stay positive and I’m one of the more successful ones. I wouldn’t ever dare to compare what I go through with people that struggle day to day with serious mental health difficulties.</p>&mdash; Lee Westwood (@WestwoodLee) <a href="https://twitter.com/WestwoodLee/status/1127901532534575104?ref_src=twsrc%5Etfw">May 13, 2019</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
                                                                                                                                																						
                                                                                        <p>This excellent tweet comes less than 24 hours after it was announced that <strong></strong><a href="https://www.bunkered.co.uk/golf-news/2020-british-masters-host-venue-announced"><strong>Westwood will host the 2020 British Masters</strong></a> at Close House. <br /></p><p>Seeing the sparring back and forth between the two, the official Close House Twitter account laid down a gauntlet to Morgan…
      </p>
                                                                                                                                																						
                                                                                        <div style="width: 100%; max-width: 100%;"><blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">Definitely.<br>If Mr Westwood&#39;s got the balls, I&#39;ve got the game.  <a href="https://t.co/s3Uhhfial2">https://t.co/s3Uhhfial2</a></p>&mdash; Piers Morgan (@piersmorgan) <a href="https://twitter.com/piersmorgan/status/1127910212877332480?ref_src=twsrc%5Etfw">May 13, 2019</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
                                                                                                                                																						
                                                                                        <p><em>Our money's on Lee...</em><br /></p>
                                                                                                                                                        								<!-- show video  -->
                            
                            																
																 
																<iframe width="445" height="250" src="https://www.youtube.com/embed/3nos8B1uklU" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe>
								
																
								<div id="mpu2mobile"></div>
                                <div class="comment-section">
                                    <div id="comments" class="comments">
                                        <div class="fb-comments" data-href="http://www.bunkered.co.uk/golf-news/lee-westwood-has-perfect-reply-to-piers-morgans-mental-health-tweet" data-numposts="5" data-width="100%"></div>
                                    </div>
                                </div>
                            
                                                                                                                                    
                                                                            
                                                                                                                            
                                        <div class="clearfix"></div>
                                        <div class="next-article-container">
                                                                                            <div class="article-image"><a href="https://www.bunkered.co.uk/golf-news/niall-horan-unveils-new-event-for-male-and-female-tour-pros"><img src="/imager/uploads/site/798370/Niall-Horan-first-Modest-win_21b2f35d53644c716253ba2af99b059d.jpg" alt="Niall Horan First Modest Win"></a></div>
                                                                                        <h2 class="next-article"><a href="https://www.bunkered.co.uk/golf-news/niall-horan-unveils-new-event-for-male-and-female-tour-pros">Niall Horan unveils new event for male and female tour pros</a> <span>&rsaquo;</span></h2>
                                        </div>
                                                                                                                        </div>
                    
                                            <div class="main-article-right-side">
                            								<div class="nudge-con">
									<div id="mpu1desktop"><div id='div-gpt-ad-1495620413171-0' style='margin-left: auto; margin-right: auto;'><!-- golf news mpu1 --></div></div>
                                    <div id="mpuspace1"></div>
									<div style="height:15px;"></div>
<div id='div-gpt-ad-1499678691724-0' style='margin-left: auto; margin-right: auto; text-align: center;'><!-- half mpu 1 --></div>
<div style="height:15px;"></div>
							
									</div>
                                            
                                                
        
        		
				
        			            
                                        
            
            
                            <div class="related-articles">
                    <h3>Related Articles - Lee Westwood</h3>

                    <ul>
                                                    
                                                                                        
                            <a href="https://www.bunkered.co.uk/golf-news/2020-british-masters-host-venue-announced">
                                <li>
                                                                            <img src="/imager/uploads/site/813309/British-Masters-flag_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="British Masters Flag">
                                    
                                    <h4><span>2020 British Masters host venue announced</span> <strong>&rsaquo; Read article</strong></h4>
                                </li>
                            </a>
                                                    
                                                                                        
                            <a href="https://www.bunkered.co.uk/golf-news/what-has-lee-westwood-compared-liverpools-win-to">
                                <li>
                                                                            <img src="/imager/uploads/site/811709/Liverpool-versus-Barcelona_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="Liverpool Versus Barcelona">
                                    
                                    <h4><span>What has Lee Westwood compared Liverpool&#039;s win to?</span> <strong>&rsaquo; Read article</strong></h4>
                                </li>
                            </a>
                                            </ul>
                </div>
                    			            
            
            
            
                            <div class="related-articles">
                    <h3>Related Articles - Piers Morgan</h3>

                    <ul>
                                                    
                                                                                        
                            <a href="https://www.bunkered.co.uk/golf-news/outspoken-tv-host-reacts-after-golf-clubs-65m-sale">
                                <li>
                                                                            <img src="/imager/uploads/site/765459/Wimbledon_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="Wimbledon">
                                    
                                    <h4><span>Outspoken TV host reacts after golf club&#039;s £65m sale</span> <strong>&rsaquo; Read article</strong></h4>
                                </li>
                            </a>
                                                    
                                                                                        
                            <a href="https://www.bunkered.co.uk/golf-news/watch-beef-gives-fan-a-rather-unusual-autograph">
                                <li>
                                                                            <img src="/imager/uploads/site/728062/Beef-autograph_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="Beef Autograph">
                                    
                                    <h4><span>WATCH: Beef gives fan a rather unusual autograph</span> <strong>&rsaquo; Read article</strong></h4>
                                </li>
                            </a>
                                            </ul>
                </div>
                    			            
            
            
            
                            <div class="related-articles">
                    <h3>Related Articles - Twitter</h3>

                    <ul>
                                                    
                                                                                        
                            <a href="https://www.bunkered.co.uk/golf-news/pga-tour-star-taking-indefinite-leave-from-golf-to-deal-with-issues">
                                <li>
                                                                            <img src="/imager/uploads/site/811557/Chris-Kirk_190507_152629_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="Chris Kirk">
                                    
                                    <h4><span>PGA Tour star taking “indefinite leave” from golf to deal with “issues”</span> <strong>&rsaquo; Read article</strong></h4>
                                </li>
                            </a>
                                                    
                                                                                        
                            <a href="https://www.bunkered.co.uk/golf-news/brooks-koepka-tweets-doctored-pic-of-brandel-chamblee">
                                <li>
                                                                            <img src="/imager/uploads/site/811034/Koepka-Chamblee_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="Koepka Chamblee">
                                    
                                    <h4><span>Brooks Koepka reignites bitter feud with Brandel Chamblee</span> <strong>&rsaquo; Read article</strong></h4>
                                </li>
                            </a>
                                            </ul>
                </div>
                    							<div id="mpu2desktop" style="clear:left;"><div id='div-gpt-ad-1495620969610-0' style='margin-left: auto; margin-right: auto;'> <!-- golf news mpu2 --> </div></div>
                <div id="mpuspace2"></div>
								<div style="height: 40px;"></div>
			            
            
            
            
                            <div class="related-articles">
                    <h3>Related Articles - British Masters</h3>

                    <ul>
                                                    
                                                                                        
                            <a href="https://www.bunkered.co.uk/gear/witb-marcus-kinhult-wins-using-old-school-ping-irons">
                                <li>
                                                                            <img src="/imager/uploads/site/813365/Marcus-Kinhult-WITB_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="Marcus Kinhult Witb">
                                    
                                    <h4><span>WITB - Marcus Kinhult wins using old school Ping irons</span> <strong>&rsaquo; Read article</strong></h4>
                                </li>
                            </a>
                                                    
                                                                                        
                            <a href="https://www.bunkered.co.uk/golf-news/scots-tour-pro-hints-he-could-soon-quit-golf">
                                <li>
                                                                            <img src="/imager/uploads/site/813350/Richie-Ramsay_190513_103408_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="Richie Ramsay">
                                    
                                    <h4><span>Scots tour pro hints he could soon quit golf</span> <strong>&rsaquo; Read article</strong></h4>
                                </li>
                            </a>
                                            </ul>
                </div>
                    			            
            
            
            
                            <div class="related-articles">
                    <h3>Related Articles - Close House</h3>

                    <ul>
                                                    
                                                                                        
                            <a href="https://www.bunkered.co.uk/golf-news/is-this-the-ultimate-uk-golf-bucket-list">
                                <li>
                                                                            <img src="/imager/uploads/site/755370/bucketlistmain_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="Bucketlistmain">
                                    
                                    <h4><span>Is this the ultimate UK golf &#039;Bucket List&#039;?</span> <strong>&rsaquo; Read article</strong></h4>
                                </li>
                            </a>
                                                    
                                                                                        
                            <a href="https://www.bunkered.co.uk/golf-news/your-golf-travel-giving-away-free-holidays-every-day-at-british-masters">
                                <li>
                                                                            <img src="/imager/uploads/site/349239/BM_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="Bm">
                                    
                                    <h4><span>Your Golf Travel giving away free holidays every day at British Masters</span> <strong>&rsaquo; Read article</strong></h4>
                                </li>
                            </a>
                                            </ul>
                </div>
                    			            
            
            
            
                            <div class="related-articles">
                    <h3>Related Articles - European Tour</h3>

                    <ul>
                                                    
                                                                                        
                            <a href="https://www.bunkered.co.uk/golf-news/tyrrell-hatton-has-hilarious-reaction-to-wild-shot">
                                <li>
                                                                            <img src="/imager/uploads/site/812369/Tyrrell-Hatton-British-Masters_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="Tyrrell Hatton British Masters">
                                    
                                    <h4><span>Tyrrell Hatton has hilarious reaction to wild shot</span> <strong>&rsaquo; Read article</strong></h4>
                                </li>
                            </a>
                                                    
                                                                                        
                            <a href="https://www.bunkered.co.uk/golf-news/big-change-to-european-ryder-cup-qualifying-unveiled">
                                <li>
                                                                            <img src="/imager/uploads/site/811686/Padraig-Harrington-captain_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="Padraig Harrington Captain">
                                    
                                    <h4><span>Big change to European Ryder Cup qualifying unveiled</span> <strong>&rsaquo; Read article</strong></h4>
                                </li>
                            </a>
                                            </ul>
                </div>
                    
				                                                                                
                                                            <div class="nudge-con">
									<div id='div-gpt-ad-1499678520374-0' style='margin-left: auto; margin-right: auto; text-align: center;'><!-- half mpu 2 --></div>
<div style="height:15px;"></div>                                    									<div style="height:15px;"></div>
<div id='div-gpt-ad-1499678589843-0' style='margin-left: auto; margin-right: auto; text-align: center;'><!-- half mpu 3 --></div>
									
									</div>
                            
                            							<div class="">
								<h3>Latest Headlines</h3>
								 
    
<ul class="list-lines">
                
            
                    
            <li>
                <a href="https://www.bunkered.co.uk/golf-news/us-pga-2019-our-writers-make-their-predictions">
                                        
                                <span class="facebook-comments-icon not-loaded no-comment-icon" data-article-id="813535" data-article-url="http://www.bunkered.co.uk/golf-news/us-pga-2019-our-writers-make-their-predictions"></span>                    <span class="text">US PGA 2019: Our writers make their predictions</span>
                </a>
            </li>
                    
            <li>
                <a href="https://www.bunkered.co.uk/golf-news/lee-westwood-has-perfect-reply-to-piers-morgans-mental-health-tweet">
                                        
                                <span class="facebook-comments-icon not-loaded no-comment-icon" data-article-id="813416" data-article-url="http://www.bunkered.co.uk/golf-news/lee-westwood-has-perfect-reply-to-piers-morgans-mental-health-tweet"></span>                    <span class="text">Lee Westwood has perfect reply to Piers Morgan’s “mental health” tweet</span>
                </a>
            </li>
                    
            <li>
                <a href="https://www.bunkered.co.uk/golf-news/niall-horan-unveils-new-event-for-male-and-female-tour-pros">
                                        
                                <span class="facebook-comments-icon not-loaded no-comment-icon" data-article-id="813392" data-article-url="http://www.bunkered.co.uk/golf-news/niall-horan-unveils-new-event-for-male-and-female-tour-pros"></span>                    <span class="text">Niall Horan unveils new event for male and female tour pros</span>
                </a>
            </li>
                    
            <li>
                <a href="https://www.bunkered.co.uk/gear/witb-marcus-kinhult-wins-using-old-school-ping-irons">
                                        
                                <span class="facebook-comments-icon not-loaded no-comment-icon" data-article-id="813369" data-article-url="http://www.bunkered.co.uk/gear/witb-marcus-kinhult-wins-using-old-school-ping-irons"></span>                    <span class="text">WITB - Marcus Kinhult wins using old school Ping irons</span>
                </a>
            </li>
                    
            <li>
                <a href="https://www.bunkered.co.uk/golf-news/scots-tour-pro-hints-he-could-soon-quit-golf">
                                        
                                <span class="facebook-comments-icon not-loaded no-comment-icon" data-article-id="813352" data-article-url="http://www.bunkered.co.uk/golf-news/scots-tour-pro-hints-he-could-soon-quit-golf"></span>                    <span class="text">Scots tour pro hints he could soon quit golf</span>
                </a>
            </li>
                    
            <li>
                <a href="https://www.bunkered.co.uk/gear/witb-hot-putter-helps-sung-kang-to-first-win">
                                        
                                <span class="facebook-comments-icon not-loaded no-comment-icon" data-article-id="813342" data-article-url="http://www.bunkered.co.uk/gear/witb-hot-putter-helps-sung-kang-to-first-win"></span>                    <span class="text">WITB – Hot putter helps Sung Kang to first win  </span>
                </a>
            </li>
                    
            <li>
                <a href="https://www.bunkered.co.uk/golf-news/2020-british-masters-host-venue-announced">
                                        
                                <span class="facebook-comments-icon not-loaded no-comment-icon" data-article-id="813310" data-article-url="http://www.bunkered.co.uk/golf-news/2020-british-masters-host-venue-announced"></span>                    <span class="text">2020 British Masters host venue announced</span>
                </a>
            </li>
                    
            <li>
                <a href="https://www.bunkered.co.uk/golf-news/us-pga-2019-round-1-2-tee-times-revealed">
                                        
                                <span class="facebook-comments-icon not-loaded no-comment-icon" data-article-id="812576" data-article-url="http://www.bunkered.co.uk/golf-news/us-pga-2019-round-1-2-tee-times-revealed"></span>                    <span class="text">US PGA 2019: Round 1 &amp; 2 tee times revealed</span>
                </a>
            </li>
            </ul>							</div>
							<div class="nudge-con">
								<div id='div-gpt-ad-1495621138078-0' style='margin-left: auto; margin-right: auto;'><!-- golf news half page --></div>
								<div style="height:15px;"></div>
<div id='div-gpt-ad-1499688778434-0' style='margin-left: auto; margin-right: auto; text-align: center;'><!-- half mpu 4 --></div>							</div>
							                        </div>

                                                    <div class="mobile-popup hidden">
                                <i class="close-popup">&times;</i>
                                <span class="heading-title">Latest Story</span>
                                <a href="#" class="article">
                                    <div class="content">
                                        <div class="article-content">
                                            <div class="text">
                                                <span class="title"></span>
                                                <span class="author">By <i></i></span>
                                            </div>
                                        </div>
                                    </div>
                                </a>
                            </div>
                                                            </div>
                                    </section>

                    
    <div class="golf-news container">
        <div class="article-list border-bottom-blue white-bg">
		               <h1 class="main-art-header "><span>Golf News</span></h1>
							        
        
        
            <article class="main-article three-row-pre-ad">
            <div class="img-con">
                                                    
                                            <img class="art-img" src="/imager/uploads/site/814150/Wanamaker-Trophy-new_5fccfaae075ec84649e5f43fb895001e.jpg" title="Wanamaker Trophy New">
                                                </div>
            <div class="clearfix"></div>
            <div class="article-large-text">
                <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/golf-news/us-pga-the-incredible-story-of-the-wanamaker-trophy" addthis:title="US PGA: The incredible story of the Wanamaker Trophy" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                <h5>US PGA: The incredible story of the Wanamaker Trophy</h5>

                <div class="clearfix"></div>

                
                            </div>

            <a href="https://www.bunkered.co.uk/golf-news/us-pga-the-incredible-story-of-the-wanamaker-trophy" class="overlay-link"></a>

            <span class="facebook-comments-icon not-loaded no-comment-icon" data-article-id="814168" data-article-url="http://www.bunkered.co.uk/golf-news/us-pga-the-incredible-story-of-the-wanamaker-trophy"></span>        </article>

                                        <article class="main-article three-row-pre-ad two-row-pre-ad">
            <div class="img-con">
                                                    
                                            <img class="art-img" src="/imager/uploads/site/814123/John-Daly-1_190516_123557_5fccfaae075ec84649e5f43fb895001e.jpg" title="John Daly 1">
                                                </div>
            <div class="clearfix"></div>
            <div class="article-large-text">
                <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/golf-news/opinion-why-john-daly-shouldnt-be-getting-special-treatment" addthis:title="OPINION - Why John Daly shouldn&#039;t be getting special treatment" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                <h5>OPINION - Why John Daly shouldn&#039;t be getting special treatment</h5>

                <div class="clearfix"></div>

                
                            </div>

            <a href="https://www.bunkered.co.uk/golf-news/opinion-why-john-daly-shouldnt-be-getting-special-treatment" class="overlay-link"></a>

            <span class="facebook-comments-icon not-loaded no-comment-icon" data-article-id="814126" data-article-url="http://www.bunkered.co.uk/golf-news/opinion-why-john-daly-shouldnt-be-getting-special-treatment"></span>        </article>

                                                        <article class="main-article ad-container">
                        <div class="img-con">
                            <div id="mpu3desktop">


    <div id='div-gpt-ad-1495621042078-0' style='margin-left: auto; margin-right: auto; text-align: center;'> <!-- golf news mpu3 --> </div>
</div>
                        </div>
                    </article>
                                                                    <article class="main-article">
            <div class="img-con">
                                                    
                                            <img class="art-img" src="/imager/uploads/site/814071/Brooks-Koepka-slow-play-US-PGA_5fccfaae075ec84649e5f43fb895001e.jpg" title="Brooks Koepka Slow Play Us Pga">
                                                </div>
            <div class="clearfix"></div>
            <div class="article-large-text">
                <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/golf-news/brooks-koepka-has-radical-plan-to-speed-up-golf" addthis:title="Brooks Koepka has radical plan to speed up golf" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                <h5>Brooks Koepka has radical plan to speed up golf</h5>

                <div class="clearfix"></div>

                
                            </div>

            <a href="https://www.bunkered.co.uk/golf-news/brooks-koepka-has-radical-plan-to-speed-up-golf" class="overlay-link"></a>

            <span class="facebook-comments-icon not-loaded no-comment-icon" data-article-id="814073" data-article-url="http://www.bunkered.co.uk/golf-news/brooks-koepka-has-radical-plan-to-speed-up-golf"></span>        </article>

                                        <article class="main-article">
            <div class="img-con">
                                                    
                                            <img class="art-img" src="/imager/uploads/site/814040/Catriona-MAtthew-main-2019_5fccfaae075ec84649e5f43fb895001e.jpg" title="Catriona Matthew Main 2019">
                                                </div>
            <div class="clearfix"></div>
            <div class="article-large-text">
                <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/golf-news/catriona-matthew-to-quit-lpga" addthis:title="Catriona Matthew to quit LPGA" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                <h5>Catriona Matthew to quit LPGA</h5>

                <div class="clearfix"></div>

                
                            </div>

            <a href="https://www.bunkered.co.uk/golf-news/catriona-matthew-to-quit-lpga" class="overlay-link"></a>

            <span class="facebook-comments-icon not-loaded no-comment-icon" data-article-id="814042" data-article-url="http://www.bunkered.co.uk/golf-news/catriona-matthew-to-quit-lpga"></span>        </article>

                                        <article class="main-article">
            <div class="img-con">
                                                    
                                            <img class="art-img" src="/imager/uploads/site/814031/John-Daly-2019-US-PGA_5fccfaae075ec84649e5f43fb895001e.jpg" title="John Daly 2019 Us Pga">
                                                </div>
            <div class="clearfix"></div>
            <div class="article-large-text">
                <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/golf-news/john-daly-hits-back-at-critics-of-his-buggy" addthis:title="John Daly hits back at critics of his buggy" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                <h5>John Daly hits back at critics of his buggy</h5>

                <div class="clearfix"></div>

                
                            </div>

            <a href="https://www.bunkered.co.uk/golf-news/john-daly-hits-back-at-critics-of-his-buggy" class="overlay-link"></a>

            <span class="facebook-comments-icon not-loaded no-comment-icon" data-article-id="814033" data-article-url="http://www.bunkered.co.uk/golf-news/john-daly-hits-back-at-critics-of-his-buggy"></span>        </article>

                                
			        </div>
    </div>
        
                        
    
						
					
        
            <section class="golf-news container">
            <div class="article-list border-bottom-blue">
                    <h1 class="main-art-header "><span>Other Top Stories</span></h1>
                <div class="clearfix"></div>

                                    <article class="main-article three-row-pre-ad">
                        <div class="img-con">
                            
                                                            
                                
                                                                    <img src="/imager/uploads/site/673216/Tiger-Woods-irons-1_5fccfaae075ec84649e5f43fb895001e.jpg" title="Tiger Woods Irons 1">
                                                                                    </div>
                        <div class="clearfix"></div>
                        <div class="article-large-text">
                            <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/golf-news/tiger-woods-puts-new-irons-in-the-bag" addthis:title="Tiger Woods puts new irons in the bag" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                            <h5>Tiger Woods puts new irons in the bag</h5>

                            <div class="clearfix"></div>

                            
                                                   </div>

                        <a href="https://www.bunkered.co.uk/golf-news/tiger-woods-puts-new-irons-in-the-bag" class="overlay-link"></a>

                        <span class="facebook-comments-icon not-loaded no-comment-icon" data-article-id="673217" data-article-url="http://www.bunkered.co.uk/golf-news/tiger-woods-puts-new-irons-in-the-bag"></span>                    </article>

                                                                                                    <article class="main-article three-row-pre-ad">
                        <div class="img-con">
                            
                                                            
                                
                                                                    <img src="/imager/uploads/site/673080/dumbarnie-links_5fccfaae075ec84649e5f43fb895001e.jpg" title="Dumbarnie Links">
                                                                                    </div>
                        <div class="clearfix"></div>
                        <div class="article-large-text">
                            <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/golf-news/new-fife-golf-course-gets-go-ahead" addthis:title="New Fife golf course gets go ahead" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                            <h5>New Fife golf course gets go ahead</h5>

                            <div class="clearfix"></div>

                            
                                                   </div>

                        <a href="https://www.bunkered.co.uk/golf-news/new-fife-golf-course-gets-go-ahead" class="overlay-link"></a>

                        <span class="facebook-comments-icon not-loaded no-comment-icon" data-article-id="673082" data-article-url="http://www.bunkered.co.uk/golf-news/new-fife-golf-course-gets-go-ahead"></span>                    </article>

                                                                        <article class="main-article ad-container">
                                <div class="img-con">
                                    <div id='div-gpt-ad-1495621096934-0' style='margin-left: auto; margin-right: auto; text-align: center;'><!-- golf news mpu4 --></div>
                                </div>
                            </article>
                                                                                <article class="main-article">
                        <div class="img-con">
                            
                                                            
                                
                                                                    <img src="/imager/uploads/site/672115/Golf-at-Adare-Manor_18th-Hole_5fccfaae075ec84649e5f43fb895001e.jpg" title="Golf At Adare Manor 18Th Hole">
                                                                                    </div>
                        <div class="clearfix"></div>
                        <div class="article-large-text">
                            <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/golf-news/review-adare-manor-irelands-rejuvenated-masterpiece" addthis:title="Review: Adare Manor, Ireland&#039;s rejuvenated masterpiece" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                            <h5>Review: Adare Manor, Ireland&#039;s rejuvenated masterpiece</h5>

                            <div class="clearfix"></div>

                            
                                                   </div>

                        <a href="https://www.bunkered.co.uk/golf-news/review-adare-manor-irelands-rejuvenated-masterpiece" class="overlay-link"></a>

                        <span class="facebook-comments-icon not-loaded no-comment-icon" data-article-id="672123" data-article-url="http://www.bunkered.co.uk/golf-news/review-adare-manor-irelands-rejuvenated-masterpiece"></span>                    </article>

                                                                                                    <article class="main-article">
                        <div class="img-con">
                            
                                                            
                                
                                                                    <img src="/imager/uploads/site/673242/Chris-Wood_180503_124226_5fccfaae075ec84649e5f43fb895001e.jpg" title="Chris Wood">
                                                                                    </div>
                        <div class="clearfix"></div>
                        <div class="article-large-text">
                            <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/bunkered-golf-competitions/win-a-spot-in-the-asi-scottish-open-pro-am-with-hilton" addthis:title="Win a spot in the ASI Scottish Open Pro-Am with Hilton" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                            <h5>Win a spot in the ASI Scottish Open Pro-Am with Hilton</h5>

                            <div class="clearfix"></div>

                            
                                                   </div>

                        <a href="https://www.bunkered.co.uk/bunkered-golf-competitions/win-a-spot-in-the-asi-scottish-open-pro-am-with-hilton" class="overlay-link"></a>

                        <span class="facebook-comments-icon not-loaded no-comment-icon" data-article-id="673243" data-article-url="http://www.bunkered.co.uk/bunkered-golf-competitions/win-a-spot-in-the-asi-scottish-open-pro-am-with-hilton"></span>                    </article>

                                                                                                    <article class="main-article">
                        <div class="img-con">
                            
                                                            
                                
                                                                    <img src="/imager/uploads/site/629195/PadraigHarrington_180301_083543_5fccfaae075ec84649e5f43fb895001e.jpg" title="Padraig Harrington">
                                                                                    </div>
                        <div class="clearfix"></div>
                        <div class="article-large-text">
                            <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/golf-news/padraig-harrington-targets-2020-ryder-cup-captaincy" addthis:title="Padraig Harrington targets 2020 Ryder Cup captaincy" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                            <h5>Padraig Harrington targets 2020 Ryder Cup captaincy</h5>

                            <div class="clearfix"></div>

                            
                                                   </div>

                        <a href="https://www.bunkered.co.uk/golf-news/padraig-harrington-targets-2020-ryder-cup-captaincy" class="overlay-link"></a>

                        <span class="facebook-comments-icon not-loaded no-comment-icon" data-article-id="672018" data-article-url="http://www.bunkered.co.uk/golf-news/padraig-harrington-targets-2020-ryder-cup-captaincy"></span>                    </article>

                                                                                            </div>
            </div>
            		
		<div id='div-gpt-ad-1508234176439-0' style='text-align: center; margin-left: auto; margin-right: auto; padding-top:10px;padding-bottom:10px;'><!-- Sub billboard --></div>    </div>
	
	
    <div class="full-width-container videos-home bg-black border-bottom-blue container-padding ">
        <section class="container">
            <div class="pull-left video-editors home-videos">
                <h1 class="main-art-header "><span>Quick tips with Denis Pugh and Peter Barber</span> <a href="https://www.bunkered.co.uk/videos" class="fancy-link pos-right">See all videos <span><img src="/assets/img/assets/right-arrow-small.svg" alt="right arrow"></span></a></h1>
                <div class="article-list choice">
                                                	
			    		
            <div class="medium-article">
            <div class="img-con">
                
                                                            <div class="play"><img src="/assets/img/assets/video-play.png" alt="play button"></div>
                    
                    
                                            <img src="/imager/uploads/site/242459/Charles-Downes-Lesson_1e5d647a6bac0b765c5b4b5c79155bb3.jpg" title="Charles Downes Lesson" class="article-image">
                                                </div>
            <div class="med-article-text">
                <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/kod/the-correct-shoulder-angle-at-address" addthis:title="The correct shoulder angle at address" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                <h5>The correct shoulder angle at address</h5>

                <div class="clearfix"></div>

                    
                
                
    
    
                            
                                                            
        
        <div class="cat pull-left" style="background-color: #393e43;"><span class="icon-play"></span> Watch</div>
                </div>

            <a href="https://www.bunkered.co.uk/kod/the-correct-shoulder-angle-at-address" class="overlay-link"></a>
        </div>
            <div class="medium-article">
            <div class="img-con">
                
                                                            <div class="play"><img src="/assets/img/assets/video-play.png" alt="play button"></div>
                    
                    
                                            <img src="/imager/uploads/site/690803/Byron-Stobbart_1e5d647a6bac0b765c5b4b5c79155bb3.jpg" title="Byron Stobbart" class="article-image">
                                                </div>
            <div class="med-article-text">
                <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/kod/extend-your-arms-through-impact" addthis:title="Extend your arms through impact" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                <h5>Extend your arms through impact</h5>

                <div class="clearfix"></div>

                    
                
                
    
    
                            
                                                            
        
        <div class="cat pull-left" style="background-color: #393e43;"><span class="icon-play"></span> Watch</div>
                </div>

            <a href="https://www.bunkered.co.uk/kod/extend-your-arms-through-impact" class="overlay-link"></a>
        </div>
            <div class="medium-article">
            <div class="img-con">
                
                                                            <div class="play"><img src="/assets/img/assets/video-play.png" alt="play button"></div>
                    
                    
                                            <img src="/imager/uploads/site/242697/Greig-Anderosn-Lesson_1e5d647a6bac0b765c5b4b5c79155bb3.jpg" title="Greig Anderosn Lesson" class="article-image">
                                                </div>
            <div class="med-article-text">
                <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/kod/work-on-your-body-rotation" addthis:title="Work on your body rotation" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                <h5>Work on your body rotation</h5>

                <div class="clearfix"></div>

                    
                
                
    
    
                            
                                                            
        
        <div class="cat pull-left" style="background-color: #393e43;"><span class="icon-play"></span> Watch</div>
                </div>

            <a href="https://www.bunkered.co.uk/kod/work-on-your-body-rotation" class="overlay-link"></a>
        </div>
            <div class="medium-article">
            <div class="img-con">
                
                                                            <div class="play"><img src="/assets/img/assets/video-play.png" alt="play button"></div>
                    
                    
                                            <img src="/imager/uploads/site/242487/Shaun-Singer-Lesson_1e5d647a6bac0b765c5b4b5c79155bb3.jpg" title="Shaun Singer Lesson" class="article-image">
                                                </div>
            <div class="med-article-text">
                <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/kod/denis-pughs-tips-for-swinging-on-plane" addthis:title="Denis Pugh’s tips for swinging on plane" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                <h5>Denis Pugh’s tips for swinging on plane</h5>

                <div class="clearfix"></div>

                    
                
                
    
    
                            
                                                            
        
        <div class="cat pull-left" style="background-color: #393e43;"><span class="icon-play"></span> Watch</div>
                </div>

            <a href="https://www.bunkered.co.uk/kod/denis-pughs-tips-for-swinging-on-plane" class="overlay-link"></a>
        </div>
    
                                    </div>
                <div class="clearfix"></div>
                <a href="https://www.bunkered.co.uk/videos" class="button article-button videos-button dark-article for-mobile" style="width: 100vw;">See all videos  <span><img src="/assets/img/assets/right-arrow-small.svg" alt="right arrow"></span></a>
            </div>
        </section>
    </div>
	
    <!-- <section class="full-width-container newsletter">
        <h1><span class="icon-feed"></span> Join our community <span class="and"></span><br class="for-mobile">
            subscribe to
            our newsletters <span class="for-desktop">below</span></h1>

                        <form method="post" enctype="multipart/form-data" accept-charset="utf-8" class="formerly-form">
        
        <input type="hidden" name="action" value="formerly/submissions/postSubmission">
        <input type="hidden" name="redirect" value="https://www.bunkered.co.uk/golf-news/lee-westwood-has-perfect-reply-to-piers-morgans-mental-health-tweet?ok=1">
        <input type="hidden" name="formId" value="4">

        <div class="h-center input-group">
                                                    <input type="email"
                                                            required
                                aria-required="true"
                                data-val-required="'Email' is required"
                                data-val="true"
                                                                                                                class="standard-input"
                            placeholder="Enter email"
                            id="newsletter_email"
                            name="questions[newsletter_email]"
                            value=""
                        >
                            
                            <input type="text" id="topyenoh" name="userage" />
            
            <button type="submit" class="button dark-button">Subscribe</button>
        </div>
</form>
                </section> -->

    <div class="full-width-container bg-black">
        <footer class="main-footer">
            <ul>
                <li class="list-head list-margin">Enquiries</li>
                <li class="list-bold">For Sales Enquiries</li>
                <li class="list-margin"><a href="mailto:sales@bunkered.co.uk">sales@bunkered.co.uk</a></li>
                <li class="list-bold">For Editorial Enquiries</li>
                <li class="list-margin"><a href="mailto:editorial@bunkered.co.uk">editorial@bunkered.co.uk</a></li>
                <li class="list-bold">Subscribe to bunkered</li>
                <li class="list-margin"><a href="https://www.bunkered.co.uk/subscriptions/">Click to subscribe to bunkered</a></li>
                <li class="list-bold">Daily Feed Newsletter</li>
                <li class="list-margin"><a href="https://www.bunkered.co.uk/dailyfeed/">Receive bunkered Daily Feed Newsletter</a></li>
            </ul>

            <ul>
                <li class="list-head list-margin">Contact us</li>
                <li>PSP Media Group Ltd</li>
                <li>PSP House</li>
                <li>50 High Craighall Road</li>
                <li>Glasgow</li>
                <li class="list-margin">G4 9UD</li>
                <li class="list-margin">0141 353 2222</li>
                <li class="list-small list-margin">Please note: calls may be recorded <br> for training purposes.</li>
                <li class="list-small">Registered No. <span class="list-bold">SC158316</span></li>
            </ul>

            <ul>
                <li class="list-head list-margin">Quick links</li>
                <li><a href="https://www.bunkered.co.uk/">Home</a></li>
                <li><a href="https://www.bunkered.co.uk/golf-news">News</a></li>
                <li><a href="https://www.bunkered.co.uk/fantasy-golf">Fantasy Golf</a></li>
                <li><a href="https://www.bunkered.co.uk/lessons">Lessons</a></li>
                <li><a href="https://www.bunkered.co.uk/gear">Gear</a></li>
                <li><a href="https://www.bunkered.co.uk/blog">Blog</a></li>
                <li class="list-margin"><a href="https://www.bunkered.co.uk/travel">Travel</a></li>
                <li class="list-bold">Privacy Policy / T&amp;C's</li>
                <li class="list-margin"><a href="http://www.pspmediagroup.co.uk/privacy-policy" target="_blank">Privacy Policy</a><br><a href="http://www.pspmediagroup.co.uk/terms-and-conditions" target="_blank">Terms and Conditions</a></li>
            </ul>
        </footer>
    </div>
    <div class="full-width-container white-bg">
        <footer class="container footer-bottom">
            <div class="social-icon-list pull-left">
                                <a href="https://twitter.com/BunkeredOnline" target="_blank" class="icon-twitter-sma"></a>
                
                                <a href="https://www.facebook.com/BunkeredOnline" target="_blank" class="icon-facebook-sma"></a>
                            </div>

            <h3><img src="https://www.bunkered.co.uk/assets/img/covers/169/bunk169_45x64.png" alt="Latest bunkered cover"> Latest edition on sale now!</h3>

            <p class="pull-right"><span>&copy;</span> 2019 Bunkered</p>
        </footer>
    </div>

    <div class="full-width-container bg-grey ">
        <footer class="container mobile-footer">
            <div class="social-icon-list">
                <a class="icon-twitter-sma"></a>
                <a class="icon-facebook-sma"></a>
            </div>

            <p><span>&copy;</span> 2019 Bunkered</p>
        </footer>
    </div>
</div>
<div id='div-gpt-ad-1494336377935-0' style="margin-left: auto; margin-right: auto;"></div>
        <script>
        window.entry_id = 813416;
    </script>

                                                        

                
    <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
    <script async defer src="//connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v2.5"></script>
    <script type="text/javascript">
        //<![CDATA[
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
        //]]>
    </script>

																
		<script src="//releases.flowplayer.org/7.2.6/flowplayer.min.js"></script>

		<script	src="//imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
		<script src="//releases.flowplayer.org/vast/bunkered.co.uk/vast.min.js"></script>
		<script type="text/javascript" language="javascript">
		<!-- 
			$(document).ready(function() {
				if (typeof pagevidclip !== 'undefined') {
					flowplayer.conf.analytics = "UA-8736646-3";
					flowplayer($('.flowplayer-video'), {
						ima: {
							// adverts configuration
							ads: [{
								time: 0,
								adTag: "https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/12866853/bunk-video-ad&ciu_szs=640x360&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url=https%3A%2F%2Fflowplayer.org&correlator=[timestamp]"
							}]
						},
						ratio: 9/16,
						clip: pagevidclip,
						playlist: pagevidlist,
						autoplay: false,
						controls: true
					});
				}
			});
		-->
		</script>

    <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5886278b4dee1fdb"></script>
            <script src="https://www.bunkered.co.uk/cpresources/minimee/5466ea6e8cbccbb0d6f3f3387379455f5e07d058.js?d=1557757320"></script>
    </body>
</html>			
        