    										<!DOCTYPE html>

<html lang="en">
<head>
            <meta charset="utf-8">

        <meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">

        <link rel="apple-touch-icon" sizes="57x57" href="/assets/img/favicon/apple-icon-57x57.png">
        <link rel="apple-touch-icon" sizes="60x60" href="/assets/img/favicon/apple-icon-60x60.png">
        <link rel="apple-touch-icon" sizes="72x72" href="/assets/img/favicon/apple-icon-72x72.png">
        <link rel="apple-touch-icon" sizes="76x76" href="/assets/img/favicon/apple-icon-76x76.png">
        <link rel="apple-touch-icon" sizes="114x114" href="/assets/img/favicon/apple-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="120x120" href="/assets/img/favicon/apple-icon-120x120.png">
        <link rel="apple-touch-icon" sizes="144x144" href="/assets/img/favicon/apple-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="152x152" href="/assets/img/favicon/apple-icon-152x152.png">
        <link rel="apple-touch-icon" sizes="180x180" href="/assets/img/favicon/apple-icon-180x180.png">
        <link rel="icon" type="image/png" sizes="192x192"  href="/assets/img/favicon/android-icon-192x192.png">
        <link rel="icon" type="image/png" sizes="32x32" href="/assets/img/favicon/favicon-32x32.png">
        <link rel="icon" type="image/png" sizes="96x96" href="/assets/img/favicon/favicon-96x96.png">
        <link rel="icon" type="image/png" sizes="16x16" href="/assets/img/favicon/favicon-16x16.png">
		<link rel="preload" href="/assets/fonts/bunk-font.ttf?mqfni7" as="font" type="font/ttf" crossorigin>
		<link rel="preload" href="/assets/fonts/proxima_nova_bold-webfont.woff2" as="font" type="font/woff2" crossorigin>
		<link rel="preload" href="/assets/fonts/proxima_nova_reg-webfont.woff2" as="font" type="font/woff2" crossorigin>
        <link rel="manifest" href="/manifest.json">
        <meta name="msapplication-TileColor" content="#ffffff">
        <meta name="msapplication-TileImage" content="/assets/img/favicon/ms-icon-144x144.png">
        <meta name="theme-color" content="#ffffff">
	
		<!-- CookiePro Cookies Consent Notice start for www.bunkered.co.uk -->
		<script type="text/javascript" src="https://cookie-cdn.cookiepro.com/consent/ea47acb9-d552-4f3c-a13e-e7cd21afaf4a/OtAutoBlock.js" ></script>
		<script src="https://cookie-cdn.cookiepro.com/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="ea47acb9-d552-4f3c-a13e-e7cd21afaf4a"></script>
		<script type="text/javascript">
		function OnetrustAdsConsent(){
			if(googletag.apiReady){
				googletag.pubads().disableInitialLoad();

				if(OptanonActiveGroups.match(/,4,/)){
					googletag.pubads().setRequestNonPersonalizedAds(0);
					googletag.pubads().refresh();
				   }
				else{
					googletag.pubads().setRequestNonPersonalizedAds(1);
					googletag.pubads().refresh();
				}
			}
			else{
				OnetrustAdsConsent();
			}   
		}
		function OptanonWrapper(){
			OnetrustAdsConsent();
		}
		</script>
		<!-- CookiePro Cookies Consent Notice end for www.bunkered.co.uk -->

        <script src="/assets/js/lib/jquery-3.0.0.min.js"></script>
        <script>
            var jq = window.$;
			dataLayer = [];
        </script>

                <!-- BEGIN SEOmatic rendered SEO Meta -->

<title>Premier Golf League: 14 things to know about proposed - bunkered.co.uk</title>

<!-- Standard SEO -->

<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="referrer" content="always" />
<meta name="robots" content="all" />
<meta name="keywords" content="Premier Golf League" />
<meta name="description" content="This sounds very intriguing..." />
<meta name="generator" content="SEOmatic" />
<link rel="canonical" href="https://www.bunkered.co.uk/golf-news/premier-golf-league-14-things-to-know" />
<meta name="geo.placename" content="Bunkered" />

<!-- Dublin Core basic info -->

<meta name="dcterms.Identifier22" content="https://www.bunkered.co.uk/golf-news/premier-golf-league-14-things-to-know" />
<meta name="dcterms.Format" content="text/html" />
<meta name="dcterms.Relation" content="bunkered.co.uk" />
<meta name="dcterms.Language" content="en" />
<meta name="dcterms.Publisher" content="bunkered.co.uk" />
<meta name="dcterms.Type" content="text/html" />
<meta name="dcterms.Coverage" content="https://www.bunkered.co.uk/" />
<meta name="dcterms.Rights" content="Copyright &copy;2021 Bunkered." />
<meta name="dcterms.Title" content="Premier Golf League: 14 things to know about proposed" />
<meta name="dcterms.Subject" content="Premier Golf League" />
<meta name="dcterms.Contributor" content="bunkered.co.uk" />
<meta name="dcterms.Date" content="2021-06-10" />
<meta name="dcterms.Description" content="This sounds very intriguing..." />

<!-- Facebook OpenGraph -->

<meta property="fb:app_id" content="248836878910475" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_gb" />
<meta property="og:url" content="https://www.bunkered.co.uk/golf-news/premier-golf-league-14-things-to-know" />
<meta property="og:title" content="Premier Golf League: 14 things to know about proposed new tour - bunkered.co.uk" />
<meta property="og:description" content="This sounds very intriguing..." />
<meta property="og:image" content="https://www.bunkered.co.uk/uploads/site/_articleFeaturedImage/Premier-Golf-League_210608_153754.jpg" />
<meta property="og:site_name" content="bunkered.co.uk" />
<meta property="og:see_also" content="https://twitter.com/BunkeredOnline" />
<meta property="og:see_also" content="https://www.facebook.com/BunkeredOnline" />
<meta property="og:see_also" content="https://plus.google.com/101270292582525052610" />
<meta property="article:author" content="https://www.facebook.com/BunkeredOnline" />
<meta property="article:tags" content="Premier Golf League" />
<meta property="article:tags" content="Tour News" />
<meta property="article:tags" content="PGA Tour" />
<meta property="article:tags" content="professional golf" />
<meta property="article:tags" content="World Golf Group" />
<meta property="article:sections" content="Golf News" />
<meta property="article:sections" content="Tour News" />
<meta property="article:sections" content="Golf News" />
<meta property="article:published_time" content="2021-06-08T14:46:48+00:00" />
<meta property="article:modified_time" content="2021-06-08T14:46:48+00:00" />

<!-- Twitter Card -->

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@BunkeredOnline" />
<meta name="twitter:creator" content="@BunkeredOnline" />
<meta name="twitter:title" content="Premier Golf League: 14 things to know about proposed new tour - bunkered.co.uk" />
<meta name="twitter:description" content="This sounds very intriguing..." />
<meta name="twitter:image" content="https://www.bunkered.co.uk/uploads/site/_articleFeaturedImage/Premier-Golf-League_210608_153754.jpg" />

<!-- Google Publisher -->

<link rel="publisher" href="https://plus.google.com/101270292582525052610" />

<!-- Humans.txt authorship http://humanstxt.org -->

<link type="text/plain" rel="author" href="/humans.txt" />

<!-- Domain verification -->


<!-- Identity -->

<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "Corporation",
    "name": "Bunkered",
    "url": "http://www.pspmediagroup.co.uk",
    "sameAs": ["https://twitter.com/BunkeredOnline","https://www.facebook.com/BunkeredOnline","https://plus.google.com/101270292582525052610"],
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
        "height": "85",
        "width": "116" 
    },
    "logo": {
        "@type": "ImageObject",
        "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
        "height": "85",
        "width": "116" 
    },
    "location": {
        "@type": "Place",
        "name": "Bunkered",
        "image": {
            "@type": "ImageObject",
            "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
            "height": "85",
            "width": "116" 
        },
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
            "height": "85",
            "width": "116" 
        },
        "url": "http://www.pspmediagroup.co.uk",
        "sameAs": ["https://twitter.com/BunkeredOnline","https://www.facebook.com/BunkeredOnline","https://plus.google.com/101270292582525052610"] 
    } 
}
</script>

<!-- WebSite -->

<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "WebSite",
    "name": "bunkered.co.uk",
    "description": "Latest Golf News, Equipment Reviews and Lessons | bunkered",
    "url": "https://www.bunkered.co.uk/",
    "sameAs": ["https://twitter.com/BunkeredOnline","https://www.facebook.com/BunkeredOnline","https://plus.google.com/101270292582525052610"],
    "copyrightHolder": {
        "@type": "Corporation",
        "name": "Bunkered",
        "url": "http://www.pspmediagroup.co.uk",
        "sameAs": ["https://twitter.com/BunkeredOnline","https://www.facebook.com/BunkeredOnline","https://plus.google.com/101270292582525052610"],
        "image": {
            "@type": "ImageObject",
            "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
            "height": "85",
            "width": "116" 
        },
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
            "height": "85",
            "width": "116" 
        },
        "location": {
            "@type": "Place",
            "name": "Bunkered",
            "image": {
                "@type": "ImageObject",
                "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
                "height": "85",
                "width": "116" 
            },
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
                "height": "85",
                "width": "116" 
            },
            "url": "http://www.pspmediagroup.co.uk",
            "sameAs": ["https://twitter.com/BunkeredOnline","https://www.facebook.com/BunkeredOnline","https://plus.google.com/101270292582525052610"] 
        } 
    },
    "author": {
        "@type": "Corporation",
        "name": "Bunkered",
        "url": "http://www.pspmediagroup.co.uk",
        "sameAs": ["https://twitter.com/BunkeredOnline","https://www.facebook.com/BunkeredOnline","https://plus.google.com/101270292582525052610"],
        "image": {
            "@type": "ImageObject",
            "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
            "height": "85",
            "width": "116" 
        },
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
            "height": "85",
            "width": "116" 
        },
        "location": {
            "@type": "Place",
            "name": "Bunkered",
            "image": {
                "@type": "ImageObject",
                "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
                "height": "85",
                "width": "116" 
            },
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
                "height": "85",
                "width": "116" 
            },
            "url": "http://www.pspmediagroup.co.uk",
            "sameAs": ["https://twitter.com/BunkeredOnline","https://www.facebook.com/BunkeredOnline","https://plus.google.com/101270292582525052610"] 
        } 
    },
    "creator": {
        "@type": "Organization" 
    } 
}
</script>

<!-- Place -->

<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "Place",
    "name": "Bunkered",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
        "height": "85",
        "width": "116" 
    },
    "logo": {
        "@type": "ImageObject",
        "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
        "height": "85",
        "width": "116" 
    },
    "url": "http://www.pspmediagroup.co.uk",
    "sameAs": ["https://twitter.com/BunkeredOnline","https://www.facebook.com/BunkeredOnline","https://plus.google.com/101270292582525052610"] 
}
</script>

<!-- Main Entity of Page -->

<script type="application/ld+json">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</script>

<!-- Breadcrumbs -->

<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": "1",
            "item": {
                "@id": "https://www.bunkered.co.uk/",
                "name": "Home" 
            } 
        },
        {
            "@type": "ListItem",
            "position": "2",
            "item": {
                "@id": "https://www.bunkered.co.uk/golf-news",
                "name": "Golf News" 
            } 
        },
        {
            "@type": "ListItem",
            "position": "3",
            "item": {
                "@id": "https://www.bunkered.co.uk/golf-news/premier-golf-league-14-things-to-know",
                "name": "Premier Golf League: 14 things to know about proposed new tour" 
            } 
        }
    ] 
}
</script>

<!-- Google Tag Manager -->

<script>
  dataLayer = [];
  (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-K227F3');
</script>
<!-- Google Analytics -->


<!-- END SEOmatic rendered SEAee Meta -->

        
                    <link rel="stylesheet" href="https://www.bunkered.co.uk/cpresources/minimee/eeae73b873635327822f45b7f732c35fe3aa9f18.css?d=1622811488">
        
        <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>

    <link rel="stylesheet" type="text/css" href="//releases.flowplayer.org/7.2.6/skin/skin.css"/>
<link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/fancybox/2.1.5/jquery.fancybox.css"/>
<link rel="stylesheet" type="text/css" href="//releases.flowplayer.org/overlay/vendors/flowplayer.overlay.fancybox.css"/></head>
<body >
    <div id="fb-root"></div>
    <script>(function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.8&appId=1141384699255008";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>

    	<div id="div-gpt-ad-1495620362918-0" style="margin-left: auto; margin-right: auto;"><!-- golf news wallpaper --></div><div class="container_24"></div>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
    window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
        googletag.defineSlot('/12866853/bunkered-site-ad-mobile', [375, 115], 'div-gpt-ad-1617369963788-0').addService(googletag.pubads());
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
</script>

<div class="wrapper">
    <header id="mobspace"></header>
    <header class="full-width-container  fixed-header">
        <div class="container">
            <div class="menu pull-left">
                <div class="menu-container">
                    <div class="hamburger pull-left">
                        <div class="line"></div>
                        <div class="line"></div>
                        <div class="line"></div>
                    </div>
                    <h5 class="pull-left menu-label"></h5>
                </div>
                <img src="https://www.bunkered.co.uk/assets/img/assets/search-icon-white.png" alt="search" id="topsearch">
                <div class="hamburger-open">
                    <div class="mobile-search-container for-mobile">
                        <form action="https://www.bunkered.co.uk/search" method="get">
                            <input type="search" name="q" placeholder="Search">
                            <button type="submit"><i class="icon-search"></i></button>
                        </form>
                    </div>

                    <div class="column-50">
                        <ul>
                            <li class="top">
                                <h2>Bunkered</h2>
                            </li>
                            <li><a href="https://www.bunkered.co.uk/about-us">About Us</a></li>
                            <li><a href="https://www.bunkered.co.uk/contact-us">Contact Us</a></li>
                            <li><a href="https://www.bunkered.co.uk/competitions">Competitions</a></li>
                            <li><a href="https://www.bunkered.co.uk/archive">Archive</a></li>
                        </ul>
                        <ul>
                            <li class="top">
                                <h2>Our Magazine</h2>
                            </li>
                            <li><a href="https://www.bunkered.co.uk/our-titles">Our Titles</a></li>
                            <li><a href="https://www.bunkered.co.uk/suboffer/">Subscribe</a></li>
                        </ul>
                    </div>
                    <div class="column-50">
                        <ul>
                            <li class="top">
                                <h2>Advice &amp; Guides</h2>
                            </li>
                            <li><a href="https://www.golfsocieties.uk.net/" target="_blank">Society Golf</a></li>
                            <li><a href="https://www.bunkered.co.uk/wintergolf">Winter Golf</a></li>
                            <li><a href="https://www.bunkered.co.uk/holiday-golf">Holiday Golf</a></li>
                            <li><a href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=30fa63b6-b1f3-41bf-a6a0-10225bad97c0">Membership Guide</a></li>
                        </ul>

                        <ul>
                            <li class="top">
                                <h2>More</h2>
                            </li>
                            <li><a href="https://www.bunkeredgolfbreaks.com/" target="_blank">bunkered Golf breaks</a></li>
                            <li><a href="https://www.thescottishgolfshow.co.uk/" target="_blank">Scottish Golf Show</a></li>
                            <li><a href="https://www.bunkered.co.uk/our-app">Our App</a></li>
                            <li><a href="https://www.bunkered.co.uk/charity-raffle">Charity Raffle</a></li>
                        </ul>
                    </div>
                </div>
            </div>

            <a href="https://www.bunkered.co.uk/">
                <img class="for-mobile logo-header" src="/assets/img/branding/white-logo-header.png">
            </a>
            <a href="https://www.bunkered.co.uk/" style="text-align:center; display:inline-block; margin-left:25%;">
                <img class="for-desktop logo-header" style="padding:15px;" src="/assets/img/branding/white-logo-header.png">
            </a>

            <div class="fixed-header-tools pull-right">
                <div class="social-icon-list for-desktop">
                                        <a href="https://twitter.com/BunkeredOnline" target="_blank" class="icon-twitter-sma"></a>
                    
                                        <a href="https://www.facebook.com/BunkeredOnline" target="_blank" class="icon-facebook-sma"></a>
                                    </div>

                <a href="https://www.bunkered.co.uk/suboffer/" class="button--arrow">Subscribe <span><img src="/assets/img/assets/right-arrow-small.svg" alt="right arrow"></span></a>

                                <a href="https://www.bunkered.co.uk/login" class="button--arrow for-desktop">Log-in <span><img src="/assets/img/assets/right-arrow-small.svg" alt="right arrow"></span></a>
                            </div>
            <form action="https://www.bunkered.co.uk/search" method="get" class="search-container">
                <input name="q" type="search" placeholder="Search">
                <div class="search-results">
                    <span class="no-results">There are no results available.</span>
                    <div class="loading">
                        <svg class="spinner" x="0px" y="0px" viewBox="0 0 30 30">
                            <circle class="spinner-inner" cx="15" cy="15" r="13" />
                        </svg>
                    </div>
                </div>
                <button type="submit"><i class="icon-search"></i></button>
            </form>
        </div>
    </header>

    	<div class="full-width-container home-nudge bg-grey">
    <section class="container">
		<div class="for-desktop nine70">
			<div id='div-gpt-ad-1495618139845-0' style='margin-left: auto; margin-right: auto;'><!-- golf news billboard --></div>
		</div>
    </section>
	</div>
	
    <header class="full-width-container sub-header">
        <div class="container">
            <nav class="sub-nav">
                                <ul class="nav-list">
                    <li class="header">
                        <a href="https://www.bunkered.co.uk/golf-news" data-nav-text="news">
                            <h3>
                                <span class="icon-feed smaller"></span>News
                            </h3>
                        </a>
                    </li>
                                        <li>
                                                <a href="https://www.bunkered.co.uk/fantasy-golf">
                            <span>&rsaquo;</span> Fantasy Golf &#039;21
                        </a>
                                            </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/golf-news/us-open">
                            <span>&rsaquo;</span> US Open
                        </a>
                    </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/golf-news/podcast">
                            <span>&rsaquo;</span> Podcast
                        </a>
                    </li>
                                    </ul>
                                <ul class="nav-list">
                    <li class="header">
                        <a href="https://www.bunkered.co.uk/visitscotland" data-nav-text="visitscotland">
                            <h3>
                                <span class="icon-forum smaller"></span>VisitScotland
                            </h3>
                        </a>
                    </li>
                                        <li>
                                                <a href="https://www.bunkered.co.uk/visitscotland">
                            <span>&rsaquo;</span> History
                        </a>
                                            </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/visitscotland">
                            <span>&rsaquo;</span> Courses
                        </a>
                    </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/visitscotland">
                            <span>&rsaquo;</span> People
                        </a>
                    </li>
                                    </ul>
                                <ul class="nav-list">
                    <li class="header">
                        <a href="https://www.bunkered.co.uk/lessons" data-nav-text="lessons">
                            <h3>
                                <span class="icon-book larger smaller"></span>Lessons
                            </h3>
                        </a>
                    </li>
                                        <li>
                                                <a href="https://www.bunkered.co.uk/lessons/quick-tips">
                            <span>&rsaquo;</span> Quick Tips
                        </a>
                                            </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/videos/lessons">
                            <span>&rsaquo;</span> Video Lessons
                        </a>
                    </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/lessons/short-game">
                            <span>&rsaquo;</span> Short Game
                        </a>
                    </li>
                                    </ul>
                                <ul class="nav-list">
                    <li class="header">
                        <a href="https://www.bunkered.co.uk/gear" data-nav-text="gear">
                            <h3>
                                <span class="icon-golf-clubs larger smaller"></span>Gear
                            </h3>
                        </a>
                    </li>
                                        <li>
                                                <a href="https://www.bunkered.co.uk/gear/new-releases">
                            <span>&rsaquo;</span> New Releases
                        </a>
                                            </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/gear/reviews">
                            <span>&rsaquo;</span> Reviews
                        </a>
                    </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/gear/witb">
                            <span>&rsaquo;</span> WITB
                        </a>
                    </li>
                                    </ul>
                                <ul class="nav-list">
                    <li class="header">
                        <a href="https://www.bunkered.co.uk/videos" data-nav-text="videos">
                            <h3>
                                <span class="icon-circle-play larger smaller"></span>Videos
                            </h3>
                        </a>
                    </li>
                                        <li>
                                                <a href="https://www.bunkered.co.uk/videos/gear">
                            <span>&rsaquo;</span> Gear
                        </a>
                                            </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/videos/features-1">
                            <span>&rsaquo;</span> Features
                        </a>
                    </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/videos/misc">
                            <span>&rsaquo;</span> Misc
                        </a>
                    </li>
                                    </ul>
                                <ul class="nav-list">
                    <li class="header">
                        <a href="https://www.bunkered.co.uk/the-stretch" data-nav-text="the-stretch">
                            <h3>
                                <span class="icon-brands larger smaller"></span>The Stretch
                            </h3>
                        </a>
                    </li>
                                        <li>
                                                <a href="https://www.bunkered.co.uk/the-stretch/golf-explained">
                            <span>&rsaquo;</span> Golf Explained
                        </a>
                                            </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/the-stretch/quizzes">
                            <span>&rsaquo;</span> Quizzes
                        </a>
                    </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/blog">
                            <span>&rsaquo;</span> Blogs
                        </a>
                    </li>
                                    </ul>
                                <ul class="nav-list">
                    <li class="header">
                        <a href="https://www.bunkered.co.uk/travel" data-nav-text="travel-news">
                            <h3>
                                <span class="icon-golf-flag larger smaller"></span>Travel News
                            </h3>
                        </a>
                    </li>
                                        <li>
                                                <a href="/golfbreaks/">
                            <span>&rsaquo;</span> bunkered Golf Breaks
                        </a>
                                            </li>
                                                            <li>
                        <a href="/golf-course-directory">
                            <span>&rsaquo;</span> Course Directory
                        </a>
                    </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/holiday-golf">
                            <span>&rsaquo;</span> Holiday Golf
                        </a>
                    </li>
                                    </ul>
                            </nav>
            <div class="mobile-dropdowns">
                                <ul class="links" data-nav-text="news">
                    <li>
                        <a href="https://www.bunkered.co.uk/golf-news">
                            <span>&rsaquo;</span> News
                        </a>
                    </li>
                                        <li>
                                                <a href="https://www.bunkered.co.uk/fantasy-golf">
                            <span>&rsaquo;</span> Fantasy Golf &#039;21
                        </a>
                                            </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/golf-news/us-open">
                            <span>&rsaquo;</span> US Open
                        </a>
                    </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/golf-news/podcast">
                            <span>&rsaquo;</span> Podcast
                        </a>
                    </li>
                                    </ul>
                                <ul class="links" data-nav-text="visitscotland">
                    <li>
                        <a href="https://www.bunkered.co.uk/visitscotland">
                            <span>&rsaquo;</span> VisitScotland
                        </a>
                    </li>
                                        <li>
                                                <a href="https://www.bunkered.co.uk/visitscotland">
                            <span>&rsaquo;</span> History
                        </a>
                                            </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/visitscotland">
                            <span>&rsaquo;</span> Courses
                        </a>
                    </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/visitscotland">
                            <span>&rsaquo;</span> People
                        </a>
                    </li>
                                    </ul>
                                <ul class="links" data-nav-text="lessons">
                    <li>
                        <a href="https://www.bunkered.co.uk/lessons">
                            <span>&rsaquo;</span> Lessons
                        </a>
                    </li>
                                        <li>
                                                <a href="https://www.bunkered.co.uk/lessons/quick-tips">
                            <span>&rsaquo;</span> Quick Tips
                        </a>
                                            </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/videos/lessons">
                            <span>&rsaquo;</span> Video Lessons
                        </a>
                    </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/lessons/short-game">
                            <span>&rsaquo;</span> Short Game
                        </a>
                    </li>
                                    </ul>
                                <ul class="links" data-nav-text="gear">
                    <li>
                        <a href="https://www.bunkered.co.uk/gear">
                            <span>&rsaquo;</span> Gear
                        </a>
                    </li>
                                        <li>
                                                <a href="https://www.bunkered.co.uk/gear/new-releases">
                            <span>&rsaquo;</span> New Releases
                        </a>
                                            </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/gear/reviews">
                            <span>&rsaquo;</span> Reviews
                        </a>
                    </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/gear/witb">
                            <span>&rsaquo;</span> WITB
                        </a>
                    </li>
                                    </ul>
                                <ul class="links" data-nav-text="videos">
                    <li>
                        <a href="https://www.bunkered.co.uk/videos">
                            <span>&rsaquo;</span> Videos
                        </a>
                    </li>
                                        <li>
                                                <a href="https://www.bunkered.co.uk/videos/gear">
                            <span>&rsaquo;</span> Gear
                        </a>
                                            </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/videos/features-1">
                            <span>&rsaquo;</span> Features
                        </a>
                    </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/videos/misc">
                            <span>&rsaquo;</span> Misc
                        </a>
                    </li>
                                    </ul>
                                <ul class="links" data-nav-text="the-stretch">
                    <li>
                        <a href="https://www.bunkered.co.uk/the-stretch">
                            <span>&rsaquo;</span> The Stretch
                        </a>
                    </li>
                                        <li>
                                                <a href="https://www.bunkered.co.uk/the-stretch/golf-explained">
                            <span>&rsaquo;</span> Golf Explained
                        </a>
                                            </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/the-stretch/quizzes">
                            <span>&rsaquo;</span> Quizzes
                        </a>
                    </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/blog">
                            <span>&rsaquo;</span> Blogs
                        </a>
                    </li>
                                    </ul>
                                <ul class="links" data-nav-text="travel-news">
                    <li>
                        <a href="https://www.bunkered.co.uk/travel">
                            <span>&rsaquo;</span> Travel News
                        </a>
                    </li>
                                        <li>
                                                <a href="/golfbreaks/">
                            <span>&rsaquo;</span> bunkered Golf Breaks
                        </a>
                                            </li>
                                                            <li>
                        <a href="/golf-course-directory">
                            <span>&rsaquo;</span> Course Directory
                        </a>
                    </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/holiday-golf">
                            <span>&rsaquo;</span> Holiday Golf
                        </a>
                    </li>
                                    </ul>
                            </div>
        </div>
    </header>
    <style>
        @media only screen and (max-width: 900px) {
            .templeader {
                position: relative;
                top: 75px;
            }
        }


    </style>
    

    <header class="full-width-container templeader for-desktop">
        <div class="container" style="margin-top:10px;">
            <!-- /12866853/bunkered-site-ad-desktop -->
            <div id='div-gpt-ad-1617368285168-0' style='width: 950px; height: 190px; margin: auto;'>
                <script>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1617368285168-0'); });
                </script>
            </div>
        </div>
    </header>

    <header class="full-width-container templeader for-mobile" style="top: 55px !important;">
        <div class="container" style="margin-top:10px;">
            <!-- /12866853/bunkered-site-ad-mobile -->
            <div id='div-gpt-ad-1617369963788-0' style='width: 375px; height: 115px; margin: auto;'>
                <script>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1617369963788-0'); });
                </script>
            </div>
        </div>
    </header>



                <div class="full-width-container bg-grey breadcrumbs-con">
    <div class="container">
        <div class="breadcrumbs">
            <a href="https://www.bunkered.co.uk/">Home</a><span>&rsaquo;</span><a href="https://www.bunkered.co.uk/golf-news">Golf News</a><span>&rsaquo;</span><a href="https://www.bunkered.co.uk/golf-news/premier-golf-league-14-things-to-know">Premier Golf League: 14 things to know about proposed new tour</a>        </div>
    </div>
</div>    
            			
	
           <div class="fixed-ad-leader">
			<div id='div-gpt-ad-1495618055785-0' style='margin-left: auto; margin-right: auto;'><!-- golf news mobile leaderboard --></div>
		</div>
   	   	
		    
		<div class="full-width-container home-nudge bg-grey">
    <section class="container">
		<div class="for-desktop nine70">
			<div id='div-gpt-ad-1495618139845-0' style='margin-left: auto; margin-right: auto;'><!-- golf news billboard --></div>
		</div>
    </section>
	</div>
	
    <div class="full-width-container bg-grey ">
        <section class="container entry-con no-padding-right">
                                                

                                    
<div class="sidebar-left-list-nav mobile-nav-arrow">
    <h2><a href="https://www.bunkered.co.uk/golf-news">Golf News</a></h2>

    <ul>
        <li class="for-mobile">
            <a href="https://www.bunkered.co.uk/golf-news">Golf News</a>
            <span class="arrow for-mobile"></span>
        </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/fedex-cup">FedEx Cup</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/trending">Trending</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/gear-news">Latest New Gear</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/tour-news">Tour News</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/tiger-tracker">Tiger Tracker</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/rory-tracker">Rory Tracker</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/european-tour">European Tour</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/pga-tour">PGA Tour</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/majors">Majors</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/scottish-news">Scottish News</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/amateur---club-news">Amateur &amp; Club News</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/ryder-cup">Ryder Cup</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/lists">Lists</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/the-masters">The Masters</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/us-open">US Open</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/the-open">The Open</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/pga-cship">PGA C&#039;ship</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/solheim-cup">Solheim Cup</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/industry-news">Industry News</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/seve-week">Seve Week</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/womens-golf">Women&#039;s Golf</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/podcast">Podcast</a>
                                <span class="arrow for-mobile"></span>
            </li>
        		    </ul>
</div>
                            
                                            <div class="article-right-col border-bottom-blue">
                                                                        <div class="article-main-head" style="padding: 0 !important; margin-bottom: 15px !important;">

                                            <h1 class="fancy-head" style="padding: 15px !important; margin: 0 !important;">Premier Golf League: 14 things to know about proposed new tour</h1>



                                <div class="article-info" style="padding: 15px !important;">
                                    <div class="author">
                                                                                    By <a>Michael McEwan</a>
                                                                                &mdash; <span>08 June, 2021</span>
                                    </div>

                                    <div class="social-icon-list pull-right">
                                        <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/golf-news/premier-golf-league-14-things-to-know" addthis:title="Premier Golf League: 14 things to know about proposed new tour" addthis:ui_hover_delay="50"><div><span><img src="/assets/img/social-logos/share-logo.png" alt="share-logo" title="share-logo" style="width: 35px; margin-right: 15px;"></span></div></a>
                                        <a href="https://twitter.com/intent/tweet?url=https://www.bunkered.co.uk/golf-news/premier-golf-league-14-things-to-know"><img src="/assets/img/social-logos/twitter-logo.png" alt="twitter-logo" title="twitter-logo" style="width: 35px; margin-right: 15px;"></a>
                                        <a href="https://www.facebook.com/dialog/share?app_id=248836878910475&amp;display=page&amp;href=https://www.bunkered.co.uk/golf-news/premier-golf-league-14-things-to-know&amp;redirect_uri=https://www.bunkered.co.uk/golf-news/premier-golf-league-14-things-to-know""><img src="/assets/img/social-logos/facebook-logo.png" alt="facebook-logo" title="facebook-logo" style="width: 35px;"></a>
                                    </div>
                                </div>

                                <div class="article-tags" style="padding: 15px !important;">
                                                                                                                        <a href="/tag/premier-golf-league" class="cat basic">
                                                Premier Golf League
                                            </a>
                                                                                    <a href="/tag/tour-news" class="cat basic">
                                                Tour News
                                            </a>
                                                                                    <a href="/tag/pga-tour" class="cat basic">
                                                PGA Tour
                                            </a>
                                                                                    <a href="/tag/professional-golf" class="cat basic">
                                                professional golf
                                            </a>
                                                                                    <a href="/tag/world-golf-group" class="cat basic">
                                                World Golf Group
                                            </a>
                                                                                                            </div>
                            </div>
                            <div class="clearfix"></div>
                                            
                                                                        																	
																			<div class="main-article-image border-bottom-blue ">
											<img src="/imager/uploads/site/1028444/Premier-Golf-League_210608_153754_8f8278ec7a6efdee5995c8a312863eb1.jpg"
												 sizes="100vw"
												 srcset="/imager/uploads/site/1028444/Premier-Golf-League_210608_153754_4ef9f3d60e48f60baa5813f356ceb776.jpg 970w, /imager/uploads/site/1028444/Premier-Golf-League_210608_153754_8f8278ec7a6efdee5995c8a312863eb1.jpg 800w, /imager/uploads/site/1028444/Premier-Golf-League_210608_153754_81a5a5bf29815294739eab7136cb029b.jpg 600w, /imager/uploads/site/1028444/Premier-Golf-League_210608_153754_51e30f1029ecea5b324210710911f88c.jpg 400w"
												 alt="Premier Golf League">
										</div>
																	                                                                        
                                            <div class="main-article-content" id="main-content">
                                                            <div class="social-icon-list">
                                    <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/golf-news/premier-golf-league-14-things-to-know" addthis:title="Premier Golf League: 14 things to know about proposed new tour" addthis:ui_hover_delay="50"><div><span><img src="/assets/img/social-logos/share-logo.png" alt="share-logo" title="share-logo" style="width: 35px; margin-left: 35px; margin-right: 15px;"></span></div></a>
                                    <a href="https://twitter.com/intent/tweet?url=https://www.bunkered.co.uk/golf-news/premier-golf-league-14-things-to-know"><img src="/assets/img/social-logos/twitter-logo.png" alt="twitter-logo" title="twitter-logo" style="width: 35px; margin-right: 15px;"></a>
                                    <a href="https://www.facebook.com/dialog/share?app_id=248836878910475&amp;display=page&amp;href=https://www.bunkered.co.uk/golf-news/premier-golf-league-14-things-to-know&amp;redirect_uri=https://www.bunkered.co.uk/golf-news/premier-golf-league-14-things-to-know""><img src="/assets/img/social-logos/facebook-logo.png" alt="facebook-logo" title="facebook-logo" style="width: 35px;"></a>
                                </div>
                            
                                                                                                                                                                                    											
                                                                                        <div class="introduction-text"><p>The long-mooted Premier Golf League (PGL) has announced plans to launch in January 2023.<br /></p></div><div id="mpu1mobile"></div>
                                                                                                                                											
                                                                                        <p>The lucrative, Formula 1-style circuit has gone ‘live’ with its intentions on a brand new website – and, assuming it does indeed happen, the PGL looks set to shake the foundations of the professional game to its core, competing with the already well-established PGA Tour, European Tour, LPGA and more.
  </p><p>We’ve pored over all of the available info and it sounds like a legitimately fascinating, ambitious and perhaps slightly controversial prospect.
  </p><p>Here’s what we learned… <br /></p><h2><span style="color:#c0504d;">It plans to launch in 2023</span></h2><p>January 2023, to be exact. Each season will run for eight months, with a four-month off-season.
  </p><h2><span style="color:#c0504d;">It will be largely based in the US
  </span></h2><p>The PGL is proposing to staged 18 tournaments each season, 12 of which will be in the US. The plan is to have East and West Coast ‘swings’ before ‘following the sun’, incorporating mini Asian and European swings. <br /></p><p><a href="https://www.bunkered.co.uk/golf-news/danny-willett-emergency-surgery" target="_blank" rel="noreferrer"><strong>• Danny Willett recovering after emergency surgery</strong></a><strong></strong></p><p><strong><a href="https://www.bunkered.co.uk/golf-news/lexi-thompson-us-womens-open-choke" target="_blank" rel="noreferrer">• Lexi Thompson shrugs off US Open choke</a></strong><br /></p><h2><span style="color:#c0504d;">The format is… interesting!
  </span></h2><p>Each of the Premier Golf League’s 18 tournaments will comprise two separate championships, a bit like Formula 1. There will be an individual player championship and a separate team championship. In the 48-person player championship, every player plays for themselves in traditional strokeplay, with a $20m purse and a first prize of $4m up for grabs every week. The team championship will run parallel to the player championship and will comprise 12 teams of four, where only two scores count, per team, per day. It is up to the ‘team principal’ to decide whose scores will count ahead of play getting underway each day. Each week, there will be a $1m team bonus. 
  </p>
                                                                                                                                											
                                                                                        <div style="width: 100%; max-width: 100%;"><iframe title="Brooks, Bryson, bullying… and betting!" allowtransparency="true" style="border: none; min-width: min(100%, 430px);" scrolling="no" data-name="pb-iframe-player" src="https://www.podbean.com/player-v2/?i=za9tz-105951f-pb&from=pb6admin&square=1&share=1&download=1&rtl=0&fonts=Arial&skin=1&btn-skin=6&size=300" allowfullscreen="" width="100%" height="300"></iframe></div>
                                                                                                                                																						<div class="largemobileleaderboard"><div id='div-gpt-ad-1487327862518-0' style="margin-bottom:15px;"><!-- large mobile leaderboard --></div></div>
											
                                                                                        <h2><span style="color:#c0504d;">Say goodbye to four-day competitions...
  </span></h2><p>Each PGL event will be staged across three days, with no cut and shotgun starts on the first two days. The final day will feature a two-tee start. This, according to the people behind the concept, will eliminate slow play. 
  </p><h2><span style="color:#c0504d;">Yes, there will be promotion and relegation</span></h2><p>According to the website blurb, it’s “essential that participation is based on merit”. <br /></p><p><strong><a href="https://www.bunkered.co.uk/golf-news/patrick-cantlay-memorial-win-weird" target="_blank" rel="noreferrer">• Cantlay reflects on "weird" Memorial win</a></strong><br /></p><h2><span style="color:#c0504d;">There will be a 13th ‘fan-owned’ team</span></h2><p>In an attempt to fully engage the public, fans will have the opportunity to run a PGL team through the PGL Foundation. Each week, three ‘wild cards’ will be chosen to compete by supporters. These could be legendsof the game, rising stars, local favourites, men and women, creating up to 51 additional players with a chance to win each season. 
  </p><h2><span style="color:#c0504d;">There will also be a Junior PGL</span></h2><p>Each tournament will get underway with a junior competition, featuring boys and girls aged between 12 and 48. They, too, will be assigned a team and will play in the same kits – yes, there will be apparently be uniforms – on the same course on the Monday or Tuesday of each tournament week. It is also expected that each team will operate a junior academy.</p>
                                                                                                                                											
                                                                                        <div class="youtube-video"><iframe src="https://www.youtube.com/embed/37RM93EvXX4?modestbranding=1&playsinline=1&rel=0&showinfo=0" frameborder="0" allowfullscreen></iframe></div>
                                                                                                                                											
                                                                                        <h2><span style="color:#c0504d;">You’ll get to see every shot</span></h2><p>No more ‘Featured Groups’, no more emphasis solely on the players in 
contention. The Premier Golf League is pledging to let you watch every 
shot in a five-hour ‘viewing window’ that has reportedly been designed 
at the request of a “well-known broadcaster”.
      </p><h2><span style="color:#c0504d;">If you haven’t already guessed, the money is eye-watering</span></h2><p>In each of its first three season, the league will pay total prize money amounting to a mind-boggling $392m. For context, the PGA Tour is paying out $369.6m this year… but that’s split between significantly more players and significantly more events. <br /></p><p><strong><a href="https://www.bunkered.co.uk/golf-news/patrick-cantlay-memorial-win-weird" target="_blank" rel="noreferrer">• Cantlay reflects on "weird" Memorial win</a></strong><br /></p><h2><span style="color:#c0504d;">Nobody knows who’s playing (yet)</span></h2><p>The PGL is making bold claims that “global stars” and the “best players” will be taking part but hasn’t named anybody yet. It says the team principals will be named first, followed by the players, with both men and women expected to take part. As for when? They’re not committing to anything beyond “soon”.
  </p><h2><span style="color:#c0504d;">It has NOTHING to do with Saudi Arabia</span></h2><p>Nowt. Zip. Nada. The PGL insists it is a completely separate entity to the Saudi-backed Super Golf League (SGL), which made headlines during last month's US PGA Championship. It’s a point the PGL seems extremely keen to stress. This, indeed, is one of the first things it says on its homepage: “We are nothing to do with the SGL and the SGL has nothing to do with us. We have no Saudi or related backing.”
      </p>
                                                                                                                                											
                                                                                        <blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">An open letter to the world of golf from the PGL team<br><br>Find out more &#x1f449; <a href="https://t.co/rXO4jz389C">https://t.co/rXO4jz389C</a><a href="https://t.co/NuJYKf4ZrJ">pic.twitter.com/NuJYKf4ZrJ</a></p>&mdash; Premier Golf League (@premgolfleague) <a href="https://twitter.com/premgolfleague/status/1402247884649738240?ref_src=twsrc%5Etfw">June 8, 2021</a></blockquote>
                                                                                                                                											
                                                                                        <h2><span style="color:#c0504d;">It is not trying to compete with majors or Ryder Cup</span></h2><p>According to the website, the people behind the PGL “love the majors and the Ryder Cup, so, we’re committed to working around them, ensuring the players are given time, in the right place, to prepare.” <br /></p><p><a href="https://www.bunkered.co.uk/golf-news/escalating-brooks-bryson-conflict-is-setting-dangerous-precedents" target="_blank" rel="noreferrer"><strong>• OPINION: Brooks-Bryson "feud" sets bad precedents</strong></a><br /></p><h2><span style="color:#c0504d;">The PGL concept is owned by World Golf Group Ltd</span></h2><p>The people behind the Premier Golf League come from media sales, media buying, broadcasting, sports production, tournament operations, digital, rules officiating, team operations, legal and golf administration backgrounds. These include some of the biggest names in sport and media, such as NBC, FOX, Golf Channel, ESPN, IMG, Omnicom, the Olympics, UEFA Champions League, the R&amp;A, IMG, the IPL and Manchester United.
  </p><h2><span style="color:#c0504d;">Why is it happening? Simple…</span></h2><p>The PGL website states that “leagues are the lifeblood of sport”.  To that end, it believes it has identified an occupied niche that “allows the game to weave its way into fans’ lives through the week in the way that isolated major tournaments do not. <br /></p><p>--</p><p><strong>To find out more, visit the <a href="https://premiergolfleague.com/" target="_blank" rel="noreferrer">Premier Golf League website</a>.</strong><br /></p>
                                                                                                                                                                                    
                            								                                <div class="pull-right" style="display: flex; margin-top: 25px">
                                    <p style="margin-top: 4px; margin-right: 25px; font-size: larger;">Share this Article</p>
                                    <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/golf-news/premier-golf-league-14-things-to-know" addthis:title="Premier Golf League: 14 things to know about proposed new tour" addthis:ui_hover_delay="50"><div><span><img src="/assets/img/social-logos/share-logo.png" alt="share-logo" title="share-logo" style="width: 35px; margin-right: 15px;"></span></div></a>
                                    <a href="https://twitter.com/intent/tweet?url=https://www.bunkered.co.uk/golf-news/premier-golf-league-14-things-to-know"><img src="/assets/img/social-logos/twitter-logo.png" alt="twitter-logo" title="twitter-logo" style="width: 35px; margin-right: 15px;"></a>
                                    <a href="https://www.facebook.com/dialog/share?app_id=248836878910475&amp;display=page&amp;href=https://www.bunkered.co.uk/golf-news/premier-golf-league-14-things-to-know&amp;redirect_uri=https://www.bunkered.co.uk/golf-news/premier-golf-league-14-things-to-know""><img src="/assets/img/social-logos/facebook-logo.png" alt="facebook-logo" title="facebook-logo" style="width: 35px;"></a>
                                </div>
                                <iframe width="445" height="250" src="https://www.youtube.com/embed/7hXgS19mO_A?modestbranding=1&playsinline=1&rel=0&showinfo=0" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe><div class="clearfix" style="height: 15px;"></div>
								<div id="mpu2mobile"></div>
                            
                            															<div class="clearfix"></div>
								<div class="next-article-container">
									<div class="article-list" id="bottomarticlelist">
									
									</div>
								</div>
								<script>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</script>
                                                    </div>
                    
                                            <div class="main-article-right-side">
                            								<div class="nudge-con">
									<div id="mpu1desktop"><div id='div-gpt-ad-1495620413171-0' style='margin-left: auto; margin-right: auto;'><!-- golf news mpu1 --></div></div>
                                    <div id="mpuspace1"></div>
									
									</div>
                                            
                                                
        
        		
				
        			            
                                        
            
            
                            <div class="related-articles">
                    <h3>Related Articles - Premier Golf League</h3>

                    <ul>
                                                    
                                                                                        
                            <a href="https://www.bunkered.co.uk/golf-news/report-premier-golf-league-to-launch-in-january-2023">
                                <li>
                                                                            <img src="/imager/uploads/site/925743/Jason-Day-silhouette_200730_131953_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="Jason Day Silhouette">
                                    
                                    <h4><span>Report: Premier Golf League to launch in January 2023</span> <strong>&rsaquo; Read article</strong></h4>
                                </li>
                            </a>
                                                    
                                                                                        
                            <a href="https://www.bunkered.co.uk/golf-news/reports-super-league-golf-meeting-takes-place-at-pga">
                                <li>
                                                                            <img src="/imager/uploads/site/1024714/Super-League-Golf_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="Super League Golf">
                                    
                                    <h4><span>Reports: Super League Golf meeting takes place at PGA</span> <strong>&rsaquo; Read article</strong></h4>
                                </li>
                            </a>
                                            </ul>
                </div>
                    			            
            
            
            
                            <div class="related-articles">
                    <h3>Related Articles - Tour News</h3>

                    <ul>
                                                    
                                                                                        
                            <a href="https://www.bunkered.co.uk/golf-news/brooks-koepka-insists-bryson-feud-wont-affect-ryder-cup">
                                <li>
                                                                            <img src="/imager/uploads/site/1028663/Brooks-Koepka_210609_171106_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="Brooks Koepka">
                                    
                                    <h4><span>Brooks Koepka insists Bryson &quot;feud&quot; won&#039;t affect Ryder Cup</span> <strong>&rsaquo; Read article</strong></h4>
                                </li>
                            </a>
                                                    
                                                                                        
                            <a href="https://www.bunkered.co.uk/golf-news/pga-tour-pro-calls-for-an-end-to-brooks-bryson-social-media-bs">
                                <li>
                                                                            <img src="/imager/uploads/site/1028657/Brooks-Koepka-and-Bryson-DeChambeau_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="Brooks Koepka And Bryson De Chambeau">
                                    
                                    <h4><span>PGA Tour pro calls for an end to Brooks-Bryson &quot;social media BS&quot;</span> <strong>&rsaquo; Read article</strong></h4>
                                </li>
                            </a>
                                            </ul>
                </div>
                    			            
            
            
            
                            <div class="related-articles">
                    <h3>Related Articles - PGA Tour</h3>

                    <ul>
                                                    
                                                                                        
                            <a href="https://www.bunkered.co.uk/golf-news/the-final-flight-the-story-of-the-crash-that-killed-payne-stewart">
                                <li>
                                                                            <img src="/imager/uploads/site/1028783/US-Open-Payne-Stewart-1_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="Us Open Payne Stewart 1">
                                    
                                    <h4><span>The Final Flight: The untold story of the crash that killed Payne Stewart</span> <strong>&rsaquo; Read article</strong></h4>
                                </li>
                            </a>
                                                    
                                                                                        
                            <a href="https://www.bunkered.co.uk/golf-news/dylan-frittelli-blasts-golf-fans-about-rahm">
                                <li>
                                                                            <img src="/imager/uploads/site/1028645/DylanFrittelliJonRahm_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="Dylan Frittelli Jon Rahm">
                                    
                                    <h4><span>“Clowns” – Tour pro blasts golf fans over Rahm comments</span> <strong>&rsaquo; Read article</strong></h4>
                                </li>
                            </a>
                                            </ul>
                </div>
                    							<div id="mpu2desktop" style="clear:left;"><div id='div-gpt-ad-1495620969610-0' style='margin-left: auto; margin-right: auto;'> <!-- golf news mpu2 --> </div></div>
                <div id="mpuspace2"></div>
								<div style="height: 40px;"></div>
			            
            
            
            
                            <div class="related-articles">
                    <h3>Related Articles - professional golf</h3>

                    <ul>
                                                    
                                                                                        
                            <a href="https://www.bunkered.co.uk/golf-news/european-tour-and-pga-tour-announce-new-strategic-alliance">
                                <li>
                                                                            <img src="/imager/uploads/site/939747/European-Tour-and-PGA-Tour-copy_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="European Tour And Pga Tour Copy">
                                    
                                    <h4><span>European Tour and PGA Tour announce new &quot;strategic alliance&quot;</span> <strong>&rsaquo; Read article</strong></h4>
                                </li>
                            </a>
                                                    
                                                                                        
                            <a href="https://www.bunkered.co.uk/golf-news/gordon-sherry-shares-pro-regrets-and-has-advice-for-todays-young-players">
                                <li>
                                                                            <img src="/imager/uploads/site/939495/Gordon-Sherry_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="Gordon Sherry">
                                    
                                    <h4><span>Gordon Sherry shares pro regrets (and has advice for today&#039;s young players)</span> <strong>&rsaquo; Read article</strong></h4>
                                </li>
                            </a>
                                            </ul>
                </div>
                    			            
            
            
            
                    
				                                                                                
                                                            <div class="nudge-con">
									<div id='div-gpt-ad-1499678520374-0' style='margin-left: auto; margin-right: auto; text-align: center;'><!-- half mpu 2 --></div>
<div style="height:15px;"></div>                                    									<div style="height:15px;"></div>
<div id='div-gpt-ad-1499678589843-0' style='margin-left: auto; margin-right: auto; text-align: center;'><!-- half mpu 3 --></div>

									</div>
                            
                            							<div class="">
								<h3>Latest Headlines</h3>
								 
    
<ul class="list-lines">
                
            
                    
            <li>
                <a href="https://www.bunkered.co.uk/golf-news/xander-schauffele-arm-lock-putting">
                                        
                                <span class="text">Xander Schauffele wants arm-lock putting banned - but is doing it anyway!</span>
                </a>
            </li>
                    
            <li>
                <a href="https://www.bunkered.co.uk/golf-news/top-scottish-club-completes-1-5million-revamp">
                                        
                                <span class="text">Top Scottish club completes £1.5million revamp</span>
                </a>
            </li>
                    
            <li>
                <a href="https://www.bunkered.co.uk/golf-news/amateur-megha-ganne-leads-after-first-round-at-us-womens-open">
                                        
                                <span class="text">Amateur Megha Ganne leads after first round at US Women’s Open</span>
                </a>
            </li>
                    
            <li>
                <a href="https://www.bunkered.co.uk/gear/arccos-black-edition-link">
                                        
                                <span class="text">Arccos unveils limited-release ‘black edition’ Link</span>
                </a>
            </li>
                    
            <li>
                <a href="https://www.bunkered.co.uk/golf-news/you-can-now-get-a-handicap-without-joining-a-golf-club">
                                        
                                <span class="text">You can now get a handicap without joining a golf club… </span>
                </a>
            </li>
                    
            <li>
                <a href="https://www.bunkered.co.uk/golf-news/meet-the-14-year-old-prodigy-playing-at-this-weeks-us-womens-open">
                                        
                                <span class="text">Meet the 14-year-old prodigy playing at this week’s US Women’s Open</span>
                </a>
            </li>
                    
            <li>
                <a href="https://www.bunkered.co.uk/golf-news/a-golfers-guide-to-euro-2020">
                                        
                                <span class="text">A golfer&#039;s guide to Euro 2020</span>
                </a>
            </li>
                    
            <li>
                <a href="https://www.bunkered.co.uk/gear/cleveland-rtx-full-face-wedges">
                                        
                                <span class="text">Cleveland RTX Full-Face – FIRST LOOK!</span>
                </a>
            </li>
            </ul>							</div>
							<div class="nudge-con">
								<div id='div-gpt-ad-1495621138078-0' style='margin-left: auto; margin-right: auto;'><!-- golf news half page --></div>
								<div style="height:15px;"></div>
<div id='div-gpt-ad-1499688778434-0' style='margin-left: auto; margin-right: auto; text-align: center;'><!-- half mpu 4 --></div>							</div>
							                        </div>

                                                    <div class="mobile-popup hidden">
                                <i class="close-popup">&times;</i>
                                <span class="heading-title">Latest Story</span>
                                <a href="#" class="article">
                                    <div class="content">
                                        <div class="article-content">
                                            <div class="text">
                                                <span class="title"></span>
                                                <span class="author">By <i></i></span>
                                            </div>
                                        </div>
                                    </div>
                                </a>
                            </div>
                                                            </div>
                                    </section>

        		               <section class="golf-news container">
                    <div class="video-editors home-videos">
                        <div class="article-list choice" style="background-color:#777; padding-top:9px;">
                        <h1 class="main-art-header "><span>Latest Videos</span> <a href="https://www.bunkered.co.uk/videos" class="fancy-link pos-right">See all videos <span><img src="/assets/img/assets/right-arrow-small.svg" alt="right arrow"></span></a></h1>

                            
                                    
        
            <div class="medium-article">
            <div class="img-con">
                
                                                            <div class="play"><img src="/assets/img/assets/video-play.png" alt="play button"></div>
                    
                    
                                            <img src="/imager/uploads/site/1027962/Stewart-Golf-thumbnail-for-web_1e5d647a6bac0b765c5b4b5c79155bb3.jpg" title="Stewart Golf Thumbnail For Web" class="article-image">
                                                </div>
            <div class="med-article-text">
                <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/videos/stewart-golf-x10-follow-q-remote-review" addthis:title="THESE TROLLEYS MAKE GOLF MORE FUN!" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                <h5>THESE TROLLEYS MAKE GOLF MORE FUN!</h5>

                <div class="clearfix"></div>

                    
                
                
    
    
                            
                            
                    <a href="/tag/stewart-golf" class="cat basic pull-left">Stewart Golf</a>
                        </div>

            <a href="https://www.bunkered.co.uk/videos/stewart-golf-x10-follow-q-remote-review" class="overlay-link"></a>
        </div>
            <div class="medium-article">
            <div class="img-con">
                
                                                            <div class="play"><img src="/assets/img/assets/video-play.png" alt="play button"></div>
                    
                    
                                            <img src="/imager/uploads/site/1024562/COBRA-PUTTERS-THUMBNAIL-FOR-WEBSITE_1e5d647a6bac0b765c5b4b5c79155bb3.jpg" title="Cobra Putters Thumbnail For Website" class="article-image">
                                                </div>
            <div class="med-article-text">
                <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/videos/have-cobra-created-the-best-putters-money-can-buy-cobra-putter-review" addthis:title="REVIEW - Are these Cobra putters the best that money can buy?" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                <h5>REVIEW - Are these Cobra putters the best that money can buy?</h5>

                <div class="clearfix"></div>

                    
                
                
    
    
                            
                            
                    <a href="/tag/cobra-putters" class="cat basic pull-left">Cobra putters</a>
                        </div>

            <a href="https://www.bunkered.co.uk/videos/have-cobra-created-the-best-putters-money-can-buy-cobra-putter-review" class="overlay-link"></a>
        </div>
            <div class="medium-article">
            <div class="img-con">
                
                                                            <div class="play"><img src="/assets/img/assets/video-play.png" alt="play button"></div>
                    
                    
                                            <img src="/imager/uploads/site/1021851/Foursomes-fourball-thumb-for-website_1e5d647a6bac0b765c5b4b5c79155bb3.jpg" title="Foursomes Fourball Thumb For Website" class="article-image">
                                                </div>
            <div class="med-article-text">
                <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/videos/the-difference-between-foursomes-fourball-and-how-to-play-them" addthis:title="THE DIFFERENCE BETWEEN FOURSOMES &amp; FOURBALL… and how to play them" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                <h5>THE DIFFERENCE BETWEEN FOURSOMES &amp; FOURBALL… and how to play them</h5>

                <div class="clearfix"></div>

                    
                
                
    
    
                            
                            
                    <a href="/tag/foursomes" class="cat basic pull-left">Foursomes</a>
                        </div>

            <a href="https://www.bunkered.co.uk/videos/the-difference-between-foursomes-fourball-and-how-to-play-them" class="overlay-link"></a>
        </div>
            <div class="medium-article">
            <div class="img-con">
                
                                                            <div class="play"><img src="/assets/img/assets/video-play.png" alt="play button"></div>
                    
                    
                                            <img src="/imager/uploads/site/1019474/Callaway-Apex-TCB-irons-thumbnail_1e5d647a6bac0b765c5b4b5c79155bb3.jpg" title="Callaway Apex Tcb Irons Thumbnail" class="article-image">
                                                </div>
            <div class="med-article-text">
                <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/videos/callaway-apex-tcb-irons-review" addthis:title="I TEST JON RAHM’S NEW IRONS! – Callaway Apex TCB review" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                <h5>I TEST JON RAHM’S NEW IRONS! – Callaway Apex TCB review</h5>

                <div class="clearfix"></div>

                    
                
                
    
    
                            
                            
                    <a href="/tag/callaway" class="cat basic pull-left">Callaway</a>
                        </div>

            <a href="https://www.bunkered.co.uk/videos/callaway-apex-tcb-irons-review" class="overlay-link"></a>
        </div>
    
                            
                        </div>
                        <div class="clearfix"></div>
                        <a href="https://www.bunkered.co.uk/videos" class="button article-button videos-button dark-article for-mobile" style="width: 100vw;">See all videos <span><img src="/assets/img/assets/right-arrow-small.svg" alt="right arrow"></span></a>
                    </div>
                </section>
		            
    <div class="golf-news container">
        <div class="article-list border-bottom-blue white-bg">
		               <h1 class="main-art-header "><span>Golf News</span></h1>
							        
        
        
            <article class="main-article three-row-pre-ad">
            <div class="img-con">
                                                    
                                            <img class="art-img" src="/imager/uploads/site/1028813/Muslim-Golf-Association-Womens-Taster-Day_5fccfaae075ec84649e5f43fb895001e.jpg" title="Muslim Golf Association Womens Taster Day">
                                                </div>
            <div class="clearfix"></div>
            <div class="article-large-text">
                <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/golf-news/muslim-womens-golf-event-hailed-a-huge-success" addthis:title="Muslim women&#039;s golf event hailed a &quot;huge success&quot;" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                <h5>Muslim women&#039;s golf event hailed a &quot;huge success&quot;</h5>

                <div class="clearfix"></div>

                
                            </div>

            <a href="https://www.bunkered.co.uk/golf-news/muslim-womens-golf-event-hailed-a-huge-success" class="overlay-link"></a>
        </article>

                                        <article class="main-article three-row-pre-ad two-row-pre-ad">
            <div class="img-con">
                                                    
                                            <img class="art-img" src="/imager/uploads/site/1028783/US-Open-Payne-Stewart-1_5fccfaae075ec84649e5f43fb895001e.jpg" title="Us Open Payne Stewart 1">
                                                </div>
            <div class="clearfix"></div>
            <div class="article-large-text">
                <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/golf-news/the-final-flight-the-story-of-the-crash-that-killed-payne-stewart" addthis:title="The Final Flight: The untold story of the crash that killed Payne Stewart" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                <h5>The Final Flight: The untold story of the crash that killed Payne Stewart</h5>

                <div class="clearfix"></div>

                
                            </div>

            <a href="https://www.bunkered.co.uk/golf-news/the-final-flight-the-story-of-the-crash-that-killed-payne-stewart" class="overlay-link"></a>
        </article>

                                                        <article class="main-article ad-container">
                        <div class="img-con">
                            <div id="mpu3desktop">

    
    <div id='div-gpt-ad-1495621042078-0' style='margin-left: auto; margin-right: auto; text-align: center;'>
        <!-- golf news mpu3 -->
    </div>
</div>
                        </div>
                    </article>
                                                                    <article class="main-article">
            <div class="img-con">
                                                    
                                            <img class="art-img" src="/imager/uploads/site/1028750/RobertMacIntyreScotland_5fccfaae075ec84649e5f43fb895001e.jpg" title="Robert Mac Intyre Scotland">
                                                </div>
            <div class="clearfix"></div>
            <div class="article-large-text">
                <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/golf-news/robert-macintyre-scotland-euro-2020" addthis:title="Robert MacIntyre planning early rise to cheer on Scotland at Euro 2020" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                <h5>Robert MacIntyre planning early rise to cheer on Scotland at Euro 2020</h5>

                <div class="clearfix"></div>

                
                            </div>

            <a href="https://www.bunkered.co.uk/golf-news/robert-macintyre-scotland-euro-2020" class="overlay-link"></a>
        </article>

                                        <article class="main-article">
            <div class="img-con">
                                                    
                                            <img class="art-img" src="/imager/uploads/site/1028663/Brooks-Koepka_210609_171106_5fccfaae075ec84649e5f43fb895001e.jpg" title="Brooks Koepka">
                                                </div>
            <div class="clearfix"></div>
            <div class="article-large-text">
                <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/golf-news/brooks-koepka-insists-bryson-feud-wont-affect-ryder-cup" addthis:title="Brooks Koepka insists Bryson &quot;feud&quot; won&#039;t affect Ryder Cup" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                <h5>Brooks Koepka insists Bryson &quot;feud&quot; won&#039;t affect Ryder Cup</h5>

                <div class="clearfix"></div>

                
                            </div>

            <a href="https://www.bunkered.co.uk/golf-news/brooks-koepka-insists-bryson-feud-wont-affect-ryder-cup" class="overlay-link"></a>
        </article>

                                        <article class="main-article">
            <div class="img-con">
                                                    
                                            <img class="art-img" src="/imager/uploads/site/1028657/Brooks-Koepka-and-Bryson-DeChambeau_5fccfaae075ec84649e5f43fb895001e.jpg" title="Brooks Koepka And Bryson De Chambeau">
                                                </div>
            <div class="clearfix"></div>
            <div class="article-large-text">
                <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/golf-news/pga-tour-pro-calls-for-an-end-to-brooks-bryson-social-media-bs" addthis:title="PGA Tour pro calls for an end to Brooks-Bryson &quot;social media BS&quot;" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                <h5>PGA Tour pro calls for an end to Brooks-Bryson &quot;social media BS&quot;</h5>

                <div class="clearfix"></div>

                
                            </div>

            <a href="https://www.bunkered.co.uk/golf-news/pga-tour-pro-calls-for-an-end-to-brooks-bryson-social-media-bs" class="overlay-link"></a>
        </article>

                                
			        </div>
    </div>
        
                        
    
						
					
        
            <section class="golf-news container">
            <div class="article-list border-bottom-blue">
                    <h1 class="main-art-header "><span>Other Top Stories</span></h1>
                <div class="clearfix"></div>

                                    <article class="main-article three-row-pre-ad">
                        <div class="img-con">
                            
                                                            
                                
                                                                    <img src="/imager/uploads/site/910706/Tiger-House-main_5fccfaae075ec84649e5f43fb895001e.jpg" title="Tiger House Main">
                                                                                    </div>
                        <div class="clearfix"></div>
                        <div class="article-large-text">
                            <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/golf-news/tiger-woods-inside-his-41million-florida-mansion" addthis:title="Tiger Woods: Inside his $41million Florida mansion" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                            <h5>Tiger Woods: Inside his $41million Florida mansion</h5>

                            <div class="clearfix"></div>

                            
                                                   </div>

                        <a href="https://www.bunkered.co.uk/golf-news/tiger-woods-inside-his-41million-florida-mansion" class="overlay-link"></a>
                    </article>

                                                                                                    <article class="main-article three-row-pre-ad">
                        <div class="img-con">
                            
                                                            
                                
                                                                    <img src="/imager/uploads/site/915134/st-andrews-pubs_5fccfaae075ec84649e5f43fb895001e.jpg" title="St Andrews Pubs">
                                                                                    </div>
                        <div class="clearfix"></div>
                        <div class="article-large-text">
                            <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/golf-news/the-very-best-pubs-in-st-andrews" addthis:title="The very best pubs in St Andrews" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                            <h5>The very best pubs in St Andrews</h5>

                            <div class="clearfix"></div>

                            
                                                   </div>

                        <a href="https://www.bunkered.co.uk/golf-news/the-very-best-pubs-in-st-andrews" class="overlay-link"></a>
                    </article>

                                                                        <article class="main-article ad-container">
                                <div class="img-con">
                                    <div id='div-gpt-ad-1495621096934-0' style='margin-left: auto; margin-right: auto; text-align: center;'><!-- golf news mpu4 --></div>
                                </div>
                            </article>
                                                                                <article class="main-article">
                        <div class="img-con">
                            
                                                            
                                
                                                                    <img src="/imager/uploads/site/905763/scottish-golf-courses-emoji-quiz_5fccfaae075ec84649e5f43fb895001e.jpg" title="Scottish Golf Courses Emoji Quiz">
                                                                                    </div>
                        <div class="clearfix"></div>
                        <div class="article-large-text">
                            <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/golf-news/the-scottish-golf-course-emoji-quiz" addthis:title="The Scottish Golf Course Emoji Quiz!" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                            <h5>The Scottish Golf Course Emoji Quiz!</h5>

                            <div class="clearfix"></div>

                            
                                                   </div>

                        <a href="https://www.bunkered.co.uk/golf-news/the-scottish-golf-course-emoji-quiz" class="overlay-link"></a>
                    </article>

                                                                                                    <article class="main-article">
                        <div class="img-con">
                            
                                                            
                                
                                                                    <img src="/imager/uploads/site/125037/2016-03-Golf_Crans-Montana_5fccfaae075ec84649e5f43fb895001e.jpg" title="2016 03 Golf Crans Montana">
                                                                                    </div>
                        <div class="clearfix"></div>
                        <div class="article-large-text">
                            <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/golf-news/24-lies-every-bad-golfer-tells" addthis:title="24 lies every bad golfer tells" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                            <h5>24 lies every bad golfer tells</h5>

                            <div class="clearfix"></div>

                            
                                                   </div>

                        <a href="https://www.bunkered.co.uk/golf-news/24-lies-every-bad-golfer-tells" class="overlay-link"></a>
                    </article>

                                                                                                    <article class="main-article">
                        <div class="img-con">
                            
                                                            
                                
                                                                    <img src="/imager/uploads/site/910567/Doug-Sanders-main_5fccfaae075ec84649e5f43fb895001e.jpg" title="Doug Sanders Main">
                                                                                    </div>
                        <div class="clearfix"></div>
                        <div class="article-large-text">
                            <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/golf-news/doug-sanders-the-extraordinary-life-of-golfs-original-playboy" addthis:title="Doug Sanders: The extraordinary life of golf&#039;s original playboy" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                            <h5>Doug Sanders: The extraordinary life of golf&#039;s original playboy</h5>

                            <div class="clearfix"></div>

                            
                                                   </div>

                        <a href="https://www.bunkered.co.uk/golf-news/doug-sanders-the-extraordinary-life-of-golfs-original-playboy" class="overlay-link"></a>
                    </article>

                                                                                            </div>
            </div>
            
		<div id='div-gpt-ad-1508234176439-0' style='text-align: center; margin-left: auto; margin-right: auto; padding-top:10px;padding-bottom:10px;'><!-- Sub billboard --></div>    </div>




    <div class="full-width-container videos-home bg-black border-bottom-blue container-padding ">
        <section class="container">
            <div class="pull-left video-editors home-videos">
                <h1 class="main-art-header "><span>Quick Fault 'n' Fixes</span> <a href="https://www.bunkered.co.uk/videos" class="fancy-link pos-right">See all videos <span><img src="/assets/img/assets/right-arrow-small.svg" alt="right arrow"></span></a></h1>
                <div class="article-list choice">
                                                	
			    		
            <div class="medium-article">
            <div class="img-con">
                
                                                            <div class="play"><img src="/assets/img/assets/video-play.png" alt="play button"></div>
                    
                    
                                            <img src="/imager/uploads/site/242471/Ryan-Cullen-Lesson_1e5d647a6bac0b765c5b4b5c79155bb3.jpg" title="Ryan Cullen Lesson" class="article-image">
                                                </div>
            <div class="med-article-text">
                <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/kod/only-listen-to-good-advice-says-denis-pugh" addthis:title="Only listen to good advice says Denis Pugh" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                <h5>Only listen to good advice says Denis Pugh</h5>

                <div class="clearfix"></div>

                    
                
                
    
    
                            
                                                            
        
        <div class="cat pull-left" style="background-color: #393e43;"><span class="icon-play"></span> Watch</div>
                </div>

            <a href="https://www.bunkered.co.uk/kod/only-listen-to-good-advice-says-denis-pugh" class="overlay-link"></a>
        </div>
            <div class="medium-article">
            <div class="img-con">
                
                                                            <div class="play"><img src="/assets/img/assets/video-play.png" alt="play button"></div>
                    
                    
                                            <img src="/imager/uploads/kodprofile/241767/Gary-Stein-Lesson_1e5d647a6bac0b765c5b4b5c79155bb3.jpg" title="Gary Stein Lesson" class="article-image">
                                                </div>
            <div class="med-article-text">
                <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/kod/every-swing-should-start-with-a-good-posture" addthis:title="Every swing should start with a good posture" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                <h5>Every swing should start with a good posture</h5>

                <div class="clearfix"></div>

                    
                
                
    
    
                            
                                                            
        
        <div class="cat pull-left" style="background-color: #393e43;"><span class="icon-play"></span> Watch</div>
                </div>

            <a href="https://www.bunkered.co.uk/kod/every-swing-should-start-with-a-good-posture" class="overlay-link"></a>
        </div>
            <div class="medium-article">
            <div class="img-con">
                
                                                            <div class="play"><img src="/assets/img/assets/video-play.png" alt="play button"></div>
                    
                    
                                            <img src="/imager/uploads/site/700702/Adam-Hussain2_1e5d647a6bac0b765c5b4b5c79155bb3.jpg" title="Adam Hussain2" class="article-image">
                                                </div>
            <div class="med-article-text">
                <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/kod/how-to-hit-a-fade" addthis:title="How to hit a fade " addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                <h5>How to hit a fade </h5>

                <div class="clearfix"></div>

                    
                
                
    
    
                            
                                                            
        
        <div class="cat pull-left" style="background-color: #393e43;"><span class="icon-play"></span> Watch</div>
                </div>

            <a href="https://www.bunkered.co.uk/kod/how-to-hit-a-fade" class="overlay-link"></a>
        </div>
            <div class="medium-article">
            <div class="img-con">
                
                                                            <div class="play"><img src="/assets/img/assets/video-play.png" alt="play button"></div>
                    
                    
                                            <img src="/imager/uploads/site/242353/Richard-Denning-Lesson_1e5d647a6bac0b765c5b4b5c79155bb3.jpg" title="Richard Denning Lesson" class="article-image">
                                                </div>
            <div class="med-article-text">
                <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/kod/get-the-basics-right" addthis:title="Get the basics right" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                <h5>Get the basics right</h5>

                <div class="clearfix"></div>

                    
                
                
    
    
                            
                                                            
        
        <div class="cat pull-left" style="background-color: #393e43;"><span class="icon-play"></span> Watch</div>
                </div>

            <a href="https://www.bunkered.co.uk/kod/get-the-basics-right" class="overlay-link"></a>
        </div>
    
                                    </div>
                <div class="clearfix"></div>
                <a href="https://www.bunkered.co.uk/videos" class="button article-button videos-button dark-article for-mobile" style="width: 100vw;">See all videos  <span><img src="/assets/img/assets/right-arrow-small.svg" alt="right arrow"></span></a>
            </div>
        </section>
    </div>
	
    <!-- <section class="full-width-container newsletter">
        <h1><span class="icon-feed"></span> Join our community <span class="and"></span><br class="for-mobile">
            subscribe to
            our newsletters <span class="for-desktop">below</span></h1>

                        <form method="post" enctype="multipart/form-data" accept-charset="utf-8" class="formerly-form">
        
        <input type="hidden" name="action" value="formerly/submissions/postSubmission">
        <input type="hidden" name="redirect" value="https://www.bunkered.co.uk/golf-news/premier-golf-league-14-things-to-know?ok=1">
        <input type="hidden" name="formId" value="4">

        <div class="h-center input-group">
                                                    <input type="email"
                                                            required
                                aria-required="true"
                                data-val-required="'Email' is required"
                                data-val="true"
                                                                                                                class="standard-input"
                            placeholder="Enter email"
                            id="newsletter_email"
                            name="questions[newsletter_email]"
                            value=""
                        >
                            
                            <input type="text" id="topyenoh" name="" />
            
            <button type="submit" class="button dark-button">Subscribe</button>
        </div>
</form>
                </section> -->

    <style>
        .font {
            font-family: proxima_nova_rgregular !important
        }

        .col1 {
            text-align: left !important;
            width: calc(100%/3);
            margin: 25px 0 25px !important;
            font-family: proxima_nova_rgregular !important;
        }

        .col2 {
            text-align:center !important;
            width: calc(100%/3);
            margin: 25px 0 25px !important;
            font-family: proxima_nova_rgregular !important;
        }

        .col3 {
            text-align: right !important;
            width: calc(100%/3);
            margin: 25px 0 25px !important;
            font-family: proxima_nova_rgregular !important;
        }

        @media only screen and (max-width: 768px) {
            .main-footer {
                display: flex;
            }

            .col1 {
                text-align: left !important;
                width: calc(100%/3);
                margin: 25px 0 25px !important;
                font-family: proxima_nova_rgregular !important;
            }

            .col2 {
                text-align:center !important;
                width: calc(100%/3);
                margin: 25px 0 25px !important;
                font-family: proxima_nova_rgregular !important;
            }

            .col3 {
                text-align: right !important;
                width: calc(100%/3);
                margin: 25px 0 25px !important;
                font-family: proxima_nova_rgregular !important;
                display: block !important;
            }
        }

        @media only screen and (max-width: 600px) {
            .main-footer {
                display: block;
            }
            .col1 {
                text-align: left !important;
                width: 100%;
                margin: 25px 0 25px !important;
                font-family: proxima_nova_rgregular !important;
            }

            .col2 {
                text-align:left !important;
                width: 100%;
                margin: 25px 0 25px !important;
                font-family: proxima_nova_rgregular !important;
            }

            .col3 {
                text-align: left !important;
                width: 100%;
                margin: 25px 0 25px !important;
                font-family: proxima_nova_rgregular !important;
                display: none;
            }

            .main-footer ul:nth-last-of-type(1) {
                display: none;
            }
        }

    </style>

    <div class="full-width-container bg-black font">
        <footer class="main-footer" style="padding-bottom: 10px !important;">
            <ul class="col1">
                <li class="list-head list-margin" style="font-family: proxima_nova_rgregular !important; margin-bottom: 15px !important;">Enquiries</li>
                <li class="list-margin" style="margin-bottom: 10px !important;"><a href="mailto:sales@bunkered.co.uk">Sales Enquiries</a></li>
                <li class="list-margin" style="margin-bottom: 10px !important;"><a href="mailto:editorial@bunkered.co.uk">Editorial Enquiries</a></li>
                <li class="list-margin" style="margin-bottom: 10px !important;"><a href="https://www.bunkered.co.uk/suboffer">Subscribe to bunkered</a></li>
                <li class="list-margin" style="margin-bottom: 10px !important;"><a href="https://www.bunkered.co.uk/suboffer">Subscription Enquiries</a></li>
                <li class="list-margin" style="margin-bottom: 10px !important;"><a href="https://www.bunkered.co.uk/dailyfeed/">Daily Feed Newsletter</a></li>
            </ul>

            <ul class="col2">
                <li class="list-head list-margin" style="font-family: proxima_nova_rgregular !important; margin-bottom: 15px !important;">Contact us</li>
                <li style="font-size: 13px !important;">PSP Media Group Ltd</li>
                <li style="font-size: 13px !important;">PSP House</li>
                <li style="font-size: 13px !important;">50 High Craighall Road</li>
                <li style="font-size: 13px !important;">Glasgow</li>
                <li style="font-size: 13px !important;">G4 9UD</li>
                <li style="margin-bottom: 0 !important;"><br/></li>
                <li style="font-size: 13px !important;">0141 353 2222<br/><small style="font-size: 10px !important;">Calls may be recorded for training purposes.</small></li>

            </ul>

            <ul class="col3">
                <li class="list-head list-margin" style="font-family: proxima_nova_rgregular !important; margin-bottom: 15px !important;">Quick links</li>
                <li style="margin-bottom: 10px !important;"><a href="https://www.bunkered.co.uk/">Home</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="https://www.bunkered.co.uk/golf-news">News</a></li>
                <li style="margin-bottom: 10px !important;"><a href="https://www.bunkered.co.uk/visitscotland">VisitScotland</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="https://www.bunkered.co.uk/lessons">Lessons</a></li>
                <li style="margin-bottom: 10px !important;"><a href="https://www.bunkered.co.uk/gear">Gear</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="https://www.bunkered.co.uk/blog">Blog</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="https://www.bunkered.co.uk/travel">Travel</a></li>
<li style="margin-bottom: 0 !important;"><br/></li>
                <li style="font-size: 10px !important;"><a href="http://www.pspmediagroup.co.uk/privacy-policy" target="_blank">Privacy Policy</a></li>
                <li style="font-size: 10px !important;"><a href="http://www.pspmediagroup.co.uk/terms-and-conditions" target="_blank">Terms and Conditions</a></li>
                <li style="font-size: 10px !important; margin-bottom: 10px !important;">Registered No. <span class="list-bold">SC158316</span></li>
            </ul>
        </footer>
    </div>
    <div class="full-width-container white-bg">
        <footer class="container footer-bottom">
            <div class="social-icon-list pull-left">
                                <a href="https://twitter.com/BunkeredOnline" target="_blank" class="icon-twitter-sma"></a>
                
                                <a href="https://www.facebook.com/BunkeredOnline" target="_blank" class="icon-facebook-sma"></a>
                            </div>

            <h3><img src="https://www.bunkered.co.uk/assets/img/covers/bunk_cover_178_45x64.png" alt="Latest bunkered cover"> Latest edition on sale now!</h3>

            <p class="pull-right"><span>&copy;</span> 2021 Bunkered</p>
        </footer>
    </div>

    <div class="full-width-container bg-grey ">
        <footer class="container mobile-footer">
            <div class="social-icon-list">
                <a class="icon-twitter-sma"></a>
                <a class="icon-facebook-sma"></a>
            </div>

            <p><span>&copy;</span> 2021 Bunkered</p>
        </footer>
    </div>
</div>
<div id='div-gpt-ad-1494336377935-0' style="margin-left: auto; margin-right: auto;"></div>
        <script>
        window.entry_id = 1028447;
    </script>

                                                        

                
    <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
    <script async defer src="//connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v2.5"></script>
    <script type="text/javascript">
        //<![CDATA[
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
        //]]>
    </script>

																
		<script src="//releases.flowplayer.org/7.2.6/flowplayer.min.js"></script>

		<script	src="//imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
		<script src="//releases.flowplayer.org/vast/bunkered.co.uk/vast.min.js"></script>
		<script type="text/javascript" language="javascript">
		<!--
			$(document).ready(function() {
				if (typeof pagevidclip !== 'undefined') {
					flowplayer.conf.analytics = "UA-8736646-3";
					flowplayer($('.flowplayer-video'), {
						ima: {
							// adverts configuration
							ads: [{
								time: 0,
								adTag: "https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/12866853/bunk-video-ad&ciu_szs=640x360&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url=https%3A%2F%2Fflowplayer.org&correlator=[timestamp]"
							}]
						},
						ratio: 9/16,
						clip: pagevidclip,
						playlist: pagevidlist,
						autoplay: false,
						controls: true
					});
				}
			});
		-->
		</script>

    <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5886278b4dee1fdb"></script>
            <script src="https://www.bunkered.co.uk/cpresources/minimee/5466ea6e8cbccbb0d6f3f3387379455f5e07d058.js?d=1622811502"></script>
    </body>
</html>			
        