    										<!DOCTYPE html>

<html lang="en">
<head>
            <meta charset="utf-8">

        <meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">

        <link rel="apple-touch-icon" sizes="57x57" href="/assets/img/favicon/apple-icon-57x57.png">
        <link rel="apple-touch-icon" sizes="60x60" href="/assets/img/favicon/apple-icon-60x60.png">
        <link rel="apple-touch-icon" sizes="72x72" href="/assets/img/favicon/apple-icon-72x72.png">
        <link rel="apple-touch-icon" sizes="76x76" href="/assets/img/favicon/apple-icon-76x76.png">
        <link rel="apple-touch-icon" sizes="114x114" href="/assets/img/favicon/apple-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="120x120" href="/assets/img/favicon/apple-icon-120x120.png">
        <link rel="apple-touch-icon" sizes="144x144" href="/assets/img/favicon/apple-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="152x152" href="/assets/img/favicon/apple-icon-152x152.png">
        <link rel="apple-touch-icon" sizes="180x180" href="/assets/img/favicon/apple-icon-180x180.png">
        <link rel="icon" type="image/png" sizes="192x192"  href="/assets/img/favicon/android-icon-192x192.png">
        <link rel="icon" type="image/png" sizes="32x32" href="/assets/img/favicon/favicon-32x32.png">
        <link rel="icon" type="image/png" sizes="96x96" href="/assets/img/favicon/favicon-96x96.png">
        <link rel="icon" type="image/png" sizes="16x16" href="/assets/img/favicon/favicon-16x16.png">
        <link rel="manifest" href="/manifest.json">
        <meta name="msapplication-TileColor" content="#ffffff">
        <meta name="msapplication-TileImage" content="/assets/img/favicon/ms-icon-144x144.png">
        <meta name="theme-color" content="#ffffff">

        <script src="/assets/js/lib/jquery-3.0.0.min.js"></script>
        <script>
            var jq = window.$;
			dataLayer = [];
        </script>

                <!-- BEGIN SEOmatic rendered SEO Meta -->

<title>Robert MacIntyre explains &quot;tough&quot; decision to split… - bunkered.co.uk</title>

<!-- Standard SEO -->

<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="referrer" content="always" />
<meta name="robots" content="all" />
<meta name="keywords" content="Robert Macintyre, golf, robert macintyre caddie, greg milne" />
<meta name="description" content="The Scot has a new man on the bag..." />
<meta name="generator" content="SEOmatic" />
<link rel="canonical" href="https://www.bunkered.co.uk/golf-news/robert-macintyre-explains-tough-decision-to-split-with-caddie" />
<meta name="geo.placename" content="Bunkered" />

<!-- Dublin Core basic info -->

<meta name="dcterms.Identifier22" content="https://www.bunkered.co.uk/golf-news/robert-macintyre-explains-tough-decision-to-split-with-caddie" />
<meta name="dcterms.Format" content="text/html" />
<meta name="dcterms.Relation" content="bunkered.co.uk" />
<meta name="dcterms.Language" content="en" />
<meta name="dcterms.Publisher" content="bunkered.co.uk" />
<meta name="dcterms.Type" content="text/html" />
<meta name="dcterms.Coverage" content="https://www.bunkered.co.uk/" />
<meta name="dcterms.Rights" content="Copyright &copy;2020 Bunkered." />
<meta name="dcterms.Title" content="Robert MacIntyre explains &quot;tough&quot; decision to split…" />
<meta name="dcterms.Subject" content="Robert Macintyre, golf, robert macintyre caddie, greg milne" />
<meta name="dcterms.Contributor" content="bunkered.co.uk" />
<meta name="dcterms.Date" content="2020-10-07" />
<meta name="dcterms.Description" content="The Scot has a new man on the bag..." />

<!-- Facebook OpenGraph -->

<meta property="fb:app_id" content="248836878910475" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_gb" />
<meta property="og:url" content="https://www.bunkered.co.uk/golf-news/robert-macintyre-explains-tough-decision-to-split-with-caddie" />
<meta property="og:title" content="Robert MacIntyre explains &quot;tough&quot; decision to split with caddie - bunkered.co.uk" />
<meta property="og:description" content="The Scot has a new man on the bag..." />
<meta property="og:image" content="https://www.bunkered.co.uk/uploads/site/_articleFeaturedImage/Robert-MacIntyre-and-Greg-Milnen.jpg" />
<meta property="og:site_name" content="bunkered.co.uk" />
<meta property="og:see_also" content="https://twitter.com/BunkeredOnline" />
<meta property="og:see_also" content="https://www.facebook.com/BunkeredOnline" />
<meta property="og:see_also" content="https://plus.google.com/101270292582525052610" />
<meta property="article:author" content="https://www.facebook.com/BunkeredOnline" />
<meta property="article:tags" content="Robert MacIntyre" />
<meta property="article:tags" content="Greg Milne" />
<meta property="article:tags" content="Mikey Thompson" />
<meta property="article:tags" content="Scottish Open" />
<meta property="article:tags" content="European Tour" />
<meta property="article:tags" content="caddies" />
<meta property="article:tags" content="the renaissance" />
<meta property="article:tags" content="Tour News" />
<meta property="article:tags" content="Scottish news" />
<meta property="article:sections" content="Golf News" />
<meta property="article:sections" content="Tour News" />
<meta property="article:sections" content="European Tour" />
<meta property="article:sections" content="Scottish News" />
<meta property="article:sections" content="Golf News" />
<meta property="article:published_time" content="2020-09-30T14:48:40+00:00" />
<meta property="article:modified_time" content="2020-09-30T14:48:40+00:00" />

<!-- Twitter Card -->

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@BunkeredOnline" />
<meta name="twitter:creator" content="@BunkeredOnline" />
<meta name="twitter:title" content="Robert MacIntyre explains &quot;tough&quot; decision to split with caddie - bunkered.co.uk" />
<meta name="twitter:description" content="The Scot has a new man on the bag..." />
<meta name="twitter:image" content="https://www.bunkered.co.uk/uploads/site/_articleFeaturedImage/Robert-MacIntyre-and-Greg-Milnen.jpg" />

<!-- Google Publisher -->

<link rel="publisher" href="https://plus.google.com/101270292582525052610" />

<!-- Humans.txt authorship http://humanstxt.org -->

<link type="text/plain" rel="author" href="/humans.txt" />

<!-- Domain verification -->


<!-- Identity -->

<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "Corporation",
    "name": "Bunkered",
    "url": "http://www.pspmediagroup.co.uk",
    "sameAs": ["https://twitter.com/BunkeredOnline","https://www.facebook.com/BunkeredOnline","https://plus.google.com/101270292582525052610"],
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
        "height": "85",
        "width": "116" 
    },
    "logo": {
        "@type": "ImageObject",
        "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
        "height": "85",
        "width": "116" 
    },
    "location": {
        "@type": "Place",
        "name": "Bunkered",
        "image": {
            "@type": "ImageObject",
            "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
            "height": "85",
            "width": "116" 
        },
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
            "height": "85",
            "width": "116" 
        },
        "url": "http://www.pspmediagroup.co.uk",
        "sameAs": ["https://twitter.com/BunkeredOnline","https://www.facebook.com/BunkeredOnline","https://plus.google.com/101270292582525052610"] 
    } 
}
</script>

<!-- WebSite -->

<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "WebSite",
    "name": "bunkered.co.uk",
    "description": "Latest Golf News, Equipment Reviews and Lessons | bunkered",
    "url": "https://www.bunkered.co.uk/",
    "sameAs": ["https://twitter.com/BunkeredOnline","https://www.facebook.com/BunkeredOnline","https://plus.google.com/101270292582525052610"],
    "copyrightHolder": {
        "@type": "Corporation",
        "name": "Bunkered",
        "url": "http://www.pspmediagroup.co.uk",
        "sameAs": ["https://twitter.com/BunkeredOnline","https://www.facebook.com/BunkeredOnline","https://plus.google.com/101270292582525052610"],
        "image": {
            "@type": "ImageObject",
            "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
            "height": "85",
            "width": "116" 
        },
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
            "height": "85",
            "width": "116" 
        },
        "location": {
            "@type": "Place",
            "name": "Bunkered",
            "image": {
                "@type": "ImageObject",
                "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
                "height": "85",
                "width": "116" 
            },
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
                "height": "85",
                "width": "116" 
            },
            "url": "http://www.pspmediagroup.co.uk",
            "sameAs": ["https://twitter.com/BunkeredOnline","https://www.facebook.com/BunkeredOnline","https://plus.google.com/101270292582525052610"] 
        } 
    },
    "author": {
        "@type": "Corporation",
        "name": "Bunkered",
        "url": "http://www.pspmediagroup.co.uk",
        "sameAs": ["https://twitter.com/BunkeredOnline","https://www.facebook.com/BunkeredOnline","https://plus.google.com/101270292582525052610"],
        "image": {
            "@type": "ImageObject",
            "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
            "height": "85",
            "width": "116" 
        },
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
            "height": "85",
            "width": "116" 
        },
        "location": {
            "@type": "Place",
            "name": "Bunkered",
            "image": {
                "@type": "ImageObject",
                "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
                "height": "85",
                "width": "116" 
            },
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
                "height": "85",
                "width": "116" 
            },
            "url": "http://www.pspmediagroup.co.uk",
            "sameAs": ["https://twitter.com/BunkeredOnline","https://www.facebook.com/BunkeredOnline","https://plus.google.com/101270292582525052610"] 
        } 
    },
    "creator": {
        "@type": "Organization" 
    } 
}
</script>

<!-- Place -->

<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "Place",
    "name": "Bunkered",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
        "height": "85",
        "width": "116" 
    },
    "logo": {
        "@type": "ImageObject",
        "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
        "height": "85",
        "width": "116" 
    },
    "url": "http://www.pspmediagroup.co.uk",
    "sameAs": ["https://twitter.com/BunkeredOnline","https://www.facebook.com/BunkeredOnline","https://plus.google.com/101270292582525052610"] 
}
</script>

<!-- Main Entity of Page -->

<script type="application/ld+json">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</script>

<!-- Breadcrumbs -->

<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": "1",
            "item": {
                "@id": "https://www.bunkered.co.uk/",
                "name": "Home" 
            } 
        },
        {
            "@type": "ListItem",
            "position": "2",
            "item": {
                "@id": "https://www.bunkered.co.uk/golf-news",
                "name": "Golf News" 
            } 
        },
        {
            "@type": "ListItem",
            "position": "3",
            "item": {
                "@id": "https://www.bunkered.co.uk/golf-news/robert-macintyre-explains-tough-decision-to-split-with-caddie",
                "name": "Robert MacIntyre explains &quot;tough&quot; decision to split with caddie" 
            } 
        }
    ] 
}
</script>

<!-- Google Tag Manager -->

<script>
  dataLayer = [];
  (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-K227F3');
</script>
<!-- Google Analytics -->


<!-- END SEOmatic rendered SEAee Meta -->

        
                    <link rel="stylesheet" href="https://www.bunkered.co.uk/cpresources/minimee/eeae73b873635327822f45b7f732c35fe3aa9f18.css?d=1601372748">
        
        <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>

    <link rel="stylesheet" type="text/css" href="//releases.flowplayer.org/7.2.6/skin/skin.css"/>
<link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/fancybox/2.1.5/jquery.fancybox.css"/>
<link rel="stylesheet" type="text/css" href="//releases.flowplayer.org/overlay/vendors/flowplayer.overlay.fancybox.css"/></head>
<body >
    <div id="fb-root"></div>
    <script>(function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.8&appId=1141384699255008";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>

    	<div id="div-gpt-ad-1495620362918-0" style="margin-left: auto; margin-right: auto;"><!-- golf news wallpaper --></div><div class="container_24"></div>

<div class="wrapper">
    <header id="mobspace"></header>
    <header class="full-width-container  fixed-header">
        <div class="container">
            <div class="menu pull-left">
                <div class="menu-container">
                    <div class="hamburger pull-left">
                        <div class="line"></div>
                        <div class="line"></div>
                        <div class="line"></div>
                    </div>
                    <h5 class="pull-left menu-label"></h5>
                </div>
                <img src="https://www.bunkered.co.uk/assets/img/assets/search-icon-white.png" alt="search" id="topsearch">
                <div class="hamburger-open">
                    <div class="mobile-search-container for-mobile">
                        <form action="https://www.bunkered.co.uk/search" method="get">
                            <input type="search" name="q" placeholder="Search">
                            <button type="submit"><i class="icon-search"></i></button>
                        </form>
                    </div>

                    <div class="column-50">
                        <ul>
                            <li class="top">
                                <h2>Bunkered</h2>
                            </li>
                            <li><a href="https://www.bunkered.co.uk/about-us">About Us</a></li>
                            <li><a href="https://www.bunkered.co.uk/contact-us">Contact Us</a></li>
                            <li><a href="https://www.bunkered.co.uk/competitions">Competitions</a></li>
                            <li><a href="https://www.bunkered.co.uk/archive">Archive</a></li>
                        </ul>
                        <ul>
                            <li class="top">
                                <h2>Our Magazine</h2>
                            </li>
                            <li><a href="https://www.bunkered.co.uk/our-titles">Our Titles</a></li>
                            <li><a href="https://www.bunkered.co.uk/suboffer/">Subscribe</a></li>
                        </ul>
                    </div>
                    <div class="column-50">
                        <ul>
                            <li class="top">
                                <h2>Advice &amp; Guides</h2>
                            </li>
                            <li><a href="https://www.golfsocieties.uk.net/" target="_blank">Society Golf</a></li>
                            <li><a href="https://www.bunkered.co.uk/wintergolf">Winter Golf</a></li>
                            <li><a href="https://www.bunkered.co.uk/holiday-golf">Holiday Golf</a></li>
                            <li><a href="https://edition.pagesuite-professional.co.uk//launch.aspx?eid=621b2d33-5a2e-47fe-9dfa-9e37d56c8648">Membership Guide</a></li>
                        </ul>

                        <ul>
                            <li class="top">
                                <h2>More</h2>
                            </li>
                            <li><a href="https://www.bunkeredgolfclub.co.uk/" target="_blank">Bunkered Golf Club</a></li>
                            <li><a href="https://www.thescottishgolfshow.co.uk/" target="_blank">Scottish Golf Show</a></li>
                            <li><a href="https://www.bunkered.co.uk/our-app">Our App</a></li>
                            <li><a href="https://www.bunkered.co.uk/charity-raffle">Charity Raffle</a></li>
                        </ul>
                    </div>
                </div>
            </div>

            <a href="https://www.bunkered.co.uk/">
                <img class="for-mobile logo-header" src="/assets/img/branding/white-logo-header.png">
            </a>
            <a href="https://www.bunkered.co.uk/" style="text-align:center; display:inline-block; margin-left:25%;">
                <img class="for-desktop logo-header" style="padding:15px;" src="/assets/img/branding/white-logo-header.png">
            </a>

            <div class="fixed-header-tools pull-right">
                <div class="social-icon-list for-desktop">
                                        <a href="https://twitter.com/BunkeredOnline" target="_blank" class="icon-twitter-sma"></a>
                    
                                        <a href="https://www.facebook.com/BunkeredOnline" target="_blank" class="icon-facebook-sma"></a>
                                    </div>

                <a href="https://www.bunkered.co.uk/suboffer/" class="button--arrow">Subscribe <span><img src="/assets/img/assets/right-arrow-small.svg" alt="right arrow"></span></a>

                                <a href="https://www.bunkered.co.uk/login" class="button--arrow for-desktop">Log-in <span><img src="/assets/img/assets/right-arrow-small.svg" alt="right arrow"></span></a>
                            </div>
            <form action="https://www.bunkered.co.uk/search" method="get" class="search-container">
                <input name="q" type="search" placeholder="Search">
                <div class="search-results">
                    <span class="no-results">There are no results available.</span>
                    <div class="loading">
                        <svg class="spinner" x="0px" y="0px" viewBox="0 0 30 30">
                            <circle class="spinner-inner" cx="15" cy="15" r="13" />
                        </svg>
                    </div>
                </div>
                <button type="submit"><i class="icon-search"></i></button>
            </form>
        </div>
    </header>

    	<div class="full-width-container home-nudge bg-grey">
    <section class="container">
		<div class="for-desktop nine70">
			<div id='div-gpt-ad-1495618139845-0' style='margin-left: auto; margin-right: auto;'><!-- golf news billboard --></div>
		</div>
    </section>
	</div>
	
    <header class="full-width-container sub-header">
        <div class="container">
            <nav class="sub-nav">
                                <ul class="nav-list">
                    <li class="header">
                        <a href="https://www.bunkered.co.uk/golf-news" data-nav-text="news">
                            <h3>
                                <span class="icon-feed smaller"></span>News
                            </h3>
                        </a>
                    </li>
                                        <li>
                                                <a href="https://www.bunkered.co.uk/golf-news/podcast">
                            <span>&rsaquo;</span> Podcast
                        </a>
                                            </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/golf-news/us-open">
                            <span>&rsaquo;</span> US Open
                        </a>
                    </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/golf-news/the-masters">
                            <span>&rsaquo;</span> The Masters
                        </a>
                    </li>
                                    </ul>
                                <ul class="nav-list">
                    <li class="header">
                        <a href="https://www.bunkered.co.uk/visitscotland" data-nav-text="visitscotland">
                            <h3>
                                <span class="icon-forum smaller"></span>VisitScotland
                            </h3>
                        </a>
                    </li>
                                        <li>
                                                <a href="https://www.bunkered.co.uk/visitscotland">
                            <span>&rsaquo;</span> History
                        </a>
                                            </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/visitscotland">
                            <span>&rsaquo;</span> Courses
                        </a>
                    </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/visitscotland">
                            <span>&rsaquo;</span> People
                        </a>
                    </li>
                                    </ul>
                                <ul class="nav-list">
                    <li class="header">
                        <a href="https://www.bunkered.co.uk/lessons" data-nav-text="lessons">
                            <h3>
                                <span class="icon-book larger smaller"></span>Lessons
                            </h3>
                        </a>
                    </li>
                                        <li>
                                                <a href="https://www.bunkered.co.uk/lessons/quick-tips">
                            <span>&rsaquo;</span> Quick Tips
                        </a>
                                            </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/videos/lessons">
                            <span>&rsaquo;</span> Video Lessons
                        </a>
                    </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/lessons/short-game">
                            <span>&rsaquo;</span> Short Game
                        </a>
                    </li>
                                    </ul>
                                <ul class="nav-list">
                    <li class="header">
                        <a href="https://www.bunkered.co.uk/gear" data-nav-text="gear">
                            <h3>
                                <span class="icon-golf-clubs larger smaller"></span>Gear
                            </h3>
                        </a>
                    </li>
                                        <li>
                                                <a href="https://www.bunkered.co.uk/gear/new-releases">
                            <span>&rsaquo;</span> New Releases
                        </a>
                                            </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/gear/reviews">
                            <span>&rsaquo;</span> Reviews
                        </a>
                    </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/gear/witb">
                            <span>&rsaquo;</span> WITB
                        </a>
                    </li>
                                    </ul>
                                <ul class="nav-list">
                    <li class="header">
                        <a href="https://www.bunkered.co.uk/videos" data-nav-text="videos">
                            <h3>
                                <span class="icon-circle-play larger smaller"></span>Videos
                            </h3>
                        </a>
                    </li>
                                        <li>
                                                <a href="https://www.bunkered.co.uk/videos/gear">
                            <span>&rsaquo;</span> Gear
                        </a>
                                            </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/videos/features-1">
                            <span>&rsaquo;</span> Features
                        </a>
                    </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/videos/misc">
                            <span>&rsaquo;</span> Misc
                        </a>
                    </li>
                                    </ul>
                                <ul class="nav-list">
                    <li class="header">
                        <a href="https://www.bunkered.co.uk/the-stretch" data-nav-text="the-stretch">
                            <h3>
                                <span class="icon-brands larger smaller"></span>The Stretch
                            </h3>
                        </a>
                    </li>
                                        <li>
                                                <a href="https://www.bunkered.co.uk/the-stretch/golf-explained">
                            <span>&rsaquo;</span> Golf Explained
                        </a>
                                            </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/the-stretch/quizzes">
                            <span>&rsaquo;</span> Quizzes
                        </a>
                    </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/blog">
                            <span>&rsaquo;</span> Blogs
                        </a>
                    </li>
                                    </ul>
                                <ul class="nav-list">
                    <li class="header">
                        <a href="https://www.bunkered.co.uk/travel" data-nav-text="travel-news">
                            <h3>
                                <span class="icon-golf-flag larger smaller"></span>Travel News
                            </h3>
                        </a>
                    </li>
                                        <li>
                                                <a href="https://www.bunkeredgolfbreaks.com/">
                            <span>&rsaquo;</span> bunkered Golf Breaks
                        </a>
                                            </li>
                                                            <li>
                        <a href="/golf-course-directory">
                            <span>&rsaquo;</span> Course Directory
                        </a>
                    </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/holiday-golf">
                            <span>&rsaquo;</span> Holiday Golf
                        </a>
                    </li>
                                    </ul>
                            </nav>
            <div class="mobile-dropdowns">
                                <ul class="links" data-nav-text="news">
                    <li>
                        <a href="https://www.bunkered.co.uk/golf-news">
                            <span>&rsaquo;</span> News
                        </a>
                    </li>
                                        <li>
                                                <a href="https://www.bunkered.co.uk/golf-news/podcast">
                            <span>&rsaquo;</span> Podcast
                        </a>
                                            </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/golf-news/us-open">
                            <span>&rsaquo;</span> US Open
                        </a>
                    </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/golf-news/the-masters">
                            <span>&rsaquo;</span> The Masters
                        </a>
                    </li>
                                    </ul>
                                <ul class="links" data-nav-text="visitscotland">
                    <li>
                        <a href="https://www.bunkered.co.uk/visitscotland">
                            <span>&rsaquo;</span> VisitScotland
                        </a>
                    </li>
                                        <li>
                                                <a href="https://www.bunkered.co.uk/visitscotland">
                            <span>&rsaquo;</span> History
                        </a>
                                            </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/visitscotland">
                            <span>&rsaquo;</span> Courses
                        </a>
                    </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/visitscotland">
                            <span>&rsaquo;</span> People
                        </a>
                    </li>
                                    </ul>
                                <ul class="links" data-nav-text="lessons">
                    <li>
                        <a href="https://www.bunkered.co.uk/lessons">
                            <span>&rsaquo;</span> Lessons
                        </a>
                    </li>
                                        <li>
                                                <a href="https://www.bunkered.co.uk/lessons/quick-tips">
                            <span>&rsaquo;</span> Quick Tips
                        </a>
                                            </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/videos/lessons">
                            <span>&rsaquo;</span> Video Lessons
                        </a>
                    </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/lessons/short-game">
                            <span>&rsaquo;</span> Short Game
                        </a>
                    </li>
                                    </ul>
                                <ul class="links" data-nav-text="gear">
                    <li>
                        <a href="https://www.bunkered.co.uk/gear">
                            <span>&rsaquo;</span> Gear
                        </a>
                    </li>
                                        <li>
                                                <a href="https://www.bunkered.co.uk/gear/new-releases">
                            <span>&rsaquo;</span> New Releases
                        </a>
                                            </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/gear/reviews">
                            <span>&rsaquo;</span> Reviews
                        </a>
                    </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/gear/witb">
                            <span>&rsaquo;</span> WITB
                        </a>
                    </li>
                                    </ul>
                                <ul class="links" data-nav-text="videos">
                    <li>
                        <a href="https://www.bunkered.co.uk/videos">
                            <span>&rsaquo;</span> Videos
                        </a>
                    </li>
                                        <li>
                                                <a href="https://www.bunkered.co.uk/videos/gear">
                            <span>&rsaquo;</span> Gear
                        </a>
                                            </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/videos/features-1">
                            <span>&rsaquo;</span> Features
                        </a>
                    </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/videos/misc">
                            <span>&rsaquo;</span> Misc
                        </a>
                    </li>
                                    </ul>
                                <ul class="links" data-nav-text="the-stretch">
                    <li>
                        <a href="https://www.bunkered.co.uk/the-stretch">
                            <span>&rsaquo;</span> The Stretch
                        </a>
                    </li>
                                        <li>
                                                <a href="https://www.bunkered.co.uk/the-stretch/golf-explained">
                            <span>&rsaquo;</span> Golf Explained
                        </a>
                                            </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/the-stretch/quizzes">
                            <span>&rsaquo;</span> Quizzes
                        </a>
                    </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/blog">
                            <span>&rsaquo;</span> Blogs
                        </a>
                    </li>
                                    </ul>
                                <ul class="links" data-nav-text="travel-news">
                    <li>
                        <a href="https://www.bunkered.co.uk/travel">
                            <span>&rsaquo;</span> Travel News
                        </a>
                    </li>
                                        <li>
                                                <a href="https://www.bunkeredgolfbreaks.com/">
                            <span>&rsaquo;</span> bunkered Golf Breaks
                        </a>
                                            </li>
                                                            <li>
                        <a href="/golf-course-directory">
                            <span>&rsaquo;</span> Course Directory
                        </a>
                    </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/holiday-golf">
                            <span>&rsaquo;</span> Holiday Golf
                        </a>
                    </li>
                                    </ul>
                            </div>
        </div>
    </header>
    <style>
        @media only screen and (max-width: 900px) {
            .templeader {
                position: relative;
                top: 75px;
            }
        }


    </style>
    
        <header class="full-width-container templeader for-desktop">
        <div class="container" style="margin-top:10px;">
            <a href="https://www.bunkeredgolfbreaks.com/hotbreak.php"><img src="/assets/img/bunkeredgolfbreaks/hot-break.jpg" style="width: 100%;"></a>
        </div>
    </header>

    <header class="full-width-container templeader for-mobile" style="top: 55px !important;">
        <div class="container" style="margin-top:10px;">
            <a href="https://www.bunkeredgolfbreaks.com/hotbreak.php"><img src="/assets/img/bunkeredgolfbreaks/hot-break-mobile.jpg" style="width: 100%;"></a>
        </div>
    </header>
    
    
                <div class="full-width-container bg-grey breadcrumbs-con">
    <div class="container">
        <div class="breadcrumbs">
            <a href="https://www.bunkered.co.uk/">Home</a><span>&rsaquo;</span><a href="https://www.bunkered.co.uk/golf-news">Golf News</a><span>&rsaquo;</span><a href="https://www.bunkered.co.uk/golf-news/robert-macintyre-explains-tough-decision-to-split-with-caddie">Robert MacIntyre explains &quot;tough&quot; decision to split with caddie</a>        </div>
    </div>
</div>    
            			
	
           <div class="fixed-ad-leader">
			<div id='div-gpt-ad-1495618055785-0' style='margin-left: auto; margin-right: auto;'><!-- golf news mobile leaderboard --></div>
		</div>
   	   	
		    
		<div class="full-width-container home-nudge bg-grey">
    <section class="container">
		<div class="for-desktop nine70">
			<div id='div-gpt-ad-1495618139845-0' style='margin-left: auto; margin-right: auto;'><!-- golf news billboard --></div>
		</div>
    </section>
	</div>
	
    <div class="full-width-container bg-grey ">
        <section class="container entry-con no-padding-right">
                                                

                                    
<div class="sidebar-left-list-nav mobile-nav-arrow">
    <h2><a href="https://www.bunkered.co.uk/golf-news">Golf News</a></h2>

    <ul>
        <li class="for-mobile">
            <a href="https://www.bunkered.co.uk/golf-news">Golf News</a>
            <span class="arrow for-mobile"></span>
        </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/fedex-cup">FedEx Cup</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/trending">Trending</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/gear-news">Latest New Gear</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/tour-news">Tour News</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/tiger-tracker">Tiger Tracker</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/rory-tracker">Rory Tracker</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/european-tour">European Tour</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/pga-tour">PGA Tour</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/majors">Majors</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/scottish-news">Scottish News</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/amateur---club-news">Amateur &amp; Club News</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/ryder-cup">Ryder Cup</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/lists">Lists</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/the-masters">The Masters</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/us-open">US Open</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/the-open">The Open</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/pga-cship">PGA C&#039;ship</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/solheim-cup">Solheim Cup</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/industry-news">Industry News</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/seve-week">Seve Week</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/womens-golf">Women&#039;s Golf</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/podcast">Podcast</a>
                                <span class="arrow for-mobile"></span>
            </li>
        		    </ul>
</div>
                            
                                            <div class="article-right-col border-bottom-blue">
                                                                        <div class="article-main-head" style="padding: 0 !important; margin-bottom: 15px !important;">

                                            <h1 class="fancy-head" style="padding: 15px !important; margin: 0 !important;">Robert MacIntyre explains &quot;tough&quot; decision to split with caddie</h1>



                                <div class="article-info" style="padding: 15px !important;">
                                    <div class="author">
                                                                                    By <a>Michael McEwan</a>
                                                                                &mdash; <span>30 September, 2020</span>
                                    </div>

                                    <div class="social-icon-list pull-right">
                                        <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/golf-news/robert-macintyre-explains-tough-decision-to-split-with-caddie" addthis:title="Robert MacIntyre explains &quot;tough&quot; decision to split with caddie" addthis:ui_hover_delay="50"><div><span><img src="/assets/img/social-logos/share-logo.png" alt="share-logo" title="share-logo" style="width: 35px; margin-right: 15px;"></span></div></a>
                                        <a href="https://twitter.com/intent/tweet?url=https://www.bunkered.co.uk/golf-news/robert-macintyre-explains-tough-decision-to-split-with-caddie"><img src="/assets/img/social-logos/twitter-logo.png" alt="twitter-logo" title="twitter-logo" style="width: 35px; margin-right: 15px;"></a>
                                        <a href="https://www.facebook.com/dialog/share?app_id=248836878910475&amp;display=page&amp;href=https://www.bunkered.co.uk/golf-news/robert-macintyre-explains-tough-decision-to-split-with-caddie&amp;redirect_uri=https://www.bunkered.co.uk/golf-news/robert-macintyre-explains-tough-decision-to-split-with-caddie""><img src="/assets/img/social-logos/facebook-logo.png" alt="facebook-logo" title="facebook-logo" style="width: 35px;"></a>
                                    </div>
                                </div>

                                <div class="article-tags" style="padding: 15px !important;">
                                                                                                                        <a href="/tag/robert-macintyre" class="cat basic">
                                                Robert MacIntyre
                                            </a>
                                                                                    <a href="/tag/greg-milne" class="cat basic">
                                                Greg Milne
                                            </a>
                                                                                    <a href="/tag/mikey-thompson" class="cat basic">
                                                Mikey Thompson
                                            </a>
                                                                                    <a href="/tag/scottish-open" class="cat basic">
                                                Scottish Open
                                            </a>
                                                                                    <a href="/tag/european-tour" class="cat basic">
                                                European Tour
                                            </a>
                                                                                    <a href="/tag/caddies" class="cat basic">
                                                caddies
                                            </a>
                                                                                    <a href="/tag/the-renaissance" class="cat basic">
                                                the renaissance
                                            </a>
                                                                                    <a href="/tag/tour-news" class="cat basic">
                                                Tour News
                                            </a>
                                                                                    <a href="/tag/scottish-news" class="cat basic">
                                                Scottish news
                                            </a>
                                                                                                            </div>
                            </div>
                            <div class="clearfix"></div>
                                            
                                                                        																	
																			<div class="main-article-image border-bottom-blue ">
											<img src="/imager/uploads/site/935747/Robert-MacIntyre-and-Greg-Milnen_8f8278ec7a6efdee5995c8a312863eb1.jpg"
												 sizes="100vw"
												 srcset="/imager/uploads/site/935747/Robert-MacIntyre-and-Greg-Milnen_4ef9f3d60e48f60baa5813f356ceb776.jpg 970w, /imager/uploads/site/935747/Robert-MacIntyre-and-Greg-Milnen_8f8278ec7a6efdee5995c8a312863eb1.jpg 800w, /imager/uploads/site/935747/Robert-MacIntyre-and-Greg-Milnen_81a5a5bf29815294739eab7136cb029b.jpg 600w, /imager/uploads/site/935747/Robert-MacIntyre-and-Greg-Milnen_51e30f1029ecea5b324210710911f88c.jpg 400w"
												 alt="Robert Mac Intyre And Greg Milnen">
										</div>
																	                                                                        
                                            <div class="main-article-content" id="main-content">
                                                            <div class="social-icon-list">
                                    <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/golf-news/robert-macintyre-explains-tough-decision-to-split-with-caddie" addthis:title="Robert MacIntyre explains &quot;tough&quot; decision to split with caddie" addthis:ui_hover_delay="50"><div><span><img src="/assets/img/social-logos/share-logo.png" alt="share-logo" title="share-logo" style="width: 35px; margin-left: 35px; margin-right: 15px;"></span></div></a>
                                    <a href="https://twitter.com/intent/tweet?url=https://www.bunkered.co.uk/golf-news/robert-macintyre-explains-tough-decision-to-split-with-caddie"><img src="/assets/img/social-logos/twitter-logo.png" alt="twitter-logo" title="twitter-logo" style="width: 35px; margin-right: 15px;"></a>
                                    <a href="https://www.facebook.com/dialog/share?app_id=248836878910475&amp;display=page&amp;href=https://www.bunkered.co.uk/golf-news/robert-macintyre-explains-tough-decision-to-split-with-caddie&amp;redirect_uri=https://www.bunkered.co.uk/golf-news/robert-macintyre-explains-tough-decision-to-split-with-caddie""><img src="/assets/img/social-logos/facebook-logo.png" alt="facebook-logo" title="facebook-logo" style="width: 35px;"></a>
                                </div>
                            
                                                                                                                                                                                    											
                                                                                        <div class="introduction-text"><p>Robert MacIntyre has revealed that splitting with his caddie Greg Milne was “one of the hardest decisions” of his life but believes that the time was right.<br /></p></div><div id="mpu1mobile"></div>
                                                                                                                                											
                                                                                        <p>MacIntyre, 24, called time on his working relationship with Irishman Milne following the US Open at Winged Foot, having worked with him since he turned professional in 2017.</p><p>The reigning European Tour ‘Rookie of the Year’ has since teamed up with fellow Scot Mikey Thompson, who caddied for Brooks Koepka when the American won the Scottish Hydro Challenge in 2013.
</p><p>The duo will make their first appearance together in this week’s Scottish Open at The Renaissance.
</p><p>“I just felt like the time was right,” said MacIntyre. “Me and Greg had a good, what, two years, two and a half years and came from the Challenge Tour together.
</p><p><a href="https://www.bunkered.co.uk/golf-news/lpga-star-opens-up-on-receiving-death-threats"><b>• LPGA opens up on receiving death threats</b></a><br /></p><p><strong><a href="https://www.bunkered.co.uk/golf-news/pga-tour-confirms-return-of-fans-at-event-next-month" target="_blank" rel="noreferrer">• PGA Tour confirms return of fans next month</a></strong></p><p>“We’re great mates. It was just the time was right to change. Not just for me but for Greg. The two of us were, I don't know, almost getting stagnant in what we were doing. We almost spent too much time together. I think that was one of the problems.
</p><p>“I'm at a level or a stage in my career that I can go two ways; you can either go back into the pack or you can take off and get into the top 50 in the world, top 30s. That's obviously where I want to be. I don't want to be just in a pack. I want to be a standout. I want to be up there competing in majors. So that's one of the reasons I've got Mikey on the bag.”
</p><h2><span style="color:#c0504d;">Listen!</span></h2><p><strong>TWITTER TROLLS, COVID CHAOS &amp; ... BEYONCE'S BOWEL MOVEMENTS?!</strong></p>
                                                                                                                                											
                                                                                        <div style="width: 100%; max-width: 100%;"><iframe title="" height="315" width="100%" src="https://www.podbean.com/media/player/9e8sf-ed822a?from=pb6admin&download=1&version=1&vjs=1&auto=0&share=1&download=1&rtl=0&fonts=Helvetica&skin=1&pfauth=" style="border:none;" scrolling="no"></iframe></div>
                                                                                                                                																						<div class="largemobileleaderboard"><div id='div-gpt-ad-1487327862518-0' style="margin-bottom:15px;"><!-- large mobile leaderboard --></div></div>
											
                                                                                        <p>Milne has already picked up a new bag in the form of rising English star Toby Tree. Even so, MacIntyre admits that it was tough to let him go.</p><p>“It’s not nice at all to do it,” he added. “It's one of the hardest decisions I've ever done in my life. But it's my job and my business. If I don't perform, I've not got a job. Greg will always be able to pick up a bag. At the end of the day, it's my job that's on the line, so I just felt like it was something that I needed to do to just try and take the next step.
</p><p><a href="https://www.bunkered.co.uk/golf-news/ryder-cup-star-tony-finau-being-sued-for-16million" target="_blank" rel="noreferrer"><u><b>• Tony Finau "being sued for $16million"</b></u></a></p><p><u><b><a href="https://www.bunkered.co.uk/gear/tiger-woods-putter-sells-for-record-amount-at-auction" target="_blank" rel="noreferrer">• Tiger's old putter sells for record amount</a></b></u></p><p>“I need more experience and Greg needs more experience. Me and Greg had a great chat when we parted company. We’re still close mates. He messages me all the time. I message him. It’s one of those things where we're going to be mates. Down the line, I'm sure we'll be back together, but for now it's Mikey is the man for the job I feel.</p><p>“For me, it's like any other sport, like football, shinty, whatever. If something is not going well, you've got to change it to try and get different momentum, and that's pretty much one of the reasons I've done it, just to try and get something different, try and see a different angle on it.”
</p><p>MacIntyre and Thompson have defending champion Bernd Wiesberger and Ryder Cup hero Tommy Fleetwood for company in the opening two rounds of this week's Scottish Open.</p>
                                                                                                                                                                                    
                            								                                <div class="pull-right" style="display: flex; margin-top: 25px">
                                    <p style="margin-top: 4px; margin-right: 25px; font-size: larger;">Share this Article</p>
                                    <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/golf-news/robert-macintyre-explains-tough-decision-to-split-with-caddie" addthis:title="Robert MacIntyre explains &quot;tough&quot; decision to split with caddie" addthis:ui_hover_delay="50"><div><span><img src="/assets/img/social-logos/share-logo.png" alt="share-logo" title="share-logo" style="width: 35px; margin-right: 15px;"></span></div></a>
                                    <a href="https://twitter.com/intent/tweet?url=https://www.bunkered.co.uk/golf-news/robert-macintyre-explains-tough-decision-to-split-with-caddie"><img src="/assets/img/social-logos/twitter-logo.png" alt="twitter-logo" title="twitter-logo" style="width: 35px; margin-right: 15px;"></a>
                                    <a href="https://www.facebook.com/dialog/share?app_id=248836878910475&amp;display=page&amp;href=https://www.bunkered.co.uk/golf-news/robert-macintyre-explains-tough-decision-to-split-with-caddie&amp;redirect_uri=https://www.bunkered.co.uk/golf-news/robert-macintyre-explains-tough-decision-to-split-with-caddie""><img src="/assets/img/social-logos/facebook-logo.png" alt="facebook-logo" title="facebook-logo" style="width: 35px;"></a>
                                </div>
                                <iframe width="445" height="250" src="https://www.youtube.com/embed/fUcOzPPVTkY?modestbranding=1&playsinline=1&rel=0&showinfo=0" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe><div class="clearfix" style="height: 15px;"></div>
								<div id="mpu2mobile"></div>
                                <div class="comment-section">
                                    <div id="comments" class="comments">
                                        <div class="fb-comments" data-href="http://www.bunkered.co.uk/golf-news/robert-macintyre-explains-tough-decision-to-split-with-caddie" data-numposts="5" data-width="100%"></div>
                                    </div>
                                </div>
                            
                                                                                                                                    
                                                                            
                                                                                                                            
                                        <div class="clearfix"></div>
                                        <div class="next-article-container">
                                                                                            <div class="article-image"><a href="https://www.bunkered.co.uk/golf-news/lpga-star-opens-up-on-receiving-death-threats"><img src="/imager/uploads/site/853800/Christina-Kim_191104_091139_21b2f35d53644c716253ba2af99b059d.jpg" alt="Christina Kim"></a></div>
                                                                                        <h2 class="next-article"><a href="https://www.bunkered.co.uk/golf-news/lpga-star-opens-up-on-receiving-death-threats">LPGA star opens up on receiving death threats</a> <span>&rsaquo;</span></h2>
                                        </div>
                                                                                                                        </div>
                    
                                            <div class="main-article-right-side">
                            								<div class="nudge-con">
									<div id="mpu1desktop"><div id='div-gpt-ad-1495620413171-0' style='margin-left: auto; margin-right: auto;'><!-- golf news mpu1 --></div></div>
                                    <div id="mpuspace1"></div>
									
									</div>
                                            
                                                                                        
        
        		
				
        			            
                                        
            
            
                            <div class="related-articles">
                    <h3>Related Articles - Robert MacIntyre</h3>

                    <ul>
                                                    
                                                                                        
                            <a href="https://www.bunkered.co.uk/golf-news/robert-macintyre-disappointed-with-us-open-debut">
                                <li>
                                                                            <img src="/imager/uploads/site/934752/Robert-MacInytre_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="Robert Mac Inytre">
                                    
                                    <h4><span>Robert MacIntyre ‘disappointed’ with US Open debut</span> <strong>&rsaquo; Read article</strong></h4>
                                </li>
                            </a>
                                                    
                                                                                        
                            <a href="https://www.bunkered.co.uk/golf-news/robert-macintyre-stages-back-nine-salvo-to-make-us-open-cut">
                                <li>
                                                                            <img src="/imager/uploads/site/934481/Robert-MacIntyre_200919_002927_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="Robert Mac Intyre">
                                    
                                    <h4><span>Robert MacIntyre stages back nine salvo to make US Open cut</span> <strong>&rsaquo; Read article</strong></h4>
                                </li>
                            </a>
                                            </ul>
                </div>
                    			            
            
            
            
                            <div class="related-articles">
                    <h3>Related Articles - Greg Milne</h3>

                    <ul>
                                                    
                                                                                        
                            <a href="https://www.bunkered.co.uk/golf-news/bob-mac-the-obanite-with-the-world-at-his-feet">
                                <li>
                                                                            <img src="/imager/uploads/site/851280/MacIntyre-1_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="Mac Intyre 1">
                                    
                                    <h4><span>Bob Mac: The Obanite with the world at his feet</span> <strong>&rsaquo; Read article</strong></h4>
                                </li>
                            </a>
                                            </ul>
                </div>
                    			            
            
            
            
                    							<div id="mpu2desktop" style="clear:left;"><div id='div-gpt-ad-1495620969610-0' style='margin-left: auto; margin-right: auto;'> <!-- golf news mpu2 --> </div></div>
                <div id="mpuspace2"></div>
								<div style="height: 40px;"></div>
			            
            
            
            
                            <div class="related-articles">
                    <h3>Related Articles - Scottish Open</h3>

                    <ul>
                                                    
                                                                                        
                            <a href="https://www.bunkered.co.uk/golf-news/scottish-open-robert-rock-the-man-to-beat-at-the-renaissance">
                                <li>
                                                                            <img src="/imager/uploads/site/936000/Robert-Rock_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="Robert Rock">
                                    
                                    <h4><span>Scottish Open: Robert Rock the man to beat at The Renaissance</span> <strong>&rsaquo; Read article</strong></h4>
                                </li>
                            </a>
                                                    
                                                                                        
                            <a href="https://www.bunkered.co.uk/golf-news/paul-lawrie-calls-time-on-his-european-tour-career">
                                <li>
                                                                            <img src="/imager/uploads/site/935859/Paul-Lawrie_201001_152647_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="Paul Lawrie">
                                    
                                    <h4><span>Paul Lawrie calls time on his European Tour career</span> <strong>&rsaquo; Read article</strong></h4>
                                </li>
                            </a>
                                            </ul>
                </div>
                    			            
            
            
            
                            <div class="related-articles">
                    <h3>Related Articles - European Tour</h3>

                    <ul>
                                                    
                                                                                        
                            <a href="https://www.bunkered.co.uk/golf-news/emotional-paul-lawrie-bids-farewell-to-european-tour">
                                <li>
                                                                            <img src="/imager/uploads/site/935939/Paul-Lawrie-European-Tour-farewell_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="Paul Lawrie European Tour Farewell">
                                    
                                    <h4><span>Emotional Paul Lawrie bids farewell to European Tour</span> <strong>&rsaquo; Read article</strong></h4>
                                </li>
                            </a>
                                                    
                                                                                        
                            <a href="https://www.bunkered.co.uk/golf-news/paul-lawrie-his-european-tour-career-in-numbers">
                                <li>
                                                                            <img src="/imager/uploads/site/935915/Paul-Lawrie_201002_142001_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="Paul Lawrie">
                                    
                                    <h4><span>Paul Lawrie: His European Tour career in numbers</span> <strong>&rsaquo; Read article</strong></h4>
                                </li>
                            </a>
                                            </ul>
                </div>
                    			            
            
            
            
                            <div class="related-articles">
                    <h3>Related Articles - caddies</h3>

                    <ul>
                                                    
                                                                                        
                            <a href="https://www.bunkered.co.uk/golf-news/caddyshack-star-volunteers-to-caddie-for-real-at-us-open">
                                <li>
                                                                            <img src="/imager/uploads/site/931894/Michael-OKeefe-as-Danny-Noonan_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="Michael Okeefe As Danny Noonan">
                                    
                                    <h4><span>Caddyshack star volunteers to caddie for real at US Open</span> <strong>&rsaquo; Read article</strong></h4>
                                </li>
                            </a>
                                                    
                                                                                        
                            <a href="https://www.bunkered.co.uk/golf-news/scottie-schefflers-caddie-injured-during-final-round-of-northern-trust">
                                <li>
                                                                            <img src="/imager/uploads/site/929045/Scottie-Sceffler-caddie_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="Scottie Sceffler Caddie">
                                    
                                    <h4><span>Scottie Scheffler&#039;s caddie injured during final round of Northern Trust</span> <strong>&rsaquo; Read article</strong></h4>
                                </li>
                            </a>
                                            </ul>
                </div>
                    			            
            
            
            
                            <div class="related-articles">
                    <h3>Related Articles - the renaissance</h3>

                    <ul>
                                                    
                                                                                        
                            <a href="https://www.bunkered.co.uk/golf-news/tour-reverses-decision-to-let-fans-attend-scottish-open">
                                <li>
                                                                            <img src="/imager/uploads/site/289795/ScottishOpen_170711_183449_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="Scottish Open">
                                    
                                    <h4><span>Tour reverses decision to let fans attend Scottish Open</span> <strong>&rsaquo; Read article</strong></h4>
                                </li>
                            </a>
                                                    
                                                                                        
                            <a href="https://www.bunkered.co.uk/golf-news/fans-allowed-at-next-months-scottish-open">
                                <li>
                                                                            <img src="/imager/uploads/site/797871/Scottish-Open-flag_190315_160420_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="Scottish Open Flag">
                                    
                                    <h4><span>Fans ALLOWED at next month&#039;s Scottish Open</span> <strong>&rsaquo; Read article</strong></h4>
                                </li>
                            </a>
                                            </ul>
                </div>
                    			            
            
            
            
                            <div class="related-articles">
                    <h3>Related Articles - Tour News</h3>

                    <ul>
                                                    
                                                                                        
                            <a href="https://www.bunkered.co.uk/golf-news/relieved-mel-reid-claims-maiden-lpga-title">
                                <li>
                                                                            <img src="/imager/uploads/site/936071/Mel-Reid-LPGA-winner_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="Mel Reid Lpga Winner">
                                    
                                    <h4><span>&quot;Relieved&quot; Mel Reid claims maiden LPGA title</span> <strong>&rsaquo; Read article</strong></h4>
                                </li>
                            </a>
                                                    
                                                                                        
                            <a href="https://www.bunkered.co.uk/golf-news/sergio-garcia-is-doing-something-very-strange-when-he-putts">
                                <li>
                                                                            <img src="/imager/uploads/site/935971/Sergio-Garcia_201003_121346_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="Sergio Garcia">
                                    
                                    <h4><span>Sergio Garcia is doing something very strange when he putts...</span> <strong>&rsaquo; Read article</strong></h4>
                                </li>
                            </a>
                                            </ul>
                </div>
                    			            
            
            
            
                            <div class="related-articles">
                    <h3>Related Articles - Scottish news</h3>

                    <ul>
                                                    
                                                                                        
                            <a href="https://www.bunkered.co.uk/golf-news/unexploded-bombs-found-on-course-at-royal-troon">
                                <li>
                                                                            <img src="/imager/uploads/site/936105/Royal-Troon_201005_190438_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="Royal Troon">
                                    
                                    <h4><span>Unexploded bombs found on course at Royal Troon</span> <strong>&rsaquo; Read article</strong></h4>
                                </li>
                            </a>
                                                    
                                                                                        
                            <a href="https://www.bunkered.co.uk/golf-news/scottish-golf-issues-new-guidance-to-clubs-after-lockdown-changes">
                                <li>
                                                                            <img src="/imager/uploads/site/912108/Scottish-flag_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="Scottish Flag">
                                    
                                    <h4><span>Scottish Golf issues new guidance to clubs after lockdown changes</span> <strong>&rsaquo; Read article</strong></h4>
                                </li>
                            </a>
                                            </ul>
                </div>
                    
				                                                                                
                                                            <div class="nudge-con">
									<div id='div-gpt-ad-1499678520374-0' style='margin-left: auto; margin-right: auto; text-align: center;'><!-- half mpu 2 --></div>
<div style="height:15px;"></div>                                    									<div style="height:15px;"></div>
<div id='div-gpt-ad-1499678589843-0' style='margin-left: auto; margin-right: auto; text-align: center;'><!-- half mpu 3 --></div>

									</div>
                            
                            							<div class="">
								<h3>Latest Headlines</h3>
								 
    
<ul class="list-lines">
                
            
                    
            <li>
                <a href="https://www.bunkered.co.uk/golf-news/new-dates-confirmed-for-scottish-golf-tourism-week">
                                        
                                <span class="facebook-comments-icon not-loaded no-comment-icon"><span class="fb-comments-count" data-href="http://www.bunkered.co.uk/golf-news/new-dates-confirmed-for-scottish-golf-tourism-week"></span></span>
                    <span class="text">New dates confirmed for Scottish Golf Tourism Week</span>
                </a>
            </li>
                    
            <li>
                <a href="https://www.bunkered.co.uk/golf-news/study-golfers-joining-clubs-to-improve-their-mental-health">
                                        
                                <span class="facebook-comments-icon not-loaded no-comment-icon"><span class="fb-comments-count" data-href="http://www.bunkered.co.uk/golf-news/study-golfers-joining-clubs-to-improve-their-mental-health"></span></span>
                    <span class="text">Study: Golfers joining clubs to improve their mental health</span>
                </a>
            </li>
                    
            <li>
                <a href="https://www.bunkered.co.uk/videos/is-this-the-key-to-holing-more-putts-golf-explained">
                                        
                                <span class="facebook-comments-icon not-loaded no-comment-icon"><span class="fb-comments-count" data-href="http://www.bunkered.co.uk/videos/is-this-the-key-to-holing-more-putts-golf-explained"></span></span>
                    <span class="text">IS THIS THE KEY TO HOLING MORE PUTTS? | GOLF EXPLAINED </span>
                </a>
            </li>
                    
            <li>
                <a href="https://www.bunkered.co.uk/gear/the-callaway-big-bertha-reva-range-caters-specifically-for-women">
                                        
                                <span class="facebook-comments-icon not-loaded no-comment-icon"><span class="fb-comments-count" data-href="http://www.bunkered.co.uk/gear/the-callaway-big-bertha-reva-range-caters-specifically-for-women"></span></span>
                    <span class="text">The Callaway Big Bertha REVA range caters specifically for women</span>
                </a>
            </li>
                    
            <li>
                <a href="https://www.bunkered.co.uk/golf-news/golf-media-matters-now-more-than-ever">
                                        
                                <span class="facebook-comments-icon not-loaded no-comment-icon"><span class="fb-comments-count" data-href="http://www.bunkered.co.uk/golf-news/golf-media-matters-now-more-than-ever"></span></span>
                    <span class="text"><b style="color: #ff0000;">OPINION </b>Golf media matters - now more than ever</span>
                </a>
            </li>
                    
            <li>
                <a href="https://www.bunkered.co.uk/golf-news/its-orgasmic-greg-norman-details-love-for-scottish-golf-course">
                                        
                                <span class="facebook-comments-icon not-loaded no-comment-icon"><span class="fb-comments-count" data-href="http://www.bunkered.co.uk/golf-news/its-orgasmic-greg-norman-details-love-for-scottish-golf-course"></span></span>
                    <span class="text">&quot;It&#039;s orgasmic!&quot; - Greg Norman details love for Scottish golf course</span>
                </a>
            </li>
                    
            <li>
                <a href="https://www.bunkered.co.uk/golf-news/mel-reid-hit-with-fine-following-victory-celebrations">
                                        
                                <span class="facebook-comments-icon not-loaded no-comment-icon"><span class="fb-comments-count" data-href="http://www.bunkered.co.uk/golf-news/mel-reid-hit-with-fine-following-victory-celebrations"></span></span>
                    <span class="text">Mel Reid hit with fine following victory celebrations</span>
                </a>
            </li>
                    
            <li>
                <a href="https://www.bunkered.co.uk/golf-news/bryson-dechambeau-outlines-ambitious-augusta-game-plan">
                                        
                                <span class="facebook-comments-icon not-loaded no-comment-icon"><span class="fb-comments-count" data-href="http://www.bunkered.co.uk/golf-news/bryson-dechambeau-outlines-ambitious-augusta-game-plan"></span></span>
                    <span class="text">Bryson DeChambeau outlines ambitious  Augusta game plan</span>
                </a>
            </li>
            </ul>							</div>
							<div class="nudge-con">
								<div id='div-gpt-ad-1495621138078-0' style='margin-left: auto; margin-right: auto;'><!-- golf news half page --></div>
								<div style="height:15px;"></div>
<div id='div-gpt-ad-1499688778434-0' style='margin-left: auto; margin-right: auto; text-align: center;'><!-- half mpu 4 --></div>							</div>
							                        </div>

                                                    <div class="mobile-popup hidden">
                                <i class="close-popup">&times;</i>
                                <span class="heading-title">Latest Story</span>
                                <a href="#" class="article">
                                    <div class="content">
                                        <div class="article-content">
                                            <div class="text">
                                                <span class="title"></span>
                                                <span class="author">By <i></i></span>
                                            </div>
                                        </div>
                                    </div>
                                </a>
                            </div>
                                                            </div>
                                    </section>

                       <section class="golf-news container">
                    <div class="video-editors home-videos">
                        <div class="article-list choice" style="background-color:#777; padding-top:9px;">
                        <h1 class="main-art-header "><span>Latest Videos</span> <a href="https://www.bunkered.co.uk/videos" class="fancy-link pos-right">See all videos <span><img src="/assets/img/assets/right-arrow-small.svg" alt="right arrow"></span></a></h1>

                                                                
        
            <div class="medium-article">
            <div class="img-con">
                
                                                            <div class="play"><img src="/assets/img/assets/video-play.png" alt="play button"></div>
                    
                    
                                            <img src="/imager/uploads/site/936364/PUTTING-YT-THUMB_1e5d647a6bac0b765c5b4b5c79155bb3.jpg" title="Putting Yt Thumb" class="article-image">
                                                </div>
            <div class="med-article-text">
                <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/videos/is-this-the-key-to-holing-more-putts-golf-explained" addthis:title="IS THIS THE KEY TO HOLING MORE PUTTS? | GOLF EXPLAINED " addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                <h5>IS THIS THE KEY TO HOLING MORE PUTTS? | GOLF EXPLAINED </h5>

                <div class="clearfix"></div>

                    
                
                
    
    
                            
                            
                    <a href="/tag/golf-lessons" class="cat basic pull-left">Golf Lessons</a>
                        </div>

            <a href="https://www.bunkered.co.uk/videos/is-this-the-key-to-holing-more-putts-golf-explained" class="overlay-link"></a>
        </div>
            <div class="medium-article">
            <div class="img-con">
                
                                                            <div class="play"><img src="/assets/img/assets/video-play.png" alt="play button"></div>
                    
                    
                                            <img src="/imager/uploads/site/935851/Mizuno-JPX921-irons_1e5d647a6bac0b765c5b4b5c79155bb3.jpg" title="Mizuno Jpx921 Irons" class="article-image">
                                                </div>
            <div class="med-article-text">
                <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/videos/mizuno-jpx921-are-these-the-best-ever-mizuno-irons" addthis:title="MIZUNO JPX921 - Are these the best-ever Mizuno irons?" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                <h5>MIZUNO JPX921 - Are these the best-ever Mizuno irons?</h5>

                <div class="clearfix"></div>

                    
                
                
    
    
                            
                            
                    <a href="/tag/mizuno-jpx921" class="cat basic pull-left">Mizuno JPX921</a>
                        </div>

            <a href="https://www.bunkered.co.uk/videos/mizuno-jpx921-are-these-the-best-ever-mizuno-irons" class="overlay-link"></a>
        </div>
            <div class="medium-article">
            <div class="img-con">
                
                                                            <div class="play"><img src="/assets/img/assets/video-play.png" alt="play button"></div>
                    
                    
                                            <img src="/imager/uploads/site/932090/Tour-Speed-YT-thumnail_1e5d647a6bac0b765c5b4b5c79155bb3.jpg" title="Tour Speed Yt Thumnail" class="article-image">
                                                </div>
            <div class="med-article-text">
                <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/videos/titleist-tour-speed-better-than-the-pro-v1" addthis:title="TITLEIST TOUR SPEED – Better than the Pro V1???" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                <h5>TITLEIST TOUR SPEED – Better than the Pro V1???</h5>

                <div class="clearfix"></div>

                    
                
                
    
    
                            
                            
                    <a href="/tag/titleist" class="cat basic pull-left">Titleist</a>
                        </div>

            <a href="https://www.bunkered.co.uk/videos/titleist-tour-speed-better-than-the-pro-v1" class="overlay-link"></a>
        </div>
            <div class="medium-article">
            <div class="img-con">
                
                                                            <div class="play"><img src="/assets/img/assets/video-play.png" alt="play button"></div>
                    
                    
                                            <img src="/imager/uploads/site/931679/LOB-SHOT-THUMB_1e5d647a6bac0b765c5b4b5c79155bb3.jpg" title="Lob Shot Thumb" class="article-image">
                                                </div>
            <div class="med-article-text">
                <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/videos/the-simple-way-to-hit-a-lob-shot-golf-explained" addthis:title="THE SIMPLE WAY TO HIT A LOB SHOT | GOLF EXPLAINED " addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                <h5>THE SIMPLE WAY TO HIT A LOB SHOT | GOLF EXPLAINED </h5>

                <div class="clearfix"></div>

                    
                
                
    
    
                            
                            
                    <a href="/tag/golf-lessons" class="cat basic pull-left">Golf Lessons</a>
                        </div>

            <a href="https://www.bunkered.co.uk/videos/the-simple-way-to-hit-a-lob-shot-golf-explained" class="overlay-link"></a>
        </div>
    
                                                    </div>
                        <div class="clearfix"></div>
                        <a href="https://www.bunkered.co.uk/videos" class="button article-button videos-button dark-article for-mobile" style="width: 100vw;">See all videos <span><img src="/assets/img/assets/right-arrow-small.svg" alt="right arrow"></span></a>
                    </div>
                </section>
            
    <div class="golf-news container">
        <div class="article-list border-bottom-blue white-bg">
		               <h1 class="main-art-header "><span>Golf News</span></h1>
							        
        
        
            <article class="main-article three-row-pre-ad">
            <div class="img-con">
                                                    
                                            <img class="art-img" src="/imager/uploads/site/936462/Tyrrell-Hatton-hoodie_5fccfaae075ec84649e5f43fb895001e.jpg" title="Tyrrell Hatton Hoodie">
                                                </div>
            <div class="clearfix"></div>
            <div class="article-large-text">
                <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/golf-news/wentworth-leader-tyrrell-hatton-defends-divisive-hoodie" addthis:title="Wentworth leader Tyrrell Hatton defends divisive hoodie" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                <h5>Wentworth leader Tyrrell Hatton defends divisive hoodie</h5>

                <div class="clearfix"></div>

                
                            </div>

            <a href="https://www.bunkered.co.uk/golf-news/wentworth-leader-tyrrell-hatton-defends-divisive-hoodie" class="overlay-link"></a>

            <span class="facebook-comments-icon not-loaded no-comment-icon"><span class="fb-comments-count" data-href="http://www.bunkered.co.uk/golf-news/wentworth-leader-tyrrell-hatton-defends-divisive-hoodie"></span></span>
        </article>

                                        <article class="main-article three-row-pre-ad two-row-pre-ad">
            <div class="img-con">
                                                    
                                            <img class="art-img" src="/imager/uploads/site/936447/Martin-Laird_201010_110151_5fccfaae075ec84649e5f43fb895001e.jpg" title="Martin Laird">
                                                </div>
            <div class="clearfix"></div>
            <div class="article-large-text">
                <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/golf-news/martin-laird-in-pole-position-to-end-long-title-drought" addthis:title="Martin Laird in pole position to end long title drought" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                <h5>Martin Laird in pole position to end long title drought</h5>

                <div class="clearfix"></div>

                
                            </div>

            <a href="https://www.bunkered.co.uk/golf-news/martin-laird-in-pole-position-to-end-long-title-drought" class="overlay-link"></a>

            <span class="facebook-comments-icon not-loaded no-comment-icon"><span class="fb-comments-count" data-href="http://www.bunkered.co.uk/golf-news/martin-laird-in-pole-position-to-end-long-title-drought"></span></span>
        </article>

                                                        <article class="main-article ad-container">
                        <div class="img-con">
                            <div id="mpu3desktop">

    
    <div id='div-gpt-ad-1495621042078-0' style='margin-left: auto; margin-right: auto; text-align: center;'>
        <!-- golf news mpu3 -->
    </div>
</div>
                        </div>
                    </article>
                                                                    <article class="main-article">
            <div class="img-con">
                                                    
                                            <img class="art-img" src="/imager/uploads/site/923221/Bryson-DeChambeau-apologises_5fccfaae075ec84649e5f43fb895001e.jpg" title="Bryson De Chambeau Apologises">
                                                </div>
            <div class="clearfix"></div>
            <div class="article-large-text">
                <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/golf-news/bryson-dechambeau-hits-back-at-fitzpatricks-criticism" addthis:title="Bryson DeChambeau hits back at Fitzpatrick&#039;s criticism" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                <h5>Bryson DeChambeau hits back at Fitzpatrick&#039;s criticism</h5>

                <div class="clearfix"></div>

                
                            </div>

            <a href="https://www.bunkered.co.uk/golf-news/bryson-dechambeau-hits-back-at-fitzpatricks-criticism" class="overlay-link"></a>

            <span class="facebook-comments-icon not-loaded no-comment-icon"><span class="fb-comments-count" data-href="http://www.bunkered.co.uk/golf-news/bryson-dechambeau-hits-back-at-fitzpatricks-criticism"></span></span>
        </article>

                                        <article class="main-article">
            <div class="img-con">
                                                    
                                            <img class="art-img" src="/imager/uploads/site/936408/SGTW_5fccfaae075ec84649e5f43fb895001e.jpg" title="Sgtw">
                                                </div>
            <div class="clearfix"></div>
            <div class="article-large-text">
                <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/golf-news/new-dates-confirmed-for-scottish-golf-tourism-week" addthis:title="New dates confirmed for Scottish Golf Tourism Week" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                <h5>New dates confirmed for Scottish Golf Tourism Week</h5>

                <div class="clearfix"></div>

                
                            </div>

            <a href="https://www.bunkered.co.uk/golf-news/new-dates-confirmed-for-scottish-golf-tourism-week" class="overlay-link"></a>

            <span class="facebook-comments-icon not-loaded no-comment-icon"><span class="fb-comments-count" data-href="http://www.bunkered.co.uk/golf-news/new-dates-confirmed-for-scottish-golf-tourism-week"></span></span>
        </article>

                                        <article class="main-article">
            <div class="img-con">
                                                    
                                            <img class="art-img" src="/imager/uploads/site/936399/Golf-and-mental-health_5fccfaae075ec84649e5f43fb895001e.jpg" title="Golf And Mental Health">
                                                </div>
            <div class="clearfix"></div>
            <div class="article-large-text">
                <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/golf-news/study-golfers-joining-clubs-to-improve-their-mental-health" addthis:title="Study: Golfers joining clubs to improve their mental health" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                <h5>Study: Golfers joining clubs to improve their mental health</h5>

                <div class="clearfix"></div>

                
                            </div>

            <a href="https://www.bunkered.co.uk/golf-news/study-golfers-joining-clubs-to-improve-their-mental-health" class="overlay-link"></a>

            <span class="facebook-comments-icon not-loaded no-comment-icon"><span class="fb-comments-count" data-href="http://www.bunkered.co.uk/golf-news/study-golfers-joining-clubs-to-improve-their-mental-health"></span></span>
        </article>

                                
			        </div>
    </div>
        
                        
    
						
					
        
            <section class="golf-news container">
            <div class="article-list border-bottom-blue">
                    <h1 class="main-art-header "><span>Other Top Stories</span></h1>
                <div class="clearfix"></div>

                                    <article class="main-article three-row-pre-ad">
                        <div class="img-con">
                            
                                                            
                                
                                                                    <img src="/imager/uploads/site/910706/Tiger-House-main_5fccfaae075ec84649e5f43fb895001e.jpg" title="Tiger House Main">
                                                                                    </div>
                        <div class="clearfix"></div>
                        <div class="article-large-text">
                            <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/golf-news/tiger-woods-inside-his-41million-florida-mansion" addthis:title="Tiger Woods: Inside his $41million Florida mansion" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                            <h5>Tiger Woods: Inside his $41million Florida mansion</h5>

                            <div class="clearfix"></div>

                            
                                                   </div>

                        <a href="https://www.bunkered.co.uk/golf-news/tiger-woods-inside-his-41million-florida-mansion" class="overlay-link"></a>

                        <span class="facebook-comments-icon not-loaded no-comment-icon"><span class="fb-comments-count" data-href="http://www.bunkered.co.uk/golf-news/tiger-woods-inside-his-41million-florida-mansion"></span></span>
                    </article>

                                                                                                    <article class="main-article three-row-pre-ad">
                        <div class="img-con">
                            
                                                            
                                
                                                                    <img src="/imager/uploads/site/915134/st-andrews-pubs_5fccfaae075ec84649e5f43fb895001e.jpg" title="St Andrews Pubs">
                                                                                    </div>
                        <div class="clearfix"></div>
                        <div class="article-large-text">
                            <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/golf-news/the-very-best-pubs-in-st-andrews" addthis:title="The very best pubs in St Andrews" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                            <h5>The very best pubs in St Andrews</h5>

                            <div class="clearfix"></div>

                            
                                                   </div>

                        <a href="https://www.bunkered.co.uk/golf-news/the-very-best-pubs-in-st-andrews" class="overlay-link"></a>

                        <span class="facebook-comments-icon not-loaded no-comment-icon"><span class="fb-comments-count" data-href="http://www.bunkered.co.uk/golf-news/the-very-best-pubs-in-st-andrews"></span></span>
                    </article>

                                                                        <article class="main-article ad-container">
                                <div class="img-con">
                                    <div id='div-gpt-ad-1495621096934-0' style='margin-left: auto; margin-right: auto; text-align: center;'><!-- golf news mpu4 --></div>
                                </div>
                            </article>
                                                                                <article class="main-article">
                        <div class="img-con">
                            
                                                            
                                
                                                                    <img src="/imager/uploads/site/905763/scottish-golf-courses-emoji-quiz_5fccfaae075ec84649e5f43fb895001e.jpg" title="Scottish Golf Courses Emoji Quiz">
                                                                                    </div>
                        <div class="clearfix"></div>
                        <div class="article-large-text">
                            <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/golf-news/the-scottish-golf-course-emoji-quiz" addthis:title="The Scottish Golf Course Emoji Quiz!" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                            <h5>The Scottish Golf Course Emoji Quiz!</h5>

                            <div class="clearfix"></div>

                            
                                                   </div>

                        <a href="https://www.bunkered.co.uk/golf-news/the-scottish-golf-course-emoji-quiz" class="overlay-link"></a>

                        <span class="facebook-comments-icon not-loaded no-comment-icon"><span class="fb-comments-count" data-href="http://www.bunkered.co.uk/golf-news/the-scottish-golf-course-emoji-quiz"></span></span>
                    </article>

                                                                                                    <article class="main-article">
                        <div class="img-con">
                            
                                                            
                                
                                                                    <img src="/imager/uploads/site/125037/2016-03-Golf_Crans-Montana_5fccfaae075ec84649e5f43fb895001e.jpg" title="2016 03 Golf Crans Montana">
                                                                                    </div>
                        <div class="clearfix"></div>
                        <div class="article-large-text">
                            <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/golf-news/24-lies-every-bad-golfer-tells" addthis:title="24 lies every bad golfer tells" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                            <h5>24 lies every bad golfer tells</h5>

                            <div class="clearfix"></div>

                            
                                                   </div>

                        <a href="https://www.bunkered.co.uk/golf-news/24-lies-every-bad-golfer-tells" class="overlay-link"></a>

                        <span class="facebook-comments-icon not-loaded no-comment-icon"><span class="fb-comments-count" data-href="http://www.bunkered.co.uk/golf-news/24-lies-every-bad-golfer-tells"></span></span>
                    </article>

                                                                                                    <article class="main-article">
                        <div class="img-con">
                            
                                                            
                                
                                                                    <img src="/imager/uploads/site/910567/Doug-Sanders-main_5fccfaae075ec84649e5f43fb895001e.jpg" title="Doug Sanders Main">
                                                                                    </div>
                        <div class="clearfix"></div>
                        <div class="article-large-text">
                            <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/golf-news/doug-sanders-the-extraordinary-life-of-golfs-original-playboy" addthis:title="Doug Sanders: The extraordinary life of golf&#039;s original playboy" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                            <h5>Doug Sanders: The extraordinary life of golf&#039;s original playboy</h5>

                            <div class="clearfix"></div>

                            
                                                   </div>

                        <a href="https://www.bunkered.co.uk/golf-news/doug-sanders-the-extraordinary-life-of-golfs-original-playboy" class="overlay-link"></a>

                        <span class="facebook-comments-icon not-loaded no-comment-icon"><span class="fb-comments-count" data-href="http://www.bunkered.co.uk/golf-news/doug-sanders-the-extraordinary-life-of-golfs-original-playboy"></span></span>
                    </article>

                                                                                            </div>
            </div>
            
		<div id='div-gpt-ad-1508234176439-0' style='text-align: center; margin-left: auto; margin-right: auto; padding-top:10px;padding-bottom:10px;'><!-- Sub billboard --></div>    </div>




    <div class="full-width-container videos-home bg-black border-bottom-blue container-padding ">
        <section class="container">
            <div class="pull-left video-editors home-videos">
                <h1 class="main-art-header "><span>Quick Fault 'n' Fixes</span> <a href="https://www.bunkered.co.uk/videos" class="fancy-link pos-right">See all videos <span><img src="/assets/img/assets/right-arrow-small.svg" alt="right arrow"></span></a></h1>
                <div class="article-list choice">
                                                	
			    		
            <div class="medium-article">
            <div class="img-con">
                
                                                            <div class="play"><img src="/assets/img/assets/video-play.png" alt="play button"></div>
                    
                    
                                            <img src="/imager/uploads/site/242367/Graham-Walker-lesson_1e5d647a6bac0b765c5b4b5c79155bb3.jpg" title="Graham Walker Lesson" class="article-image">
                                                </div>
            <div class="med-article-text">
                <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/kod/ball-position-and-takeaway" addthis:title="Ball position and takeaway " addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                <h5>Ball position and takeaway </h5>

                <div class="clearfix"></div>

                    
                
                
    
    
                            
                                                            
        
        <div class="cat pull-left" style="background-color: #393e43;"><span class="icon-play"></span> Watch</div>
                </div>

            <a href="https://www.bunkered.co.uk/kod/ball-position-and-takeaway" class="overlay-link"></a>
        </div>
            <div class="medium-article">
            <div class="img-con">
                
                                                            <div class="play"><img src="/assets/img/assets/video-play.png" alt="play button"></div>
                    
                    
                                            <img src="/imager/uploads/site/690881/Steven-Todd_1e5d647a6bac0b765c5b4b5c79155bb3.jpg" title="Steven Todd" class="article-image">
                                                </div>
            <div class="med-article-text">
                <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/kod/how-to-transition-your-weight-with-peter-barber" addthis:title="How to transition your weight with Peter Barber" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                <h5>How to transition your weight with Peter Barber</h5>

                <div class="clearfix"></div>

                    
                
                
    
    
                            
                            
                    <a href="/tag/callaway" class="cat basic pull-left">Callaway</a>
                        </div>

            <a href="https://www.bunkered.co.uk/kod/how-to-transition-your-weight-with-peter-barber" class="overlay-link"></a>
        </div>
            <div class="medium-article">
            <div class="img-con">
                
                                                            <div class="play"><img src="/assets/img/assets/video-play.png" alt="play button"></div>
                    
                    
                                            <img src="/imager/uploads/site/678183/Paul-Wain_1e5d647a6bac0b765c5b4b5c79155bb3.jpg" title="Paul Wain" class="article-image">
                                                </div>
            <div class="med-article-text">
                <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/kod/increasing-your-shoulder-turn" addthis:title="Increasing your shoulder turn " addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                <h5>Increasing your shoulder turn </h5>

                <div class="clearfix"></div>

                    
                
                
    
    
                            
                            
                    <a href="/tag/callaway" class="cat basic pull-left">Callaway</a>
                        </div>

            <a href="https://www.bunkered.co.uk/kod/increasing-your-shoulder-turn" class="overlay-link"></a>
        </div>
            <div class="medium-article">
            <div class="img-con">
                
                                                            <div class="play"><img src="/assets/img/assets/video-play.png" alt="play button"></div>
                    
                    
                                            <img src="/imager/uploads/site/699991/Christopher-Sarbutts_1e5d647a6bac0b765c5b4b5c79155bb3.jpg" title="Christopher Sarbutts" class="article-image">
                                                </div>
            <div class="med-article-text">
                <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/kod/keep-the-clubface-looking-at-the-ball-for-as-long-as-possible" addthis:title="Keep the clubface looking at the ball for as long as possible " addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                <h5>Keep the clubface looking at the ball for as long as possible </h5>

                <div class="clearfix"></div>

                    
                
                
    
    
                            
                            
                    <a href="/tag/callaway" class="cat basic pull-left">Callaway</a>
                        </div>

            <a href="https://www.bunkered.co.uk/kod/keep-the-clubface-looking-at-the-ball-for-as-long-as-possible" class="overlay-link"></a>
        </div>
    
                                    </div>
                <div class="clearfix"></div>
                <a href="https://www.bunkered.co.uk/videos" class="button article-button videos-button dark-article for-mobile" style="width: 100vw;">See all videos  <span><img src="/assets/img/assets/right-arrow-small.svg" alt="right arrow"></span></a>
            </div>
        </section>
    </div>
	
    <!-- <section class="full-width-container newsletter">
        <h1><span class="icon-feed"></span> Join our community <span class="and"></span><br class="for-mobile">
            subscribe to
            our newsletters <span class="for-desktop">below</span></h1>

                        <form method="post" enctype="multipart/form-data" accept-charset="utf-8" class="formerly-form">
        
        <input type="hidden" name="action" value="formerly/submissions/postSubmission">
        <input type="hidden" name="redirect" value="https://www.bunkered.co.uk/golf-news/robert-macintyre-explains-tough-decision-to-split-with-caddie?ok=1">
        <input type="hidden" name="formId" value="4">

        <div class="h-center input-group">
                                                    <input type="email"
                                                            required
                                aria-required="true"
                                data-val-required="'Email' is required"
                                data-val="true"
                                                                                                                class="standard-input"
                            placeholder="Enter email"
                            id="newsletter_email"
                            name="questions[newsletter_email]"
                            value=""
                        >
                            
                            <input type="text" id="topyenoh" name="" />
            
            <button type="submit" class="button dark-button">Subscribe</button>
        </div>
</form>
                </section> -->

    <style>
        .font {
            font-family: proxima_nova_rgregular !important
        }

        .col1 {
            text-align: left !important;
            width: calc(100%/3);
            margin: 25px 0 25px !important;
            font-family: proxima_nova_rgregular !important;
        }

        .col2 {
            text-align:center !important;
            width: calc(100%/3);
            margin: 25px 0 25px !important;
            font-family: proxima_nova_rgregular !important;
        }

        .col3 {
            text-align: right !important;
            width: calc(100%/3);
            margin: 25px 0 25px !important;
            font-family: proxima_nova_rgregular !important;
        }

        @media only screen and (max-width: 768px) {
            .main-footer {
                display: flex;
            }

            .col1 {
                text-align: left !important;
                width: calc(100%/3);
                margin: 25px 0 25px !important;
                font-family: proxima_nova_rgregular !important;
            }

            .col2 {
                text-align:center !important;
                width: calc(100%/3);
                margin: 25px 0 25px !important;
                font-family: proxima_nova_rgregular !important;
            }

            .col3 {
                text-align: right !important;
                width: calc(100%/3);
                margin: 25px 0 25px !important;
                font-family: proxima_nova_rgregular !important;
                display: block !important;
            }
        }

        @media only screen and (max-width: 600px) {
            .main-footer {
                display: block;
            }
            .col1 {
                text-align: left !important;
                width: 100%;
                margin: 25px 0 25px !important;
                font-family: proxima_nova_rgregular !important;
            }

            .col2 {
                text-align:left !important;
                width: 100%;
                margin: 25px 0 25px !important;
                font-family: proxima_nova_rgregular !important;
            }

            .col3 {
                text-align: left !important;
                width: 100%;
                margin: 25px 0 25px !important;
                font-family: proxima_nova_rgregular !important;
                display: none;
            }

            .main-footer ul:nth-last-of-type(1) {
                display: none;
            }
        }

    </style>

    <div class="full-width-container bg-black font">
        <footer class="main-footer" style="padding-bottom: 10px !important;">
            <ul class="col1">
                <li class="list-head list-margin" style="font-family: proxima_nova_rgregular !important; margin-bottom: 15px !important;">Enquiries</li>
                <li class="list-margin" style="margin-bottom: 10px !important;"><a href="mailto:sales@bunkered.co.uk">Sales Enquiries</a></li>
                <li class="list-margin" style="margin-bottom: 10px !important;"><a href="mailto:editorial@bunkered.co.uk">Editorial Enquiries</a></li>
                <li class="list-margin" style="margin-bottom: 10px !important;"><a href="https://www.bunkered.co.uk/suboffer">Subscribe to bunkered</a></li>
                <li class="list-margin" style="margin-bottom: 10px !important;"><a href="https://www.bunkered.co.uk/suboffer">Subscription Enquiries</a></li>
                <li class="list-margin" style="margin-bottom: 10px !important;"><a href="https://www.bunkered.co.uk/dailyfeed/">Daily Feed Newsletter</a></li>
            </ul>

            <ul class="col2">
                <li class="list-head list-margin" style="font-family: proxima_nova_rgregular !important; margin-bottom: 15px !important;">Contact us</li>
                <li style="font-size: 13px !important;">PSP Media Group Ltd</li>
                <li style="font-size: 13px !important;">PSP House</li>
                <li style="font-size: 13px !important;">50 High Craighall Road</li>
                <li style="font-size: 13px !important;">Glasgow</li>
                <li style="font-size: 13px !important;">G4 9UD</li>
                <li style="margin-bottom: 0 !important;"><br/></li>
                <li style="font-size: 13px !important;">0141 353 2222<br/><small style="font-size: 10px !important;">Calls may be recorded for training purposes.</small></li>

            </ul>

            <ul class="col3">
                <li class="list-head list-margin" style="font-family: proxima_nova_rgregular !important; margin-bottom: 15px !important;">Quick links</li>
                <li style="margin-bottom: 10px !important;"><a href="https://www.bunkered.co.uk/">Home</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="https://www.bunkered.co.uk/golf-news">News</a></li>
                <li style="margin-bottom: 10px !important;"><a href="https://www.bunkered.co.uk/visitscotland">VisitScotland</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="https://www.bunkered.co.uk/lessons">Lessons</a></li>
                <li style="margin-bottom: 10px !important;"><a href="https://www.bunkered.co.uk/gear">Gear</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="https://www.bunkered.co.uk/blog">Blog</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="https://www.bunkered.co.uk/travel">Travel</a></li>
<li style="margin-bottom: 0 !important;"><br/></li>
                <li style="font-size: 10px !important;"><a href="http://www.pspmediagroup.co.uk/privacy-policy" target="_blank">Privacy Policy</a></li>
                <li style="font-size: 10px !important;"><a href="http://www.pspmediagroup.co.uk/terms-and-conditions" target="_blank">Terms and Conditions</a></li>
                <li style="font-size: 10px !important; margin-bottom: 10px !important;">Registered No. <span class="list-bold">SC158316</span></li>
            </ul>
        </footer>
    </div>
    <div class="full-width-container white-bg">
        <footer class="container footer-bottom">
            <div class="social-icon-list pull-left">
                                <a href="https://twitter.com/BunkeredOnline" target="_blank" class="icon-twitter-sma"></a>
                
                                <a href="https://www.facebook.com/BunkeredOnline" target="_blank" class="icon-facebook-sma"></a>
                            </div>

            <h3><img src="https://www.bunkered.co.uk/assets/img/covers/bunk_cover_178_45x64.png" alt="Latest bunkered cover"> Latest edition on sale now!</h3>

            <p class="pull-right"><span>&copy;</span> 2020 Bunkered</p>
        </footer>
    </div>

    <div class="full-width-container bg-grey ">
        <footer class="container mobile-footer">
            <div class="social-icon-list">
                <a class="icon-twitter-sma"></a>
                <a class="icon-facebook-sma"></a>
            </div>

            <p><span>&copy;</span> 2020 Bunkered</p>
        </footer>
    </div>
</div>
<div id='div-gpt-ad-1494336377935-0' style="margin-left: auto; margin-right: auto;"></div>
        <script>
        window.entry_id = 935748;
    </script>

                                                        

                
    <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
    <script async defer src="//connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v2.5"></script>
    <script type="text/javascript">
        //<![CDATA[
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
        //]]>
    </script>

																
		<script src="//releases.flowplayer.org/7.2.6/flowplayer.min.js"></script>

		<script	src="//imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
		<script src="//releases.flowplayer.org/vast/bunkered.co.uk/vast.min.js"></script>
		<script type="text/javascript" language="javascript">
		<!--
			$(document).ready(function() {
				if (typeof pagevidclip !== 'undefined') {
					flowplayer.conf.analytics = "UA-8736646-3";
					flowplayer($('.flowplayer-video'), {
						ima: {
							// adverts configuration
							ads: [{
								time: 0,
								adTag: "https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/12866853/bunk-video-ad&ciu_szs=640x360&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url=https%3A%2F%2Fflowplayer.org&correlator=[timestamp]"
							}]
						},
						ratio: 9/16,
						clip: pagevidclip,
						playlist: pagevidlist,
						autoplay: false,
						controls: true
					});
				}
			});
		-->
		</script>

    <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5886278b4dee1fdb"></script>
            <script src="https://www.bunkered.co.uk/cpresources/minimee/5466ea6e8cbccbb0d6f3f3387379455f5e07d058.js?d=1601372742"></script>
    </body>
</html>			
        