    										<!DOCTYPE html>

<html lang="en">
<head>
            <meta charset="utf-8">

        <meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">

        <link rel="apple-touch-icon" sizes="57x57" href="/assets/img/favicon/apple-icon-57x57.png">
        <link rel="apple-touch-icon" sizes="60x60" href="/assets/img/favicon/apple-icon-60x60.png">
        <link rel="apple-touch-icon" sizes="72x72" href="/assets/img/favicon/apple-icon-72x72.png">
        <link rel="apple-touch-icon" sizes="76x76" href="/assets/img/favicon/apple-icon-76x76.png">
        <link rel="apple-touch-icon" sizes="114x114" href="/assets/img/favicon/apple-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="120x120" href="/assets/img/favicon/apple-icon-120x120.png">
        <link rel="apple-touch-icon" sizes="144x144" href="/assets/img/favicon/apple-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="152x152" href="/assets/img/favicon/apple-icon-152x152.png">
        <link rel="apple-touch-icon" sizes="180x180" href="/assets/img/favicon/apple-icon-180x180.png">
        <link rel="icon" type="image/png" sizes="192x192"  href="/assets/img/favicon/android-icon-192x192.png">
        <link rel="icon" type="image/png" sizes="32x32" href="/assets/img/favicon/favicon-32x32.png">
        <link rel="icon" type="image/png" sizes="96x96" href="/assets/img/favicon/favicon-96x96.png">
        <link rel="icon" type="image/png" sizes="16x16" href="/assets/img/favicon/favicon-16x16.png">
		<link rel="preload" href="/assets/fonts/bunk-font.ttf?mqfni7" as="font" type="font/ttf" crossorigin>
		<link rel="preload" href="/assets/fonts/proxima_nova_bold-webfont.woff2" as="font" type="font/woff2" crossorigin>
		<link rel="preload" href="/assets/fonts/proxima_nova_reg-webfont.woff2" as="font" type="font/woff2" crossorigin>
        <link rel="manifest" href="/manifest.json">
        <meta name="msapplication-TileColor" content="#ffffff">
        <meta name="msapplication-TileImage" content="/assets/img/favicon/ms-icon-144x144.png">
        <meta name="theme-color" content="#ffffff">
	
		<!-- CookiePro Cookies Consent Notice start for www.bunkered.co.uk -->
		<script type="text/javascript" src="https://cookie-cdn.cookiepro.com/consent/ea47acb9-d552-4f3c-a13e-e7cd21afaf4a/OtAutoBlock.js" ></script>
		<script src="https://cookie-cdn.cookiepro.com/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="ea47acb9-d552-4f3c-a13e-e7cd21afaf4a"></script>
		<script type="text/javascript">
		function OnetrustAdsConsent(){
			if(googletag.apiReady){
				googletag.pubads().disableInitialLoad();

				if(OptanonActiveGroups.match(/,4,/)){
					googletag.pubads().setRequestNonPersonalizedAds(0);
					googletag.pubads().refresh();
				   }
				else{
					googletag.pubads().setRequestNonPersonalizedAds(1);
					googletag.pubads().refresh();
				}
			}
			else{
				OnetrustAdsConsent();
			}   
		}
		function OptanonWrapper(){
			OnetrustAdsConsent();
		}
		</script>
		<!-- CookiePro Cookies Consent Notice end for www.bunkered.co.uk -->

        <script src="/assets/js/lib/jquery-3.0.0.min.js"></script>
        <script>
            var jq = window.$;
			dataLayer = [];
        </script>

                <!-- BEGIN SEOmatic rendered SEO Meta -->

<title>Rory taking pragmatic approach to latest Grand Slam… - bunkered.co.uk</title>

<!-- Standard SEO -->

<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="referrer" content="always" />
<meta name="robots" content="all" />
<meta name="keywords" content="Rory McIlroy, Pete Cowen, The Masters, golf" />
<meta name="description" content="The Northern Irishman is already feeling Pete Cowen's influence." />
<meta name="generator" content="SEOmatic" />
<link rel="canonical" href="https://www.bunkered.co.uk/golf-news/rory-mcilroy-taking-pragmatic-approach-to-latest-grand-slam-bid" />
<meta name="geo.placename" content="Bunkered" />

<!-- Dublin Core basic info -->

<meta name="dcterms.Identifier22" content="https://www.bunkered.co.uk/golf-news/rory-mcilroy-taking-pragmatic-approach-to-latest-grand-slam-bid" />
<meta name="dcterms.Format" content="text/html" />
<meta name="dcterms.Relation" content="bunkered.co.uk" />
<meta name="dcterms.Language" content="en" />
<meta name="dcterms.Publisher" content="bunkered.co.uk" />
<meta name="dcterms.Type" content="text/html" />
<meta name="dcterms.Coverage" content="https://www.bunkered.co.uk/" />
<meta name="dcterms.Rights" content="Copyright &copy;2021 Bunkered." />
<meta name="dcterms.Title" content="Rory taking pragmatic approach to latest Grand Slam…" />
<meta name="dcterms.Subject" content="Rory McIlroy, Pete Cowen, The Masters, golf" />
<meta name="dcterms.Contributor" content="bunkered.co.uk" />
<meta name="dcterms.Date" content="2021-04-07" />
<meta name="dcterms.Description" content="The Northern Irishman is already feeling Pete Cowen's influence." />

<!-- Facebook OpenGraph -->

<meta property="fb:app_id" content="248836878910475" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_gb" />
<meta property="og:url" content="https://www.bunkered.co.uk/golf-news/rory-mcilroy-taking-pragmatic-approach-to-latest-grand-slam-bid" />
<meta property="og:title" content="Rory taking pragmatic approach to latest Grand Slam bid - bunkered.co.uk" />
<meta property="og:description" content="The Northern Irishman is already feeling Pete Cowen's influence." />
<meta property="og:image" content="https://www.bunkered.co.uk/uploads/site/_articleFeaturedImage/Rory-McIlroy_210406_215851.jpg" />
<meta property="og:site_name" content="bunkered.co.uk" />
<meta property="og:see_also" content="https://twitter.com/BunkeredOnline" />
<meta property="og:see_also" content="https://www.facebook.com/BunkeredOnline" />
<meta property="og:see_also" content="https://plus.google.com/101270292582525052610" />
<meta property="article:author" content="https://www.facebook.com/BunkeredOnline" />
<meta property="article:tags" content="Rory McIlroy" />
<meta property="article:tags" content="Pete Cowen" />
<meta property="article:tags" content="The Masters" />
<meta property="article:tags" content="Career grand slam" />
<meta property="article:tags" content="Augusta National" />
<meta property="article:tags" content="Major Championships" />
<meta property="article:sections" content="Golf News" />
<meta property="article:sections" content="Majors" />
<meta property="article:sections" content="The Masters" />
<meta property="article:sections" content="Golf News" />
<meta property="article:published_time" content="2021-04-06T20:59:23+00:00" />
<meta property="article:modified_time" content="2021-04-06T20:59:23+00:00" />

<!-- Twitter Card -->

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@BunkeredOnline" />
<meta name="twitter:creator" content="@BunkeredOnline" />
<meta name="twitter:title" content="Rory taking pragmatic approach to latest Grand Slam bid - bunkered.co.uk" />
<meta name="twitter:description" content="The Northern Irishman is already feeling Pete Cowen's influence." />
<meta name="twitter:image" content="https://www.bunkered.co.uk/uploads/site/_articleFeaturedImage/Rory-McIlroy_210406_215851.jpg" />

<!-- Google Publisher -->

<link rel="publisher" href="https://plus.google.com/101270292582525052610" />

<!-- Humans.txt authorship http://humanstxt.org -->

<link type="text/plain" rel="author" href="/humans.txt" />

<!-- Domain verification -->


<!-- Identity -->

<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "Corporation",
    "name": "Bunkered",
    "url": "http://www.pspmediagroup.co.uk",
    "sameAs": ["https://twitter.com/BunkeredOnline","https://www.facebook.com/BunkeredOnline","https://plus.google.com/101270292582525052610"],
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
        "height": "85",
        "width": "116" 
    },
    "logo": {
        "@type": "ImageObject",
        "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
        "height": "85",
        "width": "116" 
    },
    "location": {
        "@type": "Place",
        "name": "Bunkered",
        "image": {
            "@type": "ImageObject",
            "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
            "height": "85",
            "width": "116" 
        },
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
            "height": "85",
            "width": "116" 
        },
        "url": "http://www.pspmediagroup.co.uk",
        "sameAs": ["https://twitter.com/BunkeredOnline","https://www.facebook.com/BunkeredOnline","https://plus.google.com/101270292582525052610"] 
    } 
}
</script>

<!-- WebSite -->

<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "WebSite",
    "name": "bunkered.co.uk",
    "description": "Latest Golf News, Equipment Reviews and Lessons | bunkered",
    "url": "https://www.bunkered.co.uk/",
    "sameAs": ["https://twitter.com/BunkeredOnline","https://www.facebook.com/BunkeredOnline","https://plus.google.com/101270292582525052610"],
    "copyrightHolder": {
        "@type": "Corporation",
        "name": "Bunkered",
        "url": "http://www.pspmediagroup.co.uk",
        "sameAs": ["https://twitter.com/BunkeredOnline","https://www.facebook.com/BunkeredOnline","https://plus.google.com/101270292582525052610"],
        "image": {
            "@type": "ImageObject",
            "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
            "height": "85",
            "width": "116" 
        },
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
            "height": "85",
            "width": "116" 
        },
        "location": {
            "@type": "Place",
            "name": "Bunkered",
            "image": {
                "@type": "ImageObject",
                "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
                "height": "85",
                "width": "116" 
            },
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
                "height": "85",
                "width": "116" 
            },
            "url": "http://www.pspmediagroup.co.uk",
            "sameAs": ["https://twitter.com/BunkeredOnline","https://www.facebook.com/BunkeredOnline","https://plus.google.com/101270292582525052610"] 
        } 
    },
    "author": {
        "@type": "Corporation",
        "name": "Bunkered",
        "url": "http://www.pspmediagroup.co.uk",
        "sameAs": ["https://twitter.com/BunkeredOnline","https://www.facebook.com/BunkeredOnline","https://plus.google.com/101270292582525052610"],
        "image": {
            "@type": "ImageObject",
            "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
            "height": "85",
            "width": "116" 
        },
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
            "height": "85",
            "width": "116" 
        },
        "location": {
            "@type": "Place",
            "name": "Bunkered",
            "image": {
                "@type": "ImageObject",
                "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
                "height": "85",
                "width": "116" 
            },
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
                "height": "85",
                "width": "116" 
            },
            "url": "http://www.pspmediagroup.co.uk",
            "sameAs": ["https://twitter.com/BunkeredOnline","https://www.facebook.com/BunkeredOnline","https://plus.google.com/101270292582525052610"] 
        } 
    },
    "creator": {
        "@type": "Organization" 
    } 
}
</script>

<!-- Place -->

<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "Place",
    "name": "Bunkered",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
        "height": "85",
        "width": "116" 
    },
    "logo": {
        "@type": "ImageObject",
        "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
        "height": "85",
        "width": "116" 
    },
    "url": "http://www.pspmediagroup.co.uk",
    "sameAs": ["https://twitter.com/BunkeredOnline","https://www.facebook.com/BunkeredOnline","https://plus.google.com/101270292582525052610"] 
}
</script>

<!-- Main Entity of Page -->

<script type="application/ld+json">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</script>

<!-- Breadcrumbs -->

<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": "1",
            "item": {
                "@id": "https://www.bunkered.co.uk/",
                "name": "Home" 
            } 
        },
        {
            "@type": "ListItem",
            "position": "2",
            "item": {
                "@id": "https://www.bunkered.co.uk/golf-news",
                "name": "Golf News" 
            } 
        },
        {
            "@type": "ListItem",
            "position": "3",
            "item": {
                "@id": "https://www.bunkered.co.uk/golf-news/rory-mcilroy-taking-pragmatic-approach-to-latest-grand-slam-bid",
                "name": "Rory McIlroy taking pragmatic approach to latest Grand Slam bid" 
            } 
        }
    ] 
}
</script>

<!-- Google Tag Manager -->

<script>
  dataLayer = [];
  (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-K227F3');
</script>
<!-- Google Analytics -->


<!-- END SEOmatic rendered SEAee Meta -->

        
                    <link rel="stylesheet" href="https://www.bunkered.co.uk/cpresources/minimee/eeae73b873635327822f45b7f732c35fe3aa9f18.css?d=1617707807">
        
        <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>

    <link rel="stylesheet" type="text/css" href="//releases.flowplayer.org/7.2.6/skin/skin.css"/>
<link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/fancybox/2.1.5/jquery.fancybox.css"/>
<link rel="stylesheet" type="text/css" href="//releases.flowplayer.org/overlay/vendors/flowplayer.overlay.fancybox.css"/></head>
<body >
    <div id="fb-root"></div>
    <script>(function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.8&appId=1141384699255008";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>

    	<div id="div-gpt-ad-1495620362918-0" style="margin-left: auto; margin-right: auto;"><!-- golf news wallpaper --></div><div class="container_24"></div>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
    window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
        googletag.defineSlot('/12866853/bunkered-site-ad-mobile', [375, 115], 'div-gpt-ad-1617369963788-0').addService(googletag.pubads());
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
</script>

<div class="wrapper">
    <header id="mobspace"></header>
    <header class="full-width-container  fixed-header">
        <div class="container">
            <div class="menu pull-left">
                <div class="menu-container">
                    <div class="hamburger pull-left">
                        <div class="line"></div>
                        <div class="line"></div>
                        <div class="line"></div>
                    </div>
                    <h5 class="pull-left menu-label"></h5>
                </div>
                <img src="https://www.bunkered.co.uk/assets/img/assets/search-icon-white.png" alt="search" id="topsearch">
                <div class="hamburger-open">
                    <div class="mobile-search-container for-mobile">
                        <form action="https://www.bunkered.co.uk/search" method="get">
                            <input type="search" name="q" placeholder="Search">
                            <button type="submit"><i class="icon-search"></i></button>
                        </form>
                    </div>

                    <div class="column-50">
                        <ul>
                            <li class="top">
                                <h2>Bunkered</h2>
                            </li>
                            <li><a href="https://www.bunkered.co.uk/about-us">About Us</a></li>
                            <li><a href="https://www.bunkered.co.uk/contact-us">Contact Us</a></li>
                            <li><a href="https://www.bunkered.co.uk/competitions">Competitions</a></li>
                            <li><a href="https://www.bunkered.co.uk/archive">Archive</a></li>
                        </ul>
                        <ul>
                            <li class="top">
                                <h2>Our Magazine</h2>
                            </li>
                            <li><a href="https://www.bunkered.co.uk/our-titles">Our Titles</a></li>
                            <li><a href="https://www.bunkered.co.uk/suboffer/">Subscribe</a></li>
                        </ul>
                    </div>
                    <div class="column-50">
                        <ul>
                            <li class="top">
                                <h2>Advice &amp; Guides</h2>
                            </li>
                            <li><a href="https://www.golfsocieties.uk.net/" target="_blank">Society Golf</a></li>
                            <li><a href="https://www.bunkered.co.uk/wintergolf">Winter Golf</a></li>
                            <li><a href="https://www.bunkered.co.uk/holiday-golf">Holiday Golf</a></li>
                            <li><a href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=30fa63b6-b1f3-41bf-a6a0-10225bad97c0">Membership Guide</a></li>
                        </ul>

                        <ul>
                            <li class="top">
                                <h2>More</h2>
                            </li>
                            <li><a href="https://www.bunkeredgolfbreaks.com/" target="_blank">bunkered Golf breaks</a></li>
                            <li><a href="https://www.thescottishgolfshow.co.uk/" target="_blank">Scottish Golf Show</a></li>
                            <li><a href="https://www.bunkered.co.uk/our-app">Our App</a></li>
                            <li><a href="https://www.bunkered.co.uk/charity-raffle">Charity Raffle</a></li>
                        </ul>
                    </div>
                </div>
            </div>

            <a href="https://www.bunkered.co.uk/">
                <img class="for-mobile logo-header" src="/assets/img/branding/white-logo-header.png">
            </a>
            <a href="https://www.bunkered.co.uk/" style="text-align:center; display:inline-block; margin-left:25%;">
                <img class="for-desktop logo-header" style="padding:15px;" src="/assets/img/branding/white-logo-header.png">
            </a>

            <div class="fixed-header-tools pull-right">
                <div class="social-icon-list for-desktop">
                                        <a href="https://twitter.com/BunkeredOnline" target="_blank" class="icon-twitter-sma"></a>
                    
                                        <a href="https://www.facebook.com/BunkeredOnline" target="_blank" class="icon-facebook-sma"></a>
                                    </div>

                <a href="https://www.bunkered.co.uk/suboffer/" class="button--arrow">Subscribe <span><img src="/assets/img/assets/right-arrow-small.svg" alt="right arrow"></span></a>

                                <a href="https://www.bunkered.co.uk/login" class="button--arrow for-desktop">Log-in <span><img src="/assets/img/assets/right-arrow-small.svg" alt="right arrow"></span></a>
                            </div>
            <form action="https://www.bunkered.co.uk/search" method="get" class="search-container">
                <input name="q" type="search" placeholder="Search">
                <div class="search-results">
                    <span class="no-results">There are no results available.</span>
                    <div class="loading">
                        <svg class="spinner" x="0px" y="0px" viewBox="0 0 30 30">
                            <circle class="spinner-inner" cx="15" cy="15" r="13" />
                        </svg>
                    </div>
                </div>
                <button type="submit"><i class="icon-search"></i></button>
            </form>
        </div>
    </header>

    	<div class="full-width-container home-nudge bg-grey">
    <section class="container">
		<div class="for-desktop nine70">
			<div id='div-gpt-ad-1495618139845-0' style='margin-left: auto; margin-right: auto;'><!-- golf news billboard --></div>
		</div>
    </section>
	</div>
	
    <header class="full-width-container sub-header">
        <div class="container">
            <nav class="sub-nav">
                                <ul class="nav-list">
                    <li class="header">
                        <a href="https://www.bunkered.co.uk/golf-news" data-nav-text="news">
                            <h3>
                                <span class="icon-feed smaller"></span>News
                            </h3>
                        </a>
                    </li>
                                        <li>
                                                <a href="https://www.bunkered.co.uk/fantasy-golf">
                            <span>&rsaquo;</span> Fantasy Golf &#039;21
                        </a>
                                            </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/golf-news/tiger-tracker">
                            <span>&rsaquo;</span> Tiger Tracker
                        </a>
                    </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/golf-news/the-masters">
                            <span>&rsaquo;</span> The Masters
                        </a>
                    </li>
                                    </ul>
                                <ul class="nav-list">
                    <li class="header">
                        <a href="https://www.bunkered.co.uk/visitscotland" data-nav-text="visitscotland">
                            <h3>
                                <span class="icon-forum smaller"></span>VisitScotland
                            </h3>
                        </a>
                    </li>
                                        <li>
                                                <a href="https://www.bunkered.co.uk/visitscotland">
                            <span>&rsaquo;</span> History
                        </a>
                                            </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/visitscotland">
                            <span>&rsaquo;</span> Courses
                        </a>
                    </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/visitscotland">
                            <span>&rsaquo;</span> People
                        </a>
                    </li>
                                    </ul>
                                <ul class="nav-list">
                    <li class="header">
                        <a href="https://www.bunkered.co.uk/lessons" data-nav-text="lessons">
                            <h3>
                                <span class="icon-book larger smaller"></span>Lessons
                            </h3>
                        </a>
                    </li>
                                        <li>
                                                <a href="https://www.bunkered.co.uk/lessons/quick-tips">
                            <span>&rsaquo;</span> Quick Tips
                        </a>
                                            </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/videos/lessons">
                            <span>&rsaquo;</span> Video Lessons
                        </a>
                    </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/lessons/short-game">
                            <span>&rsaquo;</span> Short Game
                        </a>
                    </li>
                                    </ul>
                                <ul class="nav-list">
                    <li class="header">
                        <a href="https://www.bunkered.co.uk/gear" data-nav-text="gear">
                            <h3>
                                <span class="icon-golf-clubs larger smaller"></span>Gear
                            </h3>
                        </a>
                    </li>
                                        <li>
                                                <a href="https://www.bunkered.co.uk/gear/new-releases">
                            <span>&rsaquo;</span> New Releases
                        </a>
                                            </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/gear/reviews">
                            <span>&rsaquo;</span> Reviews
                        </a>
                    </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/gear/witb">
                            <span>&rsaquo;</span> WITB
                        </a>
                    </li>
                                    </ul>
                                <ul class="nav-list">
                    <li class="header">
                        <a href="https://www.bunkered.co.uk/videos" data-nav-text="videos">
                            <h3>
                                <span class="icon-circle-play larger smaller"></span>Videos
                            </h3>
                        </a>
                    </li>
                                        <li>
                                                <a href="https://www.bunkered.co.uk/videos/gear">
                            <span>&rsaquo;</span> Gear
                        </a>
                                            </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/videos/features-1">
                            <span>&rsaquo;</span> Features
                        </a>
                    </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/videos/misc">
                            <span>&rsaquo;</span> Misc
                        </a>
                    </li>
                                    </ul>
                                <ul class="nav-list">
                    <li class="header">
                        <a href="https://www.bunkered.co.uk/the-stretch" data-nav-text="the-stretch">
                            <h3>
                                <span class="icon-brands larger smaller"></span>The Stretch
                            </h3>
                        </a>
                    </li>
                                        <li>
                                                <a href="https://www.bunkered.co.uk/the-stretch/golf-explained">
                            <span>&rsaquo;</span> Golf Explained
                        </a>
                                            </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/the-stretch/quizzes">
                            <span>&rsaquo;</span> Quizzes
                        </a>
                    </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/blog">
                            <span>&rsaquo;</span> Blogs
                        </a>
                    </li>
                                    </ul>
                                <ul class="nav-list">
                    <li class="header">
                        <a href="https://www.bunkered.co.uk/travel" data-nav-text="travel-news">
                            <h3>
                                <span class="icon-golf-flag larger smaller"></span>Travel News
                            </h3>
                        </a>
                    </li>
                                        <li>
                                                <a href="https://www.bunkeredgolfbreaks.com/">
                            <span>&rsaquo;</span> bunkered Golf Breaks
                        </a>
                                            </li>
                                                            <li>
                        <a href="/golf-course-directory">
                            <span>&rsaquo;</span> Course Directory
                        </a>
                    </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/holiday-golf">
                            <span>&rsaquo;</span> Holiday Golf
                        </a>
                    </li>
                                    </ul>
                            </nav>
            <div class="mobile-dropdowns">
                                <ul class="links" data-nav-text="news">
                    <li>
                        <a href="https://www.bunkered.co.uk/golf-news">
                            <span>&rsaquo;</span> News
                        </a>
                    </li>
                                        <li>
                                                <a href="https://www.bunkered.co.uk/fantasy-golf">
                            <span>&rsaquo;</span> Fantasy Golf &#039;21
                        </a>
                                            </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/golf-news/tiger-tracker">
                            <span>&rsaquo;</span> Tiger Tracker
                        </a>
                    </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/golf-news/the-masters">
                            <span>&rsaquo;</span> The Masters
                        </a>
                    </li>
                                    </ul>
                                <ul class="links" data-nav-text="visitscotland">
                    <li>
                        <a href="https://www.bunkered.co.uk/visitscotland">
                            <span>&rsaquo;</span> VisitScotland
                        </a>
                    </li>
                                        <li>
                                                <a href="https://www.bunkered.co.uk/visitscotland">
                            <span>&rsaquo;</span> History
                        </a>
                                            </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/visitscotland">
                            <span>&rsaquo;</span> Courses
                        </a>
                    </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/visitscotland">
                            <span>&rsaquo;</span> People
                        </a>
                    </li>
                                    </ul>
                                <ul class="links" data-nav-text="lessons">
                    <li>
                        <a href="https://www.bunkered.co.uk/lessons">
                            <span>&rsaquo;</span> Lessons
                        </a>
                    </li>
                                        <li>
                                                <a href="https://www.bunkered.co.uk/lessons/quick-tips">
                            <span>&rsaquo;</span> Quick Tips
                        </a>
                                            </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/videos/lessons">
                            <span>&rsaquo;</span> Video Lessons
                        </a>
                    </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/lessons/short-game">
                            <span>&rsaquo;</span> Short Game
                        </a>
                    </li>
                                    </ul>
                                <ul class="links" data-nav-text="gear">
                    <li>
                        <a href="https://www.bunkered.co.uk/gear">
                            <span>&rsaquo;</span> Gear
                        </a>
                    </li>
                                        <li>
                                                <a href="https://www.bunkered.co.uk/gear/new-releases">
                            <span>&rsaquo;</span> New Releases
                        </a>
                                            </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/gear/reviews">
                            <span>&rsaquo;</span> Reviews
                        </a>
                    </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/gear/witb">
                            <span>&rsaquo;</span> WITB
                        </a>
                    </li>
                                    </ul>
                                <ul class="links" data-nav-text="videos">
                    <li>
                        <a href="https://www.bunkered.co.uk/videos">
                            <span>&rsaquo;</span> Videos
                        </a>
                    </li>
                                        <li>
                                                <a href="https://www.bunkered.co.uk/videos/gear">
                            <span>&rsaquo;</span> Gear
                        </a>
                                            </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/videos/features-1">
                            <span>&rsaquo;</span> Features
                        </a>
                    </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/videos/misc">
                            <span>&rsaquo;</span> Misc
                        </a>
                    </li>
                                    </ul>
                                <ul class="links" data-nav-text="the-stretch">
                    <li>
                        <a href="https://www.bunkered.co.uk/the-stretch">
                            <span>&rsaquo;</span> The Stretch
                        </a>
                    </li>
                                        <li>
                                                <a href="https://www.bunkered.co.uk/the-stretch/golf-explained">
                            <span>&rsaquo;</span> Golf Explained
                        </a>
                                            </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/the-stretch/quizzes">
                            <span>&rsaquo;</span> Quizzes
                        </a>
                    </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/blog">
                            <span>&rsaquo;</span> Blogs
                        </a>
                    </li>
                                    </ul>
                                <ul class="links" data-nav-text="travel-news">
                    <li>
                        <a href="https://www.bunkered.co.uk/travel">
                            <span>&rsaquo;</span> Travel News
                        </a>
                    </li>
                                        <li>
                                                <a href="https://www.bunkeredgolfbreaks.com/">
                            <span>&rsaquo;</span> bunkered Golf Breaks
                        </a>
                                            </li>
                                                            <li>
                        <a href="/golf-course-directory">
                            <span>&rsaquo;</span> Course Directory
                        </a>
                    </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/holiday-golf">
                            <span>&rsaquo;</span> Holiday Golf
                        </a>
                    </li>
                                    </ul>
                            </div>
        </div>
    </header>
    <style>
        @media only screen and (max-width: 900px) {
            .templeader {
                position: relative;
                top: 75px;
            }
        }


    </style>
    

    <header class="full-width-container templeader for-desktop">
        <div class="container" style="margin-top:10px;">
            <!-- /12866853/bunkered-site-ad-desktop -->
            <div id='div-gpt-ad-1617368285168-0' style='width: 950px; height: 190px; margin: auto;'>
                <script>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1617368285168-0'); });
                </script>
            </div>
        </div>
    </header>

    <header class="full-width-container templeader for-mobile" style="top: 55px !important;">
        <div class="container" style="margin-top:10px;">
            <!-- /12866853/bunkered-site-ad-mobile -->
            <div id='div-gpt-ad-1617369963788-0' style='width: 375px; height: 115px; margin: auto;'>
                <script>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1617369963788-0'); });
                </script>
            </div>
        </div>
    </header>



                <div class="full-width-container bg-grey breadcrumbs-con">
    <div class="container">
        <div class="breadcrumbs">
            <a href="https://www.bunkered.co.uk/">Home</a><span>&rsaquo;</span><a href="https://www.bunkered.co.uk/golf-news">Golf News</a><span>&rsaquo;</span><a href="https://www.bunkered.co.uk/golf-news/rory-mcilroy-taking-pragmatic-approach-to-latest-grand-slam-bid">Rory McIlroy taking pragmatic approach to latest Grand Slam bid</a>        </div>
    </div>
</div>    
            			
	
           <div class="fixed-ad-leader">
			<div id='div-gpt-ad-1495618055785-0' style='margin-left: auto; margin-right: auto;'><!-- golf news mobile leaderboard --></div>
		</div>
   	   	
		    
		<div class="full-width-container home-nudge bg-grey">
    <section class="container">
		<div class="for-desktop nine70">
			<div id='div-gpt-ad-1495618139845-0' style='margin-left: auto; margin-right: auto;'><!-- golf news billboard --></div>
		</div>
    </section>
	</div>
	
    <div class="full-width-container bg-grey ">
        <section class="container entry-con no-padding-right">
                                                

                                    
<div class="sidebar-left-list-nav mobile-nav-arrow">
    <h2><a href="https://www.bunkered.co.uk/golf-news">Golf News</a></h2>

    <ul>
        <li class="for-mobile">
            <a href="https://www.bunkered.co.uk/golf-news">Golf News</a>
            <span class="arrow for-mobile"></span>
        </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/fedex-cup">FedEx Cup</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/trending">Trending</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/gear-news">Latest New Gear</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/tour-news">Tour News</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/tiger-tracker">Tiger Tracker</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/rory-tracker">Rory Tracker</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/european-tour">European Tour</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/pga-tour">PGA Tour</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/majors">Majors</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/scottish-news">Scottish News</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/amateur---club-news">Amateur &amp; Club News</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/ryder-cup">Ryder Cup</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/lists">Lists</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/the-masters">The Masters</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/us-open">US Open</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/the-open">The Open</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/pga-cship">PGA C&#039;ship</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/solheim-cup">Solheim Cup</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/industry-news">Industry News</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/seve-week">Seve Week</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/womens-golf">Women&#039;s Golf</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/podcast">Podcast</a>
                                <span class="arrow for-mobile"></span>
            </li>
        		    </ul>
</div>
                            
                                            <div class="article-right-col border-bottom-blue">
                                                                        <div class="article-main-head" style="padding: 0 !important; margin-bottom: 15px !important;">

                                            <h1 class="fancy-head" style="padding: 15px !important; margin: 0 !important;">Rory McIlroy taking pragmatic approach to latest Grand Slam bid</h1>



                                <div class="article-info" style="padding: 15px !important;">
                                    <div class="author">
                                                                                    By <a>Michael McEwan</a>
                                                                                &mdash; <span>06 April, 2021</span>
                                    </div>

                                    <div class="social-icon-list pull-right">
                                        <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/golf-news/rory-mcilroy-taking-pragmatic-approach-to-latest-grand-slam-bid" addthis:title="Rory McIlroy taking pragmatic approach to latest Grand Slam bid" addthis:ui_hover_delay="50"><div><span><img src="/assets/img/social-logos/share-logo.png" alt="share-logo" title="share-logo" style="width: 35px; margin-right: 15px;"></span></div></a>
                                        <a href="https://twitter.com/intent/tweet?url=https://www.bunkered.co.uk/golf-news/rory-mcilroy-taking-pragmatic-approach-to-latest-grand-slam-bid"><img src="/assets/img/social-logos/twitter-logo.png" alt="twitter-logo" title="twitter-logo" style="width: 35px; margin-right: 15px;"></a>
                                        <a href="https://www.facebook.com/dialog/share?app_id=248836878910475&amp;display=page&amp;href=https://www.bunkered.co.uk/golf-news/rory-mcilroy-taking-pragmatic-approach-to-latest-grand-slam-bid&amp;redirect_uri=https://www.bunkered.co.uk/golf-news/rory-mcilroy-taking-pragmatic-approach-to-latest-grand-slam-bid""><img src="/assets/img/social-logos/facebook-logo.png" alt="facebook-logo" title="facebook-logo" style="width: 35px;"></a>
                                    </div>
                                </div>

                                <div class="article-tags" style="padding: 15px !important;">
                                                                                                                        <a href="/tag/rory-mcilroy" class="cat basic">
                                                Rory McIlroy
                                            </a>
                                                                                    <a href="/tag/pete-cowen" class="cat basic">
                                                Pete Cowen
                                            </a>
                                                                                    <a href="/tag/the-masters" class="cat basic">
                                                The Masters
                                            </a>
                                                                                    <a href="/tag/career-grand-slam" class="cat basic">
                                                Career grand slam
                                            </a>
                                                                                    <a href="/tag/augusta-national" class="cat" style="background-color: #125eda">
                                                Augusta National
                                            </a>
                                                                                    <a href="/tag/major-championships" class="cat basic">
                                                Major Championships
                                            </a>
                                                                                                            </div>
                            </div>
                            <div class="clearfix"></div>
                                            
                                                                        																	
																			<div class="main-article-image border-bottom-blue ">
											<img src="/imager/uploads/site/1011280/Rory-McIlroy_210406_215851_8f8278ec7a6efdee5995c8a312863eb1.jpg"
												 sizes="100vw"
												 srcset="/imager/uploads/site/1011280/Rory-McIlroy_210406_215851_4ef9f3d60e48f60baa5813f356ceb776.jpg 970w, /imager/uploads/site/1011280/Rory-McIlroy_210406_215851_8f8278ec7a6efdee5995c8a312863eb1.jpg 800w, /imager/uploads/site/1011280/Rory-McIlroy_210406_215851_81a5a5bf29815294739eab7136cb029b.jpg 600w, /imager/uploads/site/1011280/Rory-McIlroy_210406_215851_51e30f1029ecea5b324210710911f88c.jpg 400w"
												 alt="Rory Mc Ilroy">
										</div>
																	                                                                        
                                            <div class="main-article-content" id="main-content">
                                                            <div class="social-icon-list">
                                    <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/golf-news/rory-mcilroy-taking-pragmatic-approach-to-latest-grand-slam-bid" addthis:title="Rory McIlroy taking pragmatic approach to latest Grand Slam bid" addthis:ui_hover_delay="50"><div><span><img src="/assets/img/social-logos/share-logo.png" alt="share-logo" title="share-logo" style="width: 35px; margin-left: 35px; margin-right: 15px;"></span></div></a>
                                    <a href="https://twitter.com/intent/tweet?url=https://www.bunkered.co.uk/golf-news/rory-mcilroy-taking-pragmatic-approach-to-latest-grand-slam-bid"><img src="/assets/img/social-logos/twitter-logo.png" alt="twitter-logo" title="twitter-logo" style="width: 35px; margin-right: 15px;"></a>
                                    <a href="https://www.facebook.com/dialog/share?app_id=248836878910475&amp;display=page&amp;href=https://www.bunkered.co.uk/golf-news/rory-mcilroy-taking-pragmatic-approach-to-latest-grand-slam-bid&amp;redirect_uri=https://www.bunkered.co.uk/golf-news/rory-mcilroy-taking-pragmatic-approach-to-latest-grand-slam-bid""><img src="/assets/img/social-logos/facebook-logo.png" alt="facebook-logo" title="facebook-logo" style="width: 35px;"></a>
                                </div>
                            
                                                                                                                                                                                    											
                                                                                        <div class="introduction-text"><p>Their working relationship is only a matter of weeks old but it’s clear that Pete Cowen is already having a profound effect on Rory McIlroy.<br /></p></div><div id="mpu1mobile"></div>
                                                                                                                                											
                                                                                        <p>The 30-year-old has turned to the wily Yorkshireman in a bid to inject fresh impetus into his game in a bid to rediscover the form that helped him win four major championships in his first six years on tour.</p><p>Ahead of this week’s <a href="https://www.bunkered.co.uk/golf-news/the-masters"><strong>Masters</strong></a> – where victory would see him become just the sixth player in history to complete the career grand slam – Northern Irishman McIlroy explained how the renowned Cowen has already changed his approach to the game.
</p><p><strong><a href="https://www.bunkered.co.uk/golf-news/the-masters-rain-and-thunderstorms-forecast" target="_blank" rel="noreferrer">• The Masters: Mixed weather forecast</a><br /></strong></p><p><a href="https://www.bunkered.co.uk/golf-news/the-masters-2021-where-and-when-to-watch-it-on-tv-in-the-uk" target="_blank" rel="noreferrer"><strong>• The Masters: Where &amp; when to watch it on TV</strong></a></p><p>Priority number one? Live in the present, not the past nor future.
</p><p>“I feel like there's been a lot of looking back to try to go forward instead of just saying, okay, this is where we are, this is the present, this is what you've got to work with, let's go forward from here,” explained McIlroy.
</p>
                                                                                                                                											
                                                                                        <div style="width: 100%; max-width: 100%;"><iframe title="The “2021 Masters preview” episode with Brandel Chamblee" allowtransparency="true" height="300" width="100%" style="border: none; min-width: min(100%, 430px);" scrolling="no" data-name="pb-iframe-player" src="https://www.podbean.com/player-v2/?i=qza5w-ffc63c-pb&from=pb6admin&download=1&square=1&share=1&download=1&rtl=0&fonts=Arial&skin=1&btn-skin=6&size=300" allowfullscreen=""></iframe></div>
                                                                                                                                																						<div class="largemobileleaderboard"><div id='div-gpt-ad-1487327862518-0' style="margin-bottom:15px;"><!-- large mobile leaderboard --></div></div>
											
                                                                                        <p>“There's been a lot of, oh, well, back in 2014 I did this or look at this. You know, that's a long time ago now. It's not as if you can just magically delve back into it and bring it all back to life.
</p><p>“Pete and I had a conversation about that. This is me and this is what you have to work with and we go from here.”
</p><p><a href="https://www.bunkered.co.uk/golf-news/brandel-chamblee-excited-by-colossally-intriguing-bob-macintyre" target="_blank" rel="noreferrer"><strong>• Brandel Chamblee excited by Bob MacIntyre</strong></a></p><p><a href="https://www.bunkered.co.uk/golf-news/bryson-dechambeau-honoured-by-mcilroy-admission" target="_blank" rel="noreferrer"><strong>• Bryson "honoured" by McIlroy's admission</strong></a></p><p>As much as any technical change, it’s that new attitude that McIlroy is banking on to help him get back to his best.
</p><p>He added: “I think that golfer going forward is just a little more knowledgeable about what he does and how he swings the club and the movements that he needs to make to basically hit three shots, right:  Hit a draw, hit a fade, hit one straight.  That's all you need to do in the game of golf.  It's not that hard.  It seems it at times. <br /></p>
                                                                                                                                											
                                                                                        <p><img src="/uploads/site/Fantasy-Golf-21.jpg" alt="Fantasy-Golf-21.jpg#asset:1004591" /></p>
                                                                                                                                											
                                                                                        <p>"That's really it. Just more of an understanding of what I'm doing and being able to immediately address, okay, this shot happened because of this and I'm going to make sure that's not going to happen again for the rest of the round. </p><p><a href="https://www.bunkered.co.uk/golf-news/the-masters-not-got-sky-sports-heres-how-to-watch-the-action-from-augusta"><strong>• How to watch The Masters if you don't have Sky</strong></a></p><p>“And I think being a little bit more in control of what I do; playing a little more conservatively, taking the big numbers out of play, maybe taking a couple of more clubs into certain greens and hitting it softer, controlling the ball flight, a few more three-quarter shots, not hitting everything flat-out.
</p><p>“That's the sort of golfer that I want to be going forward.”
</p>
                                                                                                                                                                                    
                            								                                <div class="pull-right" style="display: flex; margin-top: 25px">
                                    <p style="margin-top: 4px; margin-right: 25px; font-size: larger;">Share this Article</p>
                                    <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/golf-news/rory-mcilroy-taking-pragmatic-approach-to-latest-grand-slam-bid" addthis:title="Rory McIlroy taking pragmatic approach to latest Grand Slam bid" addthis:ui_hover_delay="50"><div><span><img src="/assets/img/social-logos/share-logo.png" alt="share-logo" title="share-logo" style="width: 35px; margin-right: 15px;"></span></div></a>
                                    <a href="https://twitter.com/intent/tweet?url=https://www.bunkered.co.uk/golf-news/rory-mcilroy-taking-pragmatic-approach-to-latest-grand-slam-bid"><img src="/assets/img/social-logos/twitter-logo.png" alt="twitter-logo" title="twitter-logo" style="width: 35px; margin-right: 15px;"></a>
                                    <a href="https://www.facebook.com/dialog/share?app_id=248836878910475&amp;display=page&amp;href=https://www.bunkered.co.uk/golf-news/rory-mcilroy-taking-pragmatic-approach-to-latest-grand-slam-bid&amp;redirect_uri=https://www.bunkered.co.uk/golf-news/rory-mcilroy-taking-pragmatic-approach-to-latest-grand-slam-bid""><img src="/assets/img/social-logos/facebook-logo.png" alt="facebook-logo" title="facebook-logo" style="width: 35px;"></a>
                                </div>
                                <iframe width="445" height="250" src="https://www.youtube.com/embed/BFWA5KMiRJ8?modestbranding=1&playsinline=1&rel=0&showinfo=0" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe><div class="clearfix" style="height: 15px;"></div>
								<div id="mpu2mobile"></div>
                            
                            															<div class="clearfix"></div>
								<div class="next-article-container">
									<div class="article-list" id="bottomarticlelist">
									
									</div>
								</div>
								<script>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</script>
                                                    </div>
                    
                                            <div class="main-article-right-side">
                            								<div class="nudge-con">
									<div id="mpu1desktop"><div id='div-gpt-ad-1495620413171-0' style='margin-left: auto; margin-right: auto;'><!-- golf news mpu1 --></div></div>
                                    <div id="mpuspace1"></div>
									
									</div>
                                            
                                                                    
        
        		
				
        			            
                                        
            
            
                            <div class="related-articles">
                    <h3>Related Articles - Rory McIlroy</h3>

                    <ul>
                                                    
                                                                                        
                            <a href="https://www.bunkered.co.uk/golf-news/bryson-dechambeau-honoured-by-mcilroy-admission">
                                <li>
                                                                            <img src="/imager/uploads/site/1010778/Bryson-DeChambeau-Masters-2021_210406_163225_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="Bryson De Chambeau Masters 2021">
                                    
                                    <h4><span>Bryson DeChambeau “honoured” by McIlroy admission</span> <strong>&rsaquo; Read article</strong></h4>
                                </li>
                            </a>
                                                    
                                                                                        
                            <a href="https://www.bunkered.co.uk/golf-news/ian-poulter-criticises-current-wgc-match-play-format">
                                <li>
                                                                            <img src="/imager/uploads/site/1004533/IanPoulterMatchPlay_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="Ian Poulter Match Play">
                                    
                                    <h4><span>Ian Poulter hits out at &quot;annoying&quot; WGC Match Play format</span> <strong>&rsaquo; Read article</strong></h4>
                                </li>
                            </a>
                                            </ul>
                </div>
                    			            
            
            
            
                            <div class="related-articles">
                    <h3>Related Articles - Pete Cowen</h3>

                    <ul>
                                                    
                                                                                        
                            <a href="https://www.bunkered.co.uk/golf-news/report-rory-mcilroy-to-start-working-with-new-coach">
                                <li>
                                                                            <img src="/imager/uploads/site/1003216/Rory-McIlroy_210322_204609_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="Rory Mc Ilroy">
                                    
                                    <h4><span>It&#039;s official: Rory McIlroy has a new coach</span> <strong>&rsaquo; Read article</strong></h4>
                                </li>
                            </a>
                                                    
                                                                                        
                            <a href="https://www.bunkered.co.uk/golf-news/possible-swing-changes-for-rory-mcilroy">
                                <li>
                                                                            <img src="/imager/uploads/site/1003288/PETE-COWEN-RORY-MCILROY_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="Pete Cowen Rory Mcilroy">
                                    
                                    <h4><span>Is this how Pete Cowen can turn McIlroy&#039;s game around?</span> <strong>&rsaquo; Read article</strong></h4>
                                </li>
                            </a>
                                            </ul>
                </div>
                    			            
            
            
            
                            <div class="related-articles">
                    <h3>Related Articles - The Masters</h3>

                    <ul>
                                                    
                                                                                        
                            <a href="https://www.bunkered.co.uk/golf-news/robert-macintyre-in-confident-mood-ahead-of-masters-debut">
                                <li>
                                                                            <img src="/imager/uploads/site/1011881/Bob-Macintyre-and-Mike-Thomson_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="Bob Macintyre And Mike Thomson">
                                    
                                    <h4><span>Robert MacIntyre in confident mood ahead of Masters debut</span> <strong>&rsaquo; Read article</strong></h4>
                                </li>
                            </a>
                                                    
                                                                                        
                            <a href="https://www.bunkered.co.uk/golf-news/brooks-koepka-reveals-his-knee-is-still-broken">
                                <li>
                                                                            <img src="/imager/uploads/site/1011676/koepkamasters_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="Koepkamasters">
                                    
                                    <h4><span>Brooks Koepka reveals his knee is “still broken”</span> <strong>&rsaquo; Read article</strong></h4>
                                </li>
                            </a>
                                            </ul>
                </div>
                    							<div id="mpu2desktop" style="clear:left;"><div id='div-gpt-ad-1495620969610-0' style='margin-left: auto; margin-right: auto;'> <!-- golf news mpu2 --> </div></div>
                <div id="mpuspace2"></div>
								<div style="height: 40px;"></div>
			            
            
            
            
                            <div class="related-articles">
                    <h3>Related Articles - Career grand slam</h3>

                    <ul>
                                                    
                                                                                        
                            <a href="https://www.bunkered.co.uk/golf-news/the-masters-rory-mcilroy-admits-hopes-of-winning-have-gone">
                                <li>
                                                                            <img src="/imager/uploads/site/939083/Rory-McIlroy-The-Masters-Round-3_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="Rory Mc Ilroy The Masters Round 3">
                                    
                                    <h4><span>The Masters: Rory McIlroy admits hopes of winning have gone</span> <strong>&rsaquo; Read article</strong></h4>
                                </li>
                            </a>
                                                    
                                                                                        
                            <a href="https://www.bunkered.co.uk/golf-news/rory-mcilroy-believes-he-can-still-win-masters-after-fightback">
                                <li>
                                                                            <img src="/imager/uploads/site/939015/Rory-McIlroy_201113_214828_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="Rory Mc Ilroy">
                                    
                                    <h4><span>Rory McIlroy believes he can still win Masters after fightback</span> <strong>&rsaquo; Read article</strong></h4>
                                </li>
                            </a>
                                            </ul>
                </div>
                    			            
            
            
            
                            <div class="related-articles">
                    <h3>Related Articles - Augusta National</h3>

                    <ul>
                                                    
                                                                                        
                            <a href="https://www.bunkered.co.uk/golf-news/the-masters-phil-mickelson-shares-hilarious-champions-dinner-story">
                                <li>
                                                                            <img src="/imager/uploads/site/1011158/Phil-Mickelson_210406_203734_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="Phil Mickelson">
                                    
                                    <h4><span>The Masters: Phil Mickelson shares hilarious Champions Dinner story</span> <strong>&rsaquo; Read article</strong></h4>
                                </li>
                            </a>
                                                    
                                                                                        
                            <a href="https://www.bunkered.co.uk/golf-news/the-masters-not-got-sky-sports-heres-how-to-watch-the-action-from-augusta">
                                <li>
                                                                            <img src="/imager/uploads/site/807897/Augusta-National-flag_190414_000839_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="Augusta National Flag">
                                    
                                    <h4><span>The Masters: Not got Sky Sports? Here&#039;s how to watch the action from Augusta</span> <strong>&rsaquo; Read article</strong></h4>
                                </li>
                            </a>
                                            </ul>
                </div>
                    			            
            
            
            
                            <div class="related-articles">
                    <h3>Related Articles - Major Championships</h3>

                    <ul>
                                                    
                                                                                        
                            <a href="https://www.bunkered.co.uk/golf-news/the-masters-round-1-tee-times-in-full">
                                <li>
                                                                            <img src="/imager/uploads/site/938818/Masters-sign_201110_182117_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="Masters Sign">
                                    
                                    <h4><span>The Masters: Round 1 tee times in full</span> <strong>&rsaquo; Read article</strong></h4>
                                </li>
                            </a>
                                                    
                                                                                        
                            <a href="https://www.bunkered.co.uk/golf-news/who-has-made-the-most-money-per-swing-in-masters-history">
                                <li>
                                                                            <img src="/imager/uploads/site/798348/Masters-leaderboard_190319_101512_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="Masters Leaderboard">
                                    
                                    <h4><span>Who has made the most money per swing in Masters history?</span> <strong>&rsaquo; Read article</strong></h4>
                                </li>
                            </a>
                                            </ul>
                </div>
                    
				                                                                                
                                                            <div class="nudge-con">
									<div id='div-gpt-ad-1499678520374-0' style='margin-left: auto; margin-right: auto; text-align: center;'><!-- half mpu 2 --></div>
<div style="height:15px;"></div>                                    									<div style="height:15px;"></div>
<div id='div-gpt-ad-1499678589843-0' style='margin-left: auto; margin-right: auto; text-align: center;'><!-- half mpu 3 --></div>

									</div>
                            
                            							<div class="">
								<h3>Latest Headlines</h3>
								 
    
<ul class="list-lines">
                
            
                    
            <li>
                <a href="https://www.bunkered.co.uk/golf-news/robert-macintyre-in-confident-mood-ahead-of-masters-debut">
                                        
                                <span class="text">Robert MacIntyre in confident mood ahead of Masters debut</span>
                </a>
            </li>
                    
            <li>
                <a href="https://www.bunkered.co.uk/golf-news/brooks-koepka-reveals-his-knee-is-still-broken">
                                        
                                <span class="text">Brooks Koepka reveals his knee is “still broken”</span>
                </a>
            </li>
                    
            <li>
                <a href="https://www.bunkered.co.uk/golf-news/rory-mcilroy-taking-pragmatic-approach-to-latest-grand-slam-bid">
                                        
                                <span class="text">Rory McIlroy taking pragmatic approach to latest Grand Slam bid</span>
                </a>
            </li>
                    
            <li>
                <a href="https://www.bunkered.co.uk/golf-news/the-masters-phil-mickelson-shares-hilarious-champions-dinner-story">
                                        
                                <span class="text">The Masters: Phil Mickelson shares hilarious Champions Dinner story</span>
                </a>
            </li>
                    
            <li>
                <a href="https://www.bunkered.co.uk/golf-news/the-masters-not-got-sky-sports-heres-how-to-watch-the-action-from-augusta">
                                        
                                <span class="text">The Masters: Not got Sky Sports? Here&#039;s how to watch the action from Augusta</span>
                </a>
            </li>
                    
            <li>
                <a href="https://www.bunkered.co.uk/golf-news/the-masters-round-1-tee-times-in-full">
                                        
                                <span class="text">The Masters: Round 1 tee times in full</span>
                </a>
            </li>
                    
            <li>
                <a href="https://www.bunkered.co.uk/golf-news/bryson-dechambeau-honoured-by-mcilroy-admission">
                                        
                                <span class="text">Bryson DeChambeau “honoured” by McIlroy admission</span>
                </a>
            </li>
                    
            <li>
                <a href="https://www.bunkered.co.uk/golf-news/lee-westwood-targets-breaking-jack-nicklaus-35-year-old-masters-record">
                                        
                                <span class="text">Lee Westwood targets breaking Jack Nicklaus&#039; 35-year-old Masters record</span>
                </a>
            </li>
            </ul>							</div>
							<div class="nudge-con">
								<div id='div-gpt-ad-1495621138078-0' style='margin-left: auto; margin-right: auto;'><!-- golf news half page --></div>
								<div style="height:15px;"></div>
<div id='div-gpt-ad-1499688778434-0' style='margin-left: auto; margin-right: auto; text-align: center;'><!-- half mpu 4 --></div>							</div>
							                        </div>

                                                    <div class="mobile-popup hidden">
                                <i class="close-popup">&times;</i>
                                <span class="heading-title">Latest Story</span>
                                <a href="#" class="article">
                                    <div class="content">
                                        <div class="article-content">
                                            <div class="text">
                                                <span class="title"></span>
                                                <span class="author">By <i></i></span>
                                            </div>
                                        </div>
                                    </div>
                                </a>
                            </div>
                                                            </div>
                                    </section>

        		               <section class="golf-news container">
                    <div class="video-editors home-videos">
                        <div class="article-list choice" style="background-color:#777; padding-top:9px;">
                        <h1 class="main-art-header "><span>Latest Videos</span> <a href="https://www.bunkered.co.uk/videos" class="fancy-link pos-right">See all videos <span><img src="/assets/img/assets/right-arrow-small.svg" alt="right arrow"></span></a></h1>

                            
                                    
        
            <div class="medium-article">
            <div class="img-con">
                
                                                            <div class="play"><img src="/assets/img/assets/video-play.png" alt="play button"></div>
                    
                    
                                            <img src="/imager/uploads/site/1009562/Long-drive-thumbnail_1e5d647a6bac0b765c5b4b5c79155bb3.jpg" title="Long Drive Thumbnail" class="article-image">
                                                </div>
            <div class="med-article-text">
                <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/videos/can-we-smash-it-like-a-long-drive-champ" addthis:title="CAN WE SMASH IT LIKE A LONG DRIVE CHAMP?" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                <h5>CAN WE SMASH IT LIKE A LONG DRIVE CHAMP?</h5>

                <div class="clearfix"></div>

                    
                
                
    
    
                            
                            
                    <a href="/tag/long-drive" class="cat basic pull-left">Long Drive</a>
                        </div>

            <a href="https://www.bunkered.co.uk/videos/can-we-smash-it-like-a-long-drive-champ" class="overlay-link"></a>
        </div>
            <div class="medium-article">
            <div class="img-con">
                
                                                            <div class="play"><img src="/assets/img/assets/video-play.png" alt="play button"></div>
                    
                    
                                            <img src="/imager/uploads/site/1007136/podcast_1e5d647a6bac0b765c5b4b5c79155bb3.jpg" title="Podcast" class="article-image">
                                                </div>
            <div class="med-article-text">
                <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/videos/the-masters-what-augusta-national-is-really-like" addthis:title="The Masters: What Augusta National is REALLY like" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                <h5>The Masters: What Augusta National is REALLY like</h5>

                <div class="clearfix"></div>

                    
                
                
    
    
                            
                            
                    <a href="/tag/the-masters" class="cat basic pull-left">The Masters</a>
                        </div>

            <a href="https://www.bunkered.co.uk/videos/the-masters-what-augusta-national-is-really-like" class="overlay-link"></a>
        </div>
            <div class="medium-article">
            <div class="img-con">
                
                                                            <div class="play"><img src="/assets/img/assets/video-play.png" alt="play button"></div>
                    
                    
                                            <img src="/imager/uploads/site/1003592/Hybrid-or-utility-iron-3_1e5d647a6bac0b765c5b4b5c79155bb3.jpg" title="Hybrid Or Utility Iron 3" class="article-image">
                                                </div>
            <div class="med-article-text">
                <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/videos/hybrid-or-utility-iron-which-one-should-you-use" addthis:title="HYBRID or UTILITY IRON – Which one should you use?" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                <h5>HYBRID or UTILITY IRON – Which one should you use?</h5>

                <div class="clearfix"></div>

                    
                
                
    
    
                            
                            
                    <a href="/tag/hybrid" class="cat basic pull-left">Hybrid</a>
                        </div>

            <a href="https://www.bunkered.co.uk/videos/hybrid-or-utility-iron-which-one-should-you-use" class="overlay-link"></a>
        </div>
            <div class="medium-article">
            <div class="img-con">
                
                                                            <div class="play"><img src="/assets/img/assets/video-play.png" alt="play button"></div>
                    
                    
                                            <img src="/imager/uploads/site/1002647/Titleist-Tsi4-review_1e5d647a6bac0b765c5b4b5c79155bb3.jpg" title="Titleist Tsi4 Review" class="article-image">
                                                </div>
            <div class="med-article-text">
                <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/videos/titleist-tsi4-driver-review" addthis:title="I LOVE THIS DRIVER BUT WON’T BE PUTTING IT IN MY BAG - Titleist TSi4 review" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                <h5>I LOVE THIS DRIVER BUT WON’T BE PUTTING IT IN MY BAG - Titleist TSi4 review</h5>

                <div class="clearfix"></div>

                    
                
                
    
    
                            
                            
                    <a href="/tag/titleist" class="cat basic pull-left">Titleist</a>
                        </div>

            <a href="https://www.bunkered.co.uk/videos/titleist-tsi4-driver-review" class="overlay-link"></a>
        </div>
    
                            
                        </div>
                        <div class="clearfix"></div>
                        <a href="https://www.bunkered.co.uk/videos" class="button article-button videos-button dark-article for-mobile" style="width: 100vw;">See all videos <span><img src="/assets/img/assets/right-arrow-small.svg" alt="right arrow"></span></a>
                    </div>
                </section>
		            
    <div class="golf-news container">
        <div class="article-list border-bottom-blue white-bg">
		               <h1 class="main-art-header "><span>Golf News</span></h1>
							        
        
        
            <article class="main-article three-row-pre-ad">
            <div class="img-con">
                                                    
                                            <img class="art-img" src="/imager/uploads/site/1011881/Bob-Macintyre-and-Mike-Thomson_5fccfaae075ec84649e5f43fb895001e.jpg" title="Bob Macintyre And Mike Thomson">
                                                </div>
            <div class="clearfix"></div>
            <div class="article-large-text">
                <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/golf-news/robert-macintyre-in-confident-mood-ahead-of-masters-debut" addthis:title="Robert MacIntyre in confident mood ahead of Masters debut" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                <h5>Robert MacIntyre in confident mood ahead of Masters debut</h5>

                <div class="clearfix"></div>

                
                            </div>

            <a href="https://www.bunkered.co.uk/golf-news/robert-macintyre-in-confident-mood-ahead-of-masters-debut" class="overlay-link"></a>
        </article>

                                        <article class="main-article three-row-pre-ad two-row-pre-ad">
            <div class="img-con">
                                                    
                                            <img class="art-img" src="/imager/uploads/site/1011676/koepkamasters_5fccfaae075ec84649e5f43fb895001e.jpg" title="Koepkamasters">
                                                </div>
            <div class="clearfix"></div>
            <div class="article-large-text">
                <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/golf-news/brooks-koepka-reveals-his-knee-is-still-broken" addthis:title="Brooks Koepka reveals his knee is “still broken”" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                <h5>Brooks Koepka reveals his knee is “still broken”</h5>

                <div class="clearfix"></div>

                
                            </div>

            <a href="https://www.bunkered.co.uk/golf-news/brooks-koepka-reveals-his-knee-is-still-broken" class="overlay-link"></a>
        </article>

                                                        <article class="main-article ad-container">
                        <div class="img-con">
                            <div id="mpu3desktop">

    
    <div id='div-gpt-ad-1495621042078-0' style='margin-left: auto; margin-right: auto; text-align: center;'>
        <!-- golf news mpu3 -->
    </div>
</div>
                        </div>
                    </article>
                                                                    <article class="main-article">
            <div class="img-con">
                                                    
                                            <img class="art-img" src="/imager/uploads/site/1011280/Rory-McIlroy_210406_215851_5fccfaae075ec84649e5f43fb895001e.jpg" title="Rory Mc Ilroy">
                                                </div>
            <div class="clearfix"></div>
            <div class="article-large-text">
                <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/golf-news/rory-mcilroy-taking-pragmatic-approach-to-latest-grand-slam-bid" addthis:title="Rory McIlroy taking pragmatic approach to latest Grand Slam bid" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                <h5>Rory McIlroy taking pragmatic approach to latest Grand Slam bid</h5>

                <div class="clearfix"></div>

                
                            </div>

            <a href="https://www.bunkered.co.uk/golf-news/rory-mcilroy-taking-pragmatic-approach-to-latest-grand-slam-bid" class="overlay-link"></a>
        </article>

                                        <article class="main-article">
            <div class="img-con">
                                                    
                                            <img class="art-img" src="/imager/uploads/site/1011158/Phil-Mickelson_210406_203734_5fccfaae075ec84649e5f43fb895001e.jpg" title="Phil Mickelson">
                                                </div>
            <div class="clearfix"></div>
            <div class="article-large-text">
                <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/golf-news/the-masters-phil-mickelson-shares-hilarious-champions-dinner-story" addthis:title="The Masters: Phil Mickelson shares hilarious Champions Dinner story" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                <h5>The Masters: Phil Mickelson shares hilarious Champions Dinner story</h5>

                <div class="clearfix"></div>

                
                            </div>

            <a href="https://www.bunkered.co.uk/golf-news/the-masters-phil-mickelson-shares-hilarious-champions-dinner-story" class="overlay-link"></a>
        </article>

                                        <article class="main-article">
            <div class="img-con">
                                                    
                                            <img class="art-img" src="/imager/uploads/site/807897/Augusta-National-flag_190414_000839_5fccfaae075ec84649e5f43fb895001e.jpg" title="Augusta National Flag">
                                                </div>
            <div class="clearfix"></div>
            <div class="article-large-text">
                <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/golf-news/the-masters-not-got-sky-sports-heres-how-to-watch-the-action-from-augusta" addthis:title="The Masters: Not got Sky Sports? Here&#039;s how to watch the action from Augusta" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                <h5>The Masters: Not got Sky Sports? Here&#039;s how to watch the action from Augusta</h5>

                <div class="clearfix"></div>

                
                            </div>

            <a href="https://www.bunkered.co.uk/golf-news/the-masters-not-got-sky-sports-heres-how-to-watch-the-action-from-augusta" class="overlay-link"></a>
        </article>

                                
			        </div>
    </div>
        
                        
    
						
					
        
            <section class="golf-news container">
            <div class="article-list border-bottom-blue">
                    <h1 class="main-art-header "><span>Other Top Stories</span></h1>
                <div class="clearfix"></div>

                                    <article class="main-article three-row-pre-ad">
                        <div class="img-con">
                            
                                                            
                                
                                                                    <img src="/imager/uploads/site/910706/Tiger-House-main_5fccfaae075ec84649e5f43fb895001e.jpg" title="Tiger House Main">
                                                                                    </div>
                        <div class="clearfix"></div>
                        <div class="article-large-text">
                            <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/golf-news/tiger-woods-inside-his-41million-florida-mansion" addthis:title="Tiger Woods: Inside his $41million Florida mansion" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                            <h5>Tiger Woods: Inside his $41million Florida mansion</h5>

                            <div class="clearfix"></div>

                            
                                                   </div>

                        <a href="https://www.bunkered.co.uk/golf-news/tiger-woods-inside-his-41million-florida-mansion" class="overlay-link"></a>
                    </article>

                                                                                                    <article class="main-article three-row-pre-ad">
                        <div class="img-con">
                            
                                                            
                                
                                                                    <img src="/imager/uploads/site/915134/st-andrews-pubs_5fccfaae075ec84649e5f43fb895001e.jpg" title="St Andrews Pubs">
                                                                                    </div>
                        <div class="clearfix"></div>
                        <div class="article-large-text">
                            <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/golf-news/the-very-best-pubs-in-st-andrews" addthis:title="The very best pubs in St Andrews" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                            <h5>The very best pubs in St Andrews</h5>

                            <div class="clearfix"></div>

                            
                                                   </div>

                        <a href="https://www.bunkered.co.uk/golf-news/the-very-best-pubs-in-st-andrews" class="overlay-link"></a>
                    </article>

                                                                        <article class="main-article ad-container">
                                <div class="img-con">
                                    <div id='div-gpt-ad-1495621096934-0' style='margin-left: auto; margin-right: auto; text-align: center;'><!-- golf news mpu4 --></div>
                                </div>
                            </article>
                                                                                <article class="main-article">
                        <div class="img-con">
                            
                                                            
                                
                                                                    <img src="/imager/uploads/site/905763/scottish-golf-courses-emoji-quiz_5fccfaae075ec84649e5f43fb895001e.jpg" title="Scottish Golf Courses Emoji Quiz">
                                                                                    </div>
                        <div class="clearfix"></div>
                        <div class="article-large-text">
                            <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/golf-news/the-scottish-golf-course-emoji-quiz" addthis:title="The Scottish Golf Course Emoji Quiz!" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                            <h5>The Scottish Golf Course Emoji Quiz!</h5>

                            <div class="clearfix"></div>

                            
                                                   </div>

                        <a href="https://www.bunkered.co.uk/golf-news/the-scottish-golf-course-emoji-quiz" class="overlay-link"></a>
                    </article>

                                                                                                    <article class="main-article">
                        <div class="img-con">
                            
                                                            
                                
                                                                    <img src="/imager/uploads/site/125037/2016-03-Golf_Crans-Montana_5fccfaae075ec84649e5f43fb895001e.jpg" title="2016 03 Golf Crans Montana">
                                                                                    </div>
                        <div class="clearfix"></div>
                        <div class="article-large-text">
                            <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/golf-news/24-lies-every-bad-golfer-tells" addthis:title="24 lies every bad golfer tells" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                            <h5>24 lies every bad golfer tells</h5>

                            <div class="clearfix"></div>

                            
                                                   </div>

                        <a href="https://www.bunkered.co.uk/golf-news/24-lies-every-bad-golfer-tells" class="overlay-link"></a>
                    </article>

                                                                                                    <article class="main-article">
                        <div class="img-con">
                            
                                                            
                                
                                                                    <img src="/imager/uploads/site/910567/Doug-Sanders-main_5fccfaae075ec84649e5f43fb895001e.jpg" title="Doug Sanders Main">
                                                                                    </div>
                        <div class="clearfix"></div>
                        <div class="article-large-text">
                            <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/golf-news/doug-sanders-the-extraordinary-life-of-golfs-original-playboy" addthis:title="Doug Sanders: The extraordinary life of golf&#039;s original playboy" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                            <h5>Doug Sanders: The extraordinary life of golf&#039;s original playboy</h5>

                            <div class="clearfix"></div>

                            
                                                   </div>

                        <a href="https://www.bunkered.co.uk/golf-news/doug-sanders-the-extraordinary-life-of-golfs-original-playboy" class="overlay-link"></a>
                    </article>

                                                                                            </div>
            </div>
            
		<div id='div-gpt-ad-1508234176439-0' style='text-align: center; margin-left: auto; margin-right: auto; padding-top:10px;padding-bottom:10px;'><!-- Sub billboard --></div>    </div>




    <div class="full-width-container videos-home bg-black border-bottom-blue container-padding ">
        <section class="container">
            <div class="pull-left video-editors home-videos">
                <h1 class="main-art-header "><span>Quick Fault 'n' Fixes</span> <a href="https://www.bunkered.co.uk/videos" class="fancy-link pos-right">See all videos <span><img src="/assets/img/assets/right-arrow-small.svg" alt="right arrow"></span></a></h1>
                <div class="article-list choice">
                                                	
			    		
            <div class="medium-article">
            <div class="img-con">
                
                                                            <div class="play"><img src="/assets/img/assets/video-play.png" alt="play button"></div>
                    
                    
                                            <img src="/imager/uploads/site/700436/StephenBannister_1e5d647a6bac0b765c5b4b5c79155bb3.jpg" title="Stephen Bannister" class="article-image">
                                                </div>
            <div class="med-article-text">
                <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/kod/how-a-stronger-golf-grip-can-help-you" addthis:title="How a stronger golf grip can help you" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                <h5>How a stronger golf grip can help you</h5>

                <div class="clearfix"></div>

                    
                
                
    
    
                            
                            
                    <a href="/tag/callaway" class="cat basic pull-left">Callaway</a>
                        </div>

            <a href="https://www.bunkered.co.uk/kod/how-a-stronger-golf-grip-can-help-you" class="overlay-link"></a>
        </div>
            <div class="medium-article">
            <div class="img-con">
                
                                                            <div class="play"><img src="/assets/img/assets/video-play.png" alt="play button"></div>
                    
                    
                                            <img src="/imager/uploads/site/700680/Simon-Pearson_1e5d647a6bac0b765c5b4b5c79155bb3.jpg" title="Simon Pearson" class="article-image">
                                                </div>
            <div class="med-article-text">
                <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/kod/taking-your-hands-out-of-the-golf-swing" addthis:title="Taking your hands out of the golf swing" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                <h5>Taking your hands out of the golf swing</h5>

                <div class="clearfix"></div>

                    
                
                
    
    
                            
                                                            
        
        <div class="cat pull-left" style="background-color: #393e43;"><span class="icon-play"></span> Watch</div>
                </div>

            <a href="https://www.bunkered.co.uk/kod/taking-your-hands-out-of-the-golf-swing" class="overlay-link"></a>
        </div>
            <div class="medium-article">
            <div class="img-con">
                
                                                            <div class="play"><img src="/assets/img/assets/video-play.png" alt="play button"></div>
                    
                    
                                            <img src="/imager/uploads/site/700042/Malcolm-Hodson_1e5d647a6bac0b765c5b4b5c79155bb3.jpg" title="Malcolm Hodson" class="article-image">
                                                </div>
            <div class="med-article-text">
                <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/kod/the-importance-of-shoulder-turn-in-the-golf-swing" addthis:title=" The importance of shoulder turn in the golf swing" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                <h5> The importance of shoulder turn in the golf swing</h5>

                <div class="clearfix"></div>

                    
                
                
    
    
                            
                            
                    <a href="/tag/callaway" class="cat basic pull-left">Callaway</a>
                        </div>

            <a href="https://www.bunkered.co.uk/kod/the-importance-of-shoulder-turn-in-the-golf-swing" class="overlay-link"></a>
        </div>
            <div class="medium-article">
            <div class="img-con">
                
                                                            <div class="play"><img src="/assets/img/assets/video-play.png" alt="play button"></div>
                    
                    
                                            <img src="/imager/uploads/site/690881/Steven-Todd_1e5d647a6bac0b765c5b4b5c79155bb3.jpg" title="Steven Todd" class="article-image">
                                                </div>
            <div class="med-article-text">
                <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/kod/how-to-transition-your-weight-with-peter-barber" addthis:title="How to transition your weight with Peter Barber" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                <h5>How to transition your weight with Peter Barber</h5>

                <div class="clearfix"></div>

                    
                
                
    
    
                            
                            
                    <a href="/tag/callaway" class="cat basic pull-left">Callaway</a>
                        </div>

            <a href="https://www.bunkered.co.uk/kod/how-to-transition-your-weight-with-peter-barber" class="overlay-link"></a>
        </div>
    
                                    </div>
                <div class="clearfix"></div>
                <a href="https://www.bunkered.co.uk/videos" class="button article-button videos-button dark-article for-mobile" style="width: 100vw;">See all videos  <span><img src="/assets/img/assets/right-arrow-small.svg" alt="right arrow"></span></a>
            </div>
        </section>
    </div>
	
    <!-- <section class="full-width-container newsletter">
        <h1><span class="icon-feed"></span> Join our community <span class="and"></span><br class="for-mobile">
            subscribe to
            our newsletters <span class="for-desktop">below</span></h1>

                        <form method="post" enctype="multipart/form-data" accept-charset="utf-8" class="formerly-form">
        
        <input type="hidden" name="action" value="formerly/submissions/postSubmission">
        <input type="hidden" name="redirect" value="https://www.bunkered.co.uk/golf-news/rory-mcilroy-taking-pragmatic-approach-to-latest-grand-slam-bid?ok=1">
        <input type="hidden" name="formId" value="4">

        <div class="h-center input-group">
                                                    <input type="email"
                                                            required
                                aria-required="true"
                                data-val-required="'Email' is required"
                                data-val="true"
                                                                                                                class="standard-input"
                            placeholder="Enter email"
                            id="newsletter_email"
                            name="questions[newsletter_email]"
                            value=""
                        >
                            
                            <input type="text" id="topyenoh" name="" />
            
            <button type="submit" class="button dark-button">Subscribe</button>
        </div>
</form>
                </section> -->

    <style>
        .font {
            font-family: proxima_nova_rgregular !important
        }

        .col1 {
            text-align: left !important;
            width: calc(100%/3);
            margin: 25px 0 25px !important;
            font-family: proxima_nova_rgregular !important;
        }

        .col2 {
            text-align:center !important;
            width: calc(100%/3);
            margin: 25px 0 25px !important;
            font-family: proxima_nova_rgregular !important;
        }

        .col3 {
            text-align: right !important;
            width: calc(100%/3);
            margin: 25px 0 25px !important;
            font-family: proxima_nova_rgregular !important;
        }

        @media only screen and (max-width: 768px) {
            .main-footer {
                display: flex;
            }

            .col1 {
                text-align: left !important;
                width: calc(100%/3);
                margin: 25px 0 25px !important;
                font-family: proxima_nova_rgregular !important;
            }

            .col2 {
                text-align:center !important;
                width: calc(100%/3);
                margin: 25px 0 25px !important;
                font-family: proxima_nova_rgregular !important;
            }

            .col3 {
                text-align: right !important;
                width: calc(100%/3);
                margin: 25px 0 25px !important;
                font-family: proxima_nova_rgregular !important;
                display: block !important;
            }
        }

        @media only screen and (max-width: 600px) {
            .main-footer {
                display: block;
            }
            .col1 {
                text-align: left !important;
                width: 100%;
                margin: 25px 0 25px !important;
                font-family: proxima_nova_rgregular !important;
            }

            .col2 {
                text-align:left !important;
                width: 100%;
                margin: 25px 0 25px !important;
                font-family: proxima_nova_rgregular !important;
            }

            .col3 {
                text-align: left !important;
                width: 100%;
                margin: 25px 0 25px !important;
                font-family: proxima_nova_rgregular !important;
                display: none;
            }

            .main-footer ul:nth-last-of-type(1) {
                display: none;
            }
        }

    </style>

    <div class="full-width-container bg-black font">
        <footer class="main-footer" style="padding-bottom: 10px !important;">
            <ul class="col1">
                <li class="list-head list-margin" style="font-family: proxima_nova_rgregular !important; margin-bottom: 15px !important;">Enquiries</li>
                <li class="list-margin" style="margin-bottom: 10px !important;"><a href="mailto:sales@bunkered.co.uk">Sales Enquiries</a></li>
                <li class="list-margin" style="margin-bottom: 10px !important;"><a href="mailto:editorial@bunkered.co.uk">Editorial Enquiries</a></li>
                <li class="list-margin" style="margin-bottom: 10px !important;"><a href="https://www.bunkered.co.uk/suboffer">Subscribe to bunkered</a></li>
                <li class="list-margin" style="margin-bottom: 10px !important;"><a href="https://www.bunkered.co.uk/suboffer">Subscription Enquiries</a></li>
                <li class="list-margin" style="margin-bottom: 10px !important;"><a href="https://www.bunkered.co.uk/dailyfeed/">Daily Feed Newsletter</a></li>
            </ul>

            <ul class="col2">
                <li class="list-head list-margin" style="font-family: proxima_nova_rgregular !important; margin-bottom: 15px !important;">Contact us</li>
                <li style="font-size: 13px !important;">PSP Media Group Ltd</li>
                <li style="font-size: 13px !important;">PSP House</li>
                <li style="font-size: 13px !important;">50 High Craighall Road</li>
                <li style="font-size: 13px !important;">Glasgow</li>
                <li style="font-size: 13px !important;">G4 9UD</li>
                <li style="margin-bottom: 0 !important;"><br/></li>
                <li style="font-size: 13px !important;">0141 353 2222<br/><small style="font-size: 10px !important;">Calls may be recorded for training purposes.</small></li>

            </ul>

            <ul class="col3">
                <li class="list-head list-margin" style="font-family: proxima_nova_rgregular !important; margin-bottom: 15px !important;">Quick links</li>
                <li style="margin-bottom: 10px !important;"><a href="https://www.bunkered.co.uk/">Home</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="https://www.bunkered.co.uk/golf-news">News</a></li>
                <li style="margin-bottom: 10px !important;"><a href="https://www.bunkered.co.uk/visitscotland">VisitScotland</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="https://www.bunkered.co.uk/lessons">Lessons</a></li>
                <li style="margin-bottom: 10px !important;"><a href="https://www.bunkered.co.uk/gear">Gear</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="https://www.bunkered.co.uk/blog">Blog</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="https://www.bunkered.co.uk/travel">Travel</a></li>
<li style="margin-bottom: 0 !important;"><br/></li>
                <li style="font-size: 10px !important;"><a href="http://www.pspmediagroup.co.uk/privacy-policy" target="_blank">Privacy Policy</a></li>
                <li style="font-size: 10px !important;"><a href="http://www.pspmediagroup.co.uk/terms-and-conditions" target="_blank">Terms and Conditions</a></li>
                <li style="font-size: 10px !important; margin-bottom: 10px !important;">Registered No. <span class="list-bold">SC158316</span></li>
            </ul>
        </footer>
    </div>
    <div class="full-width-container white-bg">
        <footer class="container footer-bottom">
            <div class="social-icon-list pull-left">
                                <a href="https://twitter.com/BunkeredOnline" target="_blank" class="icon-twitter-sma"></a>
                
                                <a href="https://www.facebook.com/BunkeredOnline" target="_blank" class="icon-facebook-sma"></a>
                            </div>

            <h3><img src="https://www.bunkered.co.uk/assets/img/covers/bunk_cover_178_45x64.png" alt="Latest bunkered cover"> Latest edition on sale now!</h3>

            <p class="pull-right"><span>&copy;</span> 2021 Bunkered</p>
        </footer>
    </div>

    <div class="full-width-container bg-grey ">
        <footer class="container mobile-footer">
            <div class="social-icon-list">
                <a class="icon-twitter-sma"></a>
                <a class="icon-facebook-sma"></a>
            </div>

            <p><span>&copy;</span> 2021 Bunkered</p>
        </footer>
    </div>
</div>
<div id='div-gpt-ad-1494336377935-0' style="margin-left: auto; margin-right: auto;"></div>
        <script>
        window.entry_id = 1011283;
    </script>

                                                        

                
    <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
    <script async defer src="//connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v2.5"></script>
    <script type="text/javascript">
        //<![CDATA[
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
        //]]>
    </script>

																
		<script src="//releases.flowplayer.org/7.2.6/flowplayer.min.js"></script>

		<script	src="//imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
		<script src="//releases.flowplayer.org/vast/bunkered.co.uk/vast.min.js"></script>
		<script type="text/javascript" language="javascript">
		<!--
			$(document).ready(function() {
				if (typeof pagevidclip !== 'undefined') {
					flowplayer.conf.analytics = "UA-8736646-3";
					flowplayer($('.flowplayer-video'), {
						ima: {
							// adverts configuration
							ads: [{
								time: 0,
								adTag: "https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/12866853/bunk-video-ad&ciu_szs=640x360&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url=https%3A%2F%2Fflowplayer.org&correlator=[timestamp]"
							}]
						},
						ratio: 9/16,
						clip: pagevidclip,
						playlist: pagevidlist,
						autoplay: false,
						controls: true
					});
				}
			});
		-->
		</script>

    <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5886278b4dee1fdb"></script>
            <script src="https://www.bunkered.co.uk/cpresources/minimee/5466ea6e8cbccbb0d6f3f3387379455f5e07d058.js?d=1617707806"></script>
    </body>
</html>			
        