    										<!DOCTYPE html>

<html lang="en">
<head>
            <meta charset="utf-8">

        <meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">

        <link rel="apple-touch-icon" sizes="57x57" href="/assets/img/favicon/apple-icon-57x57.png">
        <link rel="apple-touch-icon" sizes="60x60" href="/assets/img/favicon/apple-icon-60x60.png">
        <link rel="apple-touch-icon" sizes="72x72" href="/assets/img/favicon/apple-icon-72x72.png">
        <link rel="apple-touch-icon" sizes="76x76" href="/assets/img/favicon/apple-icon-76x76.png">
        <link rel="apple-touch-icon" sizes="114x114" href="/assets/img/favicon/apple-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="120x120" href="/assets/img/favicon/apple-icon-120x120.png">
        <link rel="apple-touch-icon" sizes="144x144" href="/assets/img/favicon/apple-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="152x152" href="/assets/img/favicon/apple-icon-152x152.png">
        <link rel="apple-touch-icon" sizes="180x180" href="/assets/img/favicon/apple-icon-180x180.png">
        <link rel="icon" type="image/png" sizes="192x192"  href="/assets/img/favicon/android-icon-192x192.png">
        <link rel="icon" type="image/png" sizes="32x32" href="/assets/img/favicon/favicon-32x32.png">
        <link rel="icon" type="image/png" sizes="96x96" href="/assets/img/favicon/favicon-96x96.png">
        <link rel="icon" type="image/png" sizes="16x16" href="/assets/img/favicon/favicon-16x16.png">
        <link rel="manifest" href="/manifest.json">
        <meta name="msapplication-TileColor" content="#ffffff">
        <meta name="msapplication-TileImage" content="/assets/img/favicon/ms-icon-144x144.png">
        <meta name="theme-color" content="#ffffff">

        <script src="/assets/js/lib/jquery-3.0.0.min.js"></script>
        <script>
            var jq = window.$;
			dataLayer = [];
        </script>

                <!-- BEGIN SEOmatic rendered SEO Meta -->

<title>WATCH - PGA Tour star TOPS drive at Riviera - bunkered.co.uk</title>

<!-- Standard SEO -->

<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="referrer" content="always" />
<meta name="robots" content="all" />
<meta name="keywords" content="Harold Varner III topped drive, Harold Varner" />
<meta name="description" content="Hands up if you can relate 🤚🏼" />
<meta name="generator" content="SEOmatic" />
<link rel="canonical" href="https://www.bunkered.co.uk/golf-news/watch-pga-tour-star-tops-drive-at-riviera" />
<meta name="geo.placename" content="Bunkered" />

<!-- Dublin Core basic info -->

<meta name="dcterms.Identifier22" content="https://www.bunkered.co.uk/golf-news/watch-pga-tour-star-tops-drive-at-riviera" />
<meta name="dcterms.Format" content="text/html" />
<meta name="dcterms.Relation" content="bunkered.co.uk" />
<meta name="dcterms.Language" content="en" />
<meta name="dcterms.Publisher" content="bunkered.co.uk" />
<meta name="dcterms.Type" content="text/html" />
<meta name="dcterms.Coverage" content="https://www.bunkered.co.uk/" />
<meta name="dcterms.Rights" content="Copyright &copy;2020 Bunkered." />
<meta name="dcterms.Title" content="WATCH - PGA Tour star TOPS drive at Riviera" />
<meta name="dcterms.Subject" content="Harold Varner III topped drive, Harold Varner" />
<meta name="dcterms.Contributor" content="bunkered.co.uk" />
<meta name="dcterms.Date" content="2020-02-17" />
<meta name="dcterms.Description" content="Hands up if you can relate 🤚🏼" />

<!-- Facebook OpenGraph -->

<meta property="fb:app_id" content="248836878910475" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_gb" />
<meta property="og:url" content="https://www.bunkered.co.uk/golf-news/watch-pga-tour-star-tops-drive-at-riviera" />
<meta property="og:title" content="WATCH - PGA Tour star TOPS drive at Riviera - bunkered.co.uk" />
<meta property="og:description" content="Hands up if you can relate 🤚🏼" />
<meta property="og:image" content="https://www.bunkered.co.uk/uploads/site/_articleFeaturedImage/Varner.jpg" />
<meta property="og:site_name" content="bunkered.co.uk" />
<meta property="og:see_also" content="https://twitter.com/BunkeredOnline" />
<meta property="og:see_also" content="https://www.facebook.com/BunkeredOnline" />
<meta property="og:see_also" content="https://plus.google.com/101270292582525052610" />
<meta property="article:author" content="https://www.facebook.com/BunkeredOnline" />
<meta property="article:tags" content="Harold Varner III" />
<meta property="article:tags" content="Genesis Invitational" />
<meta property="article:tags" content="Riviera Country Club" />
<meta property="article:tags" content="Los Angeles" />
<meta property="article:tags" content="PGA Tour" />
<meta property="article:tags" content="Video" />
<meta property="article:tags" content="Watch" />
<meta property="article:sections" content="Golf News" />
<meta property="article:sections" content="PGA Tour" />
<meta property="article:sections" content="Golf News" />
<meta property="article:published_time" content="2020-02-17T08:02:00+00:00" />
<meta property="article:modified_time" content="2020-02-17T08:03:41+00:00" />

<!-- Twitter Card -->

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@BunkeredOnline" />
<meta name="twitter:creator" content="@BunkeredOnline" />
<meta name="twitter:title" content="WATCH - PGA Tour star TOPS drive at Riviera - bunkered.co.uk" />
<meta name="twitter:description" content="Hands up if you can relate 🤚🏼" />
<meta name="twitter:image" content="https://www.bunkered.co.uk/uploads/site/_articleFeaturedImage/Varner.jpg" />

<!-- Google Publisher -->

<link rel="publisher" href="https://plus.google.com/101270292582525052610" />

<!-- Humans.txt authorship http://humanstxt.org -->

<link type="text/plain" rel="author" href="/humans.txt" />

<!-- Domain verification -->


<!-- Identity -->

<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "Corporation",
    "name": "Bunkered",
    "url": "http://www.pspmediagroup.co.uk",
    "sameAs": ["https://twitter.com/BunkeredOnline","https://www.facebook.com/BunkeredOnline","https://plus.google.com/101270292582525052610"],
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
        "height": "85",
        "width": "116" 
    },
    "logo": {
        "@type": "ImageObject",
        "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
        "height": "85",
        "width": "116" 
    },
    "location": {
        "@type": "Place",
        "name": "Bunkered",
        "image": {
            "@type": "ImageObject",
            "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
            "height": "85",
            "width": "116" 
        },
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
            "height": "85",
            "width": "116" 
        },
        "url": "http://www.pspmediagroup.co.uk",
        "sameAs": ["https://twitter.com/BunkeredOnline","https://www.facebook.com/BunkeredOnline","https://plus.google.com/101270292582525052610"] 
    } 
}
</script>

<!-- WebSite -->

<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "WebSite",
    "name": "bunkered.co.uk",
    "description": "Latest Golf News, Equipment Reviews and Lessons | bunkered",
    "url": "https://www.bunkered.co.uk/",
    "sameAs": ["https://twitter.com/BunkeredOnline","https://www.facebook.com/BunkeredOnline","https://plus.google.com/101270292582525052610"],
    "copyrightHolder": {
        "@type": "Corporation",
        "name": "Bunkered",
        "url": "http://www.pspmediagroup.co.uk",
        "sameAs": ["https://twitter.com/BunkeredOnline","https://www.facebook.com/BunkeredOnline","https://plus.google.com/101270292582525052610"],
        "image": {
            "@type": "ImageObject",
            "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
            "height": "85",
            "width": "116" 
        },
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
            "height": "85",
            "width": "116" 
        },
        "location": {
            "@type": "Place",
            "name": "Bunkered",
            "image": {
                "@type": "ImageObject",
                "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
                "height": "85",
                "width": "116" 
            },
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
                "height": "85",
                "width": "116" 
            },
            "url": "http://www.pspmediagroup.co.uk",
            "sameAs": ["https://twitter.com/BunkeredOnline","https://www.facebook.com/BunkeredOnline","https://plus.google.com/101270292582525052610"] 
        } 
    },
    "author": {
        "@type": "Corporation",
        "name": "Bunkered",
        "url": "http://www.pspmediagroup.co.uk",
        "sameAs": ["https://twitter.com/BunkeredOnline","https://www.facebook.com/BunkeredOnline","https://plus.google.com/101270292582525052610"],
        "image": {
            "@type": "ImageObject",
            "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
            "height": "85",
            "width": "116" 
        },
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
            "height": "85",
            "width": "116" 
        },
        "location": {
            "@type": "Place",
            "name": "Bunkered",
            "image": {
                "@type": "ImageObject",
                "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
                "height": "85",
                "width": "116" 
            },
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
                "height": "85",
                "width": "116" 
            },
            "url": "http://www.pspmediagroup.co.uk",
            "sameAs": ["https://twitter.com/BunkeredOnline","https://www.facebook.com/BunkeredOnline","https://plus.google.com/101270292582525052610"] 
        } 
    },
    "creator": {
        "@type": "Organization" 
    } 
}
</script>

<!-- Place -->

<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "Place",
    "name": "Bunkered",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
        "height": "85",
        "width": "116" 
    },
    "logo": {
        "@type": "ImageObject",
        "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
        "height": "85",
        "width": "116" 
    },
    "url": "http://www.pspmediagroup.co.uk",
    "sameAs": ["https://twitter.com/BunkeredOnline","https://www.facebook.com/BunkeredOnline","https://plus.google.com/101270292582525052610"] 
}
</script>

<!-- Main Entity of Page -->

<script type="application/ld+json">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</script>

<!-- Breadcrumbs -->

<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": "1",
            "item": {
                "@id": "https://www.bunkered.co.uk/",
                "name": "Home" 
            } 
        },
        {
            "@type": "ListItem",
            "position": "2",
            "item": {
                "@id": "https://www.bunkered.co.uk/golf-news",
                "name": "Golf News" 
            } 
        },
        {
            "@type": "ListItem",
            "position": "3",
            "item": {
                "@id": "https://www.bunkered.co.uk/golf-news/watch-pga-tour-star-tops-drive-at-riviera",
                "name": "WATCH - PGA Tour star TOPS drive at Riviera" 
            } 
        }
    ] 
}
</script>

<!-- Google Tag Manager -->

<script>
  dataLayer = [];
  (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-K227F3');
</script>
<!-- Google Analytics -->


<!-- END SEOmatic rendered SEAee Meta -->

        
                    <link rel="stylesheet" href="https://www.bunkered.co.uk/cpresources/minimee/eeae73b873635327822f45b7f732c35fe3aa9f18.css?d=1581954640">
        
        <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>

    <link rel="stylesheet" type="text/css" href="//releases.flowplayer.org/7.2.6/skin/skin.css"/>
<link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/fancybox/2.1.5/jquery.fancybox.css"/>
<link rel="stylesheet" type="text/css" href="//releases.flowplayer.org/overlay/vendors/flowplayer.overlay.fancybox.css"/></head>
<body >
    <div id="fb-root"></div>
    <script>(function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.8&appId=1141384699255008";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>

    	<div id="div-gpt-ad-1495620362918-0" style="margin-left: auto; margin-right: auto;"><!-- golf news wallpaper --></div><div class="container_24"></div>

<div class="wrapper">
    <header id="mobspace"></header>
    <header class="full-width-container  fixed-header">
        <div class="container">
            <div class="menu pull-left">
                <div class="menu-container">
                    <div class="hamburger pull-left">
                        <div class="line"></div>
                        <div class="line"></div>
                        <div class="line"></div>
                    </div>
                    <h5 class="pull-left menu-label"></h5>
                </div>
                <img src="https://www.bunkered.co.uk/assets/img/assets/search-icon-white.png" alt="search" id="topsearch">
                <div class="hamburger-open">
                    <div class="mobile-search-container for-mobile">
                        <form action="https://www.bunkered.co.uk/search" method="get">
                            <input type="search" name="q" placeholder="Search">
                            <button type="submit"><i class="icon-search"></i></button>
                        </form>
                    </div>

                    <div class="column-50">
                        <ul>
                            <li class="top">
                                <h2>Bunkered</h2>
                            </li>
                            <li><a href="https://www.bunkered.co.uk/about-us">About Us</a></li>
                            <li><a href="https://www.bunkered.co.uk/contact-us">Contact Us</a></li>
                            <li><a href="https://www.bunkered.co.uk/competitions">Competitions</a></li>
                            <li><a href="https://www.bunkered.co.uk/archive">Archive</a></li>
                        </ul>
                        <ul>
                            <li class="top">
                                <h2>Our Magazine</h2>
                            </li>
                            <li><a href="https://www.bunkered.co.uk/our-titles">Our Titles</a></li>
                            <li><a href="https://www.bunkered.co.uk/suboffer/">Subscribe</a></li>
                        </ul>
                    </div>
                    <div class="column-50">
                        <ul>
                            <li class="top">
                                <h2>Advice &amp; Guides</h2>
                            </li>
                            <li><a href="https://www.golfsocieties.uk.net/" target="_blank">Society Golf</a></li>
                            <li><a href="https://www.bunkered.co.uk/wintergolf">Winter Golf</a></li>
                            <li><a href="https://www.bunkered.co.uk/holiday-golf">Holiday Golf</a></li>
                            <li><a href="https://edition.pagesuite-professional.co.uk//launch.aspx?eid=621b2d33-5a2e-47fe-9dfa-9e37d56c8648">Membership Guide</a></li>
                        </ul>

                        <ul>
                            <li class="top">
                                <h2>More</h2>
                            </li>
                            <li><a href="https://www.bunkeredgolfclub.co.uk/" target="_blank">Bunkered Golf Club</a></li>
                            <li><a href="https://www.thescottishgolfshow.co.uk/" target="_blank">Scottish Golf Show</a></li>
                            <li><a href="https://www.bunkered.co.uk/our-app">Our App</a></li>
                            <li><a href="https://www.bunkered.co.uk/charity-raffle">Charity Raffle</a></li>
                        </ul>
                    </div>
                </div>
            </div>

            <a href="https://www.bunkered.co.uk/">
                <img class="for-mobile logo-header" src="/assets/img/branding/white-logo-header.png">
            </a>
            <a href="https://www.bunkered.co.uk/" style="text-align:center; display:inline-block; margin-left:25%;">
                <img class="for-desktop logo-header" style="padding:15px;" src="/assets/img/branding/white-logo-header.png">
            </a>

            <div class="fixed-header-tools pull-right">
                <div class="social-icon-list for-desktop">
                                        <a href="https://twitter.com/BunkeredOnline" target="_blank" class="icon-twitter-sma"></a>
                    
                                        <a href="https://www.facebook.com/BunkeredOnline" target="_blank" class="icon-facebook-sma"></a>
                                    </div>

                <a href="https://www.bunkered.co.uk/suboffer/" class="button--arrow">Subscribe <span><img src="/assets/img/assets/right-arrow-small.svg" alt="right arrow"></span></a>

                                <a href="https://www.bunkered.co.uk/login" class="button--arrow for-desktop">Log-in <span><img src="/assets/img/assets/right-arrow-small.svg" alt="right arrow"></span></a>
                            </div>
            <form action="https://www.bunkered.co.uk/search" method="get" class="search-container">
                <input name="q" type="search" placeholder="Search">
                <div class="search-results">
                    <span class="no-results">There are no results available.</span>
                    <div class="loading">
                        <svg class="spinner" x="0px" y="0px" viewBox="0 0 30 30">
                            <circle class="spinner-inner" cx="15" cy="15" r="13" />
                        </svg>
                    </div>
                </div>
                <button type="submit"><i class="icon-search"></i></button>
            </form>
        </div>
    </header>

    	<div class="full-width-container home-nudge bg-grey">
    <section class="container">
		<div class="for-desktop nine70">
			<div id='div-gpt-ad-1495618139845-0' style='margin-left: auto; margin-right: auto;'><!-- golf news billboard --></div>
		
		</div>
    </section>
	</div>
	
    <header class="full-width-container sub-header">
        <div class="container">
            <nav class="sub-nav">
                                <ul class="nav-list">
                    <li class="header">
                        <a href="https://www.bunkered.co.uk/golf-news" data-nav-text="news">
                            <h3>
                                <span class="icon-feed smaller"></span>News
                            </h3>
                        </a>
                    </li>
                                        <li>
                                                <a href="https://www.bunkered.co.uk/golf-news/trending">
                            <span>&rsaquo;</span> Trending
                        </a>
                                            </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/golf-news/the-open">
                            <span>&rsaquo;</span> The Open
                        </a>
                    </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/golf-news/the-masters">
                            <span>&rsaquo;</span> The Masters
                        </a>
                    </li>
                                    </ul>
                                <ul class="nav-list">
                    <li class="header">
                        <a href="/winter-fantasy-golf" data-nav-text="fantasy-golf">
                            <h3>
                                <span class="icon-forum smaller"></span>Fantasy Golf
                            </h3>
                        </a>
                    </li>
                                        <li>
                                                <a href="/winter-fantasy-golf">
                            <span>&rsaquo;</span> Sign Up
                        </a>
                                            </li>
                                                            <li>
                        <a href="/winter-fantasy-golf/prizes">
                            <span>&rsaquo;</span> Prizes
                        </a>
                    </li>
                                                            <li>
                        <a href="/winter-fantasy-golf/allresults">
                            <span>&rsaquo;</span> Results
                        </a>
                    </li>
                                    </ul>
                                <ul class="nav-list">
                    <li class="header">
                        <a href="https://www.bunkered.co.uk/lessons" data-nav-text="lessons">
                            <h3>
                                <span class="icon-book larger smaller"></span>Lessons
                            </h3>
                        </a>
                    </li>
                                        <li>
                                                <a href="https://www.bunkered.co.uk/lessons/quick-tips">
                            <span>&rsaquo;</span> Quick Tips
                        </a>
                                            </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/videos/lessons">
                            <span>&rsaquo;</span> Video Lessons
                        </a>
                    </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/lessons/short-game">
                            <span>&rsaquo;</span> Short Game
                        </a>
                    </li>
                                    </ul>
                                <ul class="nav-list">
                    <li class="header">
                        <a href="https://www.bunkered.co.uk/gear" data-nav-text="gear">
                            <h3>
                                <span class="icon-golf-clubs larger smaller"></span>Gear
                            </h3>
                        </a>
                    </li>
                                        <li>
                                                <a href="https://www.bunkered.co.uk/gear/new-releases">
                            <span>&rsaquo;</span> New Releases
                        </a>
                                            </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/gear/reviews">
                            <span>&rsaquo;</span> Reviews
                        </a>
                    </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/gear/witb">
                            <span>&rsaquo;</span> WITB
                        </a>
                    </li>
                                    </ul>
                                <ul class="nav-list">
                    <li class="header">
                        <a href="https://www.bunkered.co.uk/videos" data-nav-text="videos">
                            <h3>
                                <span class="icon-circle-play larger smaller"></span>Videos
                            </h3>
                        </a>
                    </li>
                                        <li>
                                                <a href="https://www.bunkered.co.uk/videos/gear">
                            <span>&rsaquo;</span> Gear
                        </a>
                                            </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/videos/features-1">
                            <span>&rsaquo;</span> Features
                        </a>
                    </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/videos/misc">
                            <span>&rsaquo;</span> Misc
                        </a>
                    </li>
                                    </ul>
                                <ul class="nav-list">
                    <li class="header">
                        <a href="https://www.bunkered.co.uk/the-stretch" data-nav-text="the-stretch">
                            <h3>
                                <span class="icon-brands larger smaller"></span>The Stretch
                            </h3>
                        </a>
                    </li>
                                        <li>
                                                <a href="https://www.bunkered.co.uk/the-stretch/golf-explained">
                            <span>&rsaquo;</span> Golf Explained
                        </a>
                                            </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/the-stretch/quizzes">
                            <span>&rsaquo;</span> Quizzes
                        </a>
                    </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/blog">
                            <span>&rsaquo;</span> Blogs
                        </a>
                    </li>
                                    </ul>
                                <ul class="nav-list">
                    <li class="header">
                        <a href="https://www.bunkered.co.uk/travel" data-nav-text="travel">
                            <h3>
                                <span class="icon-golf-flag larger smaller"></span>Travel
                            </h3>
                        </a>
                    </li>
                                        <li>
                                                <a href="/golf-course-directory">
                            <span>&rsaquo;</span> Course Directory
                        </a>
                                            </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/holiday-golf">
                            <span>&rsaquo;</span> Holiday Golf
                        </a>
                    </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/travel/travel-news">
                            <span>&rsaquo;</span> Travel News
                        </a>
                    </li>
                                    </ul>
                            </nav>
            <div class="mobile-dropdowns">
                                <ul class="links" data-nav-text="news">
                    <li>
                        <a href="https://www.bunkered.co.uk/golf-news">
                            <span>&rsaquo;</span> News
                        </a>
                    </li>
                                        <li>
                                                <a href="https://www.bunkered.co.uk/golf-news/trending">
                            <span>&rsaquo;</span> Trending
                        </a>
                                            </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/golf-news/the-open">
                            <span>&rsaquo;</span> The Open
                        </a>
                    </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/golf-news/the-masters">
                            <span>&rsaquo;</span> The Masters
                        </a>
                    </li>
                                    </ul>
                                <ul class="links" data-nav-text="fantasy-golf">
                    <li>
                        <a href="/winter-fantasy-golf">
                            <span>&rsaquo;</span> Fantasy Golf
                        </a>
                    </li>
                                        <li>
                                                <a href="/winter-fantasy-golf">
                            <span>&rsaquo;</span> Sign Up
                        </a>
                                            </li>
                                                            <li>
                        <a href="/winter-fantasy-golf/prizes">
                            <span>&rsaquo;</span> Prizes
                        </a>
                    </li>
                                                            <li>
                        <a href="/winter-fantasy-golf/allresults">
                            <span>&rsaquo;</span> Results
                        </a>
                    </li>
                                    </ul>
                                <ul class="links" data-nav-text="lessons">
                    <li>
                        <a href="https://www.bunkered.co.uk/lessons">
                            <span>&rsaquo;</span> Lessons
                        </a>
                    </li>
                                        <li>
                                                <a href="https://www.bunkered.co.uk/lessons/quick-tips">
                            <span>&rsaquo;</span> Quick Tips
                        </a>
                                            </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/videos/lessons">
                            <span>&rsaquo;</span> Video Lessons
                        </a>
                    </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/lessons/short-game">
                            <span>&rsaquo;</span> Short Game
                        </a>
                    </li>
                                    </ul>
                                <ul class="links" data-nav-text="gear">
                    <li>
                        <a href="https://www.bunkered.co.uk/gear">
                            <span>&rsaquo;</span> Gear
                        </a>
                    </li>
                                        <li>
                                                <a href="https://www.bunkered.co.uk/gear/new-releases">
                            <span>&rsaquo;</span> New Releases
                        </a>
                                            </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/gear/reviews">
                            <span>&rsaquo;</span> Reviews
                        </a>
                    </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/gear/witb">
                            <span>&rsaquo;</span> WITB
                        </a>
                    </li>
                                    </ul>
                                <ul class="links" data-nav-text="videos">
                    <li>
                        <a href="https://www.bunkered.co.uk/videos">
                            <span>&rsaquo;</span> Videos
                        </a>
                    </li>
                                        <li>
                                                <a href="https://www.bunkered.co.uk/videos/gear">
                            <span>&rsaquo;</span> Gear
                        </a>
                                            </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/videos/features-1">
                            <span>&rsaquo;</span> Features
                        </a>
                    </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/videos/misc">
                            <span>&rsaquo;</span> Misc
                        </a>
                    </li>
                                    </ul>
                                <ul class="links" data-nav-text="the-stretch">
                    <li>
                        <a href="https://www.bunkered.co.uk/the-stretch">
                            <span>&rsaquo;</span> The Stretch
                        </a>
                    </li>
                                        <li>
                                                <a href="https://www.bunkered.co.uk/the-stretch/golf-explained">
                            <span>&rsaquo;</span> Golf Explained
                        </a>
                                            </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/the-stretch/quizzes">
                            <span>&rsaquo;</span> Quizzes
                        </a>
                    </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/blog">
                            <span>&rsaquo;</span> Blogs
                        </a>
                    </li>
                                    </ul>
                                <ul class="links" data-nav-text="travel">
                    <li>
                        <a href="https://www.bunkered.co.uk/travel">
                            <span>&rsaquo;</span> Travel
                        </a>
                    </li>
                                        <li>
                                                <a href="/golf-course-directory">
                            <span>&rsaquo;</span> Course Directory
                        </a>
                                            </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/holiday-golf">
                            <span>&rsaquo;</span> Holiday Golf
                        </a>
                    </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/travel/travel-news">
                            <span>&rsaquo;</span> Travel News
                        </a>
                    </li>
                                    </ul>
                            </div>
        </div>
    </header>
                    <div class="full-width-container bg-grey breadcrumbs-con">
    <div class="container">
        <div class="breadcrumbs">
            <a href="https://www.bunkered.co.uk/">Home</a><span>&rsaquo;</span><a href="https://www.bunkered.co.uk/golf-news">Golf News</a><span>&rsaquo;</span><a href="https://www.bunkered.co.uk/golf-news/watch-pga-tour-star-tops-drive-at-riviera">WATCH - PGA Tour star TOPS drive at Riviera</a>        </div>
    </div>
</div>    
            			
	
           <div class="fixed-ad-leader">
			<div id='div-gpt-ad-1495618055785-0' style='margin-left: auto; margin-right: auto;'><!-- golf news mobile leaderboard --></div>
		</div>
   	   	
		    	
		<div class="full-width-container home-nudge bg-grey">
    <section class="container">
		<div class="for-desktop nine70">
			<div id='div-gpt-ad-1495618139845-0' style='margin-left: auto; margin-right: auto;'><!-- golf news billboard --></div>
		
		</div>
    </section>
	</div>
	
    <div class="full-width-container bg-grey ">
        <section class="container entry-con no-padding-right">
                                                

                                    
<div class="sidebar-left-list-nav mobile-nav-arrow">
    <h2><a href="https://www.bunkered.co.uk/golf-news">Golf News</a></h2>

    <ul>
        <li class="for-mobile">
            <a href="https://www.bunkered.co.uk/golf-news">Golf News</a>
            <span class="arrow for-mobile"></span>
        </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/fedex-cup">FedEx Cup</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/trending">Trending</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/gear-news">Latest New Gear</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/tour-news">Tour News</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/tiger-tracker">Tiger Tracker</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/rory-tracker">Rory Tracker</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/european-tour">European Tour</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/pga-tour">PGA Tour</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/majors">Majors</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/scottish-news">Scottish News</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/amateur---club-news">Amateur &amp; Club News</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/ryder-cup">Ryder Cup</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/lists">Lists</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/the-masters">The Masters</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/us-open">US Open</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/the-open">The Open</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/pga-cship">PGA C&#039;ship</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/solheim-cup">Solheim Cup</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/industry-news">Industry News</a>
                                <span class="arrow for-mobile"></span>
            </li>
        		    </ul>
</div>
                            
                                            <div class="article-right-col border-bottom-blue">
                                                                        <div class="article-main-head">
                                                                <h1 class="fancy-head">WATCH - PGA Tour star TOPS drive at Riviera</h1>

                                <div class="article-info">
                                    <div class="author">
                                                                                    By <a>bunkered.co.uk</a>
                                                                                &mdash; <span>17 February, 2020</span>
                                    </div>

                                    <div class="social-icon-list pull-right">
                                        <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/golf-news/watch-pga-tour-star-tops-drive-at-riviera" addthis:title="WATCH - PGA Tour star TOPS drive at Riviera" addthis:ui_hover_delay="50"><div><span><img src="/assets/img/social-logos/share-logo.png" alt="share-logo" title="share-logo" style="width: 35px; margin-right: 15px;"></span></div></a>
                                        <a href="https://twitter.com/intent/tweet?url=https://www.bunkered.co.uk/golf-news/watch-pga-tour-star-tops-drive-at-riviera"><img src="/assets/img/social-logos/twitter-logo.png" alt="twitter-logo" title="twitter-logo" style="width: 35px; margin-right: 15px;"></a>
                                        <a href="https://www.facebook.com/dialog/share?app_id=248836878910475&amp;display=page&amp;href=https://www.bunkered.co.uk/golf-news/watch-pga-tour-star-tops-drive-at-riviera&amp;redirect_uri=https://www.bunkered.co.uk/golf-news/watch-pga-tour-star-tops-drive-at-riviera""><img src="/assets/img/social-logos/facebook-logo.png" alt="facebook-logo" title="facebook-logo" style="width: 35px;"></a>
                                    </div>
                                </div>

                                <div class="article-tags">
                                                                                                                        <a href="/tag/harold-varner-iii" class="cat basic">
                                                Harold Varner III
                                            </a>
                                                                                    <a href="/tag/genesis-invitational" class="cat basic">
                                                Genesis Invitational
                                            </a>
                                                                                    <a href="/tag/riviera-country-club" class="cat basic">
                                                Riviera Country Club
                                            </a>
                                                                                    <a href="/tag/los-angeles" class="cat basic">
                                                Los Angeles
                                            </a>
                                                                                    <a href="/tag/pga-tour" class="cat basic">
                                                PGA Tour
                                            </a>
                                                                                    <a href="/tag/video" class="cat basic">
                                                Video
                                            </a>
                                                                                    <a href="/tag/watch" class="cat basic">
                                                Watch
                                            </a>
                                                                                                            </div>
                            </div>
                            <div class="clearfix"></div>
                                            
                                                                        																	
																			<div class="main-article-image border-bottom-blue ">
											<img src="/imager/uploads/site/899784/Varner_8f8278ec7a6efdee5995c8a312863eb1.jpg"
												 sizes="100vw"
												 srcset="/imager/uploads/site/899784/Varner_4ef9f3d60e48f60baa5813f356ceb776.jpg 970w, /imager/uploads/site/899784/Varner_8f8278ec7a6efdee5995c8a312863eb1.jpg 800w, /imager/uploads/site/899784/Varner_81a5a5bf29815294739eab7136cb029b.jpg 600w, /imager/uploads/site/899784/Varner_51e30f1029ecea5b324210710911f88c.jpg 400w"
												 alt="Varner">
										</div>
																	                                                                        
                                            <div class="main-article-content" id="main-content">
                                                            <div class="social-icon-list">
                                    <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/golf-news/watch-pga-tour-star-tops-drive-at-riviera" addthis:title="WATCH - PGA Tour star TOPS drive at Riviera" addthis:ui_hover_delay="50"><div><span><img src="/assets/img/social-logos/share-logo.png" alt="share-logo" title="share-logo" style="width: 35px; margin-left: 35px; margin-right: 15px;"></span></div></a>
                                    <a href="https://twitter.com/intent/tweet?url=https://www.bunkered.co.uk/golf-news/watch-pga-tour-star-tops-drive-at-riviera"><img src="/assets/img/social-logos/twitter-logo.png" alt="twitter-logo" title="twitter-logo" style="width: 35px; margin-right: 15px;"></a>
                                    <a href="https://www.facebook.com/dialog/share?app_id=248836878910475&amp;display=page&amp;href=https://www.bunkered.co.uk/golf-news/watch-pga-tour-star-tops-drive-at-riviera&amp;redirect_uri=https://www.bunkered.co.uk/golf-news/watch-pga-tour-star-tops-drive-at-riviera""><img src="/assets/img/social-logos/facebook-logo.png" alt="facebook-logo" title="facebook-logo" style="width: 35px;"></a>
                                </div>
                            
                                                                                                                                                                                    																						
                                                                                        <div class="introduction-text"><p>We’ve all been there. You’re ticking along nicely when, out of nowhere, you stone cold top a drive that derails your momentum. <br /></p></div><div id="mpu1mobile"></div>
                                                                                                                                																						
                                                                                        <p>Thing is, most of us do that in our weekly medal – not the final round of a PGA Tour event. 
  </p><p>That’s precisely the ignominy suffered by Harold Varner III during the fourth and final round of the Genesis Invitational at Riviera Country Club.
  </p><p>The likeable American, still searching for his first PGA Tour title, was tied as he reached the turn in Los Angeles. <br /></p><p><a href="https://www.bunkered.co.uk/golf-news/watch-tour-pro-takes-six-shots-to-escape-riviera-bunker" target="_blank" rel="noreferrer"><strong>• Tour pro takes SIX shots to escape bunker</strong></a><strong></strong></p><p><strong><a href="https://www.bunkered.co.uk/golf-news/can-you-identify-the-masked-golfers">• Can you identify the Masked Golfers?</a></strong></p><p>Standing on the short par-4 tenth, he pulled out his fairway wood… and what happened next will send shivers up the spines of everyone who has ever played the game. 
  </p><p>Check out the footage…
      </p>
                                                                                                                                																						
                                                                                        <div style="width: 100%; max-width: 100%;"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Still can’t tell - did Varner chunk it? Top it? I think maybe both? A good ol’ drop-kick <a href="https://t.co/8hC9CTdgdI">pic.twitter.com/8hC9CTdgdI</a></p>&mdash; Dylan Dethier (@dylan_dethier) <a href="https://twitter.com/dylan_dethier/status/1229271885856141312?ref_src=twsrc%5Etfw">February 17, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
                                                                                                                                																						<div class="largemobileleaderboard"><div id='div-gpt-ad-1487327862518-0' style="margin-bottom:15px;"><!-- large mobile leaderboard --></div></div>
																						
                                                                                        <p><strong><a href="https://www.bunkered.co.uk/golf-news/european-tour-events-postponed-due-to-coronavirus" target="_blank" rel="noreferrer">• Tour events postponed due to coronoavirus</a></strong></p><p><a href="https://www.bunkered.co.uk/golf-news/amazon-owners-new-165m-mansion-has-its-own-golf-course" target="_blank" rel="noreferrer"><strong>• Amazon owner's new home has its own course</strong></a></p><p>Varner’s shot went only 128 yards according to the PGA Tour’s excellent ShotLink technology, leaving him 176 yards to what is generally considered to be one of the toughest, most treacherous greens in the game. 
      </p>
                                                                                                                                																						
                                                                                        <img src="/uploads/site/_articleBodyImage/Varner-Shot-link.jpg" alt="Varner Shot Link">
                                                                                                                                																						
                                                                                        <p>In the end, the American walked off with a double-bogey and, ultimately, finished in a tie for 13th as Adam Scott won for the 14th time on the PGA Tour.
  </p><p>Speaking to the <a href="https://www.golfchannel.com/news/harold-varner-iii-laughs-about-chunked-tee-shot-admits-just-sucks" target="_blank" rel="noreferrer"><strong>Golf Channel</strong></a><strong></strong> afterwards, Varner was pretty frank about the moment the wheels came off his title bid. <br /></p><p><a href="https://www.bunkered.co.uk/golf-news/official-playing-golf-helps-you-live-longer" target="_blank" rel="noreferrer"><strong>• OFFICIAL - Playing golf helps you live longer</strong></a></p><p><a href="https://www.bunkered.co.uk/golf-news/the-very-best-par-3s-in-scotland" target="_blank" rel="noreferrer"><strong>• IN PICS - The very best par-3s in Scotland</strong></a></p><p>“I missed the ball – completely missed it,” he said. “It just sucks, man. You’re f****d pretty much. Terrible timing, huh?”
  </p><p>He also revealed that he did the same thing late last year whilst playing in Korea with England’s Tyrrell Hatton.
  </p><p>“I’m gonna call Tyrrell and say that I did it again,” he added “He’s gonna laugh his ass off.”
      </p>
                                                                                                                                                                                    
                            								                                <div class="pull-right" style="display: flex; margin-top: 25px">
                                    <p style="margin-top: 4px; margin-right: 25px; font-size: larger;">Share this Article</p>
                                    <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/golf-news/watch-pga-tour-star-tops-drive-at-riviera" addthis:title="WATCH - PGA Tour star TOPS drive at Riviera" addthis:ui_hover_delay="50"><div><span><img src="/assets/img/social-logos/share-logo.png" alt="share-logo" title="share-logo" style="width: 35px; margin-right: 15px;"></span></div></a>
                                    <a href="https://twitter.com/intent/tweet?url=https://www.bunkered.co.uk/golf-news/watch-pga-tour-star-tops-drive-at-riviera"><img src="/assets/img/social-logos/twitter-logo.png" alt="twitter-logo" title="twitter-logo" style="width: 35px; margin-right: 15px;"></a>
                                    <a href="https://www.facebook.com/dialog/share?app_id=248836878910475&amp;display=page&amp;href=https://www.bunkered.co.uk/golf-news/watch-pga-tour-star-tops-drive-at-riviera&amp;redirect_uri=https://www.bunkered.co.uk/golf-news/watch-pga-tour-star-tops-drive-at-riviera""><img src="/assets/img/social-logos/facebook-logo.png" alt="facebook-logo" title="facebook-logo" style="width: 35px;"></a>
                                </div>
                                <iframe width="445" height="250" src="https://www.youtube.com/embed/L0WZ2Gsrh98?modestbranding=1&playsinline=1&rel=0&showinfo=0" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe><div class="clearfix" style="height: 15px;"></div>
								<div id="mpu2mobile"></div>
                                <div class="comment-section">
                                    <div id="comments" class="comments">
                                        <div class="fb-comments" data-href="http://www.bunkered.co.uk/golf-news/watch-pga-tour-star-tops-drive-at-riviera" data-numposts="5" data-width="100%"></div>
                                    </div>
                                </div>
                            
                                                                                                                                    
                                                                            
                                                                                                                            
                                        <div class="clearfix"></div>
                                        <div class="next-article-container">
                                                                                            <div class="article-image"><a href="https://www.bunkered.co.uk/golf-news/watch-tour-pro-takes-six-shots-to-escape-riviera-bunker"><img src="/imager/uploads/site/899689/Ryan-Palmer-bunker_21b2f35d53644c716253ba2af99b059d.jpg" alt="Ryan Palmer Bunker"></a></div>
                                                                                        <h2 class="next-article"><a href="https://www.bunkered.co.uk/golf-news/watch-tour-pro-takes-six-shots-to-escape-riviera-bunker">WATCH - Tour pro takes six shots to escape Riviera bunker</a> <span>&rsaquo;</span></h2>
                                        </div>
                                                                                                                        </div>
                    
                                            <div class="main-article-right-side">
                            								<div class="nudge-con">
									<div id="mpu1desktop"><div id='div-gpt-ad-1495620413171-0' style='margin-left: auto; margin-right: auto;'><!-- golf news mpu1 --></div></div>
                                    <div id="mpuspace1"></div>
									<div style="height:15px;"></div>
<div style='margin-left: auto; margin-right: auto; text-align: center;'><a href="https://sports.betway.com/en/sports/cat/golf" rel="nofollow">
        <img alt="Golf Betting on Betway" src="https://www.bunkered.co.uk/assets/img/betway-banners/betting site betway - logo white.jpg">
    </a><!-- half mpu 1 --></div>
<div style="height:15px;"></div>							
									</div>
                                            
                                                
        
        		
				
        			            
                                        
            
            
                            <div class="related-articles">
                    <h3>Related Articles - Harold Varner III</h3>

                    <ul>
                                                    
                                                                                        
                            <a href="https://www.bunkered.co.uk/golf-news/brilliant-brooks-koepka-cruising-to-major-victory-no-4">
                                <li>
                                                                            <img src="/imager/uploads/site/814549/Koepka-Round-3-US-PGA-2019_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="Koepka Round 3 Us Pga 2019">
                                    
                                    <h4><span>Brilliant Brooks Koepka cruising to major victory No.4</span> <strong>&rsaquo; Read article</strong></h4>
                                </li>
                            </a>
                                                    
                                                                                        
                            <a href="https://www.bunkered.co.uk/golf-news/watch-fan-causes-havoc-at-torrey-pines">
                                <li>
                                                                            <img src="/imager/uploads/site/101160/FanTorreyPines_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="Fan Torrey Pines">
                                    
                                    <h4><span>WATCH: Fan causes havoc at Torrey Pines</span> <strong>&rsaquo; Read article</strong></h4>
                                </li>
                            </a>
                                            </ul>
                </div>
                    			            
            
            
            
                            <div class="related-articles">
                    <h3>Related Articles - Genesis Invitational</h3>

                    <ul>
                                                    
                                                                                        
                            <a href="https://www.bunkered.co.uk/golf-news/adam-scott-has-a-very-cool-and-unusual-ball-marking">
                                <li>
                                                                            <img src="/imager/uploads/site/899808/Adam-Scott-2020-Genesis-Invitational_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="Adam Scott 2020 Genesis Invitational">
                                    
                                    <h4><span>Adam Scott has a very cool (and unusual) ball marking</span> <strong>&rsaquo; Read article</strong></h4>
                                </li>
                            </a>
                                                    
                                                                                        
                            <a href="https://www.bunkered.co.uk/gear/witb-adam-scott-2020-genesis-invitational">
                                <li>
                                                                            <img src="/imager/uploads/site/899796/WITB-ADAM-SCOTT_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="Witb Adam Scott">
                                    
                                    <h4><span>WITB - Adam Scott, 2020 Genesis Invitational</span> <strong>&rsaquo; Read article</strong></h4>
                                </li>
                            </a>
                                            </ul>
                </div>
                    			            
            
            
            
                            <div class="related-articles">
                    <h3>Related Articles - Riviera Country Club</h3>

                    <ul>
                                                    
                                                                                        
                            <a href="https://www.bunkered.co.uk/golf-news/watch-tour-pro-takes-six-shots-to-escape-riviera-bunker">
                                <li>
                                                                            <img src="/imager/uploads/site/899689/Ryan-Palmer-bunker_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="Ryan Palmer Bunker">
                                    
                                    <h4><span>WATCH - Tour pro takes six shots to escape Riviera bunker</span> <strong>&rsaquo; Read article</strong></h4>
                                </li>
                            </a>
                                                    
                                                                                        
                            <a href="https://www.bunkered.co.uk/golf-news/rory-mcilroy-is-just-two-weeks-from-eclipsing-a-golf-legend">
                                <li>
                                                                            <img src="/imager/uploads/site/898774/Rory-McIlroy_200211_121318_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="Rory Mc Ilroy">
                                    
                                    <h4><span>Rory McIlroy is just two weeks from eclipsing a golf legend</span> <strong>&rsaquo; Read article</strong></h4>
                                </li>
                            </a>
                                            </ul>
                </div>
                    							<div id="mpu2desktop" style="clear:left;"><div id='div-gpt-ad-1495620969610-0' style='margin-left: auto; margin-right: auto;'> <!-- golf news mpu2 --> </div></div>
                <div id="mpuspace2"></div>
								<div style="height: 40px;"></div>
			            
            
            
            
                            <div class="related-articles">
                    <h3>Related Articles - Los Angeles</h3>

                    <ul>
                                                    
                                                                                        
                            <a href="https://www.bunkered.co.uk/golf-news/where-will-future-us-opens-be-played">
                                <li>
                                                                            <img src="/imager/uploads/site/815472/US-Open-trophy_190523_132802_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="Us Open Trophy">
                                    
                                    <h4><span>Where will future US Opens be played?</span> <strong>&rsaquo; Read article</strong></h4>
                                </li>
                            </a>
                                            </ul>
                </div>
                    			            
            
            
            
                            <div class="related-articles">
                    <h3>Related Articles - PGA Tour</h3>

                    <ul>
                                                    
                                                                                        
                            <a href="https://www.bunkered.co.uk/golf-news/how-much-bubba-watsons-watch-is-ridiculously-expensive">
                                <li>
                                                                            <img src="/imager/uploads/site/899200/Bubba-Watson-watch_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="Bubba Watson Watch">
                                    
                                    <h4><span>How much?! Bubba Watson’s watch is ridiculously expensive</span> <strong>&rsaquo; Read article</strong></h4>
                                </li>
                            </a>
                                                    
                                                                                        
                            <a href="https://www.bunkered.co.uk/golf-news/verdict-reached-in-tommy-gainey-prostitution-case">
                                <li>
                                                                            <img src="/imager/uploads/site/898887/Tommy-Gainey-mugshot_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="Tommy Gainey Mugshot">
                                    
                                    <h4><span>Verdict reached in Tommy Gainey prostitution case</span> <strong>&rsaquo; Read article</strong></h4>
                                </li>
                            </a>
                                            </ul>
                </div>
                    			            
            
            
            
                            <div class="related-articles">
                    <h3>Related Articles - Video</h3>

                    <ul>
                                                    
                                                                                        
                            <a href="https://www.bunkered.co.uk/golf-news/eddie-pepperell-reveals-what-really-annoys-him">
                                <li>
                                                                            <img src="/imager/uploads/site/898907/Eddie-Pepperell-annoyed_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="Eddie Pepperell Annoyed">
                                    
                                    <h4><span>Eddie Pepperell reveals what &quot;really annoys&quot; him</span> <strong>&rsaquo; Read article</strong></h4>
                                </li>
                            </a>
                                                    
                                                                                        
                            <a href="https://www.bunkered.co.uk/videos/footjoys-2020-line-up-are-these-the-best-shoes-in-golf">
                                <li>
                                                                            <img src="/imager/uploads/site/898744/FJ-thumb_200210_121259_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="Fj Thumb">
                                    
                                    <h4><span>FootJoy’s 2020 line-up – Are these the best shoes in golf?</span> <strong>&rsaquo; Read article</strong></h4>
                                </li>
                            </a>
                                            </ul>
                </div>
                    			            
            
            
            
                            <div class="related-articles">
                    <h3>Related Articles - Watch</h3>

                    <ul>
                                                    
                                                                                        
                            <a href="https://www.bunkered.co.uk/golf-news/phil-mickelson-offers-friendship-advice-in-brilliant-new-ad">
                                <li>
                                                                            <img src="/imager/uploads/site/898559/Phil-Mickelson-Amstel-advert_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="Phil Mickelson Amstel Advert">
                                    
                                    <h4><span>Phil Mickelson offers friendship advice in brilliant new ad</span> <strong>&rsaquo; Read article</strong></h4>
                                </li>
                            </a>
                                                    
                                                                                        
                            <a href="https://www.bunkered.co.uk/golf-news/watch-golf-fan-performs-hilarious-tony-finau-song">
                                <li>
                                                                            <img src="/imager/uploads/site/898517/Tony-Finau-song_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="Tony Finau Song">
                                    
                                    <h4><span>WATCH - Golf fan performs hilarious Tony Finau song</span> <strong>&rsaquo; Read article</strong></h4>
                                </li>
                            </a>
                                            </ul>
                </div>
                    
				                                                                                
                                                            <div class="nudge-con">
									<div id='div-gpt-ad-1499678520374-0' style='margin-left: auto; margin-right: auto; text-align: center;'><!-- half mpu 2 --></div>
<div style="height:15px;"></div>                                    									<div style="height:15px;"></div>
<div id='div-gpt-ad-1499678589843-0' style='margin-left: auto; margin-right: auto; text-align: center;'><!-- half mpu 3 --></div>
									
									</div>
                            
                            							<div class="">
								<h3>Latest Headlines</h3>
								 
    
<ul class="list-lines">
                
            
                    
            <li>
                <a href="https://www.bunkered.co.uk/golf-news/is-a-double-eagle-the-same-as-an-albatross">
                                        
                                <span class="facebook-comments-icon not-loaded no-comment-icon"><span class="fb-comments-count" data-href="http://www.bunkered.co.uk/golf-news/is-a-double-eagle-the-same-as-an-albatross"></span></span>
                    <span class="text"><b style="color: #0432ff;">GOLF EXPLAINED </b>Is a double-eagle the same as an albatross?</span>
                </a>
            </li>
                    
            <li>
                <a href="https://www.bunkered.co.uk/golf-news/adam-scott-has-a-very-cool-and-unusual-ball-marking">
                                        
                                <span class="facebook-comments-icon not-loaded no-comment-icon"><span class="fb-comments-count" data-href="http://www.bunkered.co.uk/golf-news/adam-scott-has-a-very-cool-and-unusual-ball-marking"></span></span>
                    <span class="text">Adam Scott has a very cool (and unusual) ball marking</span>
                </a>
            </li>
                    
            <li>
                <a href="https://www.bunkered.co.uk/gear/witb-adam-scott-2020-genesis-invitational">
                                        
                                <span class="facebook-comments-icon not-loaded no-comment-icon"><span class="fb-comments-count" data-href="http://www.bunkered.co.uk/gear/witb-adam-scott-2020-genesis-invitational"></span></span>
                    <span class="text">WITB - Adam Scott, 2020 Genesis Invitational</span>
                </a>
            </li>
                    
            <li>
                <a href="https://www.bunkered.co.uk/golf-news/watch-pga-tour-star-tops-drive-at-riviera">
                                        
                                <span class="facebook-comments-icon not-loaded no-comment-icon"><span class="fb-comments-count" data-href="http://www.bunkered.co.uk/golf-news/watch-pga-tour-star-tops-drive-at-riviera"></span></span>
                    <span class="text">WATCH - PGA Tour star TOPS drive at Riviera</span>
                </a>
            </li>
                    
            <li>
                <a href="https://www.bunkered.co.uk/golf-news/watch-tour-pro-takes-six-shots-to-escape-riviera-bunker">
                                        
                                <span class="facebook-comments-icon not-loaded no-comment-icon"><span class="fb-comments-count" data-href="http://www.bunkered.co.uk/golf-news/watch-tour-pro-takes-six-shots-to-escape-riviera-bunker"></span></span>
                    <span class="text">WATCH - Tour pro takes six shots to escape Riviera bunker</span>
                </a>
            </li>
                    
            <li>
                <a href="https://www.bunkered.co.uk/gear/which-ping-iron-is-right-for-me">
                                        
                                <span class="facebook-comments-icon not-loaded no-comment-icon"><span class="fb-comments-count" data-href="http://www.bunkered.co.uk/gear/which-ping-iron-is-right-for-me"></span></span>
                    <span class="text">Which PING iron is right for you?</span>
                </a>
            </li>
                    
            <li>
                <a href="https://www.bunkered.co.uk/golf-news/can-you-identify-the-masked-golfers">
                                        
                                <span class="facebook-comments-icon not-loaded no-comment-icon"><span class="fb-comments-count" data-href="http://www.bunkered.co.uk/golf-news/can-you-identify-the-masked-golfers"></span></span>
                    <span class="text">Can you identify The Masked Golfers?</span>
                </a>
            </li>
                    
            <li>
                <a href="https://www.bunkered.co.uk/gear/the-german-golf-trolleys-with-an-eye-watering-price-tag">
                                        
                                <span class="facebook-comments-icon not-loaded no-comment-icon"><span class="fb-comments-count" data-href="http://www.bunkered.co.uk/gear/the-german-golf-trolleys-with-an-eye-watering-price-tag"></span></span>
                    <span class="text">The German golf trolleys with an eye-watering price tag</span>
                </a>
            </li>
            </ul>							</div>
							<div class="nudge-con">
								<div id='div-gpt-ad-1495621138078-0' style='margin-left: auto; margin-right: auto;'><!-- golf news half page --></div>
								<div style="height:15px;"></div>
<div id='div-gpt-ad-1499688778434-0' style='margin-left: auto; margin-right: auto; text-align: center;'><!-- half mpu 4 --></div>							</div>
							                        </div>

                                                    <div class="mobile-popup hidden">
                                <i class="close-popup">&times;</i>
                                <span class="heading-title">Latest Story</span>
                                <a href="#" class="article">
                                    <div class="content">
                                        <div class="article-content">
                                            <div class="text">
                                                <span class="title"></span>
                                                <span class="author">By <i></i></span>
                                            </div>
                                        </div>
                                    </div>
                                </a>
                            </div>
                                                            </div>
                                    </section>

                       <section class="golf-news container">
                    <div class="video-editors home-videos">
                        <div class="article-list choice" style="background-color:#777; padding-top:9px;">
                        <h1 class="main-art-header "><span>Latest Videos</span> <a href="https://www.bunkered.co.uk/videos" class="fancy-link pos-right">See all videos <span><img src="/assets/img/assets/right-arrow-small.svg" alt="right arrow"></span></a></h1>

                                                                
        
            <div class="medium-article">
            <div class="img-con">
                
                                                            <div class="play"><img src="/assets/img/assets/video-play.png" alt="play button"></div>
                    
                    
                                            <img src="/imager/uploads/site/899051/Jordan-Smith-web-thumb_1e5d647a6bac0b765c5b4b5c79155bb3.jpg" title="Jordan Smith Web Thumb" class="article-image">
                                                </div>
            <div class="med-article-text">
                <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/videos/four-easy-ways-to-improve-your-golf-game-with-jordan-smith" addthis:title="Four easy ways to improve your golf game with Jordan Smith" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                <h5>Four easy ways to improve your golf game with Jordan Smith</h5>

                <div class="clearfix"></div>

                    
                
                
    
    
                            
                            
                    <a href="/tag/jordan-smith" class="cat basic pull-left">Jordan Smith</a>
                        </div>

            <a href="https://www.bunkered.co.uk/videos/four-easy-ways-to-improve-your-golf-game-with-jordan-smith" class="overlay-link"></a>
        </div>
            <div class="medium-article">
            <div class="img-con">
                
                                                            <div class="play"><img src="/assets/img/assets/video-play.png" alt="play button"></div>
                    
                    
                                            <img src="/imager/uploads/site/898744/FJ-thumb_200210_121259_1e5d647a6bac0b765c5b4b5c79155bb3.jpg" title="Fj Thumb" class="article-image">
                                                </div>
            <div class="med-article-text">
                <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/videos/footjoys-2020-line-up-are-these-the-best-shoes-in-golf" addthis:title="FootJoy’s 2020 line-up – Are these the best shoes in golf?" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                <h5>FootJoy’s 2020 line-up – Are these the best shoes in golf?</h5>

                <div class="clearfix"></div>

                    
                
                
    
    
                            
                            
                    <a href="/tag/footjoy" class="cat basic pull-left">FootJoy</a>
                        </div>

            <a href="https://www.bunkered.co.uk/videos/footjoys-2020-line-up-are-these-the-best-shoes-in-golf" class="overlay-link"></a>
        </div>
            <div class="medium-article">
            <div class="img-con">
                
                                                            <div class="play"><img src="/assets/img/assets/video-play.png" alt="play button"></div>
                    
                    
                                            <img src="/imager/uploads/site/896083/Callaway-Mavrik-First-Look_1e5d647a6bac0b765c5b4b5c79155bb3.jpg" title="Callaway Mavrik First Look" class="article-image">
                                                </div>
            <div class="med-article-text">
                <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/videos/callaway-mavrik-drivers-should-one-of-these-be-your-new-driver" addthis:title="CALLAWAY MAVRIK DRIVERS - Should one of these be your new driver?" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                <h5>CALLAWAY MAVRIK DRIVERS - Should one of these be your new driver?</h5>

                <div class="clearfix"></div>

                    
                
                
    
    
                            
                            
                    <a href="/tag/callaway" class="cat basic pull-left">Callaway</a>
                        </div>

            <a href="https://www.bunkered.co.uk/videos/callaway-mavrik-drivers-should-one-of-these-be-your-new-driver" class="overlay-link"></a>
        </div>
            <div class="medium-article">
            <div class="img-con">
                
                                                            <div class="play"><img src="/assets/img/assets/video-play.png" alt="play button"></div>
                    
                    
                                            <img src="/imager/uploads/site/896079/Callaway-Mavrik-vs-Epic-Flash_1e5d647a6bac0b765c5b4b5c79155bb3.jpg" title="Callaway Mavrik Vs Epic Flash" class="article-image">
                                                </div>
            <div class="med-article-text">
                <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/videos/mavrik-vs-epic-flash-is-callaways-new-driver-longer" addthis:title="MAVRIK vs EPIC FLASH – Is Callaway’s new driver longer???" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                <h5>MAVRIK vs EPIC FLASH – Is Callaway’s new driver longer???</h5>

                <div class="clearfix"></div>

                    
                
                
    
    
                            
                            
                    <a href="/tag/callaway" class="cat basic pull-left">Callaway</a>
                        </div>

            <a href="https://www.bunkered.co.uk/videos/mavrik-vs-epic-flash-is-callaways-new-driver-longer" class="overlay-link"></a>
        </div>
    
                                                    </div>
                        <div class="clearfix"></div>
                        <a href="https://www.bunkered.co.uk/videos" class="button article-button videos-button dark-article for-mobile" style="width: 100vw;">See all videos <span><img src="/assets/img/assets/right-arrow-small.svg" alt="right arrow"></span></a>
                    </div>
                </section>
            
    <div class="golf-news container">
        <div class="article-list border-bottom-blue white-bg">
		               <h1 class="main-art-header "><span>Golf News</span></h1>
							        
        
        
            <article class="main-article three-row-pre-ad">
            <div class="img-con">
                                                    
                                            <img class="art-img" src="/imager/uploads/site/899993/Royal-Liverpool-new-par-3-17th-hole_5fccfaae075ec84649e5f43fb895001e.jpg" title="Royal Liverpool New Par 3 17Th Hole">
                                                </div>
            <div class="clearfix"></div>
            <div class="article-large-text">
                <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/golf-news/open-championship-course-to-get-a-stunning-new-par-3" addthis:title="Open Championship course to get a stunning new par-3" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                <h5>Open Championship course to get a stunning new par-3</h5>

                <div class="clearfix"></div>

                
                            </div>

            <a href="https://www.bunkered.co.uk/golf-news/open-championship-course-to-get-a-stunning-new-par-3" class="overlay-link"></a>

            <span class="facebook-comments-icon not-loaded no-comment-icon"><span class="fb-comments-count" data-href="http://www.bunkered.co.uk/golf-news/open-championship-course-to-get-a-stunning-new-par-3"></span></span>
        </article>

                                        <article class="main-article three-row-pre-ad two-row-pre-ad">
            <div class="img-con">
                                                    
                                            <img class="art-img" src="/imager/uploads/site/899979/GettyImages-80636631_5fccfaae075ec84649e5f43fb895001e.jpg" title="Getty Images 80636631">
                                                </div>
            <div class="clearfix"></div>
            <div class="article-large-text">
                <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/golf-news/the-story-behind-the-augusta-national-song" addthis:title="The story behind the official Augusta National song…" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                <h5>The story behind the official Augusta National song…</h5>

                <div class="clearfix"></div>

                
                            </div>

            <a href="https://www.bunkered.co.uk/golf-news/the-story-behind-the-augusta-national-song" class="overlay-link"></a>

            <span class="facebook-comments-icon not-loaded no-comment-icon"><span class="fb-comments-count" data-href="http://www.bunkered.co.uk/golf-news/the-story-behind-the-augusta-national-song"></span></span>
        </article>

                                                        <article class="main-article ad-container">
                        <div class="img-con">
                            <div id="mpu3desktop">

        <style type="text/css">
                #yorkhillw {
                    position: relative;
                    width: 300px;
                    height: 250px;
                }

                @font-face {
                    font-family: fs_lola;
                    src: url("https://www.bunkered.co.uk/raffle/fonts/fs_lola_bold.otf") format("opentype");
                }

                #yorkhillinner {
                    position: absolute;
                    top: 175px;
                    left: 50px;
                    font-family: "fs_lola";
                    font-size: 57px;
                    color: #000;
                    width: 54px;
                    height: 42px;
                }

            </style>

            <a href="https://www.bunkered.co.uk/charity-raffle/">
                <div id="yorkhillw" style="background-image:url(/assets/img/raffle/2019/raffle-4/raffle-4-2019.jpg);">
                    <script type="text/javascript" language="javascript">
                        function anim() {
                            if (jQuery("#yorkhillinner").css('opacity') == 0) {
                                jQuery("#yorkhillinner").animate({
                                    opacity: "100"
                                }, 1000, anim);
                            } else {
                                jQuery("#yorkhillinner").animate({
                                    opacity: "0"
                                }, 1000, anim);
                            }
                        }
                        jQuery(document).ready(function() {
                            jQuery.get("https://www.bunkered.co.uk/charity-raffle/noleft.php?compid=41&t=" + new Date().getTime())
                                .done(function(data) {
                                    var d = jQuery.parseJSON(data);
                                    var n = d.noleft;
                                    jQuery("#yorkhillinner").html(n);
                                    if (n >= 100) {
                                        jQuery("#yorkhillinner").css("left", "180px");
                                    }
                                    if (n < 100 && n > 9) {
                                        jQuery("#yorkhillinner").css("left", "190px");
                                    }
                                    if (n < 10) {
                                        jQuery("#yorkhillinner").css("left", "200px");
                                    }
                                }, "json");
                            anim();
                        });

                    </script>
                    <div id="yorkhillinner">
                    </div>
                </div>
            </a> 

 </div>
                        </div>
                    </article>
                                                                    <article class="main-article">
            <div class="img-con">
                                                    
                                            <img class="art-img" src="/imager/uploads/site/899956/Mickey-Wright-web_5fccfaae075ec84649e5f43fb895001e.jpg" title="Mickey Wright Web">
                                                </div>
            <div class="clearfix"></div>
            <div class="article-large-text">
                <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/golf-news/tom-watson-leads-tributes-to-golf-great-mickey-wright" addthis:title="Tom Watson leads tributes to golf great Mickey Wright" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                <h5>Tom Watson leads tributes to golf great Mickey Wright</h5>

                <div class="clearfix"></div>

                
                            </div>

            <a href="https://www.bunkered.co.uk/golf-news/tom-watson-leads-tributes-to-golf-great-mickey-wright" class="overlay-link"></a>

            <span class="facebook-comments-icon not-loaded no-comment-icon"><span class="fb-comments-count" data-href="http://www.bunkered.co.uk/golf-news/tom-watson-leads-tributes-to-golf-great-mickey-wright"></span></span>
        </article>

                                        <article class="main-article">
            <div class="img-con">
                                                    
                                            <img class="art-img" src="/imager/uploads/site/821267/littlehill_5fccfaae075ec84649e5f43fb895001e.jpg" title="Littlehill">
                                                </div>
            <div class="clearfix"></div>
            <div class="article-large-text">
                <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/golf-news/glasgow-golfers-make-last-ditch-plea-to-save-munis" addthis:title="Glasgow golfers make last-ditch plea to save munis" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                <h5>Glasgow golfers make last-ditch plea to save munis</h5>

                <div class="clearfix"></div>

                
                            </div>

            <a href="https://www.bunkered.co.uk/golf-news/glasgow-golfers-make-last-ditch-plea-to-save-munis" class="overlay-link"></a>

            <span class="facebook-comments-icon not-loaded no-comment-icon"><span class="fb-comments-count" data-href="http://www.bunkered.co.uk/golf-news/glasgow-golfers-make-last-ditch-plea-to-save-munis"></span></span>
        </article>

                                        <article class="main-article">
            <div class="img-con">
                                                    
                                            <img class="art-img" src="/imager/uploads/site/899808/Adam-Scott-2020-Genesis-Invitational_5fccfaae075ec84649e5f43fb895001e.jpg" title="Adam Scott 2020 Genesis Invitational">
                                                </div>
            <div class="clearfix"></div>
            <div class="article-large-text">
                <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/golf-news/adam-scott-has-a-very-cool-and-unusual-ball-marking" addthis:title="Adam Scott has a very cool (and unusual) ball marking" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                <h5>Adam Scott has a very cool (and unusual) ball marking</h5>

                <div class="clearfix"></div>

                
                            </div>

            <a href="https://www.bunkered.co.uk/golf-news/adam-scott-has-a-very-cool-and-unusual-ball-marking" class="overlay-link"></a>

            <span class="facebook-comments-icon not-loaded no-comment-icon"><span class="fb-comments-count" data-href="http://www.bunkered.co.uk/golf-news/adam-scott-has-a-very-cool-and-unusual-ball-marking"></span></span>
        </article>

                                
			        </div>
    </div>
        
                        
    
						
					
        
            <section class="golf-news container">
            <div class="article-list border-bottom-blue">
                    <h1 class="main-art-header "><span>Other Top Stories</span></h1>
                <div class="clearfix"></div>

                                    <article class="main-article three-row-pre-ad">
                        <div class="img-con">
                            
                                                            
                                
                                                                    <img src="/imager/uploads/site/673216/Tiger-Woods-irons-1_5fccfaae075ec84649e5f43fb895001e.jpg" title="Tiger Woods Irons 1">
                                                                                    </div>
                        <div class="clearfix"></div>
                        <div class="article-large-text">
                            <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/golf-news/tiger-woods-puts-new-irons-in-the-bag" addthis:title="Tiger Woods puts new irons in the bag" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                            <h5>Tiger Woods puts new irons in the bag</h5>

                            <div class="clearfix"></div>

                            
                                                   </div>

                        <a href="https://www.bunkered.co.uk/golf-news/tiger-woods-puts-new-irons-in-the-bag" class="overlay-link"></a>

                        <span class="facebook-comments-icon not-loaded no-comment-icon"><span class="fb-comments-count" data-href="http://www.bunkered.co.uk/golf-news/tiger-woods-puts-new-irons-in-the-bag"></span></span>
                    </article>

                                                                                                    <article class="main-article three-row-pre-ad">
                        <div class="img-con">
                            
                                                            
                                
                                                                    <img src="/imager/uploads/site/673080/dumbarnie-links_5fccfaae075ec84649e5f43fb895001e.jpg" title="Dumbarnie Links">
                                                                                    </div>
                        <div class="clearfix"></div>
                        <div class="article-large-text">
                            <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/golf-news/new-fife-golf-course-gets-go-ahead" addthis:title="New Fife golf course gets go ahead" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                            <h5>New Fife golf course gets go ahead</h5>

                            <div class="clearfix"></div>

                            
                                                   </div>

                        <a href="https://www.bunkered.co.uk/golf-news/new-fife-golf-course-gets-go-ahead" class="overlay-link"></a>

                        <span class="facebook-comments-icon not-loaded no-comment-icon"><span class="fb-comments-count" data-href="http://www.bunkered.co.uk/golf-news/new-fife-golf-course-gets-go-ahead"></span></span>
                    </article>

                                                                        <article class="main-article ad-container">
                                <div class="img-con">
                                    <div id='div-gpt-ad-1495621096934-0' style='margin-left: auto; margin-right: auto; text-align: center;'><!-- golf news mpu4 --></div>
                                </div>
                            </article>
                                                                                <article class="main-article">
                        <div class="img-con">
                            
                                                            
                                
                                                                    <img src="/imager/uploads/site/672115/Golf-at-Adare-Manor_18th-Hole_5fccfaae075ec84649e5f43fb895001e.jpg" title="Golf At Adare Manor 18Th Hole">
                                                                                    </div>
                        <div class="clearfix"></div>
                        <div class="article-large-text">
                            <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/golf-news/review-adare-manor-irelands-rejuvenated-masterpiece" addthis:title="REVIEW - Adare Manor, Ireland&#039;s rejuvenated masterpiece" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                            <h5>REVIEW - Adare Manor, Ireland&#039;s rejuvenated masterpiece</h5>

                            <div class="clearfix"></div>

                            
                                                   </div>

                        <a href="https://www.bunkered.co.uk/golf-news/review-adare-manor-irelands-rejuvenated-masterpiece" class="overlay-link"></a>

                        <span class="facebook-comments-icon not-loaded no-comment-icon"><span class="fb-comments-count" data-href="http://www.bunkered.co.uk/golf-news/review-adare-manor-irelands-rejuvenated-masterpiece"></span></span>
                    </article>

                                                                                                    <article class="main-article">
                        <div class="img-con">
                            
                                                            
                                
                                                                    <img src="/imager/uploads/site/673242/Chris-Wood_180503_124226_5fccfaae075ec84649e5f43fb895001e.jpg" title="Chris Wood">
                                                                                    </div>
                        <div class="clearfix"></div>
                        <div class="article-large-text">
                            <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/bunkered-golf-competitions/win-a-spot-in-the-asi-scottish-open-pro-am-with-hilton" addthis:title="Win a spot in the ASI Scottish Open Pro-Am with Hilton" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                            <h5>Win a spot in the ASI Scottish Open Pro-Am with Hilton</h5>

                            <div class="clearfix"></div>

                            
                                                   </div>

                        <a href="https://www.bunkered.co.uk/bunkered-golf-competitions/win-a-spot-in-the-asi-scottish-open-pro-am-with-hilton" class="overlay-link"></a>

                        <span class="facebook-comments-icon not-loaded no-comment-icon"><span class="fb-comments-count" data-href="http://www.bunkered.co.uk/bunkered-golf-competitions/win-a-spot-in-the-asi-scottish-open-pro-am-with-hilton"></span></span>
                    </article>

                                                                                                    <article class="main-article">
                        <div class="img-con">
                            
                                                            
                                
                                                                    <img src="/imager/uploads/site/629195/PadraigHarrington_180301_083543_5fccfaae075ec84649e5f43fb895001e.jpg" title="Padraig Harrington">
                                                                                    </div>
                        <div class="clearfix"></div>
                        <div class="article-large-text">
                            <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/golf-news/padraig-harrington-targets-2020-ryder-cup-captaincy" addthis:title="Padraig Harrington targets 2020 Ryder Cup captaincy" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                            <h5>Padraig Harrington targets 2020 Ryder Cup captaincy</h5>

                            <div class="clearfix"></div>

                            
                                                   </div>

                        <a href="https://www.bunkered.co.uk/golf-news/padraig-harrington-targets-2020-ryder-cup-captaincy" class="overlay-link"></a>

                        <span class="facebook-comments-icon not-loaded no-comment-icon"><span class="fb-comments-count" data-href="http://www.bunkered.co.uk/golf-news/padraig-harrington-targets-2020-ryder-cup-captaincy"></span></span>
                    </article>

                                                                                            </div>
            </div>
            		
		<div id='div-gpt-ad-1508234176439-0' style='text-align: center; margin-left: auto; margin-right: auto; padding-top:10px;padding-bottom:10px;'><!-- Sub billboard --></div>    </div>
	
	
    <div class="full-width-container videos-home bg-black border-bottom-blue container-padding ">
        <section class="container">
            <div class="pull-left video-editors home-videos">
                <h1 class="main-art-header "><span>Quick Fault 'n' Fixes</span> <a href="https://www.bunkered.co.uk/videos" class="fancy-link pos-right">See all videos <span><img src="/assets/img/assets/right-arrow-small.svg" alt="right arrow"></span></a></h1>
                <div class="article-list choice">
                                                	
			    		
            <div class="medium-article">
            <div class="img-con">
                
                                                            <div class="play"><img src="/assets/img/assets/video-play.png" alt="play button"></div>
                    
                    
                                            <img src="/imager/uploads/site/699786/Steve-Bray_1e5d647a6bac0b765c5b4b5c79155bb3.jpg" title="Steve Bray" class="article-image">
                                                </div>
            <div class="med-article-text">
                <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/kod/how-close-to-the-golf-ball-should-you-stand" addthis:title="How close to the golf ball should you stand?" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                <h5>How close to the golf ball should you stand?</h5>

                <div class="clearfix"></div>

                    
                
                
    
    
                            
                                                            
        
        <div class="cat pull-left" style="background-color: #393e43;"><span class="icon-play"></span> Watch</div>
                </div>

            <a href="https://www.bunkered.co.uk/kod/how-close-to-the-golf-ball-should-you-stand" class="overlay-link"></a>
        </div>
            <div class="medium-article">
            <div class="img-con">
                
                                                            <div class="play"><img src="/assets/img/assets/video-play.png" alt="play button"></div>
                    
                    
                                            <img src="/imager/uploads/site/681903/Joseph-Stanley_1e5d647a6bac0b765c5b4b5c79155bb3.jpg" title="Joseph Stanley" class="article-image">
                                                </div>
            <div class="med-article-text">
                <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/kod/dont-get-stuck-on-the-downswing" addthis:title="Don’t get stuck on the downswing " addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                <h5>Don’t get stuck on the downswing </h5>

                <div class="clearfix"></div>

                    
                
                
    
    
                            
                                                            
        
        <div class="cat pull-left" style="background-color: #393e43;"><span class="icon-play"></span> Watch</div>
                </div>

            <a href="https://www.bunkered.co.uk/kod/dont-get-stuck-on-the-downswing" class="overlay-link"></a>
        </div>
            <div class="medium-article">
            <div class="img-con">
                
                                                            <div class="play"><img src="/assets/img/assets/video-play.png" alt="play button"></div>
                    
                    
                                            <img src="/imager/uploads/site/242528/Mark-Copeland-lesson_1e5d647a6bac0b765c5b4b5c79155bb3.jpg" title="Mark Copeland Lesson" class="article-image">
                                                </div>
            <div class="med-article-text">
                <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/kod/improve-your-posture" addthis:title="Improve your posture" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                <h5>Improve your posture</h5>

                <div class="clearfix"></div>

                    
                
                
    
    
                            
                                                            
        
        <div class="cat pull-left" style="background-color: #393e43;"><span class="icon-play"></span> Watch</div>
                </div>

            <a href="https://www.bunkered.co.uk/kod/improve-your-posture" class="overlay-link"></a>
        </div>
            <div class="medium-article">
            <div class="img-con">
                
                                                            <div class="play"><img src="/assets/img/assets/video-play.png" alt="play button"></div>
                    
                    
                                            <img src="/imager/uploads/site/242349/Alistair-Wilson-lesson_1e5d647a6bac0b765c5b4b5c79155bb3.jpg" title="Alistair Wilson Lesson" class="article-image">
                                                </div>
            <div class="med-article-text">
                <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/kod/a-good-grip-will-give-you-more-consistency" addthis:title="A good grip will give you more consistency" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                <h5>A good grip will give you more consistency</h5>

                <div class="clearfix"></div>

                    
                
                
    
    
                            
                                                            
        
        <div class="cat pull-left" style="background-color: #393e43;"><span class="icon-play"></span> Watch</div>
                </div>

            <a href="https://www.bunkered.co.uk/kod/a-good-grip-will-give-you-more-consistency" class="overlay-link"></a>
        </div>
    
                                    </div>
                <div class="clearfix"></div>
                <a href="https://www.bunkered.co.uk/videos" class="button article-button videos-button dark-article for-mobile" style="width: 100vw;">See all videos  <span><img src="/assets/img/assets/right-arrow-small.svg" alt="right arrow"></span></a>
            </div>
        </section>
    </div>
	
    <!-- <section class="full-width-container newsletter">
        <h1><span class="icon-feed"></span> Join our community <span class="and"></span><br class="for-mobile">
            subscribe to
            our newsletters <span class="for-desktop">below</span></h1>

                        <form method="post" enctype="multipart/form-data" accept-charset="utf-8" class="formerly-form">
        
        <input type="hidden" name="action" value="formerly/submissions/postSubmission">
        <input type="hidden" name="redirect" value="https://www.bunkered.co.uk/golf-news/watch-pga-tour-star-tops-drive-at-riviera?ok=1">
        <input type="hidden" name="formId" value="4">

        <div class="h-center input-group">
                                                    <input type="email"
                                                            required
                                aria-required="true"
                                data-val-required="'Email' is required"
                                data-val="true"
                                                                                                                class="standard-input"
                            placeholder="Enter email"
                            id="newsletter_email"
                            name="questions[newsletter_email]"
                            value=""
                        >
                            
                            <input type="text" id="topyenoh" name="" />
            
            <button type="submit" class="button dark-button">Subscribe</button>
        </div>
</form>
                </section> -->

    <div class="full-width-container bg-black">
        <footer class="main-footer">
            <ul>
                <li class="list-head list-margin">Enquiries</li>
                <li class="list-bold">For Sales Enquiries</li>
                <li class="list-margin"><a href="mailto:sales@bunkered.co.uk">sales@bunkered.co.uk</a></li>
                <li class="list-bold">For Editorial Enquiries</li>
                <li class="list-margin"><a href="mailto:editorial@bunkered.co.uk">editorial@bunkered.co.uk</a></li>
                <li class="list-bold">Subscribe to bunkered</li>
                <li class="list-margin"><a href="https://www.bunkered.co.uk/sub2020/">Click to subscribe to bunkered</a></li>
                <li class="list-bold">Daily Feed Newsletter</li>
                <li class="list-margin"><a href="https://www.bunkered.co.uk/dailyfeed/">Receive bunkered Daily Feed Newsletter</a></li>
            </ul>

            <ul>
                <li class="list-head list-margin">Contact us</li>
                <li>PSP Media Group Ltd</li>
                <li>PSP House</li>
                <li>50 High Craighall Road</li>
                <li>Glasgow</li>
                <li class="list-margin">G4 9UD</li>
                <li class="list-margin">0141 353 2222</li>
                <li class="list-small list-margin">Please note: calls may be recorded <br> for training purposes.</li>
                <li class="list-small">Registered No. <span class="list-bold">SC158316</span></li>
            </ul>

            <ul>
                <li class="list-head list-margin">Quick links</li>
                <li><a href="https://www.bunkered.co.uk/">Home</a></li>
                <li><a href="https://www.bunkered.co.uk/golf-news">News</a></li>
                <li><a href="https://www.bunkered.co.uk/fantasy-golf">Fantasy Golf</a></li>
                <li><a href="https://www.bunkered.co.uk/lessons">Lessons</a></li>
                <li><a href="https://www.bunkered.co.uk/gear">Gear</a></li>
                <li><a href="https://www.bunkered.co.uk/blog">Blog</a></li>
                <li class="list-margin"><a href="https://www.bunkered.co.uk/travel">Travel</a></li>
                <li class="list-bold">Privacy Policy / T&amp;C's</li>
                <li class="list-margin"><a href="http://www.pspmediagroup.co.uk/privacy-policy" target="_blank">Privacy Policy</a><br><a href="http://www.pspmediagroup.co.uk/terms-and-conditions" target="_blank">Terms and Conditions</a></li>
            </ul>
        </footer>
    </div>
    <div class="full-width-container white-bg">
        <footer class="container footer-bottom">
            <div class="social-icon-list pull-left">
                                <a href="https://twitter.com/BunkeredOnline" target="_blank" class="icon-twitter-sma"></a>
                
                                <a href="https://www.facebook.com/BunkeredOnline" target="_blank" class="icon-facebook-sma"></a>
                            </div>

            <h3><img src="https://www.bunkered.co.uk/assets/img/covers/169/bunk169_45x64.png" alt="Latest bunkered cover"> Latest edition on sale now!</h3>

            <p class="pull-right"><span>&copy;</span> 2020 Bunkered</p>
        </footer>
    </div>

    <div class="full-width-container bg-grey ">
        <footer class="container mobile-footer">
            <div class="social-icon-list">
                <a class="icon-twitter-sma"></a>
                <a class="icon-facebook-sma"></a>
            </div>

            <p><span>&copy;</span> 2020 Bunkered</p>
        </footer>
    </div>
</div>
<div id='div-gpt-ad-1494336377935-0' style="margin-left: auto; margin-right: auto;"></div>
        <script>
        window.entry_id = 899787;
    </script>

                                                        

                
    <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
    <script async defer src="//connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v2.5"></script>
    <script type="text/javascript">
        //<![CDATA[
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
        //]]>
    </script>

																
		<script src="//releases.flowplayer.org/7.2.6/flowplayer.min.js"></script>

		<script	src="//imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
		<script src="//releases.flowplayer.org/vast/bunkered.co.uk/vast.min.js"></script>
		<script type="text/javascript" language="javascript">
		<!-- 
			$(document).ready(function() {
				if (typeof pagevidclip !== 'undefined') {
					flowplayer.conf.analytics = "UA-8736646-3";
					flowplayer($('.flowplayer-video'), {
						ima: {
							// adverts configuration
							ads: [{
								time: 0,
								adTag: "https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/12866853/bunk-video-ad&ciu_szs=640x360&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url=https%3A%2F%2Fflowplayer.org&correlator=[timestamp]"
							}]
						},
						ratio: 9/16,
						clip: pagevidclip,
						playlist: pagevidlist,
						autoplay: false,
						controls: true
					});
				}
			});
		-->
		</script>

    <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5886278b4dee1fdb"></script>
            <script src="https://www.bunkered.co.uk/cpresources/minimee/5466ea6e8cbccbb0d6f3f3387379455f5e07d058.js?d=1581954653"></script>
    </body>
</html>			
        