    										<!DOCTYPE html>

<html lang="en">
<head>
            <meta charset="utf-8">

        <meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">

        <link rel="apple-touch-icon" sizes="57x57" href="/assets/img/favicon/apple-icon-57x57.png">
        <link rel="apple-touch-icon" sizes="60x60" href="/assets/img/favicon/apple-icon-60x60.png">
        <link rel="apple-touch-icon" sizes="72x72" href="/assets/img/favicon/apple-icon-72x72.png">
        <link rel="apple-touch-icon" sizes="76x76" href="/assets/img/favicon/apple-icon-76x76.png">
        <link rel="apple-touch-icon" sizes="114x114" href="/assets/img/favicon/apple-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="120x120" href="/assets/img/favicon/apple-icon-120x120.png">
        <link rel="apple-touch-icon" sizes="144x144" href="/assets/img/favicon/apple-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="152x152" href="/assets/img/favicon/apple-icon-152x152.png">
        <link rel="apple-touch-icon" sizes="180x180" href="/assets/img/favicon/apple-icon-180x180.png">
        <link rel="icon" type="image/png" sizes="192x192"  href="/assets/img/favicon/android-icon-192x192.png">
        <link rel="icon" type="image/png" sizes="32x32" href="/assets/img/favicon/favicon-32x32.png">
        <link rel="icon" type="image/png" sizes="96x96" href="/assets/img/favicon/favicon-96x96.png">
        <link rel="icon" type="image/png" sizes="16x16" href="/assets/img/favicon/favicon-16x16.png">
        <link rel="manifest" href="/manifest.json">
        <meta name="msapplication-TileColor" content="#ffffff">
        <meta name="msapplication-TileImage" content="/assets/img/favicon/ms-icon-144x144.png">
        <meta name="theme-color" content="#ffffff">

        <script src="/assets/js/lib/jquery-3.0.0.min.js"></script>
        <script>
            var jq = window.$;
			dataLayer = [];
        </script>

                <!-- BEGIN SEOmatic rendered SEO Meta -->

<title>WATCH - The best golf fail you will ever see! - bunkered.co.uk</title>

<!-- Standard SEO -->

<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="referrer" content="always" />
<meta name="robots" content="all" />
<meta name="keywords" content="best golf fail, golf fail, fail video, driving range, topgolf" />
<meta name="description" content="Sensational. Truly, sensational." />
<meta name="generator" content="SEOmatic" />
<link rel="canonical" href="https://www.bunkered.co.uk/golf-news/watch-the-best-golf-fail-you-will-ever-see" />
<meta name="geo.placename" content="Bunkered" />

<!-- Dublin Core basic info -->

<meta name="dcterms.Identifier22" content="https://www.bunkered.co.uk/golf-news/watch-the-best-golf-fail-you-will-ever-see" />
<meta name="dcterms.Format" content="text/html" />
<meta name="dcterms.Relation" content="bunkered.co.uk" />
<meta name="dcterms.Language" content="en" />
<meta name="dcterms.Publisher" content="bunkered.co.uk" />
<meta name="dcterms.Type" content="text/html" />
<meta name="dcterms.Coverage" content="https://www.bunkered.co.uk/" />
<meta name="dcterms.Rights" content="Copyright &copy;2019 Bunkered." />
<meta name="dcterms.Title" content="WATCH - The best golf fail you will ever see!" />
<meta name="dcterms.Subject" content="best golf fail, golf fail, fail video, driving range, topgolf" />
<meta name="dcterms.Contributor" content="bunkered.co.uk" />
<meta name="dcterms.Date" content="2019-03-20" />
<meta name="dcterms.Description" content="Sensational. Truly, sensational." />

<!-- Facebook OpenGraph -->

<meta property="fb:app_id" content="248836878910475" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_gb" />
<meta property="og:url" content="https://www.bunkered.co.uk/golf-news/watch-the-best-golf-fail-you-will-ever-see" />
<meta property="og:title" content="WATCH - The best golf fail you will ever see! - bunkered.co.uk" />
<meta property="og:description" content="Sensational. Truly, sensational." />
<meta property="og:image" content="https://www.bunkered.co.uk/uploads/site/_articleFeaturedImage/Best-Golf-Fail-Ever.jpg" />
<meta property="og:site_name" content="bunkered.co.uk" />
<meta property="og:see_also" content="https://twitter.com/BunkeredOnline" />
<meta property="og:see_also" content="https://www.facebook.com/BunkeredOnline" />
<meta property="og:see_also" content="https://plus.google.com/101270292582525052610" />
<meta property="article:author" content="https://www.facebook.com/BunkeredOnline" />
<meta property="article:tags" content="Golf Fail" />
<meta property="article:tags" content="funny" />
<meta property="article:tags" content="Watch" />
<meta property="article:tags" content="TopGolf" />
<meta property="article:tags" content="golf in the USA" />
<meta property="article:tags" content="driving range" />
<meta property="article:tags" content="Instagram" />
<meta property="article:tags" content="Internet" />
<meta property="article:sections" content="Golf News" />
<meta property="article:sections" content="Trending" />
<meta property="article:sections" content="Golf News" />
<meta property="article:published_time" content="2019-03-20T12:12:00+00:00" />
<meta property="article:modified_time" content="2019-03-20T12:18:31+00:00" />

<!-- Twitter Card -->

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@BunkeredOnline" />
<meta name="twitter:creator" content="@BunkeredOnline" />
<meta name="twitter:title" content="WATCH - The best golf fail you will ever see! - bunkered.co.uk" />
<meta name="twitter:description" content="Sensational. Truly, sensational." />
<meta name="twitter:image" content="https://www.bunkered.co.uk/uploads/site/_articleFeaturedImage/Best-Golf-Fail-Ever.jpg" />

<!-- Google Publisher -->

<link rel="publisher" href="https://plus.google.com/101270292582525052610" />

<!-- Humans.txt authorship http://humanstxt.org -->

<link type="text/plain" rel="author" href="/humans.txt" />

<!-- Domain verification -->


<!-- Identity -->

<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "Corporation",
    "name": "Bunkered",
    "url": "http://www.pspmediagroup.co.uk",
    "sameAs": ["https://twitter.com/BunkeredOnline","https://www.facebook.com/BunkeredOnline","https://plus.google.com/101270292582525052610"],
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
        "height": "85",
        "width": "116" 
    },
    "logo": {
        "@type": "ImageObject",
        "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
        "height": "85",
        "width": "116" 
    },
    "location": {
        "@type": "Place",
        "name": "Bunkered",
        "image": {
            "@type": "ImageObject",
            "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
            "height": "85",
            "width": "116" 
        },
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
            "height": "85",
            "width": "116" 
        },
        "url": "http://www.pspmediagroup.co.uk",
        "sameAs": ["https://twitter.com/BunkeredOnline","https://www.facebook.com/BunkeredOnline","https://plus.google.com/101270292582525052610"] 
    } 
}
</script>

<!-- WebSite -->

<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "WebSite",
    "name": "bunkered.co.uk",
    "description": "Latest Golf News, Equipment Reviews and Lessons | bunkered",
    "url": "https://www.bunkered.co.uk/",
    "sameAs": ["https://twitter.com/BunkeredOnline","https://www.facebook.com/BunkeredOnline","https://plus.google.com/101270292582525052610"],
    "copyrightHolder": {
        "@type": "Corporation",
        "name": "Bunkered",
        "url": "http://www.pspmediagroup.co.uk",
        "sameAs": ["https://twitter.com/BunkeredOnline","https://www.facebook.com/BunkeredOnline","https://plus.google.com/101270292582525052610"],
        "image": {
            "@type": "ImageObject",
            "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
            "height": "85",
            "width": "116" 
        },
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
            "height": "85",
            "width": "116" 
        },
        "location": {
            "@type": "Place",
            "name": "Bunkered",
            "image": {
                "@type": "ImageObject",
                "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
                "height": "85",
                "width": "116" 
            },
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
                "height": "85",
                "width": "116" 
            },
            "url": "http://www.pspmediagroup.co.uk",
            "sameAs": ["https://twitter.com/BunkeredOnline","https://www.facebook.com/BunkeredOnline","https://plus.google.com/101270292582525052610"] 
        } 
    },
    "author": {
        "@type": "Corporation",
        "name": "Bunkered",
        "url": "http://www.pspmediagroup.co.uk",
        "sameAs": ["https://twitter.com/BunkeredOnline","https://www.facebook.com/BunkeredOnline","https://plus.google.com/101270292582525052610"],
        "image": {
            "@type": "ImageObject",
            "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
            "height": "85",
            "width": "116" 
        },
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
            "height": "85",
            "width": "116" 
        },
        "location": {
            "@type": "Place",
            "name": "Bunkered",
            "image": {
                "@type": "ImageObject",
                "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
                "height": "85",
                "width": "116" 
            },
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
                "height": "85",
                "width": "116" 
            },
            "url": "http://www.pspmediagroup.co.uk",
            "sameAs": ["https://twitter.com/BunkeredOnline","https://www.facebook.com/BunkeredOnline","https://plus.google.com/101270292582525052610"] 
        } 
    },
    "creator": {
        "@type": "Organization" 
    } 
}
</script>

<!-- Place -->

<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "Place",
    "name": "Bunkered",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
        "height": "85",
        "width": "116" 
    },
    "logo": {
        "@type": "ImageObject",
        "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
        "height": "85",
        "width": "116" 
    },
    "url": "http://www.pspmediagroup.co.uk",
    "sameAs": ["https://twitter.com/BunkeredOnline","https://www.facebook.com/BunkeredOnline","https://plus.google.com/101270292582525052610"] 
}
</script>

<!-- Main Entity of Page -->

<script type="application/ld+json">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</script>

<!-- Breadcrumbs -->

<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": "1",
            "item": {
                "@id": "https://www.bunkered.co.uk/",
                "name": "Home" 
            } 
        },
        {
            "@type": "ListItem",
            "position": "2",
            "item": {
                "@id": "https://www.bunkered.co.uk/golf-news",
                "name": "Golf News" 
            } 
        },
        {
            "@type": "ListItem",
            "position": "3",
            "item": {
                "@id": "https://www.bunkered.co.uk/golf-news/watch-the-best-golf-fail-you-will-ever-see",
                "name": "WATCH - The best golf fail you will ever see!" 
            } 
        }
    ] 
}
</script>

<!-- Google Tag Manager -->

<script>
  dataLayer = [];
  (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-K227F3');
</script>
<!-- Google Analytics -->


<!-- END SEOmatic rendered SEAee Meta -->

        
                    <link rel="stylesheet" href="https://www.bunkered.co.uk/cpresources/minimee/eeae73b873635327822f45b7f732c35fe3aa9f18.css?d=1553178645">
        
        <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>

    <link rel="stylesheet" type="text/css" href="//releases.flowplayer.org/7.2.6/skin/skin.css"/>
<link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/fancybox/2.1.5/jquery.fancybox.css"/>
<link rel="stylesheet" type="text/css" href="//releases.flowplayer.org/overlay/vendors/flowplayer.overlay.fancybox.css"/></head>
<body >
    <div id="fb-root"></div>
    <script>(function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.8&appId=1141384699255008";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>

    	<div id="div-gpt-ad-1495620362918-0" style="margin-left: auto; margin-right: auto;"><!-- golf news wallpaper --></div><div class="container_24"></div>

<div class="wrapper">
    <header id="mobspace"></header>
    <header class="full-width-container  fixed-header">
        <div class="container">
            <div class="menu pull-left">
                <div class="menu-container">
                    <div class="hamburger pull-left">
                        <div class="line"></div>
                        <div class="line"></div>
                        <div class="line"></div>
                    </div>
                    <h5 class="pull-left menu-label"></h5>
                </div>
                <img src="https://www.bunkered.co.uk/assets/img/assets/search-icon-white.png" alt="search" id="topsearch">
                <div class="hamburger-open">
                    <div class="mobile-search-container for-mobile">
                        <form action="https://www.bunkered.co.uk/search" method="get">
                            <input type="search" name="q" placeholder="Search">
                            <button type="submit"><i class="icon-search"></i></button>
                        </form>
                    </div>

                    <div class="column-50">
                        <ul>
                            <li class="top">
                                <h2>Bunkered</h2>
                            </li>
                            <li><a href="https://www.bunkered.co.uk/about-us">About Us</a></li>
                            <li><a href="https://www.bunkered.co.uk/contact-us">Contact Us</a></li>
                            <li><a href="https://www.bunkered.co.uk/competitions">Competitions</a></li>
                            <li><a href="https://www.bunkered.co.uk/archive">Archive</a></li>
                        </ul>
                        <ul>
                            <li class="top">
                                <h2>Our Magazine</h2>
                            </li>
                            <li><a href="https://www.bunkered.co.uk/our-titles">Our Titles</a></li>
                            <li><a href="https://www.bunkered.co.uk/subscriptions/">Subscribe</a></li>
                        </ul>
                    </div>
                    <div class="column-50">
                        <ul>
                            <li class="top">
                                <h2>Advice &amp; Guides</h2>
                            </li>
                            <li><a href="https://www.golfsocieties.uk.net/" target="_blank">Society Golf</a></li>
                            <li><a href="https://www.bunkered.co.uk/winter-golf">Winter Golf</a></li>
                            <li><a href="https://www.bunkered.co.uk/holiday-golf">Holiday Golf</a></li>
                            <li><a href="https://edition.pagesuite-professional.co.uk//launch.aspx?eid=621b2d33-5a2e-47fe-9dfa-9e37d56c8648">Membership Guide</a></li>
                        </ul>

                        <ul>
                            <li class="top">
                                <h2>More</h2>
                            </li>
                            <li><a href="https://www.bunkeredgolfclub.co.uk/" target="_blank">Bunkered Golf Club</a></li>
                            <li><a href="https://www.thescottishgolfshow.co.uk/" target="_blank">Scottish Golf Show</a></li>
                            <li><a href="https://www.bunkered.co.uk/our-app">Our App</a></li>
                            <li><a href="https://www.bunkered.co.uk/charity-raffle">Charity Raffle</a></li>
                        </ul>
                    </div>
                </div>
            </div>

            <a href="https://www.bunkered.co.uk/">
                <img class="for-mobile logo-header" src="/assets/img/branding/white-logo-header.png">
            </a>
            <a href="https://www.bunkered.co.uk/" style="text-align:center; display:inline-block; margin-left:25%;">
                <img class="for-desktop logo-header" style="padding:15px;" src="/assets/img/branding/white-logo-header.png">
            </a>

            <div class="fixed-header-tools pull-right">
                <div class="social-icon-list for-desktop">
                                        <a href="https://twitter.com/BunkeredOnline" target="_blank" class="icon-twitter-sma"></a>
                    
                                        <a href="https://www.facebook.com/BunkeredOnline" target="_blank" class="icon-facebook-sma"></a>
                                    </div>

                <a href="https://www.bunkered.co.uk/subscriptions/" class="button--arrow">Subscribe <span><img src="/assets/img/assets/right-arrow-small.svg" alt="right arrow"></span></a>

                                <a href="https://www.bunkered.co.uk/login" class="button--arrow for-desktop">Log-in <span><img src="/assets/img/assets/right-arrow-small.svg" alt="right arrow"></span></a>
                            </div>
            <form action="https://www.bunkered.co.uk/search" method="get" class="search-container">
                <input name="q" type="search" placeholder="Search">
                <div class="search-results">
                    <span class="no-results">There are no results available.</span>
                    <div class="loading">
                        <svg class="spinner" x="0px" y="0px" viewBox="0 0 30 30">
                            <circle class="spinner-inner" cx="15" cy="15" r="13" />
                        </svg>
                    </div>
                </div>
                <button type="submit"><i class="icon-search"></i></button>
            </form>
        </div>
    </header>

    	<div class="full-width-container home-nudge bg-grey">
    <section class="container">
		<div class="for-desktop nine70">
			<div id='div-gpt-ad-1495618139845-0' style='margin-left: auto; margin-right: auto;'><!-- golf news billboard --></div>
		
		</div>
    </section>
	</div>
	
    <header class="full-width-container sub-header">
        <div class="container">
            <nav class="sub-nav">
                                <ul class="nav-list">
                    <li class="header">
                        <a href="https://www.bunkered.co.uk/golf-news" data-nav-text="news">
                            <h3>
                                <span class="icon-feed smaller"></span>News
                            </h3>
                        </a>
                    </li>
                                        <li>
                                                <a href="https://www.bunkered.co.uk/golf-news/trending">
                            <span>&rsaquo;</span> Trending
                        </a>
                                            </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/kod">
                            <span>&rsaquo;</span> Kings of Distance
                        </a>
                    </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/golf-news/the-masters">
                            <span>&rsaquo;</span> The Masters
                        </a>
                    </li>
                                    </ul>
                                <ul class="nav-list">
                    <li class="header">
                        <a href="/fantasy-golf" data-nav-text="fantasy-golf">
                            <h3>
                                <span class="icon-forum smaller"></span>Fantasy Golf
                            </h3>
                        </a>
                    </li>
                                        <li>
                                                <a href="/fantasy-golf">
                            <span>&rsaquo;</span> Sign Up
                        </a>
                                            </li>
                                                            <li>
                        <a href="/winter-fantasy-golf/prizes">
                            <span>&rsaquo;</span> Prizes
                        </a>
                    </li>
                                                            <li>
                        <a href="/winter-fantasy-golf">
                            <span>&rsaquo;</span> Winter Fantasy Golf
                        </a>
                    </li>
                                    </ul>
                                <ul class="nav-list">
                    <li class="header">
                        <a href="https://www.bunkered.co.uk/lessons" data-nav-text="lessons">
                            <h3>
                                <span class="icon-book larger smaller"></span>Lessons
                            </h3>
                        </a>
                    </li>
                                        <li>
                                                <a href="https://www.bunkered.co.uk/lessons/quick-tips">
                            <span>&rsaquo;</span> Quick Tips
                        </a>
                                            </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/videos/lessons">
                            <span>&rsaquo;</span> Video Lessons
                        </a>
                    </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/lessons/short-game">
                            <span>&rsaquo;</span> Short Game
                        </a>
                    </li>
                                    </ul>
                                <ul class="nav-list">
                    <li class="header">
                        <a href="https://www.bunkered.co.uk/gear" data-nav-text="gear">
                            <h3>
                                <span class="icon-golf-clubs larger smaller"></span>Gear
                            </h3>
                        </a>
                    </li>
                                        <li>
                                                <a href="https://www.bunkered.co.uk/gear/new-releases">
                            <span>&rsaquo;</span> New Releases
                        </a>
                                            </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/gear/reviews">
                            <span>&rsaquo;</span> Reviews
                        </a>
                    </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/gear/witb">
                            <span>&rsaquo;</span> WITB
                        </a>
                    </li>
                                    </ul>
                                <ul class="nav-list">
                    <li class="header">
                        <a href="https://www.bunkered.co.uk/videos" data-nav-text="videos">
                            <h3>
                                <span class="icon-circle-play larger smaller"></span>Videos
                            </h3>
                        </a>
                    </li>
                                        <li>
                                                <a href="https://www.bunkered.co.uk/videos/gear">
                            <span>&rsaquo;</span> Gear
                        </a>
                                            </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/videos/features-1">
                            <span>&rsaquo;</span> Features
                        </a>
                    </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/videos/misc">
                            <span>&rsaquo;</span> Misc
                        </a>
                    </li>
                                    </ul>
                                <ul class="nav-list">
                    <li class="header">
                        <a href="https://www.bunkered.co.uk/the-stretch" data-nav-text="the-stretch">
                            <h3>
                                <span class="icon-brands larger smaller"></span>The Stretch
                            </h3>
                        </a>
                    </li>
                                        <li>
                                                <a href="https://www.bunkered.co.uk/the-stretch/golf-explained">
                            <span>&rsaquo;</span> Golf Explained
                        </a>
                                            </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/the-stretch/quizzes">
                            <span>&rsaquo;</span> Quizzes
                        </a>
                    </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/blog">
                            <span>&rsaquo;</span> Blogs
                        </a>
                    </li>
                                    </ul>
                                <ul class="nav-list">
                    <li class="header">
                        <a href="https://www.bunkered.co.uk/travel" data-nav-text="travel">
                            <h3>
                                <span class="icon-golf-flag larger smaller"></span>Travel
                            </h3>
                        </a>
                    </li>
                                        <li>
                                                <a href="/golf-course-directory">
                            <span>&rsaquo;</span> Course Directory
                        </a>
                                            </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/holiday-golf">
                            <span>&rsaquo;</span> Holiday Golf
                        </a>
                    </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/travel/travel-news">
                            <span>&rsaquo;</span> Travel News
                        </a>
                    </li>
                                    </ul>
                            </nav>
            <div class="mobile-dropdowns">
                                <ul class="links" data-nav-text="news">
                    <li>
                        <a href="https://www.bunkered.co.uk/golf-news">
                            <span>&rsaquo;</span> News
                        </a>
                    </li>
                                        <li>
                                                <a href="https://www.bunkered.co.uk/golf-news/trending">
                            <span>&rsaquo;</span> Trending
                        </a>
                                            </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/kod">
                            <span>&rsaquo;</span> Kings of Distance
                        </a>
                    </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/golf-news/the-masters">
                            <span>&rsaquo;</span> The Masters
                        </a>
                    </li>
                                    </ul>
                                <ul class="links" data-nav-text="fantasy-golf">
                    <li>
                        <a href="/fantasy-golf">
                            <span>&rsaquo;</span> Fantasy Golf
                        </a>
                    </li>
                                        <li>
                                                <a href="/fantasy-golf">
                            <span>&rsaquo;</span> Sign Up
                        </a>
                                            </li>
                                                            <li>
                        <a href="/winter-fantasy-golf/prizes">
                            <span>&rsaquo;</span> Prizes
                        </a>
                    </li>
                                                            <li>
                        <a href="/winter-fantasy-golf">
                            <span>&rsaquo;</span> Winter Fantasy Golf
                        </a>
                    </li>
                                    </ul>
                                <ul class="links" data-nav-text="lessons">
                    <li>
                        <a href="https://www.bunkered.co.uk/lessons">
                            <span>&rsaquo;</span> Lessons
                        </a>
                    </li>
                                        <li>
                                                <a href="https://www.bunkered.co.uk/lessons/quick-tips">
                            <span>&rsaquo;</span> Quick Tips
                        </a>
                                            </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/videos/lessons">
                            <span>&rsaquo;</span> Video Lessons
                        </a>
                    </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/lessons/short-game">
                            <span>&rsaquo;</span> Short Game
                        </a>
                    </li>
                                    </ul>
                                <ul class="links" data-nav-text="gear">
                    <li>
                        <a href="https://www.bunkered.co.uk/gear">
                            <span>&rsaquo;</span> Gear
                        </a>
                    </li>
                                        <li>
                                                <a href="https://www.bunkered.co.uk/gear/new-releases">
                            <span>&rsaquo;</span> New Releases
                        </a>
                                            </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/gear/reviews">
                            <span>&rsaquo;</span> Reviews
                        </a>
                    </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/gear/witb">
                            <span>&rsaquo;</span> WITB
                        </a>
                    </li>
                                    </ul>
                                <ul class="links" data-nav-text="videos">
                    <li>
                        <a href="https://www.bunkered.co.uk/videos">
                            <span>&rsaquo;</span> Videos
                        </a>
                    </li>
                                        <li>
                                                <a href="https://www.bunkered.co.uk/videos/gear">
                            <span>&rsaquo;</span> Gear
                        </a>
                                            </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/videos/features-1">
                            <span>&rsaquo;</span> Features
                        </a>
                    </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/videos/misc">
                            <span>&rsaquo;</span> Misc
                        </a>
                    </li>
                                    </ul>
                                <ul class="links" data-nav-text="the-stretch">
                    <li>
                        <a href="https://www.bunkered.co.uk/the-stretch">
                            <span>&rsaquo;</span> The Stretch
                        </a>
                    </li>
                                        <li>
                                                <a href="https://www.bunkered.co.uk/the-stretch/golf-explained">
                            <span>&rsaquo;</span> Golf Explained
                        </a>
                                            </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/the-stretch/quizzes">
                            <span>&rsaquo;</span> Quizzes
                        </a>
                    </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/blog">
                            <span>&rsaquo;</span> Blogs
                        </a>
                    </li>
                                    </ul>
                                <ul class="links" data-nav-text="travel">
                    <li>
                        <a href="https://www.bunkered.co.uk/travel">
                            <span>&rsaquo;</span> Travel
                        </a>
                    </li>
                                        <li>
                                                <a href="/golf-course-directory">
                            <span>&rsaquo;</span> Course Directory
                        </a>
                                            </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/holiday-golf">
                            <span>&rsaquo;</span> Holiday Golf
                        </a>
                    </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/travel/travel-news">
                            <span>&rsaquo;</span> Travel News
                        </a>
                    </li>
                                    </ul>
                            </div>
        </div>
    </header>
    <!--<header class="full-width-container">
        <div class="container" style="margin-top:10px;">
			<a href="https://www.bunkered.co.uk/golf-news/the-masters"><img src="/assets/img/masters/2017_masters_banner_1050.jpg" style="width: 100%;"></a>
        </div>
	</header> -->
                <div class="full-width-container bg-grey breadcrumbs-con">
    <div class="container">
        <div class="breadcrumbs">
            <a href="https://www.bunkered.co.uk/">Home</a><span>&rsaquo;</span><a href="https://www.bunkered.co.uk/golf-news">Golf News</a><span>&rsaquo;</span><a href="https://www.bunkered.co.uk/golf-news/watch-the-best-golf-fail-you-will-ever-see">WATCH - The best golf fail you will ever see!</a>        </div>
    </div>
</div>    
            			
	
           <div class="fixed-ad-leader">
			<div id='div-gpt-ad-1495618055785-0' style='margin-left: auto; margin-right: auto;'><!-- golf news mobile leaderboard --></div>
		</div>
   	   	
		    	
		<div class="full-width-container home-nudge bg-grey">
    <section class="container">
		<div class="for-desktop nine70">
			<div id='div-gpt-ad-1495618139845-0' style='margin-left: auto; margin-right: auto;'><!-- golf news billboard --></div>
		
		</div>
    </section>
	</div>
	
    <div class="full-width-container bg-grey ">
        <section class="container entry-con no-padding-right">
                                                

                                    
<div class="sidebar-left-list-nav mobile-nav-arrow">
    <h2><a href="https://www.bunkered.co.uk/golf-news">Golf News</a></h2>

    <ul>
        <li class="for-mobile">
            <a href="https://www.bunkered.co.uk/golf-news">Golf News</a>
            <span class="arrow for-mobile"></span>
        </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/fedex-cup">FedEx Cup</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/trending">Trending</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/gear-news">Latest New Gear</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/tour-news">Tour News</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/tiger-tracker">Tiger Tracker</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/rory-tracker">Rory Tracker</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/european-tour">European Tour</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/pga-tour">PGA Tour</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/majors">Majors</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/scottish-news">Scottish News</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/amateur---club-news">Amateur &amp; Club News</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/ryder-cup">Ryder Cup</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/lists">Lists</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/the-masters">The Masters</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/us-open">US Open</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/the-open">The Open</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/pga-cship">PGA C&#039;ship</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/solheim-cup">Solheim Cup</a>
                                <span class="arrow for-mobile"></span>
            </li>
                    <li class="">
                <a href="https://www.bunkered.co.uk/golf-news/industry-news">Industry News</a>
                                <span class="arrow for-mobile"></span>
            </li>
        		    </ul>
</div>
                            
                                            <div class="article-right-col border-bottom-blue">
                                                                        <div class="article-main-head">
                                                                <h1 class="fancy-head">WATCH - The best golf fail you will ever see!</h1>

                                <div class="article-info">
                                    <div class="author">
                                                                                    By <a>bunkered.co.uk</a>
                                                                                &mdash; <span>20 March, 2019</span>
                                    </div>

                                    <div class="social-icon-list pull-right">
                                        <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/golf-news/watch-the-best-golf-fail-you-will-ever-see" addthis:title="WATCH - The best golf fail you will ever see!" addthis:ui_hover_delay="50"><div class="icon-share"><span>Share</span></div></a>
                                        <a href="https://twitter.com/intent/tweet?url=https://www.bunkered.co.uk/golf-news/watch-the-best-golf-fail-you-will-ever-see" class="icon-twitter-sma"></a>
                                        <a href="https://www.facebook.com/dialog/share?app_id=248836878910475&amp;display=page&amp;href=https://www.bunkered.co.uk/golf-news/watch-the-best-golf-fail-you-will-ever-see&amp;redirect_uri=https://www.bunkered.co.uk/golf-news/watch-the-best-golf-fail-you-will-ever-see" class="icon-facebook-sma"></a>
                                    </div>
                                </div>

                                <div class="article-tags">
                                                                                                                        <a href="/tag/golf-fail" class="cat basic">
                                                Golf Fail
                                            </a>
                                                                                    <a href="/tag/funny" class="cat basic">
                                                funny
                                            </a>
                                                                                    <a href="/tag/watch" class="cat basic">
                                                Watch
                                            </a>
                                                                                    <a href="/tag/topgolf" class="cat basic">
                                                TopGolf
                                            </a>
                                                                                    <a href="/tag/golf-in-the-usa" class="cat basic">
                                                golf in the USA
                                            </a>
                                                                                    <a href="/tag/driving-range" class="cat basic">
                                                driving range
                                            </a>
                                                                                    <a href="/tag/instagram" class="cat basic">
                                                Instagram
                                            </a>
                                                                                    <a href="/tag/internet" class="cat basic">
                                                Internet
                                            </a>
                                                                                                            </div>
                            </div>
                            <div class="clearfix"></div>
                                            
                                                                        																	
																			<div class="main-article-image border-bottom-blue ">
											<img src="/imager/uploads/site/798718/Best-Golf-Fail-Ever_8f8278ec7a6efdee5995c8a312863eb1.jpg"
												 sizes="100vw"
												 srcset="/imager/uploads/site/798718/Best-Golf-Fail-Ever_4ef9f3d60e48f60baa5813f356ceb776.jpg 970w, /imager/uploads/site/798718/Best-Golf-Fail-Ever_8f8278ec7a6efdee5995c8a312863eb1.jpg 800w, /imager/uploads/site/798718/Best-Golf-Fail-Ever_81a5a5bf29815294739eab7136cb029b.jpg 600w, /imager/uploads/site/798718/Best-Golf-Fail-Ever_51e30f1029ecea5b324210710911f88c.jpg 400w"
												 alt="Best Golf Fail Ever">
										</div>
																	                                                                        
                                            <div class="main-article-content" id="main-content">
                                                            <div class="social-icon-list">
                                    <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/golf-news/watch-the-best-golf-fail-you-will-ever-see" addthis:title="WATCH - The best golf fail you will ever see!" addthis:ui_hover_delay="50"><div class="icon-share"><span>Share</span></div></a>
                                    <a href="https://twitter.com/intent/tweet?url=https://www.bunkered.co.uk/golf-news/watch-the-best-golf-fail-you-will-ever-see" class="icon-twitter-sma"></a>
                                    <a href="https://www.facebook.com/dialog/share?app_id=248836878910475&amp;display=page&amp;href=https://www.bunkered.co.uk/golf-news/watch-the-best-golf-fail-you-will-ever-see&amp;redirect_uri=https://www.bunkered.co.uk/golf-news/watch-the-best-golf-fail-you-will-ever-see" class="icon-facebook-sma"></a>
                                </div>
                            
                                                                                                                                                                                    																						
                                                                                        <div class="introduction-text"><p>God bless the Internet. <br /></p></div><div id="mpu1mobile"></div>
                                                                                                                                																						
                                                                                        <p>Toasting its 30th anniversary this year, the World Wide Web has given us some right laughs down the years. 
  </p><p>From ‘Charlie Bit My Finger’ to Ronnie Pickering (<em>remember him!</em>), Google and Co. have served up giggles galore time and time again.
  </p><p>This clip, however, has to be right up there with the very best golf fails of all time. <br /></p><p><a href="https://www.bunkered.co.uk/golf-news/the-church-of-scientology-has-a-golf-course-yes-really"><strong>• The Church of Scientology has its own golf course... yes, really!</strong></a><strong></strong></p><p><strong><a href="https://www.bunkered.co.uk/golf-news/rick-shiels-to-appear-at-scottish-golf-show-this-weekend">• Meet Rick Shiels at the Scottish Golf Show this weekend<br /></a></strong></p><p>Apparently filmed at a Topgolf driving range in the US, it demonstrates two things. 
  </p><p>One, hitting the ball ‘Happy Gilmore’ style isn’t as easy as it looks and, two, driving ranges have nets dangling underneath their upper tier for a good reason. <br /></p><p><a href="https://www.bunkered.co.uk/golf-news/rick-shiels-to-appear-at-scottish-golf-show-this-weekend"><strong>• Why was Niall Horan "shaking like a leaf" over golf?</strong></a><br /></p><p>Watch and LOL…
      </p>
                                                                                                                                																						
                                                                                        <div style="width: 100%; max-width: 100%;"><blockquote class="instagram-media" data-instgrm-permalink="https://www.instagram.com/p/BvIMfSanWhx/?utm_source=ig_embed&amp;utm_medium=loading&amp;utm_campaign=embed_loading_state_script" data-instgrm-version="10" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"><a href="https://www.instagram.com/p/BvIMfSanWhx/?utm_source=ig_embed&amp;utm_medium=loading&amp;utm_campaign=embed_loading_state_script" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"><div style=" display: flex; flex-direction: row; align-items: center;"><div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div><div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div><div style=" display:block; height:60px; margin:0 auto 16px; width:210px;"><svg xmlns="https://www.w3.org/2000/svg" viewbox="0 0 840 300" width="210" version="1"><path d="M65 49c-16 7-34 26-40 50-7 31 23 44 25 39 3-5-5-6-7-22-2-21 7-43 19-53 3-2 2 0 2 5v102c0 21-1 28-3 35-1 7-4 11-2 13s12-3 17-10c7-9 9-20 10-32v-51-68c0-5-14-11-21-8m575 102c0 11-3 20-6 26-6 12-18 16-23-1-3-10-4-26-1-39 2-13 8-23 17-22 10 0 14 13 13 36zm-162 70c0 19-3 35-9 40-9 7-21 1-19-12 2-12 13-25 28-40v12zm-2-70c-1 10-4 20-6 26-6 12-19 16-24-1-4-12-3-28-1-37 2-13 8-24 18-24 9 0 14 10 13 36zm-94-1c-1 11-3 20-6 27-7 12-19 16-24-1-4-13-3-30-1-39 2-14 8-23 18-22 9 0 14 13 13 35zm430 13c-2 0-3 3-4 7-3 14-6 17-10 17-5 0-9-7-10-21v-52c0-4-1-8-12-12-5-2-12-4-15 4a209 209 0 0 0-15 50c-1-6-2-17-2-41-1-4-1-8-7-11-3-2-13-6-16-2s-7 13-11 25l-5 15v-34c0-4-2-5-3-5l-12-3c-4 0-5 2-5 5v58c-2 11-8 25-15 25s-10-6-10-33l1-34v-13c0-3-6-5-9-5l-7-1c-2 0-4 2-4 4v4c-4-6-10-9-13-10-10-3-21-1-29 10-6 9-10 19-11 33-2 11-1 22 1 31-3 10-7 14-12 14-7 0-12-11-11-31 0-13 3-22 6-35 1-6 0-8-3-11-2-3-7-4-13-3l-19 4 1-4c2-15-14-14-19-9-3 3-5 6-6 12-1 9 7 13 7 13a139 139 0 0 1-24 51 1390 1390 0 0 1 0-54l1-12c0-3-2-4-5-5l-9-2c-5-1-7 2-7 4v4c-4-6-9-9-13-10-10-3-21-1-29 10-6 9-10 21-11 33v29c-1 8-6 16-11 16-7 0-10-6-10-33v-34l1-13c0-3-6-5-9-5l-8-1c-2 0-4 2-4 4v4c-4-6-9-9-13-10-10-3-20-1-28 10-6 7-10 15-12 33l-1 15c-2 12-11 27-19 27-4 0-8-9-8-27l1-62h27c3 0 6-12 3-13l-16-1-13-1 1-25c0-2-3-4-4-4l-11-3c-5-1-8 0-8 4l-1 27-21-1c-4 0-8 16-3 16l23 1-1 46v3c-3 19-16 29-16 29 3-12-3-22-13-30l-20-15s5-4 9-14c3-7 3-14-4-16-12-3-22 6-25 16-3 7-2 13 3 18l1 2-10 18c-9 15-15 28-21 28-4 0-4-13-4-24l2-41c0-5-3-8-7-11-3-2-8-5-11-5-5 0-19 1-33 39l-5 14 1-46-2-3c-2-1-8-4-14-4-2 0-3 1-3 4l-1 72 1 15 2 6 5 3c2 0 12 2 13-2 0-5 0-10 6-30 8-30 20-45 25-50h2l-2 38c-1 37 6 44 16 44 7 0 18-7 29-26l19-32 11 11c9 8 12 16 10 24-2 6-7 12-17 6l-7-5h-6c-3 3-6 6-7 11-1 4 3 6 8 8 4 2 12 3 17 4 21 0 37-10 49-38 2 24 11 37 26 37 10 0 20-13 25-26 1 6 3 10 6 14 11 19 34 15 46-1l4-7c1 15 13 20 20 20 8 0 16-3 21-16l3 4c11 19 34 15 46-1l1-2v10l-10 9c-18 16-31 29-32 43-2 18 13 25 24 26 12 1 22-6 29-15 5-8 9-25 9-43l-1-25a200 200 0 0 0 38-66h14c2 0 2 0 2 2s-9 34-1 55c5 15 17 19 24 19 8 0 16-6 20-15l1 3c12 19 35 15 46-1l4-7c3 16 15 20 22 20s14-3 19-16l1 12 4 3c7 2 13 1 16 1 2-1 3-2 3-6 1-9 0-25 3-36 5-20 9-27 11-31 2-2 3-2 3 0l2 35c1 13 3 21 5 23 4 7 8 8 12 8 3 0 8-1 8-5 0-3 0-16 5-35 3-13 8-24 10-28a252 252 0 0 0 3 52c5 21 18 23 23 23 11 0 19-7 22-28 0-5-1-9-4-9" fill="#262626"/></svg></div><div style="padding-top: 8px;"><div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div><div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div><div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div><div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div><div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"><div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div><div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"><div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div><div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div><div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div><div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/BvIMfSanWhx/?utm_source=ig_embed&amp;utm_medium=loading&amp;utm_campaign=embed_loading_state_script" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by Golf Gods (@golf_gods)</a> on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2019-03-17T23:35:24+00:00">Mar 17, 2019 at 4:35pm PDT</time></p></div></blockquote><script async src="//www.instagram.com/embed.js"></script></div>
                                                                                                                                																						<div class="largemobileleaderboard"><div id='div-gpt-ad-1487327862518-0' style="margin-bottom:15px;"><!-- large mobile leaderboard --></div></div>
																						
                                                                                        <p>Just brilliant. 
  </p><p>Thank you, Internet. Thank you very much indeed.  
      </p>
                                                                                                                                                        								<!-- show video  -->
                            
                            																
																 
																<iframe width="445" height="250" src="https://www.youtube.com/embed/3nos8B1uklU" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe>
								
																
								<div id="mpu2mobile"></div>
                                <div class="comment-section">
                                    <div id="comments" class="comments">
                                        <div class="fb-comments" data-href="http://www.bunkered.co.uk/golf-news/watch-the-best-golf-fail-you-will-ever-see" data-numposts="5" data-width="100%"></div>
                                    </div>
                                </div>
                            
                                                                                                                                    
                                                                            
                                                                                                                            
                                        <div class="clearfix"></div>
                                        <div class="next-article-container">
                                                                                            <div class="article-image"><a href="https://www.bunkered.co.uk/golf-news/rick-shiels-to-appear-at-scottish-golf-show-this-weekend"><img src="/imager/uploads/site/798707/Rick-Shiels_21b2f35d53644c716253ba2af99b059d.jpg" alt="Rick Shiels"></a></div>
                                                                                        <h2 class="next-article"><a href="https://www.bunkered.co.uk/golf-news/rick-shiels-to-appear-at-scottish-golf-show-this-weekend">Rick Shiels to appear at Scottish Golf Show this weekend</a> <span>&rsaquo;</span></h2>
                                        </div>
                                                                                                                        </div>
                    
                                            <div class="main-article-right-side">
                            								<div class="nudge-con">
									<div id="mpu1desktop"><div id='div-gpt-ad-1495620413171-0' style='margin-left: auto; margin-right: auto;'><!-- golf news mpu1 --></div></div>
                                    <div id="mpuspace1"></div>
									<div style="height:15px;"></div>
<div id='div-gpt-ad-1499678691724-0' style='margin-left: auto; margin-right: auto; text-align: center;'><!-- half mpu 1 --></div>
<div style="height:15px;"></div>
							
									</div>
                                            
                                                
        
        		
				
        			            
                                        
            
            
                    			            
                                        
            
            
                            <div class="related-articles">
                    <h3>Related Articles - funny</h3>

                    <ul>
                                                    
                                                                                        
                            <a href="https://www.bunkered.co.uk/golf-news/paul-casey-laughs-off-caddies-hilarious-blunder">
                                <li>
                                                                            <img src="/imager/uploads/site/792237/Paul-Casey-laughing_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="Paul Casey Laughing">
                                    
                                    <h4><span>Paul Casey laughs off caddie&#039;s hilarious blunder</span> <strong>&rsaquo; Read article</strong></h4>
                                </li>
                            </a>
                                                    
                                                                                        
                            <a href="https://www.bunkered.co.uk/golf-news/crows-wrecking-rounds-at-popular-dorset-club">
                                <li>
                                                                            <img src="/imager/uploads/site/784298/Parley-Golf-Centre-crow-row_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="Parley Golf Centre Crow Row">
                                    
                                    <h4><span>Crows wrecking rounds at popular Dorset club</span> <strong>&rsaquo; Read article</strong></h4>
                                </li>
                            </a>
                                            </ul>
                </div>
                    			            
            
            
            
                            <div class="related-articles">
                    <h3>Related Articles - Watch</h3>

                    <ul>
                                                    
                                                                                        
                            <a href="https://www.bunkered.co.uk/gear/garmin-releases-new-approach-s40-smartwatch">
                                <li>
                                                                            <img src="/imager/uploads/site/797901/Garmin-S40-1_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="Garmin S40 1">
                                    
                                    <h4><span>Garmin releases new Approach S40 smartwatch</span> <strong>&rsaquo; Read article</strong></h4>
                                </li>
                            </a>
                                                    
                                                                                        
                            <a href="https://www.bunkered.co.uk/gear/golfbuddy-launches-next-generation-gps-devices">
                                <li>
                                                                            <img src="/imager/uploads/site/797799/Golfbuddy-2019_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="Golfbuddy 2019">
                                    
                                    <h4><span>GOLFBUDDY launches next generation GPS devices</span> <strong>&rsaquo; Read article</strong></h4>
                                </li>
                            </a>
                                            </ul>
                </div>
                    							<div id="mpu2desktop" style="clear:left;"><div id='div-gpt-ad-1495620969610-0' style='margin-left: auto; margin-right: auto;'> <!-- golf news mpu2 --> </div></div>
                <div id="mpuspace2"></div>
								<div style="height: 40px;"></div>
			            
            
            
            
                            <div class="related-articles">
                    <h3>Related Articles - TopGolf</h3>

                    <ul>
                                                    
                                                                                        
                            <a href="https://www.bunkered.co.uk/golf-news/watch-justin-timberlake-attempts-happy-gilmore-swing">
                                <li>
                                                                            <img src="/imager/uploads/site/783152/timberlake-main_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="Timberlake Main">
                                    
                                    <h4><span>WATCH - Justin Timberlake attempts Happy Gilmore swing</span> <strong>&rsaquo; Read article</strong></h4>
                                </li>
                            </a>
                                                    
                                                                                        
                            <a href="https://www.bunkered.co.uk/golf-news/incredible-new-putting-facility-to-open-in-london-this-month">
                                <li>
                                                                            <img src="/imager/uploads/site/701531/Putt-Shack-1_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="Putt Shack 1">
                                    
                                    <h4><span>Incredible new putting facility to open in London this month</span> <strong>&rsaquo; Read article</strong></h4>
                                </li>
                            </a>
                                            </ul>
                </div>
                    			            
            
            
            
                            <div class="related-articles">
                    <h3>Related Articles - golf in the USA</h3>

                    <ul>
                                                    
                                                                                        
                            <a href="https://www.bunkered.co.uk/travel/the-best-courses-to-play-in-south-carolina">
                                <li>
                                                                            <img src="/imager/uploads/site/713315/South-Carolina-main_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="South Carolina Main">
                                    
                                    <h4><span>The best courses to play in South Carolina</span> <strong>&rsaquo; Read article</strong></h4>
                                </li>
                            </a>
                                            </ul>
                </div>
                    			            
            
            
            
                            <div class="related-articles">
                    <h3>Related Articles - driving range</h3>

                    <ul>
                                                    
                                                                                        
                            <a href="https://www.bunkered.co.uk/videos/toptracer-golf-with-paul-lawrie">
                                <li>
                                                                            <img src="/imager/uploads/site/799194/Paul-Lawrie-Toptracer_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="Paul Lawrie Toptracer">
                                    
                                    <h4><span>Toptracer golf with Paul Lawrie</span> <strong>&rsaquo; Read article</strong></h4>
                                </li>
                            </a>
                                                    
                                                                                        
                            <a href="https://www.bunkered.co.uk/golf-news/why-a-winter-plan-is-vital-to-your-2019-golf-goals">
                                <li>
                                                                            <img src="/imager/uploads/site/776743/RangeBalls_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="Range Balls">
                                    
                                    <h4><span>Why a winter plan is vital to your 2019 golf goals</span> <strong>&rsaquo; Read article</strong></h4>
                                </li>
                            </a>
                                            </ul>
                </div>
                    			            
            
            
            
                            <div class="related-articles">
                    <h3>Related Articles - Instagram</h3>

                    <ul>
                                                    
                                                                                        
                            <a href="https://www.bunkered.co.uk/golf-news/idiots-ian-poulter-hits-out-at-abusive-fans-at-sawgrass">
                                <li>
                                                                            <img src="/imager/uploads/site/797973/Ian-Poulter_190317_111058_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="Ian Poulter">
                                    
                                    <h4><span>&quot;Idiots!&quot; - Ian Poulter hits out at abusive fans at Sawgrass</span> <strong>&rsaquo; Read article</strong></h4>
                                </li>
                            </a>
                                                    
                                                                                        
                            <a href="https://www.bunkered.co.uk/golf-news/pics-heavy-snowfall-causes-golf-course-white-out-across-scotland">
                                <li>
                                                                            <img src="/imager/uploads/site/784343/Gleneagles_190122_114354_727e575ff2bea2c9de4d6e367bea1eed.jpg" alt="Gleneagles">
                                    
                                    <h4><span>PICS - Heavy snowfall causes golf course white-out across Scotland</span> <strong>&rsaquo; Read article</strong></h4>
                                </li>
                            </a>
                                            </ul>
                </div>
                    			            
            
            
            
                    
				                                                                                
                                                            <div class="nudge-con">
									<div id='div-gpt-ad-1499678520374-0' style='margin-left: auto; margin-right: auto; text-align: center;'><!-- half mpu 2 --></div>
<div style="height:15px;"></div>                                    									<div style="height:15px;"></div>
<div id='div-gpt-ad-1499678589843-0' style='margin-left: auto; margin-right: auto; text-align: center;'><!-- half mpu 3 --></div>
									
									</div>
                            
                            							<div class="">
								<h3>Latest Headlines</h3>
								 
    
<ul class="list-lines">
                
            
                    
            <li>
                <a href="https://www.bunkered.co.uk/golf-news/tiger-woods-to-win-the-masters-i-doubt-hell-get-anywhere-close">
                                        
                                <span class="facebook-comments-icon not-loaded no-comment-icon" data-article-id="799241" data-article-url="http://www.bunkered.co.uk/golf-news/tiger-woods-to-win-the-masters-i-doubt-hell-get-anywhere-close"></span>                    <span class="text"><b style="color: #ff2600;">OPINION </b>&quot;Tiger Woods to win The Masters? I doubt he&#039;ll get close&quot;</span>
                </a>
            </li>
                    
            <li>
                <a href="https://www.bunkered.co.uk/gear/garmin-releases-new-approach-s40-smartwatch">
                                        
                                <span class="facebook-comments-icon not-loaded no-comment-icon" data-article-id="797914" data-article-url="http://www.bunkered.co.uk/gear/garmin-releases-new-approach-s40-smartwatch"></span>                    <span class="text">Garmin releases new Approach S40 smartwatch</span>
                </a>
            </li>
                    
            <li>
                <a href="https://www.bunkered.co.uk/videos/toptracer-golf-with-paul-lawrie">
                                        
                                <span class="facebook-comments-icon not-loaded no-comment-icon" data-article-id="799200" data-article-url="http://www.bunkered.co.uk/videos/toptracer-golf-with-paul-lawrie"></span>                    <span class="text">Toptracer golf with Paul Lawrie</span>
                </a>
            </li>
                    
            <li>
                <a href="https://www.bunkered.co.uk/videos/old-school-1-iron-vs-titleist-718-t-mb">
                                        
                                <span class="facebook-comments-icon not-loaded no-comment-icon" data-article-id="799186" data-article-url="http://www.bunkered.co.uk/videos/old-school-1-iron-vs-titleist-718-t-mb"></span>                    <span class="text">OLD SCHOOL 1-IRON vs TITLEIST 718 T-MB</span>
                </a>
            </li>
                    
            <li>
                <a href="https://www.bunkered.co.uk/golf-news/thomas-pieters-has-something-very-unusual-on-his-golf-bag">
                                        
                                <span class="facebook-comments-icon not-loaded no-comment-icon" data-article-id="799132" data-article-url="http://www.bunkered.co.uk/golf-news/thomas-pieters-has-something-very-unusual-on-his-golf-bag"></span>                    <span class="text">Thomas Pieters has something VERY unusual on his golf bag</span>
                </a>
            </li>
                    
            <li>
                <a href="https://www.bunkered.co.uk/golf-news/a-peek-inside-issue-170-of-bunkered">
                                        
                                <span class="facebook-comments-icon not-loaded no-comment-icon" data-article-id="798663" data-article-url="http://www.bunkered.co.uk/golf-news/a-peek-inside-issue-170-of-bunkered"></span>                    <span class="text">A peek inside issue 170 of bunkered</span>
                </a>
            </li>
                    
            <li>
                <a href="https://www.bunkered.co.uk/golf-news/balls-to-brexit-glasgow-golf-centre-takes-aim-at-theresa-may">
                                        
                                <span class="facebook-comments-icon not-loaded no-comment-icon" data-article-id="799037" data-article-url="http://www.bunkered.co.uk/golf-news/balls-to-brexit-glasgow-golf-centre-takes-aim-at-theresa-may"></span>                    <span class="text">&quot;Balls to Brexit&quot; - Glasgow golf centre takes aim at Theresa May</span>
                </a>
            </li>
                    
            <li>
                <a href="https://www.bunkered.co.uk/golf-news/watch-the-best-golf-fail-you-will-ever-see">
                                        
                                <span class="facebook-comments-icon not-loaded no-comment-icon" data-article-id="798719" data-article-url="http://www.bunkered.co.uk/golf-news/watch-the-best-golf-fail-you-will-ever-see"></span>                    <span class="text">WATCH - The best golf fail you will ever see!</span>
                </a>
            </li>
            </ul>							</div>
							<div class="nudge-con">
								<div id='div-gpt-ad-1495621138078-0' style='margin-left: auto; margin-right: auto;'><!-- golf news half page --></div>
								<div style="height:15px;"></div>
<div id='div-gpt-ad-1499688778434-0' style='margin-left: auto; margin-right: auto; text-align: center;'><!-- half mpu 4 --></div>							</div>
							                        </div>

                                                    <div class="mobile-popup hidden">
                                <i class="close-popup">&times;</i>
                                <span class="heading-title">Latest Story</span>
                                <a href="#" class="article">
                                    <div class="content">
                                        <div class="article-content">
                                            <div class="text">
                                                <span class="title"></span>
                                                <span class="author">By <i></i></span>
                                            </div>
                                        </div>
                                    </div>
                                </a>
                            </div>
                                                            </div>
                                    </section>

                    
    <div class="golf-news container">
        <div class="article-list border-bottom-blue white-bg">
		               <h1 class="main-art-header "><span>Golf News</span></h1>
							        
        
        
            <article class="main-article three-row-pre-ad">
            <div class="img-con">
                                                    
                                            <img class="art-img" src="/imager/uploads/site/799238/tiger-woods_190321_141158_5fccfaae075ec84649e5f43fb895001e.jpg" title="Tiger Woods">
                                                </div>
            <div class="clearfix"></div>
            <div class="article-large-text">
                <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/golf-news/tiger-woods-to-win-the-masters-i-doubt-hell-get-anywhere-close" addthis:title="&quot;Tiger Woods to win The Masters? I doubt he&#039;ll get close&quot;" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                <h5>&quot;Tiger Woods to win The Masters? I doubt he&#039;ll get close&quot;</h5>

                <div class="clearfix"></div>

                
                            </div>

            <a href="https://www.bunkered.co.uk/golf-news/tiger-woods-to-win-the-masters-i-doubt-hell-get-anywhere-close" class="overlay-link"></a>

            <span class="facebook-comments-icon not-loaded no-comment-icon" data-article-id="799241" data-article-url="http://www.bunkered.co.uk/golf-news/tiger-woods-to-win-the-masters-i-doubt-hell-get-anywhere-close"></span>        </article>

                                        <article class="main-article three-row-pre-ad two-row-pre-ad">
            <div class="img-con">
                                                    
                                            <img class="art-img" src="/imager/uploads/site/799127/Thomas-Pieters-bag_5fccfaae075ec84649e5f43fb895001e.jpg" title="Thomas Pieters Bag">
                                                </div>
            <div class="clearfix"></div>
            <div class="article-large-text">
                <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/golf-news/thomas-pieters-has-something-very-unusual-on-his-golf-bag" addthis:title="Thomas Pieters has something VERY unusual on his golf bag" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                <h5>Thomas Pieters has something VERY unusual on his golf bag</h5>

                <div class="clearfix"></div>

                
                            </div>

            <a href="https://www.bunkered.co.uk/golf-news/thomas-pieters-has-something-very-unusual-on-his-golf-bag" class="overlay-link"></a>

            <span class="facebook-comments-icon not-loaded no-comment-icon" data-article-id="799132" data-article-url="http://www.bunkered.co.uk/golf-news/thomas-pieters-has-something-very-unusual-on-his-golf-bag"></span>        </article>

                                                        <article class="main-article ad-container">
                        <div class="img-con">
                            <div id="mpu3desktop">

<div id='div-gpt-ad-1495621042078-0' style='margin-left: auto; margin-right: auto; text-align: center;'> <!-- golf news mpu3 --> </div> 
</div>
                        </div>
                    </article>
                                                                    <article class="main-article">
            <div class="img-con">
                                                    
                                            <img class="art-img" src="/imager/uploads/site/798662/BunkThumb170_5fccfaae075ec84649e5f43fb895001e.jpg" title="Bunk Thumb170">
                                                </div>
            <div class="clearfix"></div>
            <div class="article-large-text">
                <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/golf-news/a-peek-inside-issue-170-of-bunkered" addthis:title="A peek inside issue 170 of bunkered" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                <h5>A peek inside issue 170 of bunkered</h5>

                <div class="clearfix"></div>

                
                            </div>

            <a href="https://www.bunkered.co.uk/golf-news/a-peek-inside-issue-170-of-bunkered" class="overlay-link"></a>

            <span class="facebook-comments-icon not-loaded no-comment-icon" data-article-id="798663" data-article-url="http://www.bunkered.co.uk/golf-news/a-peek-inside-issue-170-of-bunkered"></span>        </article>

                                        <article class="main-article">
            <div class="img-con">
                                                    
                                            <img class="art-img" src="/imager/uploads/site/799028/Theresa-May-golf-balls_5fccfaae075ec84649e5f43fb895001e.jpg" title="Theresa May Golf Balls">
                                                </div>
            <div class="clearfix"></div>
            <div class="article-large-text">
                <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/golf-news/balls-to-brexit-glasgow-golf-centre-takes-aim-at-theresa-may" addthis:title="&quot;Balls to Brexit&quot; - Glasgow golf centre takes aim at Theresa May" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                <h5>&quot;Balls to Brexit&quot; - Glasgow golf centre takes aim at Theresa May</h5>

                <div class="clearfix"></div>

                
                            </div>

            <a href="https://www.bunkered.co.uk/golf-news/balls-to-brexit-glasgow-golf-centre-takes-aim-at-theresa-may" class="overlay-link"></a>

            <span class="facebook-comments-icon not-loaded no-comment-icon" data-article-id="799037" data-article-url="http://www.bunkered.co.uk/golf-news/balls-to-brexit-glasgow-golf-centre-takes-aim-at-theresa-may"></span>        </article>

                                        <article class="main-article">
            <div class="img-con">
                                                    
                                            <img class="art-img" src="/imager/uploads/site/798718/Best-Golf-Fail-Ever_5fccfaae075ec84649e5f43fb895001e.jpg" title="Best Golf Fail Ever">
                                                </div>
            <div class="clearfix"></div>
            <div class="article-large-text">
                <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/golf-news/watch-the-best-golf-fail-you-will-ever-see" addthis:title="WATCH - The best golf fail you will ever see!" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                <h5>WATCH - The best golf fail you will ever see!</h5>

                <div class="clearfix"></div>

                
                            </div>

            <a href="https://www.bunkered.co.uk/golf-news/watch-the-best-golf-fail-you-will-ever-see" class="overlay-link"></a>

            <span class="facebook-comments-icon not-loaded no-comment-icon" data-article-id="798719" data-article-url="http://www.bunkered.co.uk/golf-news/watch-the-best-golf-fail-you-will-ever-see"></span>        </article>

                                
			        </div>
    </div>
        
                        
    
						
					
        
            <section class="golf-news container">
            <div class="article-list border-bottom-blue">
                    <h1 class="main-art-header "><span>Other Top Stories</span></h1>
                <div class="clearfix"></div>

                                    <article class="main-article three-row-pre-ad">
                        <div class="img-con">
                            
                                                            
                                
                                                                    <img src="/imager/uploads/site/673216/Tiger-Woods-irons-1_5fccfaae075ec84649e5f43fb895001e.jpg" title="Tiger Woods Irons 1">
                                                                                    </div>
                        <div class="clearfix"></div>
                        <div class="article-large-text">
                            <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/golf-news/tiger-woods-puts-new-irons-in-the-bag" addthis:title="Tiger Woods puts new irons in the bag" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                            <h5>Tiger Woods puts new irons in the bag</h5>

                            <div class="clearfix"></div>

                            
                                                   </div>

                        <a href="https://www.bunkered.co.uk/golf-news/tiger-woods-puts-new-irons-in-the-bag" class="overlay-link"></a>

                        <span class="facebook-comments-icon not-loaded no-comment-icon" data-article-id="673217" data-article-url="http://www.bunkered.co.uk/golf-news/tiger-woods-puts-new-irons-in-the-bag"></span>                    </article>

                                                                                                    <article class="main-article three-row-pre-ad">
                        <div class="img-con">
                            
                                                            
                                
                                                                    <img src="/imager/uploads/site/673080/dumbarnie-links_5fccfaae075ec84649e5f43fb895001e.jpg" title="Dumbarnie Links">
                                                                                    </div>
                        <div class="clearfix"></div>
                        <div class="article-large-text">
                            <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/golf-news/new-fife-golf-course-gets-go-ahead" addthis:title="New Fife golf course gets go ahead" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                            <h5>New Fife golf course gets go ahead</h5>

                            <div class="clearfix"></div>

                            
                                                   </div>

                        <a href="https://www.bunkered.co.uk/golf-news/new-fife-golf-course-gets-go-ahead" class="overlay-link"></a>

                        <span class="facebook-comments-icon not-loaded no-comment-icon" data-article-id="673082" data-article-url="http://www.bunkered.co.uk/golf-news/new-fife-golf-course-gets-go-ahead"></span>                    </article>

                                                                        <article class="main-article ad-container">
                                <div class="img-con">
                                    <div id='div-gpt-ad-1495621096934-0' style='margin-left: auto; margin-right: auto; text-align: center;'><!-- golf news mpu4 --></div>
                                </div>
                            </article>
                                                                                <article class="main-article">
                        <div class="img-con">
                            
                                                            
                                
                                                                    <img src="/imager/uploads/site/672115/Golf-at-Adare-Manor_18th-Hole_5fccfaae075ec84649e5f43fb895001e.jpg" title="Golf At Adare Manor 18Th Hole">
                                                                                    </div>
                        <div class="clearfix"></div>
                        <div class="article-large-text">
                            <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/golf-news/review-adare-manor-irelands-rejuvenated-masterpiece" addthis:title="Review: Adare Manor, Ireland&#039;s rejuvenated masterpiece" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                            <h5>Review: Adare Manor, Ireland&#039;s rejuvenated masterpiece</h5>

                            <div class="clearfix"></div>

                            
                                                   </div>

                        <a href="https://www.bunkered.co.uk/golf-news/review-adare-manor-irelands-rejuvenated-masterpiece" class="overlay-link"></a>

                        <span class="facebook-comments-icon not-loaded no-comment-icon" data-article-id="672123" data-article-url="http://www.bunkered.co.uk/golf-news/review-adare-manor-irelands-rejuvenated-masterpiece"></span>                    </article>

                                                                                                    <article class="main-article">
                        <div class="img-con">
                            
                                                            
                                
                                                                    <img src="/imager/uploads/site/673242/Chris-Wood_180503_124226_5fccfaae075ec84649e5f43fb895001e.jpg" title="Chris Wood">
                                                                                    </div>
                        <div class="clearfix"></div>
                        <div class="article-large-text">
                            <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/bunkered-golf-competitions/win-a-spot-in-the-asi-scottish-open-pro-am-with-hilton" addthis:title="Win a spot in the ASI Scottish Open Pro-Am with Hilton" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                            <h5>Win a spot in the ASI Scottish Open Pro-Am with Hilton</h5>

                            <div class="clearfix"></div>

                            
                                                   </div>

                        <a href="https://www.bunkered.co.uk/bunkered-golf-competitions/win-a-spot-in-the-asi-scottish-open-pro-am-with-hilton" class="overlay-link"></a>

                        <span class="facebook-comments-icon not-loaded no-comment-icon" data-article-id="673243" data-article-url="http://www.bunkered.co.uk/bunkered-golf-competitions/win-a-spot-in-the-asi-scottish-open-pro-am-with-hilton"></span>                    </article>

                                                                                                    <article class="main-article">
                        <div class="img-con">
                            
                                                            
                                
                                                                    <img src="/imager/uploads/site/629195/PadraigHarrington_180301_083543_5fccfaae075ec84649e5f43fb895001e.jpg" title="Padraig Harrington">
                                                                                    </div>
                        <div class="clearfix"></div>
                        <div class="article-large-text">
                            <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/golf-news/padraig-harrington-targets-2020-ryder-cup-captaincy" addthis:title="Padraig Harrington targets 2020 Ryder Cup captaincy" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                            <h5>Padraig Harrington targets 2020 Ryder Cup captaincy</h5>

                            <div class="clearfix"></div>

                            
                                                   </div>

                        <a href="https://www.bunkered.co.uk/golf-news/padraig-harrington-targets-2020-ryder-cup-captaincy" class="overlay-link"></a>

                        <span class="facebook-comments-icon not-loaded no-comment-icon" data-article-id="672018" data-article-url="http://www.bunkered.co.uk/golf-news/padraig-harrington-targets-2020-ryder-cup-captaincy"></span>                    </article>

                                                                                            </div>
            </div>
            		
		<div id='div-gpt-ad-1508234176439-0' style='text-align: center; margin-left: auto; margin-right: auto; padding-top:10px;padding-bottom:10px;'><!-- Sub billboard --></div>    </div>
	
	
    <div class="full-width-container videos-home bg-black border-bottom-blue container-padding ">
        <section class="container">
            <div class="pull-left video-editors home-videos">
                <h1 class="main-art-header "><span>Quick tips with Denis Pugh and Peter Barber</span> <a href="https://www.bunkered.co.uk/videos" class="fancy-link pos-right">See all videos <span><img src="/assets/img/assets/right-arrow-small.svg" alt="right arrow"></span></a></h1>
                <div class="article-list choice">
                                                	
			    		
            <div class="medium-article">
            <div class="img-con">
                
                                                            <div class="play"><img src="/assets/img/assets/video-play.png" alt="play button"></div>
                    
                    
                                            <img src="/imager/uploads/site/681892/Peter-Stott_1e5d647a6bac0b765c5b4b5c79155bb3.jpg" title="Peter Stott" class="article-image">
                                                </div>
            <div class="med-article-text">
                <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/kod/how-to-hit-the-golf-ball-higher" addthis:title="How to hit the golf ball higher" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                <h5>How to hit the golf ball higher</h5>

                <div class="clearfix"></div>

                    
                
                
    
    
                            
                                                            
        
        <div class="cat pull-left" style="background-color: #393e43;"><span class="icon-play"></span> Watch</div>
                </div>

            <a href="https://www.bunkered.co.uk/kod/how-to-hit-the-golf-ball-higher" class="overlay-link"></a>
        </div>
            <div class="medium-article">
            <div class="img-con">
                
                                                            <div class="play"><img src="/assets/img/assets/video-play.png" alt="play button"></div>
                    
                    
                                            <img src="/imager/uploads/site/700888/Mark-Johnson_1e5d647a6bac0b765c5b4b5c79155bb3.jpg" title="Mark Johnson" class="article-image">
                                                </div>
            <div class="med-article-text">
                <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/kod/dont-take-the-club-away-to-the-inside-1" addthis:title="Don’t take the club away to the inside" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                <h5>Don’t take the club away to the inside</h5>

                <div class="clearfix"></div>

                    
                
                
    
    
                            
                                                            
        
        <div class="cat pull-left" style="background-color: #393e43;"><span class="icon-play"></span> Watch</div>
                </div>

            <a href="https://www.bunkered.co.uk/kod/dont-take-the-club-away-to-the-inside-1" class="overlay-link"></a>
        </div>
            <div class="medium-article">
            <div class="img-con">
                
                                                            <div class="play"><img src="/assets/img/assets/video-play.png" alt="play button"></div>
                    
                    
                                            <img src="/imager/uploads/kodprofile/241767/Gary-Stein-Lesson_1e5d647a6bac0b765c5b4b5c79155bb3.jpg" title="Gary Stein Lesson" class="article-image">
                                                </div>
            <div class="med-article-text">
                <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/kod/every-swing-should-start-with-a-good-posture" addthis:title="Every swing should start with a good posture" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                <h5>Every swing should start with a good posture</h5>

                <div class="clearfix"></div>

                    
                
                
    
    
                            
                                                            
        
        <div class="cat pull-left" style="background-color: #393e43;"><span class="icon-play"></span> Watch</div>
                </div>

            <a href="https://www.bunkered.co.uk/kod/every-swing-should-start-with-a-good-posture" class="overlay-link"></a>
        </div>
            <div class="medium-article">
            <div class="img-con">
                
                                                            <div class="play"><img src="/assets/img/assets/video-play.png" alt="play button"></div>
                    
                    
                                            <img src="/imager/uploads/site/242110/Alasdair-Samways-Lesson_1e5d647a6bac0b765c5b4b5c79155bb3.jpg" title="Alasdair Samways Lesson" class="article-image">
                                                </div>
            <div class="med-article-text">
                <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/kod/31-get-your-takeaway-on-the-correct-plane" addthis:title="Get your takeaway on the correct plane" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                <h5>Get your takeaway on the correct plane</h5>

                <div class="clearfix"></div>

                    
                
                
    
    
                            
                                                            
        
        <div class="cat pull-left" style="background-color: #393e43;"><span class="icon-play"></span> Watch</div>
                </div>

            <a href="https://www.bunkered.co.uk/kod/31-get-your-takeaway-on-the-correct-plane" class="overlay-link"></a>
        </div>
    
                                    </div>
                <div class="clearfix"></div>
                <a href="https://www.bunkered.co.uk/videos" class="button article-button videos-button dark-article for-mobile" style="width: 100vw;">See all videos  <span><img src="/assets/img/assets/right-arrow-small.svg" alt="right arrow"></span></a>
            </div>
        </section>
    </div>
	
    <!-- <section class="full-width-container newsletter">
        <h1><span class="icon-feed"></span> Join our community <span class="and"></span><br class="for-mobile">
            subscribe to
            our newsletters <span class="for-desktop">below</span></h1>

                        <form method="post" enctype="multipart/form-data" accept-charset="utf-8" class="formerly-form">
        
        <input type="hidden" name="action" value="formerly/submissions/postSubmission">
        <input type="hidden" name="redirect" value="https://www.bunkered.co.uk/golf-news/watch-the-best-golf-fail-you-will-ever-see?ok=1">
        <input type="hidden" name="formId" value="4">

        <div class="h-center input-group">
                                                    <input type="email"
                                                            required
                                aria-required="true"
                                data-val-required="'Email' is required"
                                data-val="true"
                                                                                                                class="standard-input"
                            placeholder="Enter email"
                            id="newsletter_email"
                            name="questions[newsletter_email]"
                            value=""
                        >
                            
                            <input type="text" id="topyenoh" name="userage" />
            
            <button type="submit" class="button dark-button">Subscribe</button>
        </div>
</form>
                </section> -->

    <div class="full-width-container bg-black">
        <footer class="main-footer">
            <ul>
                <li class="list-head list-margin">Enquiries</li>
                <li class="list-bold">For Sales Enquiries</li>
                <li class="list-margin"><a href="mailto:sales@bunkered.co.uk">sales@bunkered.co.uk</a></li>
                <li class="list-bold">For Editorial Enquiries</li>
                <li class="list-margin"><a href="mailto:editorial@bunkered.co.uk">editorial@bunkered.co.uk</a></li>
                <li class="list-bold">Subscribe to bunkered</li>
                <li class="list-margin"><a href="https://www.bunkered.co.uk/subscriptions/">Click to subscribe to bunkered</a></li>
                <li class="list-bold">Daily Feed Newsletter</li>
                <li class="list-margin"><a href="https://www.bunkered.co.uk/dailyfeed/">Receive bunkered Daily Feed Newsletter</a></li>
            </ul>

            <ul>
                <li class="list-head list-margin">Contact us</li>
                <li>PSP Media Group Ltd</li>
                <li>PSP House</li>
                <li>50 High Craighall Road</li>
                <li>Glasgow</li>
                <li class="list-margin">G4 9UD</li>
                <li class="list-margin">0141 353 2222</li>
                <li class="list-small list-margin">Please note: calls may be recorded <br> for training purposes.</li>
                <li class="list-small">Registered No. <span class="list-bold">SC158316</span></li>
            </ul>

            <ul>
                <li class="list-head list-margin">Quick links</li>
                <li><a href="https://www.bunkered.co.uk/">Home</a></li>
                <li><a href="https://www.bunkered.co.uk/golf-news">News</a></li>
                <li><a href="https://www.bunkered.co.uk/fantasy-golf">Fantasy Golf</a></li>
                <li><a href="https://www.bunkered.co.uk/lessons">Lessons</a></li>
                <li><a href="https://www.bunkered.co.uk/gear">Gear</a></li>
                <li><a href="https://www.bunkered.co.uk/blog">Blog</a></li>
                <li class="list-margin"><a href="https://www.bunkered.co.uk/travel">Travel</a></li>
                <li class="list-bold">Privacy Policy / T&amp;C's</li>
                <li class="list-margin"><a href="http://www.pspmediagroup.co.uk/privacy-policy" target="_blank">Privacy Policy</a><br><a href="http://www.pspmediagroup.co.uk/terms-and-conditions" target="_blank">Terms and Conditions</a></li>
            </ul>
        </footer>
    </div>
    <div class="full-width-container white-bg">
        <footer class="container footer-bottom">
            <div class="social-icon-list pull-left">
                                <a href="https://twitter.com/BunkeredOnline" target="_blank" class="icon-twitter-sma"></a>
                
                                <a href="https://www.facebook.com/BunkeredOnline" target="_blank" class="icon-facebook-sma"></a>
                            </div>

            <h3><img src="https://www.bunkered.co.uk/assets/img/covers/169/bunk169_45x64.png" alt="Latest bunkered cover"> Latest edition on sale now!</h3>

            <p class="pull-right"><span>&copy;</span> 2019 Bunkered</p>
        </footer>
    </div>

    <div class="full-width-container bg-grey ">
        <footer class="container mobile-footer">
            <div class="social-icon-list">
                <a class="icon-twitter-sma"></a>
                <a class="icon-facebook-sma"></a>
            </div>

            <p><span>&copy;</span> 2019 Bunkered</p>
        </footer>
    </div>
</div>
<!-- <div id='div-gpt-ad-1494336377935-0' style="margin-left: auto; margin-right: auto;"></div> -->

        <script>
        window.entry_id = 798719;
    </script>

                                                        

                
    <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
    <script async defer src="//connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v2.5"></script>
    <script type="text/javascript">
        //<![CDATA[
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
        //]]>
    </script>

																
		<script src="//releases.flowplayer.org/7.2.6/flowplayer.min.js"></script>

		<script	src="//imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
		<script src="//releases.flowplayer.org/vast/bunkered.co.uk/vast.min.js"></script>
		<script type="text/javascript" language="javascript">
		<!-- 
			$(document).ready(function() {
				if (typeof pagevidclip !== 'undefined') {
					flowplayer.conf.analytics = "UA-8736646-3";
					flowplayer($('.flowplayer-video'), {
						ima: {
							// adverts configuration
							ads: [{
								time: 0,
								adTag: "https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/12866853/bunk-video-ad&ciu_szs=640x360&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url=https%3A%2F%2Fflowplayer.org&correlator=[timestamp]"
							}]
						},
						ratio: 9/16,
						clip: pagevidclip,
						playlist: pagevidlist,
						autoplay: false,
						controls: true
					});
				}
			});
		-->
		</script>

    <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5886278b4dee1fdb"></script>
            <script src="https://www.bunkered.co.uk/cpresources/minimee/5466ea6e8cbccbb0d6f3f3387379455f5e07d058.js?d=1553178657"></script>
    </body>
</html>			
        