                <!DOCTYPE html>

<html lang="en">
<head>
    	        <meta charset="utf-8">

        <meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">

        <link rel="apple-touch-icon" sizes="57x57" href="/assets/img/favicon/apple-icon-57x57.png">
        <link rel="apple-touch-icon" sizes="60x60" href="/assets/img/favicon/apple-icon-60x60.png">
        <link rel="apple-touch-icon" sizes="72x72" href="/assets/img/favicon/apple-icon-72x72.png">
        <link rel="apple-touch-icon" sizes="76x76" href="/assets/img/favicon/apple-icon-76x76.png">
        <link rel="apple-touch-icon" sizes="114x114" href="/assets/img/favicon/apple-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="120x120" href="/assets/img/favicon/apple-icon-120x120.png">
        <link rel="apple-touch-icon" sizes="144x144" href="/assets/img/favicon/apple-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="152x152" href="/assets/img/favicon/apple-icon-152x152.png">
        <link rel="apple-touch-icon" sizes="180x180" href="/assets/img/favicon/apple-icon-180x180.png">
        <link rel="icon" type="image/png" sizes="192x192"  href="/assets/img/favicon/android-icon-192x192.png">
        <link rel="icon" type="image/png" sizes="32x32" href="/assets/img/favicon/favicon-32x32.png">
        <link rel="icon" type="image/png" sizes="96x96" href="/assets/img/favicon/favicon-96x96.png">
        <link rel="icon" type="image/png" sizes="16x16" href="/assets/img/favicon/favicon-16x16.png">
        <link rel="manifest" href="/manifest.json">
        <meta name="msapplication-TileColor" content="#ffffff">
        <meta name="msapplication-TileImage" content="/assets/img/favicon/ms-icon-144x144.png">
        <meta name="theme-color" content="#ffffff">

        <script src="/assets/js/lib/jquery-3.0.0.min.js"></script>
        <script>
            var jq = window.$;
			dataLayer = [];
        </script>

                <!-- BEGIN SEOmatic rendered SEO Meta -->

<title>FIRST REVIEW! TaylorMade M5 driver &amp; TaylorMade M6… - bunkered.co.uk</title>

<!-- Standard SEO -->

<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="referrer" content="always" />
<meta name="robots" content="all" />
<meta name="keywords" content="TaylorMade, TaylorMade M5, TaylorMade M6, TaylorMade M5 driver, TaylorMade M6 driver, review, video, new gear, Speed Injected Twist Face, TaylorMade M5 vs M6 review" />
<meta name="description" content="TaylorMade says that its all-new M5 &amp; M6 drivers and their Speed Injected Twist Face take performance to unsurpassed levels." />
<meta name="generator" content="SEOmatic" />
<link rel="canonical" href="https://www.bunkered.co.uk/videos/first-review-taylormade-m5-driver-taylormade-m6-driver" />
<meta name="geo.placename" content="Bunkered" />

<!-- Dublin Core basic info -->

<meta name="dcterms.Identifier22" content="https://www.bunkered.co.uk/videos/first-review-taylormade-m5-driver-taylormade-m6-driver" />
<meta name="dcterms.Format" content="text/html" />
<meta name="dcterms.Relation" content="bunkered.co.uk" />
<meta name="dcterms.Language" content="en" />
<meta name="dcterms.Publisher" content="bunkered.co.uk" />
<meta name="dcterms.Type" content="text/html" />
<meta name="dcterms.Coverage" content="https://www.bunkered.co.uk/" />
<meta name="dcterms.Rights" content="Copyright &copy;2019 Bunkered." />
<meta name="dcterms.Title" content="FIRST REVIEW! TaylorMade M5 driver &amp; TaylorMade M6…" />
<meta name="dcterms.Subject" content="TaylorMade, TaylorMade M5, TaylorMade M6, TaylorMade M5 driver, TaylorMade M6 driver, review, video, new gear, Speed Injected Twist Face, TaylorMade M5 vs M6 review" />
<meta name="dcterms.Contributor" content="bunkered.co.uk" />
<meta name="dcterms.Date" content="2019-04-10" />
<meta name="dcterms.Description" content="TaylorMade says that its all-new M5 &amp; M6 drivers and their Speed Injected Twist Face take performance to unsurpassed levels." />

<!-- Facebook OpenGraph -->

<meta property="fb:app_id" content="248836878910475" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_gb" />
<meta property="og:url" content="https://www.bunkered.co.uk/videos/first-review-taylormade-m5-driver-taylormade-m6-driver" />
<meta property="og:title" content="FIRST REVIEW! TaylorMade M5 driver &amp; TaylorMade M6 driver - bunkered.co.uk" />
<meta property="og:description" content="TaylorMade says that its all-new M5 &amp; M6 drivers and their Speed Injected Twist Face take performance to unsurpassed levels." />
<meta property="og:image" content="https://www.bunkered.co.uk/uploads/site/_articleFeaturedImage/M5M6-review.jpg" />
<meta property="og:site_name" content="bunkered.co.uk" />
<meta property="og:see_also" content="https://twitter.com/BunkeredOnline" />
<meta property="og:see_also" content="https://www.facebook.com/BunkeredOnline" />
<meta property="og:see_also" content="https://plus.google.com/101270292582525052610" />
<meta property="article:author" content="https://www.facebook.com/BunkeredOnline" />
<meta property="article:tags" content="TaylorMade" />
<meta property="article:tags" content="TaylorMade M5" />
<meta property="article:tags" content="TaylorMade M6" />
<meta property="article:tags" content="Speed Injected" />
<meta property="article:tags" content="Speed Injected Twist Face" />
<meta property="article:tags" content="Twist Face" />
<meta property="article:tags" content="Drivers" />
<meta property="article:tags" content="New Gear" />
<meta property="article:tags" content="Review" />
<meta property="article:tags" content="Video" />
<meta property="article:sections" content="Videos" />
<meta property="article:sections" content="Gear" />
<meta property="article:sections" content="Videos" />
<meta property="article:published_time" content="2019-01-03T09:00:00+00:00" />
<meta property="article:modified_time" content="2019-01-03T09:15:01+00:00" />

<!-- Twitter Card -->

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@BunkeredOnline" />
<meta name="twitter:creator" content="@BunkeredOnline" />
<meta name="twitter:title" content="FIRST REVIEW! TaylorMade M5 driver &amp; TaylorMade M6 driver - bunkered.co.uk" />
<meta name="twitter:description" content="TaylorMade says that its all-new M5 &amp; M6 drivers and their Speed Injected Twist Face take performance to unsurpassed levels." />
<meta name="twitter:image" content="https://www.bunkered.co.uk/uploads/site/_articleFeaturedImage/M5M6-review.jpg" />

<!-- Google Publisher -->

<link rel="publisher" href="https://plus.google.com/101270292582525052610" />

<!-- Humans.txt authorship http://humanstxt.org -->

<link type="text/plain" rel="author" href="/humans.txt" />

<!-- Domain verification -->


<!-- Identity -->

<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "Corporation",
    "name": "Bunkered",
    "url": "http://www.pspmediagroup.co.uk",
    "sameAs": ["https://twitter.com/BunkeredOnline","https://www.facebook.com/BunkeredOnline","https://plus.google.com/101270292582525052610"],
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
        "height": "85",
        "width": "116" 
    },
    "logo": {
        "@type": "ImageObject",
        "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
        "height": "85",
        "width": "116" 
    },
    "location": {
        "@type": "Place",
        "name": "Bunkered",
        "image": {
            "@type": "ImageObject",
            "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
            "height": "85",
            "width": "116" 
        },
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
            "height": "85",
            "width": "116" 
        },
        "url": "http://www.pspmediagroup.co.uk",
        "sameAs": ["https://twitter.com/BunkeredOnline","https://www.facebook.com/BunkeredOnline","https://plus.google.com/101270292582525052610"] 
    } 
}
</script>

<!-- WebSite -->

<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "WebSite",
    "name": "bunkered.co.uk",
    "description": "Latest Golf News, Equipment Reviews and Lessons | bunkered",
    "url": "https://www.bunkered.co.uk/",
    "sameAs": ["https://twitter.com/BunkeredOnline","https://www.facebook.com/BunkeredOnline","https://plus.google.com/101270292582525052610"],
    "copyrightHolder": {
        "@type": "Corporation",
        "name": "Bunkered",
        "url": "http://www.pspmediagroup.co.uk",
        "sameAs": ["https://twitter.com/BunkeredOnline","https://www.facebook.com/BunkeredOnline","https://plus.google.com/101270292582525052610"],
        "image": {
            "@type": "ImageObject",
            "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
            "height": "85",
            "width": "116" 
        },
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
            "height": "85",
            "width": "116" 
        },
        "location": {
            "@type": "Place",
            "name": "Bunkered",
            "image": {
                "@type": "ImageObject",
                "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
                "height": "85",
                "width": "116" 
            },
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
                "height": "85",
                "width": "116" 
            },
            "url": "http://www.pspmediagroup.co.uk",
            "sameAs": ["https://twitter.com/BunkeredOnline","https://www.facebook.com/BunkeredOnline","https://plus.google.com/101270292582525052610"] 
        } 
    },
    "author": {
        "@type": "Corporation",
        "name": "Bunkered",
        "url": "http://www.pspmediagroup.co.uk",
        "sameAs": ["https://twitter.com/BunkeredOnline","https://www.facebook.com/BunkeredOnline","https://plus.google.com/101270292582525052610"],
        "image": {
            "@type": "ImageObject",
            "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
            "height": "85",
            "width": "116" 
        },
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
            "height": "85",
            "width": "116" 
        },
        "location": {
            "@type": "Place",
            "name": "Bunkered",
            "image": {
                "@type": "ImageObject",
                "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
                "height": "85",
                "width": "116" 
            },
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
                "height": "85",
                "width": "116" 
            },
            "url": "http://www.pspmediagroup.co.uk",
            "sameAs": ["https://twitter.com/BunkeredOnline","https://www.facebook.com/BunkeredOnline","https://plus.google.com/101270292582525052610"] 
        } 
    },
    "creator": {
        "@type": "Organization" 
    } 
}
</script>

<!-- Place -->

<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "Place",
    "name": "Bunkered",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
        "height": "85",
        "width": "116" 
    },
    "logo": {
        "@type": "ImageObject",
        "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
        "height": "85",
        "width": "116" 
    },
    "url": "http://www.pspmediagroup.co.uk",
    "sameAs": ["https://twitter.com/BunkeredOnline","https://www.facebook.com/BunkeredOnline","https://plus.google.com/101270292582525052610"] 
}
</script>

<!-- Main Entity of Page -->

<script type="application/ld+json">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</script>

<!-- Breadcrumbs -->

<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": "1",
            "item": {
                "@id": "https://www.bunkered.co.uk/",
                "name": "Home" 
            } 
        },
        {
            "@type": "ListItem",
            "position": "2",
            "item": {
                "@id": "https://www.bunkered.co.uk/videos",
                "name": "Videos" 
            } 
        },
        {
            "@type": "ListItem",
            "position": "3",
            "item": {
                "@id": "https://www.bunkered.co.uk/videos/first-review-taylormade-m5-driver-taylormade-m6-driver",
                "name": "FIRST REVIEW! TaylorMade M5 driver &amp; TaylorMade M6 driver" 
            } 
        }
    ] 
}
</script>

<!-- Google Tag Manager -->

<script>
  dataLayer = [];
  (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-K227F3');
</script>
<!-- Google Analytics -->


<!-- END SEOmatic rendered SEAee Meta -->

        
                    <link rel="stylesheet" href="https://www.bunkered.co.uk/cpresources/minimee/eeae73b873635327822f45b7f732c35fe3aa9f18.css?d=1554972377">
        
        <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>

    
	<!-- new head -->
<link rel="stylesheet" type="text/css" href="//releases.flowplayer.org/7.2.6/skin/skin.css"/>
<link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/fancybox/2.1.5/jquery.fancybox.css"/>
<link rel="stylesheet" type="text/css" href="//releases.flowplayer.org/overlay/vendors/flowplayer.overlay.fancybox.css"/></head>
<body >
    <div id="fb-root"></div>
    <script>(function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.8&appId=1141384699255008";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>

    	<div id="div-gpt-ad-1496741473611-0" style="margin-left: auto; margin-right: auto;"><!-- other bunk wallpaper --></div><div class="container_24"></div>

<div class="wrapper">
    <header id="mobspace"></header>
    <header class="full-width-container  fixed-header">
        <div class="container">
            <div class="menu pull-left">
                <div class="menu-container">
                    <div class="hamburger pull-left">
                        <div class="line"></div>
                        <div class="line"></div>
                        <div class="line"></div>
                    </div>
                    <h5 class="pull-left menu-label"></h5>
                </div>
                <img src="https://www.bunkered.co.uk/assets/img/assets/search-icon-white.png" alt="search" id="topsearch">
                <div class="hamburger-open">
                    <div class="mobile-search-container for-mobile">
                        <form action="https://www.bunkered.co.uk/search" method="get">
                            <input type="search" name="q" placeholder="Search">
                            <button type="submit"><i class="icon-search"></i></button>
                        </form>
                    </div>

                    <div class="column-50">
                        <ul>
                            <li class="top">
                                <h2>Bunkered</h2>
                            </li>
                            <li><a href="https://www.bunkered.co.uk/about-us">About Us</a></li>
                            <li><a href="https://www.bunkered.co.uk/contact-us">Contact Us</a></li>
                            <li><a href="https://www.bunkered.co.uk/competitions">Competitions</a></li>
                            <li><a href="https://www.bunkered.co.uk/archive">Archive</a></li>
                        </ul>
                        <ul>
                            <li class="top">
                                <h2>Our Magazine</h2>
                            </li>
                            <li><a href="https://www.bunkered.co.uk/our-titles">Our Titles</a></li>
                            <li><a href="https://www.bunkered.co.uk/subscriptions/">Subscribe</a></li>
                        </ul>
                    </div>
                    <div class="column-50">
                        <ul>
                            <li class="top">
                                <h2>Advice &amp; Guides</h2>
                            </li>
                            <li><a href="https://www.golfsocieties.uk.net/" target="_blank">Society Golf</a></li>
                            <li><a href="https://www.bunkered.co.uk/winter-golf">Winter Golf</a></li>
                            <li><a href="https://www.bunkered.co.uk/holiday-golf">Holiday Golf</a></li>
                            <li><a href="https://edition.pagesuite-professional.co.uk//launch.aspx?eid=621b2d33-5a2e-47fe-9dfa-9e37d56c8648">Membership Guide</a></li>
                        </ul>

                        <ul>
                            <li class="top">
                                <h2>More</h2>
                            </li>
                            <li><a href="https://www.bunkeredgolfclub.co.uk/" target="_blank">Bunkered Golf Club</a></li>
                            <li><a href="https://www.thescottishgolfshow.co.uk/" target="_blank">Scottish Golf Show</a></li>
                            <li><a href="https://www.bunkered.co.uk/our-app">Our App</a></li>
                            <li><a href="https://www.bunkered.co.uk/charity-raffle">Charity Raffle</a></li>
                        </ul>
                    </div>
                </div>
            </div>

            <a href="https://www.bunkered.co.uk/">
                <img class="for-mobile logo-header" src="/assets/img/branding/white-logo-header.png">
            </a>
            <a href="https://www.bunkered.co.uk/" style="text-align:center; display:inline-block; margin-left:25%;">
                <img class="for-desktop logo-header" style="padding:15px;" src="/assets/img/branding/white-logo-header.png">
            </a>

            <div class="fixed-header-tools pull-right">
                <div class="social-icon-list for-desktop">
                                        <a href="https://twitter.com/BunkeredOnline" target="_blank" class="icon-twitter-sma"></a>
                    
                                        <a href="https://www.facebook.com/BunkeredOnline" target="_blank" class="icon-facebook-sma"></a>
                                    </div>

                <a href="https://www.bunkered.co.uk/subscriptions/" class="button--arrow">Subscribe <span><img src="/assets/img/assets/right-arrow-small.svg" alt="right arrow"></span></a>

                                <a href="https://www.bunkered.co.uk/login" class="button--arrow for-desktop">Log-in <span><img src="/assets/img/assets/right-arrow-small.svg" alt="right arrow"></span></a>
                            </div>
            <form action="https://www.bunkered.co.uk/search" method="get" class="search-container">
                <input name="q" type="search" placeholder="Search">
                <div class="search-results">
                    <span class="no-results">There are no results available.</span>
                    <div class="loading">
                        <svg class="spinner" x="0px" y="0px" viewBox="0 0 30 30">
                            <circle class="spinner-inner" cx="15" cy="15" r="13" />
                        </svg>
                    </div>
                </div>
                <button type="submit"><i class="icon-search"></i></button>
            </form>
        </div>
    </header>

    	<div class="full-width-container home-nudge bg-grey">
    <section class="container">
		<div class="for-desktop nine70">
			<div id='div-gpt-ad-1496740072846-0' style='margin-left: auto; margin-right: auto; text-align:center; margin-top:10px; margin-bottom:10px;'><!-- other bunk billboard --></div>
		
		</div>
    </section>
	</div>
	
    <header class="full-width-container sub-header">
        <div class="container">
            <nav class="sub-nav">
                                <ul class="nav-list">
                    <li class="header">
                        <a href="https://www.bunkered.co.uk/golf-news" data-nav-text="news">
                            <h3>
                                <span class="icon-feed smaller"></span>News
                            </h3>
                        </a>
                    </li>
                                        <li>
                                                <a href="https://www.bunkered.co.uk/golf-news/trending">
                            <span>&rsaquo;</span> Trending
                        </a>
                                            </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/kod">
                            <span>&rsaquo;</span> Kings of Distance
                        </a>
                    </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/golf-news/the-masters">
                            <span>&rsaquo;</span> The Masters
                        </a>
                    </li>
                                    </ul>
                                <ul class="nav-list">
                    <li class="header">
                        <a href="/fantasy-golf" data-nav-text="fantasy-golf">
                            <h3>
                                <span class="icon-forum smaller"></span>Fantasy Golf
                            </h3>
                        </a>
                    </li>
                                        <li>
                                                <a href="/fantasy-golf">
                            <span>&rsaquo;</span> Sign Up
                        </a>
                                            </li>
                                                            <li>
                        <a href="/winter-fantasy-golf/prizes">
                            <span>&rsaquo;</span> Prizes
                        </a>
                    </li>
                                                            <li>
                        <a href="/winter-fantasy-golf">
                            <span>&rsaquo;</span> Winter Fantasy Golf
                        </a>
                    </li>
                                    </ul>
                                <ul class="nav-list">
                    <li class="header">
                        <a href="https://www.bunkered.co.uk/lessons" data-nav-text="lessons">
                            <h3>
                                <span class="icon-book larger smaller"></span>Lessons
                            </h3>
                        </a>
                    </li>
                                        <li>
                                                <a href="https://www.bunkered.co.uk/lessons/quick-tips">
                            <span>&rsaquo;</span> Quick Tips
                        </a>
                                            </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/videos/lessons">
                            <span>&rsaquo;</span> Video Lessons
                        </a>
                    </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/lessons/short-game">
                            <span>&rsaquo;</span> Short Game
                        </a>
                    </li>
                                    </ul>
                                <ul class="nav-list">
                    <li class="header">
                        <a href="https://www.bunkered.co.uk/gear" data-nav-text="gear">
                            <h3>
                                <span class="icon-golf-clubs larger smaller"></span>Gear
                            </h3>
                        </a>
                    </li>
                                        <li>
                                                <a href="https://www.bunkered.co.uk/gear/new-releases">
                            <span>&rsaquo;</span> New Releases
                        </a>
                                            </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/gear/reviews">
                            <span>&rsaquo;</span> Reviews
                        </a>
                    </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/gear/witb">
                            <span>&rsaquo;</span> WITB
                        </a>
                    </li>
                                    </ul>
                                <ul class="nav-list">
                    <li class="header">
                        <a href="https://www.bunkered.co.uk/videos" data-nav-text="videos">
                            <h3>
                                <span class="icon-circle-play larger smaller"></span>Videos
                            </h3>
                        </a>
                    </li>
                                        <li>
                                                <a href="https://www.bunkered.co.uk/videos/gear">
                            <span>&rsaquo;</span> Gear
                        </a>
                                            </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/videos/features-1">
                            <span>&rsaquo;</span> Features
                        </a>
                    </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/videos/misc">
                            <span>&rsaquo;</span> Misc
                        </a>
                    </li>
                                    </ul>
                                <ul class="nav-list">
                    <li class="header">
                        <a href="https://www.bunkered.co.uk/the-stretch" data-nav-text="the-stretch">
                            <h3>
                                <span class="icon-brands larger smaller"></span>The Stretch
                            </h3>
                        </a>
                    </li>
                                        <li>
                                                <a href="https://www.bunkered.co.uk/the-stretch/golf-explained">
                            <span>&rsaquo;</span> Golf Explained
                        </a>
                                            </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/the-stretch/quizzes">
                            <span>&rsaquo;</span> Quizzes
                        </a>
                    </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/blog">
                            <span>&rsaquo;</span> Blogs
                        </a>
                    </li>
                                    </ul>
                                <ul class="nav-list">
                    <li class="header">
                        <a href="https://www.bunkered.co.uk/travel" data-nav-text="travel">
                            <h3>
                                <span class="icon-golf-flag larger smaller"></span>Travel
                            </h3>
                        </a>
                    </li>
                                        <li>
                                                <a href="/golf-course-directory">
                            <span>&rsaquo;</span> Course Directory
                        </a>
                                            </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/holiday-golf">
                            <span>&rsaquo;</span> Holiday Golf
                        </a>
                    </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/travel/travel-news">
                            <span>&rsaquo;</span> Travel News
                        </a>
                    </li>
                                    </ul>
                            </nav>
            <div class="mobile-dropdowns">
                                <ul class="links" data-nav-text="news">
                    <li>
                        <a href="https://www.bunkered.co.uk/golf-news">
                            <span>&rsaquo;</span> News
                        </a>
                    </li>
                                        <li>
                                                <a href="https://www.bunkered.co.uk/golf-news/trending">
                            <span>&rsaquo;</span> Trending
                        </a>
                                            </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/kod">
                            <span>&rsaquo;</span> Kings of Distance
                        </a>
                    </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/golf-news/the-masters">
                            <span>&rsaquo;</span> The Masters
                        </a>
                    </li>
                                    </ul>
                                <ul class="links" data-nav-text="fantasy-golf">
                    <li>
                        <a href="/fantasy-golf">
                            <span>&rsaquo;</span> Fantasy Golf
                        </a>
                    </li>
                                        <li>
                                                <a href="/fantasy-golf">
                            <span>&rsaquo;</span> Sign Up
                        </a>
                                            </li>
                                                            <li>
                        <a href="/winter-fantasy-golf/prizes">
                            <span>&rsaquo;</span> Prizes
                        </a>
                    </li>
                                                            <li>
                        <a href="/winter-fantasy-golf">
                            <span>&rsaquo;</span> Winter Fantasy Golf
                        </a>
                    </li>
                                    </ul>
                                <ul class="links" data-nav-text="lessons">
                    <li>
                        <a href="https://www.bunkered.co.uk/lessons">
                            <span>&rsaquo;</span> Lessons
                        </a>
                    </li>
                                        <li>
                                                <a href="https://www.bunkered.co.uk/lessons/quick-tips">
                            <span>&rsaquo;</span> Quick Tips
                        </a>
                                            </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/videos/lessons">
                            <span>&rsaquo;</span> Video Lessons
                        </a>
                    </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/lessons/short-game">
                            <span>&rsaquo;</span> Short Game
                        </a>
                    </li>
                                    </ul>
                                <ul class="links" data-nav-text="gear">
                    <li>
                        <a href="https://www.bunkered.co.uk/gear">
                            <span>&rsaquo;</span> Gear
                        </a>
                    </li>
                                        <li>
                                                <a href="https://www.bunkered.co.uk/gear/new-releases">
                            <span>&rsaquo;</span> New Releases
                        </a>
                                            </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/gear/reviews">
                            <span>&rsaquo;</span> Reviews
                        </a>
                    </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/gear/witb">
                            <span>&rsaquo;</span> WITB
                        </a>
                    </li>
                                    </ul>
                                <ul class="links" data-nav-text="videos">
                    <li>
                        <a href="https://www.bunkered.co.uk/videos">
                            <span>&rsaquo;</span> Videos
                        </a>
                    </li>
                                        <li>
                                                <a href="https://www.bunkered.co.uk/videos/gear">
                            <span>&rsaquo;</span> Gear
                        </a>
                                            </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/videos/features-1">
                            <span>&rsaquo;</span> Features
                        </a>
                    </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/videos/misc">
                            <span>&rsaquo;</span> Misc
                        </a>
                    </li>
                                    </ul>
                                <ul class="links" data-nav-text="the-stretch">
                    <li>
                        <a href="https://www.bunkered.co.uk/the-stretch">
                            <span>&rsaquo;</span> The Stretch
                        </a>
                    </li>
                                        <li>
                                                <a href="https://www.bunkered.co.uk/the-stretch/golf-explained">
                            <span>&rsaquo;</span> Golf Explained
                        </a>
                                            </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/the-stretch/quizzes">
                            <span>&rsaquo;</span> Quizzes
                        </a>
                    </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/blog">
                            <span>&rsaquo;</span> Blogs
                        </a>
                    </li>
                                    </ul>
                                <ul class="links" data-nav-text="travel">
                    <li>
                        <a href="https://www.bunkered.co.uk/travel">
                            <span>&rsaquo;</span> Travel
                        </a>
                    </li>
                                        <li>
                                                <a href="/golf-course-directory">
                            <span>&rsaquo;</span> Course Directory
                        </a>
                                            </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/holiday-golf">
                            <span>&rsaquo;</span> Holiday Golf
                        </a>
                    </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/travel/travel-news">
                            <span>&rsaquo;</span> Travel News
                        </a>
                    </li>
                                    </ul>
                            </div>
        </div>
    </header>
    <header class="full-width-container">
        <div class="container" style="margin-top:10px;">
			<a href="https://www.bunkered.co.uk/golf-news/the-masters"><img src="/assets/img/masters/2017_masters_banner_1050.jpg" style="width: 100%;"></a>
        </div>
	</header>
        <div class="video-container video-article">
                    <div class="full-width-container bg-grey breadcrumbs-con">
    <div class="container">
        <div class="breadcrumbs">
            <a href="https://www.bunkered.co.uk/">Home</a><span>&rsaquo;</span><a href="https://www.bunkered.co.uk/videos">Videos</a><span>&rsaquo;</span><a href="https://www.bunkered.co.uk/videos/first-review-taylormade-m5-driver-taylormade-m6-driver">FIRST REVIEW! TaylorMade M5 driver &amp; TaylorMade M6 driver</a>        </div>
    </div>
</div>    
        		<div class="fixed-ad-leader">
        	<div id='div-gpt-ad-1496740001764-0' style='margin-left: auto; margin-right: auto;'><!-- video mobile leaderboard --></div>
		</div>
    	
		<div class="full-width-container home-nudge bg-grey">
    <section class="container">
		<div class="for-desktop nine70">
			<div id='div-gpt-ad-1496740072846-0' style='margin-left: auto; margin-right: auto; text-align:center; margin-top:10px; margin-bottom:10px;'><!-- other bunk billboard --></div>
		
		</div>
    </section>
	</div>
	
    <div class="full-width-container bg-grey video-light">
        <section class="container entry-con no-padding-right">
            
                                            <div class="article-right-col border-bottom-blue">
                                                                        <div class="article-main-head">
                                                                <h1 class="fancy-head">FIRST REVIEW! TaylorMade M5 driver &amp; TaylorMade M6 driver</h1>

                                <div class="article-info">
                                    <div class="author">
                                                                                    By <a>David Cunninghame</a>
                                                                                &mdash; <span>03 January, 2019</span>
                                    </div>

                                    <div class="social-icon-list pull-right">
                                        <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/videos/first-review-taylormade-m5-driver-taylormade-m6-driver" addthis:title="FIRST REVIEW! TaylorMade M5 driver &amp; TaylorMade M6 driver" addthis:ui_hover_delay="50"><div class="icon-share"><span>Share</span></div></a>
                                        <a href="https://twitter.com/intent/tweet?url=https://www.bunkered.co.uk/videos/first-review-taylormade-m5-driver-taylormade-m6-driver" class="icon-twitter-sma"></a>
                                        <a href="https://www.facebook.com/dialog/share?app_id=248836878910475&amp;display=page&amp;href=https://www.bunkered.co.uk/videos/first-review-taylormade-m5-driver-taylormade-m6-driver&amp;redirect_uri=https://www.bunkered.co.uk/videos/first-review-taylormade-m5-driver-taylormade-m6-driver" class="icon-facebook-sma"></a>
                                    </div>
                                </div>

                                <div class="article-tags">
                                                                                                                        <a href="/tag/taylormade" class="cat basic">
                                                TaylorMade
                                            </a>
                                                                                    <a href="/tag/taylormade-m5" class="cat basic">
                                                TaylorMade M5
                                            </a>
                                                                                    <a href="/tag/taylormade-m6" class="cat basic">
                                                TaylorMade M6
                                            </a>
                                                                                    <a href="/tag/speed-injected" class="cat basic">
                                                Speed Injected
                                            </a>
                                                                                    <a href="/tag/speed-injected-twist-face" class="cat basic">
                                                Speed Injected Twist Face
                                            </a>
                                                                                    <a href="/tag/twist-face" class="cat basic">
                                                Twist Face
                                            </a>
                                                                                    <a href="/tag/drivers" class="cat" style="background-color: #125eda">
                                                Drivers
                                            </a>
                                                                                    <a href="/tag/new-gear" class="cat basic">
                                                New Gear
                                            </a>
                                                                                    <a href="/tag/review" class="cat" style="background-color: #ff8e2b">
                                                Review
                                            </a>
                                                                                    <a href="/tag/video" class="cat basic">
                                                Video
                                            </a>
                                                                                                            </div>
                            </div>
                            <div class="clearfix"></div>
                                            
                        			<script type="text/javascript">
			var vidclip = {
				title: "FIRST REVIEW! TaylorMade M5 driver &amp; TaylorMade M6 driver",
			 	sources: [
					{ type: "application/x-mpegurl", src: "https://cdn.flowplayer.com/ec7ea34e-2dd7-4946-9fd9-6e6f634e66c0/hls/3499a41c-4dc4-461a-9b7c-dd8b1d447770/playlist.m3u8" },
				 	{ type: "video/mp4", src: "https://cdn.flowplayer.com/ec7ea34e-2dd7-4946-9fd9-6e6f634e66c0/v-3499a41c-4dc4-461a-9b7c-dd8b1d447770.mp4" }
			 	],
			};
        </script>
	        <div class="video-with-related related-flowplayer">
            <div class="flowplayer-video">
            </div>

            <div class="related-videos">
                <h3>Related videos</h3>

                
                                    
                                                        
                                                        
                                                        
                                                        
                                                        
                                                        
                                                        
                                                        
                                                        
                                    
                
                					<script type="text/javascript">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</script>
                    <div class="video-list">
                                                    <a href="https://www.bunkered.co.uk/videos/first-review-titleist-2019-pro-v1-pro-v1x">
                                
                                
                                                                    <div class="image"><img src="/imager/uploads/site/784484/2019-Pro-V1-3_a04d85e976824d9456003bfb55f0ba0d.jpg" alt="FIRST REVIEW! Titleist 2019 Pro V1 &amp; Pro V1x"></div>
                                
                                <div class="text">
                                    <span>FIRST REVIEW! Titleist 2019 Pro V1 &amp; Pro V1x</span>
                                </div>
                            </a>
                                                    <a href="https://www.bunkered.co.uk/videos/first-review-cobra-king-f9-speedback-driver">
                                
                                
                                                                    <div class="image"><img src="/imager/uploads/site/784053/Cobra-F9-thumb_a04d85e976824d9456003bfb55f0ba0d.jpg" alt="FIRST REVIEW! Cobra KING F9 SPEEDBACK driver"></div>
                                
                                <div class="text">
                                    <span>FIRST REVIEW! Cobra KING F9 SPEEDBACK driver</span>
                                </div>
                            </a>
                                                    <a href="https://www.bunkered.co.uk/videos/taylormade-m5-vs-callaway-epic-flash-vs-titleist-ts3-drivers">
                                
                                
                                                                    <div class="image"><img src="/imager/uploads/site/783111/Epic-vs-M5-vs-TS3_a04d85e976824d9456003bfb55f0ba0d.jpg" alt="TaylorMade M5 vs Callaway Epic Flash vs Titleist TS3 drivers"></div>
                                
                                <div class="text">
                                    <span>TaylorMade M5 vs Callaway Epic Flash vs Titleist TS3 drivers</span>
                                </div>
                            </a>
                                                    <a href="https://www.bunkered.co.uk/videos/first-review-taylormade-m5-m6-irons">
                                
                                
                                                                    <div class="image"><img src="/imager/uploads/site/783018/M5-M6-thumbnail_a04d85e976824d9456003bfb55f0ba0d.jpg" alt="FIRST REVIEW! TaylorMade M5 &amp; M6 irons"></div>
                                
                                <div class="text">
                                    <span>FIRST REVIEW! TaylorMade M5 &amp; M6 irons</span>
                                </div>
                            </a>
                                                    <a href="https://www.bunkered.co.uk/videos/first-review-callaway-epic-flash-drivers">
                                
                                
                                                                    <div class="image"><img src="/imager/uploads/site/782660/Epic-Flash-review-3_a04d85e976824d9456003bfb55f0ba0d.jpg" alt="FIRST REVIEW! Callaway Epic Flash drivers"></div>
                                
                                <div class="text">
                                    <span>FIRST REVIEW! Callaway Epic Flash drivers</span>
                                </div>
                            </a>
                                                    <a href="https://www.bunkered.co.uk/videos/callaway-epic-flash-vs-rogue-drivers">
                                
                                
                                                                    <div class="image"><img src="/imager/uploads/site/782803/Epic-flash-vs-Rogue_a04d85e976824d9456003bfb55f0ba0d.jpg" alt="Callaway Epic Flash vs Rogue drivers"></div>
                                
                                <div class="text">
                                    <span>Callaway Epic Flash vs Rogue drivers</span>
                                </div>
                            </a>
                                                    <a href="https://www.bunkered.co.uk/videos/taylormade-m3-vs-m5-vs-m6-drivers">
                                
                                
                                                                    <div class="image"><img src="/imager/uploads/site/782569/M5-vs-M6_a04d85e976824d9456003bfb55f0ba0d.jpg" alt="TaylorMade M3 vs M5 vs M6 drivers"></div>
                                
                                <div class="text">
                                    <span>TaylorMade M3 vs M5 vs M6 drivers</span>
                                </div>
                            </a>
                                                    <a href="https://www.bunkered.co.uk/videos/taylormade-p760-irons-review">
                                
                                
                                                                    <div class="image"><img src="/imager/uploads/site/728527/P760_a04d85e976824d9456003bfb55f0ba0d.jpg" alt="TaylorMade P760 irons review"></div>
                                
                                <div class="text">
                                    <span>TaylorMade P760 irons review</span>
                                </div>
                            </a>
                                                    <a href="https://www.bunkered.co.uk/videos/review-2018-srixon-z-series-woods">
                                
                                
                                                                    <div class="image"><img src="/imager/uploads/site/720319/Srixon-Z-series-woods_a04d85e976824d9456003bfb55f0ba0d.jpg" alt="REVIEW – 2018 Srixon Z Series woods"></div>
                                
                                <div class="text">
                                    <span>REVIEW – 2018 Srixon Z Series woods</span>
                                </div>
                            </a>
                                                    <a href="https://www.bunkered.co.uk/videos/titleist-ts3-driver-vs-titleist-917d3-driver">
                                
                                
                                                                    <div class="image"><img src="/imager/uploads/site/719130/ts3-vs-917_a04d85e976824d9456003bfb55f0ba0d.jpg" alt="TITLEIST TS3 DRIVER vs TITLEIST 917D3 DRIVER"></div>
                                
                                <div class="text">
                                    <span>TITLEIST TS3 DRIVER vs TITLEIST 917D3 DRIVER</span>
                                </div>
                            </a>
                                                    <a href="https://www.bunkered.co.uk/videos/review-srixon-z785-and-z585-irons">
                                
                                
                                                                    <div class="image"><img src="/imager/uploads/site/718559/Srixon-Z-series-irons-review_a04d85e976824d9456003bfb55f0ba0d.jpg" alt="REVIEW! Srixon Z785 and Z585 irons"></div>
                                
                                <div class="text">
                                    <span>REVIEW! Srixon Z785 and Z585 irons</span>
                                </div>
                            </a>
                                                    <a href="https://www.bunkered.co.uk/videos/titleist-ts2-vs-ts3">
                                
                                
                                                                    <div class="image"><img src="/imager/uploads/site/715018/TS2-vs-TS3-thumb_a04d85e976824d9456003bfb55f0ba0d.jpg" alt="Titleist TS2 vs TS3 drivers - which one is right for you?"></div>
                                
                                <div class="text">
                                    <span>Titleist TS2 vs TS3 drivers - which one is right for you?</span>
                                </div>
                            </a>
                                                    <a href="https://www.bunkered.co.uk/videos/titleist-ts-metalwoods-review">
                                
                                
                                                                    <div class="image"><img src="/imager/uploads/site/714977/Titleist-TS-video-thumb_a04d85e976824d9456003bfb55f0ba0d.jpg" alt="Titleist TS metalwoods review"></div>
                                
                                <div class="text">
                                    <span>Titleist TS metalwoods review</span>
                                </div>
                            </a>
                                                    <a href="https://www.bunkered.co.uk/videos/mizuno-jpx919-irons-review">
                                
                                
                                                                    <div class="image"><img src="/imager/uploads/site/714340/Mizuno-JPX919-Main-image_a04d85e976824d9456003bfb55f0ba0d.jpg" alt="Mizuno JPX919 irons review"></div>
                                
                                <div class="text">
                                    <span>Mizuno JPX919 irons review</span>
                                </div>
                            </a>
                                                    <a href="https://www.bunkered.co.uk/videos/odyssey-red-ball-putter-review">
                                
                                
                                                                    <div class="image"><img src="/imager/uploads/site/712226/RED-Ball-thumb_a04d85e976824d9456003bfb55f0ba0d.jpg" alt="Odyssey Red Ball putter review"></div>
                                
                                <div class="text">
                                    <span>Odyssey Red Ball putter review</span>
                                </div>
                            </a>
                                                    <a href="https://www.bunkered.co.uk/videos/taylormade-gapr-review-which-one-will-suit-you-best">
                                
                                
                                                                    <div class="image"><img src="/imager/uploads/site/711807/GAPR-video_a04d85e976824d9456003bfb55f0ba0d.jpg" alt="TaylorMade GAPR review – Which one will suit you best?"></div>
                                
                                <div class="text">
                                    <span>TaylorMade GAPR review – Which one will suit you best?</span>
                                </div>
                            </a>
                                                    <a href="https://www.bunkered.co.uk/videos/ping-i500-i210-irons-are-every-better-players-dream-come-true">
                                
                                
                                                                    <div class="image"><img src="/imager/uploads/site/710936/Ping-irons-thumb_a04d85e976824d9456003bfb55f0ba0d.jpg" alt="Ping i500 &amp; i210 irons are every better player&#039;s dream come true"></div>
                                
                                <div class="text">
                                    <span>Ping i500 &amp; i210 irons are every better player&#039;s dream come true</span>
                                </div>
                            </a>
                                                    <a href="https://www.bunkered.co.uk/videos/taylormade-m3-m4-irons-everything-you-need-to-know">
                                
                                
                                                                    <div class="image"><img src="/imager/uploads/site/710163/TM-irons_a04d85e976824d9456003bfb55f0ba0d.jpg" alt="TaylorMade M3 &amp; M4 irons  - Everything you need to know!"></div>
                                
                                <div class="text">
                                    <span>TaylorMade M3 &amp; M4 irons  - Everything you need to know!</span>
                                </div>
                            </a>
                                                    <a href="https://www.bunkered.co.uk/videos/taylormade-m3-m4-drivers-everything-you-need-to-know">
                                
                                
                                                                    <div class="image"><img src="/imager/uploads/site/709914/DSC08182-copy_a04d85e976824d9456003bfb55f0ba0d.jpg" alt="TaylorMade M3 &amp; M4 drivers – everything you need to know"></div>
                                
                                <div class="text">
                                    <span>TaylorMade M3 &amp; M4 drivers – everything you need to know</span>
                                </div>
                            </a>
                                                    <a href="https://www.bunkered.co.uk/videos/taylormade-m4-driver-review">
                                
                                
                                                                    <div class="image"><img src="/imager/uploads/site/676075/M4-THUMB_a04d85e976824d9456003bfb55f0ba0d.jpg" alt="TaylorMade M4 driver review"></div>
                                
                                <div class="text">
                                    <span>TaylorMade M4 driver review</span>
                                </div>
                            </a>
                                                    <a href="https://www.bunkered.co.uk/videos/callaway-rogue-drivers-review">
                                
                                
                                                                    <div class="image"><img src="/imager/uploads/site/672632/Rogue-thumb_a04d85e976824d9456003bfb55f0ba0d.jpg" alt="Callaway Rogue Drivers review"></div>
                                
                                <div class="text">
                                    <span>Callaway Rogue Drivers review</span>
                                </div>
                            </a>
                                                    <a href="https://www.bunkered.co.uk/videos/cobra-king-f8-metalwoods-review">
                                
                                
                                                                    <div class="image"><img src="/imager/uploads/site/671976/Cobra-F8-metalwoods_a04d85e976824d9456003bfb55f0ba0d.jpg" alt="Cobra KING F8 metalwoods review"></div>
                                
                                <div class="text">
                                    <span>Cobra KING F8 metalwoods review</span>
                                </div>
                            </a>
                                                    <a href="https://www.bunkered.co.uk/videos/ping-g700-irons-review">
                                
                                
                                                                    <div class="image"><img src="/imager/uploads/site/646091/PING-G700-irons-2_180319_152107_a04d85e976824d9456003bfb55f0ba0d.jpg" alt="Ping G700 irons review"></div>
                                
                                <div class="text">
                                    <span>Ping G700 irons review</span>
                                </div>
                            </a>
                                                    <a href="https://www.bunkered.co.uk/videos/wilson-staff-c300-review">
                                
                                
                                                                    <div class="image"><img src="/imager/uploads/site/631480/NG_Wilson-1_a04d85e976824d9456003bfb55f0ba0d.jpg" alt="Wilson Staff C300 review "></div>
                                
                                <div class="text">
                                    <span>Wilson Staff C300 review </span>
                                </div>
                            </a>
                                                    <a href="https://www.bunkered.co.uk/videos/reviewed-callaway-mack-daddy-4-wedges">
                                
                                
                                                                    <div class="image"><img src="/imager/uploads/site/622037/MD4-thumb_a04d85e976824d9456003bfb55f0ba0d.jpg" alt="Reviewed: Callaway Mack Daddy 4 wedges"></div>
                                
                                <div class="text">
                                    <span>Reviewed: Callaway Mack Daddy 4 wedges</span>
                                </div>
                            </a>
                                                    <a href="https://www.bunkered.co.uk/videos/check-out-pga-show-demo-day-golf-gear-heaven">
                                
                                
                                                                    <div class="image"><img src="/imager/uploads/site/620359/Demo-Day_a04d85e976824d9456003bfb55f0ba0d.jpg" alt="Check out PGA Show Demo Day - golf gear heaven!"></div>
                                
                                <div class="text">
                                    <span>Check out PGA Show Demo Day - golf gear heaven!</span>
                                </div>
                            </a>
                                                    <a href="https://www.bunkered.co.uk/videos/reviewed-footjoy-tour-s-shoes">
                                
                                
                                                                    <div class="image"><img src="/imager/uploads/site/602795/FJReview_a04d85e976824d9456003bfb55f0ba0d.jpg" alt="Reviewed: FootJoy Tour-S shoes"></div>
                                
                                <div class="text">
                                    <span>Reviewed: FootJoy Tour-S shoes</span>
                                </div>
                            </a>
                                                    <a href="https://www.bunkered.co.uk/videos/taylormade-m3-driver-first-look-review-1">
                                
                                
                                                                    <div class="image"><img src="/imager/uploads/site/547805/2018_M3_Driver_3quarter_a04d85e976824d9456003bfb55f0ba0d.jpg" alt="TaylorMade M3 Driver first look &amp; review"></div>
                                
                                <div class="text">
                                    <span>TaylorMade M3 Driver first look &amp; review</span>
                                </div>
                            </a>
                                                    <a href="https://www.bunkered.co.uk/videos/reviewed-ping-g400-driver-fairway-wood">
                                
                                
                                                                    <div class="image"><img src="/imager/uploads/site/385984/Ping-G400-thumb_a04d85e976824d9456003bfb55f0ba0d.jpg" alt="Reviewed: Ping G400 driver &amp; fairway wood"></div>
                                
                                <div class="text">
                                    <span>Reviewed: Ping G400 driver &amp; fairway wood</span>
                                </div>
                            </a>
                                                    <a href="https://www.bunkered.co.uk/videos/subscribe-to-bunkered-in-2018-for-just-36">
                                
                                
                                                                    <div class="image"><img src="/imager/uploads/site/383116/bunkered_a04d85e976824d9456003bfb55f0ba0d.jpg" alt="Subscribe to bunkered in 2018 for just £36!"></div>
                                
                                <div class="text">
                                    <span>Subscribe to bunkered in 2018 for just £36!</span>
                                </div>
                            </a>
                                                    <a href="https://www.bunkered.co.uk/videos/reviewed-taylormade-p730-irons">
                                
                                
                                                                    <div class="image"><img src="/imager/uploads/site/382229/thumb_171030_161648_a04d85e976824d9456003bfb55f0ba0d.jpg" alt="Reviewed: TaylorMade P730 irons "></div>
                                
                                <div class="text">
                                    <span>Reviewed: TaylorMade P730 irons </span>
                                </div>
                            </a>
                                                    <a href="https://www.bunkered.co.uk/videos/reviewed-vertical-groove-driver">
                                
                                
                                                                    <div class="image"><img src="/imager/uploads/site/372012/VGG-thumb_a04d85e976824d9456003bfb55f0ba0d.jpg" alt="Reviewed: Vertical Groove Driver"></div>
                                
                                <div class="text">
                                    <span>Reviewed: Vertical Groove Driver</span>
                                </div>
                            </a>
                                                    <a href="https://www.bunkered.co.uk/videos/reviewed-callaway-apex-mb-x-forged-irons">
                                
                                
                                                                    <div class="image"><img src="/imager/uploads/site/371378/Thumb_171023_144527_a04d85e976824d9456003bfb55f0ba0d.jpg" alt="Reviewed: Callaway Apex MB &amp; X Forged irons "></div>
                                
                                <div class="text">
                                    <span>Reviewed: Callaway Apex MB &amp; X Forged irons </span>
                                </div>
                            </a>
                                                    <a href="https://www.bunkered.co.uk/videos/reviewed-cleveland-launcher-hb-woods">
                                
                                
                                                                    <div class="image"><img src="/imager/uploads/site/359460/Launcher-woods_a04d85e976824d9456003bfb55f0ba0d.jpg" alt="Reviewed: Cleveland Launcher HB woods"></div>
                                
                                <div class="text">
                                    <span>Reviewed: Cleveland Launcher HB woods</span>
                                </div>
                            </a>
                                                    <a href="https://www.bunkered.co.uk/videos/reviewed-taylormade-m-cgb-irons">
                                
                                
                                                                    <div class="image"><img src="/imager/uploads/site/358883/MCBG_a04d85e976824d9456003bfb55f0ba0d.jpg" alt="Reviewed: TaylorMade M CGB irons"></div>
                                
                                <div class="text">
                                    <span>Reviewed: TaylorMade M CGB irons</span>
                                </div>
                            </a>
                                                    <a href="https://www.bunkered.co.uk/videos/how-to-spend-500-in-american-golf-in-30mins">
                                
                                
                                                                    <div class="image"><img src="/imager/uploads/site/358508/AG-thumb_a04d85e976824d9456003bfb55f0ba0d.jpg" alt="How to spend £500 in American Golf in 30mins "></div>
                                
                                <div class="text">
                                    <span>How to spend £500 in American Golf in 30mins </span>
                                </div>
                            </a>
                                                    <a href="https://www.bunkered.co.uk/videos/reviewed-footjoy-d-n-a-helix">
                                
                                
                                                                    <div class="image"><img src="/imager/uploads/site/357469/DNA-thumb_a04d85e976824d9456003bfb55f0ba0d.jpg" alt="Reviewed: FootJoy D.N.A. Helix"></div>
                                
                                <div class="text">
                                    <span>Reviewed: FootJoy D.N.A. Helix</span>
                                </div>
                            </a>
                                                    <a href="https://www.bunkered.co.uk/videos/reader-testing-skechers-2017-go-golf">
                                
                                
                                                                    <div class="image"><img src="/imager/uploads/site/350253/Skechers_170919_151542_a04d85e976824d9456003bfb55f0ba0d.jpg" alt="Reader testing: Skechers 2017 GO GOLF collection"></div>
                                
                                <div class="text">
                                    <span>Reader testing: Skechers 2017 GO GOLF collection</span>
                                </div>
                            </a>
                                                    <a href="https://www.bunkered.co.uk/videos/how-caddies-map-a-course">
                                
                                
                                                                    <div class="image"><img src="/imager/uploads/site/349157/Ian-more_a04d85e976824d9456003bfb55f0ba0d.jpg" alt="How caddies map a course"></div>
                                
                                <div class="text">
                                    <span>How caddies map a course</span>
                                </div>
                            </a>
                                                    <a href="https://www.bunkered.co.uk/videos/reviewed-titleist-818-hybrids">
                                
                                
                                                                    <div class="image"><img src="/imager/uploads/site/323137/2017-08-11-10.21.49_a04d85e976824d9456003bfb55f0ba0d.jpg" alt="Reviewed: Titleist 818 hybrids"></div>
                                
                                <div class="text">
                                    <span>Reviewed: Titleist 818 hybrids</span>
                                </div>
                            </a>
                                                    <a href="https://www.bunkered.co.uk/videos/reviewed-titleist-718-t-mb">
                                
                                
                                                                    <div class="image"><img src="/imager/uploads/site/315979/T-MB_a04d85e976824d9456003bfb55f0ba0d.jpg" alt="Reviewed: Titleist 718 T-MB"></div>
                                
                                <div class="text">
                                    <span>Reviewed: Titleist 718 T-MB</span>
                                </div>
                            </a>
                                                    <a href="https://www.bunkered.co.uk/videos/reviewed-titleist-718-tour-irons">
                                
                                
                                                                    <div class="image"><img src="/imager/uploads/site/315673/2017-08-11-09.02.55-1_a04d85e976824d9456003bfb55f0ba0d.jpg" alt="Reviewed: Titleist 718 tour irons"></div>
                                
                                <div class="text">
                                    <span>Reviewed: Titleist 718 tour irons</span>
                                </div>
                            </a>
                                                    <a href="https://www.bunkered.co.uk/videos/reviewed-titleist-718-ap3">
                                
                                
                                                                    <div class="image"><img src="/imager/uploads/site/315664/2017-08-10-18.11.37_a04d85e976824d9456003bfb55f0ba0d.jpg" alt="Reviewed: Titleist 718 AP3"></div>
                                
                                <div class="text">
                                    <span>Reviewed: Titleist 718 AP3</span>
                                </div>
                            </a>
                                                    <a href="https://www.bunkered.co.uk/videos/reviewed-titleist-718-ap1">
                                
                                
                                                                    <div class="image"><img src="/imager/uploads/site/315656/2017-08-11-09.45.20_a04d85e976824d9456003bfb55f0ba0d.jpg" alt="Reviewed: Titleist 718 AP1"></div>
                                
                                <div class="text">
                                    <span>Reviewed: Titleist 718 AP1</span>
                                </div>
                            </a>
                                                    <a href="https://www.bunkered.co.uk/videos/reviewed-taylormade-p790-irons">
                                
                                
                                                                    <div class="image"><img src="/imager/uploads/site/60794/thumb_a04d85e976824d9456003bfb55f0ba0d.jpg" alt="Reviewed: TaylorMade P790 irons "></div>
                                
                                <div class="text">
                                    <span>Reviewed: TaylorMade P790 irons </span>
                                </div>
                            </a>
                                                    <a href="https://www.bunkered.co.uk/videos/reviewed-mizuno-mp-18-range">
                                
                                
                                                                    <div class="image"><img src="/imager/uploads/site/308274/Mp-18-family_170814_153747_a04d85e976824d9456003bfb55f0ba0d.jpg" alt="Reviewed: Mizuno MP-18 range "></div>
                                
                                <div class="text">
                                    <span>Reviewed: Mizuno MP-18 range </span>
                                </div>
                            </a>
                                                    <a href="https://www.bunkered.co.uk/videos/callaway-sub-zero">
                                
                                
                                                                    <div class="image"><img src="/imager/uploads/site/225748/callaway-sub-zero_a04d85e976824d9456003bfb55f0ba0d.jpg" alt="Sub Zero: Callaway&#039;s most forgiving driver ever "></div>
                                
                                <div class="text">
                                    <span>Sub Zero: Callaway&#039;s most forgiving driver ever </span>
                                </div>
                            </a>
                                                    <a href="https://www.bunkered.co.uk/videos/callaway-epic-driver">
                                
                                
                                                                    <div class="image"><img src="/imager/uploads/site/225744/epic_a04d85e976824d9456003bfb55f0ba0d.jpg" alt="Get to know the Callaway Epic driver"></div>
                                
                                <div class="text">
                                    <span>Get to know the Callaway Epic driver</span>
                                </div>
                            </a>
                                                    <a href="https://www.bunkered.co.uk/videos/get-to-know-the-lynx-golf-black-cat-driver">
                                
                                
                                                                    <div class="image"><img src="/imager/uploads/site/124384/NickDougherty_a04d85e976824d9456003bfb55f0ba0d.jpg" alt="Get to know the Lynx Golf Black Cat driver"></div>
                                
                                <div class="text">
                                    <span>Get to know the Lynx Golf Black Cat driver</span>
                                </div>
                            </a>
                                                    <a href="https://www.bunkered.co.uk/videos/lowdown-on-the-srixon-z355-family">
                                
                                
                                                                    <div class="image"><img src="/imager/uploads/site/123813/SrixonRange_a04d85e976824d9456003bfb55f0ba0d.jpg" alt="Lowdown on the Srixon Z355 family"></div>
                                
                                <div class="text">
                                    <span>Lowdown on the Srixon Z355 family</span>
                                </div>
                            </a>
                                            </div>
                            </div>
        </div>
        
                                                                            <div class="article-main-head">
                                                                <h1 class="fancy-head">FIRST REVIEW! TaylorMade M5 driver &amp; TaylorMade M6 driver</h1>

                                <div class="article-info">
                                    <div class="author">
                                                                                    By <a>David Cunninghame</a>
                                                                                &mdash; <span>03 January, 2019</span>
                                    </div>

                                    <div class="social-icon-list pull-right">
                                        <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/videos/first-review-taylormade-m5-driver-taylormade-m6-driver" addthis:title="FIRST REVIEW! TaylorMade M5 driver &amp; TaylorMade M6 driver" addthis:ui_hover_delay="50"><div class="icon-share"><span>Share</span></div></a>
                                        <a href="https://twitter.com/intent/tweet?url=https://www.bunkered.co.uk/videos/first-review-taylormade-m5-driver-taylormade-m6-driver" class="icon-twitter-sma"></a>
                                        <a href="https://www.facebook.com/dialog/share?app_id=248836878910475&amp;display=page&amp;href=https://www.bunkered.co.uk/videos/first-review-taylormade-m5-driver-taylormade-m6-driver&amp;redirect_uri=https://www.bunkered.co.uk/videos/first-review-taylormade-m5-driver-taylormade-m6-driver" class="icon-facebook-sma"></a>
                                    </div>
                                </div>

                                <div class="article-tags">
                                                                                                                        <a href="/tag/taylormade" class="cat basic">
                                                TaylorMade
                                            </a>
                                                                                    <a href="/tag/taylormade-m5" class="cat basic">
                                                TaylorMade M5
                                            </a>
                                                                                    <a href="/tag/taylormade-m6" class="cat basic">
                                                TaylorMade M6
                                            </a>
                                                                                    <a href="/tag/speed-injected" class="cat basic">
                                                Speed Injected
                                            </a>
                                                                                    <a href="/tag/speed-injected-twist-face" class="cat basic">
                                                Speed Injected Twist Face
                                            </a>
                                                                                    <a href="/tag/twist-face" class="cat basic">
                                                Twist Face
                                            </a>
                                                                                    <a href="/tag/drivers" class="cat" style="background-color: #125eda">
                                                Drivers
                                            </a>
                                                                                    <a href="/tag/new-gear" class="cat basic">
                                                New Gear
                                            </a>
                                                                                    <a href="/tag/review" class="cat" style="background-color: #ff8e2b">
                                                Review
                                            </a>
                                                                                    <a href="/tag/video" class="cat basic">
                                                Video
                                            </a>
                                                                                                            </div>
                            </div>
                            <div class="clearfix"></div>
                                            
                            <div class="main-article-content" id="main-content">
                                                            <div class="social-icon-list">
                                    <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/videos/first-review-taylormade-m5-driver-taylormade-m6-driver" addthis:title="FIRST REVIEW! TaylorMade M5 driver &amp; TaylorMade M6 driver" addthis:ui_hover_delay="50"><div class="icon-share"><span>Share</span></div></a>
                                    <a href="https://twitter.com/intent/tweet?url=https://www.bunkered.co.uk/videos/first-review-taylormade-m5-driver-taylormade-m6-driver" class="icon-twitter-sma"></a>
                                    <a href="https://www.facebook.com/dialog/share?app_id=248836878910475&amp;display=page&amp;href=https://www.bunkered.co.uk/videos/first-review-taylormade-m5-driver-taylormade-m6-driver&amp;redirect_uri=https://www.bunkered.co.uk/videos/first-review-taylormade-m5-driver-taylormade-m6-driver" class="icon-facebook-sma"></a>
                                </div>
                            
                                                                                                                                                                                    																						
                                                                                        <div class="introduction-text"><p>TaylorMade says that its all-new M5 &amp; M6 drivers and their Speed Injected Twist Face takes performance to unsurpassed levels with the next generation of M technology.</p></div><div id="mpu1mobile"></div>
                                                                                                                                																						
                                                                                        <p>The new M-series drivers push engineering boundaries like never before to offer every golfer the fastest possible driver face for more distance and supreme accuracy through new Speed Injected Twist Face technology.</p><p><a href="https://www.bunkered.co.uk/gear/taylormade-speed-injected-twist-face-explained" target="_blank" rel="noreferrer"><strong>• What is a TaylorMade Speed Injected Twist Face?</strong></a><strong></strong></p><p>Highlighting TaylorMade’s next generation of M metalwood performance are the M5 &amp; M5 Tour drivers, designed from the sole up to be the highest-performing drivers in company history. <br /></p><p>Complementing the M5 driver are the incredibly forgiving and high launching M6 and M6 D-Type drivers, which, like the M5, are injected to the maximum legal level of speed.</p><p><a href="https://www.bunkered.co.uk/gear/taylormade-releases-faster-tp5-tp5x-golf-balls" target="_blank" rel="noreferrer"><strong>• NEW GEAR - TaylorMade TP5 and TP5x balls get 2019 upgrade</strong></a><strong></strong></p><p>In addition to Twist Face and Speed Injected technologies, TaylorMade has also incorporated numerous additional technologies to take performance levels to unprecedented levels.</p><p><strong><a href="https://www.bunkered.co.uk/gear/the-tech-packed-m5-m6-fairways-and-rescues" target="_blank" rel="noreferrer">• The tech packed M5 &amp; M6 Fairways and Rescues</a></strong><br /></p><p>Watch the video to find out everything you need to know about the technology packed into these new drivers.</p>
                                                                                                                                                        								<!-- show video  -->
                            
                                <div class="comment-section">
        <div id="comments" class="comments">
            <div class="fb-comments" data-href="https://www.bunkered.co.uk/videos/first-review-taylormade-m5-driver-taylormade-m6-driver" data-numposts="5" data-width="100%" data-colorscheme="dark"></div>
        </div>
    </div>

                                                                                                                                    
                                                                            
                                                                                                                            
                                        <div class="clearfix"></div>
                                        <div class="next-article-container">
                                                                                            <div class="article-image"><a href="https://www.bunkered.co.uk/videos/taylormade-m3-vs-m5-vs-m6-drivers"><img src="/imager/uploads/site/782569/M5-vs-M6_21b2f35d53644c716253ba2af99b059d.jpg" alt="M5 Vs M6"></a></div>
                                                                                        <h2 class="next-article"><a href="https://www.bunkered.co.uk/videos/taylormade-m3-vs-m5-vs-m6-drivers">TaylorMade M3 vs M5 vs M6 drivers</a> <span>&rsaquo;</span></h2>
                                        </div>
                                                                                                                        </div>
                    

                                            <div class="main-article-right-side">
                            
                                                            <div class="nudge-con">
									<div id='div-gpt-ad-1499678520374-0' style='margin-left: auto; margin-right: auto; text-align: center;'><!-- half mpu 2 --></div>
<div style="height:15px;"></div>                                    									<div style="height:15px;"></div>
<div id='div-gpt-ad-1499678589843-0' style='margin-left: auto; margin-right: auto; text-align: center;'><!-- half mpu 3 --></div>
									
									</div>
                            
                            							<div class="">
								<h3>Latest Headlines</h3>
								 
    
<ul class="list-lines">
                
            
                    
            <li>
                <a href="https://www.bunkered.co.uk/golf-news/which-former-rival-does-rory-mcilroy-say-he-misses-on-tour">
                                        
                                <span class="facebook-comments-icon not-loaded no-comment-icon" data-article-id="807278" data-article-url="http://www.bunkered.co.uk/golf-news/which-former-rival-does-rory-mcilroy-say-he-misses-on-tour"></span>                    <span class="text">Which former rival does Rory McIlroy say he misses on tour?</span>
                </a>
            </li>
                    
            <li>
                <a href="https://www.bunkered.co.uk/golf-news/the-5-best-players-never-to-win-the-masters">
                                        
                                <span class="facebook-comments-icon not-loaded no-comment-icon" data-article-id="807253" data-article-url="http://www.bunkered.co.uk/golf-news/the-5-best-players-never-to-win-the-masters"></span>                    <span class="text">The 5 best players never to win The Masters</span>
                </a>
            </li>
                    
            <li>
                <a href="https://www.bunkered.co.uk/golf-news/augusta-chairman-ridley-hesitant-to-alter-sacred-amen-corner">
                                        
                                <span class="facebook-comments-icon not-loaded no-comment-icon" data-article-id="806966" data-article-url="http://www.bunkered.co.uk/golf-news/augusta-chairman-ridley-hesitant-to-alter-sacred-amen-corner"></span>                    <span class="text">Augusta chairman Ridley hesitant to alter &#039;sacred&#039; Amen Corner</span>
                </a>
            </li>
                    
            <li>
                <a href="https://www.bunkered.co.uk/golf-news/brandel-chamblee-rips-into-brooks-koepka">
                                        
                                <span class="facebook-comments-icon not-loaded no-comment-icon" data-article-id="806921" data-article-url="http://www.bunkered.co.uk/golf-news/brandel-chamblee-rips-into-brooks-koepka"></span>                    <span class="text">Brandel Chamblee rips into Brooks Koepka</span>
                </a>
            </li>
                    
            <li>
                <a href="https://www.bunkered.co.uk/golf-news/5-steps-to-getting-your-lawn-like-augusta-national">
                                        
                                <span class="facebook-comments-icon not-loaded no-comment-icon" data-article-id="631286" data-article-url="http://www.bunkered.co.uk/golf-news/5-steps-to-getting-your-lawn-like-augusta-national"></span>                    <span class="text">5 steps to getting your lawn like Augusta National </span>
                </a>
            </li>
                    
            <li>
                <a href="https://www.bunkered.co.uk/gear/review-taylormade-spider-x-putter">
                                        
                                <span class="facebook-comments-icon not-loaded no-comment-icon" data-article-id="806348" data-article-url="http://www.bunkered.co.uk/gear/review-taylormade-spider-x-putter"></span>                    <span class="text">REVIEW - TaylorMade Spider X putter</span>
                </a>
            </li>
                    
            <li>
                <a href="https://www.bunkered.co.uk/golf-news/phil-weighs-in-on-tigers-masters-prospects">
                                        
                                <span class="facebook-comments-icon not-loaded no-comment-icon" data-article-id="806678" data-article-url="http://www.bunkered.co.uk/golf-news/phil-weighs-in-on-tigers-masters-prospects"></span>                    <span class="text">Phil weighs in on Tiger&#039;s Masters prospects</span>
                </a>
            </li>
                    
            <li>
                <a href="https://www.bunkered.co.uk/golf-news/meditation-juggling-and-no-more-dairy-how-rory-mcilroy-is-chasing-greatness">
                                        
                                <span class="facebook-comments-icon not-loaded no-comment-icon" data-article-id="806654" data-article-url="http://www.bunkered.co.uk/golf-news/meditation-juggling-and-no-more-dairy-how-rory-mcilroy-is-chasing-greatness"></span>                    <span class="text">Meditation, juggling, and no more dairy - How Rory McIlroy is chasing greatness</span>
                </a>
            </li>
            </ul>							</div>
							<div class="nudge-con">
								<div id='div-gpt-ad-1496741676942-0' style='margin-left: auto; margin-right: auto;'><!-- other bunk Half Page --></div>
								<div style="height:15px;"></div>
<div id='div-gpt-ad-1499688778434-0' style='margin-left: auto; margin-right: auto; text-align: center;'><!-- half mpu 4 --></div>							</div>
							                        </div>

                                                    <div class="mobile-popup hidden">
                                <i class="close-popup">&times;</i>
                                <span class="heading-title">Latest Story</span>
                                <a href="#" class="article">
                                    <div class="content">
                                        <div class="article-content">
                                            <div class="text">
                                                <span class="title"></span>
                                                <span class="author">By <i></i></span>
                                            </div>
                                        </div>
                                    </div>
                                </a>
                            </div>
                                                            </div>
                                    </section>

        
                        
    
						
					
        
            <section class="golf-news container">
            <div class="article-list border-bottom-blue">
                    <h1 class="main-art-header "><span>Other Top Stories</span></h1>
                <div class="clearfix"></div>

                                    <article class="main-article three-row-pre-ad">
                        <div class="img-con">
                            
                                                            
                                
                                                                    <img src="/imager/uploads/site/673216/Tiger-Woods-irons-1_5fccfaae075ec84649e5f43fb895001e.jpg" title="Tiger Woods Irons 1">
                                                                                    </div>
                        <div class="clearfix"></div>
                        <div class="article-large-text">
                            <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/golf-news/tiger-woods-puts-new-irons-in-the-bag" addthis:title="Tiger Woods puts new irons in the bag" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                            <h5>Tiger Woods puts new irons in the bag</h5>

                            <div class="clearfix"></div>

                            
                                                   </div>

                        <a href="https://www.bunkered.co.uk/golf-news/tiger-woods-puts-new-irons-in-the-bag" class="overlay-link"></a>

                        <span class="facebook-comments-icon not-loaded no-comment-icon" data-article-id="673217" data-article-url="http://www.bunkered.co.uk/golf-news/tiger-woods-puts-new-irons-in-the-bag"></span>                    </article>

                                                                                                    <article class="main-article three-row-pre-ad">
                        <div class="img-con">
                            
                                                            
                                
                                                                    <img src="/imager/uploads/site/673080/dumbarnie-links_5fccfaae075ec84649e5f43fb895001e.jpg" title="Dumbarnie Links">
                                                                                    </div>
                        <div class="clearfix"></div>
                        <div class="article-large-text">
                            <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/golf-news/new-fife-golf-course-gets-go-ahead" addthis:title="New Fife golf course gets go ahead" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                            <h5>New Fife golf course gets go ahead</h5>

                            <div class="clearfix"></div>

                            
                                                   </div>

                        <a href="https://www.bunkered.co.uk/golf-news/new-fife-golf-course-gets-go-ahead" class="overlay-link"></a>

                        <span class="facebook-comments-icon not-loaded no-comment-icon" data-article-id="673082" data-article-url="http://www.bunkered.co.uk/golf-news/new-fife-golf-course-gets-go-ahead"></span>                    </article>

                                                                        <article class="main-article ad-container">
                                <div class="img-con">
                                    <div id="mpu4desktop">
<div id='div-gpt-ad-1496741638340-0' style='margin-left: auto; margin-right: auto; text-align: center;'><!-- other mpu 4 --></div>
</div>                                </div>
                            </article>
                                                                                <article class="main-article">
                        <div class="img-con">
                            
                                                            
                                
                                                                    <img src="/imager/uploads/site/672115/Golf-at-Adare-Manor_18th-Hole_5fccfaae075ec84649e5f43fb895001e.jpg" title="Golf At Adare Manor 18Th Hole">
                                                                                    </div>
                        <div class="clearfix"></div>
                        <div class="article-large-text">
                            <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/golf-news/review-adare-manor-irelands-rejuvenated-masterpiece" addthis:title="Review: Adare Manor, Ireland&#039;s rejuvenated masterpiece" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                            <h5>Review: Adare Manor, Ireland&#039;s rejuvenated masterpiece</h5>

                            <div class="clearfix"></div>

                            
                                                   </div>

                        <a href="https://www.bunkered.co.uk/golf-news/review-adare-manor-irelands-rejuvenated-masterpiece" class="overlay-link"></a>

                        <span class="facebook-comments-icon not-loaded no-comment-icon" data-article-id="672123" data-article-url="http://www.bunkered.co.uk/golf-news/review-adare-manor-irelands-rejuvenated-masterpiece"></span>                    </article>

                                                                                                    <article class="main-article">
                        <div class="img-con">
                            
                                                            
                                
                                                                    <img src="/imager/uploads/site/673242/Chris-Wood_180503_124226_5fccfaae075ec84649e5f43fb895001e.jpg" title="Chris Wood">
                                                                                    </div>
                        <div class="clearfix"></div>
                        <div class="article-large-text">
                            <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/bunkered-golf-competitions/win-a-spot-in-the-asi-scottish-open-pro-am-with-hilton" addthis:title="Win a spot in the ASI Scottish Open Pro-Am with Hilton" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                            <h5>Win a spot in the ASI Scottish Open Pro-Am with Hilton</h5>

                            <div class="clearfix"></div>

                            
                                                   </div>

                        <a href="https://www.bunkered.co.uk/bunkered-golf-competitions/win-a-spot-in-the-asi-scottish-open-pro-am-with-hilton" class="overlay-link"></a>

                        <span class="facebook-comments-icon not-loaded no-comment-icon" data-article-id="673243" data-article-url="http://www.bunkered.co.uk/bunkered-golf-competitions/win-a-spot-in-the-asi-scottish-open-pro-am-with-hilton"></span>                    </article>

                                                                                                    <article class="main-article">
                        <div class="img-con">
                            
                                                            
                                
                                                                    <img src="/imager/uploads/site/629195/PadraigHarrington_180301_083543_5fccfaae075ec84649e5f43fb895001e.jpg" title="Padraig Harrington">
                                                                                    </div>
                        <div class="clearfix"></div>
                        <div class="article-large-text">
                            <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/golf-news/padraig-harrington-targets-2020-ryder-cup-captaincy" addthis:title="Padraig Harrington targets 2020 Ryder Cup captaincy" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                            <h5>Padraig Harrington targets 2020 Ryder Cup captaincy</h5>

                            <div class="clearfix"></div>

                            
                                                   </div>

                        <a href="https://www.bunkered.co.uk/golf-news/padraig-harrington-targets-2020-ryder-cup-captaincy" class="overlay-link"></a>

                        <span class="facebook-comments-icon not-loaded no-comment-icon" data-article-id="672018" data-article-url="http://www.bunkered.co.uk/golf-news/padraig-harrington-targets-2020-ryder-cup-captaincy"></span>                    </article>

                                                                                            </div>
            </div>
            		
		<div id='div-gpt-ad-1508234176439-0' style='text-align: center; margin-left: auto; margin-right: auto; padding-top:10px;padding-bottom:10px;'><!-- Sub billboard --></div>    </div>
	
	
    <div class="full-width-container videos-home bg-black border-bottom-blue container-padding ">
        <section class="container">
            <div class="pull-left video-editors home-videos">
                <h1 class="main-art-header "><span>Quick tips with Denis Pugh and Peter Barber</span> <a href="https://www.bunkered.co.uk/videos" class="fancy-link pos-right">See all videos <span><img src="/assets/img/assets/right-arrow-small.svg" alt="right arrow"></span></a></h1>
                <div class="article-list choice">
                                                	
			    		
            <div class="medium-article">
            <div class="img-con">
                
                                                            <div class="play"><img src="/assets/img/assets/video-play.png" alt="play button"></div>
                    
                    
                                            <img src="/imager/uploads/site/242504/Steven-Cooper-Lesson_1e5d647a6bac0b765c5b4b5c79155bb3.jpg" title="Steven Cooper Lesson" class="article-image">
                                                </div>
            <div class="med-article-text">
                <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/kod/denis-pugh-says-turn-dont-slide" addthis:title="Denis Pugh says, ‘Turn, don’t slide’" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                <h5>Denis Pugh says, ‘Turn, don’t slide’</h5>

                <div class="clearfix"></div>

                    
                
                
    
    
                            
                                                            
        
        <div class="cat pull-left" style="background-color: #393e43;"><span class="icon-play"></span> Watch</div>
                </div>

            <a href="https://www.bunkered.co.uk/kod/denis-pugh-says-turn-dont-slide" class="overlay-link"></a>
        </div>
            <div class="medium-article">
            <div class="img-con">
                
                                                            <div class="play"><img src="/assets/img/assets/video-play.png" alt="play button"></div>
                    
                    
                                            <img src="/imager/uploads/site/242453/Gary-Donelly-lesson_1e5d647a6bac0b765c5b4b5c79155bb3.jpg" title="Gary Donelly Lesson" class="article-image">
                                                </div>
            <div class="med-article-text">
                <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/kod/complete-your-backswing" addthis:title="Complete your backswing" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                <h5>Complete your backswing</h5>

                <div class="clearfix"></div>

                    
                
                
    
    
                            
                                                            
        
        <div class="cat pull-left" style="background-color: #393e43;"><span class="icon-play"></span> Watch</div>
                </div>

            <a href="https://www.bunkered.co.uk/kod/complete-your-backswing" class="overlay-link"></a>
        </div>
            <div class="medium-article">
            <div class="img-con">
                
                                                            <div class="play"><img src="/assets/img/assets/video-play.png" alt="play button"></div>
                    
                    
                                            <img src="/imager/uploads/kodprofile/241791/Stephen-McCarthy-Lesson_1e5d647a6bac0b765c5b4b5c79155bb3.jpg" title="Stephen Mc Carthy Lesson" class="article-image">
                                                </div>
            <div class="med-article-text">
                <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/kod/denis-pugh-gives-pro-stephen-mccarthy-a-whirlwind-lesson" addthis:title="Denis Pugh gives pro Stephen McCarthy a whirlwind lesson " addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                <h5>Denis Pugh gives pro Stephen McCarthy a whirlwind lesson </h5>

                <div class="clearfix"></div>

                    
                
                
    
    
                            
                                                            
        
        <div class="cat pull-left" style="background-color: #393e43;"><span class="icon-play"></span> Watch</div>
                </div>

            <a href="https://www.bunkered.co.uk/kod/denis-pugh-gives-pro-stephen-mccarthy-a-whirlwind-lesson" class="overlay-link"></a>
        </div>
            <div class="medium-article">
            <div class="img-con">
                
                                                            <div class="play"><img src="/assets/img/assets/video-play.png" alt="play button"></div>
                    
                    
                                            <img src="/imager/uploads/site/242459/Charles-Downes-Lesson_1e5d647a6bac0b765c5b4b5c79155bb3.jpg" title="Charles Downes Lesson" class="article-image">
                                                </div>
            <div class="med-article-text">
                <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/kod/the-correct-shoulder-angle-at-address" addthis:title="The correct shoulder angle at address" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                <h5>The correct shoulder angle at address</h5>

                <div class="clearfix"></div>

                    
                
                
    
    
                            
                                                            
        
        <div class="cat pull-left" style="background-color: #393e43;"><span class="icon-play"></span> Watch</div>
                </div>

            <a href="https://www.bunkered.co.uk/kod/the-correct-shoulder-angle-at-address" class="overlay-link"></a>
        </div>
    
                                    </div>
                <div class="clearfix"></div>
                <a href="https://www.bunkered.co.uk/videos" class="button article-button videos-button dark-article for-mobile" style="width: 100vw;">See all videos  <span><img src="/assets/img/assets/right-arrow-small.svg" alt="right arrow"></span></a>
            </div>
        </section>
    </div>
	
    </div>

    <!-- <section class="full-width-container newsletter">
        <h1><span class="icon-feed"></span> Join our community <span class="and"></span><br class="for-mobile">
            subscribe to
            our newsletters <span class="for-desktop">below</span></h1>

                        <form method="post" enctype="multipart/form-data" accept-charset="utf-8" class="formerly-form">
        
        <input type="hidden" name="action" value="formerly/submissions/postSubmission">
        <input type="hidden" name="redirect" value="https://www.bunkered.co.uk/videos/first-review-taylormade-m5-driver-taylormade-m6-driver?ok=1">
        <input type="hidden" name="formId" value="4">

        <div class="h-center input-group">
                                                    <input type="email"
                                                            required
                                aria-required="true"
                                data-val-required="'Email' is required"
                                data-val="true"
                                                                                                                class="standard-input"
                            placeholder="Enter email"
                            id="newsletter_email"
                            name="questions[newsletter_email]"
                            value=""
                        >
                            
                            <input type="text" id="topyenoh" name="userage" />
            
            <button type="submit" class="button dark-button">Subscribe</button>
        </div>
</form>
                </section> -->

    <div class="full-width-container bg-black">
        <footer class="main-footer">
            <ul>
                <li class="list-head list-margin">Enquiries</li>
                <li class="list-bold">For Sales Enquiries</li>
                <li class="list-margin"><a href="mailto:sales@bunkered.co.uk">sales@bunkered.co.uk</a></li>
                <li class="list-bold">For Editorial Enquiries</li>
                <li class="list-margin"><a href="mailto:editorial@bunkered.co.uk">editorial@bunkered.co.uk</a></li>
                <li class="list-bold">Subscribe to bunkered</li>
                <li class="list-margin"><a href="https://www.bunkered.co.uk/subscriptions/">Click to subscribe to bunkered</a></li>
                <li class="list-bold">Daily Feed Newsletter</li>
                <li class="list-margin"><a href="https://www.bunkered.co.uk/dailyfeed/">Receive bunkered Daily Feed Newsletter</a></li>
            </ul>

            <ul>
                <li class="list-head list-margin">Contact us</li>
                <li>PSP Media Group Ltd</li>
                <li>PSP House</li>
                <li>50 High Craighall Road</li>
                <li>Glasgow</li>
                <li class="list-margin">G4 9UD</li>
                <li class="list-margin">0141 353 2222</li>
                <li class="list-small list-margin">Please note: calls may be recorded <br> for training purposes.</li>
                <li class="list-small">Registered No. <span class="list-bold">SC158316</span></li>
            </ul>

            <ul>
                <li class="list-head list-margin">Quick links</li>
                <li><a href="https://www.bunkered.co.uk/">Home</a></li>
                <li><a href="https://www.bunkered.co.uk/golf-news">News</a></li>
                <li><a href="https://www.bunkered.co.uk/fantasy-golf">Fantasy Golf</a></li>
                <li><a href="https://www.bunkered.co.uk/lessons">Lessons</a></li>
                <li><a href="https://www.bunkered.co.uk/gear">Gear</a></li>
                <li><a href="https://www.bunkered.co.uk/blog">Blog</a></li>
                <li class="list-margin"><a href="https://www.bunkered.co.uk/travel">Travel</a></li>
                <li class="list-bold">Privacy Policy / T&amp;C's</li>
                <li class="list-margin"><a href="http://www.pspmediagroup.co.uk/privacy-policy" target="_blank">Privacy Policy</a><br><a href="http://www.pspmediagroup.co.uk/terms-and-conditions" target="_blank">Terms and Conditions</a></li>
            </ul>
        </footer>
    </div>
    <div class="full-width-container white-bg">
        <footer class="container footer-bottom">
            <div class="social-icon-list pull-left">
                                <a href="https://twitter.com/BunkeredOnline" target="_blank" class="icon-twitter-sma"></a>
                
                                <a href="https://www.facebook.com/BunkeredOnline" target="_blank" class="icon-facebook-sma"></a>
                            </div>

            <h3><img src="https://www.bunkered.co.uk/assets/img/covers/169/bunk169_45x64.png" alt="Latest bunkered cover"> Latest edition on sale now!</h3>

            <p class="pull-right"><span>&copy;</span> 2019 Bunkered</p>
        </footer>
    </div>

    <div class="full-width-container bg-grey ">
        <footer class="container mobile-footer">
            <div class="social-icon-list">
                <a class="icon-twitter-sma"></a>
                <a class="icon-facebook-sma"></a>
            </div>

            <p><span>&copy;</span> 2019 Bunkered</p>
        </footer>
    </div>
</div>
<!-- <div id='div-gpt-ad-1494336377935-0' style="margin-left: auto; margin-right: auto;"></div> -->

            <script>
        window.entry_id = 782572;
    </script>

                                                        

                
    <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
    <script async defer src="//connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v2.5"></script>
    <script type="text/javascript">
        //<![CDATA[
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
        //]]>
    </script>

																
		<script src="//releases.flowplayer.org/7.2.6/flowplayer.min.js"></script>

		<script	src="//imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
		<script src="//releases.flowplayer.org/vast/bunkered.co.uk/vast.min.js"></script>
		<script type="text/javascript" language="javascript">
		<!-- 
			$(document).ready(function() {
				if (typeof pagevidclip !== 'undefined') {
					flowplayer.conf.analytics = "UA-8736646-3";
					flowplayer($('.flowplayer-video'), {
						ima: {
							// adverts configuration
							ads: [{
								time: 0,
								adTag: "https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/12866853/bunk-video-ad&ciu_szs=640x360&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url=https%3A%2F%2Fflowplayer.org&correlator=[timestamp]"
							}]
						},
						ratio: 9/16,
						clip: pagevidclip,
						playlist: pagevidlist,
						autoplay: false,
						controls: true
					});
				}
			});
		-->
		</script>

    	<script type="text/javascript" language="javascript">
	<!-- 
		$(document).ready(function() {
			flowplayer.conf.analytics = "UA-8736646-3";
			flowplayer($('.flowplayer-video'), {
							ima: {
    				// adverts configuration
    				ads: [{
						time: 0,
						adTag: "https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/12866853/bunk-video-ad&ciu_szs=640x360&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url=https%3A%2F%2Fflowplayer.org&correlator=[timestamp]"
					}]
  				},
							ratio: 9/16,
    			clip: vidclip,
				playlist: vidlist,
				autoplay: true,
				controls: true
			});
		});
	-->
	</script>

    <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5886278b4dee1fdb"></script>
            <script src="https://www.bunkered.co.uk/cpresources/minimee/5466ea6e8cbccbb0d6f3f3387379455f5e07d058.js?d=1554972389"></script>
    </body>
</html>
        