                <!DOCTYPE html>

<html lang="en" xmlns:mso="urn:schemas-microsoft-com:office:office" xmlns:msdt="uuid:C2F41010-65B3-11d1-A29F-00AA00C14882">
<head>
    	        <meta charset="utf-8">

        <meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">

        <link rel="apple-touch-icon" sizes="57x57" href="/assets/img/favicon/apple-icon-57x57.png">
        <link rel="apple-touch-icon" sizes="60x60" href="/assets/img/favicon/apple-icon-60x60.png">
        <link rel="apple-touch-icon" sizes="72x72" href="/assets/img/favicon/apple-icon-72x72.png">
        <link rel="apple-touch-icon" sizes="76x76" href="/assets/img/favicon/apple-icon-76x76.png">
        <link rel="apple-touch-icon" sizes="114x114" href="/assets/img/favicon/apple-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="120x120" href="/assets/img/favicon/apple-icon-120x120.png">
        <link rel="apple-touch-icon" sizes="144x144" href="/assets/img/favicon/apple-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="152x152" href="/assets/img/favicon/apple-icon-152x152.png">
        <link rel="apple-touch-icon" sizes="180x180" href="/assets/img/favicon/apple-icon-180x180.png">
        <link rel="icon" type="image/png" sizes="192x192"  href="/assets/img/favicon/android-icon-192x192.png">
        <link rel="icon" type="image/png" sizes="32x32" href="/assets/img/favicon/favicon-32x32.png">
        <link rel="icon" type="image/png" sizes="96x96" href="/assets/img/favicon/favicon-96x96.png">
        <link rel="icon" type="image/png" sizes="16x16" href="/assets/img/favicon/favicon-16x16.png">
		<link rel="preload" href="/assets/fonts/bunk-font.ttf?mqfni7" as="font" type="font/ttf" crossorigin>
		<link rel="preload" href="/assets/fonts/proxima_nova_bold-webfont.woff2" as="font" type="font/woff2" crossorigin>
		<link rel="preload" href="/assets/fonts/proxima_nova_reg-webfont.woff2" as="font" type="font/woff2" crossorigin>
        <link rel="manifest" href="/manifest.json">
        <meta name="msapplication-TileColor" content="#ffffff">
        <meta name="msapplication-TileImage" content="/assets/img/favicon/ms-icon-144x144.png">
        <meta name="theme-color" content="#ffffff">
	
		<!-- CookiePro Cookies Consent Notice start for www.bunkered.co.uk -->
		<script type="text/javascript" src="https://cookie-cdn.cookiepro.com/consent/ea47acb9-d552-4f3c-a13e-e7cd21afaf4a/OtAutoBlock.js" ></script>
		<script src="https://cookie-cdn.cookiepro.com/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="ea47acb9-d552-4f3c-a13e-e7cd21afaf4a"></script>
		<script type="text/javascript">
		function OnetrustAdsConsent(){
			if(googletag.apiReady){
				googletag.pubads().disableInitialLoad();

				if(OptanonActiveGroups.match(/,4,/)){
					googletag.pubads().setRequestNonPersonalizedAds(0);
					googletag.pubads().refresh();
				   }
				else{
					googletag.pubads().setRequestNonPersonalizedAds(1);
					googletag.pubads().refresh();
				}
			}
			else{
				OnetrustAdsConsent();
			}   
		}
		function OptanonWrapper(){
			OnetrustAdsConsent();
		}
		</script>
		<!-- CookiePro Cookies Consent Notice end for www.bunkered.co.uk -->

        <script src="/assets/js/lib/jquery-3.0.0.min.js"></script>
        <script>
            var jq = window.$;
			dataLayer = [];
        </script>
	
																																																																																																																																																																																						<!--r--><script> !function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"b2b1c7dc-8c2f-47f0-aa08-aa84ac0e9602","fccd873c-7331-4490-bdbd-8b9476cf74b7",{}); permutive.addon( "web", {page: { article: {id: "1109601",title: "PICKING MY FAVOURITE FAIRWAY WOOD",url: "https://www.bunkered.co.uk/videos/picking-my-favourite-fairway-wood",section: "",categories: ["Gear","Fairways","Reviews","Videos","Videos","Gear"],tags: ["Fairway Woods","Comparison","Cobra RADSPEED fairways","Srixon ZX Series","TaylorMade SIM2 Titanium","Titleist TSi fairways","Review","Video"],}}});</script> <script async src="https://cdn.permutive.com/b2b1c7dc-8c2f-47f0-aa08-aa84ac0e9602-web.js"></script>
			
                <!-- BEGIN SEOmatic rendered SEO Meta -->

<title>PICKING MY FAVOURITE FAIRWAY WOOD - bunkered.co.uk</title>

<!-- Standard SEO -->

<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="referrer" content="always" />
<meta name="robots" content="all" />
<meta name="keywords" content="best fairway woods 2021, best golf fairway woods, best fairways 2021" />
<meta name="description" content="In this video David Cunninghame decided to take four of his favourite fairway woods for 2021 out onto the golf course for a test." />
<meta name="generator" content="SEOmatic" />
<link rel="canonical" href="https://www.bunkered.co.uk/videos/picking-my-favourite-fairway-wood" />
<meta name="geo.placename" content="Bunkered" />

<!-- Dublin Core basic info -->

<meta name="dcterms.Identifier22" content="https://www.bunkered.co.uk/videos/picking-my-favourite-fairway-wood" />
<meta name="dcterms.Format" content="text/html" />
<meta name="dcterms.Relation" content="bunkered.co.uk" />
<meta name="dcterms.Language" content="en" />
<meta name="dcterms.Publisher" content="bunkered.co.uk" />
<meta name="dcterms.Type" content="text/html" />
<meta name="dcterms.Coverage" content="https://www.bunkered.co.uk/" />
<meta name="dcterms.Rights" content="Copyright &copy;2022 Bunkered." />
<meta name="dcterms.Title" content="PICKING MY FAVOURITE FAIRWAY WOOD" />
<meta name="dcterms.Subject" content="best fairway woods 2021, best golf fairway woods, best fairways 2021" />
<meta name="dcterms.Contributor" content="bunkered.co.uk" />
<meta name="dcterms.Date" content="2022-01-04" />
<meta name="dcterms.Description" content="In this video David Cunninghame decided to take four of his favourite fairway woods for 2021 out onto the golf course for a test." />

<!-- Facebook OpenGraph -->

<meta property="fb:app_id" content="248836878910475" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_gb" />
<meta property="og:url" content="https://www.bunkered.co.uk/videos/picking-my-favourite-fairway-wood" />
<meta property="og:title" content="PICKING MY FAVOURITE FAIRWAY WOOD - bunkered.co.uk" />
<meta property="og:description" content="In this video David Cunninghame decided to take four of his favourite fairway woods for 2021 out onto the golf course for a test." />
<meta property="og:image" content="https://www.bunkered.co.uk/uploads/site/_articleFeaturedImage/best-fairway-woods-2021.jpg" />
<meta property="og:site_name" content="bunkered.co.uk" />
<meta property="og:see_also" content="https://twitter.com/BunkeredOnline" />
<meta property="og:see_also" content="https://www.facebook.com/BunkeredOnline" />
<meta property="og:see_also" content="https://plus.google.com/101270292582525052610" />
<meta property="article:author" content="https://www.facebook.com/BunkeredOnline" />
<meta property="article:tags" content="Fairway Woods" />
<meta property="article:tags" content="Comparison" />
<meta property="article:tags" content="Cobra RADSPEED fairways" />
<meta property="article:tags" content="Srixon ZX Series" />
<meta property="article:tags" content="TaylorMade SIM2 Titanium" />
<meta property="article:tags" content="Titleist TSi fairways" />
<meta property="article:tags" content="Review" />
<meta property="article:tags" content="Video" />
<meta property="article:sections" content="Gear" />
<meta property="article:sections" content="Fairways" />
<meta property="article:sections" content="Reviews" />
<meta property="article:sections" content="Videos" />
<meta property="article:sections" content="Videos" />
<meta property="article:sections" content="Gear" />
<meta property="article:sections" content="Videos" />
<meta property="article:published_time" content="2021-12-23T17:00:00+00:00" />
<meta property="article:modified_time" content="2021-12-23T17:13:09+00:00" />

<!-- Twitter Card -->

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@BunkeredOnline" />
<meta name="twitter:creator" content="@BunkeredOnline" />
<meta name="twitter:title" content="PICKING MY FAVOURITE FAIRWAY WOOD - bunkered.co.uk" />
<meta name="twitter:description" content="In this video David Cunninghame decided to take four of his favourite fairway woods for 2021 out onto the golf course for a test." />
<meta name="twitter:image" content="https://www.bunkered.co.uk/uploads/site/_articleFeaturedImage/best-fairway-woods-2021.jpg" />

<!-- Google Publisher -->

<link rel="publisher" href="https://plus.google.com/101270292582525052610" />

<!-- Humans.txt authorship http://humanstxt.org -->

<link type="text/plain" rel="author" href="/humans.txt" />

<!-- Domain verification -->


<!-- Identity -->

<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "Corporation",
    "name": "Bunkered",
    "url": "http://www.pspmediagroup.co.uk",
    "sameAs": ["https://twitter.com/BunkeredOnline","https://www.facebook.com/BunkeredOnline","https://plus.google.com/101270292582525052610"],
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
        "height": "85",
        "width": "116" 
    },
    "logo": {
        "@type": "ImageObject",
        "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
        "height": "85",
        "width": "116" 
    },
    "location": {
        "@type": "Place",
        "name": "Bunkered",
        "image": {
            "@type": "ImageObject",
            "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
            "height": "85",
            "width": "116" 
        },
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
            "height": "85",
            "width": "116" 
        },
        "url": "http://www.pspmediagroup.co.uk",
        "sameAs": ["https://twitter.com/BunkeredOnline","https://www.facebook.com/BunkeredOnline","https://plus.google.com/101270292582525052610"] 
    } 
}
</script>

<!-- WebSite -->

<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "WebSite",
    "name": "bunkered.co.uk",
    "description": "Latest Golf News, Equipment Reviews and Lessons | bunkered",
    "url": "https://www.bunkered.co.uk/",
    "sameAs": ["https://twitter.com/BunkeredOnline","https://www.facebook.com/BunkeredOnline","https://plus.google.com/101270292582525052610"],
    "copyrightHolder": {
        "@type": "Corporation",
        "name": "Bunkered",
        "url": "http://www.pspmediagroup.co.uk",
        "sameAs": ["https://twitter.com/BunkeredOnline","https://www.facebook.com/BunkeredOnline","https://plus.google.com/101270292582525052610"],
        "image": {
            "@type": "ImageObject",
            "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
            "height": "85",
            "width": "116" 
        },
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
            "height": "85",
            "width": "116" 
        },
        "location": {
            "@type": "Place",
            "name": "Bunkered",
            "image": {
                "@type": "ImageObject",
                "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
                "height": "85",
                "width": "116" 
            },
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
                "height": "85",
                "width": "116" 
            },
            "url": "http://www.pspmediagroup.co.uk",
            "sameAs": ["https://twitter.com/BunkeredOnline","https://www.facebook.com/BunkeredOnline","https://plus.google.com/101270292582525052610"] 
        } 
    },
    "author": {
        "@type": "Corporation",
        "name": "Bunkered",
        "url": "http://www.pspmediagroup.co.uk",
        "sameAs": ["https://twitter.com/BunkeredOnline","https://www.facebook.com/BunkeredOnline","https://plus.google.com/101270292582525052610"],
        "image": {
            "@type": "ImageObject",
            "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
            "height": "85",
            "width": "116" 
        },
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
            "height": "85",
            "width": "116" 
        },
        "location": {
            "@type": "Place",
            "name": "Bunkered",
            "image": {
                "@type": "ImageObject",
                "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
                "height": "85",
                "width": "116" 
            },
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
                "height": "85",
                "width": "116" 
            },
            "url": "http://www.pspmediagroup.co.uk",
            "sameAs": ["https://twitter.com/BunkeredOnline","https://www.facebook.com/BunkeredOnline","https://plus.google.com/101270292582525052610"] 
        } 
    },
    "creator": {
        "@type": "Organization" 
    } 
}
</script>

<!-- Place -->

<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "Place",
    "name": "Bunkered",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
        "height": "85",
        "width": "116" 
    },
    "logo": {
        "@type": "ImageObject",
        "url": "https://www.bunkered.co.uk/uploads/site/psp-large101.jpg",
        "height": "85",
        "width": "116" 
    },
    "url": "http://www.pspmediagroup.co.uk",
    "sameAs": ["https://twitter.com/BunkeredOnline","https://www.facebook.com/BunkeredOnline","https://plus.google.com/101270292582525052610"] 
}
</script>

<!-- Main Entity of Page -->

<script type="application/ld+json">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</script>

<!-- Breadcrumbs -->

<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": "1",
            "item": {
                "@id": "https://www.bunkered.co.uk/",
                "name": "Home" 
            } 
        },
        {
            "@type": "ListItem",
            "position": "2",
            "item": {
                "@id": "https://www.bunkered.co.uk/videos",
                "name": "Videos" 
            } 
        },
        {
            "@type": "ListItem",
            "position": "3",
            "item": {
                "@id": "https://www.bunkered.co.uk/videos/picking-my-favourite-fairway-wood",
                "name": "PICKING MY FAVOURITE FAIRWAY WOOD" 
            } 
        }
    ] 
}
</script>

<!-- Google Tag Manager -->

<script>
  dataLayer = [];
  (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-K227F3');
</script>
<!-- Google Analytics -->


<!-- END SEOmatic rendered SEAee Meta -->

        
                    <link rel="stylesheet" href="https://www.bunkered.co.uk/cpresources/minimee/eeae73b873635327822f45b7f732c35fe3aa9f18.css?d=1638283073">
        
        <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>

    
	<!-- new head -->

<!--[if gte mso 9]><xml>
<mso:CustomDocumentProperties>
<mso:Order msdt:dt="string">7606800.00000000</mso:Order>
<mso:ContentTypeId msdt:dt="string">0x010100EB469A0ACB2E544FB52183CF1F2DE30A</mso:ContentTypeId>
</mso:CustomDocumentProperties>
</xml><![endif]-->
<link rel="stylesheet" type="text/css" href="//releases.flowplayer.org/7.2.6/skin/skin.css"/>
<link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/fancybox/2.1.5/jquery.fancybox.css"/>
<link rel="stylesheet" type="text/css" href="//releases.flowplayer.org/overlay/vendors/flowplayer.overlay.fancybox.css"/></head>
<body >
    <div id="fb-root"></div>
    <script>(function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.8&appId=1141384699255008";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>

                <div id="div-gpt-ad-1496736583421-0" style="margin-left: auto; margin-right: auto;">
            <!-- gear wallpaper --></div>
        <div class="container_24"></div>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
    window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
        googletag.defineSlot('/12866853/bunkered-site-ad-mobile', [375, 115], 'div-gpt-ad-1617369963788-0').addService(googletag.pubads());
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
</script>

<div class="wrapper">
    <header id="mobspace"></header>
    <header class="full-width-container  fixed-header">
        <div class="container">
            <div class="menu pull-left">
                <div class="menu-container">
                    <div class="hamburger pull-left">
                        <div class="line"></div>
                        <div class="line"></div>
                        <div class="line"></div>
                    </div>
                    <h5 class="pull-left menu-label"></h5>
                </div>
                <img src="https://www.bunkered.co.uk/assets/img/assets/search-icon-white.png" alt="search" id="topsearch">
                <div class="hamburger-open">
                    <div class="mobile-search-container for-mobile">
                        <form action="https://www.bunkered.co.uk/search" method="get">
                            <input type="search" name="q" placeholder="Search">
                            <button type="submit"><i class="icon-search"></i></button>
                        </form>
                    </div>

                    <div class="column-50">
                        <ul>
                            <li class="top">
                                <h2>Bunkered</h2>
                            </li>
                            <li><a href="https://www.bunkered.co.uk/about-us">About Us</a></li>
                            <li><a href="https://www.bunkered.co.uk/contact-us">Contact Us</a></li>
                            <li><a href="https://www.bunkered.co.uk/competitions">Competitions</a></li>
                            <li><a href="https://www.bunkered.co.uk/archive">Archive</a></li>
                        </ul>
                        <ul>
                            <li class="top">
                                <h2>Our Magazine</h2>
                            </li>
                            <li><a href="https://www.bunkered.co.uk/our-titles">Our Titles</a></li>
                            <li><a href="https://www.bunkered.co.uk/suboffer/">Subscribe</a></li>
                        </ul>
                    </div>
                    <div class="column-50">
                        <ul>
                            <li class="top">
                                <h2>Advice &amp; Guides</h2>
                            </li>
                            <li><a href="https://www.golfsocieties.uk.net/" target="_blank">Society Golf</a></li>
                            <li><a href="https://www.bunkered.co.uk/wintergolf">Winter Golf</a></li>
                            <li><a href="https://www.bunkered.co.uk/holiday-golf">Holiday Golf</a></li>
                            <li><a href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=30fa63b6-b1f3-41bf-a6a0-10225bad97c0">Membership Guide</a></li>
                        </ul>

                        <ul>
                            <li class="top">
                                <h2>More</h2>
                            </li>
                            <li><a href="https://www.bunkeredgolfbreaks.com/" target="_blank">bunkered Golf breaks</a></li>
                            <li><a href="https://www.thescottishgolfshow.co.uk/" target="_blank">Scottish Golf Show</a></li>
                            <li><a href="https://www.bunkered.co.uk/our-app">Our App</a></li>
                            <li><a href="https://www.bunkered.co.uk/charity-raffle">Charity Raffle</a></li>
                        </ul>
                    </div>
                </div>
            </div>

            <a href="https://www.bunkered.co.uk/">
                <img class="for-mobile logo-header" src="/assets/img/branding/white-logo-header.png">
            </a>
            <a href="https://www.bunkered.co.uk/" style="text-align:center; display:inline-block; margin-left:25%;">
                <img class="for-desktop logo-header" style="padding:15px;" src="/assets/img/branding/white-logo-header.png">
            </a>

            <div class="fixed-header-tools pull-right">
                <div class="social-icon-list for-desktop">
                                        <a href="https://twitter.com/BunkeredOnline" target="_blank" class="icon-twitter-sma"></a>
                    
                                        <a href="https://www.facebook.com/BunkeredOnline" target="_blank" class="icon-facebook-sma"></a>
                                    </div>

                <a href="https://www.bunkered.co.uk/suboffer/" class="button--arrow">Subscribe <span><img src="/assets/img/assets/right-arrow-small.svg" alt="right arrow"></span></a>

                                <a href="https://www.bunkered.co.uk/login" class="button--arrow for-desktop">Log-in <span><img src="/assets/img/assets/right-arrow-small.svg" alt="right arrow"></span></a>
                            </div>
            <form action="https://www.bunkered.co.uk/search" method="get" class="search-container">
                <input name="q" type="search" placeholder="Search">
                <div class="search-results">
                    <span class="no-results">There are no results available.</span>
                    <div class="loading">
                        <svg class="spinner" x="0px" y="0px" viewBox="0 0 30 30">
                            <circle class="spinner-inner" cx="15" cy="15" r="13" />
                        </svg>
                    </div>
                </div>
                <button type="submit"><i class="icon-search"></i></button>
            </form>
        </div>
    </header>

            <div class="full-width-container home-nudge bg-grey">
            <section class="container">
                <div class="for-desktop nine70">
                    <div id='div-gpt-ad-1496735580664-0' style='margin-left: auto; margin-right: auto;'><!-- gear billboard --></div>
                </div>
            </section>
        </div>
    
    <header class="full-width-container sub-header">
        <div class="container">
            <nav class="sub-nav">
                                <ul class="nav-list">
                    <li class="header">
                        <a href="https://www.bunkered.co.uk/golf-news" data-nav-text="news">
                            <h3>
                                <span class="icon-feed smaller"></span>News
                            </h3>
                        </a>
                    </li>
                                        <li>
                                                <a href="https://www.bunkered.co.uk/golf-news">
                            <span>&rsaquo;</span> Latest Headlines
                        </a>
                                            </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/golf-news/the-masters">
                            <span>&rsaquo;</span> The Masters
                        </a>
                    </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/golf-news/podcast">
                            <span>&rsaquo;</span> Podcast
                        </a>
                    </li>
                                    </ul>
                                <ul class="nav-list">
                    <li class="header">
                        <a href="/fantasy-golf" data-nav-text="fantasy-golf-21">
                            <h3>
                                <span class="icon-forum smaller"></span>Fantasy Golf &#039;21
                            </h3>
                        </a>
                    </li>
                                        <li>
                                                <a href="https://www.bunkered.co.uk/fantasy-golf/team-home">
                            <span>&rsaquo;</span> Log-in
                        </a>
                                            </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/fantasy-golf/leaderboard">
                            <span>&rsaquo;</span> Leaderboard
                        </a>
                    </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/fantasy-golf/prizes">
                            <span>&rsaquo;</span> Prizes
                        </a>
                    </li>
                                    </ul>
                                <ul class="nav-list">
                    <li class="header">
                        <a href="https://www.bunkered.co.uk/lessons" data-nav-text="lessons">
                            <h3>
                                <span class="icon-book larger smaller"></span>Lessons
                            </h3>
                        </a>
                    </li>
                                        <li>
                                                <a href="https://www.bunkered.co.uk/lessons/quick-tips">
                            <span>&rsaquo;</span> Quick Tips
                        </a>
                                            </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/videos/lessons">
                            <span>&rsaquo;</span> Video Lessons
                        </a>
                    </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/lessons/short-game">
                            <span>&rsaquo;</span> Short Game
                        </a>
                    </li>
                                    </ul>
                                <ul class="nav-list">
                    <li class="header">
                        <a href="https://www.bunkered.co.uk/gear" data-nav-text="gear">
                            <h3>
                                <span class="icon-golf-clubs larger smaller"></span>Gear
                            </h3>
                        </a>
                    </li>
                                        <li>
                                                <a href="https://www.bunkered.co.uk/gear/new-releases">
                            <span>&rsaquo;</span> New Releases
                        </a>
                                            </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/gear/reviews">
                            <span>&rsaquo;</span> Reviews
                        </a>
                    </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/gear/witb">
                            <span>&rsaquo;</span> WITB
                        </a>
                    </li>
                                    </ul>
                                <ul class="nav-list">
                    <li class="header">
                        <a href="https://www.bunkered.co.uk/videos" data-nav-text="videos">
                            <h3>
                                <span class="icon-circle-play larger smaller"></span>Videos
                            </h3>
                        </a>
                    </li>
                                        <li>
                                                <a href="https://www.bunkered.co.uk/videos/gear">
                            <span>&rsaquo;</span> Gear
                        </a>
                                            </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/videos/features-1">
                            <span>&rsaquo;</span> Features
                        </a>
                    </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/videos/misc">
                            <span>&rsaquo;</span> Misc
                        </a>
                    </li>
                                    </ul>
                                <ul class="nav-list">
                    <li class="header">
                        <a href="https://www.bunkered.co.uk/the-stretch" data-nav-text="the-stretch">
                            <h3>
                                <span class="icon-brands larger smaller"></span>The Stretch
                            </h3>
                        </a>
                    </li>
                                        <li>
                                                <a href="https://www.bunkered.co.uk/the-stretch/golf-explained">
                            <span>&rsaquo;</span> Golf Explained
                        </a>
                                            </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/the-stretch/quizzes">
                            <span>&rsaquo;</span> Quizzes
                        </a>
                    </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/the-stretch/good-reads">
                            <span>&rsaquo;</span> Blogs
                        </a>
                    </li>
                                    </ul>
                                <ul class="nav-list">
                    <li class="header">
                        <a href="https://www.bunkered.co.uk/travel" data-nav-text="travel-news">
                            <h3>
                                <span class="icon-golf-flag larger smaller"></span>Travel News
                            </h3>
                        </a>
                    </li>
                                        <li>
                                                <a href="/golfbreaks/">
                            <span>&rsaquo;</span> bunkered Golf Breaks
                        </a>
                                            </li>
                                                            <li>
                        <a href="/golf-course-directory">
                            <span>&rsaquo;</span> Course Directory
                        </a>
                    </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/holiday-golf">
                            <span>&rsaquo;</span> Holiday Golf
                        </a>
                    </li>
                                    </ul>
                            </nav>
            <div class="mobile-dropdowns">
                                <ul class="links" data-nav-text="news">
                    <li>
                        <a href="https://www.bunkered.co.uk/golf-news">
                            <span>&rsaquo;</span> News
                        </a>
                    </li>
                                        <li>
                                                <a href="https://www.bunkered.co.uk/golf-news">
                            <span>&rsaquo;</span> Latest Headlines
                        </a>
                                            </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/golf-news/the-masters">
                            <span>&rsaquo;</span> The Masters
                        </a>
                    </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/golf-news/podcast">
                            <span>&rsaquo;</span> Podcast
                        </a>
                    </li>
                                    </ul>
                                <ul class="links" data-nav-text="fantasy-golf-21">
                    <li>
                        <a href="/fantasy-golf">
                            <span>&rsaquo;</span> Fantasy Golf &#039;21
                        </a>
                    </li>
                                        <li>
                                                <a href="https://www.bunkered.co.uk/fantasy-golf/team-home">
                            <span>&rsaquo;</span> Log-in
                        </a>
                                            </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/fantasy-golf/leaderboard">
                            <span>&rsaquo;</span> Leaderboard
                        </a>
                    </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/fantasy-golf/prizes">
                            <span>&rsaquo;</span> Prizes
                        </a>
                    </li>
                                    </ul>
                                <ul class="links" data-nav-text="lessons">
                    <li>
                        <a href="https://www.bunkered.co.uk/lessons">
                            <span>&rsaquo;</span> Lessons
                        </a>
                    </li>
                                        <li>
                                                <a href="https://www.bunkered.co.uk/lessons/quick-tips">
                            <span>&rsaquo;</span> Quick Tips
                        </a>
                                            </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/videos/lessons">
                            <span>&rsaquo;</span> Video Lessons
                        </a>
                    </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/lessons/short-game">
                            <span>&rsaquo;</span> Short Game
                        </a>
                    </li>
                                    </ul>
                                <ul class="links" data-nav-text="gear">
                    <li>
                        <a href="https://www.bunkered.co.uk/gear">
                            <span>&rsaquo;</span> Gear
                        </a>
                    </li>
                                        <li>
                                                <a href="https://www.bunkered.co.uk/gear/new-releases">
                            <span>&rsaquo;</span> New Releases
                        </a>
                                            </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/gear/reviews">
                            <span>&rsaquo;</span> Reviews
                        </a>
                    </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/gear/witb">
                            <span>&rsaquo;</span> WITB
                        </a>
                    </li>
                                    </ul>
                                <ul class="links" data-nav-text="videos">
                    <li>
                        <a href="https://www.bunkered.co.uk/videos">
                            <span>&rsaquo;</span> Videos
                        </a>
                    </li>
                                        <li>
                                                <a href="https://www.bunkered.co.uk/videos/gear">
                            <span>&rsaquo;</span> Gear
                        </a>
                                            </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/videos/features-1">
                            <span>&rsaquo;</span> Features
                        </a>
                    </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/videos/misc">
                            <span>&rsaquo;</span> Misc
                        </a>
                    </li>
                                    </ul>
                                <ul class="links" data-nav-text="the-stretch">
                    <li>
                        <a href="https://www.bunkered.co.uk/the-stretch">
                            <span>&rsaquo;</span> The Stretch
                        </a>
                    </li>
                                        <li>
                                                <a href="https://www.bunkered.co.uk/the-stretch/golf-explained">
                            <span>&rsaquo;</span> Golf Explained
                        </a>
                                            </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/the-stretch/quizzes">
                            <span>&rsaquo;</span> Quizzes
                        </a>
                    </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/the-stretch/good-reads">
                            <span>&rsaquo;</span> Blogs
                        </a>
                    </li>
                                    </ul>
                                <ul class="links" data-nav-text="travel-news">
                    <li>
                        <a href="https://www.bunkered.co.uk/travel">
                            <span>&rsaquo;</span> Travel News
                        </a>
                    </li>
                                        <li>
                                                <a href="/golfbreaks/">
                            <span>&rsaquo;</span> bunkered Golf Breaks
                        </a>
                                            </li>
                                                            <li>
                        <a href="/golf-course-directory">
                            <span>&rsaquo;</span> Course Directory
                        </a>
                    </li>
                                                            <li>
                        <a href="https://www.bunkered.co.uk/holiday-golf">
                            <span>&rsaquo;</span> Holiday Golf
                        </a>
                    </li>
                                    </ul>
                            </div>
        </div>
    </header>
    <style>
        @media only screen and (max-width: 900px) {
            .templeader {
                position: relative;
                top: 75px;
            }
        }


    </style>
    

    <header class="full-width-container templeader for-desktop">
        <div class="container" style="margin-top:10px;">
            <!-- /12866853/bunkered-site-ad-desktop -->
            <div id='div-gpt-ad-1617368285168-0' style='width: 950px; height: 190px; margin: auto;'>
                <script>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1617368285168-0'); });
                </script>
            </div>
        </div>
    </header>

    <header class="full-width-container templeader for-mobile" style="top: 55px !important;">
        <div class="container" style="margin-top:10px;">
            <!-- /12866853/bunkered-site-ad-mobile -->
            <div id='div-gpt-ad-1617369963788-0' style='width: 375px; height: 115px; margin: auto;'>
                <script>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1617369963788-0'); });
                </script>
            </div>
        </div>
    </header>



        <div class="video-container video-article">
                    <div class="full-width-container bg-grey breadcrumbs-con">
    <div class="container">
        <div class="breadcrumbs">
            <a href="https://www.bunkered.co.uk/">Home</a><span>&rsaquo;</span><a href="https://www.bunkered.co.uk/videos">Videos</a><span>&rsaquo;</span><a href="https://www.bunkered.co.uk/videos/picking-my-favourite-fairway-wood">PICKING MY FAVOURITE FAIRWAY WOOD</a>        </div>
    </div>
</div>    
        		<div class="fixed-ad-leader">
        	<div id='div-gpt-ad-1496740001764-0' style='margin-left: auto; margin-right: auto;'><!-- video mobile leaderboard --></div>
		</div>
    
            <div class="full-width-container home-nudge bg-grey">
            <section class="container">
                <div class="for-desktop nine70">
                    <div id='div-gpt-ad-1496735580664-0' style='margin-left: auto; margin-right: auto;'><!-- gear billboard --></div>
                </div>
            </section>
        </div>
    
    <div class="full-width-container bg-grey video-light">
        <section class="container entry-con no-padding-right">
            
                                            <div class="article-right-col border-bottom-blue">
                                                                    <div class="article-main-head" style="padding: 0 !important; margin-bottom: 15px !important;">

                                    <h1 class="fancy-head"
            style="padding: 15px !important; margin: 0 !important;">PICKING MY FAVOURITE FAIRWAY WOOD</h1>


                            <div class="article-info" style="padding: 15px !important;">
                                <div class="author">
                                                                            By <a>David Cunninghame</a>
                                                                        &mdash; <span>23 December, 2021</span>
                                </div>

                                <div class="social-icon-list pull-right">
                                    <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/videos/picking-my-favourite-fairway-wood"
                                       addthis:title="PICKING MY FAVOURITE FAIRWAY WOOD" addthis:ui_hover_delay="50">
                                        <div><span><img src="/assets/img/social-logos/share-logo.png" alt="share-logo"
                                                        title="share-logo"
                                                        style="width: 35px; margin-right: 15px;"></span></div>
                                    </a>
                                    <a href="https://twitter.com/intent/tweet?url=https://www.bunkered.co.uk/videos/picking-my-favourite-fairway-wood"><img
                                                src="/assets/img/social-logos/twitter-logo.png" alt="twitter-logo"
                                                title="twitter-logo" style="width: 35px; margin-right: 15px;"></a>
                                    <a href="https://www.facebook.com/dialog/share?app_id=248836878910475&amp;display=page&amp;href=https://www.bunkered.co.uk/videos/picking-my-favourite-fairway-wood&amp;redirect_uri=https://www.bunkered.co.uk/videos/picking-my-favourite-fairway-wood""><img
                                            src="/assets/img/social-logos/facebook-logo.png" alt="facebook-logo"
                                            title="facebook-logo" style="width: 35px;"></a>
                                </div>
                            </div>

                            <div class="article-tags" style="padding: 15px !important;">
                                                                                                            <a href="/tag/fairway-woods"
                                           class="cat basic">
                                            Fairway Woods
                                        </a>
                                                                            <a href="/tag/comparison"
                                           class="cat basic">
                                            Comparison
                                        </a>
                                                                            <a href="/tag/cobra-radspeed-fairways"
                                           class="cat basic">
                                            Cobra RADSPEED fairways
                                        </a>
                                                                            <a href="/tag/srixon-zx-series"
                                           class="cat basic">
                                            Srixon ZX Series
                                        </a>
                                                                            <a href="/tag/taylormade-sim2-titanium"
                                           class="cat basic">
                                            TaylorMade SIM2 Titanium
                                        </a>
                                                                            <a href="/tag/titleist-tsi-fairways"
                                           class="cat basic">
                                            Titleist TSi fairways
                                        </a>
                                                                            <a href="/tag/review"
                                           class="cat" style="background-color: #ff8e2b">
                                            Review
                                        </a>
                                                                            <a href="/tag/video"
                                           class="cat basic">
                                            Video
                                        </a>
                                                                                                </div>
                        </div>
                        <div class="clearfix"></div>
                                            
                                            <div class="video-with-related">
            <div class="youtube-video-embed">
                <iframe src="https://www.youtube.com/embed/NZygGuvdUzE?modestbranding=1&playsinline=1&rel=0&showinfo=0" frameborder="0" allowfullscreen></iframe>
            </div>

            <div class="related-videos">
                <h3>Related videos</h3>

                
                                    
                                                        
                                                        
                                                        
                                                        
                                                        
                                                        
                                                        
                                    
                
                                    <div class="video-list">
                                                    <a href="https://www.bunkered.co.uk/videos/taylormade-stealth-vs-callaway-rogue-st-drivers">
                                
                                
                                                                    <div class="image"><img src="/imager/uploads/site/1118854/TaylorMade-Stealth-vs-Callaway-Rogue-ST_a04d85e976824d9456003bfb55f0ba0d.jpg" alt="TaylorMade Stealth vs Callaway Rogue ST | 2022 DRIVER BATTLE"></div>
                                
                                <div class="text">
                                    <span>TaylorMade Stealth vs Callaway Rogue ST | 2022 DRIVER BATTLE</span>
                                </div>
                            </a>
                                                    <a href="https://www.bunkered.co.uk/videos/cheap-vs-expensive-driver">
                                
                                
                                                                    <div class="image"><img src="/imager/uploads/site/1052789/MACGREGOR-VS-TITLEIST-TN_a04d85e976824d9456003bfb55f0ba0d.jpg" alt="£519 driver vs £150 driver | What&#039;s the difference?"></div>
                                
                                <div class="text">
                                    <span>£519 driver vs £150 driver | What&#039;s the difference?</span>
                                </div>
                            </a>
                                                    <a href="https://www.bunkered.co.uk/videos/hybrid-or-utility-iron-which-one-should-you-use">
                                
                                
                                                                    <div class="image"><img src="/imager/uploads/site/1003592/Hybrid-or-utility-iron-3_a04d85e976824d9456003bfb55f0ba0d.jpg" alt="HYBRID or UTILITY IRON – Which one should you use?"></div>
                                
                                <div class="text">
                                    <span>HYBRID or UTILITY IRON – Which one should you use?</span>
                                </div>
                            </a>
                                                    <a href="https://www.bunkered.co.uk/videos/4-simple-tips-for-hitting-fairway-woods-golf-explained">
                                
                                
                                                                    <div class="image"><img src="/imager/uploads/site/996970/4-SIMPLE-TIPS-FW_a04d85e976824d9456003bfb55f0ba0d.jpg" alt="4 simple tips for hitting your fairway woods"></div>
                                
                                <div class="text">
                                    <span>4 simple tips for hitting your fairway woods</span>
                                </div>
                            </a>
                                                    <a href="https://www.bunkered.co.uk/videos/the-most-underrated-driver">
                                
                                
                                                                    <div class="image"><img src="/imager/uploads/site/951182/Srixon-drivers-YT-thumb-1_a04d85e976824d9456003bfb55f0ba0d.jpg" alt="THE MOST UNDERRATED DRIVER MONEY CAN BUY - BUT WHAT IS IT?"></div>
                                
                                <div class="text">
                                    <span>THE MOST UNDERRATED DRIVER MONEY CAN BUY - BUT WHAT IS IT?</span>
                                </div>
                            </a>
                                                    <a href="https://www.bunkered.co.uk/videos/real-game-changers-titleist-tsi-metalwoods-review">
                                
                                
                                                                    <div class="image"><img src="/imager/uploads/site/936770/Titleist-TSi-review-thumbnail_a04d85e976824d9456003bfb55f0ba0d.jpg" alt="REAL GAME CHANGERS – Titleist TSi metalwoods review"></div>
                                
                                <div class="text">
                                    <span>REAL GAME CHANGERS – Titleist TSi metalwoods review</span>
                                </div>
                            </a>
                                                    <a href="https://www.bunkered.co.uk/videos/footjoy-pro-sl-carbon-vs-ecco-s-three-are-these-the-best-spikeless-golf-shoes-money-can-buy">
                                
                                
                                                                    <div class="image"><img src="/imager/uploads/site/924708/FJ-v-Ecco-thumbnail_a04d85e976824d9456003bfb55f0ba0d.jpg" alt="FOOTJOY PRO|SL CARBON vs ECCO S-THREE - Are these the best spikeless golf shoes money can buy?"></div>
                                
                                <div class="text">
                                    <span>FOOTJOY PRO|SL CARBON vs ECCO S-THREE - Are these the best spikeless golf shoes money can buy?</span>
                                </div>
                            </a>
                                                    <a href="https://www.bunkered.co.uk/videos/g710-vs-g410-vs-i500-which-ping-iron-is-longest">
                                
                                
                                                                    <div class="image"><img src="/imager/uploads/site/904419/Ping-yt-tumb_a04d85e976824d9456003bfb55f0ba0d.jpg" alt=" G710 vs G410 vs i500 – Which PING iron is longest?"></div>
                                
                                <div class="text">
                                    <span> G710 vs G410 vs i500 – Which PING iron is longest?</span>
                                </div>
                            </a>
                                                    <a href="https://www.bunkered.co.uk/videos/cobra-speedzoe-drivers-are-these-cobras-best-ever">
                                
                                
                                                                    <div class="image"><img src="/imager/uploads/site/904018/Youtube-thumb_200319_135649_a04d85e976824d9456003bfb55f0ba0d.jpg" alt="COBRA SPEEDZONE DRIVERS – Are these Cobra’s best ever?"></div>
                                
                                <div class="text">
                                    <span>COBRA SPEEDZONE DRIVERS – Are these Cobra’s best ever?</span>
                                </div>
                            </a>
                                                    <a href="https://www.bunkered.co.uk/videos/old-school-1-iron-vs-titleist-718-t-mb">
                                
                                
                                                                    <div class="image"><img src="/imager/uploads/site/799177/1-iron-thumb_a04d85e976824d9456003bfb55f0ba0d.jpg" alt="OLD SCHOOL 1-IRON vs TITLEIST 718 T-MB"></div>
                                
                                <div class="text">
                                    <span>OLD SCHOOL 1-IRON vs TITLEIST 718 T-MB</span>
                                </div>
                            </a>
                                                    <a href="https://www.bunkered.co.uk/videos/first-review-mizuno-st190-drivers-woods">
                                
                                
                                                                    <div class="image"><img src="/imager/uploads/site/784386/ST190-video-thumb_a04d85e976824d9456003bfb55f0ba0d.jpg" alt="FIRST REVIEW! Mizuno ST190 drivers &amp; woods"></div>
                                
                                <div class="text">
                                    <span>FIRST REVIEW! Mizuno ST190 drivers &amp; woods</span>
                                </div>
                            </a>
                                                    <a href="https://www.bunkered.co.uk/videos/first-review-cobra-king-f9-speedback-driver">
                                
                                
                                                                    <div class="image"><img src="/imager/uploads/site/784053/Cobra-F9-thumb_a04d85e976824d9456003bfb55f0ba0d.jpg" alt="FIRST REVIEW! Cobra KING F9 SPEEDBACK driver"></div>
                                
                                <div class="text">
                                    <span>FIRST REVIEW! Cobra KING F9 SPEEDBACK driver</span>
                                </div>
                            </a>
                                                    <a href="https://www.bunkered.co.uk/videos/first-review-callaway-epic-flash-drivers">
                                
                                
                                                                    <div class="image"><img src="/imager/uploads/site/782660/Epic-Flash-review-3_a04d85e976824d9456003bfb55f0ba0d.jpg" alt="FIRST REVIEW! Callaway Epic Flash drivers"></div>
                                
                                <div class="text">
                                    <span>FIRST REVIEW! Callaway Epic Flash drivers</span>
                                </div>
                            </a>
                                                    <a href="https://www.bunkered.co.uk/videos/review-2018-srixon-z-series-woods">
                                
                                
                                                                    <div class="image"><img src="/imager/uploads/site/720319/Srixon-Z-series-woods_a04d85e976824d9456003bfb55f0ba0d.jpg" alt="REVIEW – 2018 Srixon Z Series woods"></div>
                                
                                <div class="text">
                                    <span>REVIEW – 2018 Srixon Z Series woods</span>
                                </div>
                            </a>
                                                    <a href="https://www.bunkered.co.uk/videos/titleist-ts2-vs-ts3">
                                
                                
                                                                    <div class="image"><img src="/imager/uploads/site/715018/TS2-vs-TS3-thumb_a04d85e976824d9456003bfb55f0ba0d.jpg" alt="Titleist TS2 vs TS3 drivers - which one is right for you?"></div>
                                
                                <div class="text">
                                    <span>Titleist TS2 vs TS3 drivers - which one is right for you?</span>
                                </div>
                            </a>
                                                    <a href="https://www.bunkered.co.uk/videos/titleist-ts-metalwoods-review">
                                
                                
                                                                    <div class="image"><img src="/imager/uploads/site/714977/Titleist-TS-video-thumb_a04d85e976824d9456003bfb55f0ba0d.jpg" alt="Titleist TS metalwoods review"></div>
                                
                                <div class="text">
                                    <span>Titleist TS metalwoods review</span>
                                </div>
                            </a>
                                                    <a href="https://www.bunkered.co.uk/videos/cobra-king-f8-metalwoods-review">
                                
                                
                                                                    <div class="image"><img src="/imager/uploads/site/671976/Cobra-F8-metalwoods_a04d85e976824d9456003bfb55f0ba0d.jpg" alt="Cobra KING F8 metalwoods review"></div>
                                
                                <div class="text">
                                    <span>Cobra KING F8 metalwoods review</span>
                                </div>
                            </a>
                                                    <a href="https://www.bunkered.co.uk/videos/ping-g700-irons-review">
                                
                                
                                                                    <div class="image"><img src="/imager/uploads/site/646091/PING-G700-irons-2_180319_152107_a04d85e976824d9456003bfb55f0ba0d.jpg" alt="Ping G700 irons review"></div>
                                
                                <div class="text">
                                    <span>Ping G700 irons review</span>
                                </div>
                            </a>
                                                    <a href="https://www.bunkered.co.uk/videos/wilson-staff-c300-review">
                                
                                
                                                                    <div class="image"><img src="/imager/uploads/site/631480/NG_Wilson-1_a04d85e976824d9456003bfb55f0ba0d.jpg" alt="Wilson Staff C300 review "></div>
                                
                                <div class="text">
                                    <span>Wilson Staff C300 review </span>
                                </div>
                            </a>
                                                    <a href="https://www.bunkered.co.uk/videos/reviewed-callaway-mack-daddy-4-wedges">
                                
                                
                                                                    <div class="image"><img src="/imager/uploads/site/622037/MD4-thumb_a04d85e976824d9456003bfb55f0ba0d.jpg" alt="Reviewed: Callaway Mack Daddy 4 wedges"></div>
                                
                                <div class="text">
                                    <span>Reviewed: Callaway Mack Daddy 4 wedges</span>
                                </div>
                            </a>
                                                    <a href="https://www.bunkered.co.uk/videos/check-out-pga-show-demo-day-golf-gear-heaven">
                                
                                
                                                                    <div class="image"><img src="/imager/uploads/site/620359/Demo-Day_a04d85e976824d9456003bfb55f0ba0d.jpg" alt="Check out PGA Show Demo Day - golf gear heaven!"></div>
                                
                                <div class="text">
                                    <span>Check out PGA Show Demo Day - golf gear heaven!</span>
                                </div>
                            </a>
                                                    <a href="https://www.bunkered.co.uk/videos/reviewed-footjoy-tour-s-shoes">
                                
                                
                                                                    <div class="image"><img src="/imager/uploads/site/602795/FJReview_a04d85e976824d9456003bfb55f0ba0d.jpg" alt="Reviewed: FootJoy Tour-S shoes"></div>
                                
                                <div class="text">
                                    <span>Reviewed: FootJoy Tour-S shoes</span>
                                </div>
                            </a>
                                                    <a href="https://www.bunkered.co.uk/videos/taylormade-m3-driver-first-look-review-1">
                                
                                
                                                                    <div class="image"><img src="/imager/uploads/site/547805/2018_M3_Driver_3quarter_a04d85e976824d9456003bfb55f0ba0d.jpg" alt="TaylorMade M3 Driver first look &amp; review"></div>
                                
                                <div class="text">
                                    <span>TaylorMade M3 Driver first look &amp; review</span>
                                </div>
                            </a>
                                                    <a href="https://www.bunkered.co.uk/videos/reviewed-ping-g400-driver-fairway-wood">
                                
                                
                                                                    <div class="image"><img src="/imager/uploads/site/385984/Ping-G400-thumb_a04d85e976824d9456003bfb55f0ba0d.jpg" alt="Reviewed: Ping G400 driver &amp; fairway wood"></div>
                                
                                <div class="text">
                                    <span>Reviewed: Ping G400 driver &amp; fairway wood</span>
                                </div>
                            </a>
                                                    <a href="https://www.bunkered.co.uk/videos/subscribe-to-bunkered-in-2018-for-just-36">
                                
                                
                                                                    <div class="image"><img src="/imager/uploads/site/383116/bunkered_a04d85e976824d9456003bfb55f0ba0d.jpg" alt="Subscribe to bunkered in 2018 for just £36!"></div>
                                
                                <div class="text">
                                    <span>Subscribe to bunkered in 2018 for just £36!</span>
                                </div>
                            </a>
                                                    <a href="https://www.bunkered.co.uk/videos/reviewed-taylormade-p730-irons">
                                
                                
                                                                    <div class="image"><img src="/imager/uploads/site/382229/thumb_171030_161648_a04d85e976824d9456003bfb55f0ba0d.jpg" alt="Reviewed: TaylorMade P730 irons "></div>
                                
                                <div class="text">
                                    <span>Reviewed: TaylorMade P730 irons </span>
                                </div>
                            </a>
                                                    <a href="https://www.bunkered.co.uk/videos/reviewed-vertical-groove-driver">
                                
                                
                                                                    <div class="image"><img src="/imager/uploads/site/372012/VGG-thumb_a04d85e976824d9456003bfb55f0ba0d.jpg" alt="Reviewed: Vertical Groove Driver"></div>
                                
                                <div class="text">
                                    <span>Reviewed: Vertical Groove Driver</span>
                                </div>
                            </a>
                                                    <a href="https://www.bunkered.co.uk/videos/reviewed-callaway-apex-mb-x-forged-irons">
                                
                                
                                                                    <div class="image"><img src="/imager/uploads/site/371378/Thumb_171023_144527_a04d85e976824d9456003bfb55f0ba0d.jpg" alt="Reviewed: Callaway Apex MB &amp; X Forged irons "></div>
                                
                                <div class="text">
                                    <span>Reviewed: Callaway Apex MB &amp; X Forged irons </span>
                                </div>
                            </a>
                                                    <a href="https://www.bunkered.co.uk/videos/reviewed-cleveland-launcher-hb-woods">
                                
                                
                                                                    <div class="image"><img src="/imager/uploads/site/359460/Launcher-woods_a04d85e976824d9456003bfb55f0ba0d.jpg" alt="Reviewed: Cleveland Launcher HB woods"></div>
                                
                                <div class="text">
                                    <span>Reviewed: Cleveland Launcher HB woods</span>
                                </div>
                            </a>
                                                    <a href="https://www.bunkered.co.uk/videos/reviewed-taylormade-m-cgb-irons">
                                
                                
                                                                    <div class="image"><img src="/imager/uploads/site/358883/MCBG_a04d85e976824d9456003bfb55f0ba0d.jpg" alt="Reviewed: TaylorMade M CGB irons"></div>
                                
                                <div class="text">
                                    <span>Reviewed: TaylorMade M CGB irons</span>
                                </div>
                            </a>
                                                    <a href="https://www.bunkered.co.uk/videos/how-to-spend-500-in-american-golf-in-30mins">
                                
                                
                                                                    <div class="image"><img src="/imager/uploads/site/358508/AG-thumb_a04d85e976824d9456003bfb55f0ba0d.jpg" alt="How to spend £500 in American Golf in 30mins "></div>
                                
                                <div class="text">
                                    <span>How to spend £500 in American Golf in 30mins </span>
                                </div>
                            </a>
                                                    <a href="https://www.bunkered.co.uk/videos/reviewed-footjoy-d-n-a-helix">
                                
                                
                                                                    <div class="image"><img src="/imager/uploads/site/357469/DNA-thumb_a04d85e976824d9456003bfb55f0ba0d.jpg" alt="Reviewed: FootJoy D.N.A. Helix"></div>
                                
                                <div class="text">
                                    <span>Reviewed: FootJoy D.N.A. Helix</span>
                                </div>
                            </a>
                                                    <a href="https://www.bunkered.co.uk/videos/reader-testing-skechers-2017-go-golf">
                                
                                
                                                                    <div class="image"><img src="/imager/uploads/site/350253/Skechers_170919_151542_a04d85e976824d9456003bfb55f0ba0d.jpg" alt="Reader testing: Skechers 2017 GO GOLF collection"></div>
                                
                                <div class="text">
                                    <span>Reader testing: Skechers 2017 GO GOLF collection</span>
                                </div>
                            </a>
                                                    <a href="https://www.bunkered.co.uk/videos/how-caddies-map-a-course">
                                
                                
                                                                    <div class="image"><img src="/imager/uploads/site/349157/Ian-more_a04d85e976824d9456003bfb55f0ba0d.jpg" alt="How caddies map a course"></div>
                                
                                <div class="text">
                                    <span>How caddies map a course</span>
                                </div>
                            </a>
                                                    <a href="https://www.bunkered.co.uk/videos/reviewed-titleist-818-hybrids">
                                
                                
                                                                    <div class="image"><img src="/imager/uploads/site/323137/2017-08-11-10.21.49_a04d85e976824d9456003bfb55f0ba0d.jpg" alt="Reviewed: Titleist 818 hybrids"></div>
                                
                                <div class="text">
                                    <span>Reviewed: Titleist 818 hybrids</span>
                                </div>
                            </a>
                                                    <a href="https://www.bunkered.co.uk/videos/reviewed-titleist-718-t-mb">
                                
                                
                                                                    <div class="image"><img src="/imager/uploads/site/315979/T-MB_a04d85e976824d9456003bfb55f0ba0d.jpg" alt="Reviewed: Titleist 718 T-MB"></div>
                                
                                <div class="text">
                                    <span>Reviewed: Titleist 718 T-MB</span>
                                </div>
                            </a>
                                                    <a href="https://www.bunkered.co.uk/videos/reviewed-titleist-718-tour-irons">
                                
                                
                                                                    <div class="image"><img src="/imager/uploads/site/315673/2017-08-11-09.02.55-1_a04d85e976824d9456003bfb55f0ba0d.jpg" alt="Reviewed: Titleist 718 tour irons"></div>
                                
                                <div class="text">
                                    <span>Reviewed: Titleist 718 tour irons</span>
                                </div>
                            </a>
                                                    <a href="https://www.bunkered.co.uk/videos/reviewed-titleist-718-ap3">
                                
                                
                                                                    <div class="image"><img src="/imager/uploads/site/315664/2017-08-10-18.11.37_a04d85e976824d9456003bfb55f0ba0d.jpg" alt="Reviewed: Titleist 718 AP3"></div>
                                
                                <div class="text">
                                    <span>Reviewed: Titleist 718 AP3</span>
                                </div>
                            </a>
                                                    <a href="https://www.bunkered.co.uk/videos/reviewed-titleist-718-ap1">
                                
                                
                                                                    <div class="image"><img src="/imager/uploads/site/315656/2017-08-11-09.45.20_a04d85e976824d9456003bfb55f0ba0d.jpg" alt="Reviewed: Titleist 718 AP1"></div>
                                
                                <div class="text">
                                    <span>Reviewed: Titleist 718 AP1</span>
                                </div>
                            </a>
                                                    <a href="https://www.bunkered.co.uk/videos/reviewed-taylormade-p790-irons">
                                
                                
                                                                    <div class="image"><img src="/imager/uploads/site/60794/thumb_a04d85e976824d9456003bfb55f0ba0d.jpg" alt="Reviewed: TaylorMade P790 irons "></div>
                                
                                <div class="text">
                                    <span>Reviewed: TaylorMade P790 irons </span>
                                </div>
                            </a>
                                                    <a href="https://www.bunkered.co.uk/videos/reviewed-mizuno-mp-18-range">
                                
                                
                                                                    <div class="image"><img src="/imager/uploads/site/308274/Mp-18-family_170814_153747_a04d85e976824d9456003bfb55f0ba0d.jpg" alt="Reviewed: Mizuno MP-18 range "></div>
                                
                                <div class="text">
                                    <span>Reviewed: Mizuno MP-18 range </span>
                                </div>
                            </a>
                                                    <a href="https://www.bunkered.co.uk/videos/callaway-fairway">
                                
                                
                                                                    <div class="image"><img src="/imager/uploads/site/225753/Fairway_Export_a04d85e976824d9456003bfb55f0ba0d.jpg" alt="Get clued up on the Callaway Epic fairway woods"></div>
                                
                                <div class="text">
                                    <span>Get clued up on the Callaway Epic fairway woods</span>
                                </div>
                            </a>
                                            </div>
                            </div>
        </div>
    
                                                                        <div class="article-main-head" style="padding: 0 !important; margin-bottom: 15px !important;">

                                    <h1 class="fancy-head"
            style="padding: 15px !important; margin: 0 !important;">PICKING MY FAVOURITE FAIRWAY WOOD</h1>


                            <div class="article-info" style="padding: 15px !important;">
                                <div class="author">
                                                                            By <a>David Cunninghame</a>
                                                                        &mdash; <span>23 December, 2021</span>
                                </div>

                                <div class="social-icon-list pull-right">
                                    <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/videos/picking-my-favourite-fairway-wood"
                                       addthis:title="PICKING MY FAVOURITE FAIRWAY WOOD" addthis:ui_hover_delay="50">
                                        <div><span><img src="/assets/img/social-logos/share-logo.png" alt="share-logo"
                                                        title="share-logo"
                                                        style="width: 35px; margin-right: 15px;"></span></div>
                                    </a>
                                    <a href="https://twitter.com/intent/tweet?url=https://www.bunkered.co.uk/videos/picking-my-favourite-fairway-wood"><img
                                                src="/assets/img/social-logos/twitter-logo.png" alt="twitter-logo"
                                                title="twitter-logo" style="width: 35px; margin-right: 15px;"></a>
                                    <a href="https://www.facebook.com/dialog/share?app_id=248836878910475&amp;display=page&amp;href=https://www.bunkered.co.uk/videos/picking-my-favourite-fairway-wood&amp;redirect_uri=https://www.bunkered.co.uk/videos/picking-my-favourite-fairway-wood""><img
                                            src="/assets/img/social-logos/facebook-logo.png" alt="facebook-logo"
                                            title="facebook-logo" style="width: 35px;"></a>
                                </div>
                            </div>

                            <div class="article-tags" style="padding: 15px !important;">
                                                                                                            <a href="/tag/fairway-woods"
                                           class="cat basic">
                                            Fairway Woods
                                        </a>
                                                                            <a href="/tag/comparison"
                                           class="cat basic">
                                            Comparison
                                        </a>
                                                                            <a href="/tag/cobra-radspeed-fairways"
                                           class="cat basic">
                                            Cobra RADSPEED fairways
                                        </a>
                                                                            <a href="/tag/srixon-zx-series"
                                           class="cat basic">
                                            Srixon ZX Series
                                        </a>
                                                                            <a href="/tag/taylormade-sim2-titanium"
                                           class="cat basic">
                                            TaylorMade SIM2 Titanium
                                        </a>
                                                                            <a href="/tag/titleist-tsi-fairways"
                                           class="cat basic">
                                            Titleist TSi fairways
                                        </a>
                                                                            <a href="/tag/review"
                                           class="cat" style="background-color: #ff8e2b">
                                            Review
                                        </a>
                                                                            <a href="/tag/video"
                                           class="cat basic">
                                            Video
                                        </a>
                                                                                                </div>
                        </div>
                        <div class="clearfix"></div>
                                            
                            <div class="main-article-content" id="main-content">
                                                            <div class="social-icon-list">
                                    <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/videos/picking-my-favourite-fairway-wood"
                                       addthis:title="PICKING MY FAVOURITE FAIRWAY WOOD" addthis:ui_hover_delay="50">
                                        <div><span><img src="/assets/img/social-logos/share-logo.png" alt="share-logo"
                                                        title="share-logo"
                                                        style="width: 35px; margin-left: 35px; margin-right: 15px;"></span>
                                        </div>
                                    </a>
                                    <a href="https://twitter.com/intent/tweet?url=https://www.bunkered.co.uk/videos/picking-my-favourite-fairway-wood"><img
                                                src="/assets/img/social-logos/twitter-logo.png" alt="twitter-logo"
                                                title="twitter-logo" style="width: 35px; margin-right: 15px;"></a>
                                    <a href="https://www.facebook.com/dialog/share?app_id=248836878910475&amp;display=page&amp;href=https://www.bunkered.co.uk/videos/picking-my-favourite-fairway-wood&amp;redirect_uri=https://www.bunkered.co.uk/videos/picking-my-favourite-fairway-wood""><img
                                            src="/assets/img/social-logos/facebook-logo.png" alt="facebook-logo"
                                            title="facebook-logo" style="width: 35px;"></a>
                                </div>
                            
                                                                                                                                                                                                        
                                                                        <div class="introduction-text"><p>There is an abundance of brilliant fairway woods on the market.</p></div><div id="mpu1mobile"></div>
                                                                                                                                            
                                                                        <p>There is an abundance of brilliant fairway woods on the market.</p><p>In this video, David Cunninghame <strong><a href="https://twitter.com/D_Cunninghame" target="_blank" rel="noreferrer">(@D_Cunninghame)</a></strong> decided to take four of his favourite designs for 2021 out onto the golf course for a test.</p><p><a href="https://www.bunkered.co.uk/gear/cobra-radspeed-fairways-and-hybrids-first-look" target="_blank" rel="noreferrer"><strong>• COBRA RADSPEED fairways – FIRST LOOK!</strong></a><strong></strong></p><p><strong><a href="https://www.bunkered.co.uk/gear/srixon-zx-series-woods-first-look" target="_blank" rel="noreferrer">• Srixon ZX Series woods – FIRST LOOK!</a></strong></p><p>He selected the COBRA RADSPEED, Srixon ZX, Titleist TSi3 and the TaylorMade SIM2, because each of these models offers something a little bit different when compared to one another. <br /></p><p><a href="https://www.bunkered.co.uk/gear/taylormade-sim2-fairways-and-rescues" target="_blank" rel="noreferrer"><strong>• TaylorMade SIM2 fairways – FIRST LOOK!</strong></a><strong></strong></p><p><a href="https://www.bunkered.co.uk/gear/titleist-tsi-fairway-woods-first-look" target="_blank" rel="noreferrer"><strong>• Titleist TSi fairway woods - FIRST LOOK!</strong></a><strong></strong></p><p>Watch the video to find out why David has selected these four models and which one will be going in his bag.</p>
                                                                                                                                                                        
                            
                                                                                            <div class="clearfix"></div>
                                <div class="next-article-container">
                                    <div class="article-list" id="bottomarticlelist">

                                    </div>
                                </div>
                                <script>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</script>
                                                    </div>
                    

                                            <div class="main-article-right-side">
                            
                                                            <div class="nudge-con">
                                    <div id='div-gpt-ad-1499678520374-0' style='margin-left: auto; margin-right: auto; text-align: center;'><!-- half mpu 2 --></div>
<div style="height:15px;"></div>                                                                        <div style="height:15px;"></div>
<div id='div-gpt-ad-1499678589843-0' style='margin-left: auto; margin-right: auto; text-align: center;'><!-- half mpu 3 --></div>

                                </div>
                            
                                                            <div class="">
                                    <h3>Latest Headlines</h3>
                                    
    
<ul class="list-lines">
                
            
                    
            <li>
                <a href="https://www.bunkered.co.uk/golf-news/14-times-phil-mickelson-was-the-king-of-twitter-in-2021">
                                        
                                <span class="text">14 times Phil Mickelson was the king of Twitter in 2021</span>
                </a>
            </li>
                    
            <li>
                <a href="https://www.bunkered.co.uk/golf-news/phil-mickelson-claims-he-has-won-pga-tours-8m-pip-bounty">
                                        
                                <span class="text">Phil Mickelson claims he has won PGA Tour’s $8m PIP bounty</span>
                </a>
            </li>
                    
            <li>
                <a href="https://www.bunkered.co.uk/golf-news/pga-and-trump-organisation-reach-settlement-in-major-dispute">
                                        
                                <span class="text">PGA and Trump Organisation reach settlement in major dispute</span>
                </a>
            </li>
                    
            <li>
                <a href="https://www.bunkered.co.uk/golf-news/revealed-the-toughest-hole-on-the-pga-tour-in-2021">
                                        
                                <span class="text">REVEALED: The toughest hole on the PGA Tour in 2021</span>
                </a>
            </li>
                    
            <li>
                <a href="https://www.bunkered.co.uk/golf-news/mens-major-venues-2022">
                                        
                                <span class="text">How good are the men’s major venues for 2022? VERY good...</span>
                </a>
            </li>
                    
            <li>
                <a href="https://www.bunkered.co.uk/golf-news/hulton-park-and-the-bid-to-bring-the-ryder-cup-to-bolton">
                                        
                                <span class="text">Hulton Park and the bid to bring the Ryder Cup to Bolton</span>
                </a>
            </li>
                    
            <li>
                <a href="https://www.bunkered.co.uk/golf-news/robert-macintyre-lands-huge-new-sponsor">
                                        
                                <span class="text">Robert MacIntyre lands huge new sponsor</span>
                </a>
            </li>
                    
            <li>
                <a href="https://www.bunkered.co.uk/videos/picking-my-favourite-fairway-wood">
                                        
                                <span class="text">PICKING MY FAVOURITE FAIRWAY WOOD</span>
                </a>
            </li>
            </ul>                                </div>
                                <div class="nudge-con">
                                            <div id='div-gpt-ad-1496736933085-0' style='margin-left: auto; margin-right: auto;'>
            <!-- gear half page --></div>
                                    <div style="height:15px;"></div>
<div id='div-gpt-ad-1499688778434-0' style='margin-left: auto; margin-right: auto; text-align: center;'><!-- half mpu 4 --></div>                                </div>
                                                    </div>

                                                    <div class="mobile-popup hidden">
                                <i class="close-popup">&times;</i>
                                <span class="heading-title">Latest Story</span>
                                <a href="#" class="article">
                                    <div class="content">
                                        <div class="article-content">
                                            <div class="text">
                                                <span class="title"></span>
                                                <span class="author">By <i></i></span>
                                            </div>
                                        </div>
                                    </div>
                                </a>
                            </div>
                                                            </div>
                                    </section>

        
                        
    
						
					
        
            <section class="golf-news container">
            <div class="article-list border-bottom-blue">
                    <h1 class="main-art-header "><span>Other Top Stories</span></h1>
                <div class="clearfix"></div>

                                    <article class="main-article three-row-pre-ad">
                        <div class="img-con">
                            
                                                            
                                
                                                                    <img src="/imager/uploads/site/910706/Tiger-House-main_5fccfaae075ec84649e5f43fb895001e.jpg" title="Tiger House Main">
                                                                                    </div>
                        <div class="clearfix"></div>
                        <div class="article-large-text">
                            <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/golf-news/tiger-woods-inside-his-41million-florida-mansion" addthis:title="Tiger Woods: Inside his $41million Florida mansion" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                            <h5>Tiger Woods: Inside his $41million Florida mansion</h5>

                            <div class="clearfix"></div>

                            
                                                   </div>

                        <a href="https://www.bunkered.co.uk/golf-news/tiger-woods-inside-his-41million-florida-mansion" class="overlay-link"></a>
                    </article>

                                                                                                    <article class="main-article three-row-pre-ad">
                        <div class="img-con">
                            
                                                            
                                
                                                                    <img src="/imager/uploads/site/915134/st-andrews-pubs_5fccfaae075ec84649e5f43fb895001e.jpg" title="St Andrews Pubs">
                                                                                    </div>
                        <div class="clearfix"></div>
                        <div class="article-large-text">
                            <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/golf-news/the-very-best-pubs-in-st-andrews" addthis:title="The very best pubs in St Andrews" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                            <h5>The very best pubs in St Andrews</h5>

                            <div class="clearfix"></div>

                            
                                                   </div>

                        <a href="https://www.bunkered.co.uk/golf-news/the-very-best-pubs-in-st-andrews" class="overlay-link"></a>
                    </article>

                                                                        <article class="main-article ad-container">
                                <div class="img-con">
                                    <div id='div-gpt-ad-1495621096934-0' style='margin-left: auto; margin-right: auto; text-align: center;'><!-- golf news mpu4 --></div>
                                </div>
                            </article>
                                                                                <article class="main-article">
                        <div class="img-con">
                            
                                                            
                                
                                                                    <img src="/imager/uploads/site/905763/scottish-golf-courses-emoji-quiz_5fccfaae075ec84649e5f43fb895001e.jpg" title="Scottish Golf Courses Emoji Quiz">
                                                                                    </div>
                        <div class="clearfix"></div>
                        <div class="article-large-text">
                            <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/golf-news/the-scottish-golf-course-emoji-quiz" addthis:title="The Scottish Golf Course Emoji Quiz!" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                            <h5>The Scottish Golf Course Emoji Quiz!</h5>

                            <div class="clearfix"></div>

                            
                                                   </div>

                        <a href="https://www.bunkered.co.uk/golf-news/the-scottish-golf-course-emoji-quiz" class="overlay-link"></a>
                    </article>

                                                                                                    <article class="main-article">
                        <div class="img-con">
                            
                                                            
                                
                                                                    <img src="/imager/uploads/site/125037/2016-03-Golf_Crans-Montana_5fccfaae075ec84649e5f43fb895001e.jpg" title="2016 03 Golf Crans Montana">
                                                                                    </div>
                        <div class="clearfix"></div>
                        <div class="article-large-text">
                            <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/golf-news/24-lies-every-bad-golfer-tells" addthis:title="24 lies every bad golfer tells" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                            <h5>24 lies every bad golfer tells</h5>

                            <div class="clearfix"></div>

                            
                                                   </div>

                        <a href="https://www.bunkered.co.uk/golf-news/24-lies-every-bad-golfer-tells" class="overlay-link"></a>
                    </article>

                                                                                                    <article class="main-article">
                        <div class="img-con">
                            
                                                            
                                
                                                                    <img src="/imager/uploads/site/910567/Doug-Sanders-main_5fccfaae075ec84649e5f43fb895001e.jpg" title="Doug Sanders Main">
                                                                                    </div>
                        <div class="clearfix"></div>
                        <div class="article-large-text">
                            <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/golf-news/doug-sanders-the-extraordinary-life-of-golfs-original-playboy" addthis:title="Doug Sanders: The extraordinary life of golf&#039;s original playboy" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                            <h5>Doug Sanders: The extraordinary life of golf&#039;s original playboy</h5>

                            <div class="clearfix"></div>

                            
                                                   </div>

                        <a href="https://www.bunkered.co.uk/golf-news/doug-sanders-the-extraordinary-life-of-golfs-original-playboy" class="overlay-link"></a>
                    </article>

                                                                                            </div>
            </div>
            
        <div id='div-gpt-ad-1508234176439-0' style='text-align: center; margin-left: auto; margin-right: auto; padding-top:10px;padding-bottom:10px;'><!-- Sub billboard --></div>    </div>




    <div class="full-width-container videos-home bg-black border-bottom-blue container-padding ">
        <section class="container">
            <div class="pull-left video-editors home-videos">
                <h1 class="main-art-header "><span>Quick Fault 'n' Fixes</span> <a href="https://www.bunkered.co.uk/videos"
                                                                                   class="fancy-link pos-right">See all
                        videos <span><img src="/assets/img/assets/right-arrow-small.svg" alt="right arrow"></span></a>
                </h1>
                <div class="article-list choice">
                                                	
			    		
            <div class="medium-article">
            <div class="img-con">
                
                                                            <div class="play"><img src="/assets/img/assets/video-play.png" alt="play button"></div>
                    
                    
                                            <img src="/imager/uploads/site/242313/Andrew-Young-Lesson_1e5d647a6bac0b765c5b4b5c79155bb3.jpg" title="Andrew Young Lesson" class="article-image">
                                                </div>
            <div class="med-article-text">
                <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/kod/control-your-rhythm-and-tempo" addthis:title="Control your rhythm and tempo" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                <h5>Control your rhythm and tempo</h5>

                <div class="clearfix"></div>

                    
                
                
    
    
                            
                                                            
        
        <div class="cat pull-left" style="background-color: #393e43;"><span class="icon-play"></span> Watch</div>
                </div>

            <a href="https://www.bunkered.co.uk/kod/control-your-rhythm-and-tempo" class="overlay-link"></a>
        </div>
            <div class="medium-article">
            <div class="img-con">
                
                                                            <div class="play"><img src="/assets/img/assets/video-play.png" alt="play button"></div>
                    
                    
                                            <img src="/imager/uploads/site/677938/Ian-Fensom_1e5d647a6bac0b765c5b4b5c79155bb3.jpg" title="Ian Fensom" class="article-image">
                                                </div>
            <div class="med-article-text">
                <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/kod/how-to-get-your-takeaway-on-plane" addthis:title="How to get your takeaway on plane" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                <h5>How to get your takeaway on plane</h5>

                <div class="clearfix"></div>

                    
                
                
    
    
                            
                                                            
        
        <div class="cat pull-left" style="background-color: #393e43;"><span class="icon-play"></span> Watch</div>
                </div>

            <a href="https://www.bunkered.co.uk/kod/how-to-get-your-takeaway-on-plane" class="overlay-link"></a>
        </div>
            <div class="medium-article">
            <div class="img-con">
                
                                                            <div class="play"><img src="/assets/img/assets/video-play.png" alt="play button"></div>
                    
                    
                                            <img src="/imager/uploads/site/690699/Andy-Rowe_1e5d647a6bac0b765c5b4b5c79155bb3.jpg" title="Andy Rowe" class="article-image">
                                                </div>
            <div class="med-article-text">
                <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/kod/how-to-improve-your-strike-with-peter-barber" addthis:title="How to improve your strike with Peter Barber" addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                <h5>How to improve your strike with Peter Barber</h5>

                <div class="clearfix"></div>

                    
                
                
    
    
                            
                                                            
        
        <div class="cat pull-left" style="background-color: #393e43;"><span class="icon-play"></span> Watch</div>
                </div>

            <a href="https://www.bunkered.co.uk/kod/how-to-improve-your-strike-with-peter-barber" class="overlay-link"></a>
        </div>
            <div class="medium-article">
            <div class="img-con">
                
                                                            <div class="play"><img src="/assets/img/assets/video-play.png" alt="play button"></div>
                    
                    
                                            <img src="/imager/uploads/site/700884/Loui-Bovis_1e5d647a6bac0b765c5b4b5c79155bb3.jpg" title="Loui Bovis" class="article-image">
                                                </div>
            <div class="med-article-text">
                <a class="addthis_button_compact" addthis:url="https://www.bunkered.co.uk/kod/commit-to-each-swing" addthis:title="Commit to each swing " addthis:ui_hover_delay="50"><span class="pull-right icon-share"></span></a>

                <h5>Commit to each swing </h5>

                <div class="clearfix"></div>

                    
                
                
    
    
                            
                                                            
        
        <div class="cat pull-left" style="background-color: #393e43;"><span class="icon-play"></span> Watch</div>
                </div>

            <a href="https://www.bunkered.co.uk/kod/commit-to-each-swing" class="overlay-link"></a>
        </div>
    
                                    </div>
                <div class="clearfix"></div>
                <a href="https://www.bunkered.co.uk/videos" class="button article-button videos-button dark-article for-mobile"
                   style="width: 100vw;">See all videos <span><img src="/assets/img/assets/right-arrow-small.svg"
                                                                   alt="right arrow"></span></a>
            </div>
        </section>
    </div>
    
    </div>

    <!-- <section class="full-width-container newsletter">
        <h1><span class="icon-feed"></span> Join our community <span class="and"></span><br class="for-mobile">
            subscribe to
            our newsletters <span class="for-desktop">below</span></h1>

                        <form method="post" enctype="multipart/form-data" accept-charset="utf-8" class="formerly-form">
        
        <input type="hidden" name="action" value="formerly/submissions/postSubmission">
        <input type="hidden" name="redirect" value="https://www.bunkered.co.uk/videos/picking-my-favourite-fairway-wood?ok=1">
        <input type="hidden" name="formId" value="4">

        <div class="h-center input-group">
                                                    <input type="email"
                                                            required
                                aria-required="true"
                                data-val-required="'Email' is required"
                                data-val="true"
                                                                                                                class="standard-input"
                            placeholder="Enter email"
                            id="newsletter_email"
                            name="questions[newsletter_email]"
                            value=""
                        >
                            
                            <input type="text" id="topyenoh" name="" />
            
            <button type="submit" class="button dark-button">Subscribe</button>
        </div>
</form>
                </section> -->

    <style>
        .font {
            font-family: proxima_nova_rgregular !important
        }

        .col1 {
            text-align: left !important;
            width: calc(100%/3);
            margin: 25px 0 25px !important;
            font-family: proxima_nova_rgregular !important;
        }

        .col2 {
            text-align:center !important;
            width: calc(100%/3);
            margin: 25px 0 25px !important;
            font-family: proxima_nova_rgregular !important;
        }

        .col3 {
            text-align: right !important;
            width: calc(100%/3);
            margin: 25px 0 25px !important;
            font-family: proxima_nova_rgregular !important;
        }

        @media only screen and (max-width: 768px) {
            .main-footer {
                display: flex;
            }

            .col1 {
                text-align: left !important;
                width: calc(100%/3);
                margin: 25px 0 25px !important;
                font-family: proxima_nova_rgregular !important;
            }

            .col2 {
                text-align:center !important;
                width: calc(100%/3);
                margin: 25px 0 25px !important;
                font-family: proxima_nova_rgregular !important;
            }

            .col3 {
                text-align: right !important;
                width: calc(100%/3);
                margin: 25px 0 25px !important;
                font-family: proxima_nova_rgregular !important;
                display: block !important;
            }
        }

        @media only screen and (max-width: 600px) {
            .main-footer {
                display: block;
            }
            .col1 {
                text-align: left !important;
                width: 100%;
                margin: 25px 0 25px !important;
                font-family: proxima_nova_rgregular !important;
            }

            .col2 {
                text-align:left !important;
                width: 100%;
                margin: 25px 0 25px !important;
                font-family: proxima_nova_rgregular !important;
            }

            .col3 {
                text-align: left !important;
                width: 100%;
                margin: 25px 0 25px !important;
                font-family: proxima_nova_rgregular !important;
                display: none;
            }

            .main-footer ul:nth-last-of-type(1) {
                display: none;
            }
        }

    </style>

    <div class="full-width-container bg-black font">
        <footer class="main-footer" style="padding-bottom: 10px !important;">
            <ul class="col1">
                <li class="list-head list-margin" style="font-family: proxima_nova_rgregular !important; margin-bottom: 15px !important;">Enquiries</li>
                <li class="list-margin" style="margin-bottom: 10px !important;"><a href="mailto:sales@bunkered.co.uk">Sales Enquiries</a></li>
                <li class="list-margin" style="margin-bottom: 10px !important;"><a href="mailto:editorial@bunkered.co.uk">Editorial Enquiries</a></li>
                <li class="list-margin" style="margin-bottom: 10px !important;"><a href="https://www.bunkered.co.uk/suboffer">Subscribe to bunkered</a></li>
                <li class="list-margin" style="margin-bottom: 10px !important;"><a href="https://www.bunkered.co.uk/suboffer">Subscription Enquiries</a></li>
                <li class="list-margin" style="margin-bottom: 10px !important;"><a href="https://www.bunkered.co.uk/dailyfeed/">Daily Feed Newsletter</a></li>
            </ul>

            <ul class="col2">
                <li class="list-head list-margin" style="font-family: proxima_nova_rgregular !important; margin-bottom: 15px !important;">Contact us</li>
                <li style="font-size: 13px !important;">PSP Media Group Ltd</li>
                <li style="font-size: 13px !important;">PSP House</li>
                <li style="font-size: 13px !important;">50 High Craighall Road</li>
                <li style="font-size: 13px !important;">Glasgow</li>
                <li style="font-size: 13px !important;">G4 9UD</li>
                <li style="margin-bottom: 0 !important;"><br/></li>
                <li style="font-size: 13px !important;">0141 353 2222<br/><small style="font-size: 10px !important;">Calls may be recorded for training purposes.</small></li>

            </ul>

            <ul class="col3">
                <li class="list-head list-margin" style="font-family: proxima_nova_rgregular !important; margin-bottom: 15px !important;">Quick links</li>
                <li style="margin-bottom: 10px !important;"><a href="https://www.bunkered.co.uk/">Home</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="https://www.bunkered.co.uk/golf-news">News</a></li>
                <li style="margin-bottom: 10px !important;"><a href="https://www.bunkered.co.uk/visitscotland">VisitScotland</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="https://www.bunkered.co.uk/lessons">Lessons</a></li>
                <li style="margin-bottom: 10px !important;"><a href="https://www.bunkered.co.uk/gear">Gear</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="https://www.bunkered.co.uk/blog">Blog</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="https://www.bunkered.co.uk/travel">Travel</a></li>
<li style="margin-bottom: 0 !important;"><br/></li>
                <li style="font-size: 10px !important;"><a href="http://www.pspmediagroup.co.uk/privacy-policy" target="_blank">Privacy Policy</a></li>
                <li style="font-size: 10px !important;"><a href="http://www.pspmediagroup.co.uk/terms-and-conditions" target="_blank">Terms and Conditions</a></li>
                <li style="font-size: 10px !important; margin-bottom: 10px !important;">Registered No. <span class="list-bold">SC158316</span></li>
            </ul>
        </footer>
    </div>
    <div class="full-width-container white-bg">
        <footer class="container footer-bottom">
            <div class="social-icon-list pull-left">
                                <a href="https://twitter.com/BunkeredOnline" target="_blank" class="icon-twitter-sma"></a>
                
                                <a href="https://www.facebook.com/BunkeredOnline" target="_blank" class="icon-facebook-sma"></a>
                            </div>

            <h3><img src="https://www.bunkered.co.uk/assets/img/covers/bunk_cover_178_45x64.png" alt="Latest bunkered cover"> Latest edition on sale now!</h3>

            <p class="pull-right"><span>&copy;</span> 2022 Bunkered</p>
        </footer>
    </div>

    <div class="full-width-container bg-grey ">
        <footer class="container mobile-footer">
            <div class="social-icon-list">
                <a class="icon-twitter-sma"></a>
                <a class="icon-facebook-sma"></a>
            </div>

            <p><span>&copy;</span> 2022 Bunkered</p>
        </footer>
    </div>
</div>
<div id='div-gpt-ad-1494336377935-0' style="margin-left: auto; margin-right: auto;"></div>
            <script>
        window.entry_id = 1109601;
    </script>

                                                        

                
    <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
    <script async defer src="//connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v2.5"></script>
    <script type="text/javascript">
        //<![CDATA[
        !function (d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (!d.getElementById(id)) {
                js = d.createElement(s);
                js.id = id;
                js.src = "https://platform.twitter.com/widgets.js";
                fjs.parentNode.insertBefore(js, fjs);
            }
        }(document, "script", "twitter-wjs");
        //]]>
    </script>

                                
    <script src="//releases.flowplayer.org/7.2.6/flowplayer.min.js"></script>

    <script src="//imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
    <script src="//releases.flowplayer.org/vast/bunkered.co.uk/vast.min.js"></script>
    <script type="text/javascript" language="javascript">
        <!--
        $(document).ready(function () {
            if (typeof pagevidclip !== 'undefined') {
                flowplayer.conf.analytics = "UA-8736646-3";
                flowplayer($('.flowplayer-video'), {
                    ima: {
                        // adverts configuration
                        ads: [{
                            time: 0,
                            adTag: "https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/12866853/bunk-video-ad&ciu_szs=640x360&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url=https%3A%2F%2Fflowplayer.org&correlator=[timestamp]"
                        }]
                    },
                    ratio: 9 / 16,
                    clip: pagevidclip,
                    playlist: pagevidlist,
                    autoplay: false,
                    controls: true
                });
            }
        });
        -->
    </script>

    	<script type="text/javascript" language="javascript">
	<!-- 
		$(document).ready(function() {
			flowplayer.conf.analytics = "UA-8736646-3";
			flowplayer($('.flowplayer-video'), {
							ima: {
    				// adverts configuration
    				ads: [{
						time: 0,
						adTag: "https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/12866853/bunk-video-ad&ciu_szs=640x360&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url=https%3A%2F%2Fflowplayer.org&correlator=[timestamp]"
					}]
  				},
							ratio: 9/16,
    			clip: vidclip,
				playlist: vidlist,
				autoplay: true,
				controls: true
			});
		});
	-->
	</script>

    <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5886278b4dee1fdb"></script>
            <script src="https://www.bunkered.co.uk/cpresources/minimee/5466ea6e8cbccbb0d6f3f3387379455f5e07d058.js?d=1638283073"></script>
    </body>
</html>
        